Anda di halaman 1dari 7

How to Work with Land Desktop Import Point pada Autocad Map 3D 2011

Mengimport point menggunakan autocad map 3d 2011

Setelah tidak dikembangkan lagi semenjak 2010, fungsi-fungsi Land Desktop kemudian difasilitasi oleh beberapa software lain keluaran autodesk. Civil 3D misalnya, software ini memfasilitasi pengguna Land Desktop yang menggunakannya untuk pekerjaan pembuatan desain jalan raya, penghitungan cut n fill dan beberapa project sejenis yang membutuhkan pembuatan kontur dan analisis terrain.

Berbagai kemudahan juga ternyata bisa diperoleh dari penggunaan Civil 3D. contoh untuk pembuatan desain jalan dengan adanya otomatisasi pembuatan long dan cross section, kurva- kurva, sekaligus setting superelevasi. Pembuatan terrain/surface pun mampu dihandel dengan baik oleh Civil 3D. meski dengan cara yang sedikit agak rumit dibandingkan Land Desktop, Pembuatan Terrain tersebut dari sekumpulan Point dimanagenya dengan baik.

Saya pikir pengguna Land Desktop harus segera beralih ke Civil 3D, karena kedepannya Civil 3Dlah yang akan terus dikembangkan. Dan saya yakin kemudahan demi kemudahan yang memdukung pekerjaan desain akan terus tercipta di masa yang akan datang.

Kali ini saya akan berbagi mengenai software yang baru saya pelajari. Sudah lama saya tidak membangun kontur lagi semenjak 2010 sibuk berkutat dengan CAD 2D dan administrasi persil-persil. Minggu ini saya memperoleh training mengenai pemanfaatan software AutoCAD Map 3D 2011 untuk pemodelan 3D kadastral ruang. Bersama 18 belas orang lainnya di Teknik Geodesi UGM.

Di sela training saya mencoba mengutak-atik beberapa menu yang menarik di Autodesk Map 3D 2011, salah satunya adalah Map Import. Ternyata menu ini persis dengan Import Point pada Land Desktop. Dengan prosedur yang mirip pula.

Namun karena ini adalah gen AutoCAD MAP, terrain yang dibentuk tidak bisa digunakan untuk keperluan analisa seperti LD maupun C3D namun hanya untuk preview, pembuatan Map dan keperluan Land Administration lainnya. Tidak ada cross dan long section maupun perhitungan Volume disitu. Hanya view.

Silakan menginstal AutoCAD Map 3D 2011, dan ikuti tutorial ini

How to Work with Land Desktop – Import Point pada Autocad Map 3D 2011 Mengimport point

Tampilan awal AutoCAD Map 3D 2011

Terdapat tiga macam toolbar yang bisa di switch kapan saja dengan mudah disini: Classic view, Task-Based

Terdapat tiga macam toolbar yang bisa di switch kapan saja dengan mudah disini: Classic view, Task-Based Ribbon dan Tool-based-Ribbon.

Classic View

Terdapat tiga macam toolbar yang bisa di switch kapan saja dengan mudah disini: Classic view, Task-Based

Task-based Ribbon

Terdapat tiga macam toolbar yang bisa di switch kapan saja dengan mudah disini: Classic view, Task-Based

Tool-based Ribbon

Proses import point menggunakan AutoCAD Map 3d 2011 1. Siapkan list point dalam format *.*csv (excel)disini atau http://www.zi ddu.com/download/17029038/surface1.xlsx.html Untuk mempermudah insert point, gunakan tool-based ribbon dengan cara klik menu View -> Toolbar -> Tool-based Ribbon 2. Klik menu Insert ->Map Import 3. Akan muncul window Import Location , pilih file yang akan diimport Lalu klik OK 4. Kemudian akan muncul window Import ASCII Points " id="pdf-obj-2-2" src="pdf-obj-2-2.jpg">

Proses import point menggunakan AutoCAD Map 3d 2011

  • 1. Siapkan list point dalam format *.*csv (excel) download disini

atau http://www.zi ddu.com/download/17029038/surface1.xlsx.html

Untuk mempermudah insert point, gunakan tool-based ribbon dengan cara klik menu View -> Toolbar -> Tool-based Ribbon

  • 2. Klik menu Insert ->Map Import

Proses import point menggunakan AutoCAD Map 3d 2011 1. Siapkan list point dalam format *.*csv (excel)disini atau http://www.zi ddu.com/download/17029038/surface1.xlsx.html Untuk mempermudah insert point, gunakan tool-based ribbon dengan cara klik menu View -> Toolbar -> Tool-based Ribbon 2. Klik menu Insert ->Map Import 3. Akan muncul window Import Location , pilih file yang akan diimport Lalu klik OK 4. Kemudian akan muncul window Import ASCII Points " id="pdf-obj-2-19" src="pdf-obj-2-19.jpg">
  • 3. Akan muncul window Import Location, pilih file yang akan diimport Lalu klik OK

  • 4. Kemudian akan muncul window Import ASCII Points

Pada formatting, Select Formatting sistem akan mendeteksi langsung format file yang akan anda insert . Z-units

Pada formatting, Select Formatting sistem akan mendeteksi langsung format file yang akan anda insert. Z-units pilih Meters.

Jika parameter yang dimasukkan sudah sesuai dengan list koordinat yang akan dimasukkan maka point anda akan ter-preview pada bagian Preview.

5. Pada Coordinate System Assignment klik symbol dunia di sebelah kiri tulisan Description

Enter Code pilih XY-M (DWG)

Pada Create Block, Block Name pilih Map_Survey_Point. Lalu klik OK

Proses ini akan menginsert point anda ke dalam autocad Map 3d 2011

klik menu View -> Extents

Point anda sudah berada di monitor dan harusnya nampak seperti dibawah ini:

klik menu View -> Extents Point anda sudah berada di monitor dan harusnya nampak seperti dibawah

Membuat Kontur

  • 1. Pada Tool-Based Ribbon, klik menu Create -> Create From Point

  • 2. Muncul window Create Surface

klik menu View -> Extents Point anda sudah berada di monitor dan harusnya nampak seperti dibawah
  • 3. Pada Source, klik tanda + (add), pilih File ..

  • 4. Lalu pilih file surface1.csv, lalu Open

  • 5. Pada window Create Surface, point anda akan terlihat dalam preview format PENZD.

Lalu klik OK.

Pada Coordinate System Assignment, anda diminta Enter Code: maka pilih XY-M (DWG) Lalu klik OK

Untuk membentuk konturnya, pada Task Pane di sebelah kanan monitor anda, klik kanan pada layer surface1

Untuk membentuk konturnya, pada Task Pane di sebelah kanan monitor anda, klik kanan pada layer surface1, lalu pilih Create Contour Layer…

Muncul window Generate Contour.

Untuk membentuk konturnya, pada Task Pane di sebelah kanan monitor anda, klik kanan pada layer surface1

Ganti Contour elevation interval jadi 20, Major contour biarkan pada 5 meter.

Centang Label the elevation. lainnya biarkan seperti apa adanya, lalu klik OK

Maka kontur anda akan nampak seperti ini.

Saat anda mengorbit kontur, akan tampak sedikit berbeda dengan LD. Silakan mencoba

Saat anda mengorbit kontur, akan tampak sedikit berbeda dengan LD. Silakan mencoba