Anda di halaman 1dari 6

Video in Text

Hai sobat edukasi , berjumpa lagi di Edukasi.co.id. Pada kesempatan kali ini saya akan menjelaskan bagaimana cara memasukkan video kedalam text pada adobe premiere CS3. Pasti sahabat ingin tahu caranya, langsung saja yya kita mulai .. Disini, dalam Project Window telah terdapat file video yang saya import melalui menu file >> import sebagaimana telah dibahas pada tutorial bagaimana cara mengimport video. Masih tetap pada Project Window nich sobat , kita klik ikon New item kemudian kita pilih Title dan klik OK. Maka akan tampil Adobe Title Designer seperti ini. Kemudian klik tombol Type tool yang berada di sebelah kiri window Adobe Title Designer atau kita dapat menekan tombol ( T) pada keyboard. Kemudian kita ketikkan kata Edukasi pada monitor window seperti ini Ubah nilai Font Size menjadi 360 pt, jarak antar huruf -25, dan ganti style text BELL GOTHIC WELL 70 pada jendela title style. Sehingga tampilan pada monitor akan tampak seperti ini. Jika sudah, tutup window adobe title designer menggunakan tombol silang yang ada di sudut kanan atas window. Maka akan muncul dialog dan anda pilih Yes/ OK Title yang telah kita simpan tadi akan tampil dalam project window. Pastikan file title terseleksi dan kemudian kita klik kanan dan pilih duplicate Kemudian kita double klik pada file title hasil duplikat, maka akan muncul widow adobe designer. Dari sini, kita menuju title properties dan pilih Fill >> fill type ubah menjadi ghost. Setelah itu, pilih stroke >> dan pada outer stroke klik add . Ubah warna menjadi putih. Jika sudah klik tombol close yang ada pada pojok kanan atas window Kemudian drag title duplicate ke dalam timeline tepatnya di dalam Track video 1 sobat , file video pada pada Track video 2 dan title asli pada Track video 3. Setelah itu , kita samakan ukuran antara title dengan video seperti ini . Selanjutnya kita memerlukan track key matte. Track key matte berada pada window effects tepatnya pada video effect >>keying >> track key matte Kemudian kita drag track matte key pada file video di Track Video 3 Baik sekarang kita menuju pada jendela effect control, disini akan muncul track key matte, kemudian kita klik matte dan ubah optionsnyamenjadi video 3 Dan terakhir tekan tombol play pada monitor window . Nach inilah hasilnya , cukup sampai disini yya sobat perjumpaan kita. Selamat mencoba ....

MENGATUR WARNA VIDEO


Hai sobat edukasi, berjumpa lagi di Edukasi.co.id. Pada tutorial kali ini kita akan membahas bagaimana cara menaikkan warna atau menaikkan cahaya pada video. Baiklah langsung saja kita mulaisobat ... Disini saya telah mempunyai file video yang sebelumya telah saya import sebagaimana dijelaskan pada tutorial pengimportan video. Pertama ,kita drag file video yang ada pada project window ke dalam timeline window tepatnya pada Track Video 1 Selanjutnya kita memerlukan efek auto color untuk menaikkan warna . Efek Auto color berada pada effect window tepatnya pada video effect >> adjust >> auto color Kemudian kita drag auto color pada video yang berada di timeline window Maka pada jendela effect control akan muncul auto color, kemudian kita klik seperti ini pada auto color, kemudian klik pada temporal sm... Kemudian kita klik atau geser kearah kanan seperti ini. Begitu juga dengan white clip kita klik atau geser kearah kanan seperti ini sejajar dengan temporal sm .. Nach pada video akan tampak jelas perbedaan sebelum dan sesudah diberi efek auto color . Demikian tutorial bagaimana menaikkan warna atau menaikkan cahaya pada video. Mudah bukan Selamat mencoba......

MEMBERI PARTIKEL LISTRIK (LIGHTNING)


Hai sobat edukasi,kembali lagi nih di edukasi.co.id. Pada kesempatan kali ini saya akan membahas tentang efek lightning. Aplikasi adobe premier menyediakan banyak efek video untuk diaplikasikan pada clip video atau text, diantaranya efek lightning yang akan saya buat kali ini. Pastisahabatingin tau caranya .... Langsung saja kita mulai .. Pertama, kita klik kanan pada project window anda kemudian >> new item >> title. Maka akan tampil window adobe designer. Kemudian pastikan tombol type tool terpilih yang berada pada title tools disebelah kiri window atau anda bisa menekan tombol (T) pada keyboard. Setelah itu, ketikkan kalimat LIGHTNING di dalam monitor. Ubah nilai Font Size seperti ini, dan ganti style text pada title style. Sehingga tampilan pada monitor akan tampak seperti ini. Kita dapat mengatur letak text menggunakan selection tool. Selanjutnya drag ke posisi yang anda inginkan. Jika sudah, tutup window adobe title designer menggunakan tombol silang yang ada di sudut kanan atas window. Maka akan muncul dialog dan anda pilih Yes/ OK Title yang telah kita simpan tadi akan tampil dalam project window. Kemudian kita drag file title ke dalam timeline tepatnya pada track Video 1. Selanjutnya kita memerlukan efek tambahan lightning , lighting efek berada pada jendela effect dalam video effect >> generate>> lightning Atau kita bisa ketikkan kata lightning pada menu contains. Setelah itu kita drag efek lightning ke dalam track video 1 yang berisi title. Maka pada jendela effect control akan muncul lightning , kemudian kita klik seperti ini pada lighning , kemudian kita ubah nilai start point menjadi .... dan ..... End point menjadi ..... dan ...., segments menjadi 16, amplitude menjadi 12,000, detail level menjadi 2, detail amplitude menjadi 0,500, branching menjadi 1,000, rebrancing menjadi 1,000, dan terakhir branch angel menjadi 20,000. Terakhir tekan tombol play pada monitor window untuk melihat hasil efek lightning yang telah kita buat tadi.

Baiklah, demikian tutorial yang saya buat kali ini, mudah saja kan sobat. Selamat mencoba ...

TEKNIK EDITING TINGKAT LANJUT

Memasang Universal Counting Leader


Hai sahabat edukasi,kembali lagi nih di edukasi.co.id. Pada kesempatan kali ini saya akan membahas tentang cara memasang salah satu fasilitas yang disediakan oleh aplikasi Adobe Premier CS3 yaitu Universal Counting Leader. Universal Counting Leader digunakan untuk menghitung mundur sebelum masuk ke video utama. Nah , pasti sobat ingin tau kan ? Lansung saja kalau gitu kita mulai .. Disini, dalam Project Window telah terdapat file video yang saya import melalui menu file >> import sebagaimana telah dibahas pada tutorial bagaimana cara mengimport video. Kemudian kita drag file video ke dalam timeline tepatnya pada Track video 1 sobat. Nah, jika sudah sekarang kita akan memasang Universal Counting Leader. Pertama kita pilih menu File >> New >> Universal Counting Leader. Maka akan tampil window Universal Counting Leader setup seperti ini sobat .. Selanjutnya sobat bisa mengubah warna video sesuai keinginan. Sebagai contoh saya akan mengubah warna background color menjadi biru muda. Sahabat juga bisa aktifkan pilihan Cue Blip apabila sahabat membutuhkan suara beep pada saat hitungan mundur. Kemudian kita klik OK. Maka clip Universal Counting Leader akan tampil dalam Project Window, untuk memasang sahabat tinggal melakukan drag and drop ke dalam tilmeline tepatnya pada Track Video 1. Terakhir, kita klik tombol Play . Dan inilah hasilnya sobat... Mudah bukan , selamat mencoba dan sampai jumpa pada tutorial selanjutnya di Edukasi interaktif-streaming video tutorial.co.id . Byee ...

Memasang Clip Bars and Tone


Selain Universal Counting Leader yang telah saya bahas dalam tutorial sebelumnya, sahabat juga dapat menambahkan clip Bars and Tone untuk membuat kalibrasi . Lansung saja sahabat kita mulai ... Pertama kita pilih menu File >> New >> Bars and Tone Maka clipBars and Tone akan tampil dalam Project Window, untuk memasang sahabat tinggal melakukan drag and drop ke dalam tilmeline tepatnya pada Track Video 1. Terakhir, kita klik tombol Play . Dan inilah hasilnya sobat... Demikian tutorial kali ini . Selamat mencoba sahabat

Fast Motion dan Slow Motion


Hai sobat edukasi, berjumpa lagi di Edukasi.co.id. Pada tutorial kali ini kita akan membahas bagaimana cara menambah kecepatan pada video. Baiklah langsung saja kita mulaisobat ... Pertama , drag clip video yang ada dalam Project Window ke dalam timeline window. Kemudian kita klik kanan pada clip tersebut , selanjutnya pilih speed/duration. Maka akan tampil kotak dialog Clip /Duration seperti ini. Untuk membuat fast motion ubah nilai speed menjadi lebih dari 100%, misalnya 150%. Maka secara otomatis nilai durasi akan berkurang. Dan sebaliknya jika sahabat nilai speednya kurang dari 100% misalnya 75% maka secara otomatis nilai durasi akan bertambah. Kemudian klik OK Maka clip yang berada pada timeline akan mengalami perubahan sesuai apa yang kita butuhkan baik berupa pengurangan durasi atau pertambahan durasi. Simple saja kan sobat tutorial kali ini . Selamat mencoba dan sampai jumpa pada tutorial selanjutnya ..

Memberi Efek Audio Pada Clip Audio


Hai sahabat edukasi, kembali lagi di Edukasi.co.id. Kali ini edukasi akan menjelaskan tentang efek audio. Adobe Premiere Pro CS3 menyediakan banyak efek audio untuk diaplikasikan pada clip audio, salah satunya adalah efek Delay yang akan saya bahas pada tutorial kali ini. Efek delay digunakan untuk memperkenalkan serangkaian mengulangi atau gema delayer dari sinyal input asli pada interval secara berkala. Kalau begitu langsung saja yya sobat ... Pertama kita sediakan file video yang ada audionya, kemudian kita drag clip pada timeline seperti ini. Kemudian buka tab effect yang ada dalam Effect Window. Lalu klik pilihan audio Effect >>Stereo >> Delay. Untuk memasukkan efek sahabat tinggal melakukan drag and drop pada clip audio yang ada dalam Timeline window seperti i ni. Selanjutnya buka tab Effect Controls yang berada dalam Monitor Window untuk menagatur parameter efek audio delay. Terakhir tekan tombol Play untuk melihat hasil.

Menggunakan Efek Equalizer


Selain efek delay yang telah saya bahas dalam tutorial sebelumnya, sahabat juga dapat menambahkan efek Equalizer untuk megatur frekuensi Bass dan Treble. Untuk bagaimana cara mengaplikasikan efek ini pada clip audio sahabat simak yya tutorial kali ini... Pertama kita sediakan file video yang ada audionya, kemudian kita drag clip pada timeline seperti ini. Kemudian buka tab effect yang ada dalam Effect Window. Lalu klik pilihan audio Effect >>Stereo >> EQ. Untuk memasukkan efek sahabat tinggal melakukan drag and drop pada clip audio yang ada dalam Timeline window seperti i ni. Selanjutnya buka tab Effect Controls yang berada dalam Monitor Window untuk menagatur parameter efek audio EQ. Lalu pulih EQ , setelah itu klik costume setup. Maka akan tampil pengaturan Equalizer seperti ini. Dari sini sahabat centang masing-masing options . Maka akan muncul kotak kecil hijau yang berfunsi untuk mengatur tingi rendah suara. Agar hasil pengaturan sesuai dengan apa yang sahabat inginkan, sahabat bisa mengatur sambil menjalankan clipnya. Sahabat bisa mengatur equalizer dengan menarik atau menggeser kotak hijau kecil seperti ini. Mudah bukan , selamat mencoba dan sampai jumpa pada tutorial selanjutnya di Edukasi interaktif-streaming video tutorial.co.id . Byee ....