Anda di halaman 1dari 5

BENEMRITA UNIVERSIDAD AUTNOMA DE PUEBLA

Esc. Preparatoria 2 de Octubre de 1968

Informtica III

Actividad/Tarea: ALGORITMOS II

Mtra. Minerva Gmez Marcos

Marcos Yael Pedraza Chamorro

Noviembre 2013

TAREA:

PEDRAZA CHAMORRO MARCOS YAEL 3DM INFORMTICA

Proceso Tablamultiplicar Escribir "Dame el nmero de la tabla a practicar:" Leer numtb Escribir numtb, " x 1 = ", numtb*1 Escribir numtb, " x 2 = ", numtb*2 Escribir numtb, " x 3 = ", numtb*3 Escribir numtb, " x 4 = ", numtb*4 Escribir numtb, " x 5 = ", numtb*5 Escribir numtb, " x 6 = ", numtb*6 Escribir numtb, " x 7 = ", numtb*7 Escribir numtb, " x 8 = ", numtb*8 Escribir numtb, " x 9 = ", numtb*9 Escribir numtb, " x 10 = ", numtb*10 FinProceso

Proceso Multiplicacin Escribir "Dame el primer nmero" Leer num1 Escribir "Dame el segundo nmero" Leer num2 Producto<- num1*num2 Escribir "El resultado de:",num1," X ", num2," = ",Producto FinProceso

TAREA:

PEDRAZA CHAMORRO MARCOS YAEL 3DM INFORMTICA

Proceso IMSS Escribir "Dame nmero de horas trabajadas" Leer nhoras Escribir "Dame el nmero de das trabajados" Leer ndias HTRABAJA<-NDIAS*8 PAGOTOTAL<-(HTRABAJA+nhoras)*100 pagoparcial<-(PAGOTOTAL*44)/100 PAGONETO<-PAGOTOTAL-pagoparcial Escribir "Tu pago es:",PAGOTOTAL Escribir "descuentos" , pagoparcial Escribir "PAGO FINAL" , PAGONETO FinProceso

TAREA:

Programa que pida la temperatura en grados Celsius y la convierta a grados Fahrenheit (y viceversa) mostrando en pantalla un mensaje del tipo. Proceso convertidor Escribir Da el nmero de grados en Celsius Leer Celsius Grados (Celsius*9)/5 Total grados +32 Escribir total, Fahrenheit es equivalente a, Celsius, C

TAREA:

PEDRAZA CHAMORRO MARCOS YAEL 3DM INFORMTICA

Fin proceso

Miriam necesita realizar un experimento donde la medida del azcar se da en onzas y desea conocer su equivalente a gramos y kilogramos para poder llevar a cabo el proceso de mezclado de dicho trabajo.

Proceso equivalencias Escribir Peso en onzas Leer onzas Gramos onzas * 28.350 Kilogramos gramos /1000 Escribir onzas, onzas es equivalente a , gramos, gramos, Escribir kilogramos ,kilogramos equivalentes Fin proceso

Una Casa de Valores presenta a sus usuarios las conversiones de su dinero (Moneda Nacional) a otras divisas como el Euro, Dlar, Yen, Dlar Canadiense. Presentar un algoritmo para resolver este proceso. Proceso monedas Escribir dinero en moneda nacional Leer MN Escribir "En Euros " , ( MN / 17.44)

Escribir "En dlar ", ( MN / 12.95) Escribir "En Yen ", (MN / .129)

TAREA:

PEDRAZA CHAMORRO MARCOS YAEL 3DM INFORMTICA Escribir "En Dlar canadiense ", ( MN / 12.37)

Fin proceso