Anda di halaman 1dari 42

HFSS ANSOFT

a. Pengertian
Ansoft HFSS adalah suatu simulator medan elektromagnetika untuk pemodelan 3 dimensi perangkat pasif berstruktur frekuensi tinggi yang memiliki kelebihan sangat mudah dan interaktif digunakan pada sistem operasi microsoft windows grafical user interface. Dalam simulatornya terintegrasi visualisasi, pemodelan volumetrik dan kemudahan dalam interaktif dimana solusi permasalahan pemodelan 3 dimensi bisa cepat dan akurat didapatkan. Ansoft HFSS dapat digunakan untuk mengkalkulasi beberapa parameter diantaranya parameter S, frekuensi resonan dan medan elektromagnetika. Tipikal penggunaan diantaranya : 1. Package modeling BGA, QFP, Flip-chip 2. Pemodelan papan PCB power/groundplane, mesh grid grounds, backplanes 3. Silikon/GaAs spiral Induktor, Transformers. 4. EMC/EMI shield Enclosures, Coupling, Near or Far Field Radiation. 5. Antena mikrostrip, dipole, horn, conformal cell phone antenna, Quadrafilar Helix, Specific Absorption Rate (SAR), Infinite Arrays, Radar Cross Section (RCS), Frequency Selective Surfaces (FSS). 6. Konektor koax, backplane, SFP/XFP, Transtion 7. Waveguide Filter, resonator, transtion, Coupler. 8. Filter Cavity Filter, Mikrostrip, Dielektrik HFSS kependekan dari High Frequency Structure Simulator adalah pelopor penggunaan metode elemen terbatas (Finite Elemen Method) untuk simulator gelombang EM yang mengimplementasikan teknologi tangetial vector finite elements, Adaptive meshing dan Adaptive Lanczos Pade Sweep (ALPS).

Fraga, Puti, & Santoso

24 Jam Mahir ANSOFT

b. Pengenalan
1. New Project, Toolbar berguna untuk membuat project baru, toolbar ini dapat diakses juga melalui menu bar yaitu dengan cara Klik File > New atau dengan menekan tombol pada keyboard Ctrl + N 2. Open File, Toolbar ini gunanya untuk membuka file project yang pernah dibuat sebelumnya, , toolbar ini dapat diakses juga melalui menu bar yaitu dengan cara Klik File > Open atau dengan menekan tombol pada keyboard Ctrl + O 3. Save a project, Toolbar ini berguna untuk menyimpan hasil project yang sudah kita buat, toolbar ini dapat diakses juga melalui menu bar yaitu dengan cara Klik File > Save atau dengan menekan tombol pada keyboard Ctrl + S 4. Cut, Toolbar ini berguna untuk memindahkan objek ke tempat yang lain, toolbar ini dapat diakses juga melalui menu bar yaitu dengan cara Klik Edit > Cut atau dengan menekan tombol pada keyboard Ctrl + X 5. Copy, Toolbar ini berguna untuk menduplikasi objek yang kita buat sebelumnya, toolbar ini dapat diakses juga melalui menu bar yaitu dengan cara Klik Edit > Copy atau dengan menekan tombol pada keyboard Ctrl + C 6. Paste, Toolbar ini berguna untuk menempelkan objek yang sudah kita copy, toolbar ini dapat diakses juga melalui menu bar yaitu dengan cara Klik Edit > Paste atau dengan menekan tombol pada keyboard Ctrl + V 7. Print the active document, Toolbar ini berguna untuk mencetak project yang kita buat yang sudah kita buka, toolbar ini dapat diakses juga melalui menu bar yaitu dengan cara Klik File > Print atau dengan menekan tombol pada keyboard Ctrl + P 8. Erase, Toolbar ini berguna untuk menghapus objek pada tampilan projek, toolbar ini dapat diakses juga melalui menu bar yaitu dengan cara Klik Edit > Delete atau dengan menekan tombol pada keyboard Delete 9. Undo, Toolbar ini gunanya untuk mengembalikan entri, , toolbar ini dapat diakses juga melalui menu bar yaitu dengan cara Klik Edit > Undo atau dengan menekan tombol pada keyboard Ctrl + Z

Fraga, Puti, & Santoso

24 Jam Mahir ANSOFT

10.

Redo, Toolbar ini gunanya adalah kebalikan dari Undo, toolbar ini dapat diakses juga melalui menu bar yaitu dengan cara Klik Edit > Redo atau dengan menekan tombol pada keyboard Ctrl + Y

11. 12. 13. 14. 15. 16. 17. 18. 19. 20. 21. 22.

Local Mode, Toolbar ini berfungsi untuk mengaktifkan model local Remote Mode, Toolbar ini berguna untuk meremote computer pada jaringan Distributed Mode, Toolbar ini berguna untuk mengaktifkan mode jaringan Shows the simultan, Toolbar ini berguna untuk menampilkan bentul simultan List All, Toolbar ini berfungsi untuk melihat daftar semua objek Validate, Toolbar ini berguna untuk memvalidasi objek yang kita buat Analyze All, Toolbar ini berguna untuk menganalisa semua objek Edit Design Note, Toolbar ini berfungsi untuk memberi catatan pada objek Add Solution Setup, Toolbar ini berfungsi untu menambahkan pengaturan pada objek Add Frequency Sweep, Toolbar ini untuk menambahkan frekuensi pada objek Solution Data, Toolbar ini untuk mengaktifkan data-data yang dibuat sebelumnya Pan by Dragging, Toolbar ini berfungsi untuk memindahkan objek yang kita buat, , toolbar ini dapat diakses juga melalui menu bar yaitu dengan cara Klik View > Pan atau dengan menekan tombol pada keyboard Shift + Drag

23.

Rotate around model center, Toolbar ini beguna untuk memutarkan view objek dengan tengah sebagai titik porosnya, toolbar ini dapat diakses juga melalui menu bar yaitu dengan cara Klik View > Rotate > Rotate Model Center

24.

Rotate around current axis, Toolbar ini berguna untuk memutar view objek dengan garis khayal sebagai porosnya, toolbar ini dapat diakses juga melalui menu bar yaitu dengan cara Klik View > Rotate > Rotate Current Axis

25.

Rotate around screen center, Toolbar ini berguna untuk memutar view objek dengan titik tengah layar sebagai porosnya, toolbar ini dapat diakses juga melalui menu bar yaitu dengan cara Klik View > Rotate > Rotate Screen Center

Fraga, Puti, & Santoso

24 Jam Mahir ANSOFT

26.

Zoom by dragging, Toolbar ini berfungsi untuk memperbesar view objek dengan drag mouse, toolbar ini dapat diakses juga melalui menu bar yaitu dengan cara Klik View > Zoom atau dengan menekan tombol pada keyboard Alt + Shift + Drag

27. 28. 29.

Zoom In, Toolbar ini berfungsi untuk memperbesar view objek pada layar, toolbar ini dapat diakses juga melalui menu bar yaitu dengan cara Klik View > Zoom In Zoom Out, Toolbar ini berfungsi untuk memperkecilr view objek pada layar, toolbar ini dapat diakses juga melalui menu bar yaitu dengan cara Klik View > Zoom Out Fit All, Toolbar ini berfungsi untuk memperbesar view seluruh objek pada layar, toolbar ini dapat diakses juga melalui menu bar yaitu dengan cara Klik View > Fit All > Active View atau dengan menekan tombol pada keyboard Ctrl + D

30.

Fit Selection, Toolbar ini berfungsi untuk memperbesar view objek yang dipilih pada layar, toolbar ini dapat diakses juga melalui menu bar yaitu dengan cara Klik View > Fit Selection > Active View

31.

Hide/Show Object, Toolbar ini berfungsi untuk memunculkan atau menyembunyikan objek, toolbar ini dapat diakses juga melalui menu bar yaitu dengan cara Klik View > Active View Visibility

32.

Hide Selected Object, Toolbar ini berfungsi untuk menyembunyikan objek yang dipilih pada tampilan aktif, toolbar ini dapat diakses juga melalui menu bar yaitu dengan cara Klik View > Hide Selection > Active View atau dengan menekan tombol pada keyboard Ctrl + H

33.

Hide Active Object, Toolbar ini berfungsi untuk menyembunyikan objek yang dipilih pada semua tampilan, toolbar ini dapat diakses juga melalui menu bar yaitu dengan cara Klik View > Hide Selection > All Views

34.

Show Selected Object, Toolbar ini berfungsi untuk menampilkan objek yang dipilih pada tampilan aktif, toolbar ini dapat diakses juga melalui menu bar yaitu dengan cara Klik View > Show Selection > Active View

35.

Show Active Object, Toolbar ini berfungsi untuk menampilkan objek yang dipilih pada semua tampilan, toolbar ini dapat diakses juga melalui menu bar yaitu dengan cara Klik View > Show Selection > All Views

Fraga, Puti, & Santoso

24 Jam Mahir ANSOFT

36. 37. 38.

Draw Line, Toolbar ini berfungsi untuk membuat objek garis, toolbar ini dapat diakses juga melalui menu bar yaitu dengan cara Klik Draw > Line Draw Spilne, Toolbar ini berfungsi untuk membuat objek garis lengkung, toolbar ini dapat diakses juga melalui menu bar yaitu dengan cara Klik Draw > Spline Draw 3 Point Arc, Toolbar ini berfungsi untuk membuat objek lingkaran tiga titik, toolbar ini dapat diakses juga melalui menu bar yaitu dengan cara Klik Draw > Acr > 3 Point

39.

Draw Arc Center Point, Toolbar ini berfungsi untuk membuat objek lingkaran tak sempurna dengan poros titik tengah, toolbar ini dapat diakses juga melalui menu bar yaitu dengan cara Klik Draw > Acr > Center Point

40.

Draw Equation based curve, Toolbar ini berfungsi untuk membuat objek melengkung dengan persamaan yang ditentukan. Toolbar ini dapat diakses juga melalui menu bar yaitu dengan cara Klik Draw > Equation based curve

41. 42. 43. 44. 45.

Draw Rectangel, Toolbar ini berfungsi untuk membuat objek kotak. Toolbar ini dapat diakses juga melalui menu bar yaitu dengan cara Klik Draw > Rectangle Draw Circle, Toolbar ini berfungsi untuk membuat objek Lingkaran. Toolbar ini dapat diakses juga melalui menu bar yaitu dengan cara Klik Draw > Circle Draw Regular Polygon, Toolbar ini berfungsi untuk membuat objek Segi Enam. Toolbar ini dapat diakses juga melalui menu bar yaitu dengan cara Klik Draw > Polygon Draw Ellipse, Toolbar ini berfungsi untuk membuat objek Elips. Toolbar ini dapat diakses juga melalui menu bar yaitu dengan cara Klik Draw > Ellips Draw Equation based surface, Toolbar ini berfungsi untuk membuat objek Kotak dengan persamaan yang ditentukan. Toolbar ini dapat diakses juga melalui menu bar yaitu dengan cara Klik Draw > Equation based surface

Fraga, Puti, & Santoso

24 Jam Mahir ANSOFT

Gambar di atas merupakan tampilan saat membuka software HFSS Ansoft V12, dimana terbagi beberapa bagian, yaitu Menu Bar, Project Manager, Property Window, Message Manager, Progress Window, dan 3D Modeler Window.

Fraga, Puti, & Santoso

24 Jam Mahir ANSOFT

Proses pembuatan objek menggunakan software ini merupakan bentuk 3 dimensi/ 3D, terdiri dari sumbu X, Y, dan Z.

Property window terdapat Property Table, Property Buttons, dan Property Tabs, dapat dilihat pada gambar di atas.

Project Manager Window terdiri dari beberapa bagian, yaitu : 1. Project 2. Design

Fraga, Puti, & Santoso

24 Jam Mahir ANSOFT

3. 4. 5.

Design Setup Design Automation Design Results

Berikut ini adalah gambaran untuk tools HFSS Online Help. HFSS Online Help memiliki keterangan yang cukup lengkap tentang sofware ini.

Fraga, Puti, & Santoso

24 Jam Mahir ANSOFT

Gambar di atas adalah toolbar untuk membuat bermacam bentuk antenna secara 3 dimensi, yaitu : Draw Box, Draw Cylinder, Draw Regular Polyhedron, Draw Cone, Draw Sphere, Draw Torus, Draw Helix, Draw Spiral, Draw Bond Wire. Berikut ini akan ditampilkan contoh dari penggunaan setiap fungsi :

Draw Box

Fraga, Puti, & Santoso

24 Jam Mahir ANSOFT

Draw Cylinder

Draw Regular Polyhedron

Fraga, Puti, & Santoso

10

24 Jam Mahir ANSOFT

Draw Cone

Fraga, Puti, & Santoso

11

24 Jam Mahir ANSOFT

Draw Sphere

Draw Torus

Fraga, Puti, & Santoso

12

24 Jam Mahir ANSOFT

Draw Bond Wire

Toolbar di atas adalah action setelah gambar 3D object dibentuk. Toolbar tersebut secara berurutan adalah Create Region, Draw Point, Draw Plane, Drawing Plane (XY, YZ, ZX), Movement Mode (3D, In Plane, Out of Plane, Along X Axis, Along Y Axis, Along Z Axis). Create Region berfungsi untuk menandai area mana saja yang akan dirubah/edit. Draw Point berfungsi untuk merubah posisi point (titik sudut objek) ke tempat yang diinginkan (masih dalam garis/titik sudut), contoh :

Fraga, Puti, & Santoso

13

24 Jam Mahir ANSOFT

Before ->>

After ->>

Draw Plane berfungsi untuk merubah posisi point (sisi object) ke point yang diinginkan (masih dalam sisi objek).

Before ->>

After->>

Drawing Plane berfungsi untuk merubah sisi alas terhadap Modeler Window, secara axis X dan Y, axis Y dan Z, axis Z dan X.

Secara XY ->>

Fraga, Puti, & Santoso

14

24 Jam Mahir ANSOFT

Secara YZ ->>

Secara ZX ->>

Nama toolbar di atas secara berurut adalah Unite, Subtract, Intersect, Split, Imprint. Setiap toolbar memiliki fungsi yang berbeda-beda, yaitu : 1. Unite : Menggabungkan dua objek atau lebih.

2. Subtract : Mengurangi objek . 3. Intersect : Memotong objek secara menyilang. 4. Split : Memisahkan bagian dari objek. 5. Imprint : Menanamkan objek baru ke objek yang telah ada.

Fraga, Puti, & Santoso

15

24 Jam Mahir ANSOFT

Nama toolbar di atas secara berurut adalah Move, Rotate, Mirror, fungsi dari masing toolbar yaitu: 1. Move : Memindahkan lokasi objek ke posisi yang diinginkan. 2. Rotate : Merubah arah objek. 3. Mirror : Merubah lokasi objek terhadap refleksi dari objek tersebut.

Nama toolbar di atas secara berurut adalah Duplicate Along Line, Duplicate Around Axis, Mirror Duplicate, fungsi dari masing toolbar yaitu: 1. Duplicate Along Line : Membuat dua objek atau lebih berdasarkan posisi garis dari objek awal.

2. Duplicate Around Axis : Membuat dua objek atau lebih berdasarkan sudut axis dari objek awal.

3.

Mirror Duplicate : Membuat objek yang baru dengan cara membuat double objek awal terhadap refleksi objek awal.

Fraga, Puti, & Santoso

16

24 Jam Mahir ANSOFT

Nama toolbar di atas secara berurutan adalah Assign Material, Default Material, Set to model non model type, fungsi dari masing toolbar yaitu: 1. Assign Material : Mengatur material untuk objek yang akan dibuat.

2. Default Material : Menunjukan default material yang sedang digunakan.

Fraga, Puti, & Santoso

17

24 Jam Mahir ANSOFT

Nama toolbar di atas secara berurutan adalah Clip Plane Dialog, Add Selection as Clip plane, Offset Origin, Rotate Axis, Create Relative CS, dan Create Face CS. 1. Offset Origin : Mengatur letak sumbu X Y Z (sumbu bantu) pada titik yang diinginkan.

Before ->>

After ->>

2.

Rotate Axis : Memutar sumbu bantu X Y Z, sehingga arah pandang untuk melihat objek menjadi berubah juga.

Awal Objek

Klik Rotate Axis

Fraga, Puti, & Santoso

18

24 Jam Mahir ANSOFT

Hasil Rotate Axis 3. Create Relative CS : Merubah arah sumbu X Y Z pada Modeler Window.

Fraga, Puti, & Santoso

19

24 Jam Mahir ANSOFT

c. Langkah-langkah pembuatan antena di ansoft HFSS


Cara pembuatan di Ansoft HFSS :

1. Buka ansoft HFSS kemudian pilih file New 2. Klik kanan Project1* pilih Insert insert HFSS design 3. Sebelum memulai pembuatan model, kita set ukuran menjadi mm dengan cara memilih 3D Modeler unit pada menu bar 4. Untuk menggambar pemodelan yang beripa kubus, kita pilih draw box pada toolbars hingga muncul tampilan pada pojok kanan bawah seperti gambar di bawah ini

5. Isi nilai kotak x, y, z, sesuai dengan spesifikasi posisi titik awal yaitu (x=0, y=0, z=0) Tips : Untuk mempermudah dan memepercepat inputan data gunakan tombol tab. 6. Setelah pengisian dilakukansecara benar, tekan tombol enter hingga muncul tampilan seperti di bawah ini :

7. Isi nilai dx, dy dan dz sesuai dengan ukuran panjang pemodelan dimensi. 8. Tekan tombol enter yang kemudian diikuti dengan kemunculan contoh tampilan seperti berikut ini :

9. Tampilan tersebut merupakan data-data yang tadi kita masukkan. Apabila terjadi kesalahan penginputan data, kita dapat mengedit nilai-nilai yang ada. 10. Pilih atribute untuk pemilihan spesifikasi lebih lanjut

Fraga, Puti, & Santoso

20

24 Jam Mahir ANSOFT

11. Edit name, material, color dan transparansi sesuai dengan keinginan kita. Contoh tampilannya seperti di bawah ini

12. Klik OK dan pilih model pada 3D modeler. Proses pembuatan pemodelan telah selesai. Untuk mempermudah melihat dan interaktif, gunakan Fit all contents in view dan rotate by dragging the mouse with the left mouse button presses pada toolbars.

d. Simulasi design antena di ansoft HFSS

Pada tutorial ini akan mencoba pembuatan design dan simulasi antenna mikrostrip 2,4 GHz. Sebelum mendesign pada HFSS Ansoft, dibutuhkan perhitungan untuk mendapatkan ukuran dari setiap bagian pada antenna yang akan dirancang. Berikut adalah contoh hasil perhitungan yang di dapat : Bagian patch (dalam satuan mm) : dX 28.6 dX 14.3 dY 36.49 dY 4.68 dZ 0.05 dZ 0.05

Bagian saltran (dalam satuan mm) :

Bagian substrate :

Fraga, Puti, & Santoso

21

24 Jam Mahir ANSOFT

dX 57.2 dX 57.2 dX

dY 57.2 dY 57.2 dY 4.68

dZ 1.5 dZ 0.05 dZ 1.5 dZ 4

Bagian Groundplane :

Bagian port antenna :

Bagian boundary : dX 70 dY 70

Berikut ini adalah step by step dari pembuatan antenna 2.4 GHz menggunakan software HFSS Ansoft 12.1 : 1. Buka Program HFSS Ansoft. Klik File, Lalu Pilih New (CTRL+N) untuk membuat project baru. Maka di bagian Project Manager akan muncul satu project. 2. Klik kanan, pada project yang muncul, lalu pilih Insert, Insert HFSS Design.

Fraga, Puti, & Santoso

22

24 Jam Mahir ANSOFT

3. Sebelum memulai proses design, tentukan dulu satuan pengukuran yang digunakan. Pilih Modeler pada Menu Bar, lalu pilih Units Lalu pilih satuan yang ingin digunakan.

4. Langkah selanjutnya adalah melakukan setting solution type. Klik mnu HFSS pada menu bar, lalu pilih Solution Type, kemudian pilih Driven Modal. Klik OK

5. Mulailah design untuk bagian patchnya. Klik toolbar Draw Box, untuk membuat model kubus. Lalu buat lah kubus dengan sembarang ukuran dan sembarang lokasi di worksheet.

Fraga, Puti, & Santoso

23

24 Jam Mahir ANSOFT

6. Setelah membuat model kubus sudah tampak di worksheet lakukan konfigurasi untuk setting ukuran, lokasi dan juga material yang digunakan. 7. Untuk setting ukuran dan lokasi, Klik kanan pada CreateBox, pilih Properties

8. Setelah muncul windows Properties, masukkan nilai-nilai parameter dengan mengacu pada hasil perhitungan yang sebelumnya dilakukan.

9. Lalu set material yang akan digunakan. Klik kanan pada Box1, pilih Properties. Set nama model ini menjadi patch1 dan assign material menjadi PEC.

Fraga, Puti, & Santoso

24

24 Jam Mahir ANSOFT

10. Untuk mencari material yang diinginkan pada value Material pilih edit, lalu akan muncul tampilan seperti di bawah ini. Untuk mencarinya bisa menggunakan fitur search.

11. Bagian patch sudah selesai dibuat, selanjutnya design bagian saluran transmisi dengan cara dan langkah yang sama. Untuk lokasi penempatan model ditentukan sedemikian rupa sehingga letak dan jarak antar bagiannya cocok dan presisi.

Fraga, Puti, & Santoso

25

24 Jam Mahir ANSOFT

Fraga, Puti, & Santoso

26

24 Jam Mahir ANSOFT

12. Pada kenyataannya, bagian patch1 dan saltran adalah satu kesatuan. Untuk melakukan penyatuan dua bagian ini Pilih kedua bagian dengan bantuan tombol Ctrl, Klik kanan, lalu pilih Edit, Boolean, lalu pilih Unite. Hasilnya kedua bagian ini akan menjadi satu kesatuan.

13. Selanjutnya buat model untuk bagian substrate dengan menggunakan cara yang sama dengan yang sebelumnya. Namun untuk bagian substrate ini menggunakan material FR4Epoxy.

Fraga, Puti, & Santoso

27

24 Jam Mahir ANSOFT

14. Untuk memastikan posisinya sudah tepat atau belum dapat menggunakan tool navigasi yang tersedia.

15. Pastikan posisi patch dan substrate saling bertumpuk tanpa ada celah karena salah perhitungan lokasi sekecil apapun dapat mempengaruhi hasil simulasi.

Fraga, Puti, & Santoso

28

24 Jam Mahir ANSOFT

16. Selanjutnya buat model untuk bagian groundplane dengan menggunakan cara yang sama dengan yang sebelumnya. Namun untuk bagian groundplane ini menggunakan material PEC.

17. Pastikan posisi groundplane, patch dan substrate saling bertumpuk tanpa ada celah karena salah perhitungan lokasi sekecil apapun dapat mempengaruhi hasil simulasi.

Fraga, Puti, & Santoso

29

24 Jam Mahir ANSOFT

18. Langkah selanjutnya adalah membuat saluran port untuk antenna ini. Pembuatan model port berbeda dengan pembuatan model sebelumnya. Karena model ini dibuat 2D yang tidak memiliki volume. Untuk itu, sebelumnya ubah Drawing Plane pada toolbar ke posisi bidang YZ.

19. Lalu Klik toolbar DrawRectangle. Buat rectangle pada worksheet dengan ukuran dan lokasi sembarang.

Fraga, Puti, & Santoso

30

24 Jam Mahir ANSOFT

Fraga, Puti, & Santoso

31

24 Jam Mahir ANSOFT

20. Pastikan presisi dengan letak dan ukuran yang diinginkan.

21. Untuk mengaktifkan bagian ini menjadi Port, maka bagian ini perlu di setting menjadi Lump Port. Caranya klik kanan pada port lalu pilih Assign Excitation, kemudian klik Lumped Port.

22. Beri nama yang diinginkan, dan tentukan besar impedansi port yang digunakan. Klik OK.

Fraga, Puti, & Santoso

32

24 Jam Mahir ANSOFT

23. Pada halaman berikutnya, dii bagian Integration Line pilih New Line. Setelah itu tarik garis lurus dari titik terbawah lump port hingga titik paling atasnya. Tekan tombol Z untuk memudahkan mengambil garis lurus. Klik Next lalu Finish.

Fraga, Puti, & Santoso

33

24 Jam Mahir ANSOFT

24. Model terakhir yang dibuat adalah bagian Boundary. Model ini menggunakan tipe model kubus sma seperti pembuatan patch substrate dan groundplane. Buat modelnya sesuaikan ukuran dan lokasi penempatannya sedangkan untuk material yang digunakan adalah Air.

Fraga, Puti, & Santoso

34

24 Jam Mahir ANSOFT

25. Assign model ini menjadi boundary, dengan cara klik kanan pada boundary pilih Assign Boundary, lalu pilih Radiation.

26. Pada windows boundary, set nama yang diinginkan dan pilih mode Radiating Only. Klik OK.

27. Klik kanan radiation pada Project Manager dan pilih Insert Far Field Set Up, lalu pilih Infinite Sphere. Lalu klik OK (pilihan default)

Fraga, Puti, & Santoso

35

24 Jam Mahir ANSOFT

28. Klik HFSS pada menu bar, pilih Analysis Setup, Add Solution Setup untuk setup analisis sebelum program simulasi dilakukan. Inputkan nama untuk analasis ini, inpit nilai 2.4 GHz pada Solution Frequency. Klik OK

29. Setup frekuensi kerja dengan cara pilih HFSS pada menu bar, pilih Analysis Setup, Add Frequency Sweep.

Fraga, Puti, & Santoso

36

24 Jam Mahir ANSOFT

30. Pilih Solution Setup test. Pada pilihan Sweep Type, pilih Fast, pada pilihan Frequency Setup Type, pilih Linier Step, Start : 2 GHz, Stop : 3 GHz, Step : 100 Mhz. Klik OK.

31. Setup analisi sudah selesai. Selanjutnya lakukan validasi untuk cek design model dan konfigurasinya. Klik HFSS pada menu bar, pilih Validation Check.

Fraga, Puti, & Santoso

37

24 Jam Mahir ANSOFT

32. Save project sebelum masuk ke tahap analisa. Klik menu File lalu Save. 33. Untuk memulasi proses analisa, klik HFSS pada menu bar, pilih Analyze All. Tunggu beberapa menit untuk mendapatkan hasil analisanya.

34. Untuk melihat data hasil simulasi, Pilih menu HFSS, Results, pilih Create Modal Solution Data Report. Kemudian pilih salah satu dari tipe report yang tersedia. Setiap jenis report ini memiliki penyajian data yang berbeda-beda namun isi dari datanya tetap sama.

Fraga, Puti, & Santoso

38

24 Jam Mahir ANSOFT

35. Setelah memilih salah satu dari tipe penyajian data, akan muncul windows seperti di bawah ini. Pilih salah satu parameter yang ingin diketahui datanya, misalnya VSWR lalu tentukan pula satuan apa yang ingin dijadikan acuan. Lalu klik New Report.

Fraga, Puti, & Santoso

39

24 Jam Mahir ANSOFT

Hasil Analisa VSWR Dalam Bentuk Grafik

Hasil Analisa Parameter S Dalam Bentuk Grafik 36. Untuk mengetahui nilai terendah dan tertinggi dari suatu hasil report atau ingin mengetahui nilai dari suatu titik yang spesifik bisa menggunakan toolbar Marker.

Hasil Akhir Dari Design Antena 2.4 Ghz

Fraga, Puti, & Santoso

40

24 Jam Mahir ANSOFT