Anda di halaman 1dari 2

BENEMRITA UNIVERSIDAD AUTNOMA DE PUEBLA

Esc. Preparatoria 2 de Octubre de 1968

Informtica III

Actividad/Tarea: DIVISAS

Mtra. Minerva Gmez Marcos

Marcos Yael Pedraza Chamorro

Diciembre 2013

Si te enva dlares un familiar, Cul es su equivalencia en pesos mexicanos? Para resolver el problema, bastara hacer una simple operacin bsica. Pero, asumiendo que el precio del dlar cambia diariamente, se tiene que investigar el tipo de cambio correspondiente al da actual. a) Elabora el algoritmo que resuelva esta situacin. b) Modifica el algoritmo para que a partir de los pesos mexicanos obtenidos calcule cuantos euros, yenes o dlares canadienses puedes comprar segn la opcin que elija el usuario.

Proceso monedas Escribir Dame la cantidad de dinero en moneda nacional Leer MN Escribir "En Euros " , ( MN / 17.44)

Escribir "En dlar ", ( MN / 12.95) Escribir "En Yen ", (MN / .129) Escribir "En Dlar canadiense ", ( MN / 12.37) Escribir Las equivalencias son: , Eu, Do, Ye, Dc Fin proceso