Anda di halaman 1dari 7

OK.. Kali ini adalah Tutorial yang baru dari saya..

Mendesign dengan kolaborasi Adobe After Effect dengan Adobe Photoshop. Tentu saja, yang Anda butuhkan pertama adalah program Adobe After Effect dan Adobe Photoshop. Kalau belum ada adobe after effect, yaa tidak apa-apa kita masih dapat gunakan Adobe Photoshop palingan sedikit panjang caranya dan sedikit membutuhkan waktu yang lama. Tutorial ini akan membuat sebuah hasil seperti ini.

AFTER EFFECT saya beri code AE, dan Photoshop saya beri code PS.

1. Pertama buat backgroundnya.


Dengan AE, buat New Composition dengan klik menu Composition > New Composition (CTRL + N) Dengan kriteria

2. Lalu, buat Layer Solid dengan menu Layer > New > Solid (CTRL + Y) >> OK

3. OK.. klik menu Effect > Generate > Ramp atau langsung klik di kolom search ini Ramp dan langsung di drag ke layer.

4. Atur setting-annya seperti ini

OK.. sekarang buat bulat-bulatnya.

5. Buat layer solid lagi (CTRL + Y)


Lalu buat Menu Effect > Simulation > CC Particle World

6. Settingan saya seperti ini

7. Sekarang cari time yang cocok dengan geserin kursor ini

8. Sekarang kita buat teks nya..

9. Type di layernya

10.

11. OK sudah semuanya? Sekarang buat photoshop filenya dengan menu Composition > Save Frame As > File atau (CTRL + ALT+S)

lalu dipaling bawahnya

Kriteria File yang dimaksud seperti ini

12. Habis di render, SELESAI deh..