P. 1
sample data siswa

sample data siswa

|Views: 296|Likes:
Dipublikasikan oleh iqbal76id

More info:

Published by: iqbal76id on Sep 09, 2009
Hak Cipta:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as DOC, PDF, TXT or read online from Scribd
See more
See less

02/01/2013

pdf

text

original

CARA PEMAKAIAN SOFTWARE PERPUSTAKAAN

Form Data Buku

Form Data Peminjam

Form ini digunakan untuk pengisian data buku, langkah sbb: ◊ Buka Form di Menubar File – Buku ◊ Tampilkan form untuk pengisian data buku ◊ Tampilkan Grid untuk melihat keseluruhan buku ◊ Klik Tambah untuk menambah buku baru ◊ Isikan Kode Buku, Tekan ENTER untuk melanjutkan ◊ Tekan Simpan untuk menyimpan data, Batal untuk membatalkan, Hapus untuk menghapus data, Ubah untuk mengUbah data.

Form ini digunakan untuk pengisian data peminjam, langkah sbb: ◊ Buka Form di Menubar File – Peminjam ◊ Tampilkan form untuk pengisian data peminjam ◊ Tampilkan Grid untuk melihat keseluruhan peminjam ◊ Klik TAMBAH untuk menambah buku peminjam ◊ Isikan Kode Buku, Tekan ENTER untuk melanjutkan ◊ Tekan SAVE untuk menyimpan data, Batal untuk membatalkan, Hapus untuk menghapus data, Ubah untuk mengUbah data.

Konfigurasi Nama Perpustakaan ◊ Form ini digunakan untuk mengganti/menambah password user/pemakai system ◊ Tekan ADD NEW kemudian isikan nama dan passwor ◊ Tekan INSERT (+) Untuk menambah level user akses ◊ Tekan SIMPAN (√) Untuk menyimpan. Menghapus Semua Database (Database Baru) ◊ Form ini diguanakan untuk membuat database baru dan database yang lama akan dihilangkan, harap berhati – hati dengan Fitur ini jika anda belum backup data. ◊ Form ini digunakan untuk mengkonfigurasi nama perpustakaan dan lama peminjaman dengan menekan tombol edit terlebh dahulu ◊ Isikan lama, denda, nama, alamat ◊ Tekan Ok untuk menyimpan Password Backup Database

◊ Form ini digunakan untuk melakukan backup database ke tempat lain, untuk menjaga agar apabila database rusak atau komputer kena virus, data masih bisa terselamatkan. ◊ Klik Ok ◊ Ikuti Langkah-langkahnya sesuai pesan yang akan muncul

Transaksi Peminjaman Buku

Transaksi Pengembalian Buku

Form ini digunakan untuk melakukan transaksi peminjaman. ◊ Buka Menubar Transaksi – Peminjaman Buku ◊ Pilih Tombol Kecil Disebelah kanan Kode Peminjam, nama, alamat peminjam untuk melakukan pencarian peminjam ◊ Isikan Keterangan jika diperlukan ◊ Klik Kanan di Datagrid, kemudian klik kanan dan pilih telusur untuk mencari kode buku yang akan dipinjam, system akan secara otomatis mencari jika kode buku yang dimasukkan terdaftar di dalam data buku. ◊ Masukkan Quantity peminjaman pada kolom terakhir ◊ Pilh Simpan Untuk Menyimpan File dan Batal Untuk membatalkan dengan mengklik kanan mouse. ◊ Ubah Faktur Untuk melakukan perubahan transaksi peminjaman yang sudah tersimpan

Form ini digunakan untuk melakukan transaksi pengembalian buku. ◊ Buka Menubar Transaksi – Pengembalian Buku ◊ Tekan Tombol [...]untuk memilih no faktur yang akan dikembalikan ◊ Klik Kanan pada item/grid peminjaman buku dan pilih Kembalikan untuk mengembalikan ◊ Untuk Membatalkan Pengembalian Klik kanan pada item/grid peminjaman buku dan pilih Batalkan Pengembalian. Data pada Data Grid otomatis akan terblok warna biru sebagai konfirmasi bahwa data tersebut telah dikembalikan, dan kita dapat langsung melihat laporan data peminjam yang telah mengalami keterlambatan dan kena denda. Denda disini sesuai dengan yang kita isi pada menu KONFIGURASI dan Kolom LAMA PEMINJAMAN.

Mengganti Tampilan/Skin Jika anda bosan dengan tampilan program yang itu – itu aja, anda bisa mengganti tampilan dengan membuka Konfigurasi – Skin, kemudian silahkan pilih skin yang telah disediakan di C:\Program Files\Program Aplikasi\Themes. Klik OK maka tampilan program akan berubah. Mengganti Background Background/Latar Belakang bisa Ktta ganti dengan membuka menubar Konfigurasi – Ganti Background . Keluar Dari Program Menu ini adalah untuk Keluar dari program aplikasi. Yaitu dengan membuka menubar File kemudian pilih kolom ‘Keluar’. Koneksi Baru Database Dalam Database Jenis Client Server seperti Microsoft SQL Server Pemasangan Database dilakukan berbeda dengan database jenis lainnya. Kita harus memasang (Attach) database di Server. Attach sering diistilahkan dengan menghubungkan antara program aplikasi dengan database, berikut dijelaskan cara untuk menghubungkan database baru ke Program aplikasi dan melepaskan/memutuskan hubungan database yang lama :  Masuk ke database  Klik start, All Program, Microsoft SQL Server, Pilih Enterprise Manager.  Setelah masuk kembangkan file (Klik tanda plus (+) ). Hingga muncul database, klik sekali lagi  Pilih DB_Program_Aplikasi yang lama  Klik kanan kemudian pilih All Task , Detach Database..

 Muncuk Konfirmasi tekan ok Kemudian pilih File Database Klik kanan kemudian All Task, Attach Databse.. Cari File Database Yang baru tersebut. Tekan Ok

   

Cara Mengcopy file data Buku dari excel ke aplikasi sebagai berikut : 1. Buatlah Tabel data .  Bukalah Workshet Excel.  Buat Field/kolom sesuai dengan field di tabel,  Isilah Data Sesuai Dengan Yang Di Kehendaki  Simpan data dalm format Excel 97-2000. 2. Bukalah Database Server.  Klik Start  All Program File.  Microsoft SQL Server  Enterprise Manager 3. Setelah masuk ke Database  Kembangkan File dengan klik tanda plus (+) pada bagian kiri atas hingga muncul File ‘Database’.  Tools  Pilih Menu Data Tranformation Services  Pilih Import Data..  Setelah Muncul Form Dialog Tekan Next  Pada ‘Choose a Data Source >> Pilih Microsoft Excel 97-2000 >> Pada ‘File Name’ Cari File Excel Yang Telah terdapat data Tadi  Tekan Next

 Pada ‘Choose a Destination’ >>Pada ‘Database’ Pilih : DB_Program_Aplikasi >> Klik Refresh  Tekan Next  Tekan Next Lagi  Pada Kolom ‘Destination’ Pilih Tabel Yang Akan Jadi Tujuan Import Data >>Misal : ‘[DB_Program_Aplikas][TB_Buku]’  Tekan Next  Tekan Next Lagi  Tekan Finish  Apabila sukses maka data telah tersimpan di tabel siswa pada database program aplikasi.  Akhiri Dialog Wizard Dengan ‘Done’

2. Bpk. DJOKO 3. Bpk. IQBAL

: 081233485456 : 081231024810

NOTES Caranya a. b. c. d. e.

: Sebaiknya gunakan Resolusi Monitor 1024 by 768 pixels untuk dapat menampilkan gambar lebih baik. : Klik Kanan pada daerah kosong desktop komputer. Pilih Propertis Akan muncul Form Propertis, yaitu Display Properties Pilih Tab Setting Pada bagian bawah sebelah kiri di ‘screen resolution’ pilih 1024 by 768 pixels

APABILA MENGALAMI KESULITAN MENGENAI PROGRAM APLIKASI INI, SAUDARA DAPAT MENGHUBUNGI KE SALAH SATU NOMOR HP DI BAWAH INI : 1. Bpk. ALI HUSEN : 0856726000123

You're Reading a Free Preview

Mengunduh
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->