Anda di halaman 1dari 56

Desain Grafis dengan CorelDRAW 11

MODUL Belajar Komputer

Desain Grafis dengan

CorelDRAW 11
Budi Suharyanta, S.T

Desain Grafis dengan CorelDRAW 11

Modul 1 CorelDRAW 11
Pokok Bahasan :
- Mengapa menggunakan Corel DRAW 11 Mengaktifkan den Mengenal Tampilan Corel DRAW 11 - Membuat dan Menyimpan DesainBaru

CorelDRAW merupakan sebuah aplikasi desain grafis yang dibuat perusahaan perangkat lunak Corel Corporation (www.corel.com), yang ditujukan untuk para perancang atau desainer di lingkungan home and small business user, creative professionals dan para pengguna di lingkungan enterprise. Pada perkembangannya, CorelDRAW sudah menjadi aplikasi standar untuk melakukan desain grafis berbasis kurva seperti untuk pembuatan logo, banner, publishing, dan lain sebagainya. 1.1 Mengapa menggunakan Corel DRAW 11 Sejak awal kemunculan, CorelDRAW merupakan aplikasi komputer untuk desain grafis yang dirancang untuk membuat gambar-gambar kurva. Namun pada perkembangannya, CorelDRAW pun banyak memberikan kemudahankemudahan dalam desain yang berbasis foto. Beberapa kemudahan yang diberikan CorelDRAW untuk keperluan desain grafis secara umum adalah : Kelengkapan Fasilitas untuk Membuat Kurva Kelengkapan Fasilitas yang diberikan aplikasi terlihat pada banyaknya Tool yang diberikan untuk menciptakan sebuah objek. Tool-tool tersebut antara lain tool untuk membuat garis, bentuk-bentuk dasar objek, poligon, arrow, flowchart, star shape, call out, dan lain sebagainya. Kemudahan Editing Pada bahasan di depan bahwa CorelDRAW merupakan aplikasi desain grafis berbasis kurva, berarti bahwa dalam pembuatan sebuah desain, gambar disusun dari garis per garis, shape per shape yang memerlukan ketelitian tinggi, dan CorelDRAW mendukung hal itu.

Desain Grafis dengan CorelDRAW 11

Tool-tool Interaktif yang memudahkan pemakaian Beberapa Tool interaktif yang dimiliki oleh CorelDRAW, cukup memanjakan pengguna dalam melakukan manipulasi sebuah objek. Tooltool tersebut antara lain adalah interactive fill tool, interactive blend tool, interactive distortion tool, dan sebagainya. Artinya, bahwa dalam melakukan manipulasi objek tidak perlu menggunakan jendela-jendela pengaturan yang rumit dan cukup mengklik dan menyeret mouse saja. Kompatibilitas yang tinggi dengan aplikasi lain Sebuah file mengartikan bagaimana sebuah aplikasi menyimpan informasi dalam sebuah file. CorelDRAW memiliki fasilitas export dan import file yang membuat kita bisa sharing data dari dan ke aplikasi lain. Daftar file yang kompatibel dengan CorelDRAW
Adobe Illustrator (AI) Windows Bitmap (BMP) CorelDRAW (CDR) Corel PHOTO-PAINT (CPT) Microsoft Word Document (DOC) Corel DESIGNER (DSF) AutoCAD Drawing Interchange Format (DXF) AutoCAD Drawing database (DWG) Corel Presentation Exchange (CMX) Encapsulated PostScript (EPS) Macromedia Flash (SWF) GIF WordPerfect Document (WPD) WordPerfect Graphic (WPG) GIMP (XCF HTML JPEG (JPG) JPEG 2000 (JP2) Kodak Photo CD Image (PCD) PaintBrush (PCX) Adobe Photoshop (PSD) PICT (PCT) Portable Doc Format (PDF) Portable Network Graph (PNG) Painter (RIF) Scalable Vector Graphics (SVG) Targa Bitmap (TGA) TIFF Bitmap (TIF)

1.2 Mengaktifkan den Mengenal Tampilan Corel DRAW 11 Jika dalam komputer sudah terdapat aplikasi CorelDRAW 11, anda dapat mulai mengaktifkan aplikasi tersebut dengan langkah-langkah sebagai berikut : 1. Klik Star Menu -> Program -> Corel DRAW Graphics Suite 11

Desain Grafis dengan CorelDRAW 11

Gamabar 1. Start Menu Program 2. dalam menu tersebut tersebut terdapat beberapa pilihan aplikasi, pilih aplikasi Corel DRAW 11. 3. ketika Anda memilih CorelDRAW 11, tunggu sebentar sampai muncul tampilan ucapan selamat datang dengan berbagai pilihan menu sebagai berikut.

Gamabar 2. Welcome to CorelDRAW 11 Pilihan New digunakan jika akan membuat desain baru. Pilihan Recently Used digunakan untuk mengaktifkan file desain yang terakhir kali dibuat menggunakan aplikasi ini. Jika aplikasi baru dijalankan pertama kali, otomatis menu ini tidak dapat diakses (disable). Pilihan Open digunakan jika akan membuka kembali file desain lama yang sudah pernah dibuat atau file lain yang sudah ada dalam Hard disk komputer.

Desain Grafis dengan CorelDRAW 11

Pilihan New From Template digunakan jika akan membuat desain yang berasal dari bentuk dasar yang disediakan Corel DRAW 11. Pilihan Corel Tutor digunakan jika ingin mendapatkan penjelasa tentang teknik pengoperasian Corel DRAW secara singkat Pilihan Whats New digunakan jika ingin mengetahui fitur-fitur baru dari Corel DRAW 11. 4. dari berbagai pilihan di atas, pilih opsi New untuk masukpada tampilan utama Corel DRAW 11. Corel DRAW 11 setelah pilihan tersebut diklik, selanjutnya muncullayar Corel DRAW 11 yang akan digunakan untuk bekerja.

Gamabar 3. Layar Utama CorelDRAW 11 Beberapa item dari tampilan di atas yang bisa dilihat antaralain adalah : Title Bar, merupakan bar yang berfungsi sebagai indicator nama file dari gambar yang sedang dibuat. Menu Bar, berisikan perintah-perintah untuk mengoperasikan CorelDRAW menggunakan system menu pulldown.
Title Bar Menu Bar Standart Tool Bar Property Bar

Gambar 4. Menu dan Tool Bar

Desain Grafis dengan CorelDRAW 11

Standard ToolBar, merupakan toolbar yang berisi perintah-perintah standar seperti membuat desain baru, membuka desain yang sudah ada, menyimpan desain, mencetak, dan sebagainya. Formatting Toolbar, merupakan toolbar yang berisi perintah-perintah untuk melakukan format terhadap gambar yang kita buat. Pada toolbar ini terdapat perintah untuk memformat huruf, memformat garis, mengatur ukuran objek dan lain sebagainya. Ruler, merupakan semacam penggaris yang digunakan sebagai alat Bantu untuk membuat gambar sesuai dengan ukuran yang diinginkannya. Tool Box, merupakan tool yang digunakan untuk menggambar dan mengatur objek. Dengan toolbox kita dapat membuat objek-objek baru (garis, kotak, lingkaran, segitiga, dan lain-lain) dengan lebih mudah. Scroll Bar, merupakan bar yang digunakan untuk menggulung layar, baik secara vertical maupun horizontal. Untuk menggulung secara vertical(atas-bawah) digunakan verticalscrollbar dan untuk menggulung secara horizontal (kanan-kiri) digunakan horizontal scrollbar. Printable Area, merupakan daerah yang akan dicetak oleh printer. Apabila kita menggambar objek di luar printarea, objek tersebut tidak akan ikut dicetak oleh printer pada saat kita melakukan pencetakan. Color Palette, merupakan kotak yang berisi kumpulan warna yang dapat digunakan untuk mewarnai objek secara langsung. Page Indikator, untuk menunjukkan halaman yang aktif. Pada bagian ini kita juga bisa melakukan perintah-perintah untuk menambah halaman baru atau menghapusnya. 1.3 Membuat dan Menyimpan Desain Baru Setelah anda mengenal area penggambaran serta bagian-bagian yang terdapat pada layar CorelDRAW 11, langkah selanjutnya dapat dimulai dengan membuat gambar sederhana. Lakukan langkah-langkah latihan sebagai berikut : 1. Klik Rectangle Tool pada Tool Box 2. Lakukan klik serta dilanjutkan dengan menyeret mouse pada area penggambaran untuk menggamabar kotak sesuai dengan keinginan. 3. Pilih elipse tool, kemudian gambarkan lingkaran ditengah-tengah kotak. 4. Klik garis kotak, kemudian pilih warna pada color palette. 5. Klik garis lingkaran, dan pilih color palette. Terlihat bahwa masing-masing objek kini sudah diberi warna. 6. Simpan objek tersebut menggunakan menu File, kemudian save. 7. berikan nama sesuai keinginan anda, sebagai contoh berikan nama latihan.CDR lalu tekan tombol Save untuk menyimpan. 8. Jika file desain sudah tersimpan, suatu saat anda bisa membuka kembali gamabartersebut menggunakan menu File->Open. 9. Untuk keluar dari aplikasi CorelDRAW 11, seperti juga pada aplikasi-aplikasi yang lain dapat menggunakan menu File->Exit.

Desain Grafis dengan CorelDRAW 11

Modul 2 Mempersiapkan Area


Pokok Bahasan :
Mengatur Setup Halaman - Mengatur Ruler - Mengatur Guideline - Mengatur Grid

Langkah awal sebelum melakukan desan CorelDRAW 11 adalah mempersiapkan terlebih dahulu area penggambaran yang akan digunakan. Mempersiapkan halaman yang dimaksud di sini termasuk juga melakukan pengaturan beberapa alat Bantu penggambaran seperti guidelain, grid line serta ruler. 2.1.1 Mengatur Setup Halaman Pengaturan Halaman (Page Setup) diperlukan untuk mengatur jenis dan ukuran kertas yang akan dipakai, orientasi kertas, bentuk halaman dan lainsebagainya. Untuik pengaturan halaman bisa menggunakan menu Layout -> Page Setup, sehingga muncul jendela pengaturan seperti berikut :

Gamabar 5. Page Layout : Size Pada jendela di atas dapat dilihat bahwa options di sebelah kiri layar, terlihat empat jenis pengaturan page, yaitu Size, Layout, Label, dan Background. Dari tampilan terlihat bahwa opsi sedang aktif adalah pengaturan Size. Pengaturan Ukuran (Size)

Desain Grafis dengan CorelDRAW 11

Beberapa hal yang bisa dilakukan antara lain : - Memilih orientasi kertas Opsi Portrait (untuk orientasi kertas vertical) atau Landscape (untuk orientasi kertas horizontal). - Memilih jenis kertas atau mengatur ukurannya Untuk memilih jenis kertas yang diinginkan untuk araea Desagner Pengaturan Layout

Gambar 6. Pengaturan Layout Beberapa hal yang bisa dilakukan pada pilihan ini adalah memilih model desain yang akan digunakan. - Layout Full Page dipilih jika anda akan membuat gambar dengan memanfaatkan semua space pada kertas. - Layout Booklet dipilih jika anda akan membuat desain booklet atau brosur. - Sedangkan Tent Card digunakan jika anda akkkan membuat desain kartu ucapan. - Background digunakan untuk memilih tiga jenis Background, yaitu No Background, solid, atau Bitmap. - Jika sudah selesai pengaturan page layout sesuai dengan keinginan klik tombol OK untuk mengakhiripengaturan dan melanjutkan ke pekerjaan lain.

Membuat Label

Desain Grafis dengan CorelDRAW 11

Gambar 7. Pengaturan Label Pilihan tersebut digunakan untuk membuat label, misalnya daftar nama dan sebagainya. Dari tampilan di atas terlihat beberapa jenis label yang bisa dipilih pada kolom Label types. Atau jika anda ingin mengatur sendiri ukuran label, bisa menggunakan tombol Customize Label.

Gamabar 8. Customize Label. Tampilan tersebut dapat dijelaskan sebagai berikut : - Kolom Layout digunakan untuk mengatur jumlah baris dan kolom yang diinginkan pada label. - Label Size digunakan untuk mengatur ukuran label. - Margin digunakan untuk mengatur batas kiri, kanan, atas, dan bawah kertas.

Desain Grafis dengan CorelDRAW 11

2.2 Mengatur Ruler Ruler merupakan alat Bantu pengukuran. Dengan ruler anda akan dapat menggambar yang mengacu pada ukuran tertentu. Anda dapat pula menentukan jenis measurement unit sesuai keinginan, seperti inches, centimeters, millimeters, pixel, pica dan lain sebagainya.

Vertical Ruler Horisontal Ruler

Gambar 9. Ruler Untuk pengaturan Ruler sendiri, anda bisa menggunakan menu View -> Grid and Ruler Setup atau atau dengan melakukan klik ganda pada tampilan ruler di atas. Kotak dialog yang muncul adalah sebagai berikut :

Gamabar 10. Kotak Dialog Ruler Sedangkan cara lain untuk mengubah satuan pengukuran dengan cepat dapat juga dilakukan menggunakan toolbar seperti berikut.

10

Desain Grafis dengan CorelDRAW 11

Gambar 11. Memilih Satuan Pengukuran dengan Toolbar 2.3. Mengatur Grid Alat Bantu grid bisa dimunculkan menggunakan menu View -> Grid and Ruler Setup atau dengan melakukan klik ganda pada tampilan ruler.

Gamabar 12. Layar Tanpa Grid dan Layar dengan Grid Grid merupakan salah satu alat penggambaran, terutama penggambaran yang melibatkan ukuran atau teknik-teknik tranformasi khusus. Keuntungan pemakaian Grid adalah anda bisa melakukan desain dengan garis-garis Bantu. Grid tidak akan muncul ketika anda melakukan pencetakan desain yang dibuat.

2.4. Mengatur dan Memanfaatkan Guideline

11

Desain Grafis dengan CorelDRAW 11

Guideline merupakan garis Bantu penggambaran seperti halnya Grid. Namun Guideline bisa dimunculkan satu per satu garis Bantu sesuai keinginan. Cara memunculkan Guideline dengan melakukan dragging dari ruler kearah di mana akan menempatkan garis Bantu. Cara memunculkan Guideline menggunakan menu View -> Guideline Setup, tampilan kotak dialognya adalah sebagai berikut :

Gambar 13. Mengatur Guideline

Modul 3

12

Desain Grafis dengan CorelDRAW 11

Meimilih dan Mengatur Objek


Pokok Bahasan :
Menggunakan Pick Tool - Transformasi Manual - Group dan Ungroup Perataan (Alignment) Objek Mengatur Pengurutan Objek

Pada bagian ini kita akan mempelajari cara melakukan pengaturan objek-objek menggunakan CorelDRAW 11. Pengaturan objek ini mencakup cara memilih (select) objek, kemudian cara mengatur yang baik secara satu per satu maupun berkelompok. 3.1 Menggunakan Pick Tool Untuk melakukan pemilihan objek yang akan diatur, dapat digunakan Pick Tool.

Pick Tool Shape Tool Zoom Tool

Gambar 14. Shape, Zoom dan Pick Tool Pick Tool digunakan untuk memilih objek, baik itu satu maupun beberapa objek sekaligus. Caranya sebagai berikut : Klik Pick Tool-nya terlebih dahulu. Klik tepat pada objek yang dipilih Jika setelah diklik objek tersebut dilingkupi oleh delapan node, itu berarti bahwa objek tersebut telah dipilih dengan Pick Tool.

13

Desain Grafis dengan CorelDRAW 11

Gambar 15. Pemilihan Objek Sedang untuk memilih objek secara bersamaan, dapat dilakukan dengan dragging pada area yang melingkupi semua objek yang ada.

Gambar 16. Pemilihan Semua Objek Dengan memilih objek secara bersama-sama, ini berarti bahwa objek tersebut akan dimanipulasi secara bersamaan. 3.2 Transformasi Manual Setelah objek dipilih dengan Pick Tool, kita bisa melakukan beberapa transformasi sederhana sebagai berikut : Memindahkan Objek Untuk memindahkan objek, cukup klik objek tersebut dari lokasi asal, kemudian kemudian seret dan pindahkan objek tersebut ke lokasi tujuan. Mengubah ukuran Objek Jika sebuah objek dipilih, akan ada delapan node yang melingkupi objek tersebut. Node-node itu digunakan untuk mengubah ukuran objek. Klik tepat pada node tersebut, kemudian tarik objek sesuai ukuran yang diinginkan.

14

Desain Grafis dengan CorelDRAW 11

Memutar objek Pick Tooljuga digunakan untuk memutar objek. Caranya, klik objek dua kali sehingga muncul tampilan bahwa node-node yang digunakan untuk memutar objek. Memiringkan (Stretch) Objek Untuk memiringkan (stretch) objek, anda dapat menggunakan titik untuk memiringkan objek seperti di bawah ini. 3.3 Group dan Ungroup Perintah Group, digunakan untuk mengelompokkan beberapa objek mejadi satu kelompok editing. Perintah Group bisa diaktifkan menggunakan menu pilihan Arrange -> Group atau Ctrl + G

Gambar 17. Grouping Sedangkan perintah UnGroup digunakan untuk mengembalikan objek-objek yang telah dikelompokkan menjadi objek bebas yang bisa diatur satu per satu seprti semula. Cara lain untuk melakukan Group dan UnGroup juga bisa menggunakan toolbar seperti yang terlihat pada gambar Ungroup All Ungroup Group Gambar 18. Group Ungroup dengan ToolBar

15

Desain Grafis dengan CorelDRAW 11

3.4 Perataan (Alignment) Objek Alignment Objek yang dimaksud adalah melakukan perataan objek-objek yang dibuat. Sebagai contoh, jika akan menggambar piramida, harus harus dilakukan Aligment center secara vertical. Kotak dialog pemgaturan Aligment objek bisa dimunculkan menggunakan menu Arrang -> Align and Distribute seperti pada gambar.

Gambar 19. Kotak Dialog Align and Distribute Perhatikan contoh-contoh penerapan berikut ini, akan digambarkan sebuah piramida yang terdiri atas tumpikan persegi panjang dibawah ini.

Gambar 20. Yang belum diatur Pilih semua objek di atas menggunakan Pick Tool, kemudian pilih menu Arrang -> Align and Distribute. Pilihan Align -> Left akan menghasilkan gambar sebagai berikut.

Gambar 21. Hasil Align Left


16

Desain Grafis dengan CorelDRAW 11

Pilihan Align -> Right akan menghasilkan gambar sebagai berikut.

Gambar 21. Hasil Align Right Pilihan Align -> Center Vertical akan menghasilkan gambar sebagai berikut.

Gambar 22. Hasil Align Center Vertical 3.5 Mengatur Pengurutan Objek Jika anda menggambar objek-objek dan saling bertumpukkan sesuai urutan penggambarannya. Anda bisa mengatur urutan sesuai dengan keinginan, caranya menggunakan menu Arrange -> Order, sebagai berikut.

Gambar 23. Menu Order

17

Desain Grafis dengan CorelDRAW 11

Item-item menu di atas dapat dijelaskan fungsinya sebagai berikut : To Front : perintah yang digunakan untuk memindahkan objek ke urutan paling depan dari objek-objek lainnya. To Back : perintah yang digunakan untuk memindahkan objek ke urutan paling belakang dari objek-objek lainnya. Forward One : perintah yang digunakan untuk memindahkan objek maju satu langkah dari urutan sebelumnya. Back One : perintah yang digunakan untuk memindahkan objek mundur satu langkah dari urutan sebelumnya. In Front Of : perintah yang digunakan untuk memindahkan objek objek ke depan suatu objek tertentu. Bihind : untuk memindahkan objek kebelakang objek tertentu. Contoh langkah pemindahan : 1. Pilih objek yang akan dipindah dengan Pick Tool 2. Pilih menu Arrange -> Order -> To Front untuk memindahkan urutan pertama ke urutan paling depan 3. Perhatikan hasil pemindahan.

Gambar 24. Sebelum dan Sesudah Pemindahan Disamping fungsi di atas, terdapat menu Reverse Order yang mempunyai fungsi untuk membalik urutan sekelompok objek.

18

Desain Grafis dengan CorelDRAW 11

Modul 4 Menggambar Bentukm Dasar Objek


Pokok Bahasan :
Menggambar Garis dengan Line Tool - Menggambar Kotak Rectangle Tool - Menggambar Lingkaran Ellips Tool - Manggunakan Poligon Tool - Bentuk Dasar Objek dengan Basics Shape Pada bagian ini, akan dipelajari cara menggunakan fasilitas yang ada untuk membuat kurva-kurva dasar dalam kerangka membentuk dan memanipulasi objek. Line Tool Rectangle Tool Ellips Tool Polygon Tool Basic Shape Gambar 25. Tool Box Dasar 4.1 Line Tool Line Tool digunakan untuk membentuk garis. Beberapa jenis line tool yang cukup penting penggunaannya anatara lain adalah Freehand Tool, Bezier Tool, dan Artistik Media Tool. Berikut ini pembahasan masing-masing item yang terdapatdi dalam Line Tool. Freehand Tool Sesuai namanya Freehand Tool diguinakan untuk membuat garis bebas (menggambar bebas). Disamping itu tool ini juga bisa digunakan untuk membuat garis lurus. -

19

Desain Grafis dengan CorelDRAW 11

Gambar 26. Line Tool Bezier Tool Bezier Tool digunakan untuk menggambar kurva yang memiliki sisi-sisi garis lurus. Perhatikan gambar di bawah ini.

Gambar 27. Kurva dari Freehand dan Bezier Tool Artistik Media Tool Line tool yang satu ini digunakan untuk menggambar garis-garis artistic. Jika anda melakukan klik terhadap tombol Artistik Media Tool, perhatikan toolbar yang muncul dibagian atas layar.

Gambar 28. Toolbar pada Artistik Media Tool Artistik Media Tool ini cocok digunakan untuk menggambar beberapa garis artistic, misalnya untuk merancang kaligrafi dan sebagainya.

20

Desain Grafis dengan CorelDRAW 11

4.2 Rectangle Tool Digunakan untuk membuat gambar Rectangle atau kotak. Ada beberapa jenis kotak yang bisa dihasilkan dari Tool ini, yaitu : Kotak Persegipanjang Caranya cukup klik tombol rectangle tool kemudian seret di printable areasesuai keinginan perhatikan gambar. Kotak Bujur Sangkar Jika dengan klik dan seret, mungkin akan sulit jika ingin membuat kotak tersebut sama sisi. Untuk membuatnya dengan mudah, lakukan klik dan seret sambil menekan tombol ctrl. Kotak Round Corner Setelah dibuat kotak bebas, aktifkan kotak tersebut dengan shape Tool. Lalu tari titik-titik sudutnya dengan shape tool tersebut sehingga gambar kotak memiliki round corner atau sudut lengkung.

Gambar 29. Kotak Round Corner 4.3 Ellipse Tool Ellipse Tool digunakan untuk membuat objek lingkaran. Beberapa jenis objek yang dihasilkan dari tool ini semuanya berbasis elips anatara lain lingkaran elips, lingkaran penuh, dan lingkaran tidak penuh (dalam bentuk pie). Lingkaran Elips Bebas Untuk membuat cukup klik tombol Ellipse tool kemudian seret di printable area sesuai keinginan. Lingkaran Penuh (3600) Jika hanya klik dan drag, mungkin akan sulit ketika anda akan membuat lingkaran penuh. Untuk membuatnya dengan mudah, caranya lakukan klik dan seret sambil menekan tombol ctrl.

Gambar 30. Lingkaran Ellips dan Lingkaran Penuh

21

Desain Grafis dengan CorelDRAW 11

Pie Cara membuat pie, buat dulu lingkaran bebas. Aktifkan lingkaran tersebut dengan Shape Tool, lalu tarik satu titik yang ada di lingkaran tersebut masih dengan Shape Tool tersebut sehingga gambar lingkaran berubah menjadi pie. 4.4 Poligon Tool Tool ini digunakan untuk membuat objek-objek poligon. Poligon tersebut antara lain seperti yang terdapat pada gambar.

Gambar 31. Kotak Round Corner Beberapa Poligon yang digunakan untuk berbagai operasi pembuatan kurva, antara lain sebagai berikut. Poligon Digunakan untuk membuat Poligon. Secara Default, poligon yang dihasilkan adalah lima sisi. Namun, tool ini juga mempermudah kita untuk menentukan jumlah sisi poligon yang akan dibuat.

Gambar 32. Berbagai Macam Poligon Jumlah Poligon ditentukan oleh tool bar Point Number of Poligon yang muncul ketika dipilih tool box polygon seperti gambar berikut.

Gambar 33. Point Number of Poligon

22

Desain Grafis dengan CorelDRAW 11

Graph Digunakan untuk membuat objek table yang memiliki baris dan kolom. Jumlah baris dan kolom yang diinginkan bisa diatur pada bagian graph Paper Column and Row yang terdapat pada toolbar yang muncul.

Graph Paper Column and Row

Graph Paper Tool

Obyek yang dibuat dengan Graph Paper Tool

Gambar 34. Pembuatan Graph Spiral Tool box spiral digunakan untuk membuat spiral seperti keinginan. Jumlah putaran spiral bisa ditetntukan melalui tool bar Spiral Revolution yang muncul

Spiral Revolution

Spiral Tool

Obyek yang dibuat dengan Spiral Tool

Gambar 35. Pengaturan Spiral Tool

23

Desain Grafis dengan CorelDRAW 11

4.5 Basic Shape Tool Basic Shape Tool, digunakan untuk membuat gambar objek-objek dasar yang biasa digunakan untuk sebuah desain.

Gambar 36. Basic Shape Tool Objek-objek dasar yang bisa dibuat adalah sebagai berikut. Basic Shapes Jika memilih Basic Shape Tool, bagian toolbar akan berubah menjadi seperti gambar di atas. Pada gambar tersebut bisa dilihat objek-objek baru yang bisa dibuat dengan tool itu. Arrow Digunakan untuk memilih contoh gambar yang berbentuk tanda panah. Flow Chart Digunakan untuk membuat gambar-gambar yang diperlukan untuk desain sebuah Flowchat atau algoritma. Star Shapes Digunakan untuk membuat kurva berbentuk gambar bintang dengan banyak pilihan jumlah sisi. Callout Shapes Digunakan untuk membuat gambar-gambar call out yang kadang diperlukan untuk pemberian keterangan.

24

Desain Grafis dengan CorelDRAW 11

Modul 5 Pewarnaan Objek


Pokok Bahasan :
- Konsep Fill dan Outline Menggunakan Fill Color Dialog Menggunakan Fountain Fill Dialog Manggunakan PatternFill Dialog Menggunakan Texture Fill Dialog Menggunakan Postcrip Fill Dialog

Color atau warna, merupakan komponen penting dalam sebuah desain. Warna akan membuat gambar menjadi hidup sesuai dengan keinginan desainer. Untuk memenuhi hal tersebut anda tinggal klik Fill Tool. Fill Color Dialog Fountain Fill Dialog Pattern Fill Dialog Texture Fill Dialog Post Script Fill

Gambar 37. Berbagai Tool Pengaturan Warna 5.1 Konsep Fill dan Outline Pada dasarnya, sebuah objek terdiri atas dua bagian, yaitu Fill dan outline. Fill merupakan isi atau bagian dalam sebuah objek. Sedangkan outline merupakan garis batas objek atau garis terluar objek. 5.2 Fill Color Dialog Digunakan untuk memberikan warna pada objek menggunakan warna-warna solid atau warna uniform (bukan warna gradasi). Warna-warna solid yang dimaksud adalah warna-warna solid yang dimaksud adalah warna-warna seperti yang ada pada Colkor Pallete.

25

Desain Grafis dengan CorelDRAW 11

Gambar 38. Kotak Dialog Uniform Fill 5.3 Fountain Fill Dialog Digunakan untuk memberi warna gradasi pada objek. Warna gradasi, berarti bahwa objek bisa menggunakan warna-warna campuran dengan berbagai model yang disediakan. Untuk menggunakan fountain fill, lakukan langkah sebagai berikut. Buatlah sebuah objek bebas (bisa menggunakan rectangle ataupun ellips tool). Pilih Fountain Fill Dialog Setelah dipilih Fountain Fill Dialog akan muncul tampilan kotak dialog sebagai berikut.

Gambar 39. Pengaturan Warna Gradasi

26

Desain Grafis dengan CorelDRAW 11

Pilih jenis gradasi sesuai keinginan, kemudian klik tombol OK untuk mengakhiri pemilihan. 5.4 Pattern Fill Dialog Pattern Fill digunakan untuk memberikan pattern pada bagian dalam objek. Pattern yang dimaksud memiliki beberapa jenis sebagai berikut : Pattern 2 Color : yaitu pattern yang memiliki dua warna saja (hitam dan putih) Pattern Full Color : yaitu pattern yang memiliki banyak warna. Pattern Bitmap : pattern yang berasal dari gambar-gambar foto. Untuk menggunakan Pattern Fill Diaolog ini, langkah yang harus dilakukan adalah membuat sebuah objek dan memilih objek tersebut sebelum akhirnya mengklik tool pattern fill.

Gambar 40. Pattern Fill Diaolog Contoh berbagai jenis pattern yang bisa dihasilkan dari menu terlihat seperti gambar berikut.

Pattern 2 Color

Full Color

bitmap

Gambar 41. Berbagai Jenis Pattern

27

Desain Grafis dengan CorelDRAW 11

5.5 Texture Fill Dialog Texture Fill digunakan untuk memberikan texture pada bagian dalam (fill) objek. Ada banyak texture yang bisa dipilih dari library yang ada pada kotak dialog ini. Untuk menggunakan Texture Fill Dialog ini, langkah yang dilakukan seperti pada fountain fill, membuat objek dan memilih objek tersebut sebelum akhirnya mengklik texture fill,. Setelah tool Texture Fill dipilih, akan muncul tampilan sebagai berikut.

Gambar 42. Texture Fill Dialog Contoh berbagai jenis teksture yang dihasilkan dari menu sebagai berikut.

Gambar 43. Berbagai Jenis Texture 5.6 PostScript Fill Dialog PostScrip Fill hampir sama dengan Pattern Fill namun, jika Pattern terdapat berbagai jenis mulai dari yang dua warna sampai bitmap, pilihan ini hanya memiliki satu jenis, yaitu dua warna saja. Perhatikan gambar dibawah ini.

28

Desain Grafis dengan CorelDRAW 11

Gambar 44. PostScript Dialog Contoh berbagai jenis PostScript yang dihasilkan dari kotak dialog ini terlihat seperti gambar berikut.

Gambar 45. Berbagai jenis PostScript 5.7 Outline Color Out line merupakan batas terluar dari sebuah objek. Disamping mewarnai bagian dalam objek, CorelDRAW juga memiliki banyak fasilitas untuk mewarnai dan mengatur bagian luar objek ini. 5.8 Outline Pen Dialog Digunakan untuk mengatur jenis dan model outline. Pengaturan ini berlaku jika anda hanya menggambar sebuah garis. Pada kotak dialog Outline Pen, anda bisa memilih warna (lihat Color), mengatur lebar garis (width), jenis garis (style) sampai pada bentuk awal dan akhir garis.

29

Desain Grafis dengan CorelDRAW 11

Gambar 46. Kotak Dialog Outline Pen 5.9 Outline Color Dialog Outline Color Dialog digunakan khusus untuk mengatur warna garis. Untuk mencoba penggunaan Outline Color Dialog langkahnya sama dengan langkah sebelumnya, yaitu membuat garis terlebih dahulu kemudian memilih garis tersebut dengan pick tool sebelum akhirnya memilih Outline Color Dialog. Perhatikan item-item pengaturan pada kotak dialog yang muncul seperti gambar di bawah ini.

Gambar 47. Pengaturan Warna Outline

30

Desain Grafis dengan CorelDRAW 11

Modul 6 Transformasi Objek


Pokok Bahasan :
Mengenal teknik-teknik Transformasi - Melakukan Transformasi Posisi - Melakukan Transformasi Rotasi - Melakukan Transformasi Skala - Melakukan Transformasi Pencerminan - Melakukan Transformasi Ukuran - Melakukan Transformasi Skew -

Pada bagian ini akan dibahas teknik-teknik melakukan tranformasi yang mengacu pada ukuran sebenarnya (real transformation). Transformasi yang akan dibahas antara lain : Position Merupakan Transormasi untuk memindahkan objek sesuai ukuran tertentu. Rotate Merupakan Transormasi untuk memutar objek sesuai derajat perputaran yang diinginkan. Scale Merupakan Transormasi untuk mengubah skala objek sesuai ukuran yang diinginkan. Size Merupakan Transormasi untuk mengubah ukuran objek sesuai ukuran yang diinginkan. Skew Merupakan Transormasi untuk melakukan pencerminan objek sesuai ukuran pencerminan yang diinginkan.

31

Desain Grafis dengan CorelDRAW 11

Kelima jenis Transormasi di atas bisa diakses melalui menu bar Arrange -> Transormasi seperti yang terlihat pada gambar berikut.

Gambar 48. Menu Transormasi 6.1 Transormasi Posisi Digunakan untuk melakukan pemindahan objek dari satu posisi ke posisi lain menggunakan ukuran yang sesungguhnya dalam satuan pengukuran yang telah ditentukan (inches, centimeters, pixel atau yang lainnya). Sebagai latihan buatlah sebuah objek (rectangle) dengan ukuran bebas, kemudian pilih menu Arrange -> Transformasi -> Position. Perhatikan kotak dialog yang muncul sebagai berikut.

32

Desain Grafis dengan CorelDRAW 11

Gambar 49. Kotak Dialog Transformasi Position Satu hal yang perlu diperhatikan adalah ketika setiap kali melakukan manipulasi atau memberi perlakuan tertentu terhadap sebuah objek , objek yang akan dimanipulasi harus dipilih terlebih dahulu menggunakan pick Tool. Hal ini penting untuk mengaktifkan objek tersebut sebelum dikenai operasi tertentu. Pada bagian bawah kotak dialog terdapat dua tombol, yaitu Apply To Duplicate dan Apply. Tombol Apply To Duplicate, berarti bahwa sebelum dipindahkan, objek akan diduplikat terlebih dahulu sehingga objek yang dipindah adalah objek hasil duplikasi. Apply berarti memindahkan objek asli tanpa menggandakan terlebih dahulu. 6.2 Transformasi Rotasi Digunakan untuk memutar objek sesuai derajat perputaran yang diinginkan. Perhatikan ketika anda memilih menu Arrange -> Transformation -> Rotate di bawah ini.

Gambar 50. Kotak Dialog Transformation Rotation Transformasi rotasi dalam implementasinya, banyak digunakan untuk pembuatan objek-objek yang memiliki unsur perulangan, misal kipas, bunga dan sebagainya.

33

Desain Grafis dengan CorelDRAW 11

6.3 Transformasi skala Transformasi skala digunakan untuk dua kepentingan, yaitu Transformasi untuk pengubahan skaala dan Transformasi pembuatan objek hasil penverminan (mirroring). Untuk memunculkan kotak dialog pengaturan Transformasi skala, digunakan menu Arrange -> Transformation -> Scale.

Gambar 51. Kotak Dialog Transformasi Scale and Mirror Sedangkan opsi Mirror digunakan untuk mengatur arah pencerminan. Langkah yang dilakukan adalah sebagai berikut. Pilih gambar dengan Pick Tool Pilih menu Arrange -> Transformation -> Scale untuk memunculkan Kotak Dialog Transformasi Scale. Lakukan pengaturan seperti pada item pengaturan dibawah ini, lalu tekan Apply To Duplicate. 6.4 Transformasi Ukuran Transformasi ini digunakan untuk memperbesar atau memperkecil ukuran objek tetapi menggunakan ukuran yang sebenarnya, missal centimeters, millimeter atau inchi. Langkah yang harus dilakukan adalah. Buat sebuah kotak menggunakan rectangle tool dan berukuran bebas.

34

Desain Grafis dengan CorelDRAW 11

Jika anda ingin mengubah ukuran secara sebenarnya, pilih kotak/objek dengan pick tool kemudian gunakan menu Arrange -> Transformation -> Size. Tekan Apply setelah anda mengubah ukuran objek 6.5 Transformasi Skewing Transformasi Skewing digunakan untuk memiringkan objek menggunakan derajat kemiringan sesuai keinginan dan merujuk pada ukuran sebenarnya. Langkah yang harus dilakukan adalah. Buat sebuah kotak menggunakan rectangle tool dan berukuran bebas. Jika anda ingin melakukan skewing, pilih kotak/objek dengan pick tool kemudian gunakan menu Arrange -> Transformation -> Skew Atur kemiringan sesuai kemauan Tekan Apply untuk membuat tranformasi sesuai pengaturan yang dilakukan.

35

Desain Grafis dengan CorelDRAW 11

Modul 7 Teknik Manipulasi Bentuk Objek


Pokok Bahasan :
- Menggunakan Weld - Menggunakan Trim - Memanfaatkan Intersection - Memanfaatkan Simplify - Menggunakan Front Minus Back

Pada bagian ini akan dibahas teknik-teknik manupulasi shape, baik penggabungan shape, pemotongan shape, mengkombinasikan beberapa shape dan sebagainya. Operasi shaping dapat dijalankan menggunakan menu Arrange -> Shaping.

Gambar 52. Menu Shaping 7.1 Weld

36

Desain Grafis dengan CorelDRAW 11

Weld digunakan untuk melakukan penggabungan dua atau lebih shape menjadi satu shape saja. Untuk menggunakan menu ini, lakukan langkah-langkah sebagai berikut : 1. Gambarlah dua objek yang saling berpotongan 2. Pilih semua objek menggunakan Pick Tool 3. Klik menu Arrange -> Shaping ->Weld

Gambar 53. Hasil dari Proses Weld 7.2 Trim Diguunakan untuk melakukan pemotongan satu objek menggunakan objek lain. Untuk mencoba teknik ini, lakukan langkah-langkah berikut. 1. Gambar dua objek yang saling berpotongan

Gambar 54. Dua Objek yang akan di Trim 2. 3. 4. 5. Gambar lingkaran berada di bawah gambar kotak. Pilih kedua gambar dengan Pick Tool. Klik menu Arrange -> Shaping -> Trim. Seret objek kedua dan pindahkan ke tempat lain

37

Desain Grafis dengan CorelDRAW 11

Gambar 55. Objek Pertama Dipotong oleh Objek Kedua 7.3 Intersect Digunakan digunakan untuk menciptakan objek baru sebagai hasil irisan dari beberapa buah objek. Lakukan langkah berikut untuk mencobanya. 1. 2. 3. 4. Buat dua lingkaran yang saling berpotongan Pilih kedua gambar dengan Pick Tool. Klik menu Arrange -> Shaping -> Intersection Klik lokasi yang merupakan hasil perpotongan kedua objek tersebut dan pindahkan ke lokasi lain.

Gambar 56. Objek Hasil Interseksi 7.4 Simplify Simplify hampir sama dengan Trim, yaitu untuk pemotongan objek. Langkah yang harus dilakukan sebagai berikut. 1. 2. 3. 4. Buat dua lingkaran yang saling berpotongan Pilih kedua gambar dengan Pick Tool Klik menu Arrange -> Shaping -> Simplify Pindahkan satu lingkaran ke tempat lain agar kelihatan hasil proses.

38

Desain Grafis dengan CorelDRAW 11

Gambar 57. Objek Hasil Simplify 7.5 Front Minus Back Artinya depan dikurangi belakang, operasi ini digunakan untuk memotong objek di depan menggunakan objek di belakangnya. Sebagai contoh lakukan langkahlangkah berikut. 1. 2. 3. 4. Buat dua Rectangle yang saling berpotongan. Pilih kedua Objek dengan Pick Tool. Klik menu Klik menu Arrange -> Shaping ->Front Minus Back. Perhatikan hasil operasi

Gambar 58. Front Minus Back 7.6 Back Minus Front Operasi ini kebalikan dari menu Front Minus Back, yaitu belakang dikurangi depan. 1. 2. 3. 4. Buat dua Rectangle yang saling berpotongan Pilih kedua Objek dengan Pick Tool. Klik menu Klik menu Arrange -> Shaping -> Back Minus Front. Perhatikan hasil operasi.

39

Desain Grafis dengan CorelDRAW 11

Gambar 59. Back Minus Front

Modul 8 Memberi Efek pada Gambar


Pokok Bahasan :
Menggunakan Efek Blend Menggunakan Efek Contour Memanfaatkan Efek Extrude - Latihan

Efek merupakan salah satu bagian dari manipulasi untuk memperindah bentuk-bentuk objek. CorelDRAW memberi berbagai jenis efek yang dapat digunakan mulai dari efek dua dimensi sampai tiga dimensi, bahkan dari efek yang diterapkan untuk objek kurva sampai efek-efek untuk pengolahan foto atau image. Bagian ini akan mempelajari beberapa menu utama sebagai berikut. 8.1 Menggunakan Efek Blend Seperti namanya, perintah Blend berfungsi untuk melakukan transformasi bentuk dan warna objek dari satu bentuk ke bentuk lain atau satu warna ke warna lain. Agar lebih jelas lakukan langkah-langkah sebagai berikut : 1. Buat dua objek yang akan ditransformasi menggunakan kotak (rectangle) dan bintang (Star Shape) . 2. Sebelum dilakukan Blending, beri warna yang berbeda pada masing-masing objek.

40

Desain Grafis dengan CorelDRAW 11

3. Pilih menu Effect -> Blend. 4. Setelah muncul windows docker tentang opsi-opsi pengaturan blending. 5. Pada windows docker bagian atas muncul empat pilihan sebagai berikut. 6. Opsi Blend Step digunakan untuk mengatur jumlah step (Number of Step) 7. Opsi Blend Acceleration digunakan untuk melakukan akselerasi keselarasan dalam proses perubahan bentuk. Coba untuk menambah mengurangi accelerate object dan accelerate fill/outline sehingga dapat mengetahui perbedaannya. 8. Pada bagian Blend color digunakan untuk mengatur pewarnaan pada proses blending. 9. Jika dipilih blend step 20 kali akan muncul hasil serti berikut. 10. Blend Option digunakan untuk mengatur map nodes dan split. 11. Klik tombol Map Nodes, pilih salah satu object blend sebagai mapnodes tersebut, kemudian tarik objek kearah tertentu. 8.2 Menggunakan Efek Contour Berfungsi untuk memberikan kontur atau tekstur pada objek, contoh seperti lingkaran tahun pada sebuah batang pohon. Ikutilah contoh latihan dengan langkah-langkah sebagai berikut. 1. Buat sebuah objek bebas, lingkaran atau kotak. 2. pilih menu Efect -> Contour. 3. Pada Windows Docker tersebut, pilih salah satu bagian atas dari contour. 4. Opsi Contour Step digunakan untuk mengatur arah munculnya contour dalam sebuah objek. Ada tiga pilihan, yaitu To Center, Inside dan Outside. - Pilihan Offset digunakan untuk mengisis jarak antar kontur sesuai keinginan - Pilihan Steps digunakan untuk mengisi jumlah garis kontur pada objek. 5. Setelah selesai pengaturan tekan tombol Apply. 6. Untuk lebih jelasnya, cobalah untuk anda praktekkan. atau atau anda hasil

41

Desain Grafis dengan CorelDRAW 11

7. Opsi Contour Color digunakan untuk mengatur pewarnaan contour, baik fill maupun outline-nya. 8. Jika diterapkan pengaturan seperti di atas, perhatikan perubahannya dan coba dengan dengan warna lain sesuai keinginan anda. 9. Opsi Contour Acceleration digunakan untuk membuat akselerasi objek dan warna. Untuk mengetahui lebih lanjut , lakukan perubahan pada object dan color acceleration tersebut, kemudian tekan Apply.

8.3 Menggunakan Efek Extrude Efek Extrude digunakan untuk membuat dan mengatur objek menjadi bentuk tiga dimensi. Lakukan langkah-langkah berikut : 1. Buat gambar dengan Rectangle Tool. Berikan pewarnaan tertentu pada kotak. 2. Pilih objek tersebut dengan Pick Tool, kemudian pilih menu Effect -> Extrude. Ada tiga preddiksi bentuk tiga dimensi dengan satu titik pusat perspektif (Vanishing Point VIP) Vanishing Point bisa ditarik ke titik tertentu sesuai dengan perspektif yang diinginkan. 3. Di sebelah kanan layar juga muncul Docker Window Extrude untuk pengaturan tiga dimensi. 4. Perhatikan beberapa pilihan Vanishing Point berikut. - Small back Jika Vanishing Point diletakkan di belakang objek, Efek 3D akan muncul ke belakang - Small Front Jika Vanishing Point diletakkan di depan objek, Pilihan untuk 3D mengecil di depan objek asli - Big Back Jika Vanishing Point diletakkan di belakang objek,Efek 3D akan membesar ke arah belakang objek. - Big Front Jika Vanishing Point diletakkan di depan objek, Efek 3D akan membesar ke arah depan objek - Front Paralel Jika Vanishing Point diletakkan di depan objek, Efek 3D akan parallel besarnya ke arah depan objek - Back Paralel

42

Desain Grafis dengan CorelDRAW 11

Jika Vanishing Point diletakkan di belakang objek,Efek 3D akan parallel besarnya ke arah depan belakang objek. 5. Untuk mengedit kembali kondisi 3D gambar, maka dapat dilakukan dengan menekan tombol Edit pada Window Docker yang muncul. 6. Opsi 3D Rotation digunakan untuk melakukan perputaran secara 3D dari objek yang telah dikenai efek Extrude. 7. Bagian Lighting digunakan untuk mengatur pencahayaan Objek 3D. 8. Setelah pengaturan pencahayaan selesai tekan tombol Apply. 9. Bagian Color digunakan untuk mengatur pewarnaan objek 3D, ada tiga pilihan pewarnaan. - Use Object Fill, digunakan untuk memasukkan warna asli objek pada objek 3D. - Solid Fill, digunakan untuk mengganti warna objek 3D menjadi warna solid lain. - Shade, digunakan untuk memilih warna gradasi dari satu warna ke warna lain. 10. Pengaturan yang terakhir adalah Extrude Bevel. Jika ingin melakukan pengaturan ini anda tinggal memberi tanda centang. 11. lakukan pengaturan bevel sesuai keinginan dan tekan Apply untuk melihat hasil akhir pengaturan.

43

Desain Grafis dengan CorelDRAW 11

Modul 9 Paragraph Text


Pokok Bahasan :
Memakai Kotak Dialog yang Telah Didefinisikan - Membuat kotak Dialog - Kotak Pesan dan Kotak Input - Komponen PageSetupDialog

Secara umum terdapat dua jenis huruf yang digunakan dalam sebuah desain, yaitu Paragraph Text dan Artistic Text. 9.1 Membuat Paragraph Text Langkah-langkah membuat paragraph text : 1. Klik Text Tool

44

Desain Grafis dengan CorelDRAW 11

Gambar 60. teks Tool 2. Lakukan penyeretan dari titik ke titik lain, sesuai dengan area penulisan yang di inginkan. Hasil peneretanakan menghasilkan kotak area penulisan untuk paragraph text. 3. Lakukan pengetikan teks bebas pada area yang telah disediakan tersebut. 4. Sistem pengaturan teks hampir sama seperti pengaturan text menggunakan jenis pengolahan kata lain, missal MS Word. 5. Satu paragraph pada area yang dibuat dengan CorelDRAW dianggap sebagai satu objek, namun perubahan area hanya akan mempengaruhi bentuk paragraphnya tidak mempengaruhi ukuran font atau jenis tulisan. 9.2 Wrapping pada Paragraph Text Dengan fasilitas ini sebuah paragraph text akan dapat mengikuti bentuk objek tertentu. Ikuti langkah-langkah berikut. 1. Buat sebuah paragraph text dan gambar yang saling bersebelahan, gambar ambil dari Clipart yang ada. 2. Klik objek (gambar) yang akan dibuat sebagai Wrapping Text. 3. Pilih menu Windows -> Docker, kemudian klik Properties. 4. Pada Window Docker Object Properties, pilih jenis warapping yang diinginkan. Contoh Square-Flow Right selanjutnya klik tombol Apply. 5. Setelah selesai proses Wrapping, anda bisa melakukan pengeditan teks dan objek sesuai keinginan. 9.3 Menempatkan Paragraph Text pada Shape CorelDRAW memberikan kemudahan untuk menempatkan paragraf teks pada sebuah bentuk Objek. Dengan kemampuan ini kita bisa membuat bentuk shape suatu paragraph teks. Untuk mengetahui teknik penempatan paragraf teks pada shape lebih lanjut, ikuti langkah-langkah berikut : 1. Buat objek lingkaran dengan warna putih. 2. Klik tombol Teks Tool, kemudian letakkan di sisi dalam dari lingkaran dan tunggu sampai pionter berubah seperti berikut.

45

Desain Grafis dengan CorelDRAW 11

Gambar 61. Penempatan Paragraf Teks pada Shape 3. Setelah kursor pada lingkaran muncul, gunakan perintah Force Full Alignment yang bisa anda dapatkan di properties bar pengaturan teks.

Gambar 62. Perintah Force Full Alignment 4. Kita sudah bisa memulai mengetik. 5. Ikuti contoh pengetikan paragraf berikut.

46

Desain Grafis dengan CorelDRAW 11

Gambar 63. Hasil Penempatan Paragraf Teks pada Shape

Modul 10 Artistic Text


Pokok Bahasan :
Mengatur Artistic Text - Fit Text To Path - Manipulasi Text Dua Warna Manipulasi Text dengan Power Clip -

Artistic Text cenderung digunakan penulisan text dengan kata-kata pendek sehingga terkesan dominan dalam sebuah desain. 10.1 Mengatur Artistic Text

47

Desain Grafis dengan CorelDRAW 11

Untuk membuat artistic text, lakukan langkah-langkah berikut : 1. Klik Text Tool. 2. Dalam artistic tidak perlu dragging cukup dengan klik saja pada lokasi anda membuat teks. 3. Setelah muncul kursor ketik teks sesuai keinginan, dan teks ini disebut Artistic Text.

Gambar 64. Artistik Teks 4. Untuk mengecilkan teks, dapat secara langsung drag dari titik yang melingkupi teks dengan Pick Tool. 10.2 Fit Text to Path Digunakan untuk membuat teks bentuknya sesuai path atau jalur tertentu. Jalur tersebut bisa berupa garis ataupun objek seperti lingkaran. 1. Buatlah sebuah teks dan garis sebagai path-nya.

Gambar 65. Path dan Teks 2. Pilih kedua Objek

48

Desain Grafis dengan CorelDRAW 11

Gambar 66. Pilih Keduanya 3. Gunakan menu Text -> Fit Text To Path.

Gambar 67. Hasil Fit Text To Path 4. Sebagai latihan cobalah dengan menggunakan dengan objek lain selain garis. 10.3 Manipulsi Teks Dua Warna Perhatikan langkah pembuatan tulisan berikut. 1. Ketik tulisan biasa sesuai keinginan, missal MERDEKA. 2. buat objek bebas yang memotong teks tersebut. 3. Pilih kedua objek tersebut secara bersama-sama, lalu gunakan menu Arrange -> Shaping -> Intersection. 4. Hapuslah shape yang dibuat sebelum sehingga tinggal tinggal teks dan objek hasil intersection. 5. Beri warna sesuai keinginan 10.4 Manipulasi Teks dengan Power Clip Untuk membuat manipulasi tersebut langkahnya adalah sebagai berikut : 1. Dengan freehand tool, buatlah dua garis yang mempunyai tebal berlainan. Garis satu dibuat dengan ketebalan hairline, garis kedua dengan ukuran tertentu. 2. Dengan tombol Interactive Blend Tool, buatlah blend objek dengan melakukan penteretan garis 1 ke garis 2.

49

Desain Grafis dengan CorelDRAW 11

3. Gunakan text tool, untuk penulisan TEKNOLOGI INFORMASI & KOMUNIKASI di dalam area blend yang telah dibuat pilih jeis huruf dan ukuran sesuai selera. 4. Pilih area blending dengan pick tool (tanpa memilih teksnya). 5. Gunakan menu arrange, kemudian pilih Power clip dan klik Place Inside Container. Setelah muncul tanda panah besar taruh dalam tulisan.

50

Desain Grafis dengan CorelDRAW 11

TAMPILAN COREL DRAW 11 Tittle Bar Menu Bar Toolbar Standar Property Bar

Tool box

Horizontal rul

Color Palette

Vertical ruler

Scroll bar Vertical

Status Bar

Tabulasi halaman

Scroll bar Vertical

Tool Box : Pick tool Shape tool (F10) Zoom tool (Z) Freehand tool Rectangle tool (F6) Ellipse tool (F7) Polygon tool (Y) Basic Shapes Text tool (F8)

: Memilih Obyek dan mengatur objek : Secara umum berfungsi untuk memodifikasi objek yang telah dibuat : Secara umum berfungsi mengadakan tampilan gambar di layar : Pembuatan objek dengan node (titik), penampang garis : Secara umum berfungsi membuat objek berupa Kotak : Secara umum berfungsi membuat objek bentuk lingkaran penuh maupun berupa 3 titik : Secara umum berfungsi untuk menggambar objek yang berulang atau objek dengan banyak sisi : Secara umum berfungsi untuk membuat objek-objek dasar 2 dimensi atau penggunaan bentuk-bentuk dalam flowchart : Secara umum berfungsi membuat beberapa teks/huruf atau paragraf

51

Desain Grafis dengan CorelDRAW 11

Interactive Blend tool : Secara umum berfungsi untuk ineteraksi du buah benda, seperti membuat bayangan, pembauran obyek dan transparan. Eyedropper tool : Berfungsi untuk pemanggilan warna pada drawing window. Outline tool : Secara umum berfungsi untuk mengubah komposisi garis, bentuk garis, serta pewarnaan pada garis/line. Fill tool : Secara umum berfungsi untuk memberi warna, efek, dan patern garis di bagian dalam objek Interactive fill tool (G) : Secara umum berfungsi untuk menghubungkan warna dan Fountain Mesh fill menghubungkan warna lebih detail. Catatan : Pada setiap toolbox terdapat tanda (segi empat terlipat) masih ada tool lain yang tersembunyi. Tool yang tersembunyi tersebut disebut Flyout. Terdapat 14 tool utama dalam Toolbox antara lain :

FUNGSI TOOLBOX DAN KEGUNAAN


Flyout Shape Shape Knife Erase Smudge Brush Roughen Brush Free Transform Kegunaan Mengubah bentuk garis, objek Memotong Objek Menghapus objek Menghaluskan garis Membuat garis kasar Memutar objek dengan bebas

52

Desain Grafis dengan CorelDRAW 11

Flyout Zoom Zoom Hand

Kegunaan Memperbesar/memperkecil tampilan Menggerakkan objek dengan mendorong / drag

Flyout Freehand Freehand Bezier

Kegunaan Menggambar garis bebas Membuat garis dengan titik-titik hubung

Artistic Media Pen

Membuat garis artistik Membuat garis lengkung, kurva dengan hubungan titik-titik

Polyline 3 Point Curve Interactive connector Dimension

Menggambar objek pola tertentu Menggambar kurva Menggambar garis hubung

Membuat garis keterangan lengkap dengan keterangan panjang garis

Flyout Rectangle Rectangle 3 Point rectangle

Kegunaan Menggambar empat persegi panjang Menggambar empat persegi panjang dengan 3 titik

Flyout Ellipse

Kegunaan

53

Desain Grafis dengan CorelDRAW 11

Ellipse 3 Point ellipse

Menggambar ellips atau lingkaran Menggambar ellips atau lingkaran dengan 3 titik

Flyout Polygon Polygon

Kegunaan Membuat objek berupa poligon, segi banyak

Graph spiral Flyout Basic Shapes Basic Shapes

Untuk membuat grafik / tabel Untuk membuat objek spiral Kegunaan Menggambar flowchart dengan ukuran dan bentuk dapat diubah

Arrow Shapes Flowchart shapes

Panah hubung flowchart Menggambar flowchart dengan bentuk standar

Star Shapes Callout Shapes Flyout Interactive Blend Contour New menu item Distortion

Menggambar bintang Membuat callot atau balon kata Kegunaan Membaurkan dua buah objek Membuat kontur Menyisipkan menu item baru Membuat distorsi

54

Desain Grafis dengan CorelDRAW 11

Envelope Extrude Shadow Transparency Flyout Eyedropper Eyedropper Paintbucket Flyout Outline Outline pen Outline color No Outline Hairline

Membuat objek envelope / dapat dilipat Memberi efek tiga dimensi Memberi bayangan Membuat transparansi Kegunaan Memberi komposisi warna pada objek Memberi warna objek dari eyedropper Kegunaan Mengatur jenis pena Mengatur jenis outline Meniadakan garis Membuat garis bayang / penampang kecil

Numberline Color docker Flyout Fill Fill color Fountain Fill

Mengubah ketebalan garis Menampilkan dialog warna Kegunaan Memberi warna objek Memberi efek warna semakin kabur

55

Desain Grafis dengan CorelDRAW 11

Pattern Fill Texture Fill Postscrip Fill No Fill Color docker

Memberi warna pattern Memberi warna tekstur Menampilkan dialog fill Meniadakan pewarnaan objek Menampilkan dialog warna

Flyout Interactive Fill Interactive Fill

Kegunaan Memberi interaksi warna pada fill (isi pada objek dan tekstur)

Fountain Mesh Fill

Memberi interaksi warna pada objek

56