Anda di halaman 1dari 22

MODUL PELATIHAN PELATIHAN PEMBANGUNAN INDEKS KERETANAN PANTAI

Modul Pengolahan Data Elevasi / Ketinggian

Di susun oleh : Santoso

2010

PENDAHULUAN Salah satau paramater dalam penentuan indeks kerentanan pesisir adalah elevasi ataupun kemiringan. Pentingnya informasi data elevasi pada wilayah pesisir berkaitan dengan pendugaan area genangan akibat paras muka laut yang naik. Dengan mengetahui informasi elevasi suatu wilayah maka dapat diperkirakan juga jangkauan dan luas daratan yang akan tergenang akibat dari kenaikan paras muka laut pada tiap kenaikan tertentu, sehingga dapat diketahui daerah rawan genangan. Terdapat banyak cara dalam mempresentasikan elevasi permukaan bumi dalam bentuk digital. Salah satu cara untuk menyajikan permukaan bumi dengan penyimpanan kapasitas yang terbatas adalah Digital Elevation Model (DEM). DEM merupakan salah satu model untuk menggambarkan bentuk topografi permukaan bumi sehingga dapat divisualisasikan ke dalam tampilan 3D (tiga dimensi). Ada banyak cara untuk memperoleh data DEM, interferometri SAR (Synthetic Aperture Radar) merupakan salah satu algoritma untuk membuat data DEM yang relatif baru. Data citra SAR atau citra radar yang digunakan dalam proses interferometri dapat diperoleh dari wahana satelit atau pesawat, selain dari radar DEM juga bisa diperoleh dari citra ASTER. Pada pelatihan ini data DEM yang akan dugunakan adalah GDEM (Global Digital Elevation Model) turunan dari satelit ASTER (Advanced Spaceborne Thermal Emission and Reflection Radiometer). GDEM mempunyai ketilitian (resolusi spasial) yang cukup bagus yaitu 30 meter, sedangkan cakupan areanya hampir seluruh permukaan bumi tercakup pada data GDEM ini. Data GDEM bisa diunduh (download) secara gratis di internet melalui situs

http://www.gdem.aster.ersdac.or.jp, format data yang dikeluarkan adalah TIF (Tag Image Format) yang dapat dibuka langsung diperangkat lunak GIS, sehingga memudahkan untuk keperluan analisis lebih lanjut TUJUAN Tujan dari pembuatan modul ini adalah Memberikan panduan bagaimana memperoleh data DEM dengan cara mengunduh (download) dari internet Memberikan panduan pengolahan data DEM untuk penentuan nilai kemiringan (slope) dengan menggunakan perangkat lunak GIS

TAHAPAN PEROLEHAN DATA (DOWNLOAD) Secara umum dalam proses download data ada tiga tahapan utama yang harus dilalui, yaitu pendaftaran sebagai anggota, pilih daerah yang diinginkan, yang terakhir adalah proses download data. secara terperinci berikut ini adalah langkah-langkah dalam proses download data : 1. Ketikkan alamat website http://www.gdem.aster.ersdac.or.jp ke dalam addres bar browser, dalam hal ini kita menggunakan Mozilla Firefox, selanjutnya tekan enter

2. Apabila komputer anda terhubung dengan internet maka akan tampil halaman website sebagai berikut :

3. Klik menu register & modification untuk mendaftar maka anda akan masuk dalam form pengisian data pribadi

4. Isi form tersebut sesuai dengan perintahnya, yang bertanda bintang (*) merupakan tanda perintah field yang wajib diisi Setelah pengisian form selesai klik menu tombol Next jika pendaftaran berhasil maka anda akan kembali ke halaman utama dan artinya pendaftaran berhasil, dan nama user anda akan tercetak pada bagian sebelah pojok kanan atas

5. Selanjutnya klik menu Search untuk memulai pencarian data DEM anda akan masuk ke halaman peta sebagai berikut

6. Dengan menggunakan bantuan mouse komputer perbesar wilayah yang anda ingin download dalam hal ini kita akan memperbesar wilayah tangerang

7. Sebelum melakukan download data terlebih dahulu anda harus memilih lokasi mana saja yang anda akan donwload pilih menu Select tiles directly kemudian klik menu

Start maka kursor akan berubah bentuk seperti tanda plus (tambah) selanjutnya klik wilayah yang anda inginkan, dalam hal ini kita memilih wilayah Tangerang

Klik Sekitar Sini

8. Setelah lokasi anda terpilih selanjutnya klik menu Next maka data-data yang akan di tampilkan dan siap untuk di dowload

Lokasi yang Terpilih

Data-data yang siap di download

9. Setelah data yang di download sudah tampil Klik menu Next untuk masuk ke halaman agreement dalam menu Select purpose pilih Climate (sesuai kebutuhan anda) kemudian Klik menu Agree maka anda akan masuk ke halaman download

10.

Pada halaman ini file siap di download, ada dua cara untuk men-download file ,

yaitu download file satu persatu atau download semua file secara langsung. Pada latihan ini kita akan mendownload file sekaligus klik menu Download untuk mendownload

Download File Satu persatu

Kik di sini untuk download

Download Semua File

11.

Selanjutnya akan ada proses rendering data setelah proses rendering data

selesai maka anda akan diminta directory penimpanan file/data yang didownload simpan data sesuai dengan kenginan anda

Proses rendering data

12.

Tunggu proses penyimpanan file selesai apabila file yang didownload sudah

lengkap, maka proses download atau perolehan data selesai

TAHAPAN PENGOLAHAN DATA Dalam pengolahan Data DEM ada dua perangkat lunak yang dipergunakan untuk proses pengolahan, yaitu Global Mapper dan ArcGis 9.2 yang dikengkapi dengan Hawths Analysis Tools. Secara umum ada beberapa langkah dalam pengolahan data DEM, antara lain pembacaan data, crooping data, ekstraksi data, pembacaan data ke ArcGis, pencarian slope, Grid statisitk tiap sel, integrasi data ke GIS. Berikut langkah-langkah lengkap dalam pengolahan data : a. Pembacaan Data Data GDEM (Global Digital Elevation Model) hasil download dari internet berformat zip dan terdiri dari beberapa file, untuk membuka dan menggabungkan file tersebut digunakan perangkat lunak Global Mapper. Berikut langkah-langkah proses pembacaan,

penggabungan, dan pengeksportan data dalam Global Mapper 1. Buka program Global Mapper yang telah terinstall di komputer anda Start Program Global Mapper Selanjutnya anda akan masuk pada halaman utama Global Mapper Sebagai berikut :

2. Buka file GDEM dengan cara File Open Data File(s) cari data file pada direktori penyimpanan data anda (D:\@-IK-Training\Modul-7-DEM\1_Data_asli) Pilih file yang

anda ingin buka (tekan tombol CTRL pada keyboard untuk memilih file data lebih dari satu) klik menu open Klik Yes All saat ada window peringatan pada Global Mapper Tunggu beberapa saat , selanjutnya file akan terbuka

3. Anda akan melihat file GDEM yang terbuka, selanjutnya ada beberapa konfigurasi pemilihan data dengan cara Pilih menu Tools Control Center Uncecklist semua file NUM karena kita tidak menggunakanya klik Option pada window Elevation Options pilih Alter Elevation Values pastikan satuan meter pastikan Minimum Valid Elevation bernila nol klik Ok kemudian klik menu Close untuk menutup window

Uncekclis file NuM

10

4. Setelah konfigurasi selesai berikutnya adalah eksport data sesuai dengan wilayah yang diinginkan Klik file Export Raster and Elevation Data Export DEM pada windows DEM Export Option pilih menu Export Bounds atur koordinat wilayah yang anda inginkkan, pada pelatihan ini kita akan mendownload area Tangerang dengan batas koordinat 106.345 BT 106.767 BT dan 5.695 LS 6.15 LS simpan file pada direktori anda (D:\@-IK-Training\Modul-7-DEM\3_Data_hasil_olahan) beri nama file sesuai dengan keinginan anda Tunggu proses export hingga 100 % proses export data selesai

Atur Koordinat Area Di sini

Nama File

11

b. Analisis Data Di ArcGis Pada program ArcGis data hasil eksport di analisis untuk menentukan nilai kemiringan (slope) sesuai dengan sel yang telah dibuat dalam latihan sebelumnya (modul Pengenalan GIS). Nilai kemiringan yang diambil (croop) hanya yang berada di dalam sel, karena dalam satu sel terdapat banyak nilai kemiringan, selanjutnya nilai yang berada dalam satu sel dirata-ratakan sehingga diperoleh satu nilai dalam satu sel. Langkah langkah

selengkapnya sebagai berikut : 1. Buka program ArcGis pada komputer anda Start Program ArcGis ArcMap atur sistem proyeksi dengan koordinat Geografi dengan datum WGS 1984 2. Sebelum membuka file DEM hasil dari Global Mapper terlebih dahulu aktifkan layer sel yang telah dibuat sebelumnya, pada latihan ini saya menggunakan sel wilayah tangerang dengan jumlah sel 51. sel ini nantinya berfungsi sebagai pemotong (crooper) nilai slope yang berada di dalam sel. Cara membuka layer tersebut dengan cara Klik Add data cari layer sel pada direktori komputer anda, pada latihan

ini file sel berada di direktori D:\@-IK-Training\Modul-7-DEM\2_Data_Peta\sel pilih clip_elevasi_geo_tangerang.shp klik Add

3. Setelah layer sel aktif selanjutnya buka file DEM hasil eksport dari Global Mapper dengan cara Add data cari file pada direktori anda, pada latihan ini file

berada pada direktori D:\@-IK-Training\Modul-7-DEM\3_Data_hasil_olahan pilih file

12

gabungan.dem kemudian klik Add selanjutnya layer yang aktif ada dua yaitu layer sel dan layer DEM seperti barikut :

4. Langkah berikutnya adalah menentukan nilai kemiringan (slope) dari layer gabungan. Sebelum memulai penentuan nilai kemiringan pastikan Toolbar 3D analyst dan Hawths tools dalam keadaan aktif Pilih menu View Toolbars

13

Aktif

5. Penentuan nilai kemiringan siap dilakukan Pilih menu 3D analyst Surface Analysis pilih Slope

14

6. Setelah menu slope dipilih anda akan masuk ke menu konfigurasi slope Pastikan input surface : gabungan.dem (atau file raster yang lain) ouput mesurement pilih percent Z faktor : 0.00000899281 output cell size biarkan nilai default output raster : simpan pada direktori D:\@-IK-Training\Modul-7-DEM\3_Data_hasil_olahan beri nama file klik OK

Keterangan : Ouput mesurement : percent merupakan satuan dari kemiringan dalam persen. berikut : Konsep satuan persen pada kemiringan disajikan seperti gambar

15

Konsep slope Dalam Persen

Konsep slope dalam derajat

Z faktor merupakan faktor penyesuaian satuan, karena satuan nilai Z (elevasi) adalah meter maka harus disesuaikan dengan satuan sistem koordinatnya yaitu derajat. Nilai Z faktor adalah 1, dengan asumsi nilai 1o adalah 111.2 km maka 1 meter sama dengan 0.00000899281 o

7. Tunggu beberapa saat hingga proses pemebentukan kemiringan selesai, setelah proses selesai kemiringan akan secara otomatis tampil sebagai layer baru dalam ArcGis seperti berikut :

16

8. Proses selanjutnya adalah mengambil (crooping) nilai kemiringan yang berada didalam sel dengan menggunakan Hawths tools. Tool ini mampu merata-ratakan nilai di dalam sel, sehingga di dalam tiap sel hanya keluar satu nilai kemiringan. Pilih menu Hawths tools Raster Tools Zonal Statistics (++)

17

9. Selanjutnya anda akan diminta menentukan pilihan-pilihan dalam crooping nilai kemiringan Pada zonal polygon layer pilih sel data yang berfungsi sebagai batas crooping (dalam hal ini kita gunakan file clip_elevasi_geo_tangerang.shp) pada raster layer pilih slope (layer hasil proses pembentukan kemiringan) pilih output table beri nama sesuai dengan dengan keinginan anda save Ok

10. Tunggu beberapa saat hingga proses crooping selesai. Setelah selesai pastikan bahwa proses croping berhasil dan mempunyai nilai yang logis. File hasil crooping mempunyai format DBF sehingga bisa dilihat langsung dengan ArcGis. Nilai-nilai yang keluar dari hasil crooping adalah nilai minimal, maksimal, rata-rata, standard deviasi, dan jumlah pada setiap sel, karena sel yang digunakan berjumlah 51 maka baris data yang keluar juga berjumlah 51. Pada pelatihan ini kita hanya membutuhakan nilai rata-rata pada setiap sel untuk paramter penentu indeks kerentanan pesisir. Berikut adalah contoh data keluaran hasil crooping

18

c. Menggabungkan data Kemiringan (slope) Ke dalam Sel Proses penggabungan merupakan tahapan dimana nilai kemiringan (slope) dimasukkan kedalam attribut dari sel untuk keperluan analisis GIS. proses ini cukup mudah karena hanya melakukan join table saja. Langkah-langkahnya adalah sebagai berikut : 1. Pastikan pada ArcGis ada dua layer yang aktif, yaitu layer sel

(clip_elevasi_geo_tangerang) dan layer slope (crooping_slope) 2. Karena pada pelatihan ini kita hanya membutuhakan nilai rata-rata kemiringan pada setiap sel maka hapus nilai-nilai yang tidak perlu, seperti nila minimal, maksimal, standard deviasi, dan jumlah. Langkah-langkah penghapusan adalah klik kanan pada layer crooping_slope open setelah tabel aktif klik kanan pada header data delete field

19

Klik Kanan

Klik Kanan

3. Setelah proses delete selesai selanjutnya proses join table siap dilakukan klik kanan pada layer clip_elevasi_geo_tangerang Join and Relates pilih join

Klik Kanan

4. Selanjutnya anda akan masuk pada menu pilihan-pilihan dalam join tabel sebagai berikut :

20

Sesuaikan pilihan-pilahan seperti gambar di atas 5. Proses join table selesai contoh hasil join adalah sebagai berikut :

21