Anda di halaman 1dari 39

DAFTAR ISI

Kata Pengantar ............................................................................. v Daftar Isi ..................................................................................... vii BAB 1 1.1 1.2 1.3 1.4 1.5 BAB 2 2.1 2.2 2.3 2.4 PENGENALAN VIRTUAL BUILDING.......................... 1 Virtual Building ............................................................. 1 Building Information Modeling ...................................... 2 Perbedaan dengan Konsep Gambar Tradisional............ 5 Keuntungan Desain dengan ArchiCAD 10 .................... 7 Apa Saja yang Baru dalam ArchiCAD 10 ................... 12 SETTING DASAR ARCHICAD 10 ........................... 15 Memulai Aplikasi ........................................................ 15 Membuka File ArchiCAD ............................................ 19 Lembar Kerja ArchiCAD ............................................. 21 Memahami Jendela ArchiCAD.................................... 22 2.4.1 Floor Plan Windows ...................................... 22 2.4.2 3D Windows ................................................. 24 2.4.3 Palettes ........................................................ 28 2.4.4 Toolbox ........................................................ 29 2.4.5 Info Box........................................................ 29 2.4.6 Coordinate Box ............................................ 32 2.4.7 Control Box .................................................. 34 2.4.8 Pet Palette .................................................... 36 2.4.9 Navigator ..................................................... 38 MEMPERSIAPKAN LEMBAR KERJA DESAIN ......... 43 Memulai ArchiCAD dari Default.................................. 43

BAB 3 3.1

vii

BAB

KONSTRUKSI DINDING (WALL)

Gambar 4.1. Salah Satu Visualisasi Dinding

Wall (tembok) merupakan elemen dasar untuk kita memulai desain. Dengan membuat susunan wall, telah terbentuk susunan denah dalam 2D dan tembok masif dalam pandangan 3D. Wall dapat berupa susunan lurus, melingkar, ataupun trapezoid dan poligonal. Bahkan, pada ArchiCAD 10 ditambahkan wall yang bisa dibuat miring pada satu atau dua sisinya, dan ini berguna salah satunya untuk membuat fondasi.

79

4.1 Reference Line


Wall dalam ArchiCAD memiliki apa yang dinamakan Reference Line, yaitu garis hitam tebal yang mengikuti wall saat kita menggambarnya, dan menunjukan arah dari wall serta sebagai koneksi antarelemen agar lebih presisi. Reference Line bisa diaktifkan dengan memilih View > On-Screen View Option > Clean Wall & Beam Intersection.

Gambar 4.2. Memilih Clean Wall & Beam Intersection

Contoh wall tanpa Reference line

Contoh wall dengan Reference line

Modify Wall Structures yang terdapat pada menu bar Design > Modify wall > Structure digunakan untuk editing lebih lanjut terhadap ketebalan reference line dan arah garis pada elemen wall yang dipilih. Lihat Gambar 4.3. Pada jendela dialog box setting Modify wall structure, dapat juga digunakan untuk mengatur kembali Hatch elemen (fill). Selama elemen fill bukan berupa composite fill, ketebalan wall dapat diganti di sini. Lihat Gambar 4.4.

80

Gambar 4.3. Memilih Opsi Structure

Gambar 4.4. Kotak Dialog Modify Wall Structure

Pada pengaturan ketebalan wall, dapat diambil dari lima posisi berdasar reference line. Modify Wall Reference. Dengan perintah ini kita dapat mengganti reference line dari elemen terpilih tanpa mengganti posisi wall dalam denah. Lihat Gambar 4.5. Perintah penggunaan Modify Wall Reference ini aktif selama wall terpilih menggunakan model side reference line. Pada bagian kiri terdapat pilihan perubahan letak reference line, sedang di sebelah kanan untuk mengatur offset peletakan garis reference.

81

Gambar 4.5. Kotak Dialog Modify Wall Reference

Invert Direction Command digunakan untuk mengganti tanda arah panah pada garis reference elemen. Hatches di dalam wall dapat dipilih dengan menggunakan Fill pada Wall Dialog Box, disesuaikan dengan fungsi dari simbol Fill tersebut. Bisa juga dalam Wall diberikan lebih dari satu Fill yang dinamakan Composite Stuctures. Hatches dalam Wall ini akan nampak pada jendela 2D dan Section/elevation, sedang pada jendela 3D hanya nampak material tekstur yang dipasang pada wall.

Gambar 4.6. Contoh-Contoh Hatch

82

Gambar 4.7. Contoh Gambar Material Tekstur

4.2 ArchiCAD 10 Geometry


Penambahan baru pada versi ini adalah adanya Slanted Wall atau dinding miring, lengkap dengan rotasi pada berbagai sudut, karena ArchiCAD tidak bertumpu hanya pada pembuatan bangunan baru, tapi juga pada renovasi, terutama bangunan sejarah seperti benteng, kastil, dan sebagainya yang menggunakan konstruksi dinding yang berbeda. Dalam versi sebelumnya, untuk membuat dinding miring menggunakan editing pada Section/Elevation atau memotong (trim) dengan atap, atau dengan GDL script. Akan tetapi, metode ini punya kelemahan dalam tampilan 2D, dan tidak bisa diletakkannya pintu dan jendela pada tembok tersebut, serta perpotongan (Intersection) antarelemen tidak bisa otomatis.

Gambar 4.8. Contoh Slanted Wall dan Rotasi Sudutnya

83

Penempatan pintu dan jendela pada tembok poligonal sudah dimungkinkan dalam ArchiCAD 10, bahkan kita bisa menggeser peletakannya, memutar objek jendela atau pintu sesuai desain.

Gambar 4.9. Contoh Gambar Polygonal Wall dan Penempatan Objek Jendela

4.3 Setting Wall Tool

Gambar 4.10. Jendela Info Box dari Wall Tool

Di sini, kita akan mengenal pengaturan-pengaturan untuk Wall, lengkap dengan Geometry dan Positioning-nya.

84

4.3.1 Panel Geometry dan Positioning


Panel ini digunakan untuk mengatur dimensi dinding, garis reference, model dinding, serta bentuk dasarnya.

Gambar 4.11. Tampilan Jendela Geometry & Positioning

Geometry Method pada wall terdapat tiga macam, yaitu: 1. Stright Wall: metode tembok biasa, dimana lebar awal dan akhir tembok adalah sama. 2. Trapezoid Wall: dengan metode ini, masukan dimensi wall dapat berbeda pada awal dan akhir.

Gambar 4.12. Trapezoid Wall

3. Polygonal Wall: Metode ini digunakan untuk pembuatan tembok dengan dimensi yang kita tentukan dalam floor plan.

Gambar 4.13. Geometry Method pada Wall

85

Wall Complexity merupakan pilihan untuk modeling wall lebih lanjut, berikut adalah macam dan kegunaannya: Stright: untuk pilihan wall standard. Slanted: digunakan untuk memiringkan tembok dengan sudut tertentu. Pada penggunaan slanted wall ini yang menjadi acuan adalah ketinggian tembok, bukan diagonal kemiringan tembok. Double Slanted: metode ini digunakan untuk membuat kemiringan tembok berada pada kedua sisinya, biasa digunakan untuk bearing wall, fondasi menerus, dan bangunan benteng atau kastil. Complex Wall: untuk pilihan penggunaan wall dengan mengacu pada bentuk yang kompleks, yang bisa kita gunakan profil standar dalam ArchiCAD atau membentuk profil sendiri sesuai selera.

Gambar 4.14. Contoh Wall Complexity Method

4.3.2 Panel Floor Plan and Section


Berisi editing display wall pada floor plan dan pada potongan (section/elevation). Terdapat pula pilihan profile standar bila kita memilih menggunakan complex wall pada pilihan Wall Complexity. Lihat Gambar 4.15. Floorplan Display (dijelaskan lebih lanjut pada Bab 7) merupakan proyeksi display elemen pada floor plan, contoh terapannya pada elemen jendela terhadap tembok seperti Gambar 4.16.

86

Gambar 4.15. Kotak Dialog Floor Plan and Section

Gambar 4.16. Penerapan pada Elemen Jendela dan Tembok

Wall Priority pada Tab Structure digunakan untuk mengatur prioritas Intersection/perpotongan antarelemen tembok dalam operasi 3D maupun perpotongan komposit struktur dalam floor plan. Dalam arti, semakin besar priority, maka komposit elemen akan berada di atas komposit elemen dengan setting priority yang lebih rendah. Ini sangat berguna pada denah detail struktur nantinya. Untuk lebih jelasnya kita lihat contoh gambar di bawah ini:

Gambar 4.17. Priority pada Wall

87

Dan untuk lebih memahami lebih lanjut akan Wall Tool serta penerapannya dalam awal desain, mari kita praktekkan cara membuat bermacam wall di bawah ini. A. PANEL MODEL Panel Model selain untuk menentukan tekstur dari wall, juga terdapat pilihan penggunaan Log Wall, fasilitas Undo pada operasi Triming Roof, dan Reset Texture.

Gambar 4.18. Tampilan Panel Model

Log Wall. Bisa digunakan dalam membuat dinding kayu seperti Cabin, dapat juga difungsikan sebagai tali air dalam desain. Log Wall. Option ini hanya punya efek pada pilihan stright wall saja.

Gambar 4.19. Tampilan Jendela Wall - Log Details

88

Pada dialog box Gambar 4.19 terdapat setting ketinggian antarlog, pilihan bentuk log yang meliputi: Square Log: dengan pilihan ini kita dapat membuat dekorasi tali air pada wall. Cambered on reference side: pilihan ini untuk membuat setengah log yang menghadap pada arah luar garis reference wall. Cambered on other than reference side: sama seperti di atas, di mana arah log ke bagian dalam garis reference wall. Cambered on both side: merupakan pilihan log penuh.

Log Radius digunakan untuk menentukan lebar log, pilihannya: Use Center Point of Log: bilamana diinginkan lebar log hanya dari lebar wall. Use Middle Point of Opposite Log: pilihan untuk lebar log sama dengan lebar wall.

Material of Horisontal Edge merupakan pilihan material pada log untuk sesuai dengan seting wall, sama dengan material sisi luar atau sebaliknya.

Gambar 4.20. Contoh-Contoh Log pada Wall

89

B. GEOMETRY METHOD MODELLING WALL Ada sembilan macam geometry method modeling wall pada floor plan yang terbagi dalam empat macam geometry dasar. 1. Stright Wall Single : dinding tunggal lurus.

Chained : dinding menerus. Dalam dinding menerus ini, pembuatannya bisa lurus maupun arc dengan memilih pada pet palette selama dalam desain floor plan .

Gambar 4.21. Garis Stright Wall

Rectangular : metode pembuatan dinding segi empat dengan memasukkan x dan y axis. Rotated Rectangular : metode yang sama dengan rectangular, dengan tahap peletakan pertama untuk menentukan rotasi wall.

2. Curved Wall : metode pembuatan dinding Centerpoint and Radius arc dengan memasukkan jarak radius/jari-jari lingkaran, diikuti dengan menentukan panjang keliling lingkaran.

90

Gambar 4.22. Contoh Penggunaan Metode Centerpoint and Radius

Circumstances : metode geometry dengan menentukan tiga titik poin peletakan, biasa digunakan untuk snaping elemen.

Gambar 4.23. Contoh Penggunaan Metode Circumstances pada Penyatuan Tiga Elemen

Tangential : metode dengan menentukan titik persinggungan dengan elemen yang dituju.

Gambar 4.24. Contoh Penggunaan Metode Tangential pada Penyatuan Tiga Elemen

91

Trapezoid dan Polygonal Geometry Method sebelumnya.

sudah dijelasakan pada

3. Wall End Wall end sebagai elemen pendukung wall, dan digunakan untuk melengkapi struktur pada ujung dinding yang berdiri sendiri.

Gambar 4.25. Tampilan Wall End

Dalam list schedules, wall end dianggap sebagai object, artinya sebagai elemen yang berdiri sendiri dari wall. Pada prakteknya, geometri wall end, seperti trim to roof wall end, dianggap sebagai wall. Wall end yang tersedia dalam ArchiCAD ada enam macam dengan fungsi dan kegunaannya masing-masing.

Gambar 4.26. Tampilan Wall End yang Telah Disediakan

Gambar 4.27. Macam-Macam Wall End

92

Gambar 4.28. Wall End dalam Proyeksi 3 Dimensi

Ketinggian elemen Wall End dapat diatur untuk sesuai dengan ketinggian dinding atau parameter yang diinginkan pada wall end dialog box pada panel Parameter.

Gambar 4.29. Pengaturan Ketinggian Wall End

Thickness atau ketebalan wall end diatur pada Panel Thickness.

Gambar 4.30. Ketebalan Wall End

93

4.3.3 Praktek dan Latihan


A. SETTING WALL Agar Anda mendapat pandangan yang lebih baik tentang setting wall ini, lakukan langkah-langkah di bawah ini: 1. Buka file Latihan 2.pln yang disertakan dalam CD. 2. Pilih Wall Tool dalam Toolbox dan klik ganda. 3. Buka dan klik Apply. dan pilih pada Tembok dasar Bangunan

4. Ganti Geometry Setting seperti Gambar 4.11 sebelumnya. 5. Ganti warna Pen pada Floor plan & Section setting seperti pada Gambar 4.13. 6. Ganti juga Cut Fill pada Structure dengan komposit Tembok plaster 2 sisi.

Gambar 4.31. Tampilan Structure

7. Pada Listing and Labeling, pilih link properties dengan memberi tanda centang pada individually sampai muncul jendela dialog Link Properties.

94

Gambar 4.32. Jendela Link Properties

8. Pilih Cwall10 10 untuk perhitungan komponen tembok. 9. Yang terakhir, pilih layer pada Struktur-tembok, dan simpan pada Favorites dengan nama Tembok utama.

Gambar 4.33. Kotak Dialog New Favorite

B. MEMBUAT TEMBOK DENGAN MAGIC WAND Di bawah ini, kita akan belajar membuat tembok menggunakan Magic Wand: 1. Buka file Latihan 2.pln yang disertakan dalam CD. 2. Pilih Polyline Tool dalam Toolbox dan buat sembarang gambar dalam floor plan. 95

Gambar 4.34. Membuat Sketsa Awal Tembok

3. Pilih tombol Wall Tool pada Toolbox dan pilih pada Favorites dengan Tembok dasar bangunan dan Apply. 4. Klik OK untuk menutup dialog box. 5. Berikutnya, pilih Magic Wand tombol spacebar di keyboard. dalam control box atau tekan

6. Dengan Magic Wand tetap terpilih, klik pada garis gambar atau di dalam bidang poligonal yang kita buat tadi.

Gambar 4.35. Magic Wand untuk Membuat Tembok

Dan hasilnya akan seperti gambar di atas. Mudah, bukan? Peletakan reference line yang berbeda, akan menghasilkan luasan yang berbeda pada bidang polygonal tersebut.

96

4.4 Proyek
Untuk pemahaman lebih lanjut, bersama kita akan membuat desain bangunan dengan spesifikasi berikut. Nama Proyek Luas Bangunan Lebar Bangunan : Bangunan Perkantoran : 560 m2 : 13 m

Panjang Bangunan : 20 m Jumlah Lantai Luas Tanah : 3 Lantai Kantor : 1000 m2

Dari soal di atas kita akan membuat langkah demi langkah desain bangunan di tiap bab buku ini. A. MEMBUAT STRUCTURAL GRID Berikut langkah-langkah pembuatan sctructural grid: 1. Masih dengan file Latihan 3 yang berisi space kosong. 2. Pilih Design > Structural Grid.

Gambar 4.36. Kotak Dialog Structural Grid

97

3. Pada Spacing Horisontal Grid Lines isi dengan: X1:4 m, X2:4 m, X3:4 m, X4:4 m, X5:4 m. Y1:3 m,Y2:7 m, Y3:3m, Y4:delete.

Gambar 4.37. Pengaturan Spacing

4. Masuk pada Tab Attributes and Element-Axis Numbering System dan ganti Horizontal & Vertical Axes dengan A, B, C.. dan 1, 2, 3.. Masuk ke Option dan ganti Prefix Range ke arah kanan.

Gambar 4.38. Pengaturan Horizontal & Vertical Axes

5. Pada Generate Element, pilih hanya pada Dimension. Elemen yang lainnya akan kita bahas lebih lanjut di Bab 6. Lihat Gambar 4.39. 6. Ganti Layer dengan Dimensi Struktur dan klik OK untuk keluar dari dialog box. 7. Tempatkan Structure Grid pada Project Origin atau tanda x dalam lembar kerja. Lihat Gambar 4.40. 98

Gambar 4.39. Pengaturan di Bagian Generate Elements

Gambar 4.40. Penempatan Structure Grid pada Project Origin

B. MEMBUAT TEMBOK UTAMA Berikut langkah-langkah untuk membuat tembok utama: 1. Pilih Wall Tool, buka Favorites dan gunakan pilihan Tembok utama.

99

2. Pilih Type Wall Rectangular Wall, aktifkan Grid Snap atau tekan shortcut S supaya ukuran lebih presisi.

Gambar 4.41. Tampilan Rectangular Wall

Gambar 4.42. Grid Snap

3. Gambar wall pada Project Origin atau tanda (X) dan masukkan koordinat dengan menekan X: 13, Y: 20. 4. Tekan tombol Enter. Hasilnya akan tampak seperti gambar di bawah ini:

Gambar 4.43. Memasukkan Koordinat dengan Tombol X dan Y pada Keyboard

100

Gambar 4.44. Gambar Tembok Jadi

C. MEMBUAT TEMBOK INTERIOR Setelah itu, kita akan merancang tembok interior. Lakukan langkahlangkah di bawah ini: 1. Pilih Wall Tool > Favorites Tembok Interior, pilih Geometry Method > Stright Wall . .

2. Ganti Reference Line dengan center 3. Pastikan Grid Snap aktif

atau dengan shortcut S.

4. Buat tembok vertikal pada titik 2 dan 3. 5. Buat juga tiga horizontal pada titik C, D, dan E.

101

Gambar 4.45. Pembuatan Tembok Interior pada Titik 2, 3, C, D, dan E

D. TRIMMING, SPLITING, DAN ADJUST TEMBOK INTERIOR Sesuai namanya, Trim digunakan untuk memotong elemen. Sedangkan Adjust untuk memanjangkan element pada target elemen. 1. Trim bisa dilakukan dengan dengan menekan tanda toolbar atau shortcut Ctrl. pada

2. Klik pada tembok yang akan dipotong, buat seperti contoh Gambar 4.46. 3. Pilih Wall C dengan Arrow Tool 4. Pilih Split dengan menekan tanda . pada toolbar.

5. Klik dan drag mouse membelah tembok seperti Gambar 4.47.

102

Gambar 4.46. Memotong Tembok

Gambar 4.47. Membagi Tembok dengan Split

6. Tanda Eye Cursor untuk memilih elemen yang akan aktif setelah dipotong. Klik pada kiri tanda seperti gambar di bawah ini.

Gambar 4.48. Tampilan Eye Cursor

103

7. Adjust bisa diaktifkan dengan menekan tombol pada toolbar atau dengan shortcut Ctrl+Q yang kita buat sebelumnya pada Bab 3. 8. Klik mouse dengan kursor mercedes pada elemen tembok 2 dan tembok akan memanjang menyatu dengan elemen tembok 2 seperti gambar di bawah ini.

Gambar 4.49. Menyatukan Tembok

9. Lakukan hal yang sama pada tembok sebelahnya. E. EDITING GEOMETRY Kita akan mengedit geometry pada bangunan. Berikut langkahlangkahnya: 1. Pastikan tembok hasil edit di atas masih aktif. 2. Klik kanan dan pilih Select and Activate Tool.

Gambar 4.50. Memilih Select & Activate Tool

3. Tekan shortcut S untuk mematikan fungsi Grid Snap. 4. Cari titik tengah dari tembok dan kursor akan berubah menjadi tanda centang seperti Gambar 4.51. 104

Gambar 4.51. Amati Tanda Centang pada Tembok

5. Klik pada tembok dan pilih Curve Edge pada Pet Palette. 6. Masukkan radius 1 m dengan menekan R pada keyboard dan masukkan angka 1.

Gambar 4.52. Memasukkan Radius

7. Hasilnya akan nampak seperti gambar di bawah ini.

Gambar 4.53. Hasil Editing Geometry Curved Edge pada Wall

105

F. EDITING BENTUK TEMBOK DEPAN Berikutnya kita akan melakukan editing bentuk terhadap tembok depan: 1. Seleksi Construction Grid pada bagian bawah denah, pilih Edit > Grouping > Suspend Group atau dengan shortcut Alt+G.

Gambar 4.54. Memilih Suspend Group

2. Seleksi dengan Marquee Tool bagian bawah denah.

pada semua dimensi

Gambar 4.55. Menyeleksi Menggunakan Marquee Tool

3. Drag elemen seleksi ke arah bawah sejauh 4 m.

Gambar 4.56. Men-drag Elemen Seleksi

106

4. Nah, sekarang kita punya cukup tempat untuk membuat tambahan dinding depan. Seleksi dinding paling depan tersebut, pilih Drag a Copy dari Edit > Move atau shortcut Ctrl+Shift+D tarik ke arah bawah sejauh 2 m (tahan Shift supaya posisinya lurus) dengan memasukan parameter r pada keyboard dan tekan Enter.

Gambar 4.57. Membuat Dinding Tambahan

5. Aktifkan Grid Snap

pada menu bar dan pastikan pula aktif.

pada drop down, Construction grid

6. Klik pada jarak 3 m dari ujung kiri dinding baru tersebut dan pilih Insert New Node pada Pet Palette yang muncul, klik sekali lagi untuk meletakan node. 7. Pilih ujung dinding sebelah kiri, dengan Move Node kan tegak lurus dengan dinding denah di atasnya. , satu-

Gambar 4.58. Gunakan Mode Node pada Denah

107

8. Lakukan juga pada beberapa bagian sehingga bentuk denah bagian depan menjadi seperti gambar berikut.

Gambar 4.59. Lakukan di Beberapa Bagian

G. MENGGANTI REFERENCE LINE WALL Proses penggantian Reference Line terkadang diperlukan untuk mengatur keselarasan dinding satu dan lainnya, dalam kaitannya dengan peletakan kolom dan balok nantinya. 1. Seleksi dinding baru tadi pada bagian kanan dan kiri luar dengan menahan Shift+klik untuk seleksi ganda.

Gambar 4.60. Menyeleksi Dinding

108

2. Ganti Reference Line dari Left Construction Method ke Center Construction Method . Lihat dinding sebelah kanan pada denah sekarang, sudah selaras bukan.

Gambar 4.61. Bagian Dinding yang Telah Bertemu Lurus

H. SELEKSI ELEMEN WALL DENGAN FIND SELECT Tool Find Select yang terdapat pada Toolbar merupakan tool seleksi yang sangat berguna, apalagi bila pada nantinya terdapat banyak elemen yang sama dengan parameter yang berbeda pula. Tanpa tool ini, bisa dibayangkan pusingnya mencari elemen yang akan diganti parameternya. Pada kasus kali ini, kita akan mengganti semua tembok luar bangunan yang memiliki ketinggian 4 meter, diganti dengan 8 meter. 1. Pada floor plan, pilih tool Find Select cut Ctrl+F. atau dengan short-

2. Dari menu yang ada pada panel Find Select, kita dapat melakukan seleksi dengan dua cara: Cara pertama dengan memilih Wall pada Find Element, dan pada More Choices pada pilihan drop down yang muncul pilih Height. Isikan ketinggian dengan 4,00 m lalu tekan tanda + untuk seleksi elemen. Lihat Gambar 4.62.

109

Gambar 4.62. Kotak Dialog Find & Select

Pada cara kedua lebih mudah, kita hanya mengambil contoh elemen yang akan dicari, lalu tekan tombol Pick up Setting , dan memilih tambahan pilihan dengan More Choices lalu pilih Height.

3. Masukkan parameter ketinggian yang dicari. Pilihan More Choices bisa ditambahkan lagi, misalnya untuk mencari elemen yang lebih spesifik.

Gambar 4.63. Mencari Parameter dengan Find & Select

4. Setelah dinding 4 meter terpilih, klik pada ikon pada Info Box untuk mengganti parameter ketinggiannya menjadi 8 meter.

110

Gambar 4.64. Geometry and Positioning untuk Mengganti Parameter

Catatan: Dalam editing dinding, seringlah gunakan grid snap S untuk kemudahan penempatan pada grid sehingga lebih presisi. Untuk kemudahan seleksi, elemen grid snap dapat dimatikan lagi dengan menekan shortcut yang sama.

111

3.2 3.3 3.4 3.5

3.6 3.7 3.8

3.9 BAB 4 4.1 4.2 4.3

Setting Project Preferences ......................................... 46 Setting Grids & Background ....................................... 50 Story Setting............................................................... 52 Layer Setting .............................................................. 54 3.5.1 Menyeleksi Layer.......................................... 54 3.5.2 Layer Combination ....................................... 56 Composite Structure................................................... 59 Favorites .................................................................... 60 Work Environment...................................................... 65 3.8.1 Setting User Preferences Scheme ................. 66 3.8.2 Setting Company Standard Schemes ........... 71 3.8.3 Setting Shortcut Schemes ............................ 73 3.8.4 Menyimpan Work Profile............................... 76 Property Object .......................................................... 76 KONSTRUKSI DINDING (WALL) ............................ 79 Reference Line............................................................ 80 ArchiCAD 10 Geometry.............................................. 83 Setting Wall Tool ........................................................ 84 4.3.1 Panel Geometry dan Positioning ................... 85 4.3.2 Panel Floor Plan and Section ........................ 86 4.3.3 Praktek dan Latihan ..................................... 94 Proyek ........................................................................ 97 HUBUNGAN ANTARLANTAI (STORY) ................. 113 Mempraktekkan Hubungan AntarLantai ................... 114 5.1.1 Mengkopi dengan Seleksi Marquee Tool..... 115 5.1.2 Menambah Story Lantai Dua ...................... 116 5.1.3 Menambah Struktur Dinding Lantai Dua ..... 117 KONSTRUKSI LANTAI (SLAB) ............................ 121 Setting Slab Tool ...................................................... 123 Memilih Composite Structure Lantai ......................... 126 6.2.1 Memilih Link Properties untuk Struktur Lantai.................................. 129 6.2.2 Membuat Slab dengan Magic Wand............ 130 Menyembunyikan Construction Grid ......................... 131 Membuat Slab pada Bangunan Proyek ..................... 133 6.4.1 Menambah Slab pada Desain ..................... 135

4.4 BAB 5 5.1

BAB 6 6.1 6.2

6.3 6.4

viii

6.5 6.6

Menambah Lantai dengan Perintah Add Polygon ...... 136 Membuat Lubang pada Konstruksi Lantai ................. 137 6.6.1 Menambah Luasan Lubang Lantai .............. 139 6.6.2 Membuat Kurva pada Lubang Lantai .......... 139 6.6.3 Membuat Fillet pada Lubang Lantai............ 140 KONSTRUKSI KOLOM (COLUMN)....................... 143 Setting Tool Kolom................................................... 144 Latihan Konstruksi Kolom ........................................ 152 7.2.1 Membuat Kolom Menerus pada Semua Story...................................... 152 7.2.2 Membuat Kolom pada Desain Proyek......... 154 7.2.3 Menggunakan Inject Parameter Setting....... 157 KONSTRUKSI BALOK (BEAM) ............................ 161 Setting Tool Beam .................................................. 162 Latihan Membuat Balok............................................ 164 8.2.1 Membuat Rangka Kayu .............................. 164 8.2.2 Profile Beam Standar.................................. 167 8.2.3 Membuat Lubang pada Beam..................... 168 8.2.4 Penempatan Beam dan Column dari Structural Grid ..................................... 170 8.2.5 Membuat Balok Lantai dengan Bantuan Structural Grid ............................................ 172 8.2.6 Setting Display Rencana Balok................... 174 8.2.7 Editing untuk View Balok pada Jendela 3D ........................................ 177 8.2.8 Editing pada Rencana Balok ...................... 178 KONSTRUKSI ATAP (ROOF) .............................. 181 Setting Tool Roof ...................................................... 181 Roof Geometry Method ............................................. 183 Roof Intersection....................................................... 187 Roof Trimming ......................................................... 188 Terapan Skylight Tool .............................................. 192 Membuat Atap pada Desain Proyek.......................... 194 Membuat Atap Dak pada Desain Proyek .................. 197 Menambahkan Skylight pada Atap Dak.................... 197 Membuat Potongan Bangunan (Section) .................. 198 ix

BAB 7 7.1 7.2

BAB 8 8.1 8.2

BAB 9 9.1 9.2 9.3 9.4 9.5 9.6 9.7 9.8 9.9

9.10 9.11 BAB 10 10.1 10.2 10.3 10.4 10.5 10.6 10.7 10.8 BAB 11 11.1 11.2

Membuat Konstruksi Atap ........................................ 200 Membuat Konstruksi Kuda-Kuda Atap...................... 202 KONSTRUKSI TANGGA (STAIR) ......................... 207 Setting Tool untuk Stair ............................................ 209 Preview and Positioning ............................................ 210 Parameter................................................................. 212 2D Symbol, Arrowhead, Batten, Flight and Railing Types ..................................................... 214 Floor Plan and Section.............................................. 216 Geometry Method pada Stair .................................... 217 Membuat Tangga Baru dengan Default Stair ............ 217 Latihan: Menempatkan Tangga pada Desain ............ 224 KONSTRUKSI PINTU DAN JENDELA (DOOR/WINDOW) ............................................... 231 Setting Door Tool ..................................................... 232 Menempatkan Pintu dalam Desain............................ 249 11.2.1 Menempatkan Pintu dengan Side Geometry Method................... 250 11.2.2 Menempatkan Jendela dalam Desain ......... 251 Memasang Pintu Utama............................................ 252 11.3.1 Memasang Pintu Sliding ............................. 254 11.3.2 Memasang Jendela Bay ............................. 256 11.3.3 Setting Display Marker ............................... 257 OBJECT LIBRARY ............................................... 261 Missing Library ......................................................... 262 Loading Library ........................................................ 264 Setting Object Tool................................................... 266 12.3.1 Preview and Positioning .............................. 266 12.3.2 Parameter................................................... 267 12.3.3 Advance Setting Object.............................. 268 Lamp Tool ................................................................ 269 12.4.1 Panel Parameter ......................................... 271 Membuat Objek 2D .................................................. 272 12.5.1 Membuat Object 3D ................................... 275 12.5.2 Membuat Desain Jendela ........................... 280 12.5.3 Menambah Parameter GDL Object ............. 285

11.3

BAB 12 12.1 12.2 12.3

12.4 12.5

12.6 12.7 12.8 BAB 13 13.1

Membuat Object dengan Profile Manager.................. 289 Menerapkan Profile pada Desain............................... 292 Menempatkan Objek ................................................ 294 KONTUR EKSTERIOR (MESH)............................. 297 Setting Mesh Tool ..................................................... 298 13.1.1 Geometry and Positioning........................... 298 13.1.2 Floor Plan and Section ............................... 299 13.1.3 Panel Model................................................ 300 13.1.4 New Mesh Point Dialog box ........................ 300 Membuat Objek Mesh ............................................... 301 13.2.1 Membuat Lubang pada Mesh...................... 306 13.2.2 Menempatkan Object pada Mesh ............... 306 13.2.3 Membuat Tanah pada Sekeliling Desain ..... 308 PRESENTASI DESAIN ......................................... 311 Camera .................................................................... 312 Material .................................................................... 315 Setting Material......................................................... 316 14.3.1 Setting Material Lantai Kayu dengan LightWork Engine .......................... 319 14.3.2 Setting Material Dinding dengan Shader LightWork Engine....................................... 321 Menempatkan Kamera pada Desain ......................... 324 14.4.1 Menempatkan Camera untuk Animasi........ 326 Membuat Study Cahaya pada Desain ....................... 332 Photo Rendering dengan LightWork Engine .............. 333 14.6.1 Photo Rendering dengan SKETCH Engine .. 337 14.6.2 Post Photo Rendering.................................. 338 14.6.3 Engine Photo Rendering dan Animasi Eksternal .................................................... 339 ZONE, FILL, DIMENSI, DAN DETAIL .................... 341 Setting Zone Tool ..................................................... 342 15.1.1 Panel Name and Positioning ....................... 343 15.1.2 Panel Zone Stamp ...................................... 346 Fill Tool .................................................................... 347 Membuat Fill Pattern................................................. 348 Menempatkan ZONE dalam Desain.......................... 350 xi

13.2

BAB 14 14.1 14.2 14.3

14.4 14.5 14.6

BAB 15 15.1

15.2 15.3 15.4

15.5 15.6 15.7 15.8 BAB 16 16.1 16.2 16.3 16.4 BAB 17 17.1 17.2 17.3 17.4 17.5 17.6

15.4.1 Menempatkan ZONE Secara Manual .......... 352 Memberikan Dimensi dalam Desain.......................... 353 Menggunakan Manual Dimensioning ........................ 355 15.6.1 Menggunakan Radial Dimensioning............ 356 Membuat Detail pada Desain .................................... 357 Memasukkan Detail Gambar dari AutoCAD.............. 359 PERHITUNGAN ELEMEN DAN KOMPONEN.......... 363 Membuka Schedules Door ........................................ 364 List Element ............................................................. 366 Zone List................................................................... 367 Component List ........................................................ 367 LAYOUT DAN PUBLISHING ................................. 369 Menempatkan Project View pada Layout .................. 369 Master Layout........................................................... 376 Memasukkan Logo pada Layout............................... 377 Memasukkan Auto Text pada Layout ....................... 378 Membuat Grid pada Layout ...................................... 379 Publishing................................................................. 381 17.6.1 Publishing ke File AutoCAD ....................... 382 17.6.2 Publishing Online........................................ 384 17.6.3 Publishing Offline ....................................... 386 Mencetak pada ArchiCAD ........................................ 386

17.7

xii