Anda di halaman 1dari 32

Traduccin, algunas imgenes y comentarios de Francisco Zapata Navas (zapataf@gmail.com) Fuente: http://garmin-mapsource.wikispaces.

com/BC_Tutorial Tutorial de BaseCamp (BC) Tabla de Contenido del Tutorial Crear la primera ruta, modificar la ruta, perfil de actividad, enviando la ruta a tu GPS, unin Rutas, barras de herramientas, creacin de listas (Organizacin de los datos), inversor de una ruta, Move Tool Point Mover un waypoint, aadir un waypoint a una ruta , Extensin de la ruta., divisin de una ruta, Backup / Restore y la importacin / exportacin. Table of Contents Tutorial Creating Your First Route, Modifying Your Route, Activity Profile, Sending Your Route to Your GPS, Joining Routes, Toolbars, Creating Lists (Organizing your data), Inverting a Route, Move Point Tool Moving a waypoint, Adding a Waypoint to a Route, Extending a route., Dividing a Route, Backup/Restore and Import/Export. Crear la primera ruta 1. Al pasar el ratn sobre el tringulo azul, el icono cambia a una herramienta de zoom y tambin se puede girar el mapa. Creating Your First Route 1. When you hover with the mouse over the blue triangle, the icon changes to a zoom tool and you can also rotate the map.

2. Para crear tus waypoints, utilice buscar haciendo clic en el icono de los prismticos o ir al men de edicin. Buscar ofrece muchas opciones. Este ejemplo utiliza direcciones. 2. To create your waypoints, use find by clicking on the binoculars icon or going to the edit menu. Find offers many options. This example uses addresses.

3. Cmo se introduce una direccin es complicado. "Cerca" se refiere a una ciudad. Deje que BaseCamp (BC) destaque la ciudad que desea a medida que escribe las letras. Asegrese siempre de que exista una coma despus de la ciudad. Si no lo hace, usted recibir un mensaje de error "ubicacin no vlida". "Contiene" se refiere a la direccin de la calle. 4. Cuando usted ha encontrado su lugar bajo los resultados de bsqueda, haga clic en Crear Waypoint. Ese punto de referencia se muestra ahora en el lado izquierdo de la pantalla. Usando comandos del sistema operativo, puede cambiar el nombre del punto de referencia, por uno que sea ms descriptivo (por ejemplo, "casa"). 3. How you enter an address is tricky. "Near" refers to a city. Let BaseCamp (BC) highlight the city you want as you type the letters. Always make certain there is a comma after the city. If you don't, you will get an "invalid location" error message. "Containing" refers to the street address. 4. When you have found your location under the search results, right-click and Create Waypoint. That Waypoint now shows on the left side of the screen. Using operating system commands, you change the name of the waypoint so it's more descriptive (e.g. "home").

5. Repita el procedimiento y cree un segundo punto de referencia. Tenga en cuenta que los nmeros en el mapa se refieren a la ubicacin en los resultados de bsqueda (simplemente ignrelos stos se irn, al cerrar los resultados de bsqueda). 5. Repeat the find procedure and create your second waypoint. Note that the numbers on the map refer to the location of the search results (just ignore them - they will go away when you close the search results).

6. Una vez que haya creado sus dos puntos, vaya a "Nuevo" del men desplegable y seleccione "Ruta". 6. When you have created your two waypoints, go to the "New" pull-down menu and select "Route".

7. Eso har que aparezca un cuadro de dilogo muy til para su nueva ruta que an est sin nombre. Arrastre el waypoint que desee para el inicio y arrastre waypoint que quiere para el destino. Los puntos de su inters proceden de la parte izquierda de su pantalla. 7. That will bring up a very helpful dialogue box for your unnamed new route. Drag the waypoint you want for the start and drag the waypoint you want for the destination. The waypoints come from the left of the screen.

8. Despus de arrastrar los dos puntos, se crear la ruta y se puede cambiar renombrar si lo desea. 8. After you drag the two points, the route will be created and you can rename it if you wish.

9. Ruta completada 9. Completed route.

Modificacin de la Ruta 10. BaseCamp tiene un lpiz con signo "+" en lo que se llama la herramienta Insertar. Seleccione la ruta con la herramienta Seleccionar (flecha) y un simple clic en la ruta o haga clic en la etiqueta de ruta debajo de los dos puntos de referencia en el panel izquierdo de la ventana. Con una ruta seleccionada, seleccione la herramienta Insertar. A medida que se acerca a la ruta, aparece una lnea de color gris oscuro, trazada entre los dos puntos de referencia en la banda de goma va a adjuntar. Haga clic en ese tramo de ruta para activar la banda elstica de color gris oscuro y haga clic en el rea donde usted quiere que la banda elstica marque la extensin de la ruta alterna anexa. Modifying Your Route 10. BC has a pencil with a "+" on it called Insert Tool. Select the route with the Select Tool (arrow) and a single click on the route, or click on the route label under your two waypoints on the left pane of the window. With a route selected, select the Insert tool. As you get close to the route, a dark gray line appears, drawn between the two waypoints where the rubberband will attach. Click on that route segment to activate the rubberband and click on the area where you want the rubberband.

Ruta Churuguara a Villa de Cura Hay que resaltar la va y seleccionar el lpiz con +, al colocar el cursor cerca, saldr la banda elstica color gris oscuro

Pulsamos sobre ella o cerca de ella y podemos desplazarla o arrastrarla, por donde queremos que pase la ruta por ej. San Carlos de Cojedes (la cambi completamente) y Miranda (Edo. Carabobo)(que va y viene por el mismo trayecto), quedando la ruta definitiva as.

11. Banda elstica gris para ruta alterna

11. Rubberband to alter a route.

Recuerde que si no le gusta el resultado de una accin, uno de sus mejores amigos es ctrl -Z ("deshacer ") Si se sale del programa, el historial de deshacer se borra . Hay dos maneras de guardar su trabajo. 1. Una forma es exportar la ruta. Haga esto con frecuencia. Si la ruta se vuelve inutilizable, es posible que desee eliminar la ruta e importar la ltima versin exportada. Una estrategia favorable es exportar (guardar) con la fecha y la hora de la exportacin. La iImportacin est en el men archivo. 2. Otra estrategia es hacer copia de seguridad (en el men archivo) de sus datos y si hay problemas, utilice Restaurar (en el men archivo) y seleccione el archivo de copia de seguridad. Este mtodo requiere reiniciar BaseCamp por lo que perder su historial de deshacer. Informacin adicional se puede encontrar en la tabla de contenido en "Backup / Restore e Importar / Exportar ". Perfil Actividad Editar su perfil afectar a su ruta. El mejor consejo es experimentar cambiando la configuracin para ver cmo afecta a su ruta. Garmin ha dicho que la mitad de la corredera, de seleccin carretera se aproxima el nuevo clculo del GPS Zumo, que es el dispositivo en el ejemplo. Remember that if you don't like the results of an action in BC, one of your best friends is ctrl-Z (aka "undo"). If you exit BC, the undo history is cleared. There are two ways to save your work. One way is export the route. Do this often. If your route becomes unusable, you may want to delete the route and import the last exported version. A favored strategy is to export (save) using the date and time of the export. Import is under the file menu. Another strategy is to

Backup (under the file menu) your data and if there are problems, use Restore (under the file menu) and select the file you backed up. This method will require restarting BC so you will lose your undo history. Additional information can be found in the Table of Contents under "Backup/Restore and Import/Export". Activity Profile Editing your profile will affect your route. The best advice is to experiment by changing the settings to see how it affects your route. Garmin has said that the middle of the Road Selection slider approximates the recalculation of the Zumo GPS.

Envo de su ruta a su GPS 12. Conecte su GPS va Usb y una vez reconocido, se mostrar en el panel superior izquierdo en Dispositivos. Si tiene una tarjeta SD en el GPS, tambin se mostrar. El envo de su ruta o camino, a uno de los dispositivos, es tan simple como arrastrar y soltar. Sending Your Route to Your GPS 12. Attach your GPS to the usb and once it is recognized, it will be displayed in the upper left pane under Devices. If an SD card is in the GPS, it will also be displayed. Sending your route to one of the devices is as simple as drag and drop.

Uniendo Rutas Buscar (Find) contiene restaurante por lo que el campo "contiene" no es una direccin, pero si lo es un nombre (o parte del nombre). Crear un punto de referencia a partir de los resultados de la bsqueda. Cree la segunda ruta por ej. del lago St y los waypoints restaurante usando Ctrl para seleccionar el segundo punto de referencia. Seleccione las dos rutas en el panel izquierdo, usando Ctrl para la segunda seleccin. Haga clic con el ratn se cierne sobre una de las rutas seleccionadas. Seleccione Avanzado y unir las rutas seleccionadas . Joining Routes Find contains a restaurant so the "containing" field is not an address, but a name (or part of a name). Create a waypoint from the results of the Find. Create the second route from the Lake St and the

restaurant waypoints using Ctrl to select the second waypoint. Select both routes in the left pane, using Ctrl for the second select. Right-click with the mouse hovering over one of the selected routes. Select Advanced and Join the Selected Routes.

Tenga en cuenta la diferencia en el orden de la unin es importante en las prximos dos ventanas. Tambin tenga en cuenta que cuando se unen dos rutas, las dos rutas originales (desaparecen) son sustituidas por la nueva ruta unida. Note the difference in the order of the join is significant in the next two windows. Also note that when you join two routes, the original routes are replaced by the joined route.

Barras de herramientas La barra de herramientas por defecto se extiende por la lnea. Toolbars The default toolbar is spread across one line.

En el men Ver, Barras de herramientas individuales se pueden mostrar u ocultar. Al hacer clic y mantener los 4 puntos grises verticales a la izquierda de cada barra de herramientas, puede personalizar la pantalla para sus preferencias. Under the View menu, individual Toolbars can be displayed or hidden. By click and hold of the 4 vertical gray dots at the left of each Toolbar, you can customize the display for your preferences.

Creacin de listas (Organizacin de los datos) Una lista no contiene datos. La lista contiene los punteros a los datos en mi coleccin, el nivel superior. Aadir una nueva lista, seleccione Archivo> Nuevo> Lista de Biblioteca. Creating Lists (Organizing your data) A list does not contain data. A list contains pointers to data in My Collection, the top level. Add a New List by selecting File>New>List in Library.

O para aadir una nueva lista, haga clic en Mi coleccin. Or add a New List by right-clicking on My Collection.

Cambiar el nombre a la nueva lista de "Carreras de comida". Observe el panel inferior izquierdo est vaca, ya que no hay punteros en esta lista. Rename New List to "Food Runs". Note the lower left pane is empty, as there are no pointers in this list yet.

Seleccione Mi Coleccin. A continuacin, seleccione una ruta y arrstrela a la lista de las pistas de Alimentos. La lnea verde muestra la actividad, mientras que la ruta y los ndices de waypoints asociados se agregan a la lista. Los datos de la ruta y el punto de referencia se mantienen en mi coleccin. Select My Collection. Now select a route and drag it to the Food Runs list. The green line shows activity while the route and associated waypoint indexes are added to the list. The route and waypoint data remain in My Collection.

Seleccione la lista Food Runs y observe que contiene la ruta y puntos dentro de esa ruta. Desde la ruta y los waypoints se guardan en My Collection, estas rutas y puntos de inters se pueden utilizar en varias listas. Select Food Runs list and observe that it contains the route and waypoints within that route. Since the route and waypoints remain in My Collection, these routes and waypoints can be used in multiple lists.

Otra ventaja de una lista es que se puede arrastrar y soltar en el GPS en todos los datos o en una tarjeta SD en todos los datos. Se guardar como temp.gpx en el GPS y como userdata.gpx en la tarjeta SD. Si el archivo ya existe, BC se sumar a ese archivo (lo anexar), no lo reemplaza solamente, es decir no lo borra lo complementa. Another advantage of a List is that it can be dragged and dropped into the Zumo All Data or an SD card All Data. It will save as temp.gpx on the Zumo and as userdata.gpx on the SD card. If the file already exists, BC will add to that file, not just replace it.

Invirtiendo una ruta - Inverting a Route

Duplicar la ruta, active la herramienta de seleccin (flecha) o haciendo clic en la ruta, en el panel inferior izquierdo. Cuando la ruta est activa, duplicar, vaya al men desplegable de edicin y seleccione duplicar. Duplicate the route by making it active with the select tool (arrow) or clicking on the route in the lower left pane. When the route is active, duplicate by going to the edit pulldown menu and selecting duplicate.

Seleccione la ruta en el panel inferior izquierdo, vaya a editar y seleccione Invertir ruta. Select the route in the lower left pane, go to edit and select invert route.

Ahora tendr dos rutas en el panel de la izquierda con el inicio y el final waypoints invertidos. You will now have two routes in the left pane with the start and end waypoints reversed.

Para confirmar las rutas siguen el mismo camino, seleccionar la ruta que desea invertir y hacer doble clic en el panel izquierdo para mostrar las propiedades de la ruta. Cambiar el color de lo que est contrastando con el color por defecto (magenta). En este ejemplo, se selecciona amarilla. To confirm the routes follow the same path, select the route you wish to invert and double-click in the left pane to show the route properties. Change the color so it is contrasting to the default color (magenta). In this example, yellow is selected.

Ahora tiene dos rutas y si no hay desviaciones en la ruta invertida por las calles de un solo sentido u otro cambio de ruta, que se deben superponer entre s. Si hay desviaciones, zoom o agrande para determinar dnde se producen. You now have two routes and if there are no deviations on the inverted route due to one-way streets or other rerouting, they should be superimposed on each other. If there are deviations, zoom in to determine where they occur.

Herramienta Mover Moviendo un waypoint Para mover un waypoint, seleccione la ruta, entonces seleccione la herramienta de mover puntos Move Point Tool - Moving a waypoint To move a waypoint, select the route. Then select the Move Point tool.

Cuando la herramienta Mover se acerca a un waypoint, el punto de referencia se mostrar un crculo oscuro que indica que se ha apuntado. Para mover el punto de referencia, haga clic y arrstrelo a una nueva ubicacin. When the Move Tool comes close to a waypoint, the waypoint will show a darkened circle indicating it has been targeted. To move the waypoint, click and drag it to a new location.

Al arrastrar el punto de control con la herramienta Punto Move, ver una banda de goma. As you drag the waypoint with the Move Point Tool, you will see a rubberband.

Cuando haya movido el punto de referencia a su nueva ubicacin, suelte el botn del ratn y la ruta se actualizar, como se muestra a continuacin. El nombre del punto de referencia se mantendr sin cambios. Las otras rutas que utilizan ese waypoint tambin reflejar este cambio. Aunque el nombre no ha cambiado, las coordenadas se han actualizado en las propiedades del waypoint (doble clic en el punto de referencia para ver sus propiedades). When you have moved the waypoint to its new location, release the mouse button and the route will update as shown below. The name of the waypoint will remain unchanged. Any other routes using that waypoint will also reflect this change. While the name remains unchanged, the coordinates have been updated in the waypoint properties (double-click on the waypoint to see its properties).

En este ejemplo, el punto de referencia se ha movido de Horicon a Beaver Dam (11 millas).

In this example, the waypoint has been moved from Horicon to Beaver Dam (11

miles). Tenga en cuenta los cambios drsticos en la ruta como se muestra a continuacin. A medida que estos cambios en la ruta son probablemente indeseable, seleccione Deshacer (Ctrl-Z). BC mantendr un historial significativo de los cambios que se pueden deshacer, pero los que se borran al salir de BC. Cuando se trata de ampliar una ruta, puede ser mejor crear una segunda ruta y unirse a los dos. Note the dramatic changes to the route as shown below. As these changes to your route are probably undesirable, select undo (ctrl-Z). BC will keep a significant history of changes that you can undo, but those are cleared when you exit BC. When trying to extend a route, it may be better to create a second route and join the two.

Adicin de un waypoint a una ruta Hay varias formas de aadir waypoints a una ruta. En este primer ejemplo, se crea un punto de referencia a partir de una bsqueda. Ajuste el hallazgo Categora de Atracciones (Edificio), "cerca" de Hubertus, WI y borrar todos los caracteres de "contener" como la bsqueda estrechamiento no se quiere en este caso. Seleccione el Acuerdo Thiensville, haga clic derecho y crear waypoint. Adding a Waypoint to a Route There are several ways to add waypoints to a route. In this first example, a waypoint is created from a search. Set the Find category to Attractions (Landmark), "near" to Hubertus, WI and delete all characters in "containing" as further narrowing search is not wanted in this case. Select the Thiensville Settlement, right-click and create waypoint.

Ahora cierra Resultados de la bsqueda panel ms a la derecha. Tenga en cuenta el punto de referencia en el panel inferior izquierdo. Now close the Search Results rightmost pane. Note the waypoint in the lower left pane.

A continuacin hay que aadir el waypoint a una ruta. Use la flecha (herramienta de seleccin) y haga doble clic en el nombre de ruta en el panel inferior izquierdo o en la ruta en el mapa para recuperar propiedades de la ruta Next is to add that waypoint to a route. Use the arrow (select tool) and double-click on either the route name in the lower left pane or on the route on the map to recall route properties.

En el panel izquierdo, arrastre el nuevo waypoint en la ruta W Layton 6221. Cuando el punto de referencia se ha cado, el cuadro de propiedades de ruta se actualiza y se muestra. Tenga en cuenta el punto no est en la ubicacin deseada entre los puntos finales. In the left pane, drag the new waypoint onto the 6221 W Layton route. When the waypoint is dropped, the route properties box is updated and displayed. Note the point is not in the desired location between the end points.

Para corregir esto, seleccionar el waypoint Theinsville Settlement y seleccione el tringulo hacia arriba en la parte izquierda del cuadro de propiedades para moverlo hacia arriba una posicin. La ruta se volver a calcular de forma automtica una vez que el cuadro de propiedades se cierra y la ruta no est seleccionado, seleccione otro elemento del panel de la izquierda. Otra forma de verlo, la pantalla inferior es que la ruta se muestra a continuacin es temporal y se recalcular a la ruta que se muestra en la pantalla. To correct this, select the Theinsville Settlement waypoint and select the up triangle at the left of the properties box to move it up one position.The route will automatically recalculate once the properties box is closed and the route is deselected by selecting another item in the left pane. Another way of looking at the lower screenshot is that the route shown below is temporary and it will recalulate to the path shown in the above screenshot.

Volver algunas pantallas, los resultados de la bsqueda panel ms a la derecha se cerr. Ahora repita este inserto waypoint del mapa, pero dejar el panel Resultados Encontrar abierto. En primer lugar, eliminar el waypoint Solucin Theinsville de la ruta y eliminar el waypoint adecuada utilizando deshacer ( Ctrl + Z ) dos veces. Repita el mismo encontrar, pero dejar a los resultados de bsqueda abierta. Una vez ms crear el waypoint y observe el smbolo de la cmara aparece en el mapa. Utilice la herramienta de seleccin y seleccione la ruta, ya sea desde el panel de la izquierda o en el mapa. Ahora selecciona la herramienta de insercin que se parece a un lpiz y haga clic en la ruta en el mapa cerca del nuevo waypoint. Usted recibir una goma elstica. Seleccione el smbolo de la cmara que es el nuevo punto de referencia y tenga en cuenta el Acuerdo Theinsville est inserta en la ubicacin esperada en el centro de la ruta . Retire el waypoint de la ruta de nuevo con un solo deshacer ( Ctrl- Z ) , pero se deja como un waypoint. A continuacin, seleccione Resultados de la bsqueda # 3, Wolf House & Bell Museo y hacer un punto de referencia. Repita el proceso con la Herramienta de insercin de lpiz, esperando que la Casa del Lobo & Bell Museo a insertar. Tenga en cuenta que el punto de ruta n 1, se inserta Theinsville Acuerdo. Si elimina el Acuerdo Theinsville de la ruta y eliminar el waypoint Solucin Theinsville con dos deshacer ( Ctrl- Z ), entonces la herramienta Insertar insertar el nico punto de referencia en ese lugar , Wolf House & Bell Museum. En este punto, la experimentacin con el uso de deshacer, hacer que los dos puntos de paso, llegar a la banda de goma , pero seleccione la herramienta Lupa para ampliar la ubicacin en los dos puntos de referencia son . Elija la herramienta de seleccin y la Herramienta de insercin de nuevo y usted puede agregar fcilmente la Casa del Lobo & Bell Museo waypoint de la ruta.

Los ejemplos del prrafo anterior se muestran a continuacin. Back a few screens, the Search Results rightmost pane was closed. Now repeat this waypoint insert from the map but leave the Find Results pane open. First, delete the Theinsville Settlement waypoint from the route and delete the waypoint proper by using undo (ctrl-Z) twice. Repeat the same Find, but leave the Search Results open. Again create the waypoint and note the Camera symbol displayed on the map. Use the Select Tool and select the route, either from the left pane or from the map. Now select the Insert Tool that looks like a Pencil and click on the route on the map near the new waypoint. You will get a rubberband. Select the Camera symbol which is the new waypoint and note the Theinsville Settlement is now inserted in the expected location in the center of the route. Remove the waypoint from the route again with a single undo (ctrl-Z), but leave it as a waypoint. Now select Search Result #3, Wolf House & Bell Museum and make a waypoint. Repeat the process with the Pencil Insert Tool, expecting the Wolf House & Bell Museum to be inserted. Note that the waypoint #1, Theinsville Settlement is inserted. If you delete the Theinsville Settlement from the route and delete the Theinsville Settlement waypoint with two undo (ctrl-Z), then the Insert Tool will insert the only waypoint at that location, Wolf House & Bell Museum. At this point, experiment with using undo, make the two waypoints, get to the rubberband, but select the Magnifying Tool to enlarge the location where the two waypoints are. Chose the Select Tool and the Insert Tool again and you can easily add the Wolf House & Bell Museum waypoint to the route. Examples of the paragraph above are shown below. Insert Tool (rubberband) on camera, Theinsville Settlement.

Banda flexible en Wolf House & Bell Museum. Rubberband on Wolf House & Bell Museum.

Ambos waypoints incluidos en la ruta Both waypoints included in the route.

Ampliacin de una ruta. Ahora es tu oportunidad para extender una ruta usando los mtodos anteriores. Comience con la ruta original de 2 puntos. Agregue el Hi-Way waypoint de Harry otra vez. Extender la ruta W Layton 6221 al waypoint de Hi-Way Harry utilizando el mtodo de arrastrar y soltar. Divisin de una ruta La herramienta de brecha (icono de un corte de una ruta tijeras) se puede utilizar para dividir una ruta. La ruta debe estar activo y tener al menos un punto de ruta entre el inicio y el final. Cuantos ms puntos, ms los puntos de una ruta se puede dividir. Seleccione la ruta con la herramienta de seleccin. Haga clic en la herramienta Dividir. Pase el ratn sobre cualquier waypoint en la ruta seleccionada, salvo inicio o final y observar el segmento que ser cortado de la ruta original se muestra en gris. Extending a route. Now is your chance to extend a route using the above methods. Start with the original 2 point route. Add the Hi-Way Harry's waypoint again. Extend the 6221 W Layton route to Hi-Way Harry's waypoint using the drag and drop method. Dividing a Route The Divide Tool (icon of a scissors cutting a route) can be used to divide a route. The route must be active and have at least one waypoint between the start and end. The more waypoints, the more places a route can be divided. Select the route with the Select Tool. Click the Divide Tool. Hover over any waypoint on the highlighted route, except start or end and observe the segment to be cut from the original route displayed in gray.

Cuando se selecciona el segmento que se divide, haga clic en l y tenga en cuenta los cambios en el panel izquierdo. Por diseo, BC crea una nueva, punto de referencia numerados consecutivamente como el inicio de este segmento de divisin. Si lo desea, puede aadir el waypoint original como el inicio de este nuevo segmento y eliminar el waypoint recin creado. When the segment to be divided is selected, click on it and note the changes in the left pane. By design, BC creates a new, consecutively numbered waypoint as the start of this split segment. If desired, you can add the original waypoint as the start of this new segment and remove the newly created waypoint.

Copia de seguridad / restauracin e importacin / exportacin Los archivos de copia de seguridad antes de Cristo con el tipo de archivo . Backup son realmente archivos del archivo zip de las siguientes carpetas que el usuario puede guardar / restaurar desde cualquier ubicacin de la carpeta . Win7 : C: \ Users \ {id de usuario} \ AppData \ Roaming \ Garmin \ BaseCamp \ Database WinXP : C: \ Documents and Settings \ { nombre de usuario } \ Application Data \ GARMIN \ BaseCamp \ Database Cambiar el tipo de archivo de. Backup de . Cremallera y puede examinar o manualmente restaurarlos. A medida que se publican nuevas versiones , considere la eliminacin de la mayor \ Garmin \ BaseCamp \ Database \ 3.0 \ y \ Garmin \ BaseCamp \ Database \ 3.1 \ carpetas para copias de seguridad no reciben unwieldly grande. Siempre que quiera probar cosas, pero restaurar a su estado inicial, usted tiene dos opciones. Si la prueba se hace en la misma sesin de BC, que puede confiar en deshacer ( Ctrl + Z ) para deshacer todos los cambios de nuevo a cuando empezaste a. Si inadvertidamente salir de su PC se bloquea BC , los

accidentes o BC , se pierden todos los cambios de deshacer . Si va a realizar cambios significativos, utilice Archivo > Copia de seguridad de guardar un estado actual de sus datos antes de Cristo. En cualquier momento, puede volver a ese estado con Archivo > Restaurar . Archivo> Exportar escribir un gpx , gdb , csv , txt o archivo TCX de cualquier lista o la totalidad de mi coleccin . El gdb o gpx se pueden abrir con MapSource o Archivo > Importar en BC . El archivo TCX se pueden importar en Garmin Training Center . Exportar seguido de una importacin duplicar efectivamente una lista , cambiar el nombre de cada ruta por golpes el nombre por uno numrico. Pero esto no duplica los puntos de inters , por lo que estn utilizando los mismos puntos de referencia como las rutas originales. Mover los waypoints tambin les mueve en las rutas originales y las otras rutas en mi coleccin . Puede ser mejor usar Backup / Restore o duplicar cada punto antes de pasar en las rutas duplicadas. Esto puede cambiar en una futura versin de BC . Backup/Restore and Import/Export The BC Backup files with the .Backup file type are really zip file archives of the following folders that the user can save/restore from any folder location. WIN7: C:\Users\{user id}\AppData\Roaming\Garmin\BaseCamp\Database WinXP: C:\Document and Settings\{User ID}\Application Data\GARMIN\BaseCamp\Database Change the file type from .Backup to .Zip and you can examine or manually restore them. As new versions are released, consider removing the older \Garmin\BaseCamp\Database\3.0\ and \Garmin\BaseCamp\Database\3.1\ folders so Backups don't get unwieldly large. Whenever you want to test things, but restore back to the initial state, you have two choices. If your testing is all done in the same session of BC, you can rely on undo (ctrl-Z) to undo all changes back to when you started BC. If you inadvertantly exit BC, BC crashes or your PC crashes, all undo changes are lost. If you expect to make significant changes, use File>Backup to save a current state of your BC data. At any time, you can revert to that state with File>Restore. File>Export will write a gpx, gdb, csv, tcx or txt file of any list or the entire My Collection. The gdb or gpx can be opened with MapSource or File>Import into BC. The tcx file can be imported into Garmin Training Center. Export followed by an Import will effectively duplicate a List, renaming each route by bumping the name by one numeric. But this does not duplicate the waypoints, so you are using the same waypoints as the original routes. Moving these waypoints also moves them in the original routes and any other routes in My Collection. It may be better to use Backup/Restore or duplicate each waypoint before moving them in the duplicate routes. This may change in a future BC version.