Anda di halaman 1dari 1

Proceso Matriz_extraclase Escribir 'Digite la cantidad de filas:' Leer filas Escribir 'Digite la cantidad de columnas:' Leer columnas Dimension

matriz(filas, columnas)

Para i=1 Hasta filas Hacer Para j=1 Hasta columnas Hacer matriz(i, j)=(azar(100)) FinPara FinPara

para i=1 hasta filas hacer para j=1 hasta columnas hacer si (matriz[i, j]%2)==0 entonces escribir 'Los nmeros pares son: ', matriz[i,j] finSi FinPara FinPara

para i=1 hasta filas hacer para j=1 hasta columnas hacer si (matriz[i, j]%2)==1 entonces Escribir 'Los nmeros impares son: ', matriz[i, j] FinSi FinPara FinPara FinProceso