Anda di halaman 1dari 14

PENDAHULUAN

A. PENGENALAN DAN PENGERTIAN PROGRAM APLIKASI SAP SAP merupakan software yang banyak dipakai di perusahaan besar untuk mendukung integrasi proses bisnis. Lima tahun terakhir, di perusahaan negara-negara Asia, termasuk Indonesia, sedang gencar-gencarnya mengimplementasikannya. Software buatan Jerman ini telah lama dipakai di perusahaan besar Eropa dan Amerika. SAP juga menyiapkan paket khusus untuk perusahaan level menengah ke bawah (baca UKM). Dengan penambahan area supporting SAP, akan menambah pangsa pasar SAP dan juga membuka peluang tenaga kerja bagi dunia IT. SAP (System Application and Product in data processing ) adalah suatu software yang dikembangkan untuk mendukung suatu organisasi dalam menjalankan kegiatan operasionalnya secara lebih efisien dan efektif. SAP merupakan software Enterprise Resources Planning (ERP), yaitu suatu tools IT dan manajemen untuk membantu perusahaan merencanakan dan melakukan berbagai aktivitas sehari-hari. SAP terdiri dari sejumlah modul aplikasi yang mempunyai kemampuan mendukung semua transaksi yang perlu dilakukan suatu perusahaan dan tiap aplikasi bekerja secara berkaitan satu dengan yang lainnya. Semua modul aplikasi di SAP dapat bekerja secara terintegrasi/terhubung yang satu dengan lainnya.

Gambar 1.1 Tampilan awal SAP2000 v11.0.0

BAB I MODEL KUDA-KUDA BAJA

Pada kali ini akan membahas sebuah rangka kuda-kuda baja dengan unit KN, m, C dan menggunakan BJ37, Fy = 240 Mpa, Fu = 370 Mpa Beban-beban yang bekerja pada kuda-kuda baja antara lain beban mati (DL), beban hidup (LL) dan beban angina (WL). Kuda-kuda rencana dengan kode EURO.PRO dan kominasi pembebanan sesuai dengan SNI. Lagkah-langkah pengerjaan analisis : A. Menentukan model Geometri Struktur 1. Pertama-tama lakukan pemodelan dengan auto cad sesuai soal yang diberikan di atas.

2. Pilih menu File New Model ..,

3. Menentukan unit dan kemudian klik pada Grid Only 4. Setelah itu akan muncul dialog box Quick Grid Lines, lalu isikan seperti tampak pada gambar a. Pada Number of Grid Lines, X = 23 , Y = 1 dan Z = 12 b. Pada Grid Spacing, X = 0.82m , Y = 1m dan Z = 0.44m (didapat dari pemeodelan AutoCad dengan sudut = 28o)

5. Setelah itu klik OK, maka akan muncul tampilan 3D dan 2D yang diatur secara vertical, maximize window X-Y Plane kemudian gunakan tampilan XZ.

B. Menentukan Material dan Section 1. Klik menu Define Material., selanjutnya akan muncul dialog box Define Material

2. Pilih Add New Material pada dialog box tersebut, maka akan muncul dialog box Material Property Data, lalu isikan Material Name dengan BJ37 dan pada Other Properties for Steel Material untuk Fy = 240 Mpa, Fu = 370 Mpa, klik OK

3. Setelah itu pilih menu Define Frame sections., maka akan muncul dialog box Frame Sections

4. Pada dialog box klik Import New Property., pilih profil Double Cannel, maka akan muncul dialog box Sections Property File, cari EURO.PRO pada SAP 2000

Lalu klik open maka akan muncul dialog box, ganti Material dengan BJ37 dan blok semua Select Sections to Import, lalu OK

Setelah itu muncul lagi dialog box I/Wide Flange Sections, lalu ganti section name dengan profil yang diinginkan.

C. Menentukan Property Element 1. Menggambar frame dengan menggunakan toolbar 2. Sebelum menggambar akan muncul dialog box Properties of Object, ganti Section dengan jenis yang diinginkan, dan Moment Releases dengan Pinned

3.

Membuat joint dukungan pada kolom, Assign Joint Restraints,

D. Menentukan Load Cases 1. Pilih menu define Load Cases untuk menganalisis model struktur yang terbebani oleh beban mati (DL), beban hidup (LL) dan beban angina (WL) yang mana ada 2 yaitu angin kanan dan kiri.

2. Pada dialog box Define Loads, membuat jenis-jenis Load dengan Add New Load

E. Menentukan Beban Joint 1. Untuk Beban Mati (DL) Karena beban mati membebani di setiap joint maka klik pada setiap joint. Klik pada titik joint lalu pilih menu Assign Joint loads Forces, lalu isikan beban titik (atap) yang sudah dihitung pada Z = -0.3 kN

Klik lagi pada joint yang berada selain pada sendi dan rol bagian atas(atap), lalu ulangi langkah tadi dan isikan data Z = -0.6 kN yang sudah dihitung.

Klik lagi pada joint yang berada selain pada sendi dan rol bagian bawah (plafond), lalu ulangi langkah tadi dan isikan data Z = -0.085 kN yang sudah dihitung.

2. Beban hidup (LL) Beban hidup hanya membebani joint yang bagian atas. Subtitusinya sama seperti beban mati. Untuk yang berada pada joint sendi dan rol Z = - 0.925 kN

Untuk joint selain yg berada pada sendi dan rol Z = - 1.85 kN

3. Beban Angin Beban angin membebani pada batang frame, beban angin ada 2 angin kanan dan angin kiri dimana ada angin yang menekan dan menghisap. Angin Kanan Klik pada batang frame lalu pilih menu Assign frame loads point

Angin Kiri Untuk angina kiri pengerjaan sama seperti pada angina kanan namun hanya dimulai dari batang sebelah kiri, sehingga gambarnya akan seperti di bawah ini,

F. Analisis Model

1. Ctrl + A untuk memblok semua frame lalu pilih menu Assign Frame Releases/Partial Fixity .., akan muncul dialog box Assign Frame Releases, lalu centang pada moment 33

Lalu gambar akan berubah menjadi seperti di bawah ini

Pilih menu Analyze Set Analysis Options ., dan akan muncul dialog box Analysis Options, pilih XZ Plane

Setelah klik OK, pilih lagi menu Analyze Run, dan muncul dialog box Set Analysis Cases to Run, pilih Modal dan klik Run/Do Not Run Case,

kemudian klik Run now

Lalu OK, maka frame akan berubah akibat beban yang sudah bekerja Klik icon Show forces Frames/Cables

Klik icon START STEEL DESIGN/CHECK OF STRUCTURE struktur tersebut kuat dan tidak boros.

untuk mengecek apakah

G. Kontrol Tegangan dan Desain Struktur Untuk control tegangan san desain struktur pertama pilih menu Options Preferences Steel Frame Design. Kemudian pilih steel Design Code dengan AISC LRFD99