Anda di halaman 1dari 31

Mulok TIK

OLEH :

SABRIANAH BADARUDDIN XI IPA 1 15119


SMA NEGERI 1 WATAMPONE TAHUN AJARAN 2012/2013

Adobe Photoshop CS3


Adobe Photoshop adalah suatu program editing gambar yang dipergunakan untuk membuat, mengolah dan menghasilkan suatu gambar (image) digital dengan cara tehnik dan meng-efek, sehingga gambar terlihat lain dari aslinya dan berkualitas tinggi. Dengan Adobe Photoshop kita dapat mendesain berbagai macam bentuk ilustrasi secara tepat seperti : koran, tabloid, cover buku, brosur dan lain-lain. Perangkat lunak ini banyak digunakan oleh fotografer digital dan perusahaan iklan sehingga dianggap sebagai pemimpin pasar (market leader) untuk perangkat lunak pengolah gambar/foto dan bersama Adobe Acrobat, dianggap sebagai produk terbaik yang pernah diproduksi oleh Adobe Systems. Versi kedelapan aplikasi ini disebut dengan nama Photoshop CS (Creative Suite), versi sembilan disebut Adobe Photoshop CS2, versi sepuluh disebut Adobe Photoshop CS3 , versi kesebelas adalah Adobe Photoshop CS4 dan versi yang terakhir (keduabelas) adalah Adobe Photoshop CS5.

Untuk dapat memulai Adobe Photoshop CS3 melalui icon di TaskBar dengan langkah-langkah berikut : 1. Doubel klik pada icon Adobe Photoshop di TaskBar, akan mucul seperti

Double Klik

2. Tunggulah beberapa saat sementara program aplikasi melakukan loading.

3. Selanjutnya akan muncul di layar tampilan awal Adobe Photoshop CS3

4. Klik menu File New untuk membuat dokumen baru

5. Pada kotak dialog New tentukan setting untuk dokumen baru

Lakukan pengaturan sesuai keinginan dan sesuai pula pada pengaturan yang berlaku

6. Klik Ok 7. Selanjutnya akan ditampilkan Interface Adobe Photoshop CS3

A.

Lembar Kerja Adobe Photoshop CS3 / Interface


1 3 2

Keteragan Gambar : 1. Tittle Bar

Adalah salah satu bar pada adobe photoshop yang berfungsi untuk menampilkan judul atau nama program yang sedang aktif. Merupakan nama file pada aplikasi aktif suatu halaman kerja. Dimana pada saat Anda pertama kali membuka halaman baru, nama file tersebut adalah Untitled-1. Dan nama file tersebut akan berubah secara otomatis setelah Anda menyimpan atau melakukan save pada kotak dialog Save As dalam kotak file nama halaman kerja tersebut sesuai dengan nama yang telah Anda beri.

2. Menu Windows

Adalah menu yang terletak bagian sebelah kanan dari Tittle Bar, terdiri dari tiga tombol control, yaitu:

Minimize, berfungsi untuk menyembunyikan sementara aplikasi coreldraw pada layar dan menyimpannya di bar windows.

Restore down/maximize, berfungsi untuk memperkecil tampilan aplikasi coreldraw pada layar dan mengembalikannya ke halaman penuh pada layar.

Close, berfungsi untuk menutup aplikasi coreldraw.

3.

Menu Bar

Adalah beberapa perintah utama dan fasilitas default yang disediakan oleh sebuah program pada photoshop yang didalamnya terdapat submenu kumpulan perintah lain.. Ada 9 menu utama yang terdapat pada Adobe

Photoshop, yaitu File, Edit, Image, Layer, Select, Filter, View, Window, dan Help. a. File Berkaitan dengan file seperti menyimpan, membuka, export, import, dan cetak. Edit Menu editing secara umum seperti cut, copy, paste, transform image, serta untuk mengatur preferences Adobe Photoshop. Image Berisi editing image untuk mengatur warna, hue/saturation, brightness/contrast, ukuran. Layer Berkaitan dengan manajemen layer pada image, seperti menambah layer, menghapus, menambah efek pada layer, serta masking. Select Berkaitan dengan selection image. Filter Berhubungan dengan pada Photoshop yang dapat digunakan untuk memberi Efek tertentu pada image. View Digunakan untuk pengaturan view seperti zooming image, menampilkan skala, dan sebagainya. Window Digunakan untuk mengatur / menampilkan window Help Untuk menampilkan help dan tutorial Adobe Photoshop. Anda bisa menggunakannya dengan cara klik menu yang Anda perlukan atau menggunakan tombol shortcut dengan keyboard. Misalnya Anda akan membuka halaman baru, maka yang Anda lakukan disini adalah dengan cara klik menu File, lalu pilih submenu Open. Atau dengan menekan dan menahan tombol Ctrl lalu tekan O pada keyboard (Ctrl+O).

b.

c.

d.

e. f.

g.

h. i.

4.

Options Bar

Adalah bar yang memuat parameter-parameter untuk mengatur tiap tool dari tool box yang dipillih.

5.

Taskbar

Adalah bar yang terletak di bawah layar desktop berfungsi untuk memberikan informasi tentang program/aplikasi yang sedang aktif.

6.

Toolbox

Adalah salah satu jenis toolbar yang berfungsi untuk menyeleksi dan memodifikasi gambar. Diantara tool-tool yang terdapat dalam toolbox, ada beberapa tool yang memiliki tooltip menu dengan ditandai sebuah gambar tanda panah kecil di pojok kanan bawah pada tool tersebut. Tombol yang dilengkapi anak panah pada sudut kanan bawah menunjukkan bahwa tombol tersebut memiliki tombol lain yang menu tersembunyi. tersebut Anda Untuk bisa

menampilkan

tooltip

melakukannya dengan cara klik dan menahannya beberapa saat hingga keluar tool baru yang tersembunyi di dalamnya, maka segera akan tampil tooltip yang menampilkan nama tombol dan shortcut untuk

menggunakan tombol tersebut.

7.

Canvas

Adalah area gambar atau canvas untuk mengolah objek gambar. Canvas adalah bidang yang Berfungsi sebagai tempat untuk kita dapat meletakkan gambar. Biasanya ukuran canvas selalu akan sama dengan ukuran gambar yang kita punya, tetapi kita selalu di berikan pilihan dalam Photoshop untuk dapat merubah ukuran canvas dan gambar sesuai dengan kebutuhan Kita. Apabila kita ingin memunculkan canvas baru biasanya kita di berikan tiga pilihan yaitu canvas yang putih, atau yang berwarna dan transparan.

8.

Palette

Adalah bagian yang berisi informasi-informasi dari dokumen aktif atau beberapa perintah-perintah untuk memanipulasi objek gambar atau teks dokumen.

B. Toolbox
Di dalam Photoshop CS3 terdapat Tool Box yang terletak di sebelah kiri canvas yang biasanya digunakan untuk membantu dalam mengedit atau membuat objek gambar yang di inginkan. Tanda segitiga kecil hitam yang terletak di sebelah kanan tool memberi arti masih ada lagi tool yang lain di dalamnya. Untuk melihatnya klik dan tahan tool tersebut ( Alt + klik tool tsb ). Tapi tidak semua tool memiliki tanda ini.

Adapun fungsi dan kegunaan dari masing-masing tool tersebut adalah :

Move Tool (V) 1.Move Tool (V), untuk mendrag atau memindahkan obyek yang berada pada layer aktif.

Marquee Selection Tools (M) 2.Rectangular Marque Tool (M), untuk membuat seleksi pada image dengan bentuk bidang seleksi segi empat. 3.Ellipstical Marque Tool (M), untuk membuat seleksi pada image dengan bidang seleksi yang berbentuk ellips maupun lingkaran. 4.Single Row Marquee Tool, untuk membuat seleksi dalam bentuk satu bidang baris mendatar. 5.Single Colum Marquee Tool, untuk membuat seleksi dalam bentuk satu bidang kolom tegak.

Lasso Tool (L) 6.Lasso Tool (L), untuk membuat seleksi pada image dengan bentuk bidang seleksi segi empat 7.Polygonal Lasso Tool (L), untuk membuat seleksi pada image dengan bidang seleksi yang berbentuk ellipse maupun lingkaran.

8.Magnetic Lasso Tool (L), untuk membuat area seleksi dalam bentuk satu bidang baris yang mendatar.

Quick Selection / Magic Wand (W) 8.Quick Selection Tool, untuk membuat area seleksi dalam bentuk satu bidang kolom yang mendatar. 9.Magic Wand Tool, untuk membuat area seleksi dalam bentuk satu bidang kolom yang tegak.

Crop Tool (C) 9. Crop Tool (C), untuk memotong image/gambar dengan bentuk potongan segi empat.

Slice / Slice Select Tool (K) 10.Slice Tool (K), untuk mengiri atau membelah gambar. 11.Slice Select Tool (K), untuk memilih irisan-irisan gambar.

Spot Healing Tool / Healing Brush Tool / Patch Tool / Red Eye Tool Tool (J)

12.Spot Healing Tool (J), untuk membuat gambar berdasarkan sampel dari bagian yang ada dalam image yang di inginkan. 13.Healing Brush Tool (J), untuk membuat gambar berdasarkan sampel dari bagian yang ada dalam image. Dengan kedua tool di atas anda dapat melakukan editing gambar dengan menyesuaikan tekstur, pencahayaan maupun bayangan yang diambil dari suatu area sample. 14.Patch Tool (J), untuk membuat koreksi gambar yang didasarkan pada suatu area sample atau tekstur yang anda pilih. 15.Red Eye Tool (J), untuk memperbaiki area pupil mata sebuah foto.

Brush Tool / Pencil Tool / Color Replacement Tool (B) 16.Brush Tool (B), untuk membuat sapuan kuas seperti kuas lukis berdasarkan setting siap pakai meupun yang anda tentukan sendiri.

17.Pencil Tool (B), untuk membuat coretan seperti pensil dengan setting ukuran, bentuk, maupun kekerasan yang anda tentukan. 18.Color Replacement Tool (B), untuk mengganti warna image dengan cara menggoreskannya dengan warna yang anda tentukan.

Clone Stamp/ Pattern Stamp (S) 19.Clone Stamp Tool (S), untuk menduplikasi suatu area dan meletakkan duplikatnya pada area lain dalam suatu image gambar.

20.Pattern Stamp Tool (S), untuk mengisi suatu area dengan berdasarkan pada suatu pattern siap siap pakai yang anda pilih.

History / Art History Brush (Y) 21.History Brush Tool (Y), untuk membuat efek gambar pada image yang diambil dari gambar yang telah disimpan terlebih dahulu.

22.Art History Brush Tool (Y), untuk membuat gambar dengan goresan kuas berdasarkan gaya-gaya atau style tertentu yangtelah disimpan dalam history.

Eraser / Background Eraser / Magic Eraser (E) 23.Eraser Tool (E), untuk menghapus suatu area pixel dan mengembalikan pada kondisi sebelumnya. 24.Background Eraser Tool (E), untuk menghapus bagian-bagian dari gambar sehingga menjadi tembus pandang ke arah backgroundnya dengan tetap mempertahankan area lain. 25.Magic Eraser Tool (E), untuk menghapus area pixel yang memiliki warna yang sama.

Gradient / Paint Bucket Tool (G)

26. Gradient Tool (G), untuk mengisi area seleksi dengan warna gradasi, baik yang diambil dari gradasi siap pakai maupun setelah anda ubah settingnya terlebih dahulu. 27. Paint Bucket Tool (G), untuk mengisi bidang gambar dengan warna yang saat itu pada foreground.

Blur / Sharpen / Smudge (R) 28.Blur Tool (R), untuk mengubah pinggiran suatu image agar menjadi kabur. 29.Sharpen Tool (R), untuk menajamkan suatu area gambar sehingga kelihatan lebih tegas atau fokus. 30.Smudge Tool (R), untuk menimbulkan efek goresan cat basah pada image shingga mirip dengan lukisan basah yang dicolek dengan ujung jari.

Dodge / Burn / Sponge (O) 31.Dodge Tool (O), untuk menerangkan bagian-bagian tertentu pada image, atau meningkatkan kecerlangan pada warna terang. 32.Burn Tool (O), kebalikan dari Dodge Tool. 33.Sponge Tool (O), untuk mengubah nilai saturasi warna pada area tertentu sehingga akan mengubah tingkat kekontrasan bidang image yang digarap dengan tool ini.

Pen / Freeform / Delete Anchor Point / Convert Point (P) 34.Pen Tool (P), untuk membuat gambar path yang menghubungkan titik-titik penambat. 35.Freeform Tool (P), untuk membuat path dengan menyeretkan pointer secara bebas dalam membuat bentuk yang dikehendaki. 36.Add Anchor Point Tool, untuk membuat titik penambat tambahan pada path sehingga path dapat diedit bentuknya. 37.Delete Anchor Point Tool, untuk menghapus titik penambat yang dipilih dengan maksud menyederhanakan bentuk path. 38.Convert Point Tool, untuk mengubah sifat path dari garis lurus menjadi kurva lengkung dan sebaliknya dengan cara mengklik pada titik penambat yang membatasi path tersebut.

Type Tools / Type Mask Tool (T) 39.Horizontal Type Tool (T), untuk menuliskan teks secara mendatar. 40.Vertical Type Tool (T), untuk menuliskan teks secara vertikal.

41.Horizontal Type Mask Tool, untuk membuat seleksi dengan bentuk teks secara mendatar , selanjutnya seleksi ini nantinya akan berfungsi sebagai mask. 42.Vertical Type Mask Tool, untuk membuat seleksi dengan bentuk huruf secara vertikal, selanjutnya seleksi ini nantinya akan berfungsi sebagai mask.

Patch Selection / Direct Selection (A) 43.Patch Selection Tool (A), untuk membuat seleksi pada obyek path. 44.Direct Selection Tool (A), untuk membuat seleksi pada titik-titik penambat dari suatu path sehingga anda dapat mengedit bentuk path tersebut.

Shape Tool (U) 45.Rectangle Tool (U), untuk membuat path tertutup dengan bentuk segi empat maupun 46.Rounded Rectangle Tool empat maupun bujur (U), bujur untuk membuat dengan path sudut sangkar. tertutup segi

sangkar

lengkung.

47.Ellipse Tool (U), untuk membuat path tertutup dengan bentuk ellips atau lingkaran. 48.Polygon Tool (U), untuk membuat path tertutup dengan bentuk segi banyak (polygon). 49.Line Tool (U), untuk membuat path berbentuk garis lurus.

50.Costum Shape Tool (U), untuk membuat bentuk-bentuk bebas maupun bentuk-bentuk yang diambil dari koleksi bentuk-bentuk siap pakai.

Notes / Audio Annotation (N) 51.Notes Tool (N), untuk membubuhkan catatan yang berupa teks pada image, namun nantinnya catatan ini tidak ikut tercetak.

52.Audio Annotation Tool (N), untuk membubuhhkan komentar meupun

keterangan dalam bentuk suara dengan menggunakan microphone yang disambungkan ke audio port.

Eyedropper / Color Sampler / Ruler (I) 53.Eyedropper Tool (I), untuk mengambil warna tertentu dai image yang saat itu terbuka dan sekaligus meletakkannya sebagai warna foreground.

54.Color Sampler Tool (I), untuk mengambil sample warna pixel hingga empat buah warna yang berbeda.

55.Ruler Tool (I), untuk menghitung jarak antara dua titik yang dipilih informasinya akan ditampilkan pada palet info.

Hand Tool (H) 56.Hand Tool (H), untuk menggeser posisi kanvas pada layar, sehingga anda dapat menempatkan image yang dikehendakai pada lokasi yang tepat di layar.

Zoom Tool (Z) 57.Zoom Tool (Z), untuk memperbesar maupun memperkecil tampilan gambar di layar monitor.

Set Foreground / Set Background 58.Set Foreground Color, untuk merubah warna gambar, teks atau warna obyek lainnya sesuai dengan pilihan warna yang andainginkan dalam Color Picker. 59.Set Background Color, untuk merubah warna background pada lembar kerja.

Edit in Standar Mode / Edit in Quick Mask Mode 60.Edit in Standar Mode, untuk acuan proses penggambaran pada lembar kerja. 61.Edit in Quick Mask Mode, untun memberikan masker pada gambar, sehingga gambar akan ditutupi dengan warna magenta. Untuk mengembalikan ke tampilan standar klik sekali lagi Edit in Standar Mode.

Screen Display Modes (F) 62.Standar Screen Mode (F), untuk menampilkan layar yang umum digunakan 63.Maximized Screen Mode (F), untuk memperbesar tampilan layar

64.Full Screen Mode With Menu Bar (F), untuk menampilkan ukuran layar penuh diikuti menu bar 65.Full Screen Mode (F), untuk menampilkan ukuran layar penuh

C. Palette Palette merupakan bagian Photoshop yang berisi informasi-informasi dari dokumen aktif atau beberapa perintah-perintah untuk memanipulasi objek gambar atau text. Ada beberapa jenis palet yang sering digunakan dalam program adobe Photoshop untuk mendukung fungsi toolbox sesuai desain yang kita inginkan. Untuk memunculkan palet di area kerja Photoshop, anda bisa klik di menu Window dan pilih palet yang diinginkan (yang sudah ada tanda centang berarti Palet tersebut sudah aktif dan berada di area kerja Photoshop).

Adapun fungsi dan kegunaan dari masing-masing panel palette tersebut adalah : 1. Group Navigator, Histogram, dan Info a. Navigator, berfungsi untuk mengatur persentasi ukuran tampilan gambar dalam dokumen aktif, yaitu dengan cara menggeser slider Zoom, mengklik tombol zoom out dan zoom in, atau mengetikkan ukuran persentase gambar pada kotak zoom.

b. Histogram, berfungsi untuk memberikan informasi total warna yang di miliki sebuah gambar.

c. Info, berfungsi untuk memberikan informasi posisi mouse dalam dukomen, nilai-nilai warna, ukuran area gambar yang terseleksi, dan ukuran file dokumen.

2. Group Color, Swatches, dan Style a. Color, berfungsi untuk mengganti warna foreground dan background dengan cara mengklik kotak background / foreground, kemudian geser slider-slider untuk memilih warnanya.

b. Swatches, berfungsi untuk mengganti warna foreground dan background dengan cara mengklik kotak warna untuk memilih warna foreground, atau tekan Ctrl dan klik kotak warna untuk memilih warna background.

c. Styles, berfungsi untuk memilih dan memasang style pada objek gambar atau layer yang terpilih.

1) Drop Shadow : untuk memberi efek bayangan pada obyek. 2) Inner Shadow : untuk memberi efek bayangan didalam obyek. 3) Outer Glow : untuk memberi efek cahaya diluar obyek

4) Inner Glow : untuk memberi efek cahaya didalam obyek 5) Bevel and Emboss : untuk member efek timbul atau 3 dimensi. 6) Satin : unutk memberi efek cahaya pada sisi dalam sebuah obyek 7) Color Overlay : untuk memberi efek/melapisi warna pada obyek 8) Gradient Overlay : untuk memberi efek/melapisi obyek denagn warna gradasi 9) Pattern Overlay : untuk memberi efek/melapisi obyek dengan patern tertentu 10) Stroke : untuk memberi efek outline/garis pada obyek

3. Group Layers, Chanels, dan Paths


a. Layers, berfungsi memberikan tumpukan layer yang berisi objek gambar atau text. Palette ini juga di lengkapi dengan banyak fasilitas dan tombol perintah untuk memanipulasi layer.

1) Indicates

Layer

Visibility

Untuk

memunculkan

atau

menyembunyikan layer. 2) Blending Mode = Untuk mengubah piksel dari sebuah obyek pada sebuah layer yang akan berkolaborasi dengan pixel pada layer dibawahnya. 3) Lock = untuk mengunci layer sehingga layer tidak bisa dipindahpindah/dirubah.

4) Opacity = Untuk mentransparasikan sebuah obyek termasuk jika obyek itu diberi efek. 5) Fill = Untuk mentransparasikan obyek tetapi tidak termasuk efek dari obyek tersebut. 6) Submenu Layer 7) Add Layer Style = Untuk menambah atau memberi efek pada obyek layer. 8) Add Layer Mask = Untuk memberi efek mask. 9) Create A New Set = Untuk menambah folder layer. 10) Create A New Fill or Adjustment Layer = Untuk memberi efek warna. 11) Create A New Layer = Untuk menambah layer. 12) Delete Layer = Untuk menghapus layer.

b. Chanels, berfungsi memberikan deretan layer yang memuat channelchannel warna pembentuk gambar.

c. Paths, berfungsi memberikan deretan layer yang berisiobjek-objek path yang terdapat dalam dokumen.

4. Group History dan Actions


a. History, berfungsi untuk menyimpan semua perintah yang telah dikerjakan, salah satu fungsi yang sering digunakan dalam palette ini adalah perintah untuk membatalkan perintah yaitu dengan cara mengklik item perintah yang dibatalkan.

b. Actions, berfungsi

untuk

merekam,

memainkan,

mengubah, serta

menghapus sederetan aksi atau perintah yang sedang di kerjakan saat memanipulasi objek gambar atau text dalam jendela dokumen.

1) Set Action, direktori action yang di dalam nya berisi script script action
atau action selection

2) Action Selection, script action yang dapat kita eksekusi untuk


mendapatkan hasil foto, sesuai dengan apa yang telah kita rekam di dalam action

3) Stop Action, tombol untuk mengakhiri action yang sedang berjalan 4) Begin Recording, tombol yang kita pergunakan untuk merekam sebuah
Action

5) Play Selection, ini kita pergunakan untuk mengeksekusi atau


mejalankan sebuah Action dari Action selection

6) Create New Set, untuk membuat sebuah direktori Action Baru 7) Create New Action, untuk membuat sebuah Action Baru yang dapat
juga kita konfigurasi shortcut untuk mejalankan Action tersebut

8) Delete, untuk menghilangkan Action Selection atau Set Action yang


tidak kita inginkan

5. Group Character dan Paragraph a. Character, berfungsi untuk mengatur format karakter, sehingga

mempermudah dalam pengeditan dan manipulasi tulisan.

1) Set The Font Family = mengatur jenis font 2) Set The Font Style = mengatur bentuk font > regular, bold, italic, bold italic 3) Set The Font Size = mengatur besar kecilnya font 4) Set The Leading = mengatur jarak baris 5) Set The Tracking For The Selecred Characters = pengaturan jarak antar huruf

6) Vertical Scale = mengatur tinggi dan pendeknya huruf 7) Horizontal Scale = mengatur lebar dan kurusnya huruf 8) Set The Text Color = mengatur warna huruf 9) Set The Baseline Shift = mengatur posisi huruf lebih tinggi atau rendah 10) Anti-aliasing Lowercase, dsb 11) Set The Anti-aliasing Method = mengatur anti alias huruf = menambah ketebalan, kemiringan, Uppercase,

b. Paragraph, berfungsi untuk mengatur paragraph,sehingga mempermudah mengubah paragraf

6. Group Brushes dan Clone Source a. Brushes, berfungsi untuk untuk merubah karakter brush yang sudah ditetapkan sebelumnya, dan untuk membuat karakter brush sendiri.

b. Clone Source, berfungsi untuk membuat duplikat area pada gambar (clone), atau yang disebut cloning.

7. Group Tool Presets, berfungsi untuk menyimpan konfigurasi option bar. Untuk meload kembali tinggal klik dan konfigurasi option bar langsung berubah ke nilai yang telah disave (disimpan sebelumnya).

8. Group Layer Comps, berfungsi untuk beberapa versi desain dalam sebuah document.

9. Group Animation, berfungsi untuk membuat frame dan menghidupkannya serts membuat animasi seperti yang digambarkan dan menyimpannya sebagai GIF animasi. Animasi ini menggunakan bentuk bergerak sederhana, tetapi prinsip yang sama berlaku untuk semua jenis animasi.