P. 1
Tutorial Spss

Tutorial Spss

|Views: 4,716|Likes:
Dipublikasikan oleh riezea
belajar mudah SPSS lewat tutorial spss untuk penelitian-penelitian dan penggunaan untuk analisis statistik
belajar mudah SPSS lewat tutorial spss untuk penelitian-penelitian dan penggunaan untuk analisis statistik

More info:

Published by: riezea on Oct 19, 2009
Hak Cipta:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as PDF, TXT or read online from Scribd
See more
See less

03/12/2013

pdf

text

original

Tutorial SPSS, Cara Mudah Menguasai Aplikasi Statistik Senang rasanya bisa menulis lagi di blog ini, karena

kesibukan kerjaan dikantor dan menulis artikel untuk orang lain akhirnya baru sekarang bisa berkarya lagi di blog statistik ini, kali ini kita akan membicarakan tentang SPSS dimana saya akan memberikan tutorial SPSS untuk kegiatan analisis statistik anda. Bagi yang belum mengenal SPSS akan saya beri definiskan secara mudah, SPSS adalah kepanjangan dari Statistical Product and Service Solution yang merupakan sebuah aplikasi yang berguna untuk penghitungan analisis statistik. SPSS sendiri telah dikembangkan lebih dari 30 tahun dimana SPSS telah menjadi aplikasi analisis statistik yang populer dan menyediakan banyak fungsi untuk melakukan penghitungan analisis statistik mulai dari yang sederhana hingga yang kompleks. SPSS sangat bermanfaat untuk bidang ilmu yang menggunakan penghitungan statistik. Pengguna SPSS mendesain variabel yang akan di analisis, memasukkan data dan melakukan analisis dengan mengikuti tahapan-tahapan yang ada pada menu yang tersedia. Ok, sedikit intro tadi langsung saja kita bahas di sini, kita akan bagi menjadi beberapa tahap dimana kita akan belajar spss dari dasar dulu yaitu pnegenalan interface SPSS sendiri. • Menu SPSS Hal pertama yang akan anda temui dalam SPSS adalah pengenalan interface SPSS sendiri, tidak lucu dong kalau anda sudah melangkah ke analisis tanpa tahu bentuk dan fungsi menu SPSS tersebut. Tampilan menu SPSS sendiri mempunyai dua bagian yaitu menu utama dan submenu yang keduanya berada pada SPSS data editor. Anda bisa lihat tampilan menu utama SPSS dan fungsinya sebagai berikut:

File Menu file berfungsi untuk hal yang berkaitan dengan file seperti membuka file, menyimpan file, menutup file, dan juga lainnya. Dengan submenu antara lain : New, Open, Save, Save As, hingga Exit.

Edit Menu edit berfungsi untuk proses editing seperti penambahan variabel atau cases. Dengan submenu antara lain : Undo, Redo, Cut, Copy, hingga Option

http://e-statistik.com

View Menu View berfungsi untuk melihat tampilan SPSS. Anda bisa merubah tampilan menu sesuai dengan apa yang anda inginkan. Dengan submenu antara lain : status bar, toolbars, menu editor sampai variabel Data Menu data berfungsi untuk hal yang berkaitan dengan data seperti menggabungkan data, validasi data, dll. Dengan submenu atara lain : define variabel properties, copy data properties, validasi hingga weight cases. Transform Menu Transform berfungsi untuk perubahan data. Dengan submenu antara lain : compute variabel, recode into same variabel, rank cases, hingga run pending transformation. Analyse Menu Analyse berfungsi untuk melakukan analisis data yang merupakan menu dimana anda melakukan analisis statistik mulai dari analisis deskriptif seperti menampilkan tabel atau grafik, sampai analisis yang lebih komplek. Dengan submenu antara lain : Descriptive analysis, tables, compare mean, hingga ROC curve. Graphs Menu yang berfungsi sebagai pembuat grafik. Di menu unu anda bisa membuat bermacam-macam tampilan grafik seperti grafik batang, grafik garis, dll. Utilities Menu Utilities berfungsi sebagai tempat informasi variabel, data, maupun menjalankan script. Add-ons Menu ini berfungsi sebagai tempat aplikasi tambahan yang kompatibel dengan SPSS seperti Amos, text analysis, dll. Windows Menu windows berfungsi untuk melakukan perpindahan file data yang aktif antara satu file dengan file lainnya.. Help Menu File berfungsi untuk membantu pengguna mempelajari SPSS lewat tutorial yang menarik dan step-by-step.

http://e-statistik.com

Demikian perkenalan tutorial spss kali ini dimana hal ini dimulai dari pengenalan menu dan submenu agar anda lebih mudah dalam menggunakan aplikasi SPSS ini Jangan lewatkan tutorial spss selanjutnya dimana saya akan membahas tentang Data editor SPSS. Sampai jumpa di artikel selanjutnya

riza akbar

Digitally signed by riza akbar DN: CN = riza akbar, C = ID Reason: I am the author of this document Date: 2009.10.17 22:11:47 http://e-statistik.com +08'00'

You're Reading a Free Preview

Mengunduh
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->