Anda di halaman 1dari 17

PENGENALAN PROGRAM SPSS

Sekolah Tinggi Ilmu Kesehatan Program Studi Ilmu Kesehatan Masyarakat 2010

3/18/2014

Analisis Data/Bito

PENGENALAN SPSS
SPSS (Statistical Program for Social Science)/Statistical Produck Solution Service mrpk paket program statistik yg berguna untuk mengolah dan menganalisis data penelitian. Kemampuan yg dpt diperoleh dari SPSS meliputi pemrosesan segala bentuk file data, modifikasi data, membuat tabulasi distribusi frekuensi, analisis statistik deskriptif, analisis statistik lanjut, grafik dll.
3/18/2014 Analisis Data/Bito 2

Memanggil Program SPSS


Dapat dilakukan dua cara : 1. Bila ditampilan layar komputer sudah ada icon SPSS, maka lakukan klik 2 kali (double klik). 2. Bila ditampilan layar komputer belum ada icon SPSS, maka klik START, pilih File Program dan sorot SPSS for Windows dan klik.
3/18/2014 Analisis Data/Bito 3

Tampilan Utama SPSS


Ada 2 jenis tampilan (jendela) SPSS yaitu : 1. SPSS Data Editor

Jendela ini berisi tampilan data akan yg diolah dan dianalisis dg tampilan sejenis spreadsheet (seperti Ms. Excel). 2. SPSS Output
Jendela ini berisi tampilan hasil olahan (hasil analisis) yg dilakukan dan bersifat teks editor, artinya hasil analisis dpt diedit.
3/18/2014 Analisis Data/Bito 4

Struktur Data di SPSS


Dlm SPSS data yg diolah tersusun berdasarkan kolom dan baris.

Tiap kolom melambangkan 1 (satu) variabel yg diteliti (misalnya tiap pertanyaan pd kuesioner menunjukkan 1 (satu) variabel), atau banyaknya item pertanyaan (jika satu variabel terdiri dari beberapa item pertanyaan).
Tiap baris data melambangkan 1 (satu) case (kasus/responden) yg menunjukkan banyaknya responden yg diteliti.
3/18/2014 Analisis Data/Bito 5

Menu Perintah SPSS


Sistem Kerja SPSS dikendalikan oleh menu (bar menu) antara lain : 1. Menu File : Guna untuk membuat file data baru (ektensi Sav.), membuka data yg telah tersimpan, atau membaca file data dari program lain. 2. Menu Edit : Guna untuk memodifikasi data, mencopy, menghapus, mencari dan mengganti data.
3/18/2014 Analisis Data/Bito 6

Menu Perintah SPSS


3. Menu View : Guna untuk mengaktifkan/non aktifkan status bar, grid line, value label dan mensetting huruf (font). 4. Menu Data: Guna untuk menyisipkan nama variabel atau case, mengurutkan data, memilih dan mengambil/menganalisis sebagian data serta dpt juga menggabungkan data.
3/18/2014 Analisis Data/Bito 7

Menu Perintah SPSS


5. Menu Transform : Guna untuk transformasi data, seperti pengelompokkan variabel, pembuatan variabel baru dari operasi aritmatika (penjumlahan/ perkalian dll) dari variabel yg ada. 6. Menu Analyze : Guna untuk memilih berbagai prosedur statistik, dari yg sederhana (deskriptif) s.d. statistik yg komplek (multivariat).
3/18/2014 Analisis Data/Bito 8

Menu Perintah SPSS


7. Menu Graphs :

Guna untuk membuat grafik meliputi grafik bar, pie, garis, histogram, scatter plot dsb.
8. Menu Utilities : Guna untuk menampilkan berbagai informasi tentang isi file.

3/18/2014

Analisis Data/Bito

Menu Perintah SPSS


9. Menu Windows : Guna untuk berpindah-pindah antar jendela, misal dari SPSS Data Editor ke SPSS output. 10. Menu Help : Guna untuk menampilkan berbagai informasi bantuan bagaimana menggunakan fasilitas pada SPSS.

3/18/2014

Analisis Data/Bito

10

Memasukan (entry) Data


Ada 3 hal yg harus diperhatikan : 1. Baris menunjukkan kasus/responden

2. Kolom menunjukkan variabel/item variabel


3. Sel merupakan perpotongan antara kolom dan baris menunjukkan nilai/data.

3/18/2014

Analisis Data/Bito

11

Memasukan (entry) Data


Sebelum dilakukan entry data, pertama yg dilakukan adl memberi nama variabel. Satu variabel mewakili/melambangkan satu pertanyaan dlm kuesioner/checklist. Ketentuan/persyaratan nama variabel : 1. Nama variabel maksimal berisi 8 huruf (untuk SPSS versi 15 tdk berlaku) 2. Nama variabel tdk boleh ada spasi 3. Nama variabel tdk boleh ada yg sama
3/18/2014 Analisis Data/Bito 12

Memasukan (entry) Data


Langkah2 memasukan (entry) data di SPSS 1. Setelah program SPSS diaktivkan dan jendela SPSS Data Editor terbuka, pindahkan ke sisi jendela Variabel View (dg cara klik pilihan Variabel View dibagian bawah layar). 2. Letakan kursor pada kolom Name dan pada baris pertama, lalu ketikan nama variabel yg akan dibuat dg memperhatikan ketentuan diatas.
3/18/2014 Analisis Data/Bito 13

Memasukan (entry) Data


Langkah2 memasukan (entry) data di SPSS

3. Pindahkan kursor pd kolom Type, pd kolom ini gantilah type menjadi String jika data yg akan dientry berupa huruf tetapi jika datanya berupa angka maka biarkan saja type Numerik.
4. Pindahkan kursor pd kolom Width, pd kolom ini lebarkan kolom data (Width) jika data yg akan dientry melebihi 8 karakter tetapi jika tdk lebih 8 karakter, maka biarkan saja.
3/18/2014 Analisis Data/Bito 14

Memasukan (entry) Data


Langkah2 memasukan (entry) data di SPSS 5. Pindahkan kursor pd kolom Decimals, pd kolom ini gantilah angka decimalnya menjadi 0 jika data yg akan dientry tdk ada angka desimalnya, tetapi jika datanya ada angka decimalnya maka rubah sesuai dg kebutuhan. 6. Pindahkan kursor pd kolom Label, pd kolom ini ketikan keterangan nama variabel sesuai dg yg dibuat pada kolom Name.
3/18/2014 Analisis Data/Bito 15

Memasukan (entry) Data


Langkah2 memasukan (entry) data di SPSS 7. Pindahkan kursor pd kolom Values, pd kolom ini ketikan kode data jika datanya berbentuk kategorik, tetapi jika datanya berbentuk numerik maka biarkan saja.

8. Setelah langkah no. 7 selesai, pindahlah ke jendela Data View (dg cara klik pilihan Data View pd bagian kiri bawah layar). 9. Terakhir, lakukan entry data sesuai dg data yg ada.
3/18/2014 Analisis Data/Bito 16

2 S R2 Y 2 SY

3/18/2014

Analisis Data/Bito

17