Anda di halaman 1dari 51

Oleh : Benyamin Ndu Ufi

www.nduufi.wordpress.com www.nduufi.wordpress.com

1



q1
q2
q2
q2
q1
q1
P1
P2
P3
P4
E3
E2
E1
5
,
0

m
4
,
0

m
4
,
0

m
6,0 m 2,0 m
40/40
40/40
40/40
40/40
40/40
40/40
30/30
30/30
30/30
30/50 20/30
30/50 20/30
30/50 20/30

Data-data Pembebanan :
Beban Mati :
q
1
= 20 KN/m P
1
= 40 KN P
3
= 50 KN
q
2
= 20 KN/m P
2
= 30 KN P
4
= 25 KN
Beban Hidup :
q
1
= 8 KN/m P
1
= 25 KN P
3
= 30 KN
q
2
= 6 KN/m P
2
= 20 KN P
4
= 15 KN
Beban Gempa :
E
1
= 60 KN/m E
2
= 70 KN E
3
= 50 KN
Kombinasi : Ikuti Aturan
Diminta : Susunlah Langkah-langkah Input sampai dengan Output dan cara cetak dengan
menggunakan Program SAP 2000 dan Staad Pro

TUGAS PBTS
www.nduufi.wordpress.com www.nduufi.wordpress.com

2

URUTAN INPUT STAADPRO

Secara umum, urutan input dalam Staad Pro dapat dibagi dalam beberapa bagian sebagai berikut :
1. Keterangan mengenai pekerjaan
2. Geometri Struktur
3. Bentuk dan Ukuran dari batang (property)
4. Spesifikasi batang (bila ada)
5. Kondisi tumpuan atau perletakan
6. Kondisi Pembebanan Primer
7. Kondisi Pembebanan Kombinasi
8. Analisa Mekanika Struktur
9. Desain Struktur ( Beton )
10. Tampilan hasil analisa.




















www.nduufi.wordpress.com www.nduufi.wordpress.com

3

ANALISA STRUKTUR FRAME 2D DENGAN STAAD PRO V.8i
A. Memulai Main Window untuk StaadPro
Untuk memulai input data untuk analisa struktur, berikut adalah langkah-langkahnya :
1. Buka Program Staad Pro V.8i


2. Klik File > New atau klik New project. Maka kotak dialog New akan muncul
gambar seperti dibawah ini.
3. Tentukan tipe struktur yang akan dianalisa dengan meng-klik check-box Plane
dan menentukan unit yang dipakai yaitu klik KiloNewton dan Meter.
4. Berikan nama file dengan nama TUGAS PBTS II, tentukan pula lokasi
dimana file tersebut akan disimpan. Lalu klik OK.
5. Klik Next untuk melanjutkannya.


www.nduufi.wordpress.com www.nduufi.wordpress.com

4

6. Kotak dialog akan muncul, dimana STAAD akan menanyakan apa
yang akan dilakukan selanjutnya. Apakah membuat model struktur atau
mengedit proyek dari pekerjaan yang sudah ada. Disini dapat
mempergunakan Structure Wizard, untuk menggambar struktur.
7. Dari menu Drop down Model type, pilih Frame Models, dan pilih Bay Frame
kemudian drag dengan mouse ke window sebelah kanan.
8. Isikan Jarak antar Lebar Frame, tinggi dan jarak antar portal maupun tinggi
tiap lantai pada kotak isian yang tersedia. Untuk jarak Portal atau lantai yang
tidak sama, bisa digunakan kotak modifikasi input yang tersedia di samping
kotak Dialog isian.

9. Langkah selanjutnya adalah menginport struktur yang telah dimodelkan
dengan Struktur Wizard kedalam STAAD PRO. Setelah perintah merge, akan
muncul kotak dialog untuk menentukan referensi koordinat dari model yang
ingin di Merge kedalam Staad Pro. Pilih saja Koordinat referensi X, Y, Z nya
adalah 0, 0, 0 dan klik Ok
www.nduufi.wordpress.com www.nduufi.wordpress.com

5



10. Mengisi Informasi Project yang sedang dikerjakan, berupa Nama Project, Client,
Job Number, engineer dan lain-lain.












www.nduufi.wordpress.com www.nduufi.wordpress.com

6


11. Memberi nomor Frame dan nodal pada model struktur dengan cara klik kanan pada
layar Whole Struktur dan pilih Labels, maka akan muncul kotak dialog. Pada Nodes
Beri tanda centang Nodes Number (N) dan pada Beams beri centang pada Beams
Number (B) kemudian klik Ok.




www.nduufi.wordpress.com www.nduufi.wordpress.com

7


12. Untuk mendifinisikan perletakan dapat meng klik Commands, kemudian Support
Specification, tampilan nya akan seperti gambar berikut ini :
a. Pilih Fixed, kemudian tekan tombol add maka Tumpuan Jepit akan terdefinisi
kedalam kortak dialog Support
b. Dari Kotak Dialog Support, Klik Create kemudian pilih Pinned maka tumpuan
jepit akan terdefinisi dalam kotak dialog Support.
c. Dengan kursor, sorot salah satu tumpuan dan pilih Use Cursor to assign dan klik
tombol Assign untuk menempatkan jenis tumpuan pada model struktur.
d. Hasilnya akan terlihat seperti gambar dibawah.











www.nduufi.wordpress.com www.nduufi.wordpress.com

8


13. Member Property
Untuk mendefinisikan Property dari batang-batang struktur, klik
Command, Member Property, Prismatic dan pilih rectangle maka
tampilannnya sebagai berikut :

Property untuk menentukan bentuk penampang dan dimensi
Catatan : hilangkan tanda Centang pada Material, agar program tidak langsung
menerapkan material defaul pada Member property yang baru dibuat. Pemilihan
jenis material dan konstantanya akan didefinisikan pada langkah berikutnya.

14. Isikan dimensi member property dan klik add, ulangi langkah ini untuk member
property yang lain sampai muncul data-data member property seperti gambar
dibawah ini :




www.nduufi.wordpress.com www.nduufi.wordpress.com

9


15. Klik pada salah satu member property yang ada dan Pilih Use Cursor to assign, klik
tombol Assign untuk mendefinisikan jenis member property tersebut batang struktur
yang diinginkan. Ulangi langkah ini untuk batang-batang yang lain hingga terlihat
seperti pada gambar dibawah ini :

16. Material Constants
a. Blok semua frame struktur, Klik Command, Materials Contants dan
Density untuk mengisi data kerapatan beton.
b. Klik Command, Materials Contants dan Elastisity untuk mengisi data
Elastisitas Beton.
c. Klik Command, Materials Contants dan Poissons ratio untuk mengisi
data angka poison rasio beton
d. Klik Command, Materials Contants dan Aplha untuk mengisi data alpha.
e. Klik Command, Materials Contants dan Damping Ratio untuk mengisi
data dumping ratio
f. Klik Command, Materials Contants dan Shear Modulus untuk mengisi
data modulus geser beton

www.nduufi.wordpress.com www.nduufi.wordpress.com

10

17. Dari page control, klik General > Material maka akan tampil kotak dialog yang
berisi definisi material. Blok semua frame kemudian klik pada material Concrete >
assign maka akan tampil gambar seperti ini :

18. Data Pembebanan
Klik Commands > Loading > Primary Load, selanjutnya akan tampil kotak dialog
Set Active Primary Load Case > Create New Primary Load Case . Buat Load 1 :
Beban Mati, ganti load casenya menjadi Dead dan klik add. Ulangi langkah tersebut
untuk Beban Hidup, dan beban gempa kemudian tekan close maka akan tampil
gambar seperti ini :
















www.nduufi.wordpress.com www.nduufi.wordpress.com

11

19. Mengisi data pembebanan
a. Klik pada Load case > Beban mati dan tekan add. Pilih member load untuk
menginput beban pada batang. Gunakan Concentrated force untuk mengisi
beban titik dan Uniform Force untuk menginput beban merata pada batang.
b. Pilih Nodal Load > Node untuk menginput data beban titk pada joint.

c. Ulangi langkah diatas untuk beban hidup dan beban Gempa.
Setelah semua data pembebanan selesai di masukan, maka data pembebanan akan
tampil seperti pada gambar dibawah ini :

www.nduufi.wordpress.com www.nduufi.wordpress.com

12

d. Menerapkan beban pada frame strukutr
Klik pada load case details > beban Mati > UNI GY -20kN/m dan pilih use
cursor to assign > assign maka kursor akan berubah tanda menjadi ikon beban.
Klik pada frame dimana beban mati tersebut bekerja.
Ulangi langkah ini untuk semua tipe beban hingga akhirnya akan menjadi seperti
pada gambar dibawah ini :

20. Mengisi data Kombinasi Pembebanan
a. Klik pada Load case Details dan tekan add maka akan muncul kotak dialog
add New : Load Cases.
b. Klik pada Define Combination dan isikan nama kombinasi pembebanan
KOMBINASI 1 > klik pada BEBAN MATI isikan faktor pengali beban
mati 1.2 dan klik simbol .
Ulangi langkah ini untuk faktor pengali beban hidup kombinasi 1. Akhiri
dengan menekan tombol add maka kombinasi 1 sudah terdefinisi dalam
kotak dialog Load & definition
c. Ulangi langkah b diatas untuk KOMBINASI 2 dan KOMBINASI 3 dengan
memperhatikan faktor pengali beban tiap-tiap kombinasi.
Setelah ketiga kombinasi beban telah terdefinisi tekan close.
Setelah ketiga kombinasi beban telah terdefinisi maka kotak dialog load & Definition
akan menjadi seperti gambar dibawah :

www.nduufi.wordpress.com www.nduufi.wordpress.com

13

21. Perintah Analisa
Setelah semua pembebanan diinput, selanjutnya adalah melakukan input perintah
analisa struktur. Klik Commands > Analysis > perform analysis maka akan muncul
kotak dialog perform analysis. Pada print option pilih all dan tekan Ok
22. Perintah desain Beton
Klik command > Design > concrete design maka akan muncul kotak dialog
concrete design Whole struktur.
a. Pilih design Codenya : ACI.
b. Dalam area kotak dialog concrete design Whole struktur klik Select
Parameters maka akan muncuk kotak dialog baru Parameter Selection
Klik ikon << untuk membersihkan area selected parameters dan pilih paramater
Fc Compressive strength of concreteYield
Fymain Yield strength for main reinforcement steel

c. Pada kotak dialog concrete design Whole struktur, klik define parameters
maka akan muncuk kotak dialog untuk memasukan data-data parameter design
beton.
Klik pada FC dan isikan 22500, kemudian tekan add.
Klik pada FYMAIN dan isikan 320000, kemudian tekan add.
Klik pada TRACK pilih 1 > tekan add dan akhiri dengan menekan close.

Blok semua frame struktur, klik pada parameter material FC 22500 dan klik
assign maka akan muncul warning, klik OK untuk menerapkan parameter
material FC pada struktur. Lakukan langkah ini juga untuk parameter material
tulangan baja FYMAIN 320000 dan TRACK 1.

www.nduufi.wordpress.com www.nduufi.wordpress.com

14


d. Pada kotak dialog concrete design Whole struktur klik commands maka
akan muncul kotak dialog design commands.
Pilih DESIGN BEAM dan klik add.
Pilih DESIGN COLUMN dan klik add
Pilih TAKE OFF dan klik add akhiri dengan close.
Blok semua frame balok struktur (sambil menekan tombol Ctrl pada keyboard),
klik pada parameter Design Beam dan klik assign maka akan muncul warning,
klik OK untuk menerapkan parameter Design Beam pada frame balok struktur.
Lakukan langkah ini juga untuk parameter DESIGN COLUMN.

23. Melihat Input data dan Parameter desain dari Staad editor
Untuk mengecek input data, dapat dilakukan dengan cara melihatnya dari Staad
editor. Caranya dari menu utama, klik Edit > Edit Input Command File atau dari
toolbar Staad Editor pada gambar dibawah
www.nduufi.wordpress.com www.nduufi.wordpress.com

15














24. Analyze
Analyze dilakukan untuk melakukan perintah analisa struktur. Klik Analyze > Run
Analysis kemudian klik Done.
Tampilan yang muncul adalah:



Langkah Iput dan Analysis berakhir sampai disini.





www.nduufi.wordpress.com www.nduufi.wordpress.com

16


PRINT OUTPUT HASIL ANALISIS STAAD PRO

Hasil analisis dan design dari Program Staad pro sangat banyak, oleh karena itu untuk
memudahkan pembacaan hasil output data maka perlu disesuaikan atau dipilih sesuai dengan
kebutuhan.
Dalam analisis dan design portal beton 2D ini, kelompok kami hanya menampilkan data-data
job info, frame strukutur, materials, supports, primary load case, loading, gaya-gaya dalam
maksimum hasil analisis dalam bentuk tabel dan diagram serta design struktur beton dari
program Staad Pro.
1. Report Setup
Setelah Proses Analyze selesai, pilih Go To Post Processing Mode.

Tampilan awal setelah Perintah Go To Post Processing Mode seperti pada gambar
dibawah ini :


www.nduufi.wordpress.com www.nduufi.wordpress.com

17


a. Melihat Gambar Diagram Gaya-gaya dalam Struktur
Untuk menampilkan gambar diagram gaya dalam yang diinginkan dapat dilakukan
dengan langkah-langkah berikut ini :
Dari mode Post Processing pilih Tipe Beban BEBAN MATI dari dropdown loading
menu.
1) Bidang Momen
Dari main menu klik Results > Bending Momments
Klik Results > View Value maka akan tampil kotak dialog seperti pada
gambar dibawah. Beri tanda centang pada nilai-nilai Bending, Axial,
Displacement kemudian klik Annotate.

Setelah perintah Anotate Program akan menampilkan warning untuk
mengaktifkan Diagram gaya yang diinginkan. Klik OK untuk menutup kotak
dialog Warning.
Aktifkan Bidang momen dengan mengklik icon , maka diagram Bidang
Momen Kombinasi 3 seperti pada gambar dibawah :


www.nduufi.wordpress.com www.nduufi.wordpress.com

18

Klik menu Edit > Take Picture atau klik icon untuk menangkap
gambar Bidang Momen akibat Beban Mati yang sedang ditampilkan oleh
Program.

Beri nama File gambar sesuai dengan Jenis Gambar gayanya dan klik OK
maka Gambar tersebut akan tersimpan dalam album picture yang akan
disertakan dalam Report .

2) Gaya Aksial
Nonaktifkan Diagram Bidang Momen dengan mengklik ikon , kemudian
klik ikon Gaya Aksial maka Diagram Gaya Aksial akan ditampilkan.
Jika Gambar diagram Gaya terlalu besar sehingga menutupi Frame-frame
yang lain, atur kembali skala untuk diagram gaya Aksial dengan cara :
Klik Results > Scale. Beri tanda centang pada Apply Immediately dan
perbesar nilai Axial. Perhatikan Perubahan yang terjadi di layar komputer.
Jika telah sesuai keinginan, klik OK.
www.nduufi.wordpress.com www.nduufi.wordpress.com

19


Gambar gaya Aksial setelah penyesuaian Skala akan terlihat seperti pada
gambar dibawah ini :

Klik menu Edit > Take Picture atau klik icon untuk menangkap
gambar Gaya Aksial akibat Beban Mati yang sedang ditampilkan oleh
Program.
Beri nama File gambar sesuai dengan Jenis Gambar gayanya dan klik OK
maka Gambar tersebut akan tersimpan dalam album picture yang akan
disertakan dalam Report .

www.nduufi.wordpress.com www.nduufi.wordpress.com

20

3) Gaya Geser
Nonaktifkan Diagram Aksial dengan mengklik ikon , kemudian klik ikon
diagram Gaya Geser maka Diagram Gaya Geser akibat BEBAN MATI
akan ditampilkan seperti pada gambar dibawah ini :

Klik menu Edit > Take Picture atau klik icon untuk menangkap
gambar Gaya Geser akibat Beban Mati yang sedang ditampilkan oleh
Program.
Beri nama File gambar sesuai dengan Jenis Gambar gayanya dan klik OK
maka Gambar tersebut akan tersimpan dalam album picture yang akan
disertakan dalam Report .

4) Deformasi Struktur
Nonaktifkan Diagram Gaya Geser dengan mengklik ikon , kemudian klik
ikon Gaya Deformasi maka diagram deformasi struktur akan ditampilkan.
Jika deformasi yang terjadi terlalu kecil sehingga tidak terlihat, atur kembali
skala untuk diagram defromasi strukur dengan cara :
Klik Results > Scale. Beri tanda centang pada Apply Immediately dan
perbesar nilai Displacement. Perhatikan Perubahan yang terjadi di layar
komputer. Jika telah sesuai keinginan, klik OK.
www.nduufi.wordpress.com www.nduufi.wordpress.com

21


Gambar diagram Deformasi struktur setelah penyesuaian Skala akan terlihat
seperti pada gambar dibawah ini :

Klik menu Edit > Take Picture atau klik icon untuk menangkap
gambar deformasi Struktur akibat Beban Mati yang sedang ditampilkan oleh
Program.
Beri nama File gambar sesuai dengan Jenis Gambar gayanya dan klik OK
maka Gambar tersebut akan tersimpan dalam album picture yang akan
disertakan dalam Report .

www.nduufi.wordpress.com www.nduufi.wordpress.com

22

Dari dropdown menu, pilih Pictures, dan. Sambil menekan tombol Ctrl pada
keyboard pilih Gambar-gambar yang telah di capture sebelumnya kemudian klik
ikon >
Dari dropdown menu, pilih Pictures, dan. Sambil menekan tombol Ctrl pada
keyboard pilih Gambar-gambar yang telah di capture sebelumnya kemudian klik
ikon >
b. Mengatur Report yang Ingin diprint
Klik menu File > report setup maka akan tampil kotak dialog report setup.
Dari dropdown menu, pilih Input. sambil menekan tombol Ctrl pada keyboard
pilih Job Info, Nodes, Beams, materials, Supports, Primary Load cases,
Primary Load cases, Loadings kemudian klik ikon .

Dari dropdown menu pilih Output. Sambil menekan tombol Ctrl pada keyboard
pilih node displacement summary, beam disp summary, Beam force detail
summary, Beam Max Moments, Beam Max Shear Forces, Beam Axial
Forces dan Reaction summary kemudian klik ikon .





www.nduufi.wordpress.com www.nduufi.wordpress.com

23

Dari dropdown menu pilih Pictures. Sambil menekan tombol Ctrl pada keyboard
pilih kemudian klik ikon .

2. Print Output File
Setelah Rerport setup selesai ditetapkan, maka hasil analisis dan desain dapat diprint
dengan cara :
Klik File > Print > Report, maka akan tampil Kotak dialog Print.
Pilih print target yang diinginkan, jenis printer kita, pengaturan printer, nomor
halaman halaman dan pengaturan halaman lainnya.
Jika semua pengaturan Printer telah siap, klik OK maka file akan dikirim ke
Printer untuk dicetak.

3. Melihat Hasil Design
Klik File > View > Output File > STAAD Output maka akan muncul File hasil
analisis dan desain STAAD Pro seperti dibawah ini :
www.nduufi.wordpress.com www.nduufi.wordpress.com

24



Dari hasil ini bisa langsung diprint dengan cara :
Dari Window STAAD Output Viewer klik File > Print maka akan tampil Kotak
dialog Print. Pilih target print yang diinginkan, jenis printer kita, nomor halaman dan
pengaturan halaman lainnya.

www.nduufi.wordpress.com www.nduufi.wordpress.com

25



_ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ SELESAI _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _























www.nduufi.wordpress.com www.nduufi.wordpress.com

26

ANALISA STRUKTUR FRAME 2D DENGAN SAP 2000 V.14

Secara garis besar, Tahapan analisis dan desain pada SAP 2000 v.14 terpisah dalam dua
tahap yaitu :
1. Tahap Analisis : berisi pemodelan struktur, Pendefinisian properties materials, dimensi
penampang, jenis pembebanan dan kombinasi sampai pada menganalisis gaya-gaya
dalam struktur.
2. Tahap Design : untuk menentukan parameter Desain (desain beton bertulang, desain
baja, desain aluminium dan lain-lain) dan Peraturan yang menjadi acuan Desain.





















PERENCANA
AN
ANALISIS
Mulai
Pembuatan Model Struktur
Pendefinisian : properties materials, dimensi tampang,
jenis pembebanan dan kombinasi pembebanan
Perubahan : material
properties atau dimensi
tampang
Analisis
Penampilan : gaya gaya dalam (BMD, SFD,
NFD) dan deformasi (transisi dan rotasi)
Perancangan dan cek kekuatan struktur
Selesai
Print
(Input dan Output)
Tidak
Ya
www.nduufi.wordpress.com www.nduufi.wordpress.com

27

A. Memulai Main Window Untuk SAP 2000 v.14
Untuk memulai input data untuk analisa struktur, berikut adalah langkah-
langkahnya :
1. Buka Program SAP 2000 v.14
2. Dari main menu, klik File > New Model atau klik icon New Model pada sudut
kiri atas main window



B. Memilih Model Struktur , Mengisi Project Information dan mengedit Grid data
1. Setelah memilih New Model, akan muncul pop up menu untuk memilih Model
strukutr yang diinginkan.
Pilih Input Unit KN,m,C
Isikan Informasi Project yang sedang dikerjakan dengan mengklik
Modify/Show Info pada sudut kanan atas, setelah itu klik OK.
Pilih 2D frames > Klik OK.


3. Mengedit Grid data
Setelah memilih 2D Frames, akan tampil kotak isian untuk memilih tipe frame
dan dimensi portal.
Pada 2D Frame Type, Pilih Portal.
www.nduufi.wordpress.com www.nduufi.wordpress.com

28

Pada Portal Frame Dimension, isikan :
Number of Stories : 3
Number of Bays : 2
Story Height : 5
Bay Width : 6
Beri tanda centang pada Use Custom Grid Spacing and Locate Origin,
kemudian klik Edit Grid


Edit Grid default Sap 2000 dengan menempatkan sumbu Global Portal pada
koordinat 0,0.
Pada X Grid data, isikan data-data : 0, 6, 8
Pada Y Grid data, biarkan default yaitu : 0
Pada Z Grid data , isikan data-data : 0, 5, 9, 13
Klik OK dua kali untuk menutup kotak dialog Edit Grid data.

Setelah kotak dialog edit grid data tertutup, maka program akan secara
otomatis menggambar frame-frame portal berdasarkan koordinat yang telah
dimasukan. Hasil peenggambaran Frame oleh program akan terlihat seperti
gambar dibawah ini. Tutup jendela 3D View untuk memaksimalkan view port
window.
4. Memberi Nomor Joint dan Nomor Batang
Dari menu Utama, Klik View > Set Display Options.
Pada kotak dialog Display Option for Active Window, Beri tanda centang
pada Labels (Joints dan Frames/Cables/Tendons) > Klik OK
www.nduufi.wordpress.com www.nduufi.wordpress.com

29



C. Penentuan sifat sifat material dan penampang ( Material Properties and
Section)
1. Mendefinisikan Material Data Beton
Klik Define > Materials
Pada kotak dialog define material, klik Add New Material
Pada kotak dialog Material Property data, isikan :
Nama Material : Beton 22,5 Mpa
Material Type : Concrete
Weight per Unit Volume : 24
Modulus Elasticity, E : 2,2294057e7
Poisons Ratio, U : 0,17
Coeficient Of Thermal Expansion, A : 1,0e-05
Specified Concrete Compressive Strenght : 22500
Klik OK dua kali untuk menutup kotak dialog Material Property Data.
www.nduufi.wordpress.com www.nduufi.wordpress.com

30



2. Mendefinisikan Material Data Besi Tulangan
Klik Define > Materials
Pada kotak dialog define material, klik Add New Material
Pada kotak dialog Material Property data, isikan :
Nama Material : BESI POLOS
Material Type : Rebar
Minimum Yield Stress, fy : 320000
Parameter yang lain, biarkan pada kondisi defaultnya
Klik OK dua kali untuk menutup kotak dialog Material Property Data.
www.nduufi.wordpress.com www.nduufi.wordpress.com

31


3. Mendefinisikan Frame Section
Klik Define > Section Properties > Frame Sections
Pada Kotak dialog Frame Properties, klik Add New Property
Pada kotak dialog add section Property, pilih Material type : Concrete, dan
klik Rectangular.




www.nduufi.wordpress.com www.nduufi.wordpress.com

32

Pada kotak dialog Rectangular Section, isikan:
Section Name : K40/40
Pilih material : BETON 22,5 Mpa
Depth (t3) : 0,4
Width (t2) : 0,4

Klik Concrete Reinforcement
Pada kotak dialog Reinforcement Data, Rebar Material : Untuk
Longitudinal Bars dan Confinement Bars (Ties), pilih BESI POLOS.
Pada Design Type, pilih Column (P-M2-M3 Design)
Pada reinforcement Configuration, pilih Rectangular
Isikan Clear Cover to Confinement Bars : 0,04
Pada Check/Design : pilih Reinforcement to be Designed.
Biarkan parameter lain pada kondisi default.
Klik OK dua kali untuk menutup kotak dialog rectangular section.

Ulangi Langkah 3 untuk mendefinisikan frame section kolom yang lain.
Untuk Frame Balok, caranya sama dengan langkah 3 diatas. Bedanya hanya
www.nduufi.wordpress.com www.nduufi.wordpress.com

33

pada Kotak Dialog Reinforcement data Design Type : Pilih Beam (M3
Design Only).
D. Mendefinisikan Beban dan kombinasi pembebanan (load and combinations)
1. Define Load Patern
Dari menu Utama, klik Define > Load Patterns untuk mendefinisikan jenis-
jenis Beban yang akan Bekerja pada Portal.
Pada kotak dialog Define Load Patterns, isikan data-data sebagai berikut :
Load Pattern
name
Type Self Weiht
Multiplier
Auto Lateral Load
Pattern
BEBAN MATI DEAD 0
BEBAN HIDUP LIVE 0
BEBAN GEMPA QUAKE 0 None

Klik OK untuk menutup kotak dialog define Load Patterns.
2. Menentukan Kombinasi Pembebanan
Dari menu Utama, klik Define > Load Combinations
Pada Kotak dialog Define Load Combinations, klik Add New Combo
Isikan data-data sebagai berikut pada kotak dialog Load Combination Data :
Load Combinatin Name : KOMBINASI 1
Load Case Name : BEBAN MATI, Scale Factor : 1,2 > klik Add.
Load Case Name : BEBAN HIDUP, Scale Factor : 1,6 > klik Add.
Klik OK untuk menutup kotak dialog Load Combination 1
www.nduufi.wordpress.com www.nduufi.wordpress.com

34


Ulangi langkah Diatas untuk medefinisikan KOMBINASI 2 dan
KOMBINASI 3.
Kombinasi 2 : 1,2 Beban Mati + 1,0 Beban Hidup + 1,0 Beban Gempa
Kombinasi 3 : 1,2 Beban Mati + 1,0 Beban Hidup 1,0 Beban Gempa
Klik OK untuk menutup kotak dialog Define Load Combination


E. Menentukan Kondisi perletakan
Klik pada Joint Nomor 1 dan 5
Dari menu utama, klik Assign > Joint > Restrain
Pilih Ikon Jepit ( ), klik OK.
Klik pada Joint Nomor 9
Dari menu utama, klik Assign > Joint > Restrain
Pilih Ikon sendi ( ), klik OK.
www.nduufi.wordpress.com www.nduufi.wordpress.com

35


F. Menerapkan Jenis Frame pada Frame struktur
Blok Frame 10, 11, 12 dan klik Assign > Frame > Frame Sections, pilih
B30/50 > klik OK.
Blok Frame 13, 14, 15 dan klik Assign > Frame > Frame Sections, pilih B20/30
> klik OK.
Blok Frame 1, 2, 3, 4, 5, 6 dan klik Assign > Frame > Frame Sections, pilih
K40/40 > klik OK.
Blok Frame 7, 8, 9 dan klik Assign > Frame > Frame Sections, pilih K30/30 >
klik OK.











www.nduufi.wordpress.com www.nduufi.wordpress.com

36

G. Memasukan data-data pembebanan pada Frame Struktur
1. Beban Mati
Blok Frame 10, 11, 12 dan klik Assign > Frame Loads > Distributed, pilih
Load Pattern name : BEBAN MATI. Isikan Uniform Load : 20, klik OK.
Blok Frame 13, 14, 15 dan klik Assign > Frame Loads > Distributed, pilih
Load Pattern name : BEBAN MATI. Isikan Uniform Load : 15, klik OK.
Klik Joint 4 dan klik Assign > Joint Loads > Forces, pilih Load Pattern
name : BEBAN MATI. Isikan pada Load > Force Global Z : -30, klik OK.
Klik Joint 8 dan klik Assign > Joint Loads > Forces, pilih Load Pattern
name : BEBAN MATI. Isikan pada Load > Force Global Z : -50, klik OK.
Klik Joint 12 dan klik Assign > Joint Loads > Forces, pilih Load Pattern
name : BEBAN MATI. Isikan pada Load > Force Global Z : -40, klik OK.

Blok Frame 10, 11, 12 dan klik Assign > Frame Loads > Point, pilih Load
Pattern name : BEBAN MATI.
Isikan pada Point Load > Distance > kolom kedua : 0,5
Isikan pada Point Loads > Load kolom kedua : 40, klik OK.


Setelah Semua Input beban Mati telah selesai, Hasilnya akan menjadi seperti
pada gambar dibawah ini :
www.nduufi.wordpress.com www.nduufi.wordpress.com

37



2. Beban Hidup
Blok Frame 10, 11, 12 dan klik Assign > Frame Loads > Distributed, pilih
Load Pattern name : BEBAN HIDUP. Isikan Uniform Load : 8, klik OK.
Blok Frame 13, 14, 15 dan klik Assign > Frame Loads > Distributed, pilih
Load Pattern name : BEBAN HIDUP. Isikan Uniform Load : 6, klik OK.
Klik Joint 4 dan klik Assign > Joint Loads > Forces, pilih Load Pattern
name : BEBAN HIDUP. Isikan pada Load > Force Global Z : -20, klik OK.
Klik Joint 8 dan klik Assign > Joint Loads > Forces, pilih Load Pattern
name : BEBAN HIDUP. Isikan pada Load > Force Global Z : -30, klik OK.
Klik Joint 12 dan klik Assign > Joint Loads > Forces, pilih Load Pattern
name : BEBAN HIDUP. Isikan pada Load > Force Global Z : -15, klik OK.


Blok Frame 10, 11, 12 dan klik Assign > Frame Loads > Point, pilih Load
Pattern name : BEBAN HIDUP
www.nduufi.wordpress.com www.nduufi.wordpress.com

38

Isikan pada Point Load > Distance > kolom kedua : 0,5
Isikan pada Point Loads > Load kolom kedua : 25, klik OK.


Setelah Semua Input beban hidup telah selesai, Hasilnya akan menjadi seperti
pada gambar dibawah ini :





www.nduufi.wordpress.com www.nduufi.wordpress.com

39

3. Beban Gempa
Klik Joint 2 dan klik Assign > Joint Loads > Forces, pilih Load Pattern
name : BEBAN GEMPA. Isikan pada Load > Force Global X : 60, klik OK.
Klik Joint 3 dan klik Assign > Joint Loads > Forces, pilih Load Pattern
name : BEBAN GEMPA. Isikan pada Load > Force Global X : 70, klik OK.
Klik Joint 4 dan klik Assign > Joint Loads > Forces, pilih Load Pattern
name : BEBAN GEMPA. Isikan pada Load > Force Global X : 50, klik OK.

Setelah Semua Input beban gempa telah selesai, Hasilnya akan menjadi seperti
pada gambar dibawah ini :






www.nduufi.wordpress.com www.nduufi.wordpress.com

40

H. Asumsi asumsi dan analisa (analysis options)
Dalam analisis struktur untuk mengetahui gaya gaya betang maupun reaksi
yang terjadi maupun dalam hal perencanaan akan terjadi proses trial and error untuk
mencari solusi yang tepat yang dilakukan secara berulang ulang. Proses ini dapat
saja menyebabkan kerja processor menjadi berat. Pada beberapa kasus, perhitungan
yang dilakukan oleh computer tidak perlu menghitung seluruh komponen, namun
hanya beberapa bagian tertentu saja. Untuk mengeset agar perhitungan dilakukan
sesuai dengan keperluan maka SAP 2000 menyediakan fasilitas pilihan pilihan
analisis.
Dalam penyelesaian Portal 2D ini, analisis akan dibatasi hanya pada XZ Plane
(DOF arah Sumbu Global X dan Z).
Dari Menu Utama, Klik Analyze > Set Analysis Option.
Klik pada Model Plane Frame > klik OK.

Dari Menu Utama, Klik Analyze > Run Analysis atau tekan tombol F5 pada
keyboard atau klik ikon pada toolbar.
Klik Run Now pada new window Select Load Cases To Run.
www.nduufi.wordpress.com www.nduufi.wordpress.com

41


Setelah Perintah Run Now pada new window Select Load Cases To Run, maka
Program akan melakukan analisis dan hasilnya akan ditampilkan dalam bentuk
deformasi Struktur seperti seperti telihat pada gambar dibawah ini :


I. Menampilkan gaya-gaya dalam Struktur
1. Bidang Momen
Klik Display > Show Forces/Stress > Frames/Cables
Pada new window Member Forces Diagram For Frames, Case/Combo >
Case Combo Name pilih BEBAN MATI. Pada Komponent pilih Moment
3-3, pada Options Pilih Show Values on Diagram > klik OK.

www.nduufi.wordpress.com www.nduufi.wordpress.com

42


Untuk berpindah dari diagram Momen beban mati ke diagram momen Beban
yang lain dapat dilakukan dengan mengklik ikon .
Salah satu Diagram Momen (akibat Beban Mati) akan terlihat seperti pada
gambar dibawah ini :


------------TAHAPAN ANALISIS BERAKHIR SAMPAI DISINI------------











www.nduufi.wordpress.com www.nduufi.wordpress.com

43





















TAHAPAN DESAIN

1. Menentukan Peraturan sebagai dasar Acuan Desain Struktur Beton Bertulang dan
parameter-parameter desain beton bertulang yang lain.
Dari main menu Klik Design > Concrete Frames Design > View/Revise
Preferences.
Pada new window Concrete frame Design Preferences, Pilih Design Code :
ACI 318-05/IBC2003, biarkan parameter yang lain pada nilai defaultnya kemudian
klik OK.


2. Menentukan Kombinasi Pembebanan yang Akan Digunakan Untuk desain beton
Bertulang.
Dari main mnenu Klik Design > Concrete Frames Design > Select Design Combos.
Pada new window Design Load Combination Selection :
Pilih KOMBINASI 1 > klik Add
www.nduufi.wordpress.com www.nduufi.wordpress.com

44

Pilih KOMBINASI 2 > klik Add
Pilih KOMBINASI 3 > klik Add
Hilangkan tanda Centang pada Automatically Generate Code-Based Design Load
Combinaation, klik OK.




3. Melakukan Perintah Desain Beton
Dari main mnenu Klik Design > Concrete Frames Design > Start Design/Check of
Struktur.

www.nduufi.wordpress.com www.nduufi.wordpress.com

45










Setelah perintah Start Design/Check of Struktur, akan muncul hasil desain tulangan
Struktur. Agar hasilnya dapat terbaca dengan jelas, ubah satuan desain menjadi
KN,mm,C. Hasilnya dalam gambar berikut :

4. Melihat Detail desain Beton Bertulang
Untuk dapat melihat detail visual hasil desin Beton bertulang oleh Program, dapat
dilakukan dengan cara melakukan klik kanan tepat pada Frame yang diinginkan.
Dibawah ini adalah hasil desain Beton Bertulang dari Frame 4
www.nduufi.wordpress.com www.nduufi.wordpress.com

46


Melihat Ringkasan desain Frame 4 dapat dilakukan dengan cara mengklik pada
Summary. Hasilnya akan terlihat seperti pada gambar dibawah ini :


5. Melihat Hasil dalam bentuk tabulasi
Dari main menu, klik Display > Show Tables
Pilih Jenis-jenis data yang input dan output yang ingin ditampilkan dalam tabulasi
data.
Pada Select Load Paterns pilih beban Mati, Hidup, Gempa
Pada Select Load Cases pilih KOMBINASI 1, KOMBINASI 2 dan
KOMBINASI 3
Klik OK.
Pada new window Active degree of Freedom klik Done
www.nduufi.wordpress.com www.nduufi.wordpress.com

47




6. Membuat Laporan Hasil Analisis dan Desain dalam bentuk File Word
Dari main menu klik File > Create Report.

Dalam kotak dialog Word Rich Text Report tentukan direktori tempat file akan
disimpan, Isikan nama File dan klik Open maka Program akan melakukan tabulasi
report data kedalam bentuk File Word.
www.nduufi.wordpress.com www.nduufi.wordpress.com

48






Beberapa Hasil report SAP 2000 V.14 dalam bentuk File Word


www.nduufi.wordpress.com www.nduufi.wordpress.com

49



www.nduufi.wordpress.com www.nduufi.wordpress.com

50


----------------------------------------------SELESAI---------------------------------------------
www.nduufi.wordpress.com www.nduufi.wordpress.com