Anda di halaman 1dari 54

(

Oleh : ABDUR RAHMAN, S.Pi, M.Sc

UNIVERSITAS LAMBUNG MANGKURAT FAKULTAS PERIKANAN BANJARBARU 2011

Modul Ajar Pengolahan Citra Digital an Aplikasinya (Bekerja Dengan ENVI 4.4.)

KATA PENGANTAR
Alhamdulillahirobbilalamiin, penulis panjatkan ke hadirat Allah SWT, karena atas limpahan Rahmat, Karunia dan kemudahan Ilmu-Nya jualah Modul Ajar Pengolahan Citra Digital dan Aplikasinya dengan Menggunakan ENVI 4.4. ini dapat diselesaikan. Inderaja dan SIG Perairan (GMKB604) dengan beban kredit 3 SKS merupakan mata kuliah Program Studi Manajemen Sumberdaya Perairan yang dapat diperoleh pada semester IV. Penuntun Praktikum ini merupakan pengantar yang dapat digunakan oleh mahasiswa/i untuk mengetahui konsep-konsep tentang Pengolahan Citra Digital. Penulis berharap semoga Modul ini dapat berguna bagi kemajuan mahasiswa/i dan kemajuan ilmu kartografi pada dunia kerja dan di masa mendatang. Tak ada Gading yang Tak retak adalah sifat ilmu yang dihasilkan oleh insan kamil, oleh karena itu kritik dan saran ke arah perbaikan sangat penulis harapkan.

Banjarbaru,

April 2011

Penyusun

ii

Modul Ajar Pengolahan Citra Digital an Aplikasinya (Bekerja Dengan ENVI 4.4.)

DAFTAR ISI

Halaman

KATA PENGANTAR .................................................................................. DAFTAR ISI ................................................................................................. BAB I. DISPLAY CITRA, PEMBACAAN NILAI PIKSEL DAN PENYUSUNAN CITRA KOMPOSIT WARNA ........................

i ii

BAB II.

PENGAMATAN POLA SPEKTRAL DENGAN SCATTER PLOT ........................................................................................ PENYUSUNAN CITRA KOMPOSIT ....................................... KOREKSI RADIOMETRIK DAN GEOMETRIK ..................... APLIKASI PERUBAHAN LAHAN ..........................................

10 13 20 34

BAB III. BAB IV. BAB V.

DAFTAR PUSTAKA ...................................................................................

49

iii

Modul Ajar Pengolahan Citra Digital an Aplikasinya (Bekerja Dengan ENVI 4.4.)

BAB
DISPLAY CITRA, PEMBACAAN NILAI PIKSEL DAN PENYUSUNAN CITRA KOMPOSIT WARNA
Abdur Rahman A. PENYIMPANAN & PEMBACAAN CITRA DIGITAL
File citra digital dibagi atas 2 (dua) bagian : 1. Image atau citra itu sendiri 2. Header atau petunjuk untuk membaca citra Pada file-file image standar yang ada di dalam Microsoft Windows, seperti TIFF, JPEG, BMP, GIF, PNG, dan sebagainya, antara file image dan file header biasanya sudah dijadikan satu (header disimpan dalam satu file dengan file image). Tetapi pada citra satelit format standar (seperti format ENVI), file header disimpan terpisah dari file image. File header adalah file yang berisi petunjuk yang akan digunakan oleh software image processing untuk membaca citra. File header pada file citra format standar ENVI memuat informasi berikut :

File header berisi informasi jumlah kolom (samples), jumlah baris (lines), jumlah saluran (band), offset, dan sebagainya. Pada citra format ENVI standar, jika file headernya tidak ada maka kita bisa mengisikan jumlah kolom, baris, dan salurannya pada waktu kita membuka citra. Teknisnya seperti yang terlihat pada gambar di bawah ini :

Modul Ajar Pengolahan Citra Digital an Aplikasinya (Bekerja Dengan ENVI 4.4.)

Kotak dialog di atas secara otomatis akan muncul jika file header tidak ada pada waktu kita membuka citra format ENVI standar. B. KONVERSI FORMAT DATA Langkah pertama dalam pengolahan citra digital adalah melakukan konversi data sehingga data tersebut dapat dibaca dan dikenali oleh software yang digunakan. Dalam praktikum ini data yang dimaksud adalah data citra Penginderaan Jauh, yaitu citra Landsat 7 ETM+. Keterangan data sebagai berikut : Citra Perekaman Daerah Dimensi Saluran Format : : : : : : Landsat 7 ETM+ Juli 2002 Semarang dan sekitarnya 700 x 1000 piksel 6 saluran (ETM1, ETM2, ETM3, ETM4, ETM5 dan ETM7) *.Ian (ERDAS 7.5)

Langkah-Langkah Kerja : 1. Jalankan program ENVI 4.5, Start>All Programs>RSI ENVI 4.5>ENVI 2. Klik menu File>Open External File>IP Software>ERDAS 7.5 (.Ian) 3. Atau langsung Open Image>Folder File Data>smg.Ian, Klik OK untuk mengakhiri. Jendela Dialog akan terlihat seperti di bawah ini.

Catatan : Tipe penyimpanan pada format standar ENVI adalah BSQ, sedangkan pada format *.Ian adalah BIL. Sehingga diperlukan proses konversi untuk dapat membaca file tersebut.

Modul Ajar Pengolahan Citra Digital an Aplikasinya (Bekerja Dengan ENVI 4.4.)

4. Muncul Jendela Available List. Ada 6 saluran yang akan muncul, namun saluran 6 yang terlihat pada jendela tersebut sebenarnya adalah saluran ETM7 (Infra Merah Tengah II). Saluran ETM6 tidak disertakan karena berupa saluran inframerah Thermal dengan ukuran piksel yang berbeda. C. MENAMPILKAN OBYEK CITRA Setelah mengimpor data citra, langkah selanjutnya adalah menampilkan citra di layar komputer untuk mengetahui kondisi liputan citra, baik dari segi sebaran pola obyek secara geografis maupun kualitas citra itu sendiri. Cara display citra digital yang pertama adalah dalam mode Gray Scale atau berdasar tingkat keabuan yang merepresentasikan intensitas pantulan spektral obyek pada saluran tertentu (single band). Langkah-langkah kerja : 1. Pada jendela Available Band List, klik button Gray Scale 2. Klik button New Display, (sebagai gantinya akan tampil button Display#1). Setiap akan menampilkan image baru, dengan cara mengklik New Display, maka berturutturut akan terbentuk Display#1, Display#2, Display#3, dst. Catatan : Setiap bekerja pada image, selalu diperhatikan Display yang aktif, agar tidak mengganggu kerja yang telah berlangsung.

Modul Ajar Pengolahan Citra Digital an Aplikasinya (Bekerja Dengan ENVI 4.4.)

3. Pilih salah satu saluran yang akan ditampilkan. 4. Klik Load Band, sehingga muncul 3 jendela display citra, yaitu : Jendela Scroll Jendela Image : : Display keseluruhan citra sekaligus navigator Perbesaran dari jendela Scroll, sekaligus memuat beberapa menu informasi citra dan pengolahan sederhana, dll Perbesaran dari jendela image, dimana kenampakkan per piksel dapat dengan mudah diamati.

Jendela Zoom

5. Amati seluruh citra, geserlah box merah pada jendela Scroll maupun image. Pada jendela Zoom, Anda bisa melakukan zoom-in atau zoom-out dengan klik tanda + atau di sebelah kiri bawah kotak jendela Zoom. Akan perbesaran akan muncul di bar jendela zoom. 6. Tampilkan juga saluran yang lain dan amati perbedaannya. 7. Jika anda ingin menampilkan saluran yang lain pada jendela display citra baru, klik button Display#... (di sebelah kanan button Load Band)>New Display, sehingga muncul jendela display kosong yang baru. 8. Pilih slauran yang diinginkan, klik Load Band.

Modul Ajar Pengolahan Citra Digital an Aplikasinya (Bekerja Dengan ENVI 4.4.)

D. LINK DISPLAY Salah satu kelebihan software ENVI adalah adanya fungsi Linkage antara saluran citra (bahkan antar citra). Basis hubungan berdasarkan posisi piksel atau koordinat geografis. Langkah-langkah kerja : 1. Tampilkan 2 jendela display citra dengan saluran yang berbeda, atur sehingga tampak nyaman dilihat. 2. Pada salah satu jendela image, klik menu Tools>Link>Link Displays 3. Pada jendela Link Displays, tentukan Display #1 Yes, Display #2 Yes. Link Size/Position pilih salah satu, Dynamic Overlay on Transparency 0 lalu klik OK. Dibawah ini adalah contoh 2 image citra Semarang yang sudah di Link Display dengan display#1 citra komposit 321 dan display#2 citra komposit 432

Modul Ajar Pengolahan Citra Digital an Aplikasinya (Bekerja Dengan ENVI 4.4.)

4. Perhatikan kenampakkan display citra pada kedua jendela display akan sama. 5. Klik kiri mouse dan tahan pada citra jendela image untuk mengetahui perbedaan respon spektral obyek terhadap saluran yang berbeda. Lepas klik untuk kembali ke semula. 6. Lakukan untuk semua variasi saluran. Anda bisa menambahkan jendela menjadi 3 atau 4 display sesuai dengan kebutuhan. 7. Jika display citra lebih dari 2, pada jendela Link Displays anda bisa mengatur Display # yang akan diaktifkan. 8. Untuk menghilangkan Link, pada jendela image klik menu Tools>Link>Unlink Display.

E. PEMBACAAN NILAI PIKSEL Resolusi (disebut juga resolving power = daya pisah) adalah kemampuan suatu sistim optik-elektronik untuk membedakan informasi yang secara spasial berdekatan atau secara spektral mempunyai kemiripan (Swain dan Davis, 1978). Pengertian ini akhirnya berkembang, dengan menambahkan aspek waktu (temporal) didalamnya. Dalam bidang Penginderaan Jauh, terdapat empat konsep resolusi yang sangat penting, yaitu resolusi spasial, resolusi spektral, resolusi radiometrik, dan resolusi temporal. Dalam praktek pengolahan citra digital, resolusi layar juga memegang peranan penting. Pengertian praktis resolusi spasial adalah ukuran terkecil obyek yangmasih dapat dideteksi oleh sistim pencitraan. Semakin kecil obyek (terkecil) yagn dapat terdeteksi, semakin halus atau tinggi resolusinya. Begitu pula sebaliknya, semakin besar ukuran obyek terkecil yang dapat terdeteksi, semakin kasar atau rendah resolusinya. Citra SPOT yang beresolusi 10 dan 20 meter dapat disebut beresolusi (lebih) tinggi, dibandingkan dengan citra Landsat TM yang beresolusi 30 meter, ataupun Landsat MSS yang beresolusi 79 meter. Ukuran dalam meter ini juga menunjukkan bahwa obyek yang lebih kecil daripada resolusi itu (misal 79 meter) tidak akan dapat dikenali, atau dipresentasikan sebagai obyek itu sendiri secara individual. Obyek tersebut akan tercatat sebagai satu sel penyusun citra (pixel = picture element, elemen gambar). Yang sebenarnya memuat informasi beberapa obyek. Piksel semacam ini disebut mixed-pixel (mixel) (Kannegeieter, 1987). Mixel diperlawankan dengan piksel murni (pure pixel) yang memuat informasi satu jenis obyek saja. Obyek berupa liputan padang rumput yang luas mempunyai kemungkinan untuk menyajikan sejumlah besar piksel murni. Semakin besar resolusinya, semakin besar kemungkinan suatu citra untuk menyajikan banyak mixel. Langkah-Langkah Kerja : 1. 2. Perhatikan perbedaan respon nilai spektral pada obyek air, lahan terbuka, vegetasi kerapatan tinggi dan bangunan industri. Pilih titik-titik pengamatan yang ekstrim (misalnya laut atau danau untuk obyek air, daerah pegunungan untuk vegetasi kerapatan tinggi, dsb) dan posisinya

Modul Ajar Pengolahan Citra Digital an Aplikasinya (Bekerja Dengan ENVI 4.4.)

3. 4.

tetap untuk setiap saluran (gunakan koordinat posisi piksel sebagai panduan pengamatan nilai piksel setiap saluran). Untuk membaca posisi dan nilai piksel, klik menu Tools>Cursor Location/Value Pada jendela Cursor Location/Value muncul angka posisi dan nilai piksel yang mengikuti kemampuan kursor Anda dan arahkan pada citra. Jika kedua jendela masih dalam kondisi link, maka nilai piksel kedua saluran akan muncul seperti gambar di bawah ini.

9 titik pengamatan piksel pada vegetasi sedang

4 3 2 Modul Ajar Pengolahan Citra Digital an Aplikasinya (Bekerja Dengan ENVI 4.4.)

10

TUGAS
1. Amati minimal 9 piksel (seperti gambar di atas) untuk setiap obyek per saluran. Catat koordinat, nilai piksel, dan rerata nilai piksel untuk satu obyek pada saluran tertentu dianggap mewakili nilai pantulan spektral obyek tersebut pada saluran yang digunakan. 2. Buat tabel catatan nilai piksel untuk obyek-obyek di atas pada semua saluran. Sehingga anda memiliki pantulan spektral obyek yang diukur pada semua saluran

JAWAB
1. Tabel Pengamatan Nilai Rata-rata Pengamatan pada 9 piksel untuk masingmasing obyek Tubuh Air, Lahan Terbuka, Vegetasi Kerapatan Tinggi, dan Bangunan Industri adalah sebagai berikut : Tabel . Nilai Piksel Beberapa Obyek Pengamatan
Band (nm) Obyek Band 1 Band 2 Band 3 Band 4 Band 5 Band 7 Saluran/Band Band 1 Band 2 Band 3 Band 4 Band 5 Band 7 Saluran/Band Band 1 Band 2 Band 3 Band 4 Band 5 Band 7 Saluran/Band Band 1 Band 2 Band 3 Band 4 Band 5 Band 7 1 127 105 42 13 11 17 2 127 105 42 17 9 17 3 134 105 42 13 9 13 Nilai Pixel Obyek Air Rata-Rata 4 141 105 46 13 4 13 5 134 105 42 10 11 10 6 127 105 51 13 11 17 7 141 98 38 13 11 20 8 134 105 46 13 4 17 9 121 98 46 13 7 13 131,78 103,44 43,89 13,11 8,56 15,22 Rata-Rata 120,89 149,56 127,78 159,00 146,22 113,78 Rata-Rata 54,89 68,00 47,78 214,22 125,78 72,56 Rata-Rata 205,33 225,56 224,11 140,89 190,67 233,11

1 121 150 132 157 146 117

2 121 157 123 160 146 114

Nilai Pixel Obyek Lahan Terbuka 3 4 5 6 7 121 127 121 121 114 150 150 157 144 144 132 127 136 123 123 157 160 160 160 163 149 154 156 142 132 117 124 121 110 100

8 121 144 127 157 142 107

9 121 150 127 157 149 114

1 47 65 38 215 118 62

Nilai Pixel Obyek Vegetasi Kerapatan Tinggi 2 3 4 5 6 7 8 60 40 67 40 60 53 53 72 65 65 65 78 65 65 63 42 46 42 55 38 51 215 221 204 211 201 211 225 139 123 113 120 125 132 132 83 62 65 65 72 79 86 Nilai Pixel Obyek Bangunan Industri 3 4 5 6 7 188 195 215 208 181 196 216 249 229 210 204 217 230 234 213 139 136 129 133 139 199 189 191 201 180 245 231 252 255 217

9 74 72 55 225 130 79

1 215 223 217 136 194 235

2 202 216 213 146 175 204

8 229 255 255 167 210 252

9 215 236 234 143 177 207

Modul Ajar Pengolahan Citra Digital an Aplikasinya (Bekerja Dengan ENVI 4.4.)

11

250,00

200,00

Pixel Value (DN)

150,00

100,00

50,00

0,00
Blue (450-520) Green (520-600) Air Red (630-690) NIR (760-900) MIR1 (1550-1750) MIR2 (2080-2350) Bangunan Industri

Lahan Terbuka

Vegetasi Kerapatan Tinggi

Wavelength (nm)

Gambar. Grafik Pola Spektral Obyek Pengamatan Nilai Piksel

Grafik Nilai Spektral Rata-Rata Obyek Untuk Band3 dan Band4 250

200 Air
Band4

150

Lahan Terbuka Vegetasi Kerapatan Tinggi Bangunan Industri

100

50

0 0 10 20 30 Band3 40 50 60

Modul Ajar Pengolahan Citra Digital an Aplikasinya (Bekerja Dengan ENVI 4.4.)

12

BAB PENGAMATAN POLA SPEKTRAL DENGAN SCATTER PLOT


Abdur Rahman
Scatter Plot atau diagram pencar menggambarkan hubungan pantulan antara 2 saluran. Bentuk hubungan digambarkan dalam pola pengelompokkan nilai piksel. Diagram pencar ini sangat bermanfaat untuk pengenalan obyek terkait dengan besar pantulan spektralnya. Sebelum menampilkan scatter plot, ambil sampel beberapa obyek terlebih dahulu agar dapat diketahui pola pengelompokkan piksel pada scatter plot dengan cara sebagai berikut : Langkah-Langkah Kerja : 1. PENGAMBILAN OBYEK 1. Tampilkan salah satu saluran citra 2. Pada menu jendela image display klik Overlay>Region of Interest 3. Pada jendela #1ROI Tool, pilih radio button window Zoom. Klik ROI_Type>Poligon. Double Klik Region #1(Red) 0 points, Ubah nama dan warna (jika perlu), misalnya tubuh air (biru). Klik OK jika sudah selesai. 4. Arahkan kursor ke jendela scroll atau image, arahkan box ke obyek air yang sebelumnya diamati, pastikan posisinya tepat. 5. Arahkan kursor ke jendela Zoom, perbesar hingga anda bisa melihat jelas per piksel. Tentukan kelompok piksel yang cenderung homogen untuk obyek air, ambil sampelnya dengan membuat polygon, klik kanan 2x untuk menutup poligon, pada kolom warna klik kanan untuk memunculkan warna . 6. Untuk menambah daerah baru (region baru) klik New Region, plot daerah baru pada jendela Zoom. Lakukan prosedur serupa untuk obyek yang lain. Simpan ROI, pada jendela ROI Tool klik File > Save ROIs, klik Select All Item, masukkan direktori penyimpanan dan nama File ROI, pilih Choose pada masing-masing direktori.

Modul Ajar Pengolahan Citra Digital an Aplikasinya (Bekerja Dengan ENVI 4.4.)

13

2. MENAMPILKAN SCATTER PLOT Langkah-Langkah Kerja : 1. Pada jendela Image, klik File > Preference. Set image window Xsize = 700 dan Ysize = 1000, klik OK. Ini dimaksudkan untuk menampilkan keseluruhan potongan citra pada diagram pencar.

2. Pada menu image klik Tools > 2-D Scatter Plots, tentukan saluran untuk sumbu x dan y, klik OK. Muncul diagram pencar, kemudian atur sehingga jendela diagra,m pencar berada di luar jendela. 3. Pada jendela Scatter Plot klik File > Import ROIs, klik Select All Items. OK. Warna obyek akan muncul baik di citra mupun di diagram pencar. Amati kecenderungan pengelompokkan obyek pada diagra pencar.

Modul Ajar Pengolahan Citra Digital an Aplikasinya (Bekerja Dengan ENVI 4.4.)

14

4. Cobalah untuk variasi x dan y yang lain, pada jendela scatter plot klik Options > Change Bands, tentuka saluran yang dibutuhkan. Amati juga pola spektral untuk obyek-obyek di atas.

5. Untuk lebih memperjelas dimana obyek scatter plot, klik kiri pada citra dan gerakkan, maka pada scatter plot akan mengikuti gerakan kursor Anda dimana spektral obyek berada. 6. Simpan salah satu diagram pencar dengan pola pengelompokkan obyek, beri notasi untuk pengelompokkan spektralnya.

Gambar Pola Pengelompokan spektral obyek air, Tanah Kosong, Vegetasi Rapat dan Bangunan Industri pada Band 3 vs 4

Modul Ajar Pengolahan Citra Digital an Aplikasinya (Bekerja Dengan ENVI 4.4.)

15

BAB PENYUSUNAN CITRA KOMPOSIT WARNA

Penyusunan citra komposit warna adalah cara yang paling umum untukmenonjolkan masing-masing keunggulan saluran secara serentak dalam suatu display, sehingga memudahkan pengguna dalam interpretasi citra secara visual. Citra ini merupakan perpaduan 3 saluran, dengan masing-masing saluran diberi warna dasar, yaitu merah, hijau, dan biru (RGB). Warna yang terjadi adalah kombinasi dari tingkat kecerahan pada suatu obyek di setiap saluran. Citra komposit standar merupakan paduan tiga saluran dengan rujukan foto udara inframerah dekat. Pada umumnya saluran ETM4 (inframerah dekat) diberi warna merah, saluran ETM3 (merah) diberi warna hijau, dan saluran ETM2 (hijau) diberi warna biru. Citra warna yang terbentuk disebut dengan citra warna semu standar (standar false color composite). Meskipun demikian bukan berarti citra komposit ini tidak dapat digunakan dalam proses pengenalan obyek. Kadang-kadang justru citra komposit tak standar lebih ekspresif dalam menyajikan kenampakkan obyek yang dijadikan pusat perhatian (misal tubuh air di sela-sela hutan lahan basah). Ketersediaan citra multispektral dengan jumlah saluran yang lebih banyak, termasuk saluran biru dan dan inframerah tengah, memberikan kemungkinan yang lebih banyak dalam membuat kombinasi citra komposit. Citra komposit warna asli pun dapat dihasilkan, bila tersedia saluran-saluran biru, hijau dan merah. Langkah-Langkah Kerja : 1. Pada jendela available Band List, pilih radio button RGB, jendela Selected Band berubah menjadi 3 saluran dengan urutan pewarnaan RGB. 2. Untuk pertama kali, buatlah komposit warna semu standar. Masukkan saluran input komposit, perhatikan radio button warna (RGB) yang aktif, dan klik saluran untuk input. Jika ketiga saluran sudah Anda masukkan, cek sekali lagi agar tidak terjadi kesalahan. 3. Klik Load RGB, untuk menampilkan citra komposit pada jendela Display.

Modul Ajar Pengolahan Citra Digital an Aplikasinya (Bekerja Dengan ENVI 4.4.)

16

4. Amati kenampakkan yang terjadi pada citra komposit, catat warna yang terjadi pada ke-empat obyek yang sebelumnya Anda teliti. Lihat posisi koordinatnya pada Tabel. 5. Amati juga nilai piksel pada ketiga saluran yang membentuk warna tersebut, gunakan prosedur point D3. Karena komposit, maka nilai piksel yang muncul adalah ketiga saluran penyusun komposit. 6. Contoh di bawah ini adalah komposit warna Red (ETM3), Green (ETM2) dan Biru (ETM1)-Komposit 321, 452, 457, dan 352, untuk kenampakkan obyek air, lahan terbuka, vegetasi kerapatan tinggi, dan bangunan industri, untuk warna komposit asli dan komposit warna semu

Nilai piksel 3 saluran

Modul Ajar Pengolahan Citra Digital an Aplikasinya (Bekerja Dengan ENVI 4.4.)

17

Modul Ajar Pengolahan Citra Digital an Aplikasinya (Bekerja Dengan ENVI 4.4.)

18

Modul Ajar Pengolahan Citra Digital an Aplikasinya (Bekerja Dengan ENVI 4.4.)

19

Modul Ajar Pengolahan Citra Digital an Aplikasinya (Bekerja Dengan ENVI 4.4.)

20

TUGAS
1. Apa yang disebut dengan komposit warna asli (true color composite), dan bagaimana cara memperolehnya?. Apa bedanya dengan komposit warna semu (false color composite). Berdasarkan catatan nilai piksel Anda untuk tiap obyek pada 3 komposit yang berbeda. Jelaskan mengapa warna vegetasi kerapatan tinggi pada citra komposit 432 berwarna merah pekat, sedangkan pada citra komposit 321 berwarna hijau kehitaman ? Jelaskan pula untuk warna yang terbentuk pada citra komposit non-standar yang Anda pilih. Perbandingkan ketiga citra komposit, buat tabel tingkat kemudahan pengenalan ke-empat obyek dari sangat mudah, mudah, agak sulit dan sulit sekali. Buatlah kesimpulan. Bagaimana prinsip membuat citra komposit yang lebih menonjolkan obyek tanah.

2.

3.

4.

JAWABAN
1. Komposit warna asli (true color composite) adalah Citra standar merupakan paduan tiga saluran warna yang sebenarnya. Artinya komposit warna (RGB) pada saluran Red diberi warna Band 3 (ETM3) warna Merah, Green diberi warna Band ETM2 (Hijau) dan Blue diberi warna ETM1 (berwarna biru). Sehingga dengan kombinasi warna tersebut akan terbentuk warna komposit asli 321 yang menggambarkan Biru untuk tubuh air dan Hijau untuk vegetasi, menggambarkan warna sebenarnya dari obyek. Sedangkan Komposit Warna Semu (false color composite), yaitu komposit tiga saluran dengan rujukan foto udara inframerah dekat. Artinya, warna merah pada saluran Red diberi warna ETM4 (Band Inframerah dekat), Green diberi warna Band ETM3 (Band merah) dan Blue diberi warna Band ETM2 (Hijau). Sehingga warna yang terbentuk adalah komposit warna yang tidak sebenarnya menjadi komposit warna semu (432).

Modul Ajar Pengolahan Citra Digital an Aplikasinya (Bekerja Dengan ENVI 4.4.)

21

2. 3. 4.

2. Warna vegetasi kerapatan tinggi pada citra komposit 432 berwarna merah pekat, dikarenakan pada warna komposit RGB pada saluran Red diberi warna Band ETM4 (inframerah dekat), saluran Green diberi warna Band ETM3 (merah) dan saluran Biru diberi warna Band ETM2 (Hijau). Warna vegetasi berwarna merah pekat, dikarenakan hampir tidak ada sumbangan warna lain selain warna merah hanya warna biru pada saluran biru. Sedangkan warna biru lebih banyak dibiaskan dalam perjalanannya ketika melewati jendela atmosfir. Oleh karena itu vegetasi dengan kerapatan tinggi berwarna merah pekat, warna ini dihasilkan dari kombinasi band ETM4 dan Band ETM3. Pada citra komposit 321 pada saluran RGB diberi warna sesuai dengan warna Band yang ada dimana warna Band3 (merah) ditempatkan pada saluran Red, Band2 (Hijau) ditempatkan pada saluran Hijau dan Band1 (Biru), ditempatkan pada saluran Biru. Sehingga penampakkan obyek yang berwarna biru akan dipantulkan berwarna biru, obyek hijau berwarna hijau sesuai dengan pantulan obyek. Pada pembentukan warna selain warna dasar (Merah, Hijau, dan Biru) akan membentuk komposit citra warna semu. Seperti komposit warna 543 lebih cocok untuk melihat kenampakan obyek sungai yang berwarna magenta karena adanya warna tambahan dari warna merah dan biru.

Modul Ajar Pengolahan Citra Digital an Aplikasinya (Bekerja Dengan ENVI 4.4.)

22

3a. Tabel tingkat kemudahan pengenalan Obyek OBYEK CITRA KOMPOSIT 432 452 457 sm sm ss as ss am sm s s

321 Air sm Lahan Terbuka sm Vegetasi Kerapatan m Tinggi Bangunan Industri m s ss s Keterangan : sm = sangat mudah, m = mudah, as = agak sulit, s = sulit ss = sangat sulit 3b.
Obyek Kota PANTULAN PADA RGB DISPLAY RED GUN BLUE GREEN GUN GUN
B3-RED BAND Tinggi (240) B4-NIR BAND Sedang (80) B2-GREEN BAND Tinggi (190) B2-GREEN BAND Tinggi (240) B3-RED BAND Tinggi (200) B4-NIR BAND Sedang (60) B1-BLUE BAND Tinggi (251) B2-GREEN BAND Tinggi (210) B3-RED BAND Tinggi (230)

352 as m sm s

WARNA OBYEK
white

PENGENALAN OBYEK

WARNA CITRA

321

mudah light blue green sedang light magenta (pink)

432

243

sedang

4. Prinsip membuat citra komposit yang lebih menonjolkan obyek tanah adalah dengan melihat panjang gelombang tertinggi yang dipantulkan dari nilai spektral yang dipantulkan oleh obyek dan besarnya nilai persentase pantulan obyek. Bila dilihat dari grafik spektral nilai pantulan obyek yang dikemukakan oleh Jensen (2004), obyek tanah memantulkan panjang gelombang sebesar 40 % pada panjang gelombang 1200 1300 nm. Ini berarti untuk citra Landsat7 ETM+ nilai tersebut berada pada Band ETM4 dengan ETM5. Dengan demikian untuk obyek tanah dapat dibuat kombinasi yang melibatkan kedua band tersebut seperti 452 atau 457

Modul Ajar Pengolahan Citra Digital an Aplikasinya (Bekerja Dengan ENVI 4.4.)

23

BAB KOREKSI RADIOMETRIK DAN GEOMETRIK


A. KOREKSI RADIOMETRIK
Koreksi citra merupakan suatu operasi pengkondisian supaya citra yang digunakan benar-benar memberikan informasi yang akurat secara geometris dan radiometris. Oleh karena itu, operasi koreksi disebut juga dengan operasi prapengolahan (preprocessing) (Danoedoro, 1996). Ada dua koreksi yang dilakukan yaitu koreksi radiometrik dan koreksi geometri. Koreksi radiometrik diperlukan atas dua dasar alasan, yaitu untuk memperbaiki kualitas visual citra dan sekaligus memperbaiki nilai-nilai piksel yang atidak sesuai dengan nilai pantulan atau pancaran spektral obyek yang sebenarnya. Koreksi radiometrik yang ditujukan untuk memperbaiki kualitas viasul citra berupa pengisian kembali baris yang kosong karena drop out baris maupun masalah kesalahan awal pelarikan (scanning start). Baris yang tidak sesuai dengan yang seharusnya dikoreksi dengan mengambil nilai piksel satu baris di atas dan di bawahnya, kemudian dirata-ratakan (Guindon, 1984, dalam Danoedoro, 1996). Koreksi radiometrik yang ditujukan untuk memperbaiki nilai piksel supaya sesuai dengan yang seharusnya biasanya mempertimbangkan faktor gangguan atmosfer sebagai sumber kesalahan utama. Pada koreksi ini, diasumsikan bahwa nilai piksel terendah pada suatu kerangka liputan seharusnya nol, sesuai dengan nilai bit coding sensor. Apabila nilai terendah piksel pada kerangka liputan tersebut bukan nol, maka nilai penambah tersebut dipandang sebagai hamburan atmosfer. Nilai piksel merupakan hasil bit-koding informasi spektral dari obyek bayangan di permukaan bumi. Informasi spektral ini mencapai detektor pada sensor dalam bentuk radiansi spektral (spektral radiance) dengan satuan miliWatt cm-2sr-1m-1. secara teoritik, pada suatu sistim penginderaan jauh ideal, nilai pantulan spektral obyek di permukaan bumi sama dengan nilai radiansi spektral yang terekam di detektor. Namun pada spektrum tampak dan perluasannya (0,36 sekitar 0,9 m), informasi spektral obyek di permukaan bumi biasanya mengalami bias, karena ada hamburan dari obyek lain di atmosfer, khususnya partikel debu, uap air dan gas triatomik. Dengan adanya bias maka tersebut diperlukan koreksi untuk memperbaiki nilai piksel supaya sesuai dengan yang seharusnya. Rumus umum koreksi nilai piksel pada setiap scene adalah dengan mengurangi setiap nilai citra yang akan dikoreksi dengan nilai bias :

BVterkoreksi

BVasli

bias

Pencarian nilai bias dapat dilakukan dengan beberapa cara, antara lain dengan ; penyesuaian histogram (histogram adjusment), penyesuaian regresi, kalibrasi

Modul Ajar Pengolahan Citra Digital an Aplikasinya (Bekerja Dengan ENVI 4.4.)

24

bayangan (shdow calibration), dan metode pencar (metode bronsveld) (Danoedoro, 1996).

Gambar 1.

Citra komposit saluran 752 Kota Semarang yang belum terkoreksi radiometrik

Modul Ajar Pengolahan Citra Digital an Aplikasinya (Bekerja Dengan ENVI 4.4.)

25

Gambar 2.

Citra komposit saluran 752 Kota Semarang yang telah terkoreksi radiometrik

Modul Ajar Pengolahan Citra Digital an Aplikasinya (Bekerja Dengan ENVI 4.4.)

26

A.2.1. Pembacaan Nilai Minimum dan Maksimum Saluran Adapun Langkah-Langkah Kegiatan adalah sebagai berikut : 1. Buka citra yang akan dikoreksi radiometrik-nya. 2. Hitung statistik citra, pada bar menu klik Basic Tools > Statistics > Compute Statistics, muncul jendela Calculate Statistics Input File. 3. Pilih file citra yang akan dihitung statistiknya, dengan kondisi sebagai berikut : Stats Subset : Full Scene Spectral Subset : 6/6 Bands 4. Klik OK, sehingga muncul jendela Calculate Statistics Parameters.

5. Aktifkan tanda chek Text Report, Min/Max/Mean Plot, Calculate Histogram Statistic, Histogram Plots, dan Histogram plots per window = 1. 6. Masukkan nama dan direktori file statistik output. Tentukan pada folder Anda, beri nama radiometrik.sta. 7. Aktifkan juga Report untuk Screen dan File, tentukan direktori save-in dan beri nama smg_minmax.txt. 8. Klik OK, muncul text report statistik citra, histogram citra per-saluran, dan grafik min-max nilai piksel. 9. Catat nilai minimum dan maksimum tiap saluran (sebenarnya Anda sudah punya file dalam bentuk txt (smg_minmax.txt)). 10. Tentukan saluran yang akan Anda koreksi, cari histogramnya. Untuk mengetahui saluran histogram klik kanan pada plot histogram > Plot Key. 11. Simpan gambar histogram saluran yang akan dikoreksi. Pada jendela histogram klik File > Save Plot As > Image File. Output File Type: JPEG dan tentukan nama serta direktori save-in, klik OK. (Histogram ini digunakan untuk memperbandingkan dengan histogram setelah koreksi).

Modul Ajar Pengolahan Citra Digital an Aplikasinya (Bekerja Dengan ENVI 4.4.)

27

Gambar Histogram Citra Semarang pada Plot Key, Min, Max, Mean, dan Stdev dan Band 1
Modul Ajar Pengolahan Citra Digital an Aplikasinya (Bekerja Dengan ENVI 4.4.)

28

A.2.2. Proses Koreksi Radiometrik

Langkah-Langkah Kerja : 1. Pada bar menu klik Basic Tools > Band Math, sehingga muncul jendela Band Math. 2. Pada text box Enter an expression ketikkan bx bias (misalnya b1 62, dimana b1 adalah band input), kemudian klik Add to List, klik OK. 3. Masukkan saluran yang dimaksud, save output sebagai file, tentukan direktori dan beri nama smg_rx (r adalah radiometrik dan x adalah saluran). 4. Lakukan untuk saluran yang lain. Meskipun nilai minimum 0 lakukan juga Band Math dengan bias 0, sehingga akan terbentuk file saluran secara terpisah.

5. Tampilkan citra salah satu saluran sebelum dikoreksi dan tampilkan juga citra saluran tersebut setelah dikoreksi radiometrik-nya. 6. Link-kan keduanya, amati perbedaan kecerahan antara keduanya. Catat perubahannya. 7. Cek nilai pikselnya. Apakah nilai piksel citra terkoreksi sesuai dengan pengurangan bias? 8. Tampillkan statistik citra terkoreksi beserta histogramnya, catat perubahannya, simpan juga histogramnya. Perbandingkan dengan histogram sebelum koreksi, beri komentar dan sertakan dalam laporan.

A B Gambar 1. Histogram Citra Kota Semarang Band 321 yang sudah (A) dan yang belum (B) telah dikoreksi dengan metode Histogram

Modul Ajar Pengolahan Citra Digital an Aplikasinya (Bekerja Dengan ENVI 4.4.)

29

(a)

(b)

Gambar 2. Hasil Histogram Citra Kota Semarang yang sudah (a) dan yang blum (b) dikoreksi dengan metode Histogram

Garis Vegetasi Garis Tanah Obyek Air

Gambar 5. Contoh Metode Koreksi Radiometrik Citra dengan Feature Space


Modul Ajar Pengolahan Citra Digital an Aplikasinya (Bekerja Dengan ENVI 4.4.)

30

Pada Gambar 1 dan 2 di atas dapat dilihat perbandingan nilai piksel antara Citra yang belum dikoreksi dan yang telah dikoreksi dengan metode Penyesuaian Histogram. Citra yang telah terkoreksi (A) tercatat nilai piksel pada RGB masing-masing menjadi R:3; G:45 dan B:141, sedangkan pada Citra yang belum (B) dikoreksi R:46; G:118 dan B:154. ini berarti ada penyesuaian histrogram dan pengurangan nilai piksel pada masing-masing saluran RGB pada Band1 untuk obyek air. Hal ini berati ada pengurangan nilai piksel (pengurangan efek hamburan yang diakibatkan oleh atmosfer) untuk citra yang telah terkoreksi sebesar R:43, G:73 dan B:13 untuk citra komposit 321. Pengurangan nilai piksel pada citra yang telah terkoreksi mengindikasikan bahwa pada proses koding digital sensor, obyek air memberikan respon sebesar R:3; G:45 dan B:141 pada band biru untuk komposit warna 321. Pada gambar 1 dapat dilihat bahwa resolusi citra semakin jelas setelah dikoreksi dengan metode histogram dibandingkan dengan citra yang belum dikoreksi. (Danoedoro, 1996).

B. KOREKSI GEOMETRIK
Koreksi geometrik atau biasa juga disebut transformasi geometrik citra, yang paling mendasar adalah penempatan kembali nilai-nilai piksel sedemikian rupa, sehingga hasilnya dapat dilihat Gambaran onyek di permukaan bumi yang terekam sensor. Perubahan bentuk kerangka liputan dari bujur sangkar menjadi jajaran genjang merupakan hasil dari transformasi ini. Ada beberapa cara untuk melakukan koreksi geometrik, yaitu rektifikasi dan registrasi geometrik, Jensen (1986). Rektifikasi adalah proses dimana citra dibuat planimetrik berdasarkan rujukan pada peta yang mempunyai proyeksi standar, cara ini dikenal dengan rektifikasi citra ke peta (image to map rectification). Cara yang kedua adalah regristrasi geometrik citra, yaitu registrasi citra ke citra (image to image registration) dengan menggunakan citra lain pada daerah yang sama yang udah dikoreksi terlebih dahulu. Koreksi ini mencakup perujukan titik-tititk tertentu pada citra ke titik-titik yang sama ke medan maupun di peta. Pasangan titik-titik kemudian digunakan untuk membangun fungsi matematis yang menyatakan hubungan antara posisi sembarang titik pada citra dengan titik onyek yang sama pada peta maupun lapangan. Posisi piksel yang dimaksud adalah posisi pusat piksel. Pada koreksi ini, telah dipertimbankan bahwa perubahan posisi piksel itu juga mencakup perubahan informasi nilai spektralnya. Untuk mengatasi hal ini, diperlukan interpolasi nilai spektral baru selama transformasi geometri, sehinggan dihasilkan geometri baru dengan nilai baru. Proses interpolasi nilai spektral selama transformasi geometri disebut resampling. Interpolasi spasial adalah penentuan hubungan geometrik antara lokasi piksel pada citra masukan dan peta. Pada proses ini dibutuhkan beberapa titik kontrol medan (Ground Control Point/ GCP) yang dapat diidentifikasi pada citra dan peta. Apabila persamaan transformasi koordinat diterapkan pada titik-titik kontrol maka diperoleh residual x dan residual y. Residual adalah penyimpangan posisi titik yang bersangkutan terhadap posisi yang
Modul Ajar Pengolahan Citra Digital an Aplikasinya (Bekerja Dengan ENVI 4.4.)

31

diperoleh melalui transformasi koordinat yang kemudian dinyatakan sebagai nilai Residual Means Square Error atau RMS(error). Tingkat keberhasilan dalam tahap ini biasanya ditentukan dengan besarnya nilai ambang RMS(error) total, atau yang dikenal dengan istilah sigma. Menurut ketelitian baku peta nasional Amerika Serikat (US National Map Standard), nilai sigma citra harus lebih kecil daripada setengah resolusi spasial citra yang bersangkutan (Eastman, 1997, dalam Like Indrawati, 2001), sehingga rata-rata pergeseran posisi yang dapat diterima dari hasil koreksi ini nantinya adalah 0,5 x ukuran piksel. Dalam melakukan transformasi koordinat, terdapat beberapa macam transfromasi polinomial yang satu dengan yang lain memberikan ketelitian yang berbeda-beda (Jensen, 1996) yaitu : Transformasi affine, yaitu memerlukan minimal 4 titik kontrol untuk mengubah posisi geometrik citra sama dengan posisi geometerik referensi (peta). Transformasi ini lebih sesuai untuk daerah yang bertopografi relatif datar atau landai. Transformasi orde dua, yang dapat dijalankan minimal dengan 6 titik kontrol (atau 12 parameter), dengan ketelitian yang pada umumnya lebih akurat dibandingkan dengan transformasi affine. Transformasi orde tiga, yang dapat dijalankan minimal dengan 10 titik kontrol (20 parameter), dan lebih tepat untuk daerah dengan variasi topografi yang besar.

Interpolasi intensitas dilakukan dengan proses resampling. Resampling merupakan proses penentuan kembali nilai piksel sehubungan dengan koordinat baru setelah interpolasi spasial (ilustrasi di atas). Secara umum terdapat tiga macam teknik untuk resampling, yaitu : Interpolasi nearest neighbor, dimana nilai baru untuk piksel dengan posisi baru diambil dari nilai piksel lama pada posisi lama yang terdekat. Interpolasi bilinear, dimana nilai piksel baru pada posisi baru dihitung dengan mempertimbangkan 4 nilai piksel lama pada posisi lama yang terdekat. Interpolasi cubic-convolution, yang memperhitungkan 16 nilai piksel lama pada posisi lama terdekat.

B.1.1. PENENTUAN GROUND CONTROL POINTS Langkah-Langkah Kerja : 1. Buka citra yang sudah dikoreksi radiometrik. Sebaiknya komposit. 2. Pada bar menu, klik Map > Registration > Select GCPs : Image to Map 3. Pada jendela Image to Map Registration tentukan parameter sistem koordinat UTM, datum WGS 84, unit meter, zona 49 S, klik OK. 4. Perhatikan kenampakan obyek pada citra dan peta. Analisis daerah liputan citra, dan tentukan berapa

Modul Ajar Pengolahan Citra Digital an Aplikasinya (Bekerja Dengan ENVI 4.4.)

32

banyak GCP yang akan Anda gunakan, serta di mana saja. Diskusikan dengan asisten jika perlu. 5. Pada jendela GCP Selection, masukkan koordinat peta suatu titik pada box yang kosong, perhatikan easting dan northing-nya. 6. Untuk memasukkan koordinat tersebut sebagai GCP, arahkan cross hair cursor pada citra ke posisi titik yang sama dengan peta (gunakan zoom agar lebih teliti), jika sudah yakin klik Add Point, sehingga Anda memperoleh GCP nomor 1. 7. Lanjutkan untuk GCP yang lain. Jika Anda sudah memiliki minimal 4 GCP maka nilai RMS akan muncul. 8. Untuk menampilkan list titik-titik GCP Anda, klik Show List, untuk mengurangi besarnya RMS, pada list ini Anda bisa menonaktifkan GCP yang bermasalah, dan/atau melakukan editing. 9. Jika jumlah GCP telah sesuai dengan rencana dan RMS kecil, simpan GCP Anda. Pada jendela GCP Selection, klik File > Save GCPs w/ map coords. Tentukan direktori dan beri nama.

Gambar 1. Citra Semarang dengan beberapa nilai GCP


Modul Ajar Pengolahan Citra Digital an Aplikasinya (Bekerja Dengan ENVI 4.4.)

33

B.1.2. PROSES REKTIFIKASI Langkah-Langkah Kerja : 1. Pada jendela GCP Selection, klik Option > Warp File, tentukan file yang akan direktifikasi, klik OK. 2. Pada jendela Registration Parameters, tentukan parameter interpolasi spasial, interpolasi intensitas, background (0=hitam, 255=putih), dan file output. Tentukan direktori dan beri nama smg_rgx (rg = radiometrik dan geometrik, x = saluran citra). OK untuk eksekusi.

3. Pada jendela Available Bands List muncul file hasil rektifikasi dengan tambahan header citra berupa Map Info yang menyimpan informasi seputar sistem proyeksi dan koordinat citra.

4. Tampilkan citra hasil rektifikasi pada jendela image yang baru, amati perubahannya. Cek koordinatnya dengan Cursor Location/Value. 5. Untuk melakukan rektifikasi terhadap saluran yang lain pada bar menu utama klik Map > Registration > Warp from GCPs : Image to Map

6. Panggil file GCP Anda. Cek parameter Image to Map Registration. Tentukan file saluran lain yang akan di rektifikasi.

7. Tentukan Registration Parameters dan output file, klik OK untuk eksekusi. Lakukan hingga semua saluran ter-rektifikasi.

Modul Ajar Pengolahan Citra Digital an Aplikasinya (Bekerja Dengan ENVI 4.4.)

34

Gambar 2. Gambar Citra yang belum dikoreksi dan yang sudah dikoreksi

Modul Ajar Pengolahan Citra Digital an Aplikasinya (Bekerja Dengan ENVI 4.4.)

35

Tugas :
1. Sumber kesalahan pada citra dapat dibagi menjadi kesalahan sistimatik dan non sistimatik. Apa yang dimaksud dengan kesalahan sistimatik dan nonsistimatik? Bagaimana hal tersebut bisa terjadi ? 2. Proses resampling nilai piksel dapat menggunakan teknik neighbours, bilinear, dan cubic-convolution. Jika anda akan menggunakan citra hasil koreksi geometrik untuk analisis berbasis nilai spektral (misalnya klasifikasi multispektral), maka teknik mana yang akan anda gunakan untuk resampling?. Jelaskan mengapa anda menggunakan teknik tersebut?

Jawaban :
1. Kesalahan Sistimatik atau Kesalahan Geometri adalah kesalahan diakibatkan oleh wahana/alat perekam, dalam hal ini kesalahan yang diakibatkan oleh satelit pada saat melakukan perekaman obyek yang ada di permukaan bumi. Kesalahan ini terjadi sebagai akibat adanya gerakan satelit, rotasi bumi, gerakan cermin pada sensor skaner, dan juga faktor kelengkungan bumi. Pada satelit sumberdaya yang umumnya bergerak secara polar, kombinasi mekanisme lintasan satelit dengan arah rotasi bumi menyebabkan terjadinya pergeseran ujud gambardari kelompok baris penyiaman berikutnya. Hasil dari perekaman juga merupakan model dua dimensi yang menggambarkan kenyataan tiga dimensi pada bidang sferoid permukaan bumi. Disini muncul kesalahan citra yang lain. Perbedaan tinggi obyek di permukaan bumi secara langsung direkam sehingga menghasilkan citra dengan skala yang tidak seragam. Kesalahan ini masih ditambah dengan adanya variasi ketinggian lintasan satelit.

Kesalahan Non-Sistimatik : adalah kesalahan yang disebabkan oleh faktorfaktor diluar kesalahan yang diakibatkan oleh faktor geometri. Kesalahan ini terutama disebabkan oleh kondisi atmosfer pada saat terjadinya proses perekaman obyek. Keadaan atmosfer yang terdiri dari partikel debu, gas dan molekul uap air akan mengakibatkan pancaran spektrum elektromagnetik yang dipancarkan oleh sensor akan mengalami beberapa peristiwa seperti hamburan (refractance) meliputi (hamburan releygh, mie), pantulan (reflectance), penyerapan (absorption), dan penerusan (transmittance). Hal yang sama terjadi juga di permukaan bumi, bila kondisi permukaan bumi menyebabkan terjadinya proses di atas seperti keadaan permukaan yang tidak rata, kasar, obyek air, terdapatnya partikel dalam air dan sebagainya

Modul Ajar Pengolahan Citra Digital an Aplikasinya (Bekerja Dengan ENVI 4.4.)

36

2.

Teknik yang saya gunakan untuk menganalisis citra yang sudah terkoreksi geometrik yang berbasis nilai spektral (multispektral) adalah dengan menggunakan metode resampling nearest neighbour. Dengan asumsi bahwa nilai spektral tidak akan mengalami perubahan, dikarenakan metode ini mengambil kembali nilai piksel terdekat ( mengambil empat piksel) yang telah bergeser ke posisi baru. Dengan menggunakan metode ini analisa citra multispektral akan memiliki tingkat akurasi yang lebih baik dibandingkan dengan menggunakan metode belinear interpolation (mengambil enam piksel) dan cubic convolution (mengambil 16 nilai piksel) untuk menggantikan nilai piksel yang telah bergeser akibat proses perekaman obyek. (Jensen, 1986).

Modul Ajar Pengolahan Citra Digital an Aplikasinya (Bekerja Dengan ENVI 4.4.)

37

BAB APLIKASI PERUBAHAN LAHAN

Keadaan Umum Wilayah


Secara geografis Kabupaten Klaten terletak diantara 110o30' -110o45' Bujur Timur dan 7o30' - 7o45' Lintang Selatan. Luas wilayah kabupaten Klaten mencapai 665,56 km2. Di sebelah timur berbatasan dengan kabupaten Sukoharjo. Di sebelah selatan berbatasan dengan kabupaten Gunungkidul (Daerah Istimewa Yogyakarta). Di sebelah barat berbatasan dengan kabupaten Sleman (Daerah Istimewa Yogyakarta) dan di sebelah utara berbatasan dengan kabupaten Boyolali. Menurut topografi kabupaten laten terletak diantara gunung Merapi dan pegunungan Seribu dengan ketinggian antara 75 - 160 meter diatas permukaan laut yang terbagi menjadi wilayah lereng Gunung Merapi di bagian utara areal miring, wilayah datar dan wilayah berbukit di bagian selatan Ditinjau dari ketinggiannya, wilayah kabupaten Klaten terdiri dari dataran dan pegunungan, dan berada dalam ketinggian yang bervariasi, yaitu 9,72% terletak di ketinggian 0-100 meter dari permukaan air laut. 77,52% terletak di ketinggian 100-500 meter dari permukaan air laut dan 12,76% terletak di ketinggian 500-1000 meter dari permukaan air laut. Keadaan iklim Kabupaten Klaten termasuk iklim tropis dengan musim hujan dan kemarau silih berganti sepanjang tahun, temperatur udara rata-rata 2830o Celsius dengan kecepatan angin rata-rata sekitar 153 mm setiap bulannya dengan curah hujan tertinggi bulan Januari (350mm) dan curah hujan terrendah bulan Juli (8mm). (Anonim, 2008).

Kegiatan : ACARA I DAN II A. Tujuan dan Manfaat Praktikum :


Praktikum ini bertujuan meningkatkan kemampuan analisis mahasiswa dengan pemahaman terhadap materi praktikum dan studi kasus, melalui fasilitas Pengolahan Citra Digital. B. Manfaat Praktikum Praktikum ini mempunyai manfaat antara lain : 1. Mengetahui dan memahami dasar-dasar teori pengolahan citra digital dengan menggunakan software ENVI. 2. Memberikan informasi yang cepat berupa data kebumian mengenai perubahan yang terjadi pada contoh studi kasus Perubahan Penggunaan Lahan di wilayah Kabupaten Klaten Propinsi Jawa Tengah.
Modul Ajar Pengolahan Citra Digital an Aplikasinya (Bekerja Dengan ENVI 4.4.)

38

C. Waktu dan Tempat Praktikum Pengolahan dan Analisis Citra Digital ini dilaksanakan di Laboratorium Inderaja dan SIG Terapan Program Studi Manajemen Sumberdaya Perairan Fakultas Perikanan, Banjarbaru. D. Metode Pengumpulan Data Data Praktikum terdiri dari dua bagian yaitu : 1. Data Latihan Praktikum : Data berupa Citra Satelit Landsat ETM Kota Semarang 2. Data Studi Kasus ; Data Citra Satelit TM Klaten tahun 1998 dan Citra Satelit ETM Klaten 2002. Data pendukung yang di pergunakan dalam penelitian ini adalah Peta Rupa Bumi Digital. Perangkat lunak pengolahan data yang digunakan adalah ; ENVI 4.5, Arc.GIS, ArcView 3.3, MS. Excel. E. Analisis Data Pengolahan data pada Praktikum ini dibagi menjadi dua bagian yaitu pengolahan data untuk latihan dan menjawab soal-soal latihan dan pengolahan data untuk melihat/mendeteksi perubahan pemanfaatan lahan di Wilayah Kabupaten Klaten. Proses pengolahan data adalah sebagai berikut : (Gambar 1. ) E.1. Data Praktikum 1. Melaksanakan analisis data terhadap soal-soal yang diberikan mengenai Display Citra, Pembacaan Nilai Piksel, dan Penyusunan Citra Komposit. 2. Melaksanakan analisis data terhadap soal-soal yang diberikan Mengenai Koreksi Radiometrik dan Koreksi Geometrik

Modul Ajar Pengolahan Citra Digital an Aplikasinya (Bekerja Dengan ENVI 4.4.)

39

Langkah-Langkah kerja yang digunakan untuk mengamati perubahan penggunaan Lahan Kabupaten Klaten tahun 1998 dan tahun 2002 adalah diikhtisarkan seperti Gambar di bawah ini :

Citra Landsat TM Klaten 1998

Citra Landsat7 ETM+ Klaten 2002

INPUT

Koreksi Radiometrik & Geometrik

Klasifikasi Terselia (Supervised Classification)

Cropping Citra Ekspor Citra Raster to Vektor Klasifikasi Terselia (Supervised Classification) Klaten2008.shp

PROSES

Ekspor Citra Raster to Vektor

Klaten1998.shp

OVERLAY HASIL

PETA PERUBAHAN LAHAN KAB.KLATEN

Gambar 1. Langkah Kerja Analisis Perubahan Lahan (Chane Detection) di Kabupaten Klaten

Modul Ajar Pengolahan Citra Digital an Aplikasinya (Bekerja Dengan ENVI 4.4.)

40

I. CITRA TM KLATEN TAHUN 1998 1. KOREKSI RADIOMETRIK 1.1. Proses input band pada Bandmath Langkah-Langkah Kerja : 1. Buka citra klaten1998 dengan cara ; File>Open Image File>Pilih klaten 1998 2. Pada available bandlist pilih New Display, setelah itu eksekusi dengan Load. 3. Tampilkan Histogram Statistik melalui : Basic Tools > Statistic > Compute Statistic > Pilih klaten1998 > OK. Pilih Compute Statistic Parametric dengan memberi centang pada ; Histogram, Covariance, Basic Statistic, OK. 4. Pada Statistic Results: Klik kanan > Centang Plot key > pada File pilih Band1 5. Pada bar menu klik Basic Tools > Band Math, sehingga muncul jendela Band Math. 6. Pada text box Enter an expression ketikkan bx bias (misalnya b1 45, dimana b1 adalah band input), kemudian klik Add to List, klik OK. 7. Masukkan saluran yang dimaksud (pilih band1 pada citra klaten1998). Simpan file, pilih choose untuk pilihan direktori, beri nama b1 klik OK. 8. Lakukan prosedur 5 s/d 7 untuk semua saluran sampai seluruh band diproses save output sebagai file, tentukan direktori dan beri nama b1 b6. seperti tampak pada gambar di bawah.

Modul Ajar Pengolahan Citra Digital an Aplikasinya (Bekerja Dengan ENVI 4.4.)

41

1.2. Proses Penggabungan Band Menjadi Saluran Baru

Band yang sudah diproses dengan bandmath masih merupakan band-band yang berdiri sendiri. Diperlukan proses untuk menggabungkan ke enam band tersebut menjadi saluran baru yang dapat diproses menjadi citra komposit. Langkah-langkah penggabungan adalah sebagai berikut : 1. Pada menu utama pilih : File > Save As > ENVI Standard 2. Pada New File Builder pilih Import File, sorot b1 b6, OK. 3. Masih pada Kotak Dialog New File Builder, pilih reorder file > susun urutan band1 b6 dengan cara drag, lakukan sampai urutan band sesuai (band1 s/d b6). 4. Pilih direktori pada Enter output file; Choose > direktori > beri nama klaten1998_rd > OK 5. Pada jendela Available bandlist akan terbentuk citra klaten1998_rd yang dapat ditampilkan secara komposit

Hasil Proses Koreksi Radiometrik

Modul Ajar Pengolahan Citra Digital an Aplikasinya (Bekerja Dengan ENVI 4.4.)

42

2. KOREKSI GEOMETRIK
2.1. PENENTUAN GROUND CONTROL POINTS Langkah-Langkah Kerja : 10. Buka citra klaten1998_rd, komposit 432. 11. Pada bar menu, klik Map > Registration > Select GCPs : Image to Image 12. Pada jendela Image to Image Registration tentukan Base Image dengan Citra klaten2002 (sudah dikoreksi) dan pada Warp Image pilih citra klaten1998 (citra yang belum dikoreksi), klik OK 13. Pada Kotak dialog Ground Control Points Selection, tentukan beberapa titik GCP 14. Klik GCP pada citra terkoreksi, secara otomatis nilai X dan Y tertulis, klik add point. Lakukan untuk beberapa titik GCP, sampai nilai RMSE < 0,5. 6. Dialog GCP, Image to Image List dan Citra klaten1998 yang telah diberi 16 titik kontrol dapat dilihat pada gambar di bawah ini.

Modul Ajar Pengolahan Citra Digital an Aplikasinya (Bekerja Dengan ENVI 4.4.)

43

Gambar 1. Citra Landsat TM 1998 dengan beberapa nilai GCP

Gambar 2. Citra Landsat TM 1998 yang telah dikoreksi Geometrik

Modul Ajar Pengolahan Citra Digital an Aplikasinya (Bekerja Dengan ENVI 4.4.)

44

2.2. CROPPING AREA Langkah-Langkah Kerja : 1. Catat koordinat UTM Citra ETM Klaten 2002 pada pojok kiri atas, (tercatat : 444420.00 E, 9162210.00 S), dan pojok kanan bawah (468390.00 E, 913830.00 S) 2. Koordinat ini digunakan untuk memotong citra TM Klaten1998 yang telah terkoreksi Geometrik. Adapun langkah-langkah kerja adalah sebagai berikut : Pada menu utama pilih : File > Save File As >ENVI Standard Pada Kotak Dialog New File Builder pilih Import File > Klaten_rgx > Spatial Subset > Map Pada Spatial Subset by Map Coordinat masukkan koordinat UTM seperti pada point 1 di atas. Koordinat Geografis otomatis akan tertulis, jangan diubah. Klik OK

3.

Modul Ajar Pengolahan Citra Digital an Aplikasinya (Bekerja Dengan ENVI 4.4.)

45

Gambar 3. Citra TM Klaten1998 yang telah dicropping Band 432

Modul Ajar Pengolahan Citra Digital an Aplikasinya (Bekerja Dengan ENVI 4.4.)

46

Gambar 4. Citra ETM+ Klaten2002 g Band 432 2.3. Klasifikasi Terselia (Supervised) Citra TM Klaten1998 dan Citra Klaten ETM 2002 Dilakukan klasifikasi terselia terhadap Citra TM Klaten1998 dan Citra ETM2002. adapaun langkah-langkah kerja adalah sebagai berikut : Langkah-Langkah Kerja : 1. Buka File Citra Klaten1998_rgx (sudah terkoreksi geometri) 2. Tampilkan File resampling obyek (Roi) dengan cara : Klik Kanan > Roi Tool > File >Restrore ROIs 3. Masuk ke menu utama dengan cara : Classification > Supervised > Paralelepiped 4. Pada Kotak Dialog Classification Input File pilih Klaten1998_rgx > OK. 5. Pada kotak dialog Paraleleepiped select all items >Save sebagai File atau memori. 6. Pada kotak dialog ENVI Output to Memori Warning (jika disimpan di memory), Klik OK. 7. Agar tampilan citra lebih menarik perlu dilakukan operasi perapian (cosmetic operation) dengan cara : pada menu utama pilih ; Classification >Post Classification > Majority/Minority Analysis > Pilih File > OK 8. Lakukan langkah 1 sampai 7 untuk Citra Klaten2002

9. Pada Gambar dibawah ini dapat dilihat hasil proses klasifikasi terselia (Supervised classification) untuk Citra TM Klaten1998 dan Citra ETM+ Klaten 2002.

Modul Ajar Pengolahan Citra Digital an Aplikasinya (Bekerja Dengan ENVI 4.4.)

47

Gambar 5.

Citra TM Klaten 1998 yang sudah terklasifikasi terselia metode Paralelepiped Majority1

Modul Ajar Pengolahan Citra Digital an Aplikasinya (Bekerja Dengan ENVI 4.4.)

48

Gambar 6.

Citra ETM+ Klaten 2002 yang sudah terklasifikasi terselia metode Paralelepiped Majority1

2.4. Export Hasil Klasifikasi Citra Landsat TM Klaten1998 dan Citra Landsat ETM Klaten2002 Citra TM Klaten 1998 dan Citra ETM Klaten 2002, agar dapat ditumpang susun (Overlay) untuk memudahkan melihat perubahan lahan yang terjadi dan dapat ditampilkan pada layout peta dapat melalui beberapa cara. Pada praktikum ini praktikan menggunakan cara mengubah data Raster yang sudah diproses dari Envi diubah ke file *.shp agar dapat dibaca pada software Arc.View 3.2. maupun ArcGis 9.2. Agar dapat dibaca dan dilakukan proses overlay sebelumnya data tersebut harus di ubah menjadi format vektor dengan langkah-langkah sebagai berikut : Langkah-Langkah Kerja :

1. 2. 3.

4.

5.

6.

Tampilkan Citra Klaten1998 yang sudah terklasifikasi terselia Majority1 Pada menu utama ; pilih Vector > Raster to Vector > Pilih Klaten1998 Mayority1 > OK. Pada Kotak dialog Raster to Vector Parameters pilih Select all Items, simpan sebagai file atau memory, OK. Program akan melakukan proses iterasi obyek yang kita ambil pada ROI (Build vector topology), tunggu sampai proses selesai Pilih file hasil iterasi , kemudian pada Kotak dialog Available Vector List pilih ; File > Export File to Shapefile > pilih direktori (sebaiknya simpan di ESRI Data pada program Arc.View GIS 3.2) Tekan OK. File siap diolah (overlay dan Layout)

Modul Ajar Pengolahan Citra Digital an Aplikasinya (Bekerja Dengan ENVI 4.4.)

49

2.5.

Menghitung Perubahan Lahan Citra Landsat TM Klaten1998 dan Citra Landsat ETM Klaten2002 dengan Menggunakan Fasilitas ENVI 4.5

Untuk mengetahui perubahan penggunaan lahan yang terjadi selama periode tahun 1998 dan tahun 2002, dapat dihitung dengan berbagai cara yaitu : 1. Mengambil data dari Table.dbf yang ada di program Arc.View, kemudian diolah dengan menggunakan program Excell. 2. Dihitung langsung dengan menggunakan program yang tersedia pada program ENVI 4.5 (menggunakan fasilitas Change Detection Statistic). 3. Pada praktikum ini, Praktikan menggunakan cara yang kedua, karena dianggap praktis dan hasil lebih akurat dibandingkan dengan cara pertama. 4. Sebagai Knowledge Location, untuk membantu pemahaman terhadap obyek lokasi digunakan : Data Statistik Kabupaten Klaten Google earth Penggunaan Lahan Kab. Klaten

Modul Ajar Pengolahan Citra Digital an Aplikasinya (Bekerja Dengan ENVI 4.4.)

50

Langkah-Langkah Kerja :

1. Tampilkan Citra TM1998 yang sudah klasifikasi terselia (Klaten1998_Majority1) dan Klaten 2002_Majority1 2. Pada menu utama pilih ; Basic Tools > Change Detection > Change Detection Statistic 3. Pada Select Initial State Image pilih Klaten1998_Majority1 (Majority analisis_Class), OK dan pada Select Final State Image Pilih Klaten2002_Majority1 (Majority analisis_Class), OK 4. Pada Define Equivalent Classes Select Initial State Class dan Final State Class dengan obyek yang sama, Add Pair, OK 5. Pada Change Detection Statistic Output beri centang pada :Report Type; Pixels, Percent, Area, Simpan sebagai File 6. File hasil ini kemudian diproses dengan menggunakan Program Excell

Modul Ajar Pengolahan Citra Digital an Aplikasinya (Bekerja Dengan ENVI 4.4.)

51

DAFTAR PUSTAKA

Anonim, 2008. Bank Data Kabupaten Klaten Propinsi Jawa Tengah. Didownload tanggal 8 Desember jam 15.00 Wita. Tempo Interaktif. Ribuan Hektare Tanah Pertanian di Kab. Klaten Jadi Lahan Kritis. Hari Senin, Tanggal 08 Januari 2007. Didownload tanggal 8 Desember 2008 pukul 15.00 Wita. Danoedoro, Projo, 1996. Pengolahan Citra Digital. Teori dan Aplikasinya dalam Bidang Penginderaan Jauh. Fakultas Geografi Universitas Lambung Gadjah Mada. Yogyakarta. Jensen, J.R. 1996. Introductory Digtal Image Processing a Remote Sensing Perspective. Second Edition. London : Prentice Hall. Kamal, Muhammad. 2008. Petunjuk praktikum Pengolahan Citra Digital (Menggunakan Software Envi 4.0). Laboratorium Penginderaan Jauh Dasar Jurusan Kartografi dan Penginderaan Jauh, Fakultas Geografi UGM, Yogyakarta. Lillesan. T.M dan Kiefer. R.W. 1990. Pengindraan Jauh dan Interprestasi Citra. (Terjemahan). Gajah Mada University Press. Yokyakarta. Nuarsa, I,W, 2005. Menganalisis Data Spasial dengan Arc.View GIS 3.3 untuk Pemula.

Modul Ajar Pengolahan Citra Digital an Aplikasinya (Bekerja Dengan ENVI 4.4.)

52

DAFTAR PUSTAKA

Asdak, 2002. Hidrologi dan Pengelolaan Daerah Aliran Sungai. Penerbit Gadjah Mada University Press. 618 halaman. Prahasta, 2008. Remote Sensing. Penerbit Informatika. Bandung. 406 halaman. Totok Gunawan, dkk, 2008. Buku Petunjuk Praktikum Penginderaan Jauh Terapan untuk Hidrologi. Program Studi Kartografi dan Penginderaan Jauh. Fakultas Geografi UGM. Yogyakarta.

Modul Ajar Pengolahan Citra Digital an Aplikasinya (Bekerja Dengan ENVI 4.4.)

53

Modul Ajar Pengolahan Citra Digital an Aplikasinya (Bekerja Dengan ENVI 4.4.)

54