Anda di halaman 1dari 4

1 | Buletindo ● Download Gratis Buletin Komputer Terbaru di : http://komputer.buletindo.

com
Edisi 009 | Desain Grafis | Selasa, 25 Agustus 2009

Buletindo
BULETIN KOMPUTER ● Jurnal Pembelajaran Komputer ● www.buletindo.com

Teknik Koreksi Warna Gambar dan Foto di Adobe Photoshop


Oleh : Putri Wahyuni
Dalam dunia grafis, warna merupakan variabel utama yang menentukan indah tidaknya sebuah
gambar. Tanpa adanya keserasian warna, desain akan terlihat aneh dan tidak menarik. Anda
harus melakukan koreksi warna sehingga warna yang ada di dalam desain tampak serasi dan
harmoni. Adobe Photoshop menyediakan fasilitas koreksi warna yang beragam sehingga
menghasilkan objek yang colorful. Semua fasilitas koreksi warna Adobe Photoshop dapat Anda
jumpai pada menu Image > Adjustment.

Teknik Menggunakan
Brightness & Contrast
Fasilitas Brightness & Contrast
merupakan alat koreksi warna
paling sederhana. Fasilitas ini
sangat tepat bagi kalangan
pemula, karena pengaturan-
nya bersifat global dan instan.
Teknik melakukan koreksi foto
menggunakan Brightness &
Contrast sebagai berikut :
1. Aktifkan layer yang akan
Anda koreksi warnanya.
2. Klik menu Image >
Adjustment > Brightness
& Contrast.
3. Pada kotak kotak dialog
Brightness & Contrast
yang muncul, atur sesuai
kebutuhan.
4. Klik OK untuk mengakhiri.
2 | Buletindo ● Download Gratis Buletin Komputer Terbaru di : http://komputer.buletindo.com
Teknik Menggunakan Color Balance
Teknik Menggunakan Hue Saturation
Fasilitas Color Balance berguna jika Anda
Fasilitas ini berguna untuk mengoreksi warna
ingin mempertajam warna gambar. Ada
foto dengan warna–warna utama spektrum
beberapa pilihan yang disediakan oleh Color
pada Adobe Photoshop.
Balance, yaitu sisi gelap (shadow), sisi tengah
Cara melakukan koreksi menggunakan Hue (midtones), dan sisi terang (highlight).
Saturation sebagai berikut :
Cara melakukan koreksi menggunakan Color
1. Aktifkan layer yang akan Anda koreksi Balance adalah sebagai berikut :
warnanya.
1. Aktifkan layer yang akan Anda koreksi
warnanya.

2. Klik menu Image > Adjustment > Color


Balance, atau tekan tombol Ctrl+B.
2. Klik menu Image > Adjustment > Hue 3. Pada kotak dialog yang muncul, atur
Saturation, atau tekan tombol Ctrl+U. sesuai dengan keinginan.
3. Pada menu Edit pilih warna yang akan 4. Klik OK untuk mengakhiri.
Anda koreksi, Misalnya : Yellow.
4. Klik OK untuk mengakhiri.

Buletindo
www.buletindo.com
Redaksi: redaksi @ buletindo.com
Iklan: marketing @ buletindo.com

BULETIN BEBAS DIGANDAKAN DAN DIDISTRIBUSIKAN KEMBALI UNTUK KEPENTINGAN NON KOMERSIAL
Teknik Koreksi Warna Gambar dan Foto di Adobe Photoshop | 3
Teknik Menggunakan Variations Koreksi Foto dengan Efek Soft
Variation berguna untuk mengganti warna Jika Anda mempunyai foto yang kurang bagus
dengan cara mudah dan instan. Hal ini di- kualitasnya baik warna maupun tingkat
sebabkan terdapat banyak pilihan, sehingga kelembutannya (soft), Anda bisa melakukan
hasilnya lebih variatif. koreksi warna seperti sebelumnya.
Cara melakukan koreksi foto menggunakan Tetapi, jika Anda ingin memberi kesan soft
Variations sebagai berikut : pada foto Anda, lakukan cara–cara di bawah :
1. Aktifkan layer yang akan Anda koreksi. 1. Buka foto yang akan Anda koreksi.

2. Klik menu Image > Adjustment > 2. Klik menu Filter > Blur > Gaussian Blur.
Variations. 3. Pada kotak dialog Gaussian Blur, atur
3. Pada kotak dialog yang muncul, atur opsi Radius : 4,2 pixel.
sesuai dengan keinginan menggunakan 4. Klik menu Edit > Fade Gaussian Blur.
pilihan yang tersedia. Ganti opsi mode dengan Hard Light.
4. Klik OK untuk mengakhiri. 5. Klik OK untuk mengakhiri.

DILARANG MENGUBAH SEBAGIAN ATAU SELURUH ISI BULETIN TANPA IJIN TERTULIS DARI BULETINDO
4 | Buletindo ● Download Gratis Buletin Komputer Terbaru di : http://komputer.buletindo.com
Burn Tool
Retouching
Burn Tool dipakai untuk mem-
Retouching adalah melakukan peningkatan ketajaman dan buat objek cenderung digelap-
kecerahan warna suatu objek. Adobe Photoshop telah kan atau burning. Tool ini
menyediakan tool ini dengan berbagai pilihan, di antaranya kebalikan dari Dodge Tool.
Blur Tool dan Sharpen Tool. Berikut penerapannya :

Blur Tool 1. Buka foto yang akan Anda


buat lebih gelap. Untuk
Blur Tool digunakan untuk mengaburkan bagian–bagian melihat detail daerah ter-
tertentu di gambar, sehingga berkesan tidak fokus dan blur. tentu, gunakan Navigator.
Teknik penggunaannya sebagai berikut :
2. Klik Burn Tool pada
1. Buka foto yang akan Anda buat kabur. toolbox, lalu atur ukuran
2. Klik Blur Tool pada toolbox, atur ukuran pada Option sesuai kebutuhan.
Bar sesuai kebutuhan. 3. Lakukan drag pada area
3. Lakukan drag pada bagian foto. yang Anda inginkan.

Sharpen Tool Sponge Tool

Sharpen Tool digunakan untuk mempertajam bagian–bagian Sponge Tool digunakan untuk
warna objek yang tidak fokus. Tool ini akan meningkatkan menambah atau mengurangi
kontras pada bagian yang terkena Sharpen. Penggunaannya kualitas warna pada bagian
sebagai berikut : tertentu (via Saturate dan
Desaturate). Jika dipilih Satu-
1. Buka foto yang akan Anda buat lebih tajam. Jika Anda rate maka gambar akan ber-
ingin melihat detail suatu daerah tertentu, atur tambah kontras, tetapi jika
tampilan menggunakan palet Navigator. dipilih Desaturate maka warna
akan kurang kontras. Berikut
2. Klik Sharpen Tool, atur ukuran pada Option Bar sesuai
penerapannya :
kebutuhan.
1. Buka foto yang akan Anda
3. Lakukan drag pada bagian objek foto.
beri efek Sponge. Untuk
melihat detail daerah ter-
Retouching Fotografi tentu, gunakan Navigator.
Retouching fotografi adalah melakukan editing warna foto.
2. Klik Sponge Tool pada
Photoshop menyediakan fasilitas retouching fotografi, yaitu
toolbox, atur ukuran
Dodge, Burn, dan Sponge Tool.
sesuai kebutuhan.
Dodge Tool 3. Lakukan drag pada area
yang Anda inginkan.
Dodge Tool digunakan untuk mengurangi bayangan gelap
pada objek. Jika Anda mempunyai gambar yang terlalu Sponge Desaturate meng-
terang pada bagian tertentu, maka Dodge akan mengurangi hasilkan gambar langit
intensitas warna gelap tersebut. Tekniknya sebagai berikut : cenderung berwarna gray-
scale atau abu-abu.
1. Buka foto yang akan Anda buat lebih tajam. Jika Anda
ingin melihat detail daerah tertentu, atur tampilan Sponge Saturate meng-
menggunakan palet Navigator. hasilkan gambar langit
cenderung berwarna
2. Klik Dodge Tool pada toolbox, atur ukuran pada Option
kontras.
Bar sesuai kebutuhan.
3. Lakukan drag pada bagian yang Anda inginkan.
BULETIN BEBAS DIGANDAKAN DAN DIDISTRIBUSIKAN KEMBALI UNTUK KEPENTINGAN NON KOMERSIAL