Anda di halaman 1dari 14

PEMBUATAN BAHAN AJAR BERBASIS TIK

A. PERSIAPAN 1. Menyiapkan Microsoft Powerpoint 2007/2010 2. Menginstal Plugin yang dibutuhkan : Ispring Plugin B. MEMBUAT SLIDE MASTER Slide Master berfungsi sebagai desain dasar yang dapat dipakai untuk
semua slide yang kita buat 1. Buka Powerpoint 2007

2. Pilih Tab View lalu klik Slide Master

@ Januari 2012 oleh aditia abdillah (aditiaweb.com)

3. Klik kanan pada Slide untuk mengatur Background dari slide master.

4. Pilih Gradient Fill lalu di bagian Preset Colors pilih Moss ( Warna Hijau ) lalu klik Close

5.

Pilih Title Slide Layout

Slide ke 2 Title Slide Layout

@ Januari 2012 oleh aditia abdillah (aditiaweb.com)

Kemudian tambah kotak buat memasukan logo pada bagian atas slide dengan cara klik Tombol Insert Placeholder pilih Pictures lalu drag sebuah kotak dan edit text menjadi LOGO , hingga menjadi gambar dibawah ini

Lalu rubah text Click edit Master title style menjadi seperti gambar dibawah ini

Tambahkan sebuah Kotak di bagian Bawah Slide lalu beri text Masuk dengan cara klik menu Insert Pilih Shapes dan Pilih Reactangle

@ Januari 2012 oleh aditia abdillah (aditiaweb.com)

6. Pilih Title and Content Layout

Slide ke 3

Lalu klik pada kotak text Judul kemudian klik menu Format Pilih Shape Fill dan Pilih Warna Olive Green 40 %

@ Januari 2012 oleh aditia abdillah (aditiaweb.com)

7. Pilih Menu Insert dan Pilih Smart Art

Lalu Pilih Basic Block List dan klik OK

@ Januari 2012 oleh aditia abdillah (aditiaweb.com)

Rubah bentuk Smart Art tersebut menjadi seperti gambar di bawah dengan menggesernya.

Klik pada text yang pertama lalu rubah tulisan menjadi Beranda lakukan untuk yang lainnya sehingga menjadi seperti ini

Lalu set design nya sehingga selaras dengan slide nya dengan cara aktifkan kotak tersebut lalu pilih menu SmartArt Tools lalu Design lalu Change Colour dan pilih Colorful

@ Januari 2012 oleh aditia abdillah (aditiaweb.com)

8. Navigasi diperlukan agar dapat berpindah dari satu slide ke lide yang lain. Ikuti langkah berikut: Buatlah Shape dengan menekan tombol Insert. Pilihlah Shape yang merupakan Action Button dan pilih tombol forward dan backward. Navigasi pada action button ini otomatis dibuatkan oleh Powerpoint sesuai dengan simbol yang tertera pada tombol tersebut. Untuk itu, langsung klik OK jika telah selesai.Letakan seperti pada gambar dibawah ini

Tombol Navigasi

9. Keluar dari Slide Master Pembuatan slide Master telah selesai , keluarlah dengan cara klik menu Slide Master dan klik Close Master View

C. MEMULAI MEMBUAT SLIDE DENGAN LAYOUT SLIDE MASTER Setelah pembuatan Slide Master selesai maka kita bisa memulai membuat slide-slide yang diperuntukan untuk Konten Bahan Ajar Kita. 1. Buatlah Slide yang baru dengan menekan New Slide, lalu klik kanan pada slide tersebut dan pilih layout dengan tampilan Title Slide.

@ Januari 2012 oleh aditia abdillah (aditiaweb.com)

Slide ini di peruntukan untuk halaman depan dari Konten Bahan Ajar. Silahkan anda masukan Logo , Judul Bahan Ajar , Kelas , Semester dan nama Sekolah dengan cara di klik pada bagian yang akan anda ganti . Lakukan hingga seperti gambar di bawah ini :

2. Buatlah Slide yang kedua dengan cara yang sama namun layoutnya pilih Title and Content.

@ Januari 2012 oleh aditia abdillah (aditiaweb.com)

3. Gantilah tulisan Click to add title dengan SK/KD dengan cara di klik pada text nya dan lakukan hal yang sama untuk tulisan Click to add text , gantilah dengan SK dan KD dari bahan ajar ini

4. Buatlah Slide ke 3 dan slide-slide lainnya dengan layout Title and Content untuk komponen Indikator , Materi, Uji Kompetensi , Penyusun dan Selesai

@ Januari 2012 oleh aditia abdillah (aditiaweb.com)

D. SETTING MENU NAVIGASI Menghubungkan Slide-slide yang telah kita buat dilakukan setelah semua slide bahan ajar selesai di buat. 1. Klik menu View lalu klik Slide Master 2. Klik slide Title Slide Layout

3. Aktifkan kotak dengan tulisan masuk lalu klik menu Insert dan pilih Action dan dibagian Hyperlink to set menjadi Next Slide lalu klik OK

@ Januari 2012 oleh aditia abdillah (aditiaweb.com)

10

4. Masih di Slide Master , aktifkan slide Title and Content Layout

5. Masukkan Shape berbentuk kotak dan atur transparansi 100% untuk fill dan untuk line dengan cara klik menu insert pilih Shapes dan pilih Reactangle

6. Rubahlah setting kota tersebut dengan cara klik kanan kotak tersebut lalu pilih Format Shape dan set Fill Transparencyi ke 100% lalu Line Color Transparency juga di set 100%

@ Januari 2012 oleh aditia abdillah (aditiaweb.com)

11

Pindahkan kotak tersebut supaya menutupi kotak komponen Beranda

Kemudian klik menu Insert pilih Action dan pada bagian Hyperlink to pilih Slide dan pilih Slide ke 1

7. Lakukan hal yang sama untuk kotak komponen SK / KD , Indikator, Materi , Uji Kompetensi , Penyusun dan Selesai. Arahkan Hyperlink to nya ke Slide yang berhubungan.
@ Januari 2012 oleh aditia abdillah (aditiaweb.com)

12

8. Klik menu Animation lalu buang cek list pada Advance Slide On Mouse Click lalu klik Apply to all E. MEMASUKAN GAMBAR DAN ANIMASI KE DALAM SLIDE 1. Memasukan Gambar - Aktifkan Slide yang akan di masukan gambar. - Klik menu Insert lalu pilih Picture 2. Memasukan Animasi - Aktifkan Slide - Klik menu iSpring Pro lalu pilih Insert Flash F. CARA MEMPUBLISH BAHAN AJAR Sebelum melakukan proses publish silahkan periksa dulu apakah bahan ajar sudah sesuai dengan yang anda harapkan. Klik menu iSpring Pro lalu pilih Quick Publish atau Publish. File hasil Publish dengan menggunakan Plugin iSpring berbentuk file Flash dan Exe . Silahkan atur output yang anda inginkan. Lokasi filenya berada pada C:\Mydocument\Presentation

Di bawah ini adalah bahan ajar setelah di pubish :

@ Januari 2012 oleh aditia abdillah (aditiaweb.com)

13

Selamat Belajar
Aditia Abdillah n3os@aditiaweb.com http://www.aditiaweb.com

@ Januari 2012 oleh aditia abdillah (aditiaweb.com)

14