Anda di halaman 1dari 34

PEMAKAIAN GPS GEODETIK

Pengenalan dan aplikasi GPS pada buku ini akan dibahas yaitu cara mengoperasikan GPS Geodetik Javad Triumph 1. PENGUKURAN METODE RTKNTRIP Langkah setting alat GNSS Javad Triumph 1 untuk pengukuran NTRIP adalah sebagai berikut : 1. 2. 3. Nyalakanreceiver Triumph menggunakan tombol Nyalakancontroller Victor. Pilih RTK dari Main window

4.

Maka akan muncul dialog RTK (Lite View) seperti gambar dibawah :

5.

Koneksikancontroller dan receiver denganmemilih icon Bluetoothdan pilih receiver sesuai SN (jika sudah pernah melakukan pairing), jika belum pairing dapat memilih Search Bluetooth Receiver.Jika sudah terkoneksimaka simbol Bluetooth akan berwarna hijau.

Pelatihan Perkembangan Teknologi Pemetaan Terkini

6.

Ketika sudah terkoneksi data controller akan tampak seperti berikut:

7.

Pilih tombol untuk memilih mode Extended. Pilih tombol untuk membuat Job.Pilih tombol Newdan isikan nama Job. Isikan Info Deskripsi, nama surveyor yang mengukur jika diperlukan. Pilih Create untuk eksekusi pembuatan Job.

8.

Untuk membuat sistem koordinat baru (Mis : UTM Zone 49S) pilih tombol Tab CS. Kemudian pilih tombol untuk memilihkoordinat sistem yang diinginkan. Pilih koordinatnya dan pilih tombol untukOK.

Pelatihan Perkembangan Teknologi Pemetaan Terkini

9.

Kemudian pilih tombol

untuk melakukan setting RTK.

Pilih tombol untuk membuat setting baru, maka akan muncul dialog. Isikan nama setting RTK tersebut. Misalkan beri nama : rtk ntrip. Klik next kemudian pada correction source pilih internet (Ntrip, RCV).

10. Kemudian klik Next, pilih tipe antenna seperti gambar berikut. Klik Next.

Pelatihan Perkembangan Teknologi Pemetaan Terkini

11. Jika pengguna sudah memasukkan SIM Card pada Receiver Triumph.

12. SettingGPRS parameter sesuai operator kartu GSM yang digunakan. Pada gambar menggunakan setting kartu XL.

Berikut setting GPRS untuk beberapa operator GSM yang ada di Indonesia :

13. Masukkan data Ntrip server sesuai titik CORS yang akan digunakan. Data yang digunakan adalah IP address, Port, User name & password, Mountpoint, dan Corrections. Pada gambar di bawah menggunakan CORS UGM, namun biasanya digunakan CORS terdekat. Untuk melakukan edit mountpoint dapat menekan tombol Update Table. Pilih mountpoint pada source table (lihat gambar). Klik OK, kemudian klik Next untuk menyelesaikan setting.

Pelatihan Perkembangan Teknologi Pemetaan Terkini

14. Setting Roverseperti gambar berikut dan klik Finish.

15. Klik kembali tanda panah untuk kembali ke mode Lite View. 16. Tunggu hingga rover mendapatkan koneksi dengan CORS. a. NTRIP (GSM) akan berubah dari : detect, registration, connecting, connected. b. LQ akan menjadi 100 % c. Tunggu hingga solusi menjadi fix.

17. Pemberian tinggi klik tanda panah untuk ke menu extended mode. Pilih tombol Apply receiver style (tidak perlu di ceklist). Pilih Start, maka akan muncul dialog untuk pemberian tinggi. Isikan tinggi alat plih Enter.

Pelatihan Perkembangan Teknologi Pemetaan Terkini

18. Masuk kembali ke Lite Menu dengan menekan tanda panah . Pilih tombol lama pengamatan dan solusi yang digunakan saat perekaman data.

, pilih

Prosedur untuk pengukuran titik-titik bidang tanah : 1. Jika solusi pengukuran fix, pengguna dapat memulai pengukuran.

2. Klik Point untuk mengambil data. Saat pengambilan data suatu titik maka tampilan data kolektor akan seperti berikut. Ubah nama titik dengan menekan tombol seperti pada gambar.

Pelatihan Perkembangan Teknologi Pemetaan Terkini

3. Untukmelihat data pengukuran pilih tanda panah maka akan terlihat data pengukuran

kemudian pilih tombol

Pelatihan Perkembangan Teknologi Pemetaan Terkini

STAKING OUTRTK GPS Rekonstruksi batas (staking out) merupakan pekerjaan yang sering digunakan untuk mencari posisi titik yang diketahui koordinatnya di lapangan. Aplikasinya dapat digunakan juga untuk mencari/ mengembalikan titik/ patok yang hilang atau tertimbun tanah. Langkah utama untuk melakukan rekonstruksi batas, upload terlebih dahulu koordinat titik yang ingin dicari. Data titik dapat berupa data text (*.txt) atau data spasial (*.dxf, *. shp, *.tab). Langkah untuk melakukan Stake Out : 1. Masuk ke menu Data pilih Design Points. Pilih tombol untuk melakukan import data. Pilih data sesuai pekerjaan yang akan dilakukan (mis : malang.txt). Klik Import. Maka akan ada pemberitahuan import sukses. Pilih OK.

2. Maka data akan ditampilkan pada layar dan pengguna memiliki kumpulan titik yang dapat dicari di lapangan.

Pelatihan Perkembangan Teknologi Pemetaan Terkini

3. Pilih tanda panah

kemudian pilih Stakeout. Maka akan muncul dialog berikut.

4. Pilih tombol pilih From List maka akan muncul dialog berikut. Pilih titik yang akan dicari (mis : bid4) kemudian Apply.

Pelatihan Perkembangan Teknologi Pemetaan Terkini

DOWNLOAD DATA GPS Download adalah proses pemindahan (transfer) data hasil pengukuran lapangan ke komputer secara langsung untuk pemrosesan lebih lanjut. Download data dilakukan pada komputer yang telah diinstal Microsoft Active Sync. Sebelum melakukan download ke komputer, terlebih dahulu eksport data sesuai format yang dipilih, dengan langkah-langkah seperti berikut : 1. Setelah pengukuran selesai, klik tanda panah untuk kembali ke Extended Menu. Pilih gambar bola bumi seperti yang ditunjukkan pada gambar dibawah ini:

2.

Pilih data yang akan di-export atau pilih tanda select all (jika semua data akan di-export) lalu pilih ikon export.

3.

Beri nama pada file tersebut dan pilih format data yang diinginkan

10

Pelatihan Perkembangan Teknologi Pemetaan Terkini

4.

Setting sistem koordinat yang akan dituju. Klik Next.

5.

Editformatexport untuk mengeluarkan data apa saja yang akan di-export (misal HRMS dari point yang diukur).

6.

Klik Next dan klik Export. Jika ada pemberitahuan berhasil maka proses export data sudah selesai

7.

Sambungkan kabel konektor dari controller ke komputer, copikan data yang telah di download tadi. Data hasil download dengan format *.txt dibuka pada notepad.

11

Pelatihan Perkembangan Teknologi Pemetaan Terkini

PEMAKAIAN TOTAL STATION


Salah satu pengenalan alat pada buku ini akan dibahas yaitu cara mengoperasikan alat total station seri Nikon DTM 302 Series (DTM 352, 332, 362)

PENGENALAN FUNGSI TOMBOL

POWER Tombol ini berfungsi untuk menghidupkan dan mematikan alat. MSR1 / MSR2 Tombol ini digunakan untuk melakukan pengukuran / Measurement, dimana masing-masing tombol dapat kita seting mode pengukurannya seperti : - Target dengan prisma atau tanpa prisma ( untuk tipe NPL ) - Konstanta prisma - Mode pengukuran - Pengulangan pengukuran - Mode perekaman DSP ( Display / Tampilan ) Tombol ini berfungsi untuk merubah tampilan di layar Alat. Tampilan layar memiliki 5 tampilan, dimana masing-masing tampilan berbeda-beda meliputi : - Tampilan 1 : HA, VA, SD - Tampilan 2 : HA, VD, HD - Tampilan 3 : HL, V%, HD - Tampilan 4 : Nilai koordinat X,Y,Z - Tampilan 5 : HD, VD, SD ANG / ANGLE Tombol ini berfungsi untuk membuat sudut dengan ukuran tertentu, membuat bacaan sudut menjadi nol, perulangan pengukuran sudut, dan bacaan sudut biasa / luar biasa.

12

Pelatihan Perkembangan Teknologi Pemetaan Terkini

MODE Tombol MODE ini mempunyai 2 fungsi yaitu : 1. Tombol ini dapat digunakan untuk merubah tombol numerik menjadi alphanumeric. Contoh :
MODE KEY

2. Tombol ini dapat digunakan untuk melakukan pengukuran secara Quick Code, dimana masing-masing kode tersebut sudah kita rekam ke alat. Contoh :
MODE KEY

MENU Tombol ini digunakan untuk melihat menu-menu yang ada di alat

ILLUMINATION KEY Tombol ini digunakan untuk menyalakan / mematikan lampu pada layar alat.Apabila ditekan dan tahan selama lebih kurang satu detik maka akan muncul menu untuk pengaturan lampu dan suara. HOT KEY Tombol ini daigunakan untuk mengatur tinggi target, suhu dan tekanan, konstanta target prisma, catatan ( Note ), default point.

13

Pelatihan Perkembangan Teknologi Pemetaan Terkini

PEREKAMAN DATA PENGUKURAN Alat survey NIKON DTM 302 series didesain memiliki kemampuan water proof dan mempunyai kapasitas perekaman data hingga 10000 data yang terdiri dari 32 job. Alat ini memiliki ketelitian jarak (3 +2 ppm x jarak) mm. Berikut ini adalah langkah-langkah yang dilakukan untuk melakukan perekaman data pengukuran. Catatan : Sebelum melakukan pengukuran, pastikan diketahui minimal 2 titik koordinat yang diketahui koordinatnya di lapangan, atau diketahui 1 titik koordinat dan 1 sudut azimuth. A. Membuat Job Untuk membuat Job pengukuran yaitu dengan cara menekan tombol MENU pilih JOB atau tekan tombol angka 1 ENTER sehingga akan muncul seperti berikut :

Pilih Create (tekan tombol MSR1) Masukkan nama JOB Untuk menghapus job pilih DEL atau tekan tombol MSR2

B. Memulai Pengukuran Memasukkan Koordinat Tempat berdiri Alat Untuk memulai pengukuran, masukkan tinggi alat dan koordinat tempat berdiri alat. Untuk memasukkan koordinat tempat berdiri alat yaitu dengan cara : Tekan tombol STN ( tombol nomor 7 ), sehingga akan muncul seperti berikut :

14

Pelatihan Perkembangan Teknologi Pemetaan Terkini

i. Known Known pointmerupakan titik koordinat tempat berdiri alat, dimana titik koordinat tersebut sudah diketahui. ii. Resection Resection point merupakan titik koordinat tempat berdiri alat, dimana titik koordinat tersebebut diukur terlebih dahulu melalui minimal 2 titik koordinat yang sudah diketahui koordinatnya. iii. Quick Quick point merupakan titik koordinat tempat berdiri alat, dimana diketahui azimuth dari alat ke titik Backsight. iv. Remote BM Remote BM point merupakan langkah untuk mengupdate data tinggi alat dan tinggi target terhadap titik BM tempat berdiri alat. v. BS Check BS Check merupakan langkah untuk mengetahui besarnya sudut dan azimuth dari koordinat berdiri alat menuju backsight. vi. Base XYZ Base XYZ merupakan koordinat tempat berdiri alat, dimana koordinatnya harus diinputkan ke alat dan masukkan sudut horisontal dari alat ke titik Backsight. vii. Known Line Known line digunakan untuk memasukkan koordinat tempat berdiri alat, dimana koordinat tempat berdiri alat tersebut dihitung berdasarkan dua titik yang sudah diketahui koordinatnya atau diketahui besarnya sudut azimuth dari dua titik tersebut. Pilih KNOWNpoint atau tekan tombol nomer 1 untuk memasukkan koordinat tempat berdiri alat. Masukkan : ST : Nomor titik tempat berdiri alat X,Y,Z : Masukkan Koordinat tempat berdiri alat HI : Masukkan Tinggi Alat CD : Masukkan Kode Titik Tempat Berdiri alat Memasukkan Backsight ( BS ) Setelah koordinat tempat berdiri alat dimasukkan, maka secara otomatis dari alat akan meminta untuk memasukkan informasi backsight ( BS ) dan tinggi prisma. Informasi ini dapat berupa : - Informasi Koordinat backsight - Informasi azimuth dari titik koordinat berdiri alat ke titik Backsight.

15

Pelatihan Perkembangan Teknologi Pemetaan Terkini

Azimuth ini bisa diperoleh dengan cara : Dengan bantuan kompas, arahkan teropong ke utara Buat sudut horisontal ( HA ) menjadi 0 dengan cara tekan tombol ANG kemudian pilih 0 set. Putar teropong dan bidik ke arah titik backsight ( BS ) kemudian catat bacaan HA nya. Maka bacaan sudut HA tersebut adalah sudut azimuthnya Misal diketahui azimuth 1352505 maka penulisan di alat 135.2505 Kemudian masukkan : BS : Nomor titik tempat berdiri prisma HT : Masukkan Tinggi Target Prisma AZ : Masukkan Azimuth Backsight Melakukan Pengukuran Detail Setelah memasukkan koordinat tempat berdiri alat dan informasi backsight selesai dilakukan, maka selanjutnya secara otomatis dapat dilakukan pengukuran titik detail yang diinginkan, dengan cara bidik target detail yang diinginkan lalu tekan tombol MSR1 / MSR 2 kemudian tekan tombol ENTER untuk merekam data, maka akan muncul : - PT masukkan nomor titik pengukuran - HT masukkan tinggi target - CD masukkan kodenya ( jika diperlukan ) Untuk melihat data yang sudah terekam di alat yaitu dengan cara menekan tombol DAT atau menekan tombol no 6.

16

Pelatihan Perkembangan Teknologi Pemetaan Terkini

STAKING OUTTOTAL STATION Untuk melakukan pengukuran Staking out data di lapangan dengan cara menekan tombol S O atau menekan tombol nomor 8, sehingga akan tampil seperti berikut :

A. Stake Out HA HD Stake out berdasarkan sudut dan jarak tertentu. Langkahnya : Tekan tombol S-O ( tombol no 8 ) Pilih HA HD kemudian tekan enter Masukkan sudut dan jarak yang diinginkan Keterangan : HD = Jarak mendatar ( harus diisi ) dVD = Selisih jarak vertikal ( tidak harus diisi ) HA = Sudut horisontal ( harus diisi ) Putar teropong sehingga diperoleh bacaan dHA menjadi 0.000 Tanda panah merupakan arah putar teropong ke kiri atau ke kanan. Arahkan target ke bidikan di teropong alat. Lakukan pengukuran jarak dengan cara menekan tombol MSR, sehingga diperoleh informasi jarak menjadi 0.000 Keterangan : dHA = selisih sudut horisontal antara di alat dan titik target. R/L = kurang ke kanan/ke kiri FILL/CUT = digali/ditimbun Untuk informasi hasil stake out selanjutnya dapat dilihat dengan cara menekan tombol DSP

17

Pelatihan Perkembangan Teknologi Pemetaan Terkini

B. Stake Out XYZ Stake out XYZ yaitu stake out berdasarkan nilai koordinat tertentu. Stake out ini dapat dilakukan berdasar input koordinat secara langsung di lapangan atau berdasar koordinat yang sudah terekam di alat. Apabila koordinat sudah ada atau terekam di alat maka kita dapat melakukan stake out secara langsung, tetapi apabila koordinat belum terekam di alat maka secara otomatis kita diminta menginputkan nilai koordinat di alat. Langkahnya : Tekan tombol S-O ( tombol no 8 ) Pilih XYZ kemudian tekan enter Masukkan koordinat yang diinginkan Pemasukan koordinat yang diinginkan ini dapat berdasarkan : PT = Nomor point RAD = Radius titik yang dimaksud CD = Kode titik Masukkan koordinat yang akan di stake out ( apabila nilai koordinat belum terekam di alat ) Putar teropong sehingga diperoleh bacaan dHA menjadi 0.000. Tanda panah merupakan arah putar teropong ke kiri atau ke kanan. Arahkan target ke bidikan di teropong alat dan jarak titik yang dimaksud akan tampil di layar. Lakukan pengukuran jarak dengan cara menekan tombol MSR, sehingga diperoleh informasi jarak menjadi 0.000 Keterangan : dHA = selisih sudut horisontal antara di alat dan titik target. R/L = kurang ke kanan/ke kiri FILL/CUT = digali/ditimbun Untuk informasi hasil stake out selanjutnya dapat dilihat dengan cara menekan tombol DSP

18

Pelatihan Perkembangan Teknologi Pemetaan Terkini

C. Stake Out DivLine S-O ( Div = Divide ) Yang dimaksud dengan Stake Out DivLine S-O ini adalah apabila kita menginginkan dalam satu line / garis dengan acuan titik tertentu dibuat menjadi beberapa titik bagian yang sama panjang.

P2 20

P1

10 m

Langkahnya : Tekan tombol S-O ( tombol no 8 ) Pilih Divline S-O kemudian tekan enter Bidik titik yang akan dijadikan referensi garis misal P2 kemudian tekan tombol MSR1 / MSR2 Masukkan nilai Span total sesuai dengan panjang garis yang diinginkan, kemudian tekan enter. Arahkan target ke bidikan di teropong alat dan jarak titik yang dimaksud akan tampil di layar. Lakukan pengukuran jarak dengan cara menekan tombol MSR. Gunakan tombol panah ke atas atau panah ke bawah untuk menampilkan titik selanjutnya.

19

Pelatihan Perkembangan Teknologi Pemetaan Terkini

D. Stake Out RefLine S-O ( Ref = Reference ) Stake Out RefLine S-O yaitu melakukan stake out titik offset berdasar dua titik dalam satu line / garis tertentu.

P P2 P1

PO

Langkahnya : Tekan tombol S-O ( tombol no 8 ) Pilih Refline S-O kemudian tekan enter Masukkan koordinat line point pertama (P1) Masukkan koordinat line point kedua (P2) Keterangan : Apabila titik koordinat belum terekam di alat, kita dapat langsung mengukurnya dengan cara menekan tombol MSR Masukkan parameter offset yang diinginkan (lihat gambar) : - Sta : jarak dari P1 menuju batas titik yang dimaksud P sepanjang garis P1 & P2 - O/S : jarak dari P ke PO (nilai positif (+) apabila disebelah kanan garis dan nilai negatif () apabila di sebelah kiri garis. - dZ : beda tinggi antara titik di P dengan PO Putar teropong alat sehingga sudut dHA menjadi 0.000. Arahkan target, kemudian lakukan pengukuran dengan cara menekan tombol MSR1/MSR2 Tekan ENTER untuk merekam data. Gunakan tombol panah ke atas atau panah ke bawah untuk menampilkan titik selanjutnya.

20

Pelatihan Perkembangan Teknologi Pemetaan Terkini

COGO Untuk masuk ke menu Cogo, tekan tombol nomer 2. Menu COGO yang ada di dalam alat survey NIKON antara lain : 1. Inverse Menu Cogo Inverse digunakan untuk menghitung sudut azimut dan jarak berdasar dari dua titik yang diketahui koordinatnya. 2. Input Menu Cogo Input digunakan untuk menginputkan data koordinat ke alat survey secara langsung. 3. Area & Perim Menu Cogo Area & Perim digunakan untuk menghitung luas dan keliling suatu daerah hasil pengukuran koordinat alat secara langsung . 4. Line & O/S Menu Cogo Line & O/S digunakan untuk mengkalkulasi koordinat dari suatu garis dan offset. 5. Intersection Menu Cogo Intersection digunakan untuk menentukan titik koordinat yang dihitung dari perpotongan dua buah garis. Cogointersection ini terdiri dari : Brng Brng ( Bearing Bearing ) Intersection sudut azimut dari dua titik Brng Dist ( Bearing Distance/Radius ) intersection dari azimut dan radius lingkaran. Dist Dist intersection dari dua radius lingkaran tertentu Point Line intersection dari titik dan garis.

21

Pelatihan Perkembangan Teknologi Pemetaan Terkini

PEMROSESAN DATATOTAL STATION Olah data pengukuran adalah proses penyusunan file asli hasil upload dari alat ukur sampai dengan hasil koordinat xyz. Tahapan dalam olah data dan contohnya adalah sebagai berikut: 1. Buka file ASCII format .trn dengan Microsoft Excel.

22

Pelatihan Perkembangan Teknologi Pemetaan Terkini

2.

Pemisahan file ASCII kedalam format baris-kolom dalam format xls. Langkah pertama memilih (select) data asli, berikut ini cara memilih data yang akan disusun menjadi data awal perhitungan.

23

Pelatihan Perkembangan Teknologi Pemetaan Terkini

Perintah[Data > Text to Columns] Muncul urutan dialog sebagai berikut:

Pilih Delimited

24

Pelatihan Perkembangan Teknologi Pemetaan Terkini

3.

Menyusun urutan data kedalam format hitungan. Setelah data terpisah menjadi baris dan kolom selanjutnya dilakukan penyusunan data untuk hitungan, ada beberapa data yang dihilangkan seperti waktu pengukuran dan info temperatur.

4.

Penghitungan poligon Langkah perhitungan poligon menggunakan metode Bowditch adalah sebagai berikut: Menyusun data sudut dan jarak kedalam format hitungan. Menghitung Sdt Jurusan/Azimut Awal dan Akhir. Menghitung Sudut terkoreksi. a. Menghitung Salah Penutup Sudut (Fb) Fb = Jumlah sudut ((akhir - awal)+nx180) (contoh untuk poligon terikat sempurna) b. Menghitung Koreksi sudut. kor = - Fb/n c. Menghitung Sudut terkoreksi. kor = + kor Menghitung Sudut Jurusan/Azimut. = awal + kor - 180 Menghitung Jumlah Total jarak. Menghitung Absis (D Sin ) dan Ordinat (D Cos ). dx = D x Sin dan dy = D x Cos Menghitung Salah penutup Absis (fx) dan Ordinat (fy). fx = Jumlah dx (Xakhir Xawal). fy = Jumlah dy (Yakhir Yawal). Menghitung Koreksi Absis (Kdx) dan Koreksi Ordinat (Kdy) kor.dx = - (di/ D) x fx kor.dy = - (di/ D) x fy Menghitung koordinat X dan Y Xi+1 = Xi + dxi + kdx Yi+1 = Yi + dyi + kdy

25

Pelatihan Perkembangan Teknologi Pemetaan Terkini

Periksa koordinat akhir hasil hitungan harus sama dengan koordinat akhir yang diketahui Berikut ini contoh format hitungan poligon metode Bowditch

Keterangan tabel: n : Jumlah berdiri alat fb : Salah penutup sudut kor : koreksi sudut pada tiap titik fx : Kesalahan penutup absis fy : kesalahan penutup ordinat fh : kesalahan penutup tinggi

26

Pelatihan Perkembangan Teknologi Pemetaan Terkini

5.

Penghitungan detil

Rumus yang digunakan perhitungan detil ini sama dengan perhitungan poligon, perbedaannya pada detil hanya diamat satu kali. 6. Penyimpanan file koordinat Perintah [File >save as>file.csv]

27

Pelatihan Perkembangan Teknologi Pemetaan Terkini

PENGGAMBARAN 1. Menyimpan file pekerjaan dalam format drawing ( dwg). Perintah [File>Save as]

2. Membuat project pekerjaan. Caranya pilih [Project>Reassociate drawing> Create Project]. Urutan dialog box akan muncul sebagai berikut:

28

Pelatihan Perkembangan Teknologi Pemetaan Terkini

3. Impor titik poligon maupun titik detil dengan seting layer berbeda. Tujuanya dibuat layer berbeda untuk memudahkan dalam proses penggambaran. Nama layer untuk poligon : poligon. Nama layer detil : detil. Dalam proses impor point ini akan muncul beberapa dialog box seperti di bawah ini: Perintah [Point>import/export point>import point]

29

Pelatihan Perkembangan Teknologi Pemetaan Terkini

Pada dialog box diatas pilih format sesuai dengan basis data yang dibentuk dari Microsoft Excel (PENZD), kemudian source file adalah letak basis data disimpan.Setelah menjalankan proses tersebut maka akan tergambar posisi masing-masing titik hasil ukuran kedalam AutoCAD.

4. Identifikasi obyek sesuai dengan keadaan lapangan. Sebagai contoh sebuah rumah titik detil yang diambil adalah pojok-pojoknya, maka titik pojok-pojok tersebut dihubungkan dengan garis akan tergambar sebuah rumah. Begitu pula dengan obyek yang lainnya. Gambar di bawah ini adalah sebuah contoh peta situasi yang telah dilakukan editing.

30

Pelatihan Perkembangan Teknologi Pemetaan Terkini

5. Penggambaran Garis Kontur Digital terrain model (DTM) atau surface merupakan permodelan dari suatu permukaan tertentu ditampilkan dalam bentuk jaringan yang menghubungkan titik terdekat membentuk jarring-jaring segitiga. Fungsi dari DTM sangat banyak sekali diantaranya adalah : a. Membentuk garis kontur. b. Menghitung volume galian dan timbunan. c. Membuat section (profil), baik profil melintang ataupun memanjang. d. Mengetahui kemiringan medan (slope), dll. Dalam kesempatan ini akan dibahas kegunaan DTM untuk pembuatan garis kontur. Langkah-langkah pembentukan DTM menggunakan AutoCAD Land Dekstop. Perintah [Terrain.>Terrain Model Explorer]

Klik kanan mouse, muncul dialog Kemudian klik pada tulisan tersebut.

31

Pelatihan Perkembangan Teknologi Pemetaan Terkini

Selanjutnya membangun surface menggunakan basis data yang sama yaitu basis data yang digunakan untuk penggambaran detil situasi maupun poligon dengan format csv ataupun txt. Di bawah ini adalah urutan membentuk surface.

Klik kanan pada points, kemudian muncul dialog seperti diatas.

Setelah pengambilan basis data selesai tahap terakhir pembentukan surface adalah buildsurface, seperti gambar berikut.

32

Pelatihan Perkembangan Teknologi Pemetaan Terkini

Untuk mengetahui hasil bentukan maka perlu ditampilkan DTM tersebut sebagai sebuah gambar berupa jaringan triangulasi (segitiga) yang menghubungkan titik terdekat dari sebuah basis data. Adapun perintah yang digunakan : [Terrain>edit surface>Import 3D Lines]

Pembuatan Garis Kontur dengan perintah [Terrain.>create contour] Langkah-langkah pembentukan garis kontur.

33

Pelatihan Perkembangan Teknologi Pemetaan Terkini

DTM

Kontur interval (kontur minor) dan kontur indeks (kontur mayor). Contoh peta topografi dengan garis kontur:

34

Pelatihan Perkembangan Teknologi Pemetaan Terkini