Anda di halaman 1dari 51

MATERI CORELDRAW

Dibawah ini adalah Toolbox pada CorelDRAW X6 (apabila anda adalah pengguna CorelDRAW versi
dibawahnya mungkin ada Tool yang belum ada);


Adapun fungsi dan cara menggunakan dari tool yang ada di Toolbox sebagai berikut;

Pick tool; untuk memilih atau menyeleksi dan mengatur ukuran, memiringkan, dan memutar objek.
Freehand Pick tool; untuk menyeleksi objek dengan bebas.

Shape tool; untuk mengedit bentuk objek kurva.
Smudge Brush tool; untuk mengubah objek vektor dengan cara men-drag sepanjang garis luar.
Lihat Selengkapnya...
Roughen Brush tool; untuk mengubah garis luar dari objek vektor dengan cara men-drag sepanjang
garis luar.
Free Transform tool; untuk mengubah suatu objek dengan menggunakan Free rotation, angle rotation,
Scale, dan Skew tool.
Smear tool, Twirl tool, Attact tool, Repel tool.

Croop tool; untuk menghilangkan area yang tidak dikehendaki.
Knife tool; untuk memotong objek.
Eraser tool; untuk menghilangkan daerah yang tidak diinginkan pada gambar.
Virtual Segment Delete tool; untuk menghapus bagian dari objek-objek diantara persimpangan.

Zoom tool; untuk merubah besaran level dalam tampilan/jendela kerja
Pan tool; untuk mengontrol bagian gambar mana yang akan di gambar ulang dalam tampilan/jendela
kerja.

Freehand tool; untuk menggambar garis tunggal dan kurva.
2-Point Line tool; untuk menggambar garis tunggal tanpa kurva.
Bzier tool; untuk menggambar kurva satu bagian pada waktu yang sama.
Artistic Media tool; menyediakan akses pada Brush, Sprayer, Calligraphic, dan Pressure tool.
Pen tool; untuk menggambar kurva satu segmen pada satu waktu. Lihat Selengkapnya...
Polyline tool; untuk menggambar garis-garis dan kurva. 3 Point Curve tool; untuk menggambar suatu
kurva dengan menentukan titik awal, akhir, dan titik tengah.

Smart Fill tool; untuk mewarnai objek-objek yang terlampir, tool ini dapat mewarnai isi dan garis dari
objek tersebut dan objek yang telah terisi dapat dipisahkan dengan gambar dasarnya.
Smart Drawing tool; mengubah coretan-coretan tangan menjadi garis yang halus dan sempurna.

Rectangle tool; untuk menggambar bujur sangkar dan kotak.
3 point Rectangle tool; untuk menggambar bujur sangkar pada suatu sudut tertentu.

Ellipse tool; untuk menggambar bentuk lonjong atau lingkaran.
3 point Ellipse tool; untuk menggambar bentuk lonjong atau lingkaran pada suatu sudut tertentu.

Polygon tool; untuk menggambar poligon atau bintang secara simetris.
Star tool; untuk menggambar bentuk bintang yang sempurna.
Complex Star tool; untuk mengggambar bentuk bintang yang komplek atau bintang yang mempunyai
banyak sisi. Lihat Selengkapnya...
Graph Paper tool; digunakan untuk menggambar sekat yang terdiri dari garis-garis serupa.
Spiral tool; digunakan untuk menggambar spiral.

Basic Shape tool; untuk memilih bermacam-macam bentuk, termasuk bentuk smile, halilintar, bentuk
hati, dan lain-lain.
Arrow Shape tool; untuk menggambar beraneka ragam jenis bentuk panah, dan arah panah.
Flowchart Shapes tool; untuk menggambar symbol flowchart.
Banner Shapes tool; untuk menggambar bentuk yang menyerupai pita atau efek ledakan.
Callout Shapes tool; untuk membuat label dan callout.

Text tool; untuk menuliskan kata secara langsung pada layar sebagai paragrap atau artistik teks.

Table tool; untuk membuat dan meng-edit tabel.


Dimension tool terdiri dari :
Parallel Dimension; untuk membuat garis ukuran dimensi miring.
Horizontal or Vertical Dimension; untuk membuat garis ukuran dimensi horizontal dan vertikal.
Angular Dimension; untuk membuat garis ukuran segitiga atau sudut.
Segment Dimension; untuk menampilkan dimensi antara titik terakhir pada satu atau beberapa bagian.
3-Point Callout; untuk membuat garis petunjuk, yang terdiri dari tiga titik yang membentuk garis untuk
petunjuk atau keterangan.

Interactve Connector tool terdiri dari;
Straight-Line Connector; untuk membuat konektor lurus
Right-Angle Connector; untuk membuat konektor siku-siku dengan sudut tajam
Right-Angle Round Connector; untuk membuat konektor siku-siku dengan sudut tumpul
Edit Anchor; untuk memodifikasi garis konektor.

Interactive Blend tool; untuk mencampur dua objek .
Interactive Contour tool; untuk membuat suatu bentuk garis luar pada suatu objek menggunakan
bentuk dasarnya.
Interactive Distortion tool; untuk melakukan penyimpangan pada suatu objek, tool ini mempunyai 3
bentuk penyimpangan dasar yaitu: Push and Pull Distortion, Zipper Distortion, atau Twister Distortion.
Interactive Drop Shadow tool; untuk memberikan bayangan pada suatu objek.
Interactive Envelope; untuk menyimpangkan suatu objek dengan cara men-drag node.
Interactive Extrude; untuk membuat suatu ilusi kedalaman pada objek.
Interactive Transparency tool; untuk membuat objek menjadi transparan


Color Eyedropper tool; untuk memilih dan menyalin fill (warna) dari suatu objek pada jendela gambar,
yang disertai tampilan code HTML warna
Attributes Eyedropper tool; untuk memilih dan menyalin properti pada objek, seperti halnya fill,
ketebalan garis, ukuran, dan efek, dari suatu objek pada jendela gambar.
Paintbucket tool; tool ini muncul setelah Color Eyedropper tool atau Attributes Eyedropper tool di
fungsikan.

Outline tool; Ketika kita memilih tool ini flyout akan muncul dan memberikan akses cepat ke beberapa
fasilitas, seperti kotak dialog Outline Pen dan Outline Color.

Fill tool; seperti halnya Outline tool ketika kita memilih Fill tool ini flyout akan muncul dan memberikan
akses cepat ke beberapa fasilitas, seperti ke kotak dialog Fill (Uniform Fill, Fontain Fill, dsb).

Interactive Fill tool; untuk memberi warna dengan beberapa variasi gradasi fill.
Interactive Mesh tool; untuk memberi warna gradasi fill menggunakan garis (grid) yang terdiri dari
beberapa node.
MEMBUAT DESAIN STEMPEL
Publish: 27 Juni 2009 | Author & Copyright: Adi Suroso | Status: FREE tutorial

CorelDRAW , Nah Kali ini saya akan memberikan tips bagaimana membuat desain stempel
Langkah pertama buat objek berbentuk lingkaran dengan diameter 35 mm



Copy lingkaran tersebut, kemudian ubah langsung diameternya menjadi 23 mm



Nah, Sekarang buat guide untuk teksnya, copy lagi bentuk lingkaran yang kecil dan rubah diameternya
menjadi 25 mm, beri warna merah, caranya klik kanan pada warna merah pada color palette


Kini kita hanya butuh 3/4 dari seluruh lingkaran merah, aktifkan lingkaran merah kemudian pada
property bar pilih bentuk Arc


Gunakan Shape Tool untuk menarik sudut dari lingkaran seperti gambar disamping


Buat satu guide untuk tulisan dibawah, dengan mengcopy lingkaran merah, kemudian dengan shape
tool tarik sudutnya seperti berikut:


Sekarang Ketik Teks: CV. WAHANA JAYA KOMPUTER, Font yang saya gunakan type: IMPACT: Size: 12
Aktifkan teks tersebut dan klik menu TEXT >> Fit Text To Path , Lalu klik lingkaran merah atas


Untuk teks bagian bawah sama prinsipnya dengan cara diatas, ketikkan teks "LANGKAT"




Hilangkan warna merah pada lingkaran guide, dengan cara aktifkan / klik gluide tersebut menggunakan
shape tool kemudian, klik kanan icon paling atas pada color paletee


Beri tanda bintang diantara teks, atau pertebal beberapa point

Hasilnya:

Stempel logo



Membuat Logo AC MILAN
Publish: 07 Agustus 2010 | Author & Copyright: Arwan | Status: FREE Tutorial

Langkah - Langkahnya:
1. Aktifkan Ellipse Tool (F7) kemudian buat objek elips dan beri warna merah. kemudian buat
objek elips lagi tapi ukurannya lebih kecil dengan warna putih dan letakan ditengah elips merah.

Tips : agar tepat berada di tengah-tengah, pilih saja kedua objek (elips merah dan putih) kemudian
tekan huruf P pada keyboard.
2. Masih dengan ellips tool, buat objek lingkaran sambil menekan ctrl agar objek benar-benar bulat.
Kemudian kita belah menjadi dua dengan Knife Tool dengan cara klik
di Garis atas dan bawah lingkaran. Setelah menjadi dua bagian, beri warna merah untuk sebelah kiri dan
putih untuk kanan.

3. Aktifkan Graph paper tool (D) atur dengan columns=6 dan rows=1
pastikan snap to object sudah di centang (View-Snap To Object).
Buatlah diatas setengah lingkaran merah seperti ini.




4. Drag dari P1 ke P2 dengan Pick Tool
kemudian pilih Intersect
pada tool bar kemudian delete Graph paper-nya.

5. Pilih setengah lingkaran merah kemudian ungroup (Ctrl+U) atau pada menu Arrange-Ungroup dan
beri warna hitam pada bagian a, b dan c.




6. Dengan Rectangle Tool (F6) kita buat dua objek persegi panjang seperti gambar di bawah dan
letakan di atas objek setengah lingkaran putih.
Pilih kedua persegi panjang tersebut, caranya pilih P1 kemudian tekan dan tahan Shift pada keyboard
dan pilih P2.
Kemudian di Weld

Pilih setengah lingkaran putih dan objek yang kita Weld tadi,
kemudian pilih Intersect dan beri warna merah. Delete
hasil weld-nya.
7. Selanjutnya kita buat lingkaran yang sedikit lebih besar dari lingakaran pertama,
kemudian gunakan fasilitas Fit Text To Path yang berada pada Menu Text, kita tuliskan "ACM" dengan
jenis font Verdana kalo ukurannya disesuaikan saja.
Kemudian gunakan Pick Tool untuk memilih Text Orientation-nya menjadi

Selanjutnya pisahkan objek lingkaran dan tulisan ACM (Arrange-Break Text Apart) dan hapus
lingkarannya.
8. Untuk membuat tulisan "1899" sama seperti membuat "ACM" hanya Path-nya bukan lingkaran tapi
garis lengkung.
Caranya : aktifkan Pen Tool klik di kanan dan kiri (untuk mengakhiri tekan ESC),
dengan Shape Tool (F10) klik satu kali pada garis kemudian pilih Convert Line To Curve


Pada garis tengah klik dan drag ke bawah, jika sudah lengkung gunakan Fit Text To Path pada Menu
Text dan ketikan "1899" (font=Arial, ukuran=disesuaikan sendiri)
kemudian Arrange-Break Text Apart dan hapus path lengkungnya. Hingga hasilnya kurang lebih seperti
ini...

Selamat mencoba dan ber-Eksperimen semoga bermanfaat.. ;-)
Membuat Undangan Nikah Dengan Cepat
Publish: 22 November 2011 | Author & Copyright: Amin | Status: FREE tutorial

1. Buka Program Coreldraw
Tekan CTRL + i untuk meng- import salah satu vector didalamnya.

- Bahan Untuk Tutorial ini bisa di Download disini atau CD Platinum Wedding

Dari bahan yang disediakan, Saya mengambil sebagian dari vector di atas, tentu saja berbentuk
eps dan editable (bisa diedit ulang).

2. Buat sebuah kotak menggunakan Rectangle Tool (F6)

Ukuran kotak bisa disesuaikan berdasarkan besar kecilnya undangan yang diinginkan, untuk
tutorial cara mengukur besar kecilnya kotak bisa membaca tutorial Fungsi Ruler dan Guide Lines

3. Lalu saya memasukkan Gambar bermotif bunga dan floral (caranya sama, gunakan CRTL +
i) untuk mengimport gambar tersebut ke Lembar kerja Coreldraw

Seleksi Ornament bunga yang ada pada penggalan Vector Awal , lalu lakukan perintah Klik :
Effect => Power Clip => Place Inside Container dan klik kotak yang dibuat, jika bingung
caranya silahkan pelajari tentang power clip lebih lanjut disini Power Clip pada Pas Foto

Tambahkan Efek Transparasy dengan Interactive Transparency Tool pada Ornament bunga
Warna Putih tersebut

Tarik garis Transparency dari kiri atas ke kanan bawah. Selanjutnya saya gabung dengan kotak
yang saya buat, tentu saja dengan cara effect => Powerclip => Place Inside Container juga.

Dan diposisikan pada kiri atas. Hasil seperti bawah :

Sudah jadi background undangan yang cantik.

4. Kita beralih ke pengerjaan selanjutnya, tambahkan penggalan Vector Love agar lebih menarik
gabung vector love tersebut dengan beberapa sayap yang bisa diambil dari floral - floral vector
yang lain. Untuk koleksi Floral Vector yang sangan Lengkap bisa coba kesini Amazing FLoral
Vector
Tempatkan Love Vector (gambar love) pada kanan atas Lalu berikan efek Drop Shadow dengan
menggunakan Interactive Drop Shadow Tool,

Klik pada gambar vector Love (gambar hati) lalu geser hingga muncul shadow (bayangan)
Berikut ini Sedikit penjelasan mengenai pengaturan Drop Shadow :

(1) - (Preset List) : mengatur jenis bayangan
(2) - (Drop Shadow Opacity) : mengatur kontras bayangan yang dibuat
(3) - (Drop Shadow Feathering) : mengatur tebal tipisnya bayangan
(4) - (Drop Shadow Feathering Direction) : mengatur didalam atau diluarnya object bayangan
(5) - (Drop Shadow Feathering Edges) : mengatur jenis dari pencahayaan bayangan
(6) - (Transparency Operation) : mengatur jenis transparansi bayangan
* Note : Supaya lebih jelasnya, silahkan diotak atik sendiri gan. Ntar baru bisa membedakannya.
Saya menggunakan 1= medium glow, 2= 83 poin, 3= 8 poin, 4= outside, 5= inverse squared, 6=
normal, jangan lupa dikasih warna putih.

Dengan pengaturan di atas maka Hasilnya akan nampak seperti di bawah :


Setelah itu Saya bubuhkan sedikit tulisan THE WEDDING dll.
Hasil seperti dibawah :


Mengenai tulisan THE WEDDING itu saya menggunakan background belakangnya dan saya
masukkan ke tulisan dengan efek Power Clip.
Jangan lupa efek tulisan copas yang telas di ulas pada tutorial sebelumnya. Kotakan dibawah
tulisan Yth saya kasih warna putih dan saya efek lens (transparency type uniform)

Sesudah itu saya copy backgroundnya ke samping kanan dan saya bubuhkan sedikit tulisan juga.
Nampak seperti di bawah :

[Klik Gambar untuk memperbesar tampilan]
Dari sini telah jadi cover luar, begitupun juga pada cover dalam (baliknya) saya hanya
menggandakan cover luar dengan perinta Copy dan Paste Cover Luar lalu saya balik posisinya.

5. Selanjutnya berikan kotakan putih transparan yang bertujuan orang membaca tulisannya
secara focus dan tidak membaur dengan background di belakangnya.
Cara membuatnya, klik Rectangel Tool lalu buat kotak pada area yang ingin diberikan teks, Klik
Pallete warna White (Putih) agar kotak yang kita buat berwarna putih, Lalu berikan klik Effect
>> Lens >> pada Setting pilih Transperacy

Atur Transparecy sesuai keinginan, disini saya memakai 10%

Selanjutnya Baru kita Tambahkan teks untuk undangannya dan variasikan besar kecilnya sesuai
yang diinginkan (jangan terlalu besar dan jangan terlalu kecil, gunakan feel of art (perasaan))
Jika bingung kata - kata yang ditulis di undangan bisa mencontoh kata - kata undangan di
website IG ini
Hasil nampak seperti ini :

[Klik Gambar untuk memperbesar tampilan]
Saya menggunakan font jenis Felix Titling , Poor Richard , Vivaldi
- Bahan Fonts untuk Tutorial ini Bisa Download disini

<> Info dan Kontak Penulis
Misbachul Amin
Tentang Penulis : Lahir di Surabaya dan saat ini bekerja sebagai pegawai swasta dengan
mendirikan usaha percetakan di Surabaya dan bekerja di IG STORE
Motto : Desain Grafis jalan hidup GUE!!!
Membuat Ucapan Happy Birthday Menggunakan VECTOR
Publish: 12 November 2011 | Author & Copyright: Amin | Status: FREE tutorial
Langkah - langkahnya:

1. Buka Coreldraw
Start >> All Program >> Coreldraw
disini penulis memakai Coreldraw X4 namun hal itu bukan masalah karena teknik ini bisa
dipraktekkan di seri coreldraw berapapun
Pilih New Document
2. Kali ini saya menggunakan vector jadi (mentah) yang saya import dari Vector Evolution CD
3, Tekan CTRL+i untuk menu cepat dan mudahnya dalam corel. Akan keluar panel

Namun bagi anda yang belum punya, tidak perlu khawatir karena file Vector untuk materi
pembelajaran ini bisa di download di sini
3. Pilih salah satu file lalu import pada layer corel draw.
Bentuk kosongan akan seperti ini



4. Nah, dari template vector kosongan ini saya tinggal memilih salah satunya. Jangan lupa untuk
meng Ungroup nya dengan menekan CTRL+U
5. Tekan / Seleksi Background dengan mengklik kiri pada background vector tersebut dan tekan
F11
Setelah Fountain Fill (F11) ditekan akan keluar panel fountain fill.
.





6. Setelah itu saya isi dengan beberapa kata Ulang Tahun
Untuk "Happy Birthday & 4 my best friend" saya gunakan hairline 2 point warna black lalu saya
copy trus di paste lagi diatasnya. Yang untuk bagian atas tidak saya kasih hairline dan diwarna
yellow.
Untuk Lebih jelasnya simak Tutorial yang telah diposting sebelumnya yaitu Teks Efek Outline
Menarik

Sementara itu untuk "Dinda Kirana & Wish U All The Best" saya kasih warna black hairline 2
point copas (copy paste) seperti langkah diatas. Dengan warna pink dan saya kasih effect drop
shadow warna putih. Hasil jadi akan seperti di bwah ini

Fantastic bukan hasilnya !!! Kartu Ucapan Ulang Tahun sudah siap, hanya dengan waktu
kurang dari 15 menit anda sudah bisa mendesain kartu anda sendiri. Praktis, simple, mudah serta
tidak memakan waktu yang lama. Selamat mencoba dengan berbagai macam kreasi anda sendiri.

Membuat Layout Halaman Majalah Efek Envelope
Publish: 04 Maret 2008 | Author & Copyright: Johan | Status: FREE tutorial

1. Gambar untuk tampilan pada majalah yang akan kita buat.
Supaya mempermudah sebaiknya untuk sementara pakai gambar yang backgroundnya putih
contoh:

Gambar Sasuke Uciha (Save As gambar di atas jika tidak punya)

2. Siapkan teks / tulisan yang akan dibuat sebagai isi dari halaman

3. Mainkan Musiknya.... Let's Gooooo....

Waktunya berkreasi...

- Langkah-Langkahnya:
1. Buka aplikasi coreldraw... pilih new

2. Copy teks kemudian ke lembar kerja coreldraw lalu tekan F8 untuk mengaktifkan Pen Tool kemudian
buat ruangan dulu untuk teks yang akan dipindah dengan cara menahan klik kiri dan mendragnya dari
ujung kiri atas ke kanan bawah agar teks bisa sesuai dengan yang diharapkan lalu paste ( ctrl - v ) teks ke
dalam ruang teks yang telah dibuat dalam lembar kerja coreldraw.


3. Bagian yang paling menyenangkan... Yaitu memasukkan... Gambar maksudnya...
sekarang kita masukkan gambarnya ( File - Import - pilih gambar - OK - lalu saat di lembar kerja maka
"tahan klik kiri " dan drag untuk memberikan ruang pada gambar )

Loh teksnya tertutup? Tenang... Tenang...
untuk mengatasinya kalian klik kanan gambar tersebut dan pilih Order - To Back Of Layer

4. klik teks / tulisan pada lembar kerja kamu... Setelah itu, hehehe...
waktunya memberikan effek Envelope ( Effects - Envelope )
Pilih Add new - Apply

Dan... Kembali ke teks tadi... Lihat perbedaanya?
Gak Tau? Coba aja utak atik bagian samping kiri atas
( gunakan klik kiri dan tahan lalu drag / geser )
Sekarang tulisannya sudah bersifat dinamis...


5. Utak - Atik panahnya dan Sesuaikan dengan gambarnya...
Hasilnya:

Wah udah jadi ya tabloidnya....? Belum...

Tinggal diHias saja... ini tergantung kreatifitas kalian sendiri... Dan jadi deh...


FOTO MENJADI KARTUN VECTOR di Corel
Publish: 7 Januari 2011 | Author & Copyright: Rianto | Status: FREE tutorial

Daftar Tool yang digunakan :
1. Pen tool
2. Shape tool
3. Color eyedropper tool
4. Interactive fill
5. Fountain fill
6. Drop Shadow
7. Transparency

Langkah 1
Buka Program CorelDraw.Tekan Ctrl + N untuk Membuka Lembar Kerja baru Ukuran kertas
A4 . Anda bisa juga mengubah Satuan units di Properties bar nya menjadi Centimeter

Langkah 2
Impor Objek Berbentuk JPG, BMP,AI, PNG Kedalam Lembar Kerja yang anda buat
Bisa Dilakukan Dengan Menekan Tombol Control + i pada keyboard, atow pada menu Bar.
Cari dan Clik Objek yang ingin diTrace disini saya menggunakan Foto Saya pribadi sebagai
contoh

Langkah 3
Lalu arahkan mouse pada gambar dan Clik Kiri pada Mouse pilih (Lock Objeck) supaya Gambar
Yang yang Kita Trace Tidak Bergeser kemana mana.


Langkah 4
Disini Sini Saya Menggunakan ( Pen Tool ) Untuk Proses Trace nya.
Lihat Gambar Dibawah ini Kesabaran adalah No.1 untuk mengerjakanya


Langkah 5
1. Buatlah Bentuk Rambut Dengan ( Pen Tool ),
2. Buatlah Bentuk Lingkaran Wajah
3. Buatlah Bentuk Kaca Mata
4. Buatlah Bentuk hidung, Telinga , Dan Leher
5. Buatlah Bentuk Lingkaran Badan dan Baju


Langkah 6
Semuanya Dilakukan Menggunakan Pen Tool. Untuk Merapihkan Lengkungan Line,
Atow Garis-garis Menggunakan ( Shape Tool ) Dan Untuk Menghasilkan Lengkungan
Garis line Yang Bagus... Menggunakan ( Convert to curve )
Caranya : Clik Garis Line Clik Mouse sebelah Kiri Pilih convert to curve

Catatan : Jika semua sudah terbentuk Tinggal Proses pewarnaan di bagian pewarnaan ini
Memang sangat rumit dibutuhkan ketelitian untuk mewarnai,mengatur komposisi warna

Langkah 7
1. Impor kembali poto yang asli dan jejerkan di objek yang telah di trace
2. Gunakan ( Color eyedropper tool ) untuk mengambil sempel warna dari poto yang aslinya

Catatan :
Gunakan Fountain Fill Untuk Mengatur Komposisi Warna, Kalo Belum sesuai gunakan Juga
Tool Interactive Fill
Aturlah Komposisi warna sesuai Kebutuhan, yang diperlukan


Catatan :
Ketika proses pewarnaan pasti anda mengalami kesulitan karna objek demi objek akan
bertumpuk tumpuk jadi tidak karuan jangan kuatir.
Tipsnya: Gunakan ( Power Clip )atow bisa juga dengan melakukan clik objek, Garis, line Clik
pada mouse sebelah kiri pilih Order Dan clik tulisan In Front of. Atow juga Garis, line nya di
Lock objek dulu


Langkah 8
Jika sudah selesai Klik Export pada menu Bar

Save as type = format gambar Itu terserah kebutuhan

Hasil Akhirnya kira - kira seperti ini



Membuat efek MOZAIK
Publish: 28 September 2009 | Author & Copyright: Juhendra | Status: FREE tutorial

CorelDRAW , Nah Kali ini saya akan memperagakan tips - tips membuat efek foto MOZAIK...
LANGKAH 1
Buka corelDRAW, buat layar kerja baru dengan menekan [ctrl+N].

LANGKAH 2
Tampilkan panel object manger dengan mengklik [Tools] [Object Manager]. Pada layer1,
importlah sebuah foto(neh foto saya). Klik [file] [Import]. Dalam boks dialog, cari dan klik foto
yang tlah dipilih,lalu [Open]
.

LANGKAH 3
Jika foto sudah muncul, atur posisinya. Klik kanan layer 1, lalu pilih [Lock object]. Kini buat
layer baru. Klik kanan pada kotrak object manager pilih [New layer]. Atau tekan tombol [New
layer] pada bagian bvawah object manager


LANGKAH 4
Biar pembuatan outline mozaik lebih mudah. Ubah tampilan layar kerja dengan mengklik [view]
[wireframe]. Untuk membuat outline, gunakan [Pen tool] pada toolbox.


LANGKAH 5
Buatlah outline bentuk dari bagian-bagian yang ada di foto dengan pen tool. Langkah ini seperti
memecah foto jadi beberapa bagian bentuk, yah kayak mozaik sungguhan gitu.
Saat mermbuat bentuk, klik dobel pen tool pada titik terakhir untuk menghentikan proses
membuat outline bentuk. Selesaikan hingga semua ruang tertutup

LANGKAH 6
Jika sudah, sekarang balik lagi ke tampilan awal. Klik [view] [enhanced]. Sekarang berilah
warna pada setiap bentuk, lalu pilih warna pada palet warna pada palet warna . warnanya
terserah tapi harus diperhatikan gelap terangnya bagian foto.

LANGKAH 7
Saat memberikan warna. Bandingkan pula gambar dengan foito aslinya. Untuk menampilkan
gambarnya, klik simbol mata didepan layer 1, sehingga fotoi asli sementara hilang

LANGKAH 8
Begitu selesai, hilangkan saja fgoto aslinya, klik [Layer 1], lalu klik kanan pada kotak object
manager [Delete layer]. Atau klik icon tong sampah pada sisi kana kotak object manager.

LANGKAH 9
Klik [edit] [select all] [object]. Hilangkan outline dari bentuk-bentuk yang sudah kita buat tadi
dengan mengklik tombol [Outline Tool] [No Outline]. Tekan [Ctrl]+[G] untuk menyatukan
semua bentuk. Jadi deh, tinggal simp[an dengan menekan [Ctrl]+[S].

En hasilnya neh..

Efek MozaikBanner Website dengan Corel
Publish: 06 Maret 2013 | Author & Copyright: Johan | Status: FREE Belajar Coreldraw

1. Buka Coreldraw, kemudian saya masukkan image (gambar) yang akan kita edit dulu ke Corel.
Caranya : File > Import > Pilih File Image > Import, Seperti dibawah :

Gambar : Hongkong Night City
2. Lalu saya potong sebagian bagian bawahnya, caranya dengan Crop Tool pilih bagian yang akan
disisakan dan hasilnya menjadi seperti di bawah ini :

gambar : Hasil Cropping

3. Jangan lupa untuk member efek contrast pada gambar dengan cara Bitmap > Image Adjusment Lab.
Maka akan muncul menu seperti di bawah :

gambar : Pengaturan Contrast

Geser contrast ke kanan ke point 50. Maka akan Nampak image semakin jelas.

4. Lalu selanjutnya, duplikat ukuran image dengan segi empat, lalu saya buat efek rainbow didalam segi
empat tersebut dengan Effect > Power Clip > Place Insiede Container. ( Ingat, jangan diberi hairline
karena bila diberi maka akan terlihat garis hitam antar warnanya. )

Berikan Efek Transparasi dengan Transparency Tool dengan pengaturan Linear / Normal diberikan dari
atas ke bawah dan menggeser ponter tengah agak kebawah.

gambar : pengaturan tranparency
5. Lalu saya beri efek random rainbow. Caranya duplikat rainbow lalu Klik sisi kanan bangun rainbow
yang terduplicat, dengan disertai shift , drag ke kiri sehingga rainbow membalik tapi dengan ukuran yang
diperkecil. Supaya lebih jelasnya, kalau saya pisahkan akan menjadi seperti ini

gambar : efek rainbow
Tumpuk gambar Hongkong City dan Rainbow mejadi satu, lalu klik Finish Editing This Level untuk
mengakhiri Power Clip. Maka akan seperti ini hasilnya

gambar : Rainbow City

6. Beri tulisan sederhana tentang judul gambar atau sesuatu yang akan dipromosikan. Lalu masukkan
tulisan itu dengan effect powerclip kedalam kotak rainbow tersebut

gambar : tulisan judul
Keterangan : Saya menggunakan font jenis Aladdin untuk Amazing City Of Light dan Konfucius Fat untuk
Hongkong.

(Adv.) Anda bisa mendapatkan Koleksi Fonts lengkap di :
FONTS COLLECTION


7. Setelah itu saya tambahkan sedikit garis bawah pada tulisan Amazing City of Light dan saya beri
efek sparkling bintang pada langit kota dengan Artistic Media > Misc. saya memilih efek kembang api
(sesuaikan ukuran agar pas) lalu klik Finish Editing This Level untuk mengakhiri Power Clip. Hasil akhir
menjadi seperti di Bawah :

gambar : Hongkong Amazing City Of Light

Membuat Undangan Simple dan Indah
Publish: 20 Juli 2009 | Author & Copyright: Amin | Status: FREE tutorial

Pertama-tama kita membuat kotak merah

Lalu dari kotak itu tekan CTRL+C lalu dilanjutkan CTRL+V yang dimaksudkan mengkopi
bangun itu di tempat yang sama. Warnai kotak kedua dengan warna kuning.

Selanjutnya tekan CTRL+Q untuk mengubah objek kotak itu menjadi vector.
Tekan F10 untuk shape tool. Bengkokkan tengah garis ke bawah.


Lalu tekan F11 dan akan muncul panel Fountain Fill

Kolom type linear diganti dengan conical dan pilih custom


Mulanya, kolom bagian pewarnaan ada 2 saja antara putih dan hitam. Tapi langsung klik 2X
pada segitiga di bagian pewarnaan untuk menambah pewarnaan. Terus pada kotak siluet itu
pada mulanya di tengah, seret sendiri ke kanan bawah seperti gambar diatas.
Hasil akan tampak seperti dibawah :

Lalu samarkan dengan transparancy tool


Hasil tampak seperti dibawah :


Lalu buat bangun bintang dengan menu complex star tool


Lalu tarik complek star itu ke kanan dengan menu interaktiv distortion tool


Dan warnai hitam untuk sementara. Copy menjadi 4 yang bersinggungan dan kasih efek
transparan dengan interaktive transparancy tool dari kanan ke kiri. Seperti pada gambar dibawah
:

Lalu masukkan ke kotak merah yang tadi dengan menu effect => power clip => place inside
container

Hasil akan tampak seperti gambar bawah :

Klik kanan pada gambar lalu edit content


Tarik ke kanan atas dan warnai putih. Setelah itu klik kanan lagi, pilih finish edit.
Dan kalau digabungkan dengan pembuatan garis pelangi yang tadi akan tampak seperti dibawah

Perlu diingat, bangun lengkung pelangi harus berada diatas kotak yang telah diisi dengan motif
bunga.
Setelah itu masukkan gambar pengantin yang saya sediakan untuk didownload.

Nah, dari sini kasih background sinar pada gambar pengantin itu dengan tool interactive drop
shadow tool. Lihat gambar bawah
Tinggal kasih tulisan dech.

Desain Undangan
(Anda dapat mendownload hasil jadinya pada Layanan Ilmugrafis di bawah ini)

Disini saya pakai font type Alison. Sistemnya sama, ditulis dahulu lalu diwarnai hitam dalam dan
hairline juga. Trus hairline dikasih ketebalan 2 pt. lalu copy dan paste ditempat yang sama
dengan warna kuning. Tetapi untuk copiannya ini tidak diberi hairline, alias none. Selamat
mencoba dan membuat kartu undangan anda sendiri.

Membuat ID Card
Publish: 23 Oktober 2012 | Author & Copyright: Johan | Status: FREE Coreldraw tutorial

Pada tutorial desain grafis kali ini saya akan mencoba berbagi cara membuat ID Card. ID Card biasanya
dipakai oleh karyawan perusahaan dan panitia suatu event yang fungsinya sebagai tanda pengenal.
Langkah - langkahnya :

1. Buka aplikasi Coreldraw anda, Klik File > New (Ctrl + N)

2. Buat kota untuk bezel id card anda, disini saya memakai ukuran ID Card sebagai contoh yaitu panjang
80 mm x lebar 50 mm

warnai dengan menekan F11 untuk masuk ke Fountain Fill
warnai seperti ini


3. Dengan Pen Tool di corel buatlah suatu bangun segitiga seperti ini dan warnai dengan warna biru
sebagai hiasan variasinya

4. Nah sekarang buat kotak untuk framenya foto biasanya letaknya di tengah - tengah
disini saya memakai ukuran 25 mm x 25 mm dan saya rounded sedikit biar kesannya lebih modern
dengan Shape Tool alias F10

Ok sekarang masukkan foto ke dalam kotak yang kita buat dengan POWER CLIP, tutorialnya bisa dilihat
di tutorial Membuat Pas Foto Corel
Hasilnya :


5. Untuk bagian atas foto biasanya diletakkan logo perusahaan, anda bisa mencari logo atau membuat
sendiri logo perusahaan yang sebagaimana telah diajarkan di kumpulan tutorial desain logo di ilmuGrafis
:)s
6. Nah sekarang gunakan Teks Tool untuk menambahkan nama dan jenis jobs nya
biasanya diletakkan di sebelah bawah foto

Untuk tulisan umar saya memakai font type : Vijaya, untuk tulisan Panitia Idul Adha memakai font Arial.
Anda bisa memilih font yang anda suka namun usahakan yang mudah untuk dibaca ya

sip kan, berhubung mau Idul Adha maka contoh kita kali ini adalah ID CARD "Panitia Idul Adha"
Oh ya bagi yang muslim jangan lupa puasa Arafah tanggal 9 Dzulhijah (Kamis 25 Oktober 2012) ya.
Keutamaan puasa Arafah

7. Ok selanjutnya yaitu proses sebelum dicetak biasanya kita mirror dulu, caranya yaitu seleksi
semuanya (ID CARD) beserta komponennya, untuk lebih mudahnya tekan CTRL + A
Lalu klik Mirror Horizontal

Anda juga bisa membaca tips sebelum membeli ID CARD Printer atau disebut juga mesin pencetak ID
CARD Disini