Anda di halaman 1dari 31

Pengolahan Data Citra Satelit Landsat

Pengolahan Data
Dalam pengolahan data citra satelit Landsat 8, data diolah menggunakan 2 software,
yaitu : software ER Mapper 7.1 dan ArcGIS 9.3. Berikut ini adalah pengolahan data dengan
menggunakan software ER Mapper 7.1, yaitu :
Buka software ER Mapper 7.1, lalu klik File, pilih menu New.

Gambar 1. Kotak Dialog ER Mapper 7.1 untuk membuka file baru

Gambar 2. Lembar Algorithm baru

Lalu klik kanan pada lembar Algorithm, pilih Algorithm sehingga akan muncul kotak
dialog Algorithm.

Gambar 3. Lembar Algorithm untuk mulai pengolahan data

Gambar 4. Kotak Dialog Algorithm
Kemudian pilih menu File, lalu klik Open, pilih file yang berformat TIF. Sehingga muncul
kotak dialog seperti berikut.

Gambar 5. Kotak Dialog Open
Berikut ini adalah lembar Algorithm yang menampilkan file di atas.

Gambar 6. Lembar Algorithm yang menampilakan file berformat .tif tersebut
Kemudian gandakan file Pseudo Layer dengan klik Duplicate sebanyak 5 kali. Hal ini
dikarenakan band dalam data citra Landsat lebih dari 1 band.

Gambar 7. Kotak Dialog Algorithm
Lalu rename setiap file dengan angka yang berurutan (1, 2, 3, 4, 5, dan 7), dan pastikan
setiap file berisi band sesuai nomor pada file. Dengan cara klik dan akan muncul
kotak dialog Raster Dataset. Pilih file .TIF dan klik OK this layer only.

Gambar 8. Kotak Dialog Raster Dataset




Setelah semua file berisi band yang sesuai nomor file, simpan file dengan pilih menu File,
klik Save AsSimpan dengan format .ers.

Gambar 9. Pilihan untuk menyimpan File baru

Gambar 10. Kotak Dialog Save As file format .ers
Untuk menyimpan file, isi pada kolom Null Value dengan angka 0 dan biarkan default untuk
kolom yang lain. Setelah itu klik OK.

Gambar 11. Kotak Dialog Save As ER Mapper Dataset
Berikut adalah tampilan hasil penyimpanan dalam lembar Algorithm.

Gambar 12. Lembar Algorithm yang menampilkan file yang telah tersimpan
Pemotongan Hasil Olahan Data Citra Landsat
Dalam melakukan pemotongan hasil olahan data citra Landsat 8, menggunakan menu
Quick Zoom dan pengaturan pada ukuran gambar Lembar Algorithm dengan cara menarik
batas gambar. Diantara alih, adalah sebagai berikut :
Buka file yang telah disimpan dalam format .ers. Perbesar Lembar Algorithm dengan
menarik ke luar pada ujung-ujungnya. Lalu klik kanan pada Lembar Algorithm, pilih menu
Quick Zoom, klik Zoom to All Datasets.

Gambar 13. Lembar Algorithm yang akan diperbesar gambarnya
Berikut adalah hasil pembesaran Lembar Algorithm.

Gambar 14. Lembar Algoithm yang telah diperbesar
Kemudian perkecil dengan klik , pilih daerah yang akan dihitung luas sebarannya.

Gambar 15. Lembar Algorithm yang telah diperkecil
Kemudian simpan seperti penyimpanan file ers. di atas, dengan nama file yang berbeda.

Gambar 16. Kotak Dialog Save As ER Mapper Dataset untuk file yang telah diperkecil
Kemudian buka file yang telah disimpan (file yang telah diperkecil).

Gambar 17. Lembar Algorithm yang berisi file yang telah diperkecil
Lalu simpan file setelah mengecek kotak dialog Algorithm, dengan tujuan memastikan file
memiliki layer RGB. Dan simpan file dengan format .tif.

Gambar 18. Menu untuk penyimpanan file

Gambar 19. Kotak Dialog Save As untuk file berformat .tif
Berikut adalah file yang telah disimpan, ditampilkan dalam Lembar Algorithm.

Gambar 20. Lembar Algorithm yang menampilkan file berformat .tif
Proses Digitasi
Proses digitasi pada hasil olahan ER Mapper 7.1, selanjutnya diolah dengan software
ArcGIS 9.3. Peoses ini akan berlanjut dengan proses layouting peta, lalu proses perhitungan
luas sebaran wilayah sesuai dengan peta yang telah terbuat.


Buka software ArcGIS 9.3, dan akan muncul kotak dialog ArcMap, klik OK.

Gambar 21. Tampilan pertama Software ArcGIS 9.3
Lalu klik gambar untuk membuka file berformat .tif hasil olahan software ER Mapper
7.1 tersebut, maka akan muncul kotak dialog Add Data.

Gambar 22. Kotak Dialog Add Data untuk membuka File Baru
Berikut ini adalah tampilan file berformat .tif pada software ArcGIS 9.3.

Gambar 23. File berformat .tif yang akan didigitasi
Kemudian klik kanan pada layer suramadurpseudo.tif tersebut, klik Properties Hal ini
bertujuan untuk mengatur pilihan band pada RGB, yang akan digunakan untuk
membedakan warna mangrove dan kawasan lainnya.

Gambar 24. Menu untuk memulai proses Digitasi
Lalu muncul kotak dialog Layer Properties, pada kotak dialog tersebut pilih tab Symbology.
Kemudian atur pilihan band pada masing-masing channel Red, Green, Blue, dan biarkan
default untuk Alpha. Pilih menu Statistics dengan From Current Display Extent. Klik OK.

Gambar 25. Kotak Dialog Layer Properties
Berikut adalah hasil tampilah setelah dilakukan pengaturan pada Layer Properties. Warna
akan berubah secara signifikan.

Gambar 26. Tampilan File berubah Warna
Kemudian buat shapfile di software ArcCatalog, untuk mulai melakukan proses digitasi.
Dengan cara klik kanan pada halaman Contents, lalu pilih New, klik Shapefile

Gambar 27. Kotak Dialog ArcCatalog
Kemudian muncul kotak dialog Create New Shapefile, isi menu Name dengan nama sesuai
daerah yang akan didigitasi, lalu isi Featur Type Type dengan Polyline untuk digitasi tipe
garis. Lalu klik Edit untuk pengaturan koordinat daerah yang akan didigitasi. Maka akan
muncul kotak dialog Spatial Reference System. Pada kotak dialog tersebut, klik Select
untuk menentukan pilihan koordinat daerahnya, pilih WGS 1984 UTM Zona 49S. Karena
wilayah Surabaya dan Madura termasuk zona 49 bagian selatan.

Gambar 28. Kotak Dialog untuk Pengaturan Daerah Digitasi



Berikut adalah isi dari kotak dialog Create New Shapefile setelah melakukan pengaturan
pada koordinat daerah. Setelah itu klik OK.

Gambar 29. Kotak Dialog New Shapefile
Lalu kembali pada software ArcGIS 9.3 yang masih terbuka, klik gambar untuk
menambahkan data shapefile yang telah dibuat pada software ArcCatalog. File berformat
.shp. klik Add.

Gambar 30. Kotak Dialog Add Data untuk menambahkan Data Shapefile
Lalu klik menu Editor, plih Start Editing untuk melakukan proses digitasi.

Gambar 31. Proses Awal Digitasi

Gambar 32. Tampilan Hasil Digitasi Mangrove
Kemudian setelah proses digitasi selesai, klik Editor, pilih Stop Editing, lalu pilih Save Edits.

Gambar 33. Menu untuk Penyimpanan Daerah yang telah didigitasi
Lalu klik pada layer mangrove, setelah itu lihat pada menu ArcToolbox, pilih menu Data
Management Tools, lalu pilih Features, dan klik dua kali pada menu Featur To Polygon. Hal
ini bertujuan untuk mengubah format polyline pada layer mangrove menjadi format polygon.
Hal ini dilakukan juga untuk mempersingkat waktu, jika dibandingkan memilih format
polygon untuk layer mangrove dari awal. Setelah itu akan muncul kotak dialog Featur To
Polygon.

Gambar 34. Menu untuk mengubah format Polyline menjadi Polygon

Gambar 35. Kotak Dialog Feature To Polygon
Kemudian isi kotak Input Features dengan klik , pilih mangrove. Biarkan semuanya
default. Klik OK. Secara otomatis akan masuk pada software Arc Catalog. Sehingga
langsung klik gambar pada software ArcGIS 9.3 untuk menambahkan data shapefile
mangrove hasil perubahan polyline ke polygon.

Gambar 36. Kotak Dialog Add Data untuk menambahkan Data Shapefile Mangrove baru
Lalu klik kanan layer mangrove berformat polyline, pilih Remove.

Gambar 37. Menu untuk menghapus salah satu Layer
Kemudian membuat data fileshape serupa dengan mangrove, yaitu daratan. Lalu digitasi
seperti mendigitasi daerah mangrove dan simpan.

Gambar 38. Layer Daratan yang telah tersimpan

Lalu rubah format data fileshape daratan menjadi polygon seperti fileshape mangrove.

Gambar 39. Kotak Dialog Feature To Polygon untuk merubah fileshape Daratan
Berikut adalah hasil digitasi untuk layer mangrove dan daratan. Juga dengan menghapus
layer daratan berformat polyline.

Gambar 40. Tampilan File yang berisi Layer Mangrove dan Daratan
Selanjutnya, membuat data fileshape untuk Laut, dengan polygon. Dengan menonaktifkan
layer mangrove dan daratan, maka layer laut bisa didigitasi dengan mengacu total luas
wilayah Surabaya dan Madura bagian selatan.

Gambar 41. Kotak Dialog Create New Shapefile untuk membuat Data Shapefile Laut
Berikut ini adalah tampilan file berisi layer mangrove, daratan, dan laut. Lalu menghapus
layer suramadurpseudo.tif.

Gambar 42. File yang berisi Layer Mangrove, Daratan, dan Laut

Gambar 43. Tampilan daftar Layer pada File yang terbaru


Proses Layouting Peta
Proses layouting peta merupakan proses pengolahan file-file dari software ArcGIS 9.3
untuk menjadi peta luas sebaran mangrove pada wilayah Surabaya dan Madura bagian selatan.
Pada software ArcGIS 9.3 yang masih terbuka, klik menu View, pilih Layout View. Lalu
muncul tampilan seperti gambar di bawah ini.

Gambar 44. Menu Awal Proses Layouting

Gambar 45. Tampilan File untuk Proses Layouting
Kemudian klik menu File, pilih Page and Print Setup Sehingga muncul kotak dialog Page
and Print Setup. Hal ini bertujuan untuk mengatur ukuran halaman peta apabila ingin
dicetak.

Gambar 46. Menu untuk mengatur Ukuran Halaman Peta

Gambar 47. Kotak Dialog Page and Print Setup
Kemudian pilih menu Insert untuk menambahkan Data Frame, Title, Text, Neatline,
Legend, North Arrow, Scale Bar, Scale Text, Picture dan Grid. Hal ini bertujuan
untuk menambahkan keterangan dalam mempermudah membaca peta. Setelah itu, simpan
dalam tempat sesuai yang ditentukan dan export file menjadi file yang berformat JPEG.
Berikut peta hasil layouting dalam software ArcGIS 9.3.

Gambar 48. Peta Luas Sebaran Mangrove untuk Wilayah Surabaya dan Bangkalan
bagian Selatan

Gambar 49. Peta Luas Sebaran Mangrove untuk Wilayah Surabaya

Gambar 50. Peta Luas Sebaran Mangrove untuk Wilayah (1) Bangkalan bagian Selatan

Gambar 51. Peta Luas Sebaran Mangrove untuk Wilayah (2) Bangkalan bagian Selatan

Gambar 52. Peta Luas Sebaran Mangrove untuk Wilayah (3) Bangkalan
bagian Selatan
Perhitungan Luas Sebaran Mangrove
Dalam menghitung luas sebaran mangrove pada wilayah Surabaya dan Madura bagian
selatan, menggunakan cara pengaturan dalam layer mangrove. Diantara lain adalah sebagai
berikut :
Buka file peta luas sebaran mangrove untuk wilayah Surabaya dan Madura bagian selatan
berformat .mxd yang telah tersimpan sebelum melakukan export file seperti di atas.

Gambar 53. Tampilan Peta Luas Sebaran Mangrove untuk Wilayah Surabaya dan Madura
bagian Selatan pada ArcGIS 9.3
Kemudian klik kanan pada layer mangrove, pilih Open Attribut Table.

Gambar 54. Menu dalam Layer Mangrove
Sehingga muncul kotak dialog Attributes of Mangrove. Lalu klik Options, pilih Add Field
dan muncul kotak dialog Add Field. Isi kolom Nmae dengan nama Luas, lalu isi kolom Type
dengan pilihan Long Integer, karena hasil yang diinginkan bukan angka di belakang koma.
Klik OK.

Gambar 55. Kotak Dialog Attributes of Mangrove

Gambar 56. Kotak Dialog Add Field
Kemudian terlihat Field Luas yang masih kosong pada kotak dialog Attributes of Mangrove.
Untuk menghitung luas, klik kanan pada atas field luas, pilih Calculate Geometry
Sehingga akan muncul kotak dialog Calculate Geometry. Pada kotak dialog tersebut, isi
kolom Property dengan Area, lalu pilih koordinat sesuai koordinat peta, dan isi kolom Units
dengan pilihan Square Meters [sq m] atau m
2
, karena luas sebaran mangrove pada wilayah
tersebut terlalu kecil.

Gambar 57. Field Luas pada Kotak Dialog Attributes of Mangrove

Gambar 58. Menu untuk menghitung Luas pada Field Luas

Gambar 59. Kotak Dialog Calculate Geometry



Lalu buka Microsoft Excel untuk menjumlah total luas per kolom dalam field luas pada
kotak dialog Attributes of Mangrove.

Gambar 60. Tampilan Awal Microsoft Excel
Kemudian buka file baru, buka file hasil perhitungan dari field luas, pilih file dengan type
OpenDocument Spreadsheet. Klik Open. Lalu jumlah dengan formula penjumlahan dalam
Microsoft Excel, yaitu =SUM(:).

Gambar 61. Kotak Dialog Open pada Microsoft Excel

Gambar 62. Hasil Penjumlahan Luas pada Microsoft Excel
Lalu melakukan penghitungan luas untuk peta luas sebaran mangrove pada masing-
masing wilayah Surabaya, Madura bagian selatan wilayah 1,2, dan 3
seperti di atas.

Gambar 63. Peta Luas Sebaran Mangrove Wilayah Surabaya dan Bangkalan Selatan,
Jawa Timur tahun 2012