Anda di halaman 1dari 15

Lembar kerja coreldraw

prosedur yang digunakan untuk menjalankan program CorelDRAW X5 adalah: Klik tombol Start >
Programs > Corel Graphics Suite X5 > CorelDRAW X5, kemudian tampil kotak dialog sebagai berikut :


Quick Start: Menu ini digunakan memulai dengan cepat untuk membuka beberapa file yang terakhir
dikerjakan, dibawah menu open recent akan ditemui beberapa file yang terakhir kali dikerjakan.Ketika
memulai dari awal, diberi 2 pilihan new blank document dan new from template pada menu start new.
What's New: Menu ini memberikan informasi terbaru program coreldraw X5 dengan berbagai
kelebihan dibanding coreldraw versi sebelumnya
Learning Tools: Menu ini memberikan informasi tentang cara belajar menggunakan coreldraw
dengan video DVD dan tambahan 5 link menu untuk mempelajari coreldraw X5.
Gallery: Menu ini memberikan informasi tentang hasil olah kerja dengan corelDRAW hasil karya para
desainer yang telah menyumbang hasil karya mereka diweb resmi corelDRAW, disana diberikan link
untuk mengujungi langsung web pembuat desain dengan coreldraw ini.
Updates: bisa melihat link untuk update coreldraw terbaru dan berpartisipasi untuk menyumbangkan
hasil karya dalam coreldraw international design contestan


1. Judul Window: Berisi nama program dan nama file
2. Menu Bar: Berisi perintah yang digunakan
3. Toolbar Standard: Untuk mempersingkat pekerjaan.
4. Property Bar: Tombol mempermudah pemakaian Toolbox
5. Toolbox: Alat untuk memproses atau memodifikasi objek
6. Rulers: Untuk ketepatan ukuran objek
7. Status Page: Informasi tertang jumlah halaman
8. Control Window: Perkecil, perbesar dan menutup window.
9. Printable Area: Area pencetakan objek gambar
10. Drawing Window: Area untuk mengolah objek gambar
11. Vertical Scrollbar: Untuk menggulung layar tegak lurus
12. Color Palette: Untuk warna pada objek gambar aktif
13. Status Bar: Berisi informasi objek gambar aktif
14. Horizontal Scrollbar: Untuk menggulung layar mendatar

TOOLBAR
New
Digunakan untuk memulai gambar baru. Anda dapat menggunakan menu File-new, menekan tombol
Alt + F + N atau Ctrl + N.
Open
Digunakan untuk membuka file program Corel Draw yang pernah Anda simpan. Anda dapat
menggunakan menu File-Open, menekan tombol Alt + F + O atau Ctrl + O.
Save
Digunakan untuk menyimpan gambar yang dibuat. Anda dapat menjalankan perintah ini melalui menu
File-Open, menekan tombol Alt + F + S atau Ctrl + S. Objek gambar baru yang belum pernah
disimpan dapat Anda simpan dengan pilihan File-Save As.
Print
Digunakan untuk melakukan pencetakan pada hasil gambar. Anda dapat menggunakan perintah ini
dengan menekan tombol Alt + F + P atau Ctrl + P.
Cut
Digunakan untuk memotong objek yang dipilih ke dalam clipboard. Anda dapat menggunakan perintah
ini dengan menekan tombol Edit Cut atau dengan menekan tombol Ctrl + X.
Copy
Digunakan untuk meng-copy objek yang dipilih ke dalam clipboard. Anda dapat menggunakan
perintah ini dengan menekan tombol Edit Copy atau dengan menekan tombol Ctrl + C.
Paste
Digunakan untuk menempelkan kembali isi clipboard ke dalam pembuatan gambar. Anda dapat
menggunakan perintah ini dengan menekan tombol Edit Paste atau dengan menekan tombol Ctrl +
V.
Undo
Digunakan untuk membatalkan perintah terakhir yang pernah dijalankan. Anda dapat menjalankan
perintah ini dengan menekan Ctrl + Z.
Redo
Digunakan untuk mengulangi kembali perintah yang telah dibatalkan. Anda dapat menjalankan
perintah ini dengan menekan Ctrl + Shift + Z.
Import
Digunakan untuk mengambil atau menempatkan objek gambar dari program/aplikasi lain. Anda dapat
menjalankan perintah ini melalui menu File Import atau dengan menekan Ctrl + I.
Export
Digunakan untuk mengekspor objek gambar dari program/aplikasi lain. Anda dapat menjalankan
perintah ini melalui menu File Export atau dengan menekan Ctrl + E.
Aplications Launcher
Digunakan untuk membuka aplikasi lain yang dimiliki Corel.
Corel Online
Digunakan untuk mengakes website komunitas Corel Graphics.
Zoom Levels
Digunakan untuk mengatur besar kecilnya ukuran tampilan lembar kerja.
Property Bar
Property Bar berhubungan dengan tool aktif yang sedang digunakan. Berikut ini beberapa contah
property bar yang sedang aktif pada saat tersebut.
Property Bar Standar

Property Bar pada Tool Ellipse

Property Bar pada Tool Interactive Blend

Docker
Docker berfungsi untuk menampilkan beberapa tipe kontrol sama seperti pada tombol ataupun Option.

Status Bar
Status Bar akan menampilkan informasi tentang objek yang dipilih (seperti warna, tipe fill, garis tepi,
posisi kursor dan perintah yang berhubungan).

Color Palette
Color palete berisi berbagai kombinasi warna yang bisa diaplikasikan pada objek yang Anda gambar.

ToolBox
Pick
Untuk memilih objek, memindah objek, seperti menggeser dan menghapus objek.
Shape
Untuk mengedit bentuk objek. Terdiri dari : Shape, Smudge brush, Roughen Brush, dan Free
Transform.
Crop Tool
Digunakan untuk proses pemotongan suatu objek. Terdiri dari tool Croping, Knife, Eraser, dan Virtual
segmen delete.
Zoom
Digunakan untuk merubah pembesaran suatu objek dalam ukuran tertentu. Terdiri dari tool Zoom dan
Hand.
Curve
Untuk membuat objek kurva. Terdiri dari Freehand, Bezier, Artistic Media, Pen Polyline, 3 point cuve,
Interactive connector dan dimension.
Smart Tool
Terdiri dari Smart Fill dan Smart Drawing.
Rectangle
Untuk membentuk objek yang terdiri dari tool Rectangle dan 3 point Rectangle.
Ellipse
Untuk membentuk objek Ellipse yang terdiri dari Tool Ellipse dan 3 point Ellipse.
Object
Untuk Membentuk objek. Terdiri dari tool Polygon, Star, Complex Star, Graph Paper dan Spiral.
Perfect Shapes
Untuk menggambar bentuk seperti panah dan lain-lain. Terdiri dari Basic shapes, Arrow Shapes,
Flowchart Shapes, Banner Shapes, dan Callout Shapes.
Interactive Tool
Untuk memberi efek dan memodifikasi suatu objek agar lebih interaktif. Terdiri dari tool Interactive
Blend, Interactive Contour, Interactive Distorsion, Interactive Drop Shadow, Interactive Envelope,
Interactive Extrude, dan Interactive Transparency.
Eyedropper
Untuk memasukkan warna ke suatu objek. Terdiri dari tool Eyedropper dan Paintbucket.
Outline
Untuk mengatur dan memodifikasi objek garis. Terdiri dari tool Outline Pen dan Outline Colour, pilihan
ketebalan Outline dan Color Docker.


Fungsi-fungsi Toolbox pada CorelDRAW

Toolbox pada CorelDRAW terdiri dari beberapa Flyout, Flyout yang terbuka akan menampilkan
sekumpulan tool CorelDraw yang berkaitan dengan toolbox yang dibuka, panah kecil pada bagian
pojok kanan bawah toolbox menandakan adanya flyout pada tombol tersebut, untuk membuka flyout
klik tanda panah tersebut maka flyout akan terbuka.

Pick tool; untuk memilih dan mengatur ukuran, memiringkan, dan memutar objek

Shape tool; untuk mengedit bentuk objek.
Smudge brush tool; untuk mengubah objek vektor dengan cara men-drag sepanjang garis luar.
Roughen brush tool; untuk mengubah garis luar dari objek vektor dengan cara men-drag sepanjang
garis luar.
Free transform tool; untuk mengubah suatu objek dengan menggunakan Free rotation, angle
rotation, Scale, dan Skew tool.

Croop tool; untuk menghilangkan area yang tidak dikehendaki.
Knife tool; untuk memotong objek.
Eraser tool; untuk menghilangkan daerah yang tidak diinginkan pada gambar anda.
Virtual segment delete tool; untuk menghapus bagian dari objek-objek diantara persimpangan.

Zoom tool; untuk merubah perbesaran level dalam jendela kerja.
Hand tool; untuk mengontrol bagian gambar mana yang akan di gambar ulang dalam jendela kerja



Freehand tool; untuk menggambar garis tunggal dan kurva.
Bzier tool; untuk menggambar kurva satu bagian pada waktu yang sama.
Artistic media tool; menyediakan akses pada Brush, Sprayer, Calligraphic, dan Pressure tool.
Pen tool; untuk menggambar kurva satu segmen pada satu waktu.
Polyline tool; untuk menggambar garis-garis dan kurva.
3 Point curve tool; untuk menggambar suatu kurva dengan menentukan titik awal, akhir, dan titik
tengah



Smart fill tool; untuk mewarnai objek-objek yang terlampir, tool ini dapat mewarnai isi dan garis dari
objek tersebut dan objek yang telah terisi dapat dipisahkan dengan gambar dasarnya.
Smart drawing tool; mengubah coretan-coretan tangan menjadi garis yang halus dan sempurna.



Rectangle tool; untuk menggambar bujur sangkar dan kotak.
3 point rectangle tool; untuk menggambar bujur sangkar pada suatu sudut tertentu.



Ellipse tool; untuk menggambar bentuk lonjong atau lingkaran.
3 point ellipse tool; untuk menggambar bentuk lonjong atau lingkaran pada suatu sudut tertentu.



Polygon tool; untuk menggambar poligon atau bintang secara simetris.
Star tool; untuk menggambar bentuk bintang yang sempurna.
Complex star tool; untuk mengggambar bentuk bintang yang komplek atau bintang yang
mempunyai banyak sisi.
Graph paper tool; digunakan untuk menggambar sekat yang terdiri dari garis-garis serupa.
Spiral tool; digunakan untuk menggambar spiral.



Basic shape tool; untuk memilih bermacam-macam bentuk, termasuk bentuk smile, halilintar,
bentuk hati, dan lain-lain.
Arrow shape tool; untuk menggambar beraneka ragam jenis bentuk panah, dan arah panah.
Flowchart shapes tool; untuk menggambar symbol flowchart.
Banner shapes tool; untuk menggambar bentuk yang menyerupai pita atau efek ledakan.
Callout shapes tool; untuk membuat label dan callout.



Text tool; untuk menuliskan kata secara langsung pada layar sebagai paragrap atau artistik teks.



Table tool; untuk membuat tabel



Dimension tool; untuk menggambar dimensi garis vertikal, horisontal, kemiringan, atau siku-siku.



Interactve connector tool; untuk menggabungkan dua objek dengan suatu garis



Interactive blend tool; untuk mencampur dua objek
Interactive contour tool; untuk membuat suatu bentuk garis luar pada suatu objek menggunakan
bentuk dasarnya.
Interactive distortion tool; untuk melakukan penyimpangan pada suatu objek, tool ini mempunyai
3 bentuk penyimpangan dasar yaitu: Push and Pull Distortion, Zipper Distortion, atau Twister
Distortion.
Interactive drop shadow tool; untuk memberikan bayangan pada suatu objek.
Interactive envelope; untuk menyimpangkan suatu objek dengan cara men-drag node.
Interactive extrude; untuk membuat suatu ilusi kedalaman pada objek.
Interactive transparency tool; untuk membuat objek menjadi transparan.



Color Eyedropper tool; untuk memilih dan menyalin properti pada objek, seperti halnya fill,
ketebalan garis, ukuran, dan efek, dari suatu objek pada jendela gambar, yang disertai tampilan code
HTML warna
Attributes Eyedropper tool; untuk memilih dan menyalin properti pada objek, seperti halnya fill,
ketebalan garis, ukuran, dan efek, dari suatu objek pada jendela gambar.
Paintbucket tool; untuk objek properti, seperti halnya fill, ketebalan garis, pada suatu objek dalam
jendela gambar setelah anda memilih properti ini dengan menggunakan Color Eyedropper tool atau
Attributes Eyedropper tool



Outline tool; untuk mengatur properti outline



Fill tool; untuk mengatur propeti fill (isi)



Interactive fill tool; untuk beranekaragam gradasi fill
Interactive mesh tool; untuk menggunakan garis (grid) secara acak menjadi suatu objek.




Lembar Kerja PHOTOSHOP
Lembar kerja PS sangat luas, oleh karena itu, mari kita kelompokkan area tersebut, menjadi beberapa
bagian:

A. Menu Bar Sebuah menu yang telah tersusun rapi dan terdiri dari beberapa fungsi yang dapat
digunakan ketika bekerja di lembar kerja PS.

B. Options Bar Berisi pilihan-pilihan yang dapat digunakan ketik Anda sedang mengaktifkan
sebuah tool.

C. Tool Bar Berisi tool-tool yang dapat digunakan untuk bekerja pada lembar kerja PS, seperti
warna Background, warna Foreground, dll.

D. Document Window Berisi nama dokumen yang sedang aktif Anda kerjakan di PS.

E. Active Image Area Berisi jendela aktif yang ada lembar kerja di dalamnya. Di jendela inilah
Anda akan bekerja mengeluarkan kreatifitas Anda via PS.

F. Navigator Versi kecil dari lembar kerja Anda. Sangat membantu ketika mengerjakan lembar
kerja yang besar atau ketika melakukan zooming pada lembar kerja Anda.

G. Color Palette Sebuah palette digunakan untuk memilih warna bagi
Background/Foreground/sebuah object yang Anda buat.

H. History Berisi seluruh tindakan yang telah Anda perbuat pada lembar kerja Anda. Fungsi ini
dapat digunakan untuk mengembalikan pekerjaan Anda, jika ada kesalahan (Undo).
I. Layers Layer dalam PS digunakan untuk membantu Anda dalam meletakan sebuah object, baik
di atas/di bawah object yang lainnya. Layer juga membantu Anda untuk lebih mudah bekerja dalam
satu kanvas.

Membuat Dokumen Baru
Untuk membuat sebuah dokumen baru, Anda dapat memilih File > New pada Menu Bar.
Kotak dialog akan muncul seperti gambar di bawah ini:

A. Document Name Untuk mengetikkan nama dokumen Anda.

B. Presets Untuk memilih ukuran dokumen Anda.

C. Document Dimensions Untuk memilih ukuran panjang dan lebar dari dokumen Anda.

D. Document Units Untuk memilih satuan unit yang akan Anda gunakan untuk menampilkan hasil
kerja Anda di sebuah monitor ataupun web. Pixel adalah pilihan yang standard.

E. Resolution Untuk menyeting resolusi Anda. Resolusi adalah sebuah ukuran yang menampilkan
jumlah titik pixel Anda dalam satu inchi. Untuk ukuran percetakkan Anda dapat menggunakan ukuran
300 atau lebih tinggi. Resolusi yang tinggi akan menghasilkan file yang berukuran besar juga. Jika
Anda ingin menampilkan dalam sebuah web, resolusi 72 adalah sebuah standard yang baik.

F. Color Mode Untuk menentukan jenis pewarnaan apa yang akan digunakan. Apakah RGB atau
CMYK. Jika Anda akan mencetak hasil kerja Anda, maka RGB adalah pilihan yang baik.

G. Background Contents Untuk memilih Background dari dokumen Anda.

Menyimpan dan Menutup Dokumen PS Anda
Untuk menyimpan dokumen Anda, Anda dapat memilih File > Save dari Menu Bar. Dokumen Anda
akan tersimpan dalam format *PSD, yaitu format PS.
Untuk menutup sebuah dokumen, Anda dapat melakukan klik pada File > Close atau File > Close All
pada Menu Bar untuk menutup semua dokumen PS yang terbuka pada lembar kerja Anda.

TOOLBOX PHOTOSHOP
1. Move Tool (V), Untuk memindahkan objek gambar
Prakteknya : Aktifkan tombol ini dengan cara menekan tombol V pada keyboard.
Saat di canvas, move tool digunakan untuk memindahkan objek, dan menyeleksi layer-layer (klik
kanan pada objek) juga meng-copy dan memindahkan objek secara bersamaan (alt+layer yang
bersangkutan).
Kombinasi lain, move tool dipakai saat melakukan perputaran objek, klik dan tekan tombol ctrl untuk
mendapatkan putaran per 45 derajat.

Saat di window layers, move tool digunakan untuk menyeleksi objek (ctrl+klik layer).


2. Rectangular Marquee Tool (M), Untuk membuat seleksi berbentuk kotak persegi empat
Prakteknya : Pilih menu Select -> Transform Selection untuk mengubah seleksi dan menu Select ->
Feather untuk mengatur ketajaman pinggiran potongan.

3. Polygonal Lasso Tool (L), Untuk membuat seleksi lurus
Prakteknya : Digunakan untuk menyeleksi bagian dari suatu objek. Jika tombol Alt ditekan maka
Polygonal Lasso Tool akan berfungsi seperti Lasso Tool biasa.

4. Crop Tool (C), Untuk memotong gambar
Prakteknya : Crop tool juga bisa digunakan untuk menghilangkan bagian yang tidak diseleksi. Contoh
yang sering dilakukan adalah untuk memperbaiki hasil scan yang miring.

5. Slice Tool (K), Untuk membuat pembagian gambar

6. Brush Tool (B), Untuk menggambar atau mewarnai dengan bentuk kuas
Prakteknya : Brush Tool digunakan sebagai kuas dalam mengambar dengan mouse. Atur besar
kecilnya brush, hardness, opacity, dan flow dalam Option.

7. Spot Healing Brush Tool (J), Untuk memperbaiki kerusakan gambar.
Prakteknya : Di sini Anda tidak perlu menentukan area yang akan digunakan sebagai patokan, karena
akan secara otomatis terpilih dari area di sekitarnya.

8. Clone Stamp Tool (S), Untuk melakukan duplikasi/copy area tertentu pada sebuah
gambar atau biasa disebut cloning.
Prakteknya : Tekan ALT pada objek yang akan dikloning, kemudian gerakkan mouse pada area
tempat objek baru mau diletakkan.

9. Magic Wand Tool (W), Untuk menyeleksi gambar yang memiliki warna sama.

10. Gradient Tool (G), Untuk menghasilkan warna gradasi.
Prakteknya : Saat ingin memberikan warna gradasi sebaiknya lakukan seleksi terlebih dahulu bagian
mana yang akan diisi warna gradasi. Jika tidak, maka seluruh kanvas terisi dengan gradasi.

11. Eraser Tool (E), Untuk menghapus gambar yang tidak kita inginkan.

12. Blur Tool (R), Untuk mengaburkan area atau memburamkan gambar.
Prakteknya : Klik atau klik + drag untuk mendapatkan hasil blur yang di inginkan. Contoh :dapat di
gunakan untuk menghilangkan bintik-bintik pada wajah.

13. Dodge tool (O), Untuk membuat area menjadi lebih terang.

14. Horizontal Type Tool (T), untuk membuat teks secar horisontal.
Prakteknya :Buat area (klik + drag) agar tulisan tidak terus memanjang ke kanan. Hasil teks dapat
diatur alignment-nya juga dapat dipindahkan dengan Move Tool.

15. Pen Tool (P), Untuk membuat gambar (garis lurus dan lengkung) dalam bentuk
path/vektor.
Prakteknya : Klik sekali untuk membuat anchor point, kemudian jika kurva telah terbentuk, drag
anchor point untuk membuat direction point. Path yang dibuat oleh Pen Tool dapat diubah menjadi
selection.

16. Custom Shape Tool (U), Untuk membentuk bebas
Prakteknya : Pilih di bagian Option bentuk-bentuk shape yang di inginkan. Untuk menambah bentuk
lain, klik segitiga kecil hitam di sebelah kanan.

17. Direct Selection Tool (A), Untuk merapikan alur path

18. Eyedropper Tool (I), Untuk memilih warna dari sebuah objek.

19. Notes Tool (N), Untuk membuat catatan pada image seperti copyright.
Prakteknya : Klik sekali saja untuk membuat notes. Notes tidak akan terlihat di layer. Jadi untuk
menggagalkannya lakukan undo (ctrl + alt + Z)

20. Hand Tool (PH), Untuk menggeser tampilan (canvas) pada layar
Prakteknya : Ada shortcut lain yang bisa digunakan selain PH yaitu tombol spasi pada keyboard.
Tekan spasi lalu gerak-gerakkan dengan mouse untuk menggeser tampilan canvas.

21. Zoom Tool (Z), Untuk memperbesar tampilan gambar
Prakteknya : Klik objek yang akan diperbesar. Zoom juga bisa di gunakan untuk memperkecil gambar.
Gambar yang akan di perbesar secara terus-menerus dapat di lakukan sambil meng-klik shift
sebaliknya jika ingin memperkecil gambar lakukan klik + alt

22.Set Background Color, Untuk merubah warna baik depan maupun belakang
Prakteknya : Isi warna pada area yang tersedia dengan cara, pilih Edit > Fill > Use pilih Background
Color atau shift + F5 > Use pilih Background Color atau aktifkan tool ini dengan memilih tool Move
Tool terlebih dahulu lalu klik ctrl + del. Jika anda ingin mengisi warna pada suatu area itu saja tanpa
mempengaruhi area lain lakukan dengan cara menekan tombol shift + ctrl + del bersamaan.

23. Set Forefround Color, Untuk merubah warna baik depan maupun belakang
Prakteknya : Isi warna pada area yang tersedia dengan cara, pilih Edit > Fill > Use pilih Foreground
Color atau shift + F5 > Use pilih Foreground Color atau aktifkan tool ini dengan memilih tool Move
Tool terlebih dahulu lalu klik alt + del. Jika anda ingin mengisi warna pada suatu area itu saja tanpa
mempengaruhi area lain lakukan dengan cara menekan tombol shift + alt + del bersamaan.
Supaya default tekan tombol D maka warna foreground dan background menjadi putih dan hitam.
Untuk menukar warna background dan foreground tekan tombol X.

24. Edit in Quick Mask Mode (Q), Untuk pengeditan menggunakan efek mask
Prakteknya : Digunakan untuk menyeleksi dengan menggunakan Brush Tool. Aktifkan tool ini dengan
menekan tombol Q pada keyboard.

25. Change Screen Mode (F), Untuk merubah tampilan layar.