Anda di halaman 1dari 10

Kelompok Penyeleksi

Kelompok Pemotong

Kelompok Penyunting

Kelompok Teks atau Vector

Kelompok anotasi, warna, pengukur, dan navigasi

Kelompok fungsi lainnya



Jika sobat masih pemula dan kesulitan menggunakan Photoshop, berikut ini panduan
serta cara mengoperasikan alat-alat (tools) yang ada pada software besutan dari Adobe ini.
Menggunakan Fungsi pada Bar Aplikasi

Menu File
New: Memulai lembar kerja baru.
Open: Membuka dokumen PSD ataupun file Image.
Save: Menyimpan dokumen dengan format sebelumnya.
Save As: Menyimpan dokumen dengan format baru.
Save For Web & Devices: Menyimpan serta mengecilkan ukuran image sehingga menjadi
terkompres.
Menu Edit
Transform: Mengelola/merubah bentuk layer (rotate, flip, Scale, Distort, Skew, Perspective,
Warp).
Menu Image
Adjustments: Mengelola/mengedit dan menyesuaikan level, color, brightness, contrast.
Image Size: Mengelola besar image/foto dalam satuan, misal pixel.
Canvas Size: Mengelola ukuran kanvas/lembar kerja.
Menu Filter
Efek: Blur, Noise, Pixelate, Render, Sharpen.
Filter Gallery: Artistic, Brush Strokes, Distort, Sketch, Stylize, Texture.
Addons & Plugins
Menggunakan Panel Dock
Terletak disebelah kanan dari Workspace, melalui panel inilah sobat mengelola dan
mengedit foto. Secara default, tiga panel akan muncul yakni Layers, Adjustments dan Styles.
Bekerja dengan Layer
Layers, merupakan konsep dasar yang harus dipahami ketika menggunakan Photoshop.
Setiap kali sobat menambahkan sesuatu ke dalam lembar kerja (text, icon, shape, dll),
Photoshop akan menjadikannya sebagai lapisan. Setiap lapisan merupakan bagian kecil
sebelum menjadi satu gambar. Contohnya dapat disimak dibawah ini (perhatikan gambar).

Terdapat 5 layer pada gambar diatas yakni layer background, layer shape 1 (kotak warna
hitam), layer shape 2 (bintang warna merah), layer text "Cara Menggunakan
Photoshop" dan layer text "http://tipsohtrik.blogspot.com"
Menggunakan Alat-Alat (Tools)
Selection Tool

Move Tool: Shortcut (V), gunakan ini untuk memindahkan/menggeser posisi layer dalam
satu lembar kerja maupun ke lembar kerja lain.

Rectangular Marquee Tool: Shortcut (M), gunakan ini untuk seleksi objek yang berbentuk
kotak. Klik kanan pada icon ini untuk melihat sub tool-nya

Eliptical Marquee Tool: Shortcut (M), gunakan ini untuk seleksi objek yang berbentuk
lingkaran seperti lingkaran mata, ban mobil, dll.

Lasso Tool: Shortcut (L), gunakan ini dengan cara klik dan tarik untuk membuat area yang
akan diseleksi. Hasil seleksi terbentuk sesuai dengan gerakan mouse yang dibuat.

Polygonal Lasso Tool: Shortcut (L), hampir sama dengan Lasso Tool namun hasil seleksi
terbentuk dari titik-titik klik point yang dibuat.

Magnetic Lasso Tool: Shortcut (L), digunakan untuk menyeleksi objek dengan bentuk bebas,
cara kerja alat ini adalah menempel pada tepi objek yang akan dipotong ketika mouse
bergerak mengelilingi tepian objek, selama proses seleksi alat ini membentuk titik-titik
penghubung seleksi.

Magic Wand Tool: Shortcut (W), gunakan ini untuk menseleksi area yang berwarna sama.
Misal, jika kita klik pada area yang berwarna merah maka area yang tersambung dengan
warna yang sama akan terseleksi.
Crop & Slice Tool

Crop Tool: Shortcut (C), gunakan ini untuk memotong. Pemotongan akan mengubah bentuk
dimensi lebar dan tinggi lembar kerja ataupun foto/gambar.

Slice Tool: Shortcut (C), gunakan ini untuk memotong bagian foto/gambar menjadi bagian-
bagian frame yang lebih kecil.

Slice Select Tool: Shortcut (C), gunakan ini untuk memilih potongan pada sebuah desain
yang telah dipotong sebelumnya dengan menggunakan slice tool.
Annotation, Measuring & Navigation Tool

Eyedropper Tool: Shortcut (I), gunakan ini untuk mengambil sample warna dari foto/gambar
yang nantinya foreground color pada toolbox akan berubah sesuai dengan sample warna
yang diambil.

Ruler Tool: Shortcut (I), gunakan ini untuk mengukur dimensi lebar (x) tinggi. tool ini
biasanya digunakan untuk mengukur lebar (x) tinggi pada desain web seperti tabel, header,
content, sidebar, footer dll.

Note tool: Shortcut (I), gunakan ini untuk memberi catatan/pesan sebagai pengingat pada
hasil desain yang telah di buat.

Hand Tool: Shortcut (H), gunakan ini untuk menggeser dengan cara drag & drop bidang
foto/gambar jika kondisi gambar sedang di perbesar.

Zoom Tool: Shortcut (Z), gunakan ini untuk memperbesar/memperkecil jarak pandang
foto/gambar.
Retouching Tool

Spot Healing Brush: Shortcut (J), gunakan ini untuk menghapus noda, bintik-bintik pada
foto/gambar. Alat ini sering digunakan untuk menghilangkan jerawat serta menghaluskan
wajah.

Patch Tool: Shortcut (J), gunakan ini untuk memperbaiki foto yang memanfaatkan pola yang
terdapat pada foto dengan cara menyeleksi kerusakan area dan menarik seleksi tersebut
diatas pola target untuk menutupi area kerusakan.

Red Eye Tool: Shortcut (J), gunakan ini untuk menghilangkan warna merah pada mata yang
disebabkan oleh pantulan lampu flash kamera ketika jepretan foto dalam keadaan
gelap/malam..

Clone Stamp Tool: Shortcut (S), gunakan ini untuk mengambil sample tekstur dengan
menekan alt+klik dari sebuah area foto/gambar yang kemudian dijiplak untuk dilukiskan
pada bagian foto lain. Tool ini sering digunakan untuk menghilangkan objek yang dianggap
tidak penting pada foto.

Pattern Stamp Tool: Shortcut (S), gunakan ini untuk melukis foto dengan menggunakan
texture dari pattern yang ada di Photoshop.

Eraser Tool: Shortcut (E), gunakan ini untuk menghapus bagian foto/gambar dalam satu
layer.

Background Eraser Tool: Shortcut (E), sama seperti Eraser Tool namun area yang terhapus
menjadi transparan.

Magic Eraser Tool: Shortcut (E), gunakan ini untuk menghapus area yang memiliki karakter
warna serupa pada foto/gambar.

Blur Tool: gunakan ini untuk menyamarkan area tertentu pada foto/gambar. Teknik blur ini
juga bisa digunakan untuk menghaluskan wajah.

Sharpen Tool: gunakan ini untuk menajamkan area tertentu pada foto/gambar.

Smudge Tool: gunakan ini untuk menggosok/mencoreng area tertentu seakan foto berkesan
seperti diberi sapuan jari telunjuk diatas sebuah lukisan.

Dodge Tool: Shortcut (O), gunakan ini untuk memberi efek highlights pada area foto
sehingga area tersebut tampak lebih cerah.

Burn Tool: Shortcut (O), kebalikan dari Dodge, tool ini digunakan untuk menggelapkan
warna foto dengan memberikan efek shadow.

Sponge Tool: Shortcut (O), gunakan ini untuk mengubah tingkat saturation pada area
tertentu.

Painting Tool

Brush Tool: Shortcut (B), gunakan ini untuk melukis dengan goresan kuas.

History Brush Tool: Shortcut (Y), gunakan ini untuk melukis dengan menggunakan snapshot.

Art History Brush Tool: Shortcut (Y), sama dengan History Brush Tool namun dengan model
artistik tertentu.

Pencil Tool: Shortcut (B), gunakan ini untuk melukis dengan efek goresan pensil.

Gradient Tool: Shortcut (G), gunakan ini untuk mengecat daerah dengan perpaduan dua
warna gradient atau lebih.

Paint Bucket Tool: Shortcut (G), gunakan ini untuk mewarnai layer.

Drawing Tool

Path Selection Tool: Shortcut (A), gunakan ini untuk menyeleksi bagian yang dibuat dengan
menggunakan Pen Tool.

Horizontal Type Tool: Shortcut (T), gunakan ini untuk membuat teks horizontal. Klik kanan
untuk memilih sub tool, Vertical Type Tool untuk membuat teks vertical dan Type Mask Tool
untuk membuat teks dalam bentuk seleksi.

Pen Tool: Shortcut (P), gunakan ini untuk menggambar. Tool ini juga bisa digunakan untuk
menyeleksi objek. Klik kanan untuk memilih sub tool.
Menggunakan Shortcut
Ctrl+C (copy)
Ctrl+V (paste)
Ctrl+D (menghilangkan garis seleksi)
Ctrl+Z (Undo)
Ctrl+Shift+N (New Layer)
Ctrl+Shift+C (Copy Merged)
Ctrl+Alt+Shift+K (menampilkan daftar shortcut)

Anda mungkin juga menyukai