Anda di halaman 1dari 12

Petunjuk Penggunaan

Software iMindMap 6























Jurusan Biologi
Fakultas Matematika dan Ilmu Pengetahuan Alam
Universitas Negeri Makassar









Disusun Oleh:
Kelompok 6
Nurhidayah (101404024)
Nurdiyanti (1014040)
Rika Yustika Rahman(101404013)
Titik Hartiwi (101404056)
Maya Juanita Salama (101404049)
Ahmed Jailani (10140403)

Jurusan Biologi

Petunjuk Penggunaan iMindMap 6

Langkah Awal : Mengaktifkan Software
1. Install Software iMindMap dengan mengikuti langkah-langkah pada Installation
Instruction .
2. Buka software dengan cara double klik pada logo iMindMap yang ada di desktop.

Langkah 1 : Central Idea (Ide Pokok /Tema)
1. Klik link New Mind Map pada start page atau pilih tombol New Document di tool bar atas.

Gambar 1


Jurusan Biologi
2. Pilih gambar Central Idea dari library yang disediakan dengan meng-kliknya. Lihat
Gambar 2 di bawah)

Gambar 2

3. Gambar Central Idea akan tampil pada bagian tengah layar. Klik pada gambar untuk
mengetik teksCentral Idea Anda (lihat Gambar 3 di bawah).
Gambar 3

Jurusan Biologi
Catatan: Nama yang Anda berikan Peta Pikiran Anda secara otomatis akan digunakan
sebagai nama iMindMap file. Jika Anda ingin menggunakan nama yang berbeda, buka
File> Save As lalu ubah nama file Anda.

Langkah 2 : Main Branches (Cabang Utama)

1. Membuat cabang utama - Klik pada lingkaran merah di tengah Central Image (yang akan
muncul ketika pointer mouse Anda diarahkan ke Central Image) dan tarik mouse Anda
keluar hingga mencapai panjang cabang yang diinginkan.
2. Menambahkan label / teks ke cabang - Segera setelah membuat cabang, ketikkan teks dan
tekan Enter. Teks ini kemudian akan secara otomatis melekat pada cabang (lihat Gambar 4
di bawah).
Gambar 4
Tips: Untuk Mind Mapping yang efektif, cobalah untuk hanya menggunakan satu kata
kunci per cabang sebab satu kata akan lebih efektif memicu pikiran dan membantu
daya ingat dibandingkan frase atau kalimat.

iMindMap juga memiliki fitur built-in yang dikenal sebagai 'SmartLayout'. Tujuan
utama dari fitur ini adalah untuk dapat membuat iMindMaps dengan cepat.


Jurusan Biologi
Pengaturan SmartLayout
Fitur SmartLayout di iMindMap memungkinkan Anda untuk membuat Peta Pikiran tanpa
harus khawatir cabang, teks atau gambar akan bertabrakan atau tumpang tindih.
SmartLayout diaktifkan secara default, dan dalam jarak tertentu, cabang, teks atau gambar
dapat menyesuaikan diri secara otomatis untuk menghindari tumpang tindih.

Di bawah menu 'Format' terdapat menu 'Pengaturan SmartLayout' yang akan
memungkinkan Anda untuk mengubah SmartLayout on atau off.

Catatan: untuk mengubah font, warna atau ukuran teks, klik sekali pada cabang teks yang
ingin Anda ubah dan pilih pengaturan menggunakan format bar di bagian atas main
window. Anda tidak perlu menyorot teks untuk mengubahnya.

3. Memodifikasi atau memindahkan cabang
Untuk memodifikasi atau memindahkan cabang, klik dan tarik mouse Anda pada cincin
biru yang terdapat di bagian luar dari setiap cabang, yang akan muncul ketika Anda
mengarahkan mouse pada ujung cabang. Ini dapat digunakan untuk memperpanjang,
memperpendek, dan menaikkan atau menurunkan cabang.

Langkah 3 : Menambahkan Gambar / Simbol untuk Ide utama

Menggunakan gambar dan simbol saat membuat cabang utama akan membantu
meningkatkan imajinasi dan dapat membantu memori Anda.
1. Image Library - Image Library berisi gambar-gambar offline yang dapat Anda browse
untuk dimasukkan dalam Peta Pikiran Anda. Untuk mengakses Image Library, klik pada
ikon Insert pada toolbar utama, kemudian pilih Image.
2. Icon Library - Icon Library berisi beragam ikon yang dapat digunakan dalam peta pikiran
Anda. Ikon diklasifikasikan ke dalam kategori untuk memudahkan pencarian. Untuk
mengakses Icon Library, klik pada ikon Insert pada toolbar utama, kemudian pilih Icon.
Icon Library akan muncul di bagian sisi kiri layar.

Jurusan Biologi

Gambar 5

3. Menyisipkan gambar dari Image dan Icon Library
a. Memasukkan ke cabang - Untuk melampirkan gambar atau ikon ke cabang, Anda
harus terlebih dahulu mengklik untuk memilih dan mengaktifkan cabang. Lalu buka
image dan Icon library. Klik dua kali gambar / ikon yang ingin Anda gunakan.
Image/icon akan otomatis muncul dan melekat pada cabang (Lihat Gambar 6 di
bawah).

Gambar 6


Jurusan Biologi
b. Re-posisi gambar - klik dan seret gambar Anda ke posisi lain pada Mind Map.
c. Re-ukuran gambar - Untuk kembali ukuran gambar, klik pada gambar, lalu klik dan
drag pada salah satu dari delapan Grab Handles yang muncul.
d. Memutar gambar - Untuk memutar gambar klik dan drag pada alat rotasi yang muncul
di sisi kanan bawah sudut gambar yang dipilih.

Langkah 4 : Membuat Cabang Anak

1. Menambahkan cabang anak
Anda dapat membuat cabang anak dari cabang utama yang ada dengan mengklik dan
menyeret mouse dari pusat lingkaran merah pada target cabang. Lingkaran ini akan
muncul ketika Anda menunjuk bagian ujung cabang. iMindMap otomatis akan membuat
cabang tipis (lihat Gambar 7 di bawah).

Gambar 7
Disarankan agar Anda:
a. Menggunakan kata-kata kunci untuk mengembangkan dan menjelaskan ide-ide utama
Anda.
b. Mencoba hanya menggunakan satu kata pada masing-masing cabang Anda untuk
membantu daya pikir dan daya ingat Anda.

Jurusan Biologi
c. Anda dapat mempelajari subjek Anda lebih lanjut dengan menambahkan lebih banyak
sub-cabang ke cabang anak Anda.
d. Ingatlah untuk memasukkan gambar dan simbol yang tepat untuk memperjelas topik
dan membantu memori Anda.

Langkah 5 : Menyisipkan Informasi
Untuk lebih menjelaskan dan mengeksplorasi konsep-konsep tertentu, Anda dapat
menghubungkan file, hyperlink atau catatan pada cabang.
1. Melampirkan file dan link
Pilih cabang yang inigin diberi link, lalu klik pada tab Insert pada toolbar utama dan
kemudian pilih link. Atau, Anda bisa klik kanan pada Sisipkan cabang dan pilih> Link
Insert, lalu panel samping Hyperlink akan muncul di sebelah kanan layar.

Gambar 8

Anda dapat menambahkan link ke file dengan memilih icon Folder dan lokasi file.
Anda dapat menambahkan link ke situs web dengan mengklik ikon Rantai dan
memasukkan URL ke dalam box.




Jurusan Biologi
2. Menambahkan Catatan Teks
Untuk menambahkan catatan teks, Anda dapat menggunakan 'Notes Editor'. Pilih cabang
yang ingin dilampiri catatan, kemudian, cukup klik pada ikon Note pada tool bar utama.
Akan terbuka jendela di sebelah kiri layar Anda untuk memasukkan catatan (Gambar 9).
Gambar 9

3. Smart Cell
Smart cell memungkinkan Anda untuk memasukkan spreadsheet, flowchart dan bahkan
sketsa buatan Anda sendiri pada cabang. Untuk menyisipkan smart cell Anda, pilih cabang
dan klik ke menu Insert. Kemudian Anda dapat memilih jenis Smart Cell yang ingin Anda
masukkan ke cabang:

Flowchart, Spreadsheet atau Sketch.
Untuk menyisipkan Spreadsheet, pilih ikon Spreadsheet dan Editor Spreadsheet akan
muncul. Dari editor ini Anda dapat membuat Spreadsheet dasar, untuk menampilkan
informasi statistik dalam Mind Map Anda.
Dari bar Format di bagian atas editor, Anda dapat memilih warna font, warna sel, dan lain-
lain. Setelah Anda telah membuat spreadsheet, klik tombol Save.

Jurusan Biologi

Gambar 10
Untuk menyisipkan Flowchart, pilih ikon Flowchart dan Flowchart Editor akan muncul.
Simpan flowchart Anda dengan menggunakan tombol Save.

4. MultiMaps
Anda dapat menyisipkan sejumlah Peta Pikiran yang berbeda ke sheet kerja Anda. Fitur ini
memungkinkan Anda untuk menampilkan banyak ide-ide sentral yang terhubung secara
bersama-sama lihat Gb. 11.

Gambar. 11

Fitur ini sangat berguna untuk digunakan ketika Anda ingin menghubungkan banyak ide
atau jika Peta Pikiran Anda terlalu besar, untuk mencegah terlalu banyak cabang anak
yang terbentuk.


Jurusan Biologi
Anda dapat membuat hubungan panah dari satu cabang ke ide sentral yang lain.
Untuk membuat ide sentral yang baru dari suatu cabang, Anda dapat melakukan langkah
berikut:
a. Klik pada ikon Insert dan pilih Idea.
b. Tarik cabang atau gambar dari Peta Pikiran Anda ke sheet kerja baru - ini akan
otomatis menjadi sebuah Peta Pikiran yang baru.
c. Cabang anak tersebut sekarang akan menjadi cabang utama baru.

Langkah 8 : Melihat Peta Pikiran Anda dalam bentuk 3D
Memungkinkan Anda untuk menampilkan peta pikiran Anda dalam bentuk 3dimensi,
sehingga Anda dapat melihatnya dari berbagai sudut. Untuk memasukkan tampilan Mind Map
3D, klik pada ikon Mind Map 3D pada tool bar utama. Anda dapat menggunakan tombol
keyboard panah Anda sebagai tombol navigasi, atau gunakan Control Panel 3D (di sudut
kanan bawah dari sheet kerja Anda) dengan memakai mouse Anda.

Gambar 12





Jurusan Biologi
Langkah 9 : Mengekspor Peta Pikiran
Ada beberapa pilihan ekspor dalam iMindMap, yang memberikan Anda banyak pilihan
untuk mengubah ekstensi file dari Peta Pikiran yang Anda buat. Antara lain:
Mengekspor sebagai file gambar.
Mengekspor ke SVG
Mengekspor sebagai PDF & Dokumen
Mengekspor sebagai Halaman Web
Ekspor sebagai Spreadsheet
Ekspor sebagai Presentasi
Ekspor ke Microsoft Project
Ekspor Audio Notes
Menu Ekspor dapat diakses dengan mengklik pada menu File dan kemudian memilih 'Ekspor'
Dari sana, lalu daftar opsi ekspor akan muncul untuk Anda pilih.

Catatan: Fitur Ekspor dibatasi untuk Edisi iMindMap yang berbeda
iMindMap Basic : Ekspor ke Gambar & PDF
iMindMap Elements : Ekspor ke Gambar & PDF
iMindMap Pro : Ekspor ke Pack & Go, Teks dan Webpage
iMindMap Ultimate : SVG, Presentasi, Spreadsheet, Proyek, Audio

Langkah 10 : Mencetak dan Menyimpan Peta Pikiran Anda
1. Mencetak
Anda dapat mencetak Peta Pikiran aktif Anda dengan memilih Print terletak di bawah
menu File. Dari sini Anda dapat memilih jumlah salinan yang ingin Anda cetak dan printer
mana yang akan digunakan. Anda juga dapat memilihapakah Anda ingin mencetak peta
penuh, hanya ide-ide sentral, atau hanya cabang utama. Anda juga dapat memilih opsi lain
dari tata letak halaman seperti portrait atau landscape.

2. Menyimpan
Ingatlah untuk menyimpan Peta Pikiran Anda sebelum keluar dari iMindMap.
Untuk menyimpan, pilih 'Save' di bawah menu File.
Jika perlu, pilih folder di mana Anda ingin menyimpan dokumen.
Klik 'Save'
Catatan: Semua dokumen iMindMap secara otomatis disimpan dengan ekstensi '.IMX'.