Anda di halaman 1dari 20

BAB III PELAKSANAAN PRAKTIKUM

Pada pelaksanaan praktikum fotogrameri digital ini kita akan mengolah foto hasil pemotretan udara dengan menggunakan software Agisoft PhotoScan Professional. Adapun proses pengolahan citranya adalah masking photo, align photo, build geometry, transformasi koordinat, build texture, export orthophoto, export DEM, dan export report.

Langkah kerja dalam pengolahan citra ini adalah sebagai berikut :

III.1

Menjalankan Software Agisoft PhotoScan Professional

Langkah langkahnya adalah sebagai berikut :

1. Klik

Langkah – langkahnya adalah sebagai berikut : 1. Klik 64 bit). (Menu Start) > Agisoft >

64 bit).

(Menu Start) > Agisoft >

berikut : 1. Klik 64 bit). (Menu Start) > Agisoft > (Agisoft PhotoScan Professional Gambar 3.1

(Agisoft PhotoScan Professional

Start) > Agisoft > (Agisoft PhotoScan Professional Gambar 3.1 Membuka PhotoScan 2. Maka akan muncul halaman

Gambar 3.1 Membuka PhotoScan

2. Maka akan muncul halaman awal PhotoScan seperti gambar berikut :

2. Maka akan muncul halaman awal PhotoScan seperti gambar berikut : Gambar 3.2 Tampilan Halaman Awal

Gambar 3.2 Tampilan Halaman Awal PhotoScan

III.2

Masking Photo Langkah langkah untuk proses Masking Photo adalah sebagai berikut :

1. Masukkan citra yang akan diolah, dengan cara klik Workflow > Photo), kemudian pilih citranya lalu klik Open.

> Photo), kemudian pilih citranya lalu klik Open. Gambar 3.3 Menambahkan Photo (Add Gambar 3.4 Memilih

Gambar 3.3 Menambahkan Photo

pilih citranya lalu klik Open. Gambar 3.3 Menambahkan Photo (Add Gambar 3.4 Memilih Photo 2. Maka

(Add

citranya lalu klik Open. Gambar 3.3 Menambahkan Photo (Add Gambar 3.4 Memilih Photo 2. Maka List

Gambar 3.4 Memilih Photo

2. Maka List foto akan muncul pada Workspace dan Ground Control panel di bagian kanan serta pada Photo Panel berupa Tumbnail di bagian bawah.

panel di bagian kanan serta pada Photo Panel berupa Tumbnail di bagian bawah. Gambar 3.5 Tampilan

Gambar 3.5 Tampilan List Photo

3. Untuk menampilkan foto, klik 2 kali pada salah satu foto, tampilan foto pada halaman utama dapat kita geser dan Zoom dengan menggunakan Mouse.

utama dapat kita geser dan Zoom dengan menggunakan Mouse. Gambar 3.6 Tampilan Photo 4. Selanjutnya kita

Gambar 3.6 Tampilan Photo

4. Selanjutnya kita lakukan koordinasi posisi foto, dengan

cara mengklik

kita lakukan koordinasi posisi foto, dengan cara mengklik (Import EXIF) yang terletak pada bagian atas Ground

(Import EXIF) yang terletak pada bagian atas Ground Control Panel.

EXIF) yang terletak pada bagian atas Ground Control Panel. Gambar 3.7 Import Exif 5. Maka pada

Gambar 3.7 Import Exif

5. Maka pada Layer model akan muncul tampilan seperti gambar berikut :

Layer model akan muncul tampilan seperti gambar berikut : Gambar 3.8 Tampilan Photo 6. Ganti Layer

Gambar 3.8 Tampilan Photo

6. Ganti Layer model dengan Layer foto, lalu klik untuk melakukan proses masking foto.

Photo 6. Ganti Layer model dengan Layer foto, lalu klik untuk melakukan proses masking foto. (

(Rectangle Selection)

Gambar 3.9 Rectangle Selection 7. Tarik dari ujung kiri atas ke ujung kanan bawah sehingga

Gambar 3.9 Rectangle Selection

7. Tarik dari ujung kiri atas ke ujung kanan bawah sehingga terbentuk kotak area Masking untuk menyeleksi area yang akan diproses.

area Masking untuk menyeleksi area yang akan diproses. Gambar 3.10 Membuat Area Masking 8. Klik (Invert

Gambar 3.10 Membuat Area Masking

8. Klik

yang akan diproses. Gambar 3.10 Membuat Area Masking 8. Klik (Invert Selection) pada toolbar edit diatas

(Invert Selection) pada toolbar edit diatas tampilan foto untuk

mengganti area masking menjadi area tepi foto.

foto untuk mengganti area masking menjadi area tepi foto. Gambar 3.11 Invert Selection 9. Maka tampilan

Gambar 3.11 Invert Selection

9. Maka tampilan foto akan menjadi seperti gambar berikut :

3.11 Invert Selection 9. Maka tampilan foto akan menjadi seperti gambar berikut : Gambar 3.12 Hasil

Gambar 3.12 Hasil Invert Selection

10. Selanjutnya klik

10. Selanjutnya klik (Add Selection) untuk mengunci area yang telah dipilih untuk di Masking. Gambar 3.13

(Add Selection) untuk mengunci area yang telah

dipilih untuk di Masking.

untuk mengunci area yang telah dipilih untuk di Masking. Gambar 3.13 Add Selection 11. Hasil Masking

Gambar 3.13 Add Selection

11. Hasil Masking adalah seperti tampilan berikut :

11. Hasil Masking adalah seperti tampilan berikut : Gambar 3.14 Hasil Masking 12. Selanjutnya lakukan eksport

Gambar 3.14 Hasil Masking

12. Selanjutnya lakukan eksport masking untuk menyimpan pada direktori tertentu agar bisa digunakan pada foto yang lain, caranya klik Tools > Export > Export Mask.

agar bisa digunakan pada foto yang lain, caranya klik Tools > Export > Export Mask .

Gambar 3.15 Export Mask

13. Maka akan muncul jendela Export Mask, pilih Current Photo pada pilihan Export Mask for, Pilih Single channel mask image pada pilihan File Type, lalu klik ok.

mask image pada pilihan File Type, lalu klik ok . Gambar 3.16 Jendela Export Mask 14.

Gambar 3.16 Jendela Export Mask

14. Selanjutnya tentukan direktori untuk menyimpan File, beri nama File kemudian Save.

untuk menyimpan File, beri nama File kemudian Save. Gambar 3.17 Meyimpan File Hasil Masking 15. Selanjutnya

Gambar 3.17 Meyimpan File Hasil Masking

15. Selanjutnya lakukan proses Import Mask untuk semua foto dengan data hasil Masking yang tadi telah kita simpan. Caranya klik Tools > Import > Import Mask.

Masking yang tadi telah kita simpan. Caranya klik Tools > Import > Import Mask. Gambar 3.18

Gambar 3.18 Import Mask

21

16. Maka akan muncul jendela Import Mask, pilih Active Chunk pada pilihan Import Masks for, pilih From File pada pilihan Method, pastikan nama file pada kolom Mask Files Name telah sesuai dengan nama Mask yang dibuat sebelumnya, kemudian klik ok.

nama Mask yang dibuat sebelumnya, kemudian klik ok. Gambar 3.19 Jendela Import Mask 17. Pilih folder

Gambar 3.19 Jendela Import Mask

17. Pilih folder letak Mask yang telah kita simpan sebelumnya, lalu klik Select Folder.

yang telah kita simpan sebelumnya, lalu klik Select Folder. Gambar 3.20 Select Folder Tunggu sampai proses

Gambar 3.20 Select Folder

Tunggu sampai proses Import Mask selesai, dan dengan demikian maka proses Masking foto telah selesai.

III.3

Align Photo

Langkah langkah untuk proses Align Photo adalah sebagai berikut :

1. Pada Menu Bar klik Workflow > Align Photos.

22

Gambar 3.21 Align Photo 2. Maka akan muncul tampilan jendela Align Photo seperti gambar berikut

Gambar 3.21 Align Photo

2. Maka akan muncul tampilan jendela Align Photo seperti gambar berikut :

tampilan jendela Align Photo seperti gambar berikut : Gambar 3.22 Jendela Align Photo Atur Acuracy sesuai

Gambar 3.22 Jendela Align Photo

Atur Acuracy sesuai keperluan kita (low,medium,high), pilih Ground control pada pilihan Pair Preselection, beri tanda centang pada Constrain features by mask kemudian klik ok.

3. Tunggu sampai proses Align Photo selesai.

klik ok . 3. Tunggu sampai proses Align Photo selesai. Gambar 3.23 Jendela Align Photo 4.

Gambar 3.23 Jendela Align Photo

4. Berikut adalah tampilan Layer model setelah proses Align Photo selesai.

Photo 4. Berikut adalah tampilan Layer model setelah proses Align Photo selesai. Gambar 3.24 Hasil Align

Gambar 3.24 Hasil Align Photo

23

5.

Selanjutnya kita akan mengatur akurasi ketelitian Ground Control, caranya

klik

mengatur akurasi ketelitian Ground Control , caranya klik (Settings) pada Layer Ground Control bagian atas. Gambar

(Settings) pada Layer Ground Control bagian atas.

klik (Settings) pada Layer Ground Control bagian atas. Gambar 3.25 Settings 6. Maka akan muncul jendela

Gambar 3.25 Settings

6. Maka akan muncul jendela Ground Control Setting, masukkan akurasi dari koordinat gps kamera lalu klik ok.

masukkan akurasi dari koordinat gps kamera lalu klik ok. Gambar 3.26 Ground Control Setting 7. Selanjutnya

Gambar 3.26 Ground Control Setting

7. Selanjutnya kita lakukan optimasi posisi berdasar data parameter orientasi

kamera, klik

posisi berdasar data parameter orientasi kamera, klik (Optimize). Gambar 3.27 Icon Optimize 8. Pada jendela

(Optimize).

berdasar data parameter orientasi kamera, klik (Optimize). Gambar 3.27 Icon Optimize 8. Pada jendela Optimize Photo

Gambar 3.27 Icon Optimize

8. Pada jendela Optimize Photo Alignment centang parameter yang akan di optimasi, lalu klik ok

Optimize Photo Alignment centang parameter yang akan di optimasi, lalu klik ok Gambar 3.28 Optimize Photo

Gambar 3.28 Optimize Photo Alignment

24

9.

Tunggu sampai proses optimasi selesai.

9. Tunggu sampai proses optimasi selesai. Gambar 3.29 Proses Optimasi 10. Berikut adalah tampilan Point Cloud

Gambar 3.29 Proses Optimasi

10. Berikut adalah tampilan Point Cloud pada layer model setelah proses optimasi selesai.

Cloud pada layer model setelah proses optimasi selesai. III.4 Gambar 3.30 Hasil Optimasi Build Geometry Berdasarkan

III.4

Gambar 3.30 Hasil Optimasi

Build Geometry Berdasarkan Point Cloud Langkah langkah untuk proses Build Geometry Photo adalah sebagai berikut:

1. Pada Menu Bar klik Workflow > Build Geometry

Photo adalah sebagai berikut: 1. Pada Menu Bar klik Workflow > Build Geometry Gambar 3.31 Build

Gambar 3.31 Build Geometry

25

2.

Maka akan muncul tampilan jendela Build Geometry seperti gambar berikut :

tampilan jendela Build Geometry seperti gambar berikut : Gambar 3.32 Jendela Build Geometry Atur Object type

Gambar 3.32 Jendela Build Geometry

Atur Object type dan Geometry Type seperti gambar 3.32 lalu tekan ok.

3. Tunggu sampai proses Build Geometry selesai.

tekan ok. 3. Tunggu sampai proses Build Geometry selesai. Gambar 3.33 Proses Build Geometry 4. Berikut

Gambar 3.33 Proses Build Geometry

4. Berikut adalah tampilan Build Geometry pada layer model setelah proses Build Geometry selesai.

tampilan Build Geometry pada layer model setelah proses Build Geometry selesai. Gambar 3.34 Hasil Build Geometry

Gambar 3.34 Hasil Build Geometry

26

III.5

Transformasi Koordinat 3D

Langkah-langkah untuk proses Transformasi Koordinat 3D pada foto adalah sebagai berikut :

1. Klik 2 kali pada salah satu foto yang terdapat obyek titik kontrol.

kali pada salah satu foto yang terdapat obyek titik kontrol. Gambar 3.35 Foto Yang Terdapat Titik

Gambar 3.35 Foto Yang Terdapat Titik Kontrol

2. Selanjutnya kita lakukan penentuan titik Ground Control Point, klik (Edit Marker).

penentuan titik Ground Control Point , klik (Edit Marker). Gambar 3.36 Icon Edit Markers 3. Letakan
penentuan titik Ground Control Point , klik (Edit Marker). Gambar 3.36 Icon Edit Markers 3. Letakan

Gambar 3.36 Icon Edit Markers

3. Letakan kursor pada lokasi dimana titik Groun Control Point berada, kemudian klik kanan dan pilih Create Marker.

dimana titik Groun Control Point berada, kemudian klik kanan dan pilih Create Marker. Gambar 3.77 Create

Gambar 3.77 Create Marker

27

4.

Kemudian akan muncul bendera biru dan no titik pada lokasi tersebut.

akan muncul bendera biru dan no titik pada lokasi tersebut. Gambar 3.38 Groun Control Point (GCP)

Gambar 3.38 Groun Control Point (GCP)

5. Selanjutnya pada Ground Control Panel isikan nilai x, y, dan z sesuai dengan nilai dari Ground Control Point.

y, dan z sesuai dengan nilai dari Ground Control Point. Gambar 3.39 Ground Control Panel 6.
y, dan z sesuai dengan nilai dari Ground Control Point. Gambar 3.39 Ground Control Panel 6.

Gambar 3.39 Ground Control Panel

6. Lakunkan hal tersebut pada semua Ground Control Point yang ada.

Control Panel 6. Lakunkan hal tersebut pada semua Ground Control Point yang ada. Gambar 3.40 Ground

Gambar 3.40 Ground Control Panel

28

7. Pilih salah satu poin dan klik, selanjutnya klik seperti berikut :

salah satu poin dan klik, selanjutnya klik seperti berikut : (Filter by Marker) Gambar 3.41 Ground

(Filter by Marker)

klik, selanjutnya klik seperti berikut : (Filter by Marker) Gambar 3.41 Ground Control Panel Pastikan posisi

Gambar 3.41 Ground Control Panel

Pastikan posisi dari GCP pada semua foto tersebut telah tepat pada lokasi yang seharusnya. Apabila ada titik GCP yang tidak terletak pada posisi seharusnya lakukan editing lalu lakukan pergeseran manual GCP menuju posisi yang semestinya.

8. Maka proses selanjutnya adalah optimasi koordinat dengan memanfaatkan

selanjutnya adalah optimasi koordinat dengan memanfaatkan GCP yang ada. Klik ketelitian dari GCP yang ada (pastikan

GCP yang ada. Klik

ketelitian dari GCP yang ada (pastikan ketelitian GCP lebih tinggi

dibanding ketelitian posisi GPS kamera). Lalu klik OK.

(Settings) pada Ground Control Panel lalu isikan

OK . (Settings) pada Ground Control Panel lalu isikan Gambar 3.42 Ground Control Settings 9. Uncheck

Gambar 3.42 Ground Control Settings

9. Uncheck terlebih dahulu semua koordinat GPS kamera pada Ground Control Panel.

29

Gambar 3.43 Groun Control Panel 10. Lakukan optimasi koordinat dengan klik Optimize. Lalu klik OK.

Gambar 3.43 Groun Control Panel

10. Lakukan optimasi koordinat dengan klik Optimize. Lalu klik OK.

optimasi koordinat dengan klik Optimize. Lalu klik OK. Gambar 3.44 Proses Optimize 11. Hasil dari transformasi

Gambar 3.44 Proses Optimize

11. Hasil dari transformasi koordinat, posisi point cloud telah terikat sesuai GCP.

koordinat , posisi point cloud telah terikat sesuai GCP . Gambar 3.45 Hasil Penentuan Ground Control

Gambar 3.45 Hasil Penentuan Ground Control Point

30

III.6

Build Geometry Tergeoreferensi titik Ground Control Point

1. Lakukan proses Build Geometry untuk pembentukan DSM. Pilih menu Build Geometry > Workflow.

DSM. Pilih menu Build Geometry > Workflow. Gambar 3.46 Build Geometry 2. Maka akan muncul tampilan

Gambar 3.46 Build Geometry

2. Maka akan muncul tampilan jendela Build Geometry seperti gambar berikut :

tampilan jendela Build Geometry seperti gambar berikut : Gambar 3.47 Jendela Build Geometry Atur Object Type

Gambar 3.47 Jendela Build Geometry

Atur Object Type dan Geometry Type seperti gambar 3.32, dan yang lainnya atur sesuai keperluan kita lalu tekan OK.

3. Berikut adalah tampilan Layer pada layer model setelah proses Build Geometry selesai.

adalah tampilan Layer pada layer model setelah proses Build Geometry selesai. Gambar 3.48 Hasil Build Geometry

Gambar 3.48 Hasil Build Geometry

31

III.7

Build Texture

Langkah-langkah untuk proses Build Texture photo adalah sebagai berikut :

1. Lakukan proses Build Texture. Pilih menu Build Geometry > Workflow.

Build Texture . Pilih menu Build Geometry > Workflow. Gambar 3.49 Build Texture 2. Maka akan

Gambar 3.49 Build Texture

2. Maka akan muncul tampilan jendela Build Geometry seperti gambar berikut :

tampilan jendela Build Geometry seperti gambar berikut : Gambar 3.50 Jendela Build Geometry Atur Mapping Mode

Gambar 3.50 Jendela Build Geometry

Atur Mapping Mode dan Blending Mode seperti pada gambar tersebut lalu klik OK.

3. Berikut adalah tampilan Layer pada layer model setelah proses Build Texture selesai.

adalah tampilan Layer pada layer model setelah proses Build Texture selesai. Gambar 3.51 Hasil Build Texture

Gambar 3.51 Hasil Build Texture

32

III.8

Export Orthophoto

Langkah-langkah

berikut:

untuk

proses

menyimpan

Orthophoto

adalah

sebagai

1. Pilih menu file > Export Orthophoto > Export jpeg/tiff/png.

> Export Orthophoto > Export jpeg/tiff/png . Gambar 3.52 Menu File Export Orthophoto 2. Maka akan

Gambar 3.52 Menu File Export Orthophoto

2.

Maka akan muncul tampilan jendela Export Orthophoto seperti gambar berikut, klik Meter untuk mengetahui reolusi photo, lalu tekan ok dan Export :

mengetahui reolusi photo, lalu tekan ok dan Export : Gambar 3.53 Jendela Export Orthophoto 3. Tentukan

Gambar 3.53 Jendela Export Orthophoto

3. Tentukan nama dan Direktori untuk menyimpan Orthofoto.

Export Orthophoto 3. Tentukan nama dan Direktori untuk menyimpan Orthofoto . Gambar 3.54 Jendela Save Orthophoto

Gambar 3.54 Jendela Save Orthophoto

33

III.9

Export Digital Elevation Model (DEM)

Langkah-langkah untuk proses menyimpan DEM adalah sebagai berikut:

1. Seperti menyimpan orthofoto hanya saja menu yang dipilih adalah menu file > Export DEM.

saja menu yang dipilih adalah menu file > Export DEM . Gambar 3.55 Menu File Digital

Gambar 3.55 Menu File Digital Elevation Model (DEM)

2. Maka akan muncul tampilan jendela Export DEM seperti gambar berikut :

tampilan jendela Export DEM seperti gambar berikut : Gambar 3.56 Jendela Export Digital Elevation Model (DEM)

Gambar 3.56 Jendela Export Digital Elevation Model (DEM)

3. Tentukan nama dan Direktori untuk menyimpan Digital Elevation Mode (DEM).

dan Direktori untuk menyimpan Digital Elevation Mode (DEM). Gambar 3.57 Jendela Save Digital Elevation Model (DEM)

Gambar 3.57 Jendela Save Digital Elevation Model (DEM)

34

III.10 Create Report

Langkah-langkah untuk proses Creat Report adalah sebagai berikut:

1. Pilih menu file > Creat Report.

sebagai berikut: 1. Pilih menu file > Creat Report . Gambar 3.58 Jendela Create Report 2.

Gambar 3.58 Jendela Create Report

2. Tentukan nama dan Direktori untuk menyimpan Report.

2. Tentukan nama dan Direktori untuk menyimpan Report . Gambar 3.59 Jendela Save Report Setelah proses

Gambar 3.59 Jendela Save Report

Setelah proses generate report selesai, maka selesai pula proses pengolahan citra dengan menggunakan software Agisoft Photoscan Professional.

35