Anda di halaman 1dari 44

Pengenalan Microsoft Microsoft Word 2003

Microsoft Word (selanjutnya dalam tutorial ini disingkat MS Word atau Word) merupakan program untuk
mengolah kata (teks). Program ini bisa digunakan untuk menulis dokumen misalnya skripsi, novel, laporan
penelitian, laporan,dan sebagainya. Selain menulis teks, MS Word juga dapat digunakan untuk bekerja dengan
tabel, teks artistik, formula, menyisipkan gambar, shape, bagan organisasi dan lainnya.

Secara default, tampilan area kerja program MS Word terdiri atas Title Bar,
Menu Bar, Tool Bar, Ruler, dan Task Pane, Ruler, scroolbar, status bar. Tampilan lembar kerja dapat dilihat seperti
gambar berikut:



1. Title Bar : berisi judul dokumen dan tombol, minimize,maximize,Exit
2. Menu Bar : berisi menu-menu shorcut perintah dalam word
3. Toolbar : berisi tombol-tombol shorcut perintah dalam word
4. Tombol close dokumen
5. Task Pane : Panel task (kumpulan task dalam word)
6. Vertical scroolbar : menggeser tampilan dokumen secara vertikal
7. Horizontal scroolbar : menggeser tampilan dokumen secara horizontal
8. Halaman tempat membuat teks atau dokumen
9. Horisontal Ruler : melihat atau mengatur batas teks
10. Ruler indent : mengatur tabulasi
11. Kursor : penanda posisi aktif pengetikan secara default teks yang diketik akan ditempatkan di kursor
12. Vertikal ruler :melihat atau mengatur batas teks
13. Toolbar drawing : kumpulan tombol shorcut untuk membuat gambar atau bentuk sederhana
14. Status bar : untuk menampilkan halaman yang aktif, jumlah halaman, baris dan kolom yang aktif

Cara Memulai Menggunakan Word 2003
Untuk memulai Word, Lakukan langkah-langkah berikut:
1. bisa dengan menggunakan klik shorcut Word yang ada di desktop, atau
2. Pada start menu pilih Programs => Microsoft Office => Microsoft Office Word 2003


3. Setelah muncul lembar kerja word,
File => New (untuk membuat dokumen baru)
File => Page Setup (untuk mengatur setting halaman)


3. Pada kotak dialog Page Setup, pilih tab Margin , atur margin sesuai keinginan:
biasanya saya menggunakan :
Top 4 cm Bottom 3 cm
Left 4 cm Right 3 cm
(jika satuannya bukan cm bisa anda ubah menggunakan cara pada postingan saya 003. mengatur measurement unit
di word)


4. Untuk mengatur ukuran halaman agar sesuai ukuran kertas , pilih tab Pages => Pages Size, pilih A4 atau Legal
sesuai kertas anda.


5. Mengatur Header dan Footer (berguna untuk mengatur jarak antara nomor halaman atau catatan kaki dengan
tulisan...)



Cara mengatur satuan ukuran halaman di word 2003 (measurement unit word)
Jika ukuran ruler atau margin di Word anda, masih bersatuan inchi, maka anda dapat mengubahnya ke dalam
satuan cm. Keuntungan mengubah ke dalam cm adalah akan memudahkan kita dalam mengatur ukuran margin,
agar sesuai dengan ukuran kertas, karena di indonesia satuan cm merupakan standar ukuran yang umum.

Berikut prosedur untuk mengubahnya

1. Pada Menu bar pilih Tools => Options...


2. Pada kotak dialog Options pilih tab General
pada item Measurement unit pilih centimeter
Klik OK


Memulai mengetik di word 2003
Untuk memulai mengetik pada lembar kerja Word anda bisa melakukan pengetikan seperti biasa, jika kalimat atau
kata masih dalam satu paragraf teruskan saja pengetikan (tanpa menekan enter) karena jika baris pertama sudah
penuh maka otomatis kelanjutannya akan pindah ke baris kedua, dan seterusnya.

Jika ingin berpindah paragraf tekan tombol enter (di keyboard)


beberapa tombol yang bisa anda gunakan:
Capslock : Huruf capital semua, contoh : WORD
Shift+huruf awal kata: Huruf capital pada awal kata , contoh: Word
Redo / Undo ( toolbar panah lengkung) : melakukan pengembalian ke keadaan tertentu
Tab : tabulasi
Shift+angka : akan mengetik karakter yang ada di atas angka , contoh Shift+1 : !

Cara mengedit tulisan di word 2003
Untuk mengedit tulisan bisa dengan cara perataan teks, rata kiri, tengah atau kanan. Mengubah warna teks, ukuran
teks (huruf). Melakukan copy (menggandakan) teks atau cut (memindahkan teks).

Untuk melakukan perataan, ubah warana dan ukuran teks, ada harus memblok teks, kemudian menekan tombol
pngeditan teks yang ada di toolbar


Untuk copy file, blok teks yang akan di copy, pada menu bar pilih Edit => Copy atau (Ctrl+C)
Klik tempat lain di lembar kerja untuk menyimpan hasil copy, pada menu bar pilih Edit => Paste atau (Ctrl+V)

Untuk cut file, blok teks yang akan di copy, pada menu bar pilih Edit => Cut atau (Ctrl+X)
Klik tempat lain di lembar kerja untuk menyimpan hasil cut, pada menu bar pilih Edit => Paste atau (Ctrl+V)

Mengedit tulisan di word 2003 (cut dan paste)
Dalam pengeditan kali ini akan dilakukan copy dan cut (memindahkan) teks

1. Blok teks yang akan dicopy, klik kanan pada teks kemudian pada popup menu pilih Copy


2. Klik tempat untuk menempatkan hasil copy
Klik kanan, pada pop up menu pilih Paste


3. Hasil copy akan nampak seperti di bawah


4. Untuk cut teks, blok teks , klik kanan pilih Cut
Klik tempat hasil cut
Klik kanan, pilih Paste.



Cara mengatur paragraf di word 2003
Selain menggunakan tombol shortcut, anda juga bisa menggunakan cara berikut ini untuk mengatur paragraf di
word 2003. Cara mengatur paragraf berikut ini dengan melakukan teknik blok secara manual pada teks kemudia
menggunakan option paragraph untuk mengatur ukuran paragraf /tinggi baris.

1. Pada Menu bar, pilih Format => Paragraph


2. Pada kotak dialog Paragraph, atur spacing before dan after (biasa digunakan untuk mengatur spasi antara Judul
atau sub judul dengan isi tulisan)
Pada Line spacing pilih spasi yang diinginkan. Klik OK


3. Hasilnya akan tampak seperti di bawah ini



cara menampilkan text boundaries di word 2003
Text boundaries (batas tepi teks) di lembar kerja word, garis tersebut berupa kotak yang dibatasi oleh garis putus-
putus di sekeliling lembar kerja word 2003. Teks boundaries ini bisa diaktifkan juga bisa dinonaktifkan atau
menghilangkan text boundaries. Text boundaries membatu untuk melihat batas penulisan text pada sisi atas, bawah
maupun samping kiri dan kanan halaman.

Contoh halaman di bawah ini yang tidak aktif text boundaries (batas teks-nya)



Gambar berikut adalah contoh halaman word yang aktif text boundaries-nya




Untuk menampilkan teks boundaries , lakukan prosedur berikut:

1. Pilih Tools -> Options


2. Pilih tabulasi View
Di bagian print and web layout option
centang pada Text boundaries
dan centang pada white space between pages (print view only)



Cara membuat nomor halaman di word 2003
Nomor halaman sangat berguna dalam penulisan sebuah naskah atau laporan, karena membantu dalam bernavigasi
atau mengetahui banyaknya halaman.

Letak nomor halaman, bisa di atas tulisan (sebalah kanan, tengah atau kiri), atau di bawah tulisan (sebalah kanan,
tengah atau kiri). Anda hanya perlu mengatur konfigurasinya, maka otomatis nomor halaman akan muncul di
tempat yang anda inginkan.

Untuk memunculkan nomor halaman, lakukan prosedur berikut:

1. Pada Menubar pilih Insert -> Page Numbers...



2. Pada kotak dialog berikut atur
a. Position : Bottom of page (footer) (atur sesuai kebutuhan anda)
b. Aligment
Klik tombol OK


3a. Jika anda menekan tombol OK, maka nomor halaman akan muncul di bagian bawah halaman

3b. Jika anda ingi pengaturan lanjutan, misalnya ingin agar di
halaman pertama teks anda tidak dimulai dari angka satu, mungkin ingin dimulai dari nomor 27, maka pada
langkah 2 klik tombol Format
Pada kotak dialog berikut, atur Satrt at: 27
Klik OK


4. Maka dihalaman teks anda akan dimulai dengan nomor halaman 27.

Cara Membuat dropcap di word 2003 (word drop cap)
Mungkin anda pernah memmbuat teks seperti gambar di bawah ini. Biasanya jika anda sering membaca novel
terkadang ada novel yang membuat huruf pertama pada setiap bab atau episode ukuran hurufnya dibesarkan seperti
di bawah ini.

Untuk membuatnya, anda bisa menggunakan fasilitas Drop Cap

1. Buat tulisan biasa. Blok huruf pertama tersebut (huruf Y)
Pada Menu bar pilih Format => Drop Cap..


2. Pada kotak dialog drop cap, dalam bagian Position pilih Dropped
Pada bagian Options , Line to drop pilih 4 (bisa diatur sesuai kebutuhan)
Klik OK


3. Hasilnya akan tampak seperti di bawah ini



Membuat /menambah nomor halaman di word 2003
Nomor halaman terkadang menjadi salah satu bagian yang penting dari suatu halaman, karena halaman terkadang
dijadikan salah satu patokan navigasi dalam suatu dokumen. Juga memudahkan dalam menyiapkan lembaran
kertas yang dibutuhkan pada saat akan melakukan pencetakan. Dan banyak lagi manfaat yang diperoleh jika suatu
dokumen mempunyai nomor halaman (page number).

Format dan posisi nomor halaman bervariasi terkadang di bagian atas dan bawah halaman, terkadang rata tengah
atau di pojok kanan, dan sebagainya.

Anda dapat menambahkan nomor halaman dengan melakukan prosedur berikut:

1. Pada menubar pilih Insert => Page Numbers


2. pada kotak dialog page number pada bagian position pilih Bottom of page (footer), alignment : Right. Klik OK

3. hasilnya dapat anda lihat seperti di bawah ini

4. Selain di atas anda dapat melakukan pengaturan nomor
halaman,
Dalam contoh di bawah ini nomor halaman dimulai dengan nomor 27
Untuk melakukan hal tersebut, pada gambar yang terdapat dalam langkah ke 2 (kotak dialog page numbers) klik
tombol Format
Bisa atur number format...
Pada page numbering atur Start at 27 (artinya nomor halaman dokumen dimulai dengan angka 27)
Klik OK
5. Hasilnya dapat anda lihat seperti di bawah ini


Membuat subscript dan superscript di word 2003
Subscript dan superscript di word kadang digunakan dalam menulis rumus kimia atau rumus matematika
sederhana. Biasanya juga digunakan untuk membuat tulisan yang mempunya pangkat.

1. Untuk memudahkan penggunaannya sebaiknya anda menempatkan tombol shorcut subscript dan superscript ke
toolbar.
Pada menubar pilih Tools => Customize...


2. Pada kotak dialog Customize pilih tab Commands
Pada bagian Categories pilih Format
Pada bagian Commands pilih Superscript (klik dan drag ke toolbar)
Pada bagian Commands pilih Subscript (klik dan drag ke toolbar)

Klik Close

3. Pada toolbar telah tampak tombol subscript dan superscript


4. Ketik semua kata misalnya H2O, blok angka 2 kemudian pada toolbar klik tombol subsciprt

hasilnya akan tampak seperti berikut:
5. Ketik kata X2Y, blok angka 2 kemudian pada toolbar klik tombol
supersciprt, maka akan menghasilkan angka 2 sebagai pangkat dari X.


Menampilkan dan menambah simbol di word 2003 (Insert symbol)
Simbol di word terkadang digunakan, dalam suatu tulisan yang menggunakan pendekatan matematis terkadang
dibutuhkan simbol sederhana dalam suatu kalimat.

Untuk membuat (menyisipkan) simbol dalam tulisan word , lakukan langkah berikut:

1. Pada menubar pilih Insert => Symbol



2. Kotak dialog Symbol, klik simbol yang akan digunakan kemudian klik insert (lakukan hal ini beulang-ulang jika
simbol yang anda gunakan lebih dari satu.


3. Hasilnya akan tampak seperti di bawah


Cara membuat Bullet and Numbering di word 2003
Bullet dan numbering sering dipakai dalam pembuatan atau pengetikan teks. Berikut prosedur yang bisa dilakukan
untuk pembuatan bullet dan numbering

A. Membuat Numbering
1. Buat sebuah kalimat seperti di bawah ini, kemudian tekan enter
Lihat kursor pada posisi di bawah kalimat (lihat panah merah bawah)
Klik tombol Numbering di toolbar (panah merah atas)


2. Ketik kata: edit Profile kita
Tekan enter

3. Hal ini anda lakukan sebanyak yang anda butuhkan.
Contoh bisa di lihat di bawah ini


B. Membuat Bullet
4. uat sebuah kalimat seperti di bawah ini, kemudian tekan enter
Lihat kursor pada posisi di bawah kalimat (lihat panah merah bawah)
Klik tombol Bullet di toolbar (panah merah atas)

5. Ketik kata: edit Profile kita
Tekan enter


6. Lakukan enter, kemudian lakukan pengetikan, tekan enter untuk pindah ke bullet berikutnya. Hasilnya tampak
seperti di bawah ini

C. Untuk mengubah format atau bentuk Bullet dan Numbering, lakukan langkah berikut:
7. Pada menubar pilih Format => Bullets and Numbering

8. Pada kotak dialog yang muncul
pilih tab numbered, pilih bentuk yang anda inginkan, klik OK

8. Pada kotak dialog yang muncul
pilih tab bullet, pilih bentuk yang anda inginkan, klik OK



Menambah shorcut equation di toolbar word untuk mengetik rumus matematika
Jika anda ingin mengetik rumus matematika yang kompleks, maka anda bisa menggunakan fasilitas equation editor
yang disediakan oleh Word.

Untuk mengaktikannya lakukan langkah berikut:
1. Pada menubar pilih Tools => Customize


2. Pada kotak dialog Customize
Di bagian Categories pilih Insert
Di bagian Commands pilih Equation Editor, klik dan drag icon equation editor ke toolbar

3. Tampilan tombol equation editor pada Toolbar

4. Klik tombol equation editor tersebut
Jika equation editor belum terinstal maka akan muncul kotak dialog berikut

Klik tombol Yes untuk menginstal equation editor, masukkan cd
installer microsoft office ke cd room, atau jika dalam hardisk anda ada installer Microsoft Office, arahkan ke
direktori tersebut


Tunggu hingga proses instalasi selesai.
5. Jika instalasi sukses, maka pada saat anda menekan tombol equationeditor yang ada di toolbar, maka akan
muncul tampilan editor untuk membuat equation seperti di bawah ini



Cara membuat equation di word 2003 (mengetik rumus di word 2003)
Pada bagian ini kita akan mencoba membuat sebuah teks dalam bentuk rumus. Anda bisa memanfaatkan eqution
editor untuk mengetik formula atau menulis rumus di microsoft word. Bisanya rumus matematika yang kompleks
seperti integral, martiks, pembagian, akar kuadrat, dan berbagai rumus dan bentuk matematis lainnya bisa dibuat
menggunakan equation word 2003.

Catatan:
Jika equation editor belum muncul di word anda, maka anda harus menginstal ke komputer anda, bisa lihat
panduan instal equation editor
Untuk ketik atau tulis rumus di microsoft word, bisa lakukan prosedur berikut.

1. Pada toolbar klik tombol equation editor, setelah muncul kotak dialog berikut:
Pilih bentuk (pola) pembagian


2. Akan tampak seperti di bawah ini
Klik bagian atas (pembilang)
3. ketik x-x1



4. klik bagian bawah (penyebut)
ketik x1-x2

5. Klik tanda sama dengan
pilih simbol alpha



6. Pilih pola atau bentuk pembagian


7. Ketik y-y1


8. Klik bagian bawahnya, pada bagian bawahnya ketik y1-y2
9. Klik di luar kotak equation editor, untuk keluar dari equation editor
Hasilnya akan tampak seperti di bawah ini

Menyisipkan Cip Art ke word ( Insert Clip art)
Anda dapat memasukkan gambar clipart untuk mendukung penjelasan tentang topik tulisan anda, atau
memperindah tulisan anda.

Untuk menambahkan gambar clipart, lakukan prosedur berikut:

1. Pada menu bar pilih Insert -> Picture -> Clip art..


2. Pada kotak Clip art pilih Organize clips..


3. Dalam daftar "Collection List" Pilih " Office Collections" pilih folder "Animals -> Wild"


4. Klik gambar yang ada diselah kanan tampilan, klik panah turun (disamping gambar harimau). Klik Copy


5. Pada menu bar pilih "Edit -> Paste"


6. Gambar akan muncul di lembar kerja
Agar gambar bisa digeser atau diatur, maka klik kanan pada gambar, pilih "Format Picture"

7. Pilih tab "Layout"
Pilih "Behind the text" (anda bisa memilih option lain)
Klik OK


8. Tampilannya akan tampak seperti di bawah, dan gambar sudah bisa digeser menyesuaikan dengan teks.


Menyisipkan gambar eksternal ke word ( Insert Picture From File )
Selain menyisipkan gambar clipart, anda juga bisa menyisipkan gambar dari folder atau file gambar lain. Anda bisa
menggunakan fasilitas insert picture..., kemudian memilih gambar yang ada di hardisk anda, atau gambar yang ada
di flashdisk anda.

Untuk menambahkan gambar eksternal, lakukan prosedur berikut:

1. Pada menu bar pilih Insert -> Picture -> From File..


2. Pilih folder yang berisi gambar, klik gambar yang akan disisipkan ke lembar kerja, klik tombol Insert



3. Jika gambarnya terlalu besar, maka anda bisa memperkecilnya dengan mengklik gambar hingga muncul kotak
bingkai, kemudian arahkan mouse ke salahsatu pojok, tunggu hingga pointer (penunjuk mouse) berubah menjadi
panah dua arah kemudian geser mouse ke arah pusat kotak gambar.
4. Gambar akan mengecil, sesuaikan dengan kebutuhan ruang
pada lembar kerj, lihat gambar di bawah.


Cara Membuat Autoshape di word 2003
Anda dapat menyisipkan atau membuat sebuah gambar bentuk (shape) ke dalam lembar kerja word. Ada beberapa
shape yang bisa anda pilih, dan adapula fasilitas untuk membuat bentuk dasar seperti garis, kotak, lingkaran.

Dalam contoh ini kita akan membuat sebuah shape kemudian measukkan teks ke dalam shape tersebut.

Untuk membuat shape di atas, lakukan prosedur berikut:

1. Pada bagian statusbar (bagian bawah word), klik AutoShape -> Stars and Banners -> pilih salah satu bentuk
yang ada (klik dan drag ke lembar kerja)



2. Klik autoshape tersebut, geser mouse untuk memperbesar atau memperkecil ukurannya.

3. Ketik teks yang anda inginkan dimasukkan ke dalam autoshape

4. Hasilnya akan tampak seperti di bawah ini

Membuat text artistic di word 2003 (WordArt Word)
Untuk memperindah sebuah karya tulis terkadang dibutuhkan teks artistik. Teks artistik sederhana telah tersedia
dalam Word, yang bisa anda manfaatkan.

Untuk menambahkan teks artistik lakukan prosedur berikut:

1. Pada menubar pilih Insert -> Picture -> Wordart


2. Pilih salah satu style word ard yang anda inginkan
Klik OK


3. Ketik teks yang diinginkan, dalam contoh ini saya menuliskan
"Latihan text artistic"
Tekan tombol OK


4. Tulisan tersebut akan muncul di lembar kerja,
Agar tulisan teks artistik bisa digeser, maka anda harus mengatur formatnya

5. Klik tek artistik hingga di pojoknya muncul kotak (bingkai)
Klik kanan dalam teks artistik, pilih Format wordart


6. Pada kotak dialog format word art, pilih tab " layout"
Pada bagian wrapping style pilih " Behind text"
Klik OK


7. Teks artistik bisa anda geser sesuai keiginan anda


Cara membuat catatan kaki di word 2003 (footer word 2003)
Terkadang dalam menulis (mengetik) teks di word dibutuhkan catatan kaki (footer word). Catatan kaki di word
letaknya di bagian bawah halaman (area pengetikan), biasanya berisi tentang deskripsi tertentu tentang isi teks
yang ada di halaman yang bersangkutan, atau terkadang jugga footer berisi tentang judul /tema /bab halaman, atau
terkadang juga berisi gambar atau logo.

Untuk membuat catatan kaki, bisa lakukan prosedur berikut.

1. Pada menu bar pilih View -> Header and footer


2. pada bagian bawah halaman (lembar kerja) akan muncul kotak bergaris putus-putus. Ketik teks yang akan anda
jadikan catatan kaki di dalam kotak tersebut


3. Anda juga bisa menambah atribut catatan kaki di dalam kotak teks tersebut, pada toolbar tersebut, pilih Insert
Autotext -> Create on


4. Setelah selesai, klik di luar kotak bergaris putus-putus tersebut.
Hasilnya akan tampak seperti gambar di bawah ini



Membuat tabel di word 2003 (Insert table)
Microsoft word 2003 telah menyediakan fitur untuk membuat tabel. Kita dapat mengatur banyaknya baris dan
kolom sesuai kebutuhan.

Untuk membuat tabel di word 2003, lakukan langkah berikut:
1. Pada menubar pilih Table => Insert => Table..


2. Pada kotak dialog Insert table atur:
Table size:
Number of columns (banyaknya kolom)
Number of rows (banyaknya baris)
Klik OK


3. Untuk memulai mengetik klik sel yang akan anda masukkan teks kemudian mulai mengetik, untuk berpindah
sel, bisa gunakan tombol Tab atau panah (di keyboard)


4. Untuk menambah baris, arahkan kursor ke posisi paling kanan bawah (di luar tabel), kemudian tekan enter,
maka baris akan bertambah.


Cara Membuat tabel di word 2003 (merger sel tabel)
Dalam bahasan ini kita akan membuat /merger (menggabungkan) beberapa kolom atau baris menjadi sebuah kolom
untuk menempatkan judul tabel

1.Pada baris pertama, blok (sorot) kolom ke 3 dan 4, kemudian klik kanan pilih Merge Cells
maka kolom 3 dan 4 pada baris 1 digabungkan menjadi satu kolom, sedangkan pada baris 2 dan seterusnya tetap
ada kolom 3 dan 4.



2. Pada kolom 5 , baris ke 1 dan ke 2 akan digabungkan menjadi satu baris
Sorot baris 1 dan 2 pada kolom ke 5
Klik kanan, pilih merge cells

3.Hasilnya akan tampak seperti di bawah ini



4. Agar teks Total bisa berada di tengah, anda bisa kilk kanan kemudian pilih Cell Alignment
pilih icon rata tengah


Cara mengatur ukuran lebar tabel di word
Terkadang ukuran lebar tabel di word belum sesuai dengan kebutuhan yang kita inginkan.
Untuk mengatur lebar tabel word 2003, anda bisa menggunakan ruler,

Pertama anda bisa blok kolom yang akan diubah ukuran lebar atau tingginya, kemudian geser segitiga yang ada di
ruler, maka lebar tabel di lembar kerja akan otomatis berubah





Ukuran lebar tabel akan kelihatan seperti di bawah ini


Cara mengatur ukuran lebar tabel di word
Terkadang ukuran lebar tabel di word belum sesuai dengan kebutuhan yang kita inginkan.
Untuk mengatur lebar tabel word 2003, anda bisa menggunakan ruler,

Pertama anda bisa blok kolom yang akan diubah ukuran lebar atau tingginya, kemudian geser segitiga yang ada di
ruler, maka lebar tabel di lembar kerja akan otomatis berubah





Ukuran lebar tabel akan kelihatan seperti di bawah ini


Cara mengubah arah teks di tabel word 2003
Dalam kondisi tertentu, terkadang kita ingin mengubah arah penulisan teks di dalam tabel, biasanya arah teks yang
awalnya horizontal dapat diubah menjadi vertikal dengan arah dari bawah ke atas, atau dari atas ke bawah. Anda
bisa mengatur arah tek di dalam sebuah sel, atau di dalam sebuah sel yang merupakan hasil merger dari beberapa
sel.

Untuk mengatur / mengubah arah penulisan teks di dalam sel tabel, lakukan langkah berikut:

1. Blok sel atau tabel yang akan diubah rah penulisannya
Klik kanan pada sel tersebut, pilih Text Direction ...


2. Pada kotak dialog berikut pilih salah satu arah teks (misalnya: arah vertikal dari bawah ke atas)
Klik OK


3. Hasilnya akan tampak seperti di bawah ini

Cara mengubah tinggi baris tabel di word 2003
Jika lebar kolom tabel dapat diubah dengan menggeser segitiga yang ada di ruler, maka untuk mengubah tinggi
baris tabel di word tidak dapat digeser dengan menggerakkan segitiga pada vertikal ruler. Untuk mengubah tinggi
baris pada word 2003 silahkan lakukan prosedur berikut.


1. buat tabel seperti di bawah ini
Baris ke dua akan diubah tingginya




2. Blok baris kedua, klik kanan pilih tabel properties


3.Pilih tabulasi Rows
Pada specify height pilih 0.2 cm atau 0.1 cm
Di bagian Row height is , pilih Exactly
Klik OK


4. Hasilnya akan tampak seperti di bawah ini


5. Untuk mengatur agar lebih rapi tabelnya, blok baris kedua
Klik kanan, pilih Borders and shading..


6. Pilih tabulasi Border
pada kotak merah hilangkan garis bingkai vertikal (klik pada garis vertikal agar hilang/non aktif
Klik OK




7. hasilnya akan tampak seperti di bawah



8. Anda juga bisa memilih style garis yang lain, misalkan garis ganda, garis tebal,dll
Seperti gambar di bawah (antara No dan 1) garisnya agak tebal jika dibanding pada gambar langkah 7 di atas


Cara Membuat formula dalam tabel (rumus di tabel word 2003)
Jika anda menggunakan tabel dalam word, anda bisa menggunakan formula sederhana atau rumus dasar matematik
(khusus digunakan untuk data berupa angka). Anda bisa melakukan penjumlahan, pengurangan, pembagian, atau
perkalian dari nilai-nilai yang ada dalam sel tabel.

Prosedur membuat formula dalam tabel
1. Klik sel untuk mempatkan formula (saya anggap anda sudah punya tabel, lihat contoh tabel di bawah ini)
2. kemudian pada Menubar pilih Table => Formula...
(Catatan: formula hanya bisa melakukan proses penghitungan jika data dalam sel berupa angka)

3. Pada kotak dialog formula masukkan (ketik) rumus ; =SUM(LEFT), klik OK
artinya jumlahkan semua sel yang ada desebelah kiri
Lakukan langkah 3 untuk sel bagian samping yang lain


4. Klik salahsatu kotak di bagian bawah. Pada kotak dialog formula masukkan (ketik) rumus ; =SUM(ABOVE),
klik OK
artinya jumlahkan semua sel yang ada diatas.
Lakukan langkah 4 untuk sel bagian bawah yang lain.



Cara mengetahui kode shorcut dalam word 2003
Keyboard shorcut bisa membantu dalam menghemat waktu pengetikan, karena tangan anda tidak perlu lagi bolak-
balik dari keyboard ke mouse. Jika mengetahui kombinasi tombol keyboard untuk melakukan perintah-perintah
yang ada di Word, maka akan sangat membantu jika anda mengetahui kode shorcut di keyboard.
Untuk mencari kode shortcut di word bisa anda gunakan prosedur berikut:

1. Pada Menubar pilih Tools => Customize


2. Pada kotak dialog Customize, pilih tab Commands
Klik tombol Keyboard


3. Pada tombol CustomizeKeyboard pilih item dari Categories
Pilih item yang ada dalam categories, contoh : File => FileCloseOrExit



Pada bagian Current keys muncul kombinasi tombol keybord yang bisa anda gunakan
Contoh : jika menekan tombol Alt+F4 maka Word akan mengeksekusi perintah menutup file

Beberapa tombol shorcut yang biasa saya gunakan:
Ctrl+S = Menyimpan file
Ctrl+C = Copy file
Ctrl+X = Cut file
Ctrl V = Paste

Anda bisa melihat kode tombol shorcut yang lain dengan menggunakan cara di atas.
(Catatan: Jika anda kuat menghapal sebaiknya anda gunakan kombinasi tombol diatas untuk mempercepat
pengetikan dalam Word)
Cara menghilangkan garis lengkung di bawah teks di word 2003
Jika anda merasa terganggu dengan adanya garis lengkung yang muncul di bawah teks yang diketik, seperti
gambar di bawah ini


Untuk menghilangkannya bisa gunakan cara berikut. Mungkin bisa berfungsi di Word anda.
1. Pada menubar pilih Tools => Options


2. Pada kotak dialog Option pilih tab Spelling & Grammar, tampilan defaultnya seperti gambar di bawah

3. Pada bagian spelling jika dicentang , lepas centang ke 3 item bagian
atas
Pada bagian Grammar lepas centang
a. Check grammar as you type
b. Check grammar with spelling


4. Jika sukses maka garis lengkung di bawah teks akan hilang, Untuk mengembalikannya
centang kembali kedua option yang anda lepas centangnya.

Menambah/menulis huruf arab ke word 2003 dengan plugins AlQuran
Ayat-ayat suci Al Quran dapat anda sisipkan ke dalam dokumen Word, anda hanya perlu menginstal plug in Al
Quran (freeware) dari situs http://myquran.org/msword/ .
Setelah pulg in terinstal, maka kita dapat mengetik huruf arab atau menampilkan tulisan arab yang telah tersedia
dalam plugin tersebut.


Berikut panduan menggunakan plug in Al Quran di Word

1. Download bagian yang ditunjuk oleh panah (Indonesi transtalion included)

2. setelah selesai mendownload, Install ke komputer anda, jika terinstall dengan benar, maka pada saat membuka
Word, di menubar akan muncul Menu baru (Al Quran) seperti di bawah ini


Untuk menginsert ayat-ayat Al Quran ke dokumen, pilih Get Arabic + translation

3. Pada kotak dialog yang muncul pilih Surat yang akan dimasukkan ke word, contoh:
Surat : 001. Al Faatihah
Ayat : 1 s/d 1
Translation : Centang Indonesia


4. Klik OK. Jika berhasil maka akan muncul tulisan arab (ayat Al faatihah) dan terjemahannya.



Cara menampilkan dan menyembunyikan ruler di word 2003
Ruler sangat membantu dalam mengatur tabulasi dalam word. Dan memudahkan dalam pengeditan teks dalam
word. Terkadang kita secara tidak sengaja telah membuat ruler tersebut hilang (tersembunyi). Hal ini kemungkinan
diakibatkan nonaktifnya centang pada ruler, bisa dilihat pada gambar berikut:






Untuk mengaktifkan ruler anda cukup melakukan centang (klik) pada ruler tersebut (lihat gambar di bawah). maka
ruler akan muncul di lembar kerja.



Mengaktifkan autosave di word
Mungkin ada diantara anda yang sering mengetik, namun jarang menyimpan hasil ketikan di saat sedang asik
mengetik. microsoft word telah menyediakan fasilitas autosave, yang akan menyimpan dokumen word yang aktif
secara berkala sesuai dengan interval waktu yang anda atur.

Autosave sangat bermanfaat jika di daearah anda sering mati listriknya, atau komputer anda sering hang. Maka
anda masih mempunyai file dari hasil simpanan terakhir autosave sebelum komputer trouble.

Untuk mengaktifkan autosave, lakukan prosedur berikut:

1. Pada menubar pilih Tools -> Options


2. pada kotak dialog option pilih tab "save"
centang "save autorecovery info every" .... minutes (saya mengatur 10 menit, anda bisa menyesuaikan sesuai
kebutuhan)




Cara buat password (proteksi) file dokumen word
Buat teman-teman yang masih pemula. Terkadang kita perlu memproteksi file (dokumen) word kita untuk menjaga
agar file tersebut tidak diubah oleh orang lain. Secara default kita dapat memanfaatkan fasilitas proteksi dokumen
yang telah disediakan oleh Microsoft Word.

Berikut cara membuat password file word:

1. Buka dokumen word yang akan diproteksi
2. Pada menu bar pilih Tools => Options..


3. Pada kotak dialog Options, pilih tab Security
a. Pada bagian password to open (masukkan password yang diinginkan)
b. Pada bagian password to modify (bisa diabaikan/dikosongkan jika anda tidak perlu memasukkan password pada
saat akan melakukan modifikasi/ pengeditan)
c. Klik OK

4. Masukkan password yang telah diketik pada point 3


5. Pada menu bar pilih File => save ( save as ) untuk menyimpan file



6. Jika anda ingin memuka file tersebut anda harus memasukkan password, kotak dialog akan tampak seperti di
bawah ini



Cara buat bingkai artistik di halaman word
Buat teman-teman yang masih pemula dan mungkin kesulitan dalam membuat bingkai di halaman word anda. Ada
beberapa cara membuat bingkai, jika anda ingin membuat secara manual bisa gunakan fasilitas drawing
(autoshape), namun sebenarnya word menyadiakan fasilitas untuk membuat bingkai. Setelah anda membuat
bingkai, jika berpindah halaman atau membuat halaman baru dalam dokumen yang sama, maka secara otomatis
bingkai tersebut akan dibuat oleh word. Bingkainya bisa berbentuk garis atau bingkai berupa icon artistik.

Untuk membuat bingkai artistik bisa lakukan prosedur berikut:

1. Buat sebuah dokumen baru
Pilih Format -> Borders and Shating..



2. Di bagian tabulasi "Page Border", pilih salah satu item yang tersedia di bagian setting, style,atau color,


Pada kotak dialog di atas pilih option untuk mengatur margin border
Atur nilai top,bottom,left, dan right

Pada mesure from bisa pilih Egdeof page atau "Text"
Klik OK
3. Selain itu anda juga bisa membuat bingkai artistik
Dibagian art pilih gambar artistik yang tersedia
Catatan:
Dalam beberapa kasus gambar artistik ini tidak tersedia di word anda, biasanya jika tidak tersedia maka saat anda
klikpada bagian art akan muncul kotak konfirmasi untuk menginstalnya, anda cukup masukkan CD installer Word,

Klik OK

4. Hasilnya akan terlihat seperti gambar di bawah (bingkai yang saya pilih berbentuk bintang).



Cara Membuat tabulasi daftar isi di word 2003
Terkadang jika membuat sebuah makalah atau laporan maka untuk memudahkan pembaca mengetahui isinya maka
kita perlu membuat daftar isi. Di bagian daftar isi terkadang antara subjek /judul halaman dan nomor halaman
dibuat sebuah titik-titik, agar titik-titik dan nomor halaman rapi, maka bisa menggunakan fitur tabulasi yang
disediakan oleh microsoft word 2003.

Untuk buat tabulasi daftar isi di word 2003, lakukan prosedur berikut:

1. Pada bagian horizontal ruler, klik lokasi untuk menempatkan tabulasi,jika tabulasi aktif ditandai dengan adanya
tanda siku di ruler.
Dalam contoh saya meletakkan tabulasi pada angka 13 dan 13,33 (tabulasi 13 untuk diisi dengan titik) sedangkan
untuk tabulasi 13,33 sebagai pemisah titik dan angka.


2. Pilih Fomat - Tabs...



3. Pada kotak dialog Tabs
akan muncul angka tabulasi yang sudah dibuat pada langkah 1
di Tab stop position, klik 13.02 cm
di Leader pilih 2.......
Klik Set
OK


4. Ketik halaman judul, letakkan kursor (penunjuk mouse yang ber kelap-kelip) di belakangnya




5. Setelah kursor berada di belakang halaman judul tekan tab (di keybord)
tekan tab sekali lagi untuk berpindah ke tab selanjutnya (untuk menulis nomor halaman)



6. Ketik nomor halaman 1, kemudian tekan enter untuk pindah ke baris berikutnya (baris ke 2)


7. ketik abstrak, kemudian tekan tab (untuk menampilkan titik-titik), selanjutnya tekan tab untuk membuat nomor
halaman, selanjutnya enter untuk pindah ke baris berikutnya.


8. Langkah di atas anda ulangi hingga semua daftar isi lengkap.


Cara mengetik cepat di word menggunakan fitur autocorrect
Saya yakin banyak diantara teman-teman yang sering menggunakan fitur autocorrect untuk mempercepat
pengetikan di microsoft word 2003, namun buat teman-teman yang belum menggunakan autocorrect untuk
mengetik cepat di word bisa mencoba tips autocorrect. Umumnya jika kita mengetik tanpa menggunakan fitur
autocorrect maka kita akan mengetik huruf satu persatu. Tetapi jika kita menggunakan autocorrect maka kita bisa
mengetikkan kata tertentu kemudian menekan spasi, maka secara otomatis word akan melengkapi kalimatnya.
(efektif jika dalam pengetikan banyak kata/kalimat yang harus diketik berulang)

Contoh seperti di bawah ini, misalkan kita akan mengetik kalimat:

Contoh :1. belajar Microsoft Word 2003 untuk pemula merupakan salah satu metode untuk mengefektifkan
pengetikan. Dengan belajar Microsoft Word 2003untuk pemula maka diharapkan menjadi dasar untuk lebih
memahami Word.

Jika menggunakan autocorrect, maka cukup melakukan pengisian di autocorect
belajar Microsoft Word 2003

Jadi saat menulis /mengetik di word cukup lakukan pengetikan:
Contoh :1. be spasi

Untuk mempercepat pengetikan di word 2003 lakukan prosedu berikut:

1. Pilih Tools - Autocorrect options...


2. Pada kotak dialog berikut:
Lepas centang "Capitalize fis letter of sentences", agar huruf awal setiap kata menjadi capital (huruf besar)

Pada bagian replace isi dengan be
di bagian with isi dengan : belajar Microsoft Word 2003 untuk pemula
Klik Add (untuk menambah ke dalam list autocorect)
Anda bisa buat kata lain yang berulang di dalam pengetikan anda
Klik OK



3. Masuk ke lembar kerja
Jadi saat menulis /mengetik di word cukup lakukan pengetikan:
Contoh :1 be spasi

Hasilnya akan menjadi :
Contoh :1. belajar Microsoft Word 2003 untuk pemula