Anda di halaman 1dari 5

Headlines News :

Home Installasi GUI dan Text , Tutorial How To Setting Mikrotik RB750 for Internet Cafes
How To Setting Mikrotik RB750 for Internet Cafes
POSTED BY WAHYUNORRY POSTED ON JUMAT, DESEMBER 07, 2012
Setting Mikrotik RB750 Untuk Warnet Pakai Telkom Speedy
Tujuan dari menambahkan mikrotik pada jaringan warnet terutama warnet yang pakai telkom
speedy adalah untuk mempermudah pembagian besaran bandwith tiap-tiap PC atau komputer
client.
Dikarenakan telkom speedy menggunakan jaringan ADSL/Kabel dan menggunakan modem
router. Ketika pasang jaringan telkom speedy, setelah konek dengan kabel telp, jaringan atau
internet bisa langsung dipakai. Gampang dan simple.
Nah yang jadi permasalahan adalah, ketika jaringan telkom speedy digunakan oleh banyak
komputer, contohnya warnet, secara logika besarnya bandwith akan dipakai oleh semua
komputer yang konek ke internet, besarnya bandwith akan diambil oleh komputer yang butuh
bandwith banyak, seperti download menggunakan internet download manager, nonton video
streaming YOUTUBE, jadi komputer atau client yang tidak melakukan keduanya akan
mendapatkan jatah bandwith sangat sedikit. Karena modem router ADSL tidak mempunyai
BANDWITH MANAGEMENT,. disinilah kita butuh yang namanya MikroTik sebagai Bandwith
Management.
Fungsi dasar mikrotik
Sebagai bandwith management
Sebagai dial up modem router adsl
Sebagai bridge
Sebagai router
dll
Sekian penjelasannya.. sekarang kita masuk :
CARA SETTING MIKROTIK RB750 UNTUK WARNET
Topologi Jaringan :
ISP Telkom Speedy ---------> Modem Router Telkom Speedy (TP Link) ---------> MikroTik ---------
> Swicth Hub ----------> Clinet (1--->dst)
Search...
TOP NINE
Download Lagu Iwan
Fals Lengkap
Download Lagu Iwan
Fals Full Album
Contoh Naskah Stand
Up Comedy
Kumpulan Sesorah
(Pidato Basa Jawa)
Komik Doraemon
Episode Terakhir
Bahasa Indonesia
Kisah Seorang Istri
Yang Sholehah Dan
Penyesalan Seorang
Suami
NGIDOL, Naskah Drama
Bahasa Jawa Untuk 4
Orang
Naskah Drama MALAM
MINGGU MIKO Episode
Miranda
Kumpulan Tweet Keren
Cara Membuat Email Dengan Domain Unik 8/12/2013
1
2
3
4
5
6
7
8
9
Motivasi Inspirasi Cari Tahu Download SMS Humor Buku Tamu Tukar Link Daftar Isi About Us
Langkah Kerja:
1. Tancapkan kabel lan dari MikroTik port1 (ether1) ke Modem ADSL Speedy
2. Tancapkan kabel lan dari MikroTik port2 (ether2) ke Switch
3. Tancapkan kabel lan dari Switch ke Komputer
Pamasangan perkabelan selesai..
Beriktunya Setting MikroTik RB 750
Kita asumsikan adalah:
IP Address Modem ADSL Telkom Speedy adalah : 192.168.1.1
IP Address MikroTik port 1 (Public) adalah : 192.168.1.2
IP Address MikroTik port 2 (Local) adalah : 192.168.0.1
Primary DNS : 203.130.193.74,
Secondart DNS : 203.130.206.250
Catt:
* Harap sesuaikan dengan IP Address anda.
1. Remote Mikrotik RB750 menggunakan WinBox [download disini]
2. Klik "Connect"
3. WinBox yang sudah connect dengan MikroTik RB750
4. Click "New Terminal" ganti nama ether1 dan ether2
Perintahnya sebagai berikut:

/interface set 0 name=Public (port1 mengarah ke Modem ADSL Telkom Speedy)


/interface set 1 name=Local (port2 mengarah ke Swicth Hub/Client)
5. Masukkan IP Addres
IP Address Public,
Pada WinBox

klik "IP" -----> Addresses ------->" + " -------> masukkan "192.168.1.2/24" -------->
Interface " Public " ------> "OK"
IP Address Local,
Pada WinBox

klik "IP" -----> Addresses ------->" + " -------> masukkan "192.168.0.1/24" -------->
Interface " Local " ------> "OK"
Atau
Pada New Terminal

/ip address add address=192.168.1.2 netmask=255.255.255.0 interface=Public


/ip address add address=192.168.0.1 netmask=255.255.255.0 interface=Local
6. Masukan Gateway
Pada New Terminal
0
Related Articles
How To Install Mac OS X Snow Leopard
Tutorial Menginstal Windows Menggunakan
Flashdisk (Tested)
Cara Membuat Email Dengan Domain Unik

/ip route add gateway=192.168.1.1 (IP Aderess Modem ADSL Speedy)


7. Masukkan DNS
Pada New Terminal

/ip dns set primary dns=203.130.193.74 allow-remote-requests=yes


/ip dns set secondary dns=203.130.206.250 allow-remote-requests=yes
Jika tampil keterangan seperti ini : " expected end of command (line 1 column 12)" ganti dengan
perintah

/ip dns set servers=203.130.193.74,203.130.206.250 allow-remote-requests=yes


8. Agar client bisa terhubung dengan Internet kita perlu memberi NAT
Pada New Terminal

/ip firewall nat add chain=srcnat out-interface=Public action=masquerade


9. Agar tidak perlu repot2 setting IP address pada setiap client, kita buat DHCP secara Otomatis,
IPPOOL

/ip pool add name=pool ranges=192.168.0.2-192.168.0.254


10. Restart MikroTik RB 750 ....
Setingan MikroTik RB 750 sudah selesai, sekarang kita coba buka browser di salah satu PC
Client, jika konek bararti setingan sudah benar.....
Bisa juga dengan tes Ping dari computer client:
klik Star ----> Run -----> Cmd -----> Enter
Dari menu CMD klik

ping www.google.com -t
ping www.yahoo.com -t
ping www.detik.net -t

ping 192.168.1.1 -t (ping ke modem speedy)


ping 192.168.1.2 -t (ping ke port1 MikroTik /Public)
ping 192.168.0.1 -t (ping ke port 2 MikroTik/Local)
Jika ada Reply berarti OK
Catt:
"Local Area Network" nya dipilih : "Obtain an Ip address automaticaly"
oooOO Selamat Bekerja OOooo
(_) Terimakasih sudah mengunjungi Comeon-Moveon Sharing Information (_) di blog ini
kamu bisa mendapatkan informasi-informasi menarik () www.comeon-moveon.blogspot.com
() Jangan lupa kalau suka sama artikelnya, share ke temen-temen ya! Kalau mau copas jangan
lupa kasih sumbernya! () (-) iLgib
0 Like Share
0 Comments 0 Comments
Cara Mengatasi IDM fake Serial Number
Cara Menggabungkan File .001 Menggunakan
HJ-Split
Cara Memperbanyak Follower Twitter
Cara Mengaktifkan .NET Framework Secara
Offline di Windows 8.1
Setting DHCP Pada Debian Squeeze
Prev Post Next Post Beranda
Join this site
with Google Friend Connect
Members (68) More
Already a member? Sign in
Ikuti @wahyunorry
Advertiser Here
PASANG IKLAN DISINI
KLIK DISINI... BIAYA TERJANGKAU
Artikel Pilihan
Tutorial Menginstal Windows Menggunakan
Flashdisk (Tested)
Secret prayer at dawn
Tebak Gambar
7 Hal Yang Paling Ditakuti Manusia
How To Setting Mikrotik RB750 for Internet
Cafes
Kumpulan Humor Paling Kocak #2
[comeon-moveon blog]
5 Tokoh Sukses Indonesia Tanpa Ijazah
Cara Memperkuat Sinyal Hotspot/WiFi
Menggunakan Kaleng Bekas
Gambar Editan Meme Terlucu
Alon Alon Tapi Move On
Renungan Motivasi Hidup
Greeting The New Year 2013 (Ucapan
Tahun Baru 2013)
Kumpulan Humor Paling Kocak #1
[comeon-moveon blog]
Tes Otak [comeon-moveon blog]
Iklan Windows 8
Support : Wahyunorry Sharing Inf ormation
Copyright 2013. Comeon-Moveon - All Rights Reserved
Switch To Mobile Version
Powered by Comeon-Moveon

Facebook social plugin
Add a comment...
Comment using...