Anda di halaman 1dari 5

STARCOM TRAINING CENTER PRINGSEWU

starcompringsewu.com Page 1


MIKROTIK 5.18

INSTALASI

Cara instalasi sangat mudah tinggal setting agar komputer bisa boot
dari CDROM. Kemudian masukan CD MIKROTIK. Ketika komputer di booting
CD akan mulai bekerja booting awal system MIKROTIk, bisa dilihat di
gambar di bawah :



Apabila proses booting awal berjalan dengan baik kemudian akan
ditampilkan menu instalasi MIKROTIK sepert berikut :



Pada menu instalasi di tampilkan service apa saja yang ingin kita
install. Untuk lebih mudahnya kita pilih semua service yang
disediakan dengan menekan tombol a. maka semua service akan
terpilih setelah itu tekan tombol i untuk instalasi..

STARCOM TRAINING CENTER PRINGSEWU
starcompringsewu.com Page 2



Pada Do you want to keep old configurasi pilih N, pada pilihan
format pilih Y
Langkah berikutnya akan disiapkan ruang harddisk yang akan dipakai
oleh MIKROTIK dengan memformatnya dan mengkopikan file-file yang
dibutuhkan



Setelah proses pengkopian file selesai kemudian proses instalasi
membutuhkan reboot ulang. Keluarkan CD ISO Mikrotik lalu Tekan enter
pada pilihan enter to reboot.

Tampilan awal Mikrotik

Mikrotik 5.18
Mikrotik Login : _

Secara default user yang dipakai adalah user admin dengan password
yang masih kosong. Pada pilihan

STARCOM TRAINING CENTER PRINGSEWU
starcompringsewu.com Page 3

Setelah login tampilan awal akan seperti berikut :
















SETTING MIKROTIK VIA TEKS MODE

Memberi nama Mirotik

[admin@MIKROTIK] > system identity set name=STARCOM (lalu Enter)


Mengubah Password Default
(hal ini ditujukan demi keamanan)

[admin@STARCOM] > password
old password: (Enter)
new password: ***** (ketikan password baru kita)
retype new password: *****


Mengganti nama interface:

[admin@STARCOM] > /interface print
Flags: X - disabled, D - dynamic, R - running
# NAME TYPE RX-RATE TX-RATE MTU
0 R ether1 ether 0 0 1500
1 R ether2 ether 0 0 1500

[admin@STARCOM] > /interface set name=wan ether1 (lalu Enter)

[admin@STARCOM] > /interface set name=lan ether2 (lalu Enter)

Melihat perubahan nama interface
[admin@STARCOM] > /interface print (lalu Enter)
Flags: X - disabled, D - dynamic, R - running
# NAME TYPE RX-RATE TX-RATE MTU
0 R wan ether 0 0 1500
1 R lan ether 0 0 1500

Seting IP Address :

[admin@STARCOM]>/ip address add address=200.10.28.120/24 interface=wan (lalu Enter)

[admin@STARCOM]>/ip address add address=192.168.10.1/24 interface=lan (lalu Enter)





STARCOM TRAINING CENTER PRINGSEWU
starcompringsewu.com Page 4

Cek IP Address :

[admin@STARCOM] > /ip address print (lalu Enter)
Flags: X - disabled, I - invalid, D - dynamic
# ADDRESS NETWORK INTERFACE
0 200.10.28.120/24 200.10.28.0 wan
1 192.168.10.1/24 192.168.10.0 lan


Setting IP Gateway

[admin@STARCOM] > /ip route add gateway=200.10.28.1 (lalu Enter)

Cek IP Gateway

[admin@STARCOM] > /ip route print (lalu Enter)

Flags: X - disabled, A - active, D dynamic,
C connect, S static, r rip, b bgp, o ospf, m mme,
B blackhole, U unreachable, P prohib

# DST-ADDRESS PREF-SRC GATEWAY DISTANCE
0 A S 0.0.0.0/0 200.10.28.1 1
1 ADC 192.168.10.0/24 192.168.10.1 lan
2 ADC 200.10.28.0/24 200.10.28.120 wan


Setting DNS

[admin@STARCOM] > /ip dns set servers=8.8.8.8 allow-remote-requests=yes
(lalu Enter)


Cek ip DNS

[admin@STARCOM] > /ip dns print (lalu Enter)

servers : 8.8.8.8
dynamic-servers :
allow-remote-requests : yes
max-udp-packet-size : 4096
cache-size : 2048 KiB
cache-max-ttl : 1w
cache-used :10 KiB


Setting NAT (Network Address Translation)
untuk menerjemahkan atau mentranslasikan IP address Private ke IP address Public

[admin@STARCOM] > /ip firewall nat add chain=srcnat action=masquerade
out-interface=wan (lalu Enter)


Cek Konfigurasi Nat Masquerade

[admin@STARCOM] > /ip firewall nat print (lalu Enter)
Flags: X - disabled, I - invalid, D - dynamic
0 chain=srcnat out-interface=wan action=masquerade









STARCOM TRAINING CENTER PRINGSEWU
starcompringsewu.com Page 5

Mikrotik sebagai Proxy

Mengaktifkan fiture web proxy di mikrotik:
[admin@STARCOM] > /ip proxy set enabled=yes port=3128 cache-administrator=
admin@starcompringsewu.com max-cache-size=unlimited cache-on-disk=yes always-from-
cache=yes (lalu Enter)

[admin@STARCOM] > /ip proxy print (lalu Enter)

enabled : yes
src-address : 0.0.0.0
port : 3128
parent-proxy : 0.0.0.0:0
cache-administrator : "admin@starcompringsewu.com"
max-cache-size : unlimited
cache-on-disk : yes
max-client-connection : 600
max-server-connection : 600
max-fresh-time : 3d
serialize-connection : no
always-from-cache : yes
cache-hit-dscp : 4
cache-drive : primary-master


Membuat rule untuk transparent proxy pada firewall NAT, yang berfungsi untuk membelokkan
Traffic data Web ke Port 3128 (Port default Proxy).:

[admin@STARCOM] > /ip firewall nat add chain=dstnat protocol=tcp dst-port=80
action=redirect to-ports=3128 (lalu Enter)

[admin@STARCOM] > /ip firewall nat print (lalu Enter)

Flags: X - disabled, I - invalid, D - dynamic
0 chain=srcnat out-interface=wan action=masquerade
1 chain=dstnat in-interface=lan protocol=tcp dst-port=80
action=redirect to-ports=3128

Membuat daftar situs yang tidak boleh diakses jaringan Lan kita misal detik.com

[admin@STARCOM] > /ip proxy access add dst-host= detik.com action=deny (lalu Enter)

SETTING IP CLIENT MIKROTIK
1. Setelah itu setting IP Komputer Client OK