Anda di halaman 1dari 13

SOAL PILIHAN GANDA PHOTOSHOP

1. Berikut ini adalah hasil karya dengan menggunakan Photo Shop, kecuali :
a. Stiker
b. Poster
c. Laporan Keuangan
d. Cover Majalah
e. Brosur

2. File yang dihasilkan oleh Photo Shop berekstensi/ berakhiran :


a. .doc

d. .psd

b. .exe

e. .vbp

c. .xls

3. Pada PhotoShop arti dari Mode RGB Color adalah


a. RISE GO BLACK
b. RED GREEN BLUE
c. RED GREY BLUE
d. RED GREEN BLACK
e. ROW GROUND BLACK

4. Istilah dalam Photo Shop untuk memutar objek 90 derajat searah jarum jam adalah :
a. 90 cw

d. 90 cc

b. 90 ccw

e. 90 o

c. 90

5. Tanda Mata di samping kiri nama layer disebut:


a. Link/ Unlink

d. Distribute

b. Visible/ Unvisible e. Fill


c. Lock/ UnLock

6. Apakah yang dimaksud Layer pada Photo Shop ?


a. Mengatur Resolusi

b. Mengatur Bidang Kerja


c. Modifikasi Warna
d. Memberi Efek Khusus
e. Memberi Lapisan pada Bidang Kerja

7. Untuk mengatur ukuran bidang kerja digunakan :


a. Image > Image Size
b. Image > Mode
c. Image > Rotate Canvas
d. Image > Canvas Size
e. Image > Edit Canvas

8. Perintah berikut ini yang digunakan untuk mensejajarkan Layer adalah :


a. Distribute

d.Align

b. Link

c. Masking Layer

c. Arrange

9. Effect Black Body digunakan untuk pembuatan teks dengan model :


a. Teks Bersalju
b Teks Membara
c. Teks Berkilau
d. Teks Mencair
e. Teks Kristal

10. Tool yang digunakan untuk menggeser bidang kerja ialah :


a. Pointer Tool

d. Hand Tool

b. Move Tool

e.Marquee tool

c. Croop Tool

11. Untuk membuat alur teks menjadi tegak lurus digunakan :


a. Vertikal Tool
b. Horizontal Mask

c. Horizontal Text
d. Vertikal Mask
e. Vertikal Text

12. Berikut ini adalah efek/ dampak dari Blur Tool, yaitu :
a. Efek Bayangan
b. Efek Kabur
c. Efek Kontras
d. Efek Gradient
e. Efek Cahaya

13. File yang dihasilkan oleh Macro Media Freehand akan Berekstensi :
a. .BMP

d. .FH

b. .FLA

e. .DOC

c. .JPG

14. Perintah yang digunakan untuk menyimpan dokumen Freehand adalah:


a. File>Open
b. File>Export
c. File>Simpan As
d. File>Save In
e. File>Save

15. Perintah yang biasa digunakan untuk membuat lembar/ file baru adalah :
a. Menu>New
b. Windows>New
c. File>New
d. Paper>New
e. Tool>New

16. Perintah membuka dokumen Freehand yang telah dibuat yaitu :

a. File > Import


b. File > Publish
c. File > Send
d. File > Open
e. File > Page Setup

17. Berikut ini yang dapat dibuat dengan menggunakan software Freehand, kecuali:
a. Logo
b. Brosur
e. Database
d. Sertifikat
c. Ilustrasi

18. Panel Tools dapat dimunculkan dan dapat dihilangkan dengan memberikan perintah :
a. View>Toolbox
b. View>Toolbars>Tools
c. Windows >Tools
d. Windows>Toolbars>Toolbox
e. View>Panels>Toolbox

19. Cara-cara berikut berguna untuk melakukan penggandaan terhadap objek yang ada yaitu :
a. Copy, Clone, Duplicate
b. Copy, Transform, Duplicate
c. Copy, Clone, Paste
d. Edit, Copy, Clone
e. Modify, Copy, Paste

20. Untuk mengeluarkan panel transformasi dapat dilakukan dengan cara klik 2X pada salah satu tool transformasi
yang ada pada toolbox, atau melalui menu :
a. Windows>Freeform
b. Edit>Transform
c. Edit>Freeform
d. Modify>Transform

e. Layer>Transform
21. Fungsi yang berguna untuk merubah obyek terpilih menuju satu susunan di belakang/bawahnya, yaitu :
a. Send to Back
b. Bring to Front
c. Move Forward
d. Bring to Back
e. Move Backward

22. Untuk melakukan pengelompokan objek, perintah yang diberikan adalah :


a. Modify>Group
b. Shape>Group
c. Edit>Group
d. Object>Group
e. Menu>Group

23. Kebalikan dari soal di atas, untuk memisahkan kembali obyek yang telah dikelompokkan, perintah yang diberikan
adalah :
a. Modify>UnGroup
b. Shape>UnGroup
c. Edit>UnGroup
d. Object>UnGroup
e. Menu>UnGroup

24. Berikut ini adalah hasil karya dengan menggunakan Photo Shop, kecuali :
a. Stiker
b. Poster
c. Laporan Keuangan
d. Cover Majalah
e. Brosur

25. File yang dihasilkan oleh Photo Shop berekstensi/ berakhiran :


a. .doc

d. .psd

b. .exe

e. .vbp

c. .xls

26. Pada PhotoShop arti dari Mode RGB Color adalah


a. RISE GO BLACK
b. RED GREEN BLUE
c. RED GREY BLUE
d. RED GREEN BLACK
e. ROW GROUND BLACK

27. Istilah dalam Photo Shop untuk memutar objek 90 derajat searah jarum jam adalah :
a. 90 cw

d. 90 cc

b. 90 ccw

e. 90 o

c. 90

28. Tanda Mata di samping kiri nama layer disebut:


a. Link/ Unlink

d. Distribute

b. Visible/ Unvisible e. Fill


c. Lock/ UnLock

29. Apakah yang dimaksud Layer pada Photo Shop ?


a. Mengatur Resolusi
b. Mengatur Bidang Kerja
c. Modifikasi Warna
d. Memberi Efek Khusus
e. Memberi Lapisan pada Bidang Kerja

30. Untuk mengatur ukuran bidang kerja digunakan :

a. Image > Image Size


b. Image > Mode
c. Image > Rotate Canvas
d. Image > Canvas Size
e. Image > Edit Canvas

31. Perintah berikut ini yang digunakan untuk mensejajarkan Layer adalah :
a. Distribute

d.Align

b. Link

e. Masking Layer

c. Arrange

32. Effect Black Body digunakan untuk pembuatan teks dengan model :
a. Teks Bersalju
b. Teks Membara
c. Teks Berkilau
d. Teks Mencair
e. Teks Kristal

33. Tool yang digunakan untuk menggeser bidang kerja ialah :


a. Pointer Tool

d. Hand Tool

b. Move Tool

e.Marquee tool

c. Croop Tool

34. Untuk membuat alur teks menjadi tegak lurus digunakan :


a. Vertikal Tool
b. Horizontal Mask
c. Horizontal Text
d. Vertikal Mask

e. Vertikal Text

35. Berikut ini adalah efek/ dampak dari Blur Tool, yaitu :
a. Efek Bayangan
b. Efek Kabur
c. Efek Kontras
d. Efek Gradient
e. Efek Cahaya

36.Langkah-langkah yang benar untuk menjalankan program aplikasi Adobe Photoshop 7.0 adalah
a)Klik Start >> Program >> Adobe >> Photoshop 7.0
b)Klik Start >> Setting >> Adobe Photoshop 7.0
c)Klik Start >> Program >> Adobe Photoshop 7.0
d)Klik Start >> Run >> Adobe Photoshop 7.0
e)Klik Start >> Program >> CorelDraw 11.

37.Palet yang digunakan untuk memperbesar, memindahkan, dan mengecilkan tampilan disebut
a)Palet History
b)Palet Navigator
c)Palet Layer
d)Palet Swatches
e)Palet Info

38.jumlah titik persatuan luas yang mempengaruhi ketajaman dan detail file bitmap adalah
a)Intensitas
b)Vektor
c)Resolusi
d)Crop
e)File

39.Palet Style fungsinya untuk

a)Menerapkan kombinasi efek-efek yang terakhir digunakan


b)Mencampur dan memilih warna
c)Menampilkan informasi nilai komposisi warna yang sedang digunakan
d)Memilih warna yang telah tersedia
e)Memperbesar dan mengecilkan objek

40.Kumpulan tool dengan bermacam fungsi yang digunakan untuk pengolahan object atau gambar disebut
a)Palet
b)Toolbar
c)Toolbar Standar
d)Toolbox
e)Menu

41.Perintah yang digunakan untuk mengatur ukuran document adalah


a)Layer Size
b)Font Size
c)Tranformasion Layer
d)Canvas Size
e)Image Size

42.Untuk membuka document yang yang pernah dibuat sebelumnya adalah


a)Klik File >> Open
b)Klik File >> Creat
c)Klik Edit >> Open
d)Klik View >> Open
e)Klik Image >> Open

43.Berikut ini adalah bagian dari transformasi layer, kecuali


a)Scale
b)Rotate
c)Size
d)Skew

e)Distort

44.Jenis transformasi yang digunakan untuk mengubah bentuk object adalah


a)Scale
b)Rotate
c)Size
d)Skew
e)Distort

45.Perintah menu Select >> Deselect digunakan untuk


a)menghilangkan seleksi
b)mengembalikan kembali seleksi
c)membalik bentuk seleksi
d)menyeleksi seluruh gambar
e)menyimpan hasil seleksi

46.Tool yang digunakan untuk menyeleksi objek yang tidak teratur adalah
a)Marquee Tool
b)Lasso Tool
c)Magic Wand Tool
d)Eraser Tool
e)Move Tool

47.Tool yang digunakan untuk memperbaiki foto agar tampak seperti baru adalah
a)Dodge Tool
b)Sharpen Tool
c)Smudge Tool
d)Blur Tool
e)Paintbrush Tool

48.Tool yang digunakan untuk menghapus pixel pada gambar foto adalah
a)Eraser Tool

b)Born Tool
c)Smudge Tool
d)Dodge Tool
e)Blur Tool

49.Yang berfungsi untuk meluruskan gambar adalah


a)1800
b)900 CW
c)Flip Horizontal
d)Flip Vertikal
e)Arbitrary

50.Yang berfungsi untuk mengeksekusi perintah-perintah tertentu secara otomatis adalah


a)Droplet
b)Workspace
c)Hand Tool
d)Action
e)Layer

51.Lembaran-lembaran bertumpuk yang membangun sebuah gambar adalah


a)Layer
b)Color
c)Switches
d)Action
e)History

52.Fungsi dari palet navigator adalah


a)membantu navigasi pada gambar yang besar
b)memperbesar/memperkecil tampilan gambar
c)mengukur jarak dan sudut
d)menyimpan konfigurasi option bar
e)mengukur letak tool pada Adobe Photoshop 7.0

53.Program apliaksi grafis berbasis bitmap dua dimensi dan tiga dimensi yang sering digunakan adalah
a)CorelDraw
b)Microsoft PowerPoint
c)Microsoft Word
d)Paint
e)Adobe Photoshop

54.Untuk membaut seleksi berdasarkan tingakat kesamaan warna menggunakan


a)Cropping Tool
b)Magic Wand Tool
c)Move Tool
d)Marquee Tool
e)Healing Tool

55.Lasso Tool digunakan untuk


a)Menggeser object pada layer yang aktif
b)memilih sebagian gambar dan membaung sisanya yang tidak dipakai
c)mengambil sample warna permukaan tertentu
d)membuat seleksi bebas
e)mengembalikan object seperti pada posisi history

56.Fungsi Status Bar dalam Adobe Photoshop adalah


a)informasi tentang warna pada object
b)untuk mengubah satuan ukuran warna
c)memberikan informasi tentang operasi yang sedang dilakukan
d)ruang/tempat untuk membuat lembar kerja
e)seperangkat fasilitas untuk mengedit atau memanipulasi file

57.Efek fotografi untuk mengatur pencahayaan agar lebih gelap adalah


a)Blur Tool
b)Sharpen Tool

c)Smudge Tool
d)Dodge Tool
e)Burn Tool

58. yang dimaksud dengan rotate adalah


a)mengubah besar skala
b)pergeseran
c)membuat gambar
d)memutar gambar
e)pola gambar
59. Salah satu program aplikasi grafis berbasis bitmap adalah.
a. Adope photoshop

d. Adope preimer

b. Corel draw

e. Gif animator

c. Paint Brush
60. Kumpulan icon yang berguna untuk melakukan proses desain atau editing disebut
a. Menu bar

d. Control box

b. Toolbar

e. Scrool bar

c. Toolbox