Anda di halaman 1dari 33

Modul

Belajar AutoCad
Dasar

Dasar-dasar menggambar 2D dan 3D


dengan menggunakan Program AutoCad

disusun Oleh :
Choiri Askolani

0
Mengenal AutoCad

AutoCad adalah salah satu Software (perangkat lunak) yang dikembangkan oleh Autodesk
sebuah perusahaan rekayasa perangkat lunak dari Amerika. Perangkat lunak ini digunakan untuk
membantu dalam mengolah gambar, khusunya untuk gambar teknik (mesin, sipil, Elektro) dan tidak
menutup kemungkinan digunakan dalam bidang perancangan lainnya. Perangkat lunak pembantu
perancangan (Computer Aided Design/ CAD) yang lebih dikenal dengan nama AutoCad
menyediakan beberapa tools (perangkat) yang memudahkan seseorang untuk membuat gambar
sesuai dengan keinginan dan kebutuhan.

Tampilan Antarmuka Grafis (Grafis User Interface) AutoCad


AutoCad dibuat dengan tampilan antarmuka Full Windows untuk memudahkan pengguna
dalam bekerja menggunakan perangkat lunak ini. Pada tampilan antarmukanya AutoCad
menyediakan Tools yang ditampilkan dalam bentuk Icon-icon yang sangat mudah diakses oleh
pengguna. Selain itu di sediakan Command Window untuk memasukkan perintah-perintah berbasis
Teks (Text Command) dengan bahasa teknik yang sederhana.
Dengan berbagai sajian/fitur tersebut menjadikan perancangan menjadi amat mudah dan
menyenangkan pengguna. Sampai saat ini AutoCad menjadi sebuah standar perangkat lunak dalam
berbagai bidang perencanaan teknik.
Secara garis besar, tampilan tools dalam tampilan antarmuka AutoCad dapat di
kelompokkan dalam beberapa Tools sebagaimana berikut :

1. Menu bar
Berupa barisan teks dengan format Drop down, jika kita Klik maka akan tersaji menu
yang berupa kolom teks ke bawah. Semua menu AutoCad terdapat di dalam Menu bar
ini.
2. Toolbar
Berupa deretan Icon yang berfungsi dalam manajemen file dan editing merupakan
Shortcut dari menu yang ada di dalam Menu bar
3. Tools Palette
Berupa deretan Icon yang berjajar kebawah yang berfungsi sebagai Shortcut untuk
menjalankan perintah membuat obyek maupun mengedit obyek, Menu ini adalah menu
yang paling sering dipakai dalam menggambar.
4. Shortcut Menus
Menu ini akan tampil bila kita melakukan Klik kanan pada Mouse, dan berhubungan
dengan perintah yang sedang berjalan
5. Object Snap Menu

1
Merupakan menu bantuan dalam menggambar, berguna untuk membantu menepatkan
garis dan ukuran dalam menggambar
6. Command Windows
Berupa jendela untuk menuliskan perintah yang berupa Teks (Text Command)

Menus Toolbar

Short Cut Menus

Tolls Palette

Command Window

Object Snap Menu

( Tampilan Antar Muka/ Interface AutoCad )

Drawing Tools Pada Tools Palette AutoCad

2
Bekerja dengan AutoCad

A. Memulai AutoCad

Untuk mulai bekerja dengan AutoCad, Klik icon AutoCad pada Dekstop
Atau dari Start menu pilih All Program > Autodesk > AtuCad 2005 > AutoCad 2005
Secara otomatis maka tampilan antarmuka (interface) AutoCad akan tampil pada lembar kerja
baru.
1. Membuat file Gambar baru
Anda dapat membuat File Gambar baru dengan Perintah : New
Atau dari Menu : File > New

Atau dari Menu Bar :

Untuk lebih memudahkan anda dalam memulai gambar baru, Anda dapat mengaktifkan Start
Options menu start from Scratch. Untuk mengaktifkan menu ini melalui Menu file Tools >
Options
Akan tampil Options Dialog Box , Klik System dan pilih Show Startup dialog box pada
dropdown : Startup

(Options dialog box)

Dengan mengaktifkan Startup dialog box maka setiap memulai gambar anda akan
mendapatkan pilihan Start from Scratch, jika anda memlilh Default settings Imperial atau
Metric

( New drawing option New)

3
2. Menyimpan File Gambar
Setelah anda menggambar, untuk menyimpan gambar anda dapat melakukannya dengan
meng Klik icon disket atau dengan tombol ctrl+s. Kemudian pilih folder dimana anda
akan menyimpan gambar .

B. Mengatur Parameter Gambar

Sebelum mulai menggambar dengan AutoCad terlebih dahulu kita harus mengatur
parameter – parameter gambar.
 Klik Tools pada Menu, tarik kebawah sampai pada Options kemudian Klik

 Kemudian akan muncul Jendela pengaturan Options seperti dibawah ini :

Masukkan nilai-nilai yang diinginkan pada masing-masing Parameter yang kita


inginkan.

4
C. Dasar-dasar Menggambar dengan AutoCad
1. Pengaturan Koordinat (Use Coordinat System)
Dalam menggambar dengan AutoCad digunakan sistem koordinat Cartesian 3 Dimensi
dengan sumbu X, Y, Z. Dalam setiap ruang pandang (Atas, Depan, Kanan, Bawah,
Belakang maupun Kiri) Sumbu Z secara otomatis akan mengarah ke pengguna (keluar dari
layar monitor).

Koordinat Cartesian pada Ruang Gambar AutoCad

Setiap kali memulai gambar baru pada AutoCad tampilan awal adalah tampak Atas. Untuk
mempermudah, sebelum kita menggambar ubah pandangan ruang gambar menjadi tampak
muka. Gunakan perintah ”VIEW” pada Command Windows untuk menampilkan dialog Box
atau Klik pada Menu bar ”View” dan lalu sorot dan Klik ”3D View” lalu sorot dan Klik
”Front”

Dialog Box View

5
2. Sistem Acuan Absolut dan Relatif
Sistem acuan Absolute menggunakan titik koordinat (0,0) sebagai acuan. Jadi semua ukuran,
arah dan sudut di ukur dari koordinat tersebut.

Sistem Absolut

Sistem acuan Relative menggunakan titik koordinat terakhir sebagai acuan ukuran, arah dan
sudut.

Sistem Relatif

Untuk merubah sistem acuan dapat dilakukan dengan menggunakan perintah ”Coords” pada
Command window lalu masukkan nilai yang di inginkan sebagai berikut :
0 = Off
1 = Relatif
2 = Absolut

Atau dengan Klik kanan pada koordinat yang ada di Object Snap Menu lalu Klik Sistem
yang diinginkan.

Object Snap Menu Coordinate

6
3. Snap Menu (Snap, Grid, Polar, Ortho dll)
Object Snap Menu adalah beberapa tools yang digunakan untuk membantu dan
mempermuah pengguna dalam membuat gambar dengan ukuran dan perpotongan garis
dengan tepat. Beberapa kerabat Object Snap Menu adalah : Snap, Grid, Ortho, Polar, OSnap,
OTrack, LWT (Line Weigth Type) dan Model.

Object Snap Menu

Snap adalah tool yang berfungsi untuk menyisipkan/ mengepaskan garis pada titik-titik yang
telah ditentukan. Sedang Grid adalah tool yang berupa titik-titik bantu pada ruang gambar.
Snap dan Grid akan sangat berguna dalam menggambar dengan ukuran yang tepat. Masing-
masing (Snap dan Grid) mempunyai besaran yang dapat diatur sesuai dengan kebutuhan kita.
Dalam menggambar, usahakan nilai besaran Snap dan Grid sama. Ini akan mempermudah
kita untuk membuat gambar dengan ukuran dan perpotongan gari yang tepat.
Polar adalah tool yang membantu membuat garis atau memindahkan objyek secara lurus
Horisontal (mendatar), Vertical (Melintang ke atas / ke bawah) atau Diagonal. Selain Polar
ada tool Ortho yang dapat membantu membuat garis benar-benar lurus dengan titik acuan
pertama secara mendatar maupun melintang.
Osnap dan Otrack memungkinkan pengguna untuk menepatkan awal maupun akhir garis
maupun obyek pada titik yang dikehendaki berimpit/ menyentuh obyek lain dengan tepat.
Masing-masing tool pada Object Snap Menu dapat diaktifkan dengan meng Klik tombol
(button) pada Object Snap Menu. Untuk merubah nilai atau setelan dapat dilakukan dengan
melakukan klik Kanan pada tombol Object Snap Menu. Cara lain adalah dengan
mengetikkan Text Command pada Command Window.

7
D. Membuat dan mengedit Obyek Gambar
Dibawah ini adalah beberapa perintah dan prosedur yang biasa digunakan dalam menggambar dengan menggunakan AutoCad

No Perintah Guna Langkah Keterangan


Membuat Obyek Gambar 2D
1 Line / L Membuat garis  Ketik “Line” atau “L” klik titik awal garis, tarik dengan arah @ X<0 = ke kanan
lurus tunggal dan panjang sesuai kebutuhan. @ X <90 = ke atas
 Ketik “Line” atau “L” kemudian masukkan koordinat awal garis @ X <180= ke kiri
(missal “0,0” ) tekan [enter] masukkan koordinat akhir garis @ X <-90 / <270= ke bawah
(misal ”100,0”) tekan [enter]. @ = adalah tanda untuk memberikan arah relative dari
 Ketik “Line” atau “L” kemudian masukkan koordinat awal garis titik awal garis
tekan [enter] lalu ketik panjang garis dan arah garis dalam sudut
(misal “@100<0” )
2 Pline/ PL Membuat garis  Ketik ”Pline” atau ”PL” klik awal garis, tarik dengan panjang Untuk menentukan panjang dan arah garis dapat
bersambung sesuai dengan keinginnan. Untuk mengganti jenis garis klik dilakukan dengan memasukkan koordinat (X,Y) atau
dengan variasi kanan dan pilih jenis garis yang di inginkan. Untuk mengakhiri dengan memasukkan panjang dan arah garis seperti
tekan [enter] dalam perintah Line.
 Ketik ”Pline” atau ”PL” masukkan koordinat awal garis tekan Contoh : @ 20<0
[enter], masukkan jenis garis yang di inginkan tekan [enter],
masukkan koordinat akhir garis tekan [enter] untuk mengakhiri
tekan [enter]

8
3 Mline/ ML Membuat garis  Ketik ”Mline” atau ”ML” klik awal garis, tarik sampai panjang Untuk merubah jarak antar garis, setelah perintah ”ML”
lurus ganda yang di inginkan tekan [enter] untuk mengakhiri. ketik ”Scale” atau ”S” kemudian masukkan jarak yang
 Ketik ”Mline” atau ”ML” masukkan koordinat awal garis tekan diinginkan misal: 2
[enter], masukkan jenis garis yang di inginkan tekan [enter], Untuk membuat acuan setelah perintah ”ML” ketik
masukkan koordinat akhir garis tekan [enter] untuk mengakhiri ”Justification” atau “J” masukkan acuan
tekan [enter] T untuk Top/ atas
Z untuk Zero/ tengah
B untuk Bottom/ bawah

4 Polygon Membuat  Ketik ”Polygon” kemudian [enter], masukkan jumlah sisi yang Inscribed = garis tengah berdasar titik sudut Polygon
bentuk segi di inginkan (misal : 6) tekan [enter], klik atau masukkan Circumsribed = garis tengah berdasar titik tengah sisi
banyak koordinat titik tengah polygon tekan [enter] pilih bagiamana polygon
beraturan polygon akan di buat (Circum scribed / C atau Inscribed/ I)
kemudian masukkan diameter polygon [enter]
 Ketik ”polygon” kemudian [enter], masukkan banyak sisi yang
diinginkan, kemudian ketik ”edge” atau ”e” dan masukkan
panjang sisi yang diinginkan dengan melakukan klik atau
memasukkan titik koordinat pertama [enter] dan klik atau
masukkan koordinat titik kedua.

Edge = panjang sisi

9
5 Rectangle/ Membuat  Ketik ”Rectang” kemudian [enter], klik atau masukkan titik
Rectang bentuk persegi sudut pertama persegi panjang [enter] masukkan titik sudut
empat kedua [enter]
 Ketik ”Rectang” kemudian [enter], klik atau masukkan titik
sudut pertama persegi panjang [enter] ketik ”D” masukkan
panjang persegi yang akan di buat tekan [enter], masukkan lebar
persegi yang akan di buat tekan [enter], masukkan

6 Arc/ A Membuat busur  Ketik ”Arc” atau ”A” kemudian tentukan titik koordinat awal,
lingkaran kemudian tentukan titik koordinat kedua selanjutnya tentukan
titik koordinat akhir busur.

Three point method

 Ketik ”Arc” atu ”A” kemudian ketik ”C” tentukan titik tengah
busur, kemudian tentukan sudut juring busur , atau panjang
busur.
Center point method

10
7 Circle/ C Membuat  Ketik ”Circle” atau ”C” kemudian tentukan titik koordinat
lingkaran sebagai titik tengah lingkaran, selanjutnya masukkan radius atau
ketik ”D” untuk memilih diameter lingkaran.

8 Revcloud Membuat  Ketik “revcloud” kemudian klik atau masukkan titik koordinat
Revision Cloud awal kemudian tarik kursor di area revisi dan tutup pada titik
(area revisi) awal revcloud dimulai.

RevCloud
9 Spline Membuat garis  Ketil “Spline” kemudian klik atau masukkan titik koordinat
kurva awal, koordinat kedua, ketiga dst....ketik “C” untuk menutup
dan tekan [enter] atau klik kanan

11
10 Ellipse Membuat ellips  Ketik “Ellipse” kemudian klik atau masukkan titik koordinat
pertama, koordinat kedua untuk lebarnya dan koordinat ketiga
untuk panjang ellips.

Editing obyek
1 Erase Menghapus  Ketik “Erase” pilih obyek yang akan di hapus [enter]
obyek

2 Copy Menggandakan  Ketik ”Copy” atau ”Co” pilih obyek [enter] klik atau masukkan
obyek koordinat titik acuan/ base, klik atau masukkan dimana hasil
akan di letakkan

12
3 Move Menggeser/  Ketik ”Move” atau ”M” pilih obyek [enter] klik atau masukkan
memindahkan titik koordinat acuan/ base, klik atau masukka koordinat dimana
obyek obyek akan diletakkan

4 Mirror Mencerminkan  Ketik ”Mirror” atau ”Mi” pilih obyek [enter] tentukan garis
obyek sumbu pencerminan ketik ”N” untuk membiarkan obyek asli
atau ”Y” untuk menghapus obyek asli [enter]

4 Rotate Memutar oyek  Ketik ”Rotate” atau ”Ro” pilih obyek, klik atau masukkan titik Pemutaran searah jarum jam (CW) nilai sudut (-)
koordinat sumbu putaran, masukkan sudut pemutaran berlawan jarum jam (CCW) nilai sudut (+)

13
5 Array Menggandakan  Ketik ”Array” atau ”Ar” maka akan muncul dialog box Array,
obyek dengan pilih obyek dan masukkan parameter Array
letak yang  Untuk Penyusunan berjajar pilih Rectangular Array
teratur  Untuk penyusunan melingkar pilih Polar Array

6 Offset Menggandakan  Ketik ”Offset” atau ”O” masukkan besar pergeseran [enter]
dengan pilih garis/ kurva/ bidang yang akan di offset, masukkan arah
menggeser offset dengan klik kiri pada arah yang dikehendaki
obyek garis/
curva/ bidang
2D
7 Scale Merubah  Ketik ”Scale” atau ”Sc” pilih obyek, klik atau masukkan titik Untuk membesaran masukkan nilai > 1 (misal 2)
ukuran obyek acuan, masukkan skala perubahan ukuran [enter] atau geser Untuk mengecilkan masukkan nilai < 1 (misal 0.7)
kursor untuk menentukan perubahan ukuran dan klik kiri

14
8 Trim Memotong  Ketik ”Trim” atau ”Tr” pilih obyek (Garis pemotong) [enter]
garis dengan dan pilih garis berpotongan yang akan dipotong/dihapus
garis lain yang
saling
berotongan

9 Extend Memanjangkan  Ketik ”extend” atau ”Ex” pilih garis sebagai batas pemanjangan
garis sampai [enter] pilih garis yang akan dipanjangkan
memotong
garis acuan

10 Break Memotong  Ketik ”Break” atau ”Br” pilih titik pertama yang akan di potong
obyek/ garis kemudian pilih titik kedua
pada titik
tertentu
11 Chamfer Membuat  Ketik ”Chamfer” atau ”Cha” ketik ”D” masukkan besar pegasan
potongan pada (misal: 2) [enter], pilih garis pertama, pilih garis kedua
sudut/ Pegas  Ketik ”Chamfer” atau ”Cha” ketik ”A” masukkan panjang
pegasan (misal: 2), masukkan besar sudut terhadap garis
pertama (misal 45) [enter] kemudian pilih garis pertama, pilih
garis kedua

15
12 Fillet Membulatkan  Ketik ”Fillet” atau ”F” , ketik ”R” masukkan radius Fillet
sudut obyek [enter] pilih garis pertama, pilih garis kedua

13 Explode Memecah  Ketik ”Explode” pilih obyek yang akan dipecah [enter]
obyek menjadi
garis sendiri-
sendiri
14 Mledit Mengedit  Ketik ”Mledit” maka akan muncul dialog box multiline edit
Multiline tools
 Pilih edit tools klik ”OK”
 Pilih Multi line yang akan di edit

Hanya dapat digunakan pada Multiline


15 Pedit Mengedit  Ketik ”Pedit” pilih garis pertama [enter], masukkan pilihan edit
Poliline [Close/Join/Width/Edit vertex/Fit/Spline/Decurve/Ltypegen/Undo]
Pilih garis kedua, ketiga, dst [enter]

16
Lembar Kerja 1

MEMBUAT OBYEK GEOMETRI 2 D DENGAN FREE HAND (MULTI LINE)

Sebelumnya set SNAP dan GRID pada nilai 10


Ketik SNAP [Enter] lalu masukkan nilai baru 10 [Enter]
Ketik GRID [Enter] lalu masukkan nilai baru 10 [Enter]

Gambar 1
1. Klik Icon Multi Line
2. Klik Titik awal garis, kemudian tarik kursor ke kanan sepanjang 100 Klik, Lalu tarik kursor
ke atas sepanjag 100 Klik, Lalu tarik kursor ke kiri sepanjang 100 Klik, Klik kanan pilih
Close.
3. Ulangi beberapa kali dengan ukuran yang berbeda

Gambar 2
1. Klik Icon Multi Line
2. Klik Titik Awal garis, Tarik kursor ke kanansepanjang 100 Klik, Lalu tarik kursor ke atas
sepanjang 100, Klik kanan pilih Arc lalu tarik kursor ke kiri sepanjang 100 Klik, Klik kanan
pilih Line lalu klik kanan lagi pilih Close

Gambar 3
1. Lakukan seperti langkah-langkah di atas

Ulangi latihan beberapa kali dengan bentuk yang berbeda

17
Lembar Kerja 2

MEMBUAT OBYEK GEOMETRI 2 D (LINGKARAN DAN ELIPS)

Sebelumnya set SNAP dan GRID pada nilai 10


Ketik SNAP [Enter] lalu masukkan nilai baru 10 [Enter]
Ketik GRID [Enter] lalu masukkan nilai baru 10 [Enter]

Lingkaran D 100
1. Klik Icon Lingkaran
2. Klik pada titik tengah yang diinginkan, tarik kursor ke kanan (ke kiri) sepanjang 50 lalu Klik

Elips 1
1. Klik Icon Elips
2. Klik titik tengah Elips, tarik kursor ke kanan (ke kiri) sepanjang 50 Klik, kemudian tarik
kursor ke bawah (ke atas) sepanjang 50 lalu Klik

Elips 2
1. Klik Icon Elips
2. Klik titik tengah Elips, tarik kursor ke atas (ke bawah) sepanjang 50 Klik, kemudian tari
kursor ke kanan (ke kiri) sepanjang 50 lalu Klik

Ulangi latihan beberapa kali dengn ukuran yang berbeda

18
Lembar Kerja 3
MEMBUAT OBYEK GEOMETRI 2 D (POLYGON)

Metode Inscribe (default)

Segi Lima
1. Klik Icon Polygon
2. Masukkan jumlah sisi yang di inginkan 5 [Enter]
3. Klik titih tengah yang diinginkan
4. Masukkan metode yang diinginkan (I = Inscribed, C = Circumscribed) [Enter]
5. Kemudian tarik kursor ke atas sepanjang 50 lalu Klik

Segi Enam
1. Klik Icon Polygon
2. Masukkan jumlah sisi yang di inginkan 6 [Enter]
3. Klik titih tengah yang diinginkan
4. Masukkan metode yang diinginkan (I = Inscribed, C = Circumscribed) [Enter]
5. Kemudian tarik kursor ke atas sepanjang 50 lalu Klik

Segi Delapan
1. Klik Icon Polygon
2. Masukkan jumlah sisi yang di inginkan 8 [Enter]
3. Klik titih tengah yang diinginkan
4. Masukkan metode yang diinginkan (I = Inscribed, C = Circumscribed) [Enter]
5. Kemudian tarik kursor ke atas sepanjang 50 lalu Klik

Ulangi beberapa kali dengan jumlah sisi dan metode yang berbeda, Amati hasilnya

19
Lembar Kerja 4
MENGGAMBAR PERSEGI DENGAN MENGGUNAKAN COMMAND ”LINE”

1. Set Parameter Coordinat pada sistem Relative dengan mengetik ”COORDS” pada
Command windows lalu masukkan nilai 1 (untuk sistem Relative)
2. Buatlah Gambar 2D seperti dibawah ini dengan menggunakan Text Command di Command
Windows

3. Ketik ”Line” [Enter]


4. Masukkan titik koordinat awal ”0,0” [Enter]
5. Masukkan titik koordinat kedua ”@500<0” [Enter]
6. Masukkan titik koordinat ketiga ”@400<90” [Enter]
7. Masukkan titik koordinat keempat ”@500<180” [Enter]
8. Masukkan titik koordinat kelima ”@400<270” [Enter]
9. Ketik ”Line” [Enter]
10. Masukkan titik koordinat ”0,0” [Enter]
11. Masukkak titik koordinat ”500,400” [Enter]
12. Ketik ”Line” [Enter]
13. Masukkan titik koordinat ”500,0” [Enter]
14. Masukkan titik koordinat ”0,400” [Enter]

Ulangi latihan dengan ukuran gambar yang berbeda

20
Lembar Kerja 5

Menggambar Denah Kamar

Gunakan Perintah Line,Multi Line, Arc, Rectang, Offset, Fillet dan lainnya

Denah Kamar

 Aktifkan dahulu Grid dan Snap Set Nilai Grid dan Snap sebesar 10

21
Lembar Kerja 6
Membuat Pola Sederhana

Gunakan perintah Circle, Arc, Multi line, Array, Mirror dan lainnya

Pola sederhana

22
Membuat obyek 3D Surface
1 3D Membuat Ketik “3D” pilih salah satu options
obyek 3D [Box/Cone/DIsh/DOme/Mesh/Pyramid/Sphere/Torus/Wedge]
berongga Ketik “B” untuk Box/ balok
Ketik “C” untuk Cone/ kerucut/ corong
Ketik “DI” untuk Dish/ Setengah bola terbalik
Ketik ”DO” untuk Dome/ Setengah bola
Ketik ”M” untuk Mesh/ bidang / permukaan
Ketik ”P”untuk Pyramid/ Piramida
Ketik ”S” untuk Sphere/ bola
Ketik ”T” untuk Torus/ donat
Ketik ”W” untuk Wedge/ baji
Kemudian kuti petunjuk selanjutnya
2 Revsurf Membuat Ketik ”Revsurf” pilih obyek [enter] pilih garis acuan untuk
obyek 3D memutar obyek, masukkan sudut awal pemutaran (0-360) [enter]
berongga masukkan sudut akhir pemutaran (>0 s/d 360) [enter]
dengan
memutar obyek
2D

23
3 Tabsurf Membuat Ketik ”Tabsurf” pilih garis/kurva yang akan di tab, pilih garis
bidang dari sebagai arah dan panjang tab
garis/kurva

4 Rulesurf Membuat Ketik ”Rulesurf” pilih garis / kurva pertama, pilih garis/ kurva
bidang dari 2 kedua
garis/ kurva

Membuat obyek 3D Solid/ 3D pejal


1 Box Membuat balok Ketik “Box” kemudian klik atau masukkan titik koordinat pertama,
pejal kemudian klik diagonalnya kemudian masukkan tinggi balok
[enter]
Ketik “box” kemudian klik atau masukkan titik koordinat pertama,
ketik “L” masukkan panjang balok [enter], masukkan lebar balok
[enter] kemudian masukkan tinggi balok [enter]

24
2 Cone Membuat Ketik “Cone” kemudian klik atau masukkan titik koordinat tengah
kerucut pejal dasar kerucut, klik atau masukkan jari-jari dasar kerucut, masukkan
tinggi kerucut [enter]
Ketik “Cone” kemudian klik atau masukkan titik koordinat tengah
dasar kerucut, ketik “D” masukkan Diameter dasar kerucut [enter],
masukkan tinggi kerucut [enter]
3 Sphere Membuat bola Ketik “Sphere” klik atau masukkan titik koordinat tengah bola
pejal [enter], kemudian klik radius bola
Ketik ”Sphere” klik atau masukkan titik koordinat bola [enter]
ketik ”D” masukkan diameter bola [enter]

4 Cylinder Membuat Ketik ”Cylinder” klik atau masukkan titik tengah dasar silender
silender pejal [enter] klik radius dasar silinder, masukkan tinggi silender [enter]
Ketik ”Cylinder” klik atau masukkan titik tengah dasar silinder,
ketik ”D” masukkan diameter silinder [enter] masukkan tinggi
silinder [enter]
5 Wedge Membuat baji Ketik ”Wedge” klik atau masukkan titik koordinat pertama, klik
pejal diagonal dasar baji, masukkan tinggi baji [enter]
Ketik ”Wedge” klik atau masukkan koordinat pertama, ketik ”L”
masukkan panjang baji [enter], masukkan lebar baji [enter],
masukkan tinggi baji [enter]
Ketik ”Wedge” klik atau masukkan koordinat pertama, ketik ”C”
masukkan sisi baji [enter]

25
6 Torus Membuat donat Ketik ”Torus” klik atau masukkan titik koordinat tengah donat
pejal [enter], klik atau masukkan jari-jari tengah donat, masukkan jari-
jari lingkaran donat [enter]
Ketik ”Torus” klik atau masukkan titik koordinat tengah donat,
ketik ”D” masukkan diameter tengah donat [enter], ketik ”D”
masukkan diameter lingkaran donat [enter]
Solids Editing
1 Extrude Membuat Ketik ”Extrude” atau ”Ext” pilih obyek 2D yang akan di extrude Hanya obyek tertutup yang dapat di extrude
obyek 3D pejal [enter] masukkan tingginya [enter] masukkan sudut tap [enter]
dari obyek 2D

2 Revolve Membuat Ketik ”Revolve” atau ”Rev” pilih obyek 2D yang akan di Revolve, Hanya obyek tertutup yang dapat di Revolve
obyek 3D pejal tentukan garis acuan pemutaran (X/Y/Z) atau tentukan sendiri garis
dengan acuan dengan klik di titik koordinat tertentu dan tarik sampai
memutar obyek koordinat tertentu, masukkan sudut pemutaran (> 0 s/d 360) [enter]
2D

26
3 Union Menyatukan Ketik ”Union” pilih obyek yang akan di satukan [enter]
beberapa obyek
3D pejal

4 Subtract Mengurangi/ Ketik ”Subtract” atau ”Su” pilih obyek yang akan di potong [enter] Obyek harus berpotongan
memotong pilih obyek yang akan digunakan untuk memotong [enter]
obyek 3D pejal
dengan obyek
3D pejal yang
lain

5 Intersect Menghilangkan Keteik ”Intersect” pilih obyek [enter] Obyek harus berpotongan
bagian yang
tidak
berpotongan/
membuat
potongan obyek

27
Lembar Kerja 8
Menggambar Bangun 3D Sederhana
Gunakan perintah 3D
(Box, Cone, Dome, Sphere)

Bangun 3D Surface Sederhana

Ulangi latihan dengan bentuk-bentuk dan ukuran berbeda

28
Lembar Kerja 9
Menggambar Meja dan Gelas
Menggunakan Perintah Revsurf, 3Dview, Render

 Sebelumnya Set SURFTAB1= 64 dan SURFTAB2= 64


 Set 3D View pada Front [View > 3D View > Front]

Gambar Awal Sebelum perintah Revsurf

Gambar Meja dan Gelas setelah Render

29
Lembar Kerja 10
Menggambar 3D Solid dengan Perintah Extrude
Menggunakan perintah Extrude

 Sebelumnya set 3D View pada Top [View > 3D View > Top]

Gambar Awal

Gambar setelah di Extrude

30
Lembar Kerja 11
Menggambar Gazebo dengan Perintah Revolve
Menggunakan perintah Revolve

 Sebelumnya set 3D View pada Top [View > 3D View > Front]

Gambar Awal

Setelah di Revolve

Setelah di Render

31
Lembar Kerja 12
Menggambar Bangun 3D Sederhana
Menggunakan perintah Revolve, Extrude, Subtract

 Sebelumnya set 3D View pada Top [View > 3D View > Front]

Gambar Awal

Setelah di Revolve dan di Subtract

Setelah di Render

32

Anda mungkin juga menyukai