P. 1
Tutorial OpenOffice.org Writer : Penggunaan Mail Merge

Tutorial OpenOffice.org Writer : Penggunaan Mail Merge

|Views: 817|Likes:
Dipublikasikan oleh myakbar
Tutorial OpenOffice.org Writer tentang Penggunaan Mail Merge.
Tutorial OpenOffice.org Writer tentang Penggunaan Mail Merge.

More info:

Published by: myakbar on Jan 06, 2010
Hak Cipta:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as PDF, TXT or read online from Scribd
See more
See less

07/02/2012

pdf

text

original

Tutorial OpenOffice.

org Writer : Penggunaan Mail Merge
Oleh : M. Akbar Pahla KS. *

Di dalam melaksanakan tugas-tugas administrasi rutin, seringkali kita perlu membuat suatu dokumen semacam surat undangan, yang mana isi dari surat undangan tersebut adalah sama, tapi para penerimanya berbeda. Dengan fasilitas mail merge ini, maka hal tersebut di atas dapat dilakukan dengan mudah. Artikel ini akan memandu anda langkah demi langkah dalam memanfaatkan fasilitas mail merge. Dimana ada 2 hal penting yang perlu anda pahami untuk memanfaatkan fasilitas mail merge ini, yaitu : – Data Source ; – Master Naskah. I. Data Source Data source adalah database yang berisi data-data yang akan digunakan pada dokumen mail merge kita. Misalnya, kita akan membuat surat undangan, maka data-data tentang nama, alamat, dll dari si penerima undangan tersebut disimpan pada data source tadi. Dan data source pada OpenOffice.org ini sangatlah fleksibel, dimana kita dapat menggunakan file spreadsheet (.ods, .xls), file text, atau database (dBase, MySQL, dll) sebagai suatu data source. Ada 2 hal yang harus dilakukan terhadap Data Source ini, yaitu membuat data source itu sendiri dan meregisterkannya agar dapat digunakan pada dokumen mail merge kita. a. Membuat Data Source Seperti yang telah disebutkan di atas bahwa data source pada OpenOffice.org ini sangatlah fleksibel, namun pada artikel ini penulis hanya akan membahas pembuatan data source dengan spreadsheet (.ods). Misalkan data source kita akan menampung data-data tentang Nama, Alamat, Kota, Kode Pos, maka buatlah spreadsheet seperti di bawah ini :

Kemudian save dengan nama data_source.ods b. Meregisterkan Data Source Agar data source yang telah kita buat itu dapat digunakan pada dokumen mail merge kita, maka kita harus meregisterkan terlebih dahulu data source tersebut, dengan cara :
1. 2.

Klik File → Wizards → Address Data Source... ; Klik Other external data source kemudian klik Next ;

3.

Klik Settings ;

4.

Pilih Database Type → Spreadsheet kemudian klik Next ;

5.

Masukkan dokumen spreadsheet yang akan dijadikan data source, kemudian klik Finish.

6.

Klik Next (Jangan klik Field Assignment, karena data source kita adalah spreadsheet) ;

7.

Beri nama file data source kita pada kolom Location dan Address book name. Kemudian klik Finish.

II. Master Naskah Master Naskah ini adalah template dari dokumen mail merge yang akan kita buat. Pada dokumen ini kita akan menuangkan text dan field-field tertentu dari data source yang ingin ditampilkan. Misalnya, kita ingin membuat surat undangan, maka pada dokumen ini kita tuangkan text undangan tersebut beserta field-field Nama, Alamat, Kota, Kode Pos dari data source yang telah dibuat. a. Membuat Master Naskah
1. 2. 3.

Buat dokumen baru dengan cara : Klik File → New → Text Document ; Ketik semua text yang ingin ditampilkan, kemudian klik View → Data Source (atau tekan F4) ; Tambahkan field-field dari data source yang ingin ditampilkan pada dokumen kita, dengan cara klik Field Heading kemudian drag ke dokumen kita, seperti gambar di bawah ini :

b. Mencetak Master Naskah Master naskah dapat dicetak langsung ke printer atau ke file. Adapun caranya adalah sebagai berikut :
1.

Klik File → Print... kemudian klik Yes ;

2.

Tentukan record-record yang akan dicetak (default All), dan output cetakan (Printer atau File)

3.

Khusus untuk pencetakan ke File, beri nama file dan klik Save.

Penutup Demikian tutorial tentang penggunaan mail merge ini, semoga bermanfaat. Selamat Mencoba ! Bandung, 06 Januari 2010 Daftar Referensi :
1. Adielsson, M, Byfield, B, Detwiler, D, Fox, M, Hess, T, Iorio, L, Keel, SA, Kronenberger, S, Laurenson, I, Miller, P, Rhoades, S, Roberts, I, Scott, R, Tobias, BM, Waterman, C, Worthington, L, Belzunce, A, Carrera, D, Duperval, L, Greif, K, Hillier-Brook, P, Kane, J, Kotsarinis, M, Kupfer, P, Madden, A, Ponzi, V, Roberts, C, Schnabl, G, Swisher, M, Weber, JH, Wickham, B, Zarri, M 2008, 'OpenOffice.org 3 Writer Guide', dilihat tanggal 06 Januari 2010, <http://documentation.openoffice.org/manuals/userguide3/0200WG3-WriterGuide.pdf> ; *) Tentang Penulis : - Email : myakbar@gmail.com - Blog : http://myakbar.wordpress.com

Tutorial OpenOffice.org Writer : Penggunaan Mail Merge by M. Akbar Pahla KS. is licensed under a Creative Commons Attribution-Share Alike 3.0 Unported License. Permissions beyond the scope of this license may be available at http://myakbar.wordpress.com/informasi-lisensi

You're Reading a Free Preview

Mengunduh
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->