Anda di halaman 1dari 12

Membuat Kalender Meja

dengan Photoshop

Di bab sebelumnya kita telah menyelesaikan satu kalender meja


menggunakan CorelDRAW X5. Pada bab ini saya akan membahas
pembuatan kalender meja dengan Photoshop.
Siapkan gambar yang akan Anda gunakan pada kalender meja ini.
Langkah-langkah untuk membuatnya sebagai berikut:
1. Buka program Photoshop. Gunakan foto Anda atau kekasih
Anda atau sahabat atau siapa pun yang Anda inginkan untuk
dijadikan surprise. Dan kali ini saya menggunakan foto team
sepak bola untuk pengisian kalender. Sudah tahu kan cara
membuka foto atau gambar di Photoshop? Jika belum, klik
menu File Open lalu pilih foto yang dituju.

53

Gambar 6.1 Open Foto

2. Kemudian buatlah layar baru dengan cara klik File New.


3. Pilih ukuran wallpaper kira-kira 1024x768 pixel. Atau terserah
ukuran yang Anda inginkan.

Gambar 6.2 Setting Size

4. Buka gambar atau foto yang akan Anda gunakan pada


kalender. Masukkan gambar atau foto tersebut ke dalam file
54

yang baru. Dengan cara menggunakan move tool, yaitu


menggeser file sumber ke file target (file baru) seperti berikut.

Gambar 6.3 Move Tools

5. Atur posisi dan ukuran gambar atau foto yang telah Anda
pindahkan sesuai dengan file kalender tersebut. Caranya, pilih
menu Edit Free Transform, ubah ukurannya kemudian
tekan Enter.

Gambar 6.4 Free Transform

55

6. Agar gambar berbentuk background, maka pada gambar atau


foto ini kita buat seolah gambar model berbentuk transparan
(menyatu ke background). Dengan cara tarik layer background ke Add Vector Mask, seperti ilustrasi di bawah ini.

Gambar 6.5 Add Vector Mask

7. Sehingga menjadi seperti ilustrasi di bawah ini.

Gambar 6.6 Layer Add Vector Mask

8. Jika sudah, langkah selanjutnya adalah gunakan Brush Tool


yang berfungsi untuk melukis gambar dengan goresan kuas.
56

Gambar 6.7 Brush Tool

9. Warnai Tools dengan warna hitam dan putih.

Gambar 6.8 Color Brush

10. Atur Brush dengan ukuran 182 dan opacity 24.

11. Brush background seperti ilustrasi gambar di bawah ini.

Gambar 6.9 Proses Brush Background

57

12. Setelah di-brush, hasilnya akan seperti ini.

Gambar 6.10 Hasil Brush Tool

13. Nah, background sudah jadi. Setelah background selesai,


sekarang kita akan membuatkan kalendernya. Dari manakah
kita akan mencari referensi kalender dengan cepat dan
mudah? Gampang sekali, dengan cara lihat pada sebelah
kanan pojok bawah desktop komputer Anda. Di sana terlihat
angka jam bukan? Jika tampilan jam tersebut tidak nampak,
pilih tombol
Control Panel, kemudian pilih ikon
Date and Time.

Gambar 6.11 Date and Time

14. Jika ada, klik dua kali pada angka jam tersebut sehingga
muncul kotak dialog jam dan kalender. Atur agar kalender
tersebut menunjukkan bulan dan tahun yang akan Anda buat.
Kemudian tekan tombol Print Screen di keyboard Anda untuk
meng-copy tampilan layar.

58

Gambar 6.12 Date and Time Properties

15. Kembali ke layar Photoshop, lalu klik menu Edit Paste.


16. Buatlah seleksi berbentuk kotak dengan Rectangular Marquee
Tools, dan seleksilah bagian kalendernya saja. Rectangular
Marquee ini sama halnya dengan Crop atau penyeleksian.

17. Setelah bagian kalender diseleksi, klik menu Edit Copy,


kemudian pilih layer yang sebelumnya (yang akan kita
buatkan kalender). Klik menu Edit Paste. Ubah letak dan
ukurannya dengan cara klik menu Edit Free Transform.
Maka hasilnya akan seperti berikut ini.

59

Gambar 6.13 Hasil Copy dan Free Transform

18. Untuk variasi Anda dapat menambahkan background atau


warna lain pada layer yang putih. Pada contoh kali ini, saya
akan isi dengan background logo Arsenal.

Gambar 6.14 Logo Arsenal untuk Hiasan

60

19. Masukkan atau tarik layer tersebut dengan cara drag and drop
pada layer sebelumnya seperti ilustrasi di bawah ini.

Gambar 6.15 Drag and Drop Layer

20. Hasilnya akan seperti berikut ini.

Gambar 6.16 Hasil Drag and Drop Layer

61

21. Agar background tersebut berada di belakang layer kalender,


turunkan layer panel seperti ilustrasi berikut.

Gambar 6.17 Proses Turunkan Layer

Gambar 6.18 Penurunan/Pemindahan Layer

22. Maka hasilnya akan seperti gambar berikut ini.

62

Gambar 6.19 Hasil Pemindahan/Penurunan Layer

23. Setelah itu, Anda dapat memvariasikannya seperti gambar


berikut ini.

Gambar 6.20 Variasikan Gambar

63

Nah, kalender meja sudah bisa di-save dan digunakan pada


wallpaper komputer Anda ataupun di-print out untuk pajangan di
meja kerja Anda.

64