Anda di halaman 1dari 32

1

BAB I
PENDAHULUAN

A. Latar Belakang Masalah

Pada era globalisasi seperti sekarang ini kemajuan teknologi berkembang sangat pesat
dan membantu manusia berinteraksi satu sama lain tanpa dibatasi oleh jarak dan waktu.
Kemudahan yang diberikan oleh teknologi mencakup berbagai aspek kehidupan, mulai dari
bisnis hingga pendidikan. Teknologi sangat berperan penting dalam membantu setiap
kebutuhan manusia salah satunya yaitu komputer.
Komputer adalah alat yang dipakai untuk mengolah data menurut prosedur yang telah
dirumuskan. Membantu setiap pekerjaan manusia, menjadi tempat ketergantungan hampir
semua manusia didunia. Komputer mempunyai beberapa perangkat yaitu perangkat keras atau
hardware, perangkat lunak atau software dan brainware.
Nama lain software adalah perangkat lunak. Seperti nama lainnya itu, yaitu perangkat
lunak, sifatnya pun berbeda dengan hardware atau perangkat keras, perangkat keras adalah
nyata yang dapat dilihat dan disentuh oleh manusia, sedangkan software tidak dapat dilihat
dan disentuh secara fisik, software memang tidak tampak secara fisik dan tidak berwujud
benda tapi bisa dioperasikan.Rangkaian prosedur dan dokumentasi program yang berfungsi
menyelesaikan masalah yang dikehendaki. Merupakan data elektronik yang disimpan
sedemikian rupa oleh komputer itu sendiri, data yang disimpan ini dapat berupa program atau
instruksi yang dijalankan oleh perintah, maupun catatan-catatan yang diperlukan oleh
komputer untuk mejalankan perintah yang dijalankannya inilah fungsi dari perangkat lunak
atau software. Diperangkat ini terdapat program aplikasi grafis berbasis vektor yaitu
CorelDraw.
Software CorelDRAW digunakan rata-rata untuk membuat garis-garis vector,
contohnya logo. Dengan kelengkapan tools dari software ini, juga controlnya pun lebih
nyaman, mendesain logo vector menjadi lebih mudah. Begitu pesat berkembangnya teknologi
komputer, yang terutama pada perangkat lunak, mau tidak mau kita juga harus mengikuti
perkembangannya.

Makalah Corel Draw | Kelompok

B. Rumusan Masalah

1. Apakah pengertian dari CorelDRAW ?


2. Bagaimana sejarah munculnya aplikasi CorelDRAW ?
3. Bagaimana mengaktifkan CorelDRAW ?
4. Bagaimana lembar kerja di dalam CorelDRAW ?
5. Apa saja menu, submenu serta ikon-ikon yang terdapat dalam CorelDRAW ?
6. Bagaimana mengatur halaman di CorelDRAW ?
7. Apa manfaat mempelajari CorelDRAW ?

C. Tujuan

1. Menjelaskan pengertian CorelDRAW


2. Memperkenalkan sejarah munculnya aplikasi CorelDRAW
3. Memperkenalkan langkah-langkah mengaktifkan CorelDRAW
4. Memperkenalkan lembar kerja di dalam CorelDRAW
5. Memperkenalkan menu, submenu serta ikon-ikon yang terdapat dalam CorelDRW
6. Menjelaskan bagaimana mengatur halaman di CorelDRAW
7. Mengetahui manfaat mempelajari CorelDRAW

D. Manfaat

1. Dapat memahami pengertian dari aplikasi CorelDRAW


2. Dapat mengenal sejarah munculnya aplikasi CorelDRAW
3. Dapat membantu memecahkan masalah mengenai bagaimana tata cara serta langkah
mengaktifkan CorelDRAW
4. Dapat mengenal lembar kerja di dalam CorelDRAW
5. Dapat memahami fungsi menu, submenu serta ikon yang terdapat di dalam
CorelDRAW
6. Dapat mengatur halaman CorelDRAW sebelum mencetaknya di printer

Makalah Corel Draw | Kelompok

BAB II
PEMBAHASAN

A.

Desain Grafis

Desain grafis adalah suatu bentuk komunikasi visual yang menggunakan gambar untuk
menyampaikan informasi atau pesan seefektif mungkin. Dalam disain grafis, teks juga
dianggap gambar karena merupakan hasil abstraksi simbol-simbol yang bisa dibunyikan.
disain grafis diterapkan dalam disain komunikasi dan fine art. Seperti jenis disain lainnya,
disain grafis dapat merujuk kepada proses pembuatan, metoda merancang, produk yang
dihasilkan (rancangan), atau pun disiplin ilmu yang digunakan (disain). Jadi dapat dikatakan
program

pengolah

desain

grafis

adalah

program

yang

mengolah

suatu

bentuk

komunikasi visual yang menggunakan gambar untuk menyampaikan informasi atau pesan
seefektif mungkin.

Dalam dunia desain grafis, dibagi menjadi 2 kelompok yaitu :

1.

Desain grafis berbasis vector

Grafis jenis vektor yang merupakan perkembangan dari sistem grafis bitmap (digital).
Grafis ini tidak tergantung pada banyaknya pixel penyusunnya dan kondisi monitor karena
tampilan vektor tersusun atas garis-garis. Tampilan akan terlihat jelas meskipun dilakukan
pembesaran (zooming). Penggunaan titik-titik koordinat dan rumus-rumus tertentu dapat
menciptakan bermacam-macam bentuk grafis, seperti lingkaran, segitiga, bujur sangkar dan
poligon. Dengan demikian , pemakaian grafis vektor akan lebih irit dari segi volume file,
tetapi dari segi pemakaian prosessor akan memakan banyak memori. Program aplikasi grafis
yang berbasis vektor antara lain : CorelDraw, Macromedia Free hand, Adobe Illustrator
dan Micrografx Designer.

Makalah Corel Draw | Kelompok

2.

Desain grafis berbasis bitmap

Grafis desain bitmap dibentuk dengan raster/pixel/dot/titik/point koordinat. Semakin


banyak jumlah titik yang membentuk suatu grafis bitmap berarti semakin tinggi tingkat
kerapatannya. Hal ini menyebabkan semakin halus citra grafis, tetapi kapasitas filenya
semakin besar. Ketajaman warna dan detail gambar pada tampilan bitmap bergantung pada
banyaknya pixel warna atau resolusi yang membentuk gambar tersebut. Hal ini berkaitan erat
dengan kemampuan monitor dan VGA (Video Graphic Adapter ) yang digunakan. Jika
gambar tampilan bitmap berresolusi tinggi di tampilkan pada monitor yang berresolusi rendah
akan mengakibatkan gambar terlihat kasar , bahkan terlihat kabur berbentuk kotak-kotak
( juggy ) jika dilakukan pembesaran gambar. Satuan untuk ukuran grafis jenis bitmap ini
adalah dpi ( dot per inch ) yang berarti banyaknya titik dalam satu inci. Untuk lebih
memahami grafis jenis bitmap . Beberapa grafis bitmap dapat Anda temui di file komputer,
yakni file komputer yang berekstensi : .bmp, .jpg, .tif, .gif, dan .pcx. Grafis ini biasa
digunakan untuk kepentingan foto-foto digital. Program aplikasi grafis yang berbasis bitmap,
antara lain : Adobe Photoshop, Corel Photopaint, Microsoft Photo Editor dan Macromedia
Fireworks. Semua program tersebut menawarkan kemudahan dan kelengkapan fiturnya.

B.

Corel Draw

1.

Pengertian dan Sejarah CorelDraw

Corel Draw merupakan suatu program aplikasi grafis berbasis vektor yang
memungkinkan seseorang membuat sebuah karya seni profesional, mulai dari yang simpel
seperti logo sederhana hingga ilustrasi teknis yang rumit atau kompleks dengan pemrosesan
visual.
CorelDraw sejak awal dikembangkan untuk Windows dan saat ini dapat berjalan
pada Windows 2000 dan versi selanjutnya. Versi untuk Mac OS dan Mac OS X ada awalnya
juga tersedia, namun dihentikan karena minimnya penjualan. Versi Mac OS hanya berlanjut
sampai versi 5.0. Versi terakhir ntuk Linux terakhir dibuat tahun 2000. Corel pada Linux tidak
berjalan langsung di atas platform, namun harus menggunakan Wine, semacam crossover

Makalah Corel Draw | Kelompok

seperti yang digunakan untuk meng-install Photoshop pada Linux. Pada 1985, Dr. Michael
Cowpland mendirikan Corel untuk menjual sistem desktop-publishing berbasis Intel. Pada
1987, Corel merekrut beberapa pengembang software (programmer) untuk membangun
sebuah software grafis berbasis vektor untuk dijadikan satu dengan paket desktop-publishing
Corel. Program itu, yang akhirnya diberi nama CorelDraw, pertama kali diluncurkan ada
1989. Programitu diterima luas oleh masyarakat dan pada akhirnya corel hanya focus pada
pengambangan software. CorelDraw dibuat utk Windows bersamaan dengan diluncurkanya
Windows 3.1. dengan dimasukkannya TrueType ke dalam Windows 3.1 menjadikan Corel
sebagai program ilustrasi yang mampu menggunakan fonts yang ada tanpa membutuhkan
software tambahan seperti Adobe TypeWriter. Beberapa inovasi untuk ilustrasi berbasis
vektor pada CorelDraw : Note-edit tool, stroke before fill, mesh fill dan sebagainya.
CorelDraw memiliki perbedaan mencolok dibandingkan kompetitornya. Yang
pertama bahwa CorelDraw adalah suatu paket software grafis, bukan hanya sebuah editor
gambar berbasis vektor. Peralatan peralatan yang ada memungkinkan penggunanya untuk
mengatur kontras, keseimbangn warna bahkanmengubah dari mode RGB (Red Green Blue)
menjadi CMYK (Cyan Magenta Yellow). Khusus untuk gambar bitmap dapat diubah dengan
Corel PhotoPaint. Pesaing utama CorelDraw adalah Adobe Illustrator dan Xara Extreme.
Meskipun mereka semua juga program editor gambar berbasis vector, namun pengalaman
pengunanya dapat menghasilkan perbedaan yang mencolok.

2.

Mengenal Area Kerja CorelDraw

CorelDraw menyediakan tool dan efek yang membuat kita dapat bekerja efisien
untuk menghasilkan sebuah gambar berkualitas tinggi. Dari beberapa versi perkembangan
CorelDraw, yang saat ini cukup baik untuk kita gunakan adalah CorelDraw versi X3(13).
Versi yang paling tinggi membutuhkan performa komputer (spesifikasi prosesor ,RAM, dan
memori grafis ) yang tinggi pula. Untuk penggunaan standar ( Latihan untuk membuat karya
grafis sederhana ), versi yang lebih lama (versi 10, 11, atau 12) pun sebenarnya cukup baik
untuk digunakan.

Makalah Corel Draw | Kelompok

a) Mengaktifkan CorelDraw

1. Klik tombol start


2. Klik All Start
3. Pilih CorelDraw Graphics suite
4. Klik CorelDraw, akan tampil gambar corelDraw

b) Lembar kerja CorelDraw

Bagian-Bagian Lembar Kerja Corel Draw

1) Title bar
Title bar berisi informasi tentang aplikasi yang sedang aktif dan file yang dikerjakan.
Apabila file itu belum pernah disimpan, maka secara otomatis akan diberi nama
Graphic1.cdr, Graphic2.cdr dan seterusnya.

2) Menu bar

Menu bar berisi perintah mengenai file yang akan atau sedang dikerjakan. Perintah
yang dapat dipilih adalah yang berwarna jelas, sedangkan yang berwarna buram (tidak

Makalah Corel Draw | Kelompok

aktif) menunjukkan bahwa perintah tersebut tidak sesuai dengan objek yang sedang
dikerjakan. Yang ada di dalam menu bar adalah :
a. Menu File
Berikut beberapa sub menu pada Menu File yang umum digunakan.
New untuk membuat gambar atau desain baru dari layout kosong (blank).

New Form Template untuk membuat gambar atau desain baru dari file
template (desain yang sudah terbentuk sebelumnya,*. cdt).

Open untuk membuka file *.cdr.

Close untuk menutup lembar kerja yang aktif.

Close All untuk menutup lembar kerja keseluruhan.

Save untuk menyimpan file atau lembar hasil kerja.

Save As untuk menyimpan file dengan nama baru, biasa digunakan


untuk file yang sudah tersimpan kemudian disimpan kembali dengan
nama lain.

Acquire Image untuk mengambil gambar dari scanner.

Import untuk mengambil gambar, foto atau teks dari file lain
baik file CDR, BMP, TXT,TIF ataupun JPG.

Export untuk menyimpan dokumen dalam format file lain.

Print Merge untuk mencetak dengan menggabungkan pada file txt.

Print Setup untuk menentukan jenis printer yang dipakai, ukuran


kertas serta set warna ataumonochrome.

Publish to The Web, Document Info.

Exit untuk keluar program CorelDRAW.

b. Menu Edit
Berikut beberapa submenu pada Menu Edit yang umum digunakan.

Undo untuk membatalkan satu atau dua perintah sebelumnya dalam


pengeditan.

Redo untuk mengembalikan perintah yang sudah dibatalkan oleh


perintah undo.

Makalah Corel Draw | Kelompok

Repeat untuk mengulangi langkah terakhir yang dilakukan dalam


pengeditan.

Cut untuk menghapus objek dan menyimpannya di memori sehingga


dapat ditampilkan kembali dengan perintah paste.

Copy untuk menyalin objek dan tersimpan di memori.

Paste untuk mengaktifkan atau menampilkan objek-objek yang ada di


memori (objek yang di-cut atau di-copy).

Paste Special untuk mengaktifkan objek dari hasil cut atau copy dari
program lain disertai dengan alternatif lain.

Duplicate untuk membuat duplikat atau salinan objek saat itu juga.

Clear untuk menghapus objek.

Select All untuk memilih semua hasil editan.

Find and Replace untuk mencari dan mengganti nama kata.

Insert New Object untuk membuat objek dari program lain dan
kembali ke CorelDRAW dengan membawa objek.

c. Menu View
Berikut beberapa submenu pada Menu View yang umum digunakan.

Wireframe untuk

menampilkan

objek

hanya outline tanpa

menampilkan warna garis, isi, dan efek berfungsi mempercepat


pengeditan pada layar.

Full Screen Preview untuk menampilkan objek satu layar penuh.

Rulers untuk menampilkan penggaris di atas dan di samping jendela


aplikasi.

Grid untuk menampilkan titik-titik bantu pada layar aplikasi.

Guidelines untuk memunculkan garis bantu.

Show untuk menampilkan hasil edit.

Snap to Grid untuk mengubah atau memindahkan berdasarkan grid.

Snap to Guidelines untuk memindahkan atau mengubah objek dengan


merapat guidelines(garis bantu).

Makalah Corel Draw | Kelompok

Grid and Ruler Setup untuk menentukan satuan skala baik inci,
milimeter atau pixel.

Guidelines Setup untuk menentukan posisi guide pada layout.

Dynamic Guides Setup untuk menyediakan ketentuan dalam membuat


garis bantu dinamis.

d. Menu Layout
Berikut beberapa submenu pada Menu Layout yang umum digunakan.

Insert Page untuk menyisipkan atau menambahkan halaman.

Delete Page untuk menghapus halaman.

Rename Page untuk mengganti nama.

Go To Page untuk memilih halaman yang akan diedit.

Page Setup merupakan ketentuan dalam ukuran halaman.

Page Background untuk memasukkan latar belakang warna atau objek


gambar pada halaman.

e. Menu Arrange
Berikut beberapa submenu pada Menu Arrange yang umum digunakan.

Transformations untuk membuat efek tranform.

Align and Distribute menentukan satu objek pada posisi kiri, kanan,
tengah bawah atau atas dari objek lain.

Order untuk menentukan objek depan atau belakang dari objek


lainnya.

Group untuk menghimpun dua atau lebih objek dan menguncinya.

Ungroup untuk melepas kunci dari himpunan objek yang telah digroup.

Ungroup All untuk melepas kunci dari himpunan objek secara


keseluruhan.

Makalah Corel Draw | Kelompok

10

Combine untuk menggabungkan dua objek atau lebih menjadi satu


objek yang berupa curvedan masih menampilkan objek-objek tersebut
berpotongan.

Break Apart untuk memisahkan objek yang sudah di combine.

Lock Object untuk mengunci objek.

Unlock Object untuk melepaskan kunci objek yang telah di-lock.

Shaping, Convert to Curves untuk membuat objek atau teks yang


tersorot dijadikan objek lain berupa curve.

f. Menu Effects
Berikut beberapa submenu pada Menu Effects yang umum digunakan.

Transform untuk

menampilkan jendela perintahperintah pindah

(move), berputar (rotate), Strenght atau juga skew.

Correction untuk mengkoreksi hasil efek. Artistic Media untuk


menampilkan jendela gambar dan tulisan artistik.

Blend untuk menampilkan jendela menu efek blend.

Contour untuk menampilkan jendela menu efek contour.

Envelope untuk menampilkan jendela menu efek envelope.

Extrude untuk menampilkan jendela menu efek Extrude.

Bevel untuk menampilkan jendela menu efek Bevel.

Lens untuk menampilkan jendela menu efek lens.

Add Perspective untuk menambah dan menampilkan perspektif.

PowerClip klip-klip efek dalam mengubah efek yang sudah ada.

Copy Effect untuk menyalin efek.

Clone Effect untuk meng-clone (menggandakan) dari objek lain yang


sudah diberi efek.

g. Menu Bitmaps
Berikut beberapa submenu pada Menu Bitmaps yang umum digunakan.

Convert to Bitmap untuk mengubah gambar menjadi bentuk bitmap.

Makalah Corel Draw | Kelompok

11

Auto Adjust, untuk mengatur channel warna dan kekontrasan gambar


secara otomatis.

Image Adjusment Lab untuk mengatur chanel warna dan kekontrasan


gambar secara normal.

Edit Bitmap, untuk mengubah-ubah atau mengedit gambar.

Crop Bitmap untuk memotong gambar.

Trace Bitmap untuk memilah-milah warna yang ada pada gambar.

Mode untuk menentukan warna pada gambar.

Bitmap Color Mask untuk mengkombinasikan warna pada gambar


bitmap.

3D Effects untuk mengatur efek 3 dimensi gambar.

Art Strokes untuk membuat gambar tampak hasil goresan.

Blur untuk mengatur tingkat kekaburan gambar.

Camera untuk mengatur efek fokus gambar.

Color Transform untuk mengatur pengubahan warna gambar.

Contour untuk untuk membuat garis-garis pinggir objek pada gambar.

Sharpen untuk mengatur keragaman gambar.

h. Menu Text
Berikut beberapa submenu pada Menu Text yang umum digunakan.

Character Formatting menu-menu text berupa jenis huruf, spasi,


style, dan lain-lain.

Paragraph Formatting menu-menu paragraf, seperti spasi baris, jarak


paragraf, bullet, dan numbering.

Tabs menu tabulasi.

Columns menu membuat kolom.

Drop Cap untuk membuat huruf pada awal kalimat menjadi besar
(kapital).

Edit Text untuk mengedits teks, menambahkan, menyisipkan, atau


menghapus kata, atau juga huruf.

Makalah Corel Draw | Kelompok

12

Insert Symbol Character untuk memasukkan simbol.

Insert Formatting Code untuk menampilkan menu kode.

Fit Text to Path menu teks melengkung mengikuti lingkaran atau garis
yang telah dibuat.

Align to Baseline untuk mengembalikan huruf pada dasar baris huruf


normal.

Paragraph Text Frame penentuan kolom dalam sebuah frame teks.

Writing Tools untuk menampilkan tombol-tombol teks.

Change Case untuk menentukan perubahan tipe huruf.

Font List Options untuk menampilkan jenis-jenis huruf yang tersedia


pada program CorelDRAW maupun yang sudah di-install-kan.

i. Menu Tool
Berikut beberapa submenu pada Menu Tool yang umum digunakan.

Options, untuk mengatur fitur-fitur pada area kerja dokumen dan


pilihan bahasa pengantar.

Customization, untuk mengatur toolbar-tool dan menu lain yang ingin


dimunculkan pada halaman menggambar CorelDRAW.

Color Management, untuk mengatur pilihan mode gambar (CMYK


atau RGB) pada objek hasil gambar.

Save Settings As Default untuk mengatur pilihan penyimpanan


dokumen.

Object Data Manager untuk memunculkan jendela object data


manager.

View Manager untuk memunculkan jendela view manager.

Link Manager untuk mengatur link.

Undo Docker untuk memperlihatkan langkah-langkah yang dilakukan


selam pengolahan gambar.

Makalah Corel Draw | Kelompok

13

Internet Bookmark Manager untuk memperhatikan data hubungan ke


internet

Color Style untuk memperlihatkan history pewarnaan gambar.

Palette Editor untuk menentukan komposisi warna baru.

j. Menu Window
Berikut beberapa submenu pada Menu Window yang umum digunakan.

New Window untuk memunculkan halaman menggambar yang besar.

Cascade untuk menampilkan beberapa halaman menggambara secara


teratur dari depan ke belakang.

Tile Horizontally untuk menampilkan beberapa halaman menggambar


tersusun berjajar secara horizontal.

Tile Vertically untuk menampilkan beberapa halaman menggambar


tersusun berjajar secara vertikal.

Arrange Icons untuk menyusun ikon.

Color Palettes untuk memunculkan pilihan palet warna.

Dockers untuk memunculkan docker pilihan tertentu.

Toolbars untuk memunculkan toolbar pada halaman menggambar.

Close untuk menutup halaman menggambar yang sedang aktif.

Close All untuk menutup semua halaman menggambar.

Refresh Window untuk me-refresh windows.

k. Menu Help
Berikut beberapa submenu pada Menu Help yang umum digunakan.

Help Topics untuk memunculkan jendela bantuan tentang topik-topik


tertentu.

CorelTUTOR, untuk memunculkan jendela panduan tentang berkreasi


menggunakan Corel.

Hints, untuk menentukan jendela Hint.

Makalah Corel Draw | Kelompok

14

Insights from the Experts untuk memunculkan jendela panduan


tentang membuat suatu karya dari pakar Corel.

Highlight Whats New untuk memerintahkan agar fitur-fitur tombol


baru dalam CorelDRAW di beri warna berbeda.

Technical Support untuk menghubungkan CorelDRAW ke provider


service melalui internet.

Working with Office, untuk memunculkan panduan tentang


menghubungkan CorelDRAW dengan Microsoft Office.

Corel on the Web untuk menghubungkan CorelDRAW ke internet.

About CorelDRAW untuk memunculkan jendela lisensi CorelDRAW.

3) Tool Bar

Berisi jalan pintas (shortcuts) yang menuju ke menu dan perintah - perintah lainnya.
New
Digunakan untuk memulai gambar baru. Anda dapat menggunakan menu Filenew, menekan tombol Alt + F + N atau Ctrl + N.
Open
Digunakan untuk membuka file program Corel Draw yang pernah Anda simpan.
Anda dapat menggunakan menu File-Open, menekan tombol Alt + F + O atau Ctrl
+ O.

Save

Makalah Corel Draw | Kelompok

15

Digunakan untuk menyimpan gambar yang dibuat. Anda dapat menjalankan


perintah ini melalui menu File-Open, menekan tombol Alt + F + S atau Ctrl + S.
Objek gambar baru yang belum pernah disimpan dapat Anda simpan dengan
pilihan File-Save As.
Print
Digunakan untuk melakukan pencetakan pada hasil gambar. Anda dapat
menggunakan perintah ini dengan menekan tombol Alt + F + P atau Ctrl + P.
Cut
Digunakan untuk memotong objek yang dipilih ke dalam clipboard. Anda dapat
menggunakan perintah ini dengan menekan tombol Edit Cut atau dengan
menekan tombol Ctrl + X.
Copy
Digunakan untuk meng-copy objek yang dipilih ke dalam clipboard. Anda dapat
menggunakan perintah ini dengan menekan tombol Edit Copy atau dengan
menekan tombol Ctrl + C.
Paste
Digunakan untuk menempelkan kembali isi clipboard ke dalam pembuatan
gambar. Anda dapat menggunakan perintah ini dengan menekan tombol Edit
Paste atau dengan menekan tombol Ctrl + V.
Undo
Digunakan untuk membatalkan perintah terakhir yang pernah dijalankan. Anda
dapat menjalankan perintah ini dengan menekan Ctrl + Z.
Redo
Digunakan untuk mengulangi kembali perintah yang telah dibatalkan. Anda dapat
menjalankan perintah ini dengan menekan Ctrl + Shift + Z.
Import
Digunakan

untuk

mengambil

atau

menempatkan

objek

gambar

dari

program/aplikasi lain. Anda dapat menjalankan perintah ini melalui menu File
Import atau dengan menekan Ctrl + I.
Export

Makalah Corel Draw | Kelompok

16

Digunakan untuk mengekspor objek gambar dari program/aplikasi lain. Anda


dapat menjalankan perintah ini melalui menu File Export atau dengan menekan
Ctrl + E.
Aplications Launcher
Digunakan untuk membuka aplikasi lain yang dimiliki Corel.
Corel Online
Digunakan untuk mengakes website komunitas Corel Graphics.
Zoom Levels
Digunakan untuk mengatur besar kecilnya ukuran tampilan lembar kerja.

4) Property Bar
Property Bar berhubungan dengan tool aktif yang sedang digunakan. Berikut ini
beberapa contah property bar yang sedang aktif pada saat tersebut.

Property Bar Standar

Property Bar pada Tool Ellipse

Property Bar pada Tool Interactive Blend

5) Docker
Docker berfungsi untuk menampilkan beberapa tipe kontrol sama seperti pada tombol
ataupun Option.

6) Status Bar
Status Bar akan menampilkan informasi tentang objek yang dipilih (seperti warna, tipe
fill, garis tepi, posisi kursor dan perintah yang berhubungan).

7) Color Palette
Color palete berisi berbagai kombinasi warna yang bisa diaplikasikan pada objek yang
Anda gambar.

Makalah Corel Draw | Kelompok

17

8) Tool Box
Berisi berbagai macam tool yang digunakan untuk membuat berbagai macam objek
gambar, member warna, ataupun melakukan modifikasi-modifikasi terhadap objek dan
gambar.

Pick, Untuk memilih objek, memindah objek, seperti menggeser dan menghapus
objek.

Shape, Untuk mengedit bentuk objek. Terdiri dari : Shape, Smudge brush,
Roughen Brush, dan Free Transform.

Crop Tool, Digunakan untuk proses pemotongan suatu objek. Terdiri dari tool
Croping, Knife, Eraser, dan Virtual segmen delete.

Zoom, Digunakan untuk merubah pembesaran suatu objek dalam ukuran tertentu.
Terdiri dari tool Zoom dan Hand.

Makalah Corel Draw | Kelompok

18

Curve, Untuk membuat objek kurva. Terdiri dari Freehand, Bezier, Artistic
Media, Pen Polyline, 3 point cuve, Interactive connector dan dimension.

Smart Tool, Terdiri dari Smart Fill dan Smart Drawing.

Rectangle, Untuk membentuk objek yang terdiri dari tool Rectangle dan 3 point
Rectangle.

Ellipse, Untuk membentuk objek Ellipse yang terdiri dari Tool Ellipse dan 3 point
Ellipse.

Object, Untuk Membentuk objek. Terdiri dari tool Polygon, Star, Complex Star,
Graph Paper dan Spiral.

Perfect Shapes, Untuk menggambar bentuk seperti panah dan lain-lain. Terdiri
dari Basic shapes, Arrow Shapes, Flowchart Shapes, Banner Shapes, dan Callout
Shapes.

Interactive Tool, Untuk memberi efek dan memodifikasi suatu objek agar lebih
interaktif. Terdiri dari tool Interactive Blend, Interactive Contour, Interactive

Makalah Corel Draw | Kelompok

19

Distorsion, Interactive Drop Shadow, Interactive Envelope, Interactive Extrude,


dan Interactive Transparency.

Eyedropper,Untuk memasukkan warna ke suatu objek. Terdiri dari tool


Eyedropper dan Paintbucket.

Outline, Untuk mengatur dan memodifikasi objek garis. Terdiri dari tool Outline
Pen dan Outline Colour, pilihan ketebalan Outline dan Color Docker.

9) Ruler (Penggaris)

Penggaris sangat bermanfaat untuk membantu meletakkan objek gambar pada suatu
lokasi dengan tingkat akurasi yang tinggi. Anda dapat menampilkan atau menyembunyikan
penggaris horizontal dan vertikal melalui menu View > Ruler. Tanda centang pada
submenu Rulers berarti penggaris dalam posisi aktif/ditampilkan. Secaradefault, titik (0,0)
terletak di sudut kiri bawah lembar kerja. Titik (0,0) pada Ruler

10) Tanda Navigasi (Page Navigator)

Fasilitas ini berfungsi untuk menambah, menghapus, mengganti nama lembar kerja,
juga untuk mengubah arah lembar kerja horizontal atau vertikal.
Tanda Navigator
Tombol + di sebelah kiri dan kanan untuk menambah lembar kerja di
sebelah kiri atau kanan lembar kerja aktif. Tampilan nomor 1 of 1 menunjukkan
Anda berada pada lembar kerja 1 dari satu lembar kerja yang ada. Tombol panah
kiri untuk menuju ke lembar kerja pertama, dan tombol panah kanan untuk
menuju lembar kerja terakhir. Jika Anda memiliki lebih dari dua lembar maka
akan tampilkan tombol panah kiri dan kanan seperti. Tanda panah kiri digunakan
untuk pindah ke halaman sebelumnya dan tanda panah kanan digunakan untuk
pindah ke halaman berikutnya. Selain cara itu, Anda dapat menggunakan cara
lainnya untuk menambah lembar kerja. Klik kanan pada salah satu lembar kerja
atau page maka tampil perintah sebagai pada.

Makalah Corel Draw | Kelompok

20

(1) Klik perintah Insert Page After untuk menyisipkan lembar kerja baru di
sebelah kanan lembar kerja yang aktif.
(2) Klik perintah Insert Page Before untuk menyisipkan lembar kerja baru di
sebelah kiri lembar kerja aktif.
(3) Klik perintah Delete Page untuk menghapus lembar kerja.
(4) Klik perintah Switch Page Orientation untuk mengganti arah lembar kerja
(dari arah vertikal menjadi arah horizontal atau sebaliknya).
(5) Klik perintah Rename Page jika Anda ingin mengganti nama dari page
atau halaman sehingga akan tampil kotak dialog Rename Page, ketik nama
pengganti,

misalnya

Belajar

Desain

Grafis,

kemudian

klik

tombol OK sehingga page 1 menjadi Belajar Desain Grafis1.


Proses mengganti nama halaman
Nama halaman setelah diganti nama

11) Drawing Page


Wilayah kosong/lembar kerja berbentuk segi empat, di tengah- tengah area putih,
dimana gambar atau objek dapat kita tempatkan di dalamnya.

12) Drawing Window


Merupakan area di luar Drawing Page, dibatasi oleh scroll bars dan kontrol aplikasi
(application controls).

13) Control Page


Di pakai untuk berpindah dari satu halaman ke halaman lain.

14) Scroll Bar Horizontal


Digunakan untuk menggulung layar ke kanan atau ke kiri.
15) Scroll Bar Vertikal
Digunakan untuk menggulung layar ke atas atau ke bawah.

Makalah Corel Draw | Kelompok

21

Tata Cara Dan Langkah Mengaktifkan Coreldraw Versi 12

Sebelum memulai membuat desain, haruslah anda mengetahui cara-cara memulai dan
membuka CorelDRAW versi 12, berikut ini langkah-langkah yang perlu anda lakukan :

1) Pada Start Menu, Klik Start-Program (All Program)

2) Double klik pada icon corelDRAW Graphic Suite 12 ( corelDRAW 12 )

3) Tunggu beberapa saat sampai muncul logo CorelDRAW 12, seperti di bawah ini :

Makalah Corel Draw | Kelompok

22

4) Kemudian akan mucul kotak dialog Welcome to CorelDRAW 12, dan lakuan salah
satu langkah berikut ini :

Keterangan :
New : untuk membuka halaman baru.
Open : untuk membuka file yang sudah ada.
Recently Used : untuk membuka file yang terakhir kali dibuat.
New From Template Start From Template : untuk membuka lembar kerja dengan
tampilan Template yang sudah disediakan oleh CorelDRAW 12.
CorelTUTOR : untuk melihat tutorial corelDRAW
Whats New ? : untuk mellihat fasilitas-fasilitas (fitur) baru dalam corelDRAW 12.

5) Kemudian jika anda ingin membuat desain dengan CorelDRAW, berikut adalah ruang
kerja CorelDRAW 12 :

Makalah Corel Draw | Kelompok

23

Ruang kerja CorelDRAW versi 12

Makalah Corel Draw | Kelompok

24

Keterangan :

Menu Bar : melakukan perintah dengan pull-down menu.

Standard Toolbar : ikon-ikon khusus/standar (yang sering dipakai) yang terdapat


pula dalam Menu Bar agar lebih praktis.

Toolbox : beberapa flyout yang masing-masing memuat ikon-ikon untuk menggambar


/menulis serta memodifikasi, baik yang dapat dikerjakan melalui Menu Bar maupun
tidak..

Property bar : sub-sub ikon yang dimiliki secara khusus oleh setiap ikon dalam flyout
dalam toolbox.

Workspace : seluruh layar yang dapat dipakai untuk menggambar/menulis.

Printable Area/Page Border : suatu area dalam workspace yang dibatasi oleh 4 sisi,
yang menunjuk area yang dapat dicetak.

Ruler : mistar untuk membantu dalam proses penggambaran beserta modifikasinya.

Color Pallete : berbagai warna yang dapat dipergunakan untuk fill dan outline objek
gambar.

Top-Bottom Slider : Menggerakkan view pada workspace secara vertical (atasbawah).

Right-Left : menggerakkan view pada workspace secara horizontal (kanan-kiri).

Page Manager(Page Counter) : menambah/mengurangi jumlah. mengganti nama,


atau menyisipkan halaman atau page, yang semuanya tersimpan dalam satu dokumen,
grafik, atau file.

Pengaturan halaman CorelDRAW 12

Sebelum mulai mendesain sesuatu dengan CorelDRAW 12, alangkah baiknya kita
mengatur jenis kertas yang akan kita gunakan, untuk mengatur jenis kertas dapat kita lakukan
dari menuLayout-Page Setup, kemudian atur sesuai dengan kebutuhan.

Makalah Corel Draw | Kelompok

25

Tampilan Page Setup

Manfaat mempelajari CorelDRAW 12

Kita dapat memahami pengertian dari CorelDRAW.

Kita dapat mengetahui sejarah lahirnya CorelDRAW dari tahun ke tahun yang selalu
berteknologi semakin canggih dalam pengolahan gambar digital yang berbasis vektor.

Kita dapat mengetahui tata cara dan langkah-langkah mengaktifkan CorelDRAW


versi 12.

Kita dapat mengenal lembar kerja CorelDRAW 12 serta menu, submenu dan ikonikon yang terdapat didalamnya.

Kita dapat mengoperasikan CorelDRAW versi 12 dengan memahami ikon serta fungsi
yang terdapat di dalamnya.

Kita dapat membuat grafis dalam bentuk yang sederhana di CorelDRAW versi 12
dengan fungsi dari beberapa ikon yang diperkenalkan.

Kita dapat mengatur halaman di CorelDRAW 12 sebelum di cetak ke printer.

Kita dapat memanfaatkan kecanggihan CorelDRAW untuk berbisnis di bidang


pencetakan ataupun teknik sablon.

Perkembangan ilmu pengetahuan mengenai Teknologi Informasi dan Komunikasi kita


semakin bertambah.

Kita akan dituntut menjadi manusia yang kreatif, inovatif, dan tidak ketinggalan
zaman..

Makalah Corel Draw | Kelompok

26

Fungsi-fungsi Toolbox pada CorelDRAW

Toolbox pada CorelDRAW bisa diartikan sebagai kotak perkakas yang berisi tooltool yang berfungsi untuk membuat dan memodifikasi objek. Beberapa tool secara default
terlihat pada Toolbox, tapi beberapa tool tidak terlihat. Untuk memunculkan tool yang
tersembunyi kita harus klik pada panah kecil yang ada dipojok kanan bawah tool yang
terlihat, dengan klik panah kecil tersebut akan terbuka atau muncul flyout yang berisi tooltool yang tersembunyi. Flyout yang terbuka akan menampilkan sekumpulan tool CorelDraw
yang berkaitan dengan toolbox yang dibuka, panah kecil pada bagian pojok kanan bawah
toolbox menandakan adanya flyout pada tombol tersebut.
Dibawah ini adalah Toolbox pada CorelDRAW X6 (apabila Anda adalah pengguna
CorelDRAW versi dibawahnya mungkin ada Tool yang belum ada);

Adapun fungsi dan cara menggunakan dari tool yang ada di Toolbox sebagai berikut :

Pick tool; untuk memilih atau menyeleksi dan mengatur

ukuran, memiringkan, dan memutar objek.

Freehand Pick tool; untuk menyeleksi objek dengan bebas.

Shape tool; untuk mengedit bentuk objek kurva.

Smudge Brush tool; untuk mengubah objek vektor dengan cara


men-drag sepanjang garis luar.

Makalah Corel Draw | Kelompok

27

Roughen Brush tool; untuk mengubah garis luar dari objek vektor dengan cara mendrag sepanjang garis luar.

Free Transform tool; untuk mengubah suatu objek dengan menggunakan Free
rotation, angle rotation, Scale, dan Skew tool.

Smear tool, Twirl tool, Attact tool, Repel tool.

Croop tool; untuk menghilangkan area yang

tidak dikehendaki.

Knife tool; untuk memotong objek.

Eraser tool; untuk menghilangkan daerah yang

tidak diinginkan pada gambar.

Virtual Segment Delete tool; untuk menghapus bagian dari objek-objek diantara
persimpangan.

Zoom

tool; untuk

merubah

besaran

level

dalam

tampilan/jendela kerja.

Pan tool; untuk mengontrol bagian gambar mana yang

akan di gambar ulang dalam tampilan/jendela kerja.

Freehand tool; untuk menggambar garis tunggal dan

kurva.

2-Point Line tool; untuk menggambar garis tunggal

tanpa kurva.

Bzier tool; untuk menggambar kurva satu bagian

pada waktu yang sama.

Artistic Media tool; menyediakan akses pada Brush,

Sprayer, Calligraphic, dan Pressure tool.

Pen tool; untuk menggambar kurva satu segmen pada satu waktu. Lihat

Polyline tool; untuk menggambar garis-garis dan kurva.

3 Point Curve tool; untuk menggambar suatu kurva dengan menentukan titik awal,
akhir, dan titik tengah.

Makalah Corel Draw | Kelompok

28

Smart Fill tool; untuk mewarnai objek-objek

yang terlampir, tool ini dapat mewarnai isi dan garis


dari objek tersebut dan objek yang telah terisi dapat dipisahkan dengan gambar
dasarnya.

Smart Drawing tool; mengubah coretan-coretan tangan menjadi garis yang halus dan
sempurna.

Rectangle tool; untuk menggambar bujur sangkar


dan kotak.

3 point Rectangle tool; untuk menggambar bujur sangkar pada suatu sudut tertentu.

Ellipse tool; untuk menggambar bentuk lonjong atau

lingkaran.

3 point Ellipse tool; untuk menggambar bentuk lonjong atau lingkaran pada suatu
sudut tertentu.

Polygon tool; untuk menggambar poligon atau


bintang secara simetris.

Star tool; untuk menggambar bentuk bintang yang


sempurna.

Complex Star tool; untuk mengggambar bentuk


bintang yang komplek atau bintang yang mempunyai banyak sisi. Lihat

Graph Paper tool; digunakan untuk menggambar sekat yang terdiri dari garis-garis
serupa.

Spiral tool; digunakan untuk menggambar spiral.

Basic Shape tool; untuk memilih bermacam-

macam bentuk, termasuk bentuk smile, halilintar, bentuk


hati, dan lain-lain.

Makalah Corel Draw | Kelompok

29

Arrow Shape tool; untuk menggambar beraneka ragam jenis bentuk panah, dan arah
panah.

Flowchart Shapes tool; untuk menggambar symbol flowchart.

Banner Shapes tool; untuk menggambar bentuk yang menyerupai pita atau efek
ledakan.

Callout Shapes tool; untuk membuat label dan callout.

Text tool; untuk menuliskan kata secara

langsung pada layar sebagai paragrap atau artistik


teks.

Table tool; untuk membuat dan meng-edit

Dimension tool terdiri dari :

Parallel

Dimension; untuk

membuat

garis ukuran dimensi miring.

Horizontal or Vertical

Dimension; untuk

membuat

garis

ukuran dimensi horizontal dan vertikal.

Angular Dimension; untuk membuat garis ukuran segitiga atau sudut.

Segment Dimension; untuk menampilkan dimensi antara titik terakhir pada satu atau
beberapa bagian.

3-Point Callout; untuk membuat garis petunjuk, yang terdiri dari tiga titik yang
membentuk

garis

untuk

petunjuk

atau

keterangan.

Lihat Selengkapnya...

Interactve Connector tool terdiri dari;

Straight-Line Connector untuk membuat

konektor lurus

Makalah Corel Draw | Kelompok

30

Right-Angle Connector; untuk membuat konektor siku-siku dengan sudut tajam

Right-Angle Round Connector; untuk membuat konektor siku-siku dengan sudut


tumpul

Edit Anchor, untuk memodifikasi garis konektor.

Interactive Blend tool; untuk mencampur dua objek

Interactive Contour tool; untuk membuat suatu bentuk

garis luar pada suatu objek menggunakan bentuk dasarnya.

Interactive

Distortion

tool; untuk

melakukan

penyimpangan pada suatu objek, tool ini mempunyai 3 bentuk


penyimpangan dasar yaitu: Push and Pull Distortion, Zipper
Distortion, atau Twister Distortion.

Interactive Drop Shadow tool; untuk memberikan bayangan pada suatu objek.

Interactive Envelope; untuk menyimpangkan suatu objek dengan cara men-drag


node.

Interactive Extrude; untuk membuat suatu ilusi kedalaman pada objek. Interactive
Transparency tool; untuk membuat objek menjadi transparan.

Color Eyedropper tool; untuk memilih dan menyalin fill (warna) dari suatu objek
pada jendela gambar, yang disertai tampilan code HTML warna.

Attributes Eyedropper tool; untuk memilih dan menyalin properti pada objek,
seperti halnya fill, ketebalan garis, ukuran, dan efek, dari suatu objek pada jendela
gambar.

Paintbucket tool; tool ini muncul setelah Color Eyedropper tool atau Attributes
Eyedropper tool di fungsikan.

Makalah Corel Draw | Kelompok

31

Outline tool; Ketika kita memilih tool ini flyout akan muncul dan memberikan akses
cepat ke beberapa fasilitas, seperti kotak dialog Outline Pen dan Outline Color.

Fill tool; seperti halnya Outline tool ketika kita

memilih Fill tool ini flyout akan muncul dan memberikan


akses cepat ke beberapa fasilitas, seperti ke kotak dialog Fill
(Uniform Fill, Fontain Fill, dsb).

Interactive Fill tool; untuk memberi warna dengan


beberapa variasi gradasi fill.

Interactive Mesh tool; untuk memberi warna gradasi fill menggunakan garis (grid)
yang terdiri dari beberapa node.

Makalah Corel Draw | Kelompok

32

BAB III
PENUTUP

A. KESIMPULAN

Dalam kemajuan teknologi software yang memiliki multi fungsi untuk semua bidang.
Seperti sofware coreldraw yang memiliki banyak fungsi. Coreldraw merupakan salah satu
aplikasi software atau perangkat lunak editor grafik vektor yang dibuat oleh Corel untuk
membuat sebuah karya seni profesional, mulai dari yang simpel seperti logo sederhana hingga
ilustrasi teknis yang rumit atau kompleks dengan pemrosesan visual.

B. SARAN

Untuk membantu kita dalam pembuatan grafis sebaiknya dipelajari cara pengoperasian
coreldraw, banyak sekali manfaat yang diperoleh dari operasi perangkat lunak coreldraw.

Makalah Corel Draw | Kelompok