Bab5

Projek
Profesional
Photoshop

Projek Profesional

dengan

Pada bab terakhir ini, akan dibahas beberapa projek profesional dengan Photoshop. Selain
dapat menginspirasi agar lebih kreatif, projek yang dikerjakan juga semakin membantu untuk
memahami penggunaan fasilitas dan tool yang ada dalam Adobe Photoshop CS4.

5.1 Sampul Novel: Romansa Kedai Kopi
1. Buka
2. tekan Ctrl + J
3. Pilih menu Filter >
4. Atur nilai Brush Size: 1, Brush Detail: 9,
gambar
keyboard untuk
Artistic > Dry Brush
dan Texture 1. Klik OK
menduplikasi layer

www.binsis.com

75

Bab 5 Langsung Mahir Photoshop™

5. Pilih menu Filter 6. Atur Texture: Canvas,
7. Klik Create a new
> Texture >
Scaling: 100 %, Relief: 2,
layer pada palet
Texturizer
Light: Top, dan Invert
Layers

10. Klik slider di bagian 11. Klik Only Web Colors
kiri bawah lalu klik
lalu klik pada R. Pilih
Color
warna merah. Klik OK

76

8. Klik
9. Klik warna
Gradient
gradasi pada
Tool
Options Bar

12. Klik slider di bagian kanan 13. Klik B lalu
bawah lalu klik Color
pilih warna
Cyan

www.binsis.com

Projek Profesional

14. Klik dan geser dari atas kiri 15. Ganti blending mode
ke arah kanan bawah pada
pada Layer 2 menjadi
gambar
Color

16. Klik Add Layer Mask 17. Klik
Brush
pada palet Layers
Tool

18. Sapukan kuas dengan 19. Maka bagian tersebut akan
20 Klik Horizontal Type Tool
warna hitam untuk
tertutup mask. Artinya, tidak lagi 21. Pada contoh ini, digunakan font
membuat mask
terkena pengaruh warna
berukuran 100 points
gradien

www.binsis.com

77

Bab 5 Langsung Mahir Photoshop™

22. Ketik Romansa
Kedai Kopi

23. Ganti bentuk tulisan Kedai
Kopi menjadi Condensed

25. Ganti warna huruf R menjadi merah dan
tulisan Kedai Kopi menjadi abu-abu

78

24. Ganti bentuk tulisan Romansa
menjadi Bold Condensed

26. Tambahkan tulisan untuk menyelesaikan projek

www.binsis.com

Projek Profesional

5.2 Tsunami Surfing
1. Buka gambar
selancar.jpg

2. Klik Pen Tool . Lakukan 3. Klik kanan Work Path 4. Tekan Ctrl + J keyboard
pada palet Paths. Pilih untuk membuat layer
seleksi pada gambar
Make Selection
baru dari seleksi
orang berselancar

5. Sembunyikan
Layer 1 dengan
mengklik

www.binsis.com

6. Pada palet Channels,
tahan Ctrl keyboard lalu
klik channel Green

7. Klik Background pada 8. Tekan Ctrl + J keyboard
palet Layers
untuk membuat layer
baru dari seleksi

79

Bab 5 Langsung Mahir Photoshop™

9. Buka gambar bangunan
yang akan digunakan
sebagai background

10. Klik Arrange
Documents
pada Titile bar

11. Pilih Tile All 12. Klik Move Tool .
in Grid
Masukkan semua layer
pada gambar selancar ke
dalam gambar bangunan

13. Pada palet Layers, klik 14. Kecilkan ukuran 15. Atur ukuran gambar
Background lalu tekan
gambar. Pilih
menjadi 800 x 600
tekan Ctrl + J
menu Image >
pixels. Klik OK
keyboard untuk
Canvas Size
duplikasi layer

80

16. Klik Proceed. Gambar
pada layer Background
akan di-crop
sedangkan pada layer
lainnya tetap

www.binsis.com

Projek Profesional

17. Atur susunan layer
seperti pada gambar
berikut

18. Tampilkan Layer 1 19. Klik Eraser
dan sembunyikan
Tool
layer lainnya

20. Sapukan untuk menghapus
bagian yang tidak diperlukan

21. Klik Layer 1 22. Tekan Ctrl + J
23. Atur letak ombak dan putar 24. Lakukan hal yang sama
pada palet
keyboard
untuk menghasilkan efek
pada Layer 1, Layer 1
Layer
sebanyak dua kali
ombak yang lebih besar
copy, dan Layer 1
copy 2

www.binsis.com

81

Bab 5 Langsung Mahir Photoshop™

25. Klik
26. Sapukan pada gambar 27. Samakan warna pada bangunan 28. Pilih menu Image >
Eraser
ombak sehingga
dengan orang. Pada palet
Adjustments >
Tool
hasilnya lebih pas
Layers, klik Background copy
Match Color

29. Atur Source: selancar.jpg dan
Layer: Layer 1

82

30. Atur Luminance: 90, Color Intensity: 75, dan Fade: 25.
Klik OK

www.binsis.com

Projek Profesional

Tutorial praktek profesional ini diambil dari sebagian isi Bab 5 buku “Langsung Mahir
Photoshop” yang diterbitkan oleh Elex Media Komputindo.
Daftar Isi

Langsung Mahir Photoshop
Pengaturan Cahaya dan Warna............................................................................................1
1.1

Mengatur Cahaya/Warna secara Otomatis.................................................................1

1.2

Mengatur Cahaya dengan Levels...............................................................................3

1.3

Mengatur Cahaya dengan Curves..............................................................................5

1.4

Mengatur Cahaya dengan Menggambar Curves........................................................6

1.5

Mengatur Cahaya dengan Brightness/Contrast..........................................................7

1.6

Mengatur Cahaya dengan Exposure..........................................................................7

1.7

Mengatur Cahaya dengan Shadow/HighLights...........................................................8

1.8

Mengatur Cahaya Sedang dengan Equalize...............................................................8

1.9

Mengatur Warna dengan Hue/Saturation....................................................................9

1.10

Mengatur Intensitas Sebagian Warna Saja.................................................................9

1.11

Mengatur Warna dengan Color Balance...................................................................10

1.12

Melanjutkan Pewarnaan dengan Color Balance.......................................................10

1.13

Mengatur Warna dengan Variations.........................................................................11

1.14

Mengatur Warna dengan Vibrance...........................................................................11

1.15

Mengatur Warna dengan Levels...............................................................................12

1.16

Mengatur Warna dengan Curves..............................................................................12

1.17

Mengganti Warna dengan Hue/Saturation................................................................13

1.18

Mengganti Sebagian Warna dengan Hue/Saturation................................................13

1.19

Mengganti Warna dengan Replace Color.................................................................14

1.20

Mengganti Warna dengan Selective Color................................................................15

1.21

Menyamakan Warna dengan Match Color................................................................15

1.22

Mengganti Warna dengan Channel Mixer.................................................................16

www.binsis.com

83

Bab 5 Langsung Mahir Photoshop™

1.23

Gambar Hitam Putih dengan Channel Mixer.............................................................16

1.24

Mengganti Warna dengan Color Replacement Tool.................................................17

1.25

Membalikkan Warna dan Desaturasi........................................................................17

1.26

Gambar Hitam Putih Saja dengan Threshold............................................................18

1.27

Modifikasi Warna dengan Posterize..........................................................................18

1.28

Gambar Tint dengan Black & White..........................................................................19

1.29

Modifikasi Warna dengan Photo Filter......................................................................19

1.30

Modifikasi Warna dengan Gradient Map...................................................................20

1.31

Modifikasi Warna dengan Duotone...........................................................................21

Seleksi, Layer, dan Masking...............................................................................................21
2.1

Memasukkan Gambar Lain Menjadi Layer Baru dan Menerapkan Layer Mask........21

2.2

Seleksi dengan Mask dan Filter................................................................................23

2.3

Seleksi dengan Path.................................................................................................24

2.4

Mengolah Path..........................................................................................................25

2.5

Mengolah dengan Freeform Path Tool.....................................................................26

2.6

Menggambar dan Mengolah Layer...........................................................................27

2.7

Lanjutan Pengolahan Layer......................................................................................28

2.8

Tulisan Transparan dengan Bevel and Emboss.......................................................29

2.9

Menghaluskan Wajah pada Layer Baru....................................................................29

2.10

Membuat Layer Baru dari Seleksi.............................................................................30

2.11

Menggunakan Layer sebagai Seleksi dan Mask.......................................................31

2.12

Membuat Bayangan dengan Layer Style..................................................................33

2.13

Menggunakan Adjustment Layer..............................................................................34

2.14

Lanjutan Mengolah Adjustment Layer.......................................................................35

2.15

Modifikasi Warna Gambar dengan Fill Layer............................................................36

2.16

Membuat Clipping Mask............................................................................................37

2.17

Melukis Seleksi dengan Quick Selection Tool...........................................................38

2.18

Menambah Grid dengan Layer Berisi Pola...............................................................38

Penggunaan Channel..........................................................................................................39
3.1

Seleksi dan Masking dengan Channel......................................................................40

3.2

Pengeditan Gambar dengan Beberapa Channel......................................................42

84

www.binsis.com

Projek Profesional

3.3

Penggabungan Channel dan Calculations................................................................45

3.4

Penggunaan Channel untuk Blending.......................................................................48

3.5

Penajaman Gambar pada Channel Lightness..........................................................49

3.6

Manipulasi Warna/Cahaya Melalui Channel.............................................................50

3.7

Efek Sinar dengan Channel......................................................................................51

Pengeditan dengan Filter....................................................................................................53
4.1

Mengambil Gambar dengan Vanishing Point............................................................54

4.2

Gambar Pada Tembok dengan Displace..................................................................55

4.3

Gambar Lukisan dengan Spatter..............................................................................58

4.4

Gambar Pensil Warna dengan Colored Pencil..........................................................59

4.5

Melembutkan dengan Photocopy..............................................................................60

4.6

Putih dan Lembut dengan Diffuse Glow....................................................................61

4.7

Lembut Berkilau dengan Gaussian Blur....................................................................62

4.8

Mosaic pada Foto.....................................................................................................63

4.9

Gambar Sketsa dengan Charcoal.............................................................................63

4.10

Gambar Posterize dengan Warna.............................................................................64

4.11

Gambar Zoom dengan Radial Blur...........................................................................65

4.12

Foto Zadul (Zaman Dulu) dengan Noise...................................................................66

4.13

Menenggelamkan Benda ke dalam Air.....................................................................67

4.14

Cahaya dengan Lens Flare.......................................................................................69

4.15

Membuat Background dengan Fibers.......................................................................69

4.16

Meningkatkan Kualitas Gambar JPEG......................................................................71

4.17

Relief Batu dengan Emboss......................................................................................71

4.18

Menggeser Bagian Gambar dengan Offset...............................................................73

4.19

Melakukan Koreksi Akibat Lensa..............................................................................73

4.20

Efek Cembung dan Cekung dengan Liquify..............................................................74

Projek Profesional...............................................................................................................75
5.1

Romansa Kedai Kopi................................................................................................75

5.2

Fly Me.......................................................................................................................79

5.3

Silent of The Dark.....................................................................................................83

5.4

Photo Repairing........................................................................................................86

www.binsis.com

85

Bab 5 Langsung Mahir Photoshop™

5.5

Abstract Wallpaper....................................................................................................90

5.6

Burning Wet Photo....................................................................................................94

5.7

Tsunami Surfing........................................................................................................97

86

www.binsis.com

Sign up to vote on this title
UsefulNot useful