Anda di halaman 1dari 36

PENGENALAN DASAR PROGRAM ETABS

Sejarah Program ETABS


Program ETABS merupakan program analisis struktur yang dikembangkan oleh perusahaan software
Computers and Structures, Incorporated (CSI) yang berlokasi di Barkeley, California, Amerika Serikat.
Berawal dari penelitian dan pengembangan riset oleh Dr. Edward L. Wilson pada tahun 1970 di
University of California, Barkeley, Amerika Serikat, maka pada tahun 1975 didirikan perusahaan CSI oleh
Ashraf Habibullah.
Selain program analisis struktur ETABS ada beberapa program yang dikembangkan oleh CSI diantaranya
program SAP dan program SAFE. Program SAP sendiri adalah program pertama kali yang dikembangkan
oleh perusahaan CSI. Program SAP, ETABS dan SAFE sudah dipakai dan diaplikasikan (teruji) di lapangan
oleh konstruktor-konstruktor di lebih dari 100 negara di dunia.

Spesialis Fungsi dari Program yang Dikembangkan CSI


Secara spesifik ada kelebihan masing-masing dari ketiga program tersebut, program SAP secara khusus
digunakan secara spesialis untuk analisis struktur seperti jembatan, bendungan, stadion/gelanggang,
struktur untuk industri dan bangunan-bangunan industri.
Program ETABS digunakan secara spesialis untuk analisis struktur high rise building seperti bangunan
perkantoran, apartemen, rumah sakit, dll.
Untuk program SAFE sendiri secara spesialis digunakan untuk menganilisis struktur lantai beton dan
fondasi beton dengan efisiensi yang tepat dan kekuatan yang maksimal.

ETABS sebagai Program Handal


Program ETABS secara khusus difungsikan untuk menganalisis lima perencanaan struktur, yaitu analisis
frame baja, analisis frame beton, analisis balok komposit, analisis baja rangka batang, analisis dinding
geser. Penggunaan program ini untuk menganalisis struktur, terutama untuk bangunan tinggi sangat
tepat bagi perencana struktur karena ketepatan dari output yang dihasilkan dan efektif waktu dalam
menganalisisnya.

Program ETABS sendiri telah teruji aplikasinya di lapangan. Di Indonesia sendiri, konsultan-konsultan
perencana struktur ternama telah menggunakan program ini untuk analisis struktur dan banyak gedung
yang telah dibangun dari hasil perencanaan tersebut.

Bukan Sekedar Alat


Komputer yang artinya penghitung merupakan alat bantu yang pertama-tama dikembangkan untuk
bidang sain dan rekayasa. Dikaitkan dengan rekayasa konstruksi atau struktur atau tepatnya structural
engineering maka tugas utama computer adalah sebagai penghitung seperti maksud awal alat tersebut
diciptakan yaitu dari asal kata to compute.
Akan tetapi, berbeda dengan alat hitung sebelumnya ternyata computer mengubah pola piker
bekerjanya insinyur dalam melakukan analisa struktur. Jika tradisi sebelumnya, untuk dapat memahami
perilaku struktur dengan benarmaka harus memahami metode-metode perhitungan manual yang
dilakukan, tetapi dengan tersedianya computer untuk analisa struktur maka tanpa mengetahui metode
yang digunakan, insinyur dapat dengan mudah dan cepat memperoleh hasil yang diinginkan. Selain itu,
berbagai model struktur dapat dengan mudah dibuat, termasuk manipulasi matematik yang diperlukan.
Meskipun demikian, tidak ada jaminan bahwa itu semua membuat para insinyur dapat memahami
perilaku struktur sebenarnya karena untuk itu perlu (a) paham aumsi-asumsi dasar analisis (b) paham
perilaku struktur yang sebenarnya (c) mampu membuat model struktur dan validasi hasilnya.
Komputer untuk bidang rekayasa adalah alat bantu yang sangat berguna, bagi pengguna kompeten,
maka dapat dihasilkan pemahaman yang lebih dalam tentang permasalahan bidang rekayasa yang mana
teknik-teknik tradisional sebelumnya tidak mampu atau kesulitan mendapatkannya.

Prinsip Dasar Pemodelan Struktur


Pemodelan struktur adalah pembuatan data numerik (matematis) mewakili strktur real yang digunakan
sebagai input data komputer. Macleod (1990) mengusulkan sebaiknya dalam pembuatan model struktur
adalah :
1. Jangan terlalu rumit dari yang diperlukan. Jika dapat dibuat model yang simpel tetapi representatif,
maka itu umumnya yang berguna.
2. Berkaitan hal di atas, dalam pemodelan kadang-kadang perlu beberapa tahapan model. Ada yang
secara keseluruhan (makro model) dan lainnya pada bagian-bagian tertentu saja tetapi lebih detail

(mikro model). Jangan berkeinginan membuat model secara keseluruhan dengan ketelitian yang
sama untuk setiap detail.
3. Apakah modelnya simpel tapi masih representatif, maka perlu mengetahui perilaku struktur real.
Faktor-faktor apa yang utama, atau sekunder yang dapat diabaikan. Tak ada jaminan bahwa banyak
faktor maka hasilnya semakin baik (lower bound theorem).
4. Jangan langsung percaya pada hasil keluaran komputer, kecuali telah dilakukan validasi-validasi yang
teliti dan ketat.
5. Meskipun sudah ada validasi-validasi yang ketat, jangan terlalu percaya dulu. Lihat asumsi-asumsi
yang dipakai dalam pembuatan model analisis, apakah sudah logis dan mewakili kondisi struktur
yang real.

Teknik Memahami Perilaku Struktur


Kemampuan memahami perilaku struktu real yang sebenarnya, menentukan kemampuan mengevaluasi
keluaran komputer apakah sudah benar atau salah. Macleod (1990) menunjukkan beberapa strategi
yang terbukti cukup efektif digunakan memahami perilaku struktur yang dimaksud, yaitu :
1. Observasi Fisik dan Hasil Uji : perilaku struktur normal tidak mudah diobservasi dengan mata
telanjang karena deformasinya sangat kecil. Keruntuhan struktur adalah sumber berharga dipelajari,
meskipun tentu jarang terjadi. Keruntuhan struktur juga dapat diamati dari uji beban di
laboratorium, meskipun itu tidak sepenuhnya mewakili kondisi real. Cara lain dengan mempelajari
strategi perencanaan suatu struktur yang telah sukses dilaksanakan, memahami prediksi di atas
kertas, dan membandingkan dengan kinerja sesungguhnya.
2. Mempelajari Asumsi Dasar : setiap metode analitis memerlukan asumsi atau batasan yang perlu
dipahami, tidak ada metode yang berlaku general. Asumsi yang digunakan kadang-kadang dapat
mengelompokkan jenis struktur mana yang sesuai dan tidak sesuai untuk metode tersebut sehingga
dapat sekaligus dipelajari perilaku khas masing-masing struktur.
3. Mempelajari Dasar Matematis Model : persamaan diferensial banyak digunakan dalam metode
analitis. Itu didasarkan pada beberapa parameter tertentu juga yang pada masing-masing struktur
bisa berbeda. Memahami parameter tersebut secara benar bisa juga sekaligus karakter strukturnya.

4. Studi Parametris : tersedianya komputer berkapasitas besar dan cepat memungkinkan dibuat
berbagai macam model dengan parameter yang beda. Pengaruh variasi parameter tersebut
selanjutnya dipelajari dan adapat diambil suatu kesimpulan.
5. Memakai Model Sederhana : yang dapat diselesaikan secara manual dapat digunakan sebagai
bahan perbandingan hasil solusi komputer. Dan apabila terdapat perbedaan maka perlu dicari tahu
dari mana itu terjadi.

Penggunaan Komputer Rekayasa


Wilayah kerja bidang rekayasa struktur/structural engineering perlu dipahami agar computer dapat
dimanfaatkan secara optimal, yaitu meliputi :
1. Proses perancangan (analisis, desain, dan pembuatan gambar struktur)
2. Proses fabrikasi (mengimplementasikan gambar dan spesifikasi rencana)
3. Proses erection/pengangkutan/perakitan atau pelaksanaan itu sendiri
4. Perawatan/perbaikan retrofit/evaluasi struktur
Dari tahapan di atas, yang paling banyak melibatkan komputer adalah dalam proses perancangan (dan
evaluasi struktur).

MENU DAN FUNGSI MENU PADA PROGRAM ETABS


Menu File
1

NEW MODEL digunakan untuk membuat model ETABS baru. Ada beberapa menu pilihan yang ada
di menu New Model,yaitu :
a. Default.edb digunakan untuk membuka dan memodifikasi default dari program ETABS dalam
ekstensi .EDB.
b. No perintah ini berarti tidak memilih tetapi akan muncul menu yang sama dengan perintah
default.edb

Print Tabel digunakan untuk mencetak dan menyimpan data yang sudah dianalisis. Dalam menu
Print Tabel ada beberapa menu pilihan yang dapat digunakan untuk menyimpan data, yaitu :
a. Input digunakan untuk menyimpan input sesuai pilihan yang disediakan dalam bentuk teks.
Ekstensi file yang dihasilkan adalah .TXT.
b. Analysis Output digunakan untuk menyimpan output hasil analisis data sesuai pilihan yang
disediakan dalam bentuk teks. Ekstensi file yang dihasilkan adalah .TXT.
c. Summary Report digunakan untuk menyimpan ringkasan analisis yang telah dikerjakan (hasil
analisis).
d. Steel Frame Design digunakan untuk menyimpan hasil analisis desain model frame baja dalam
ekstensi .TXT.
e. Concrete Frame Design digunakan untuk menyimpan hasil analisis desain model frame beton
dalam ekstensi .TXT.

Menu Edit
1.

Edit Grid Data digunakan untk memperbaiki/menambah grid (garis bantu) dalam arah X dan Y

2.

Edit Story Data digunakan untuk memperbaiki/menambah/menghapus (mengedit) grid.


a. Edit Story digunakan untuk memperbaiki (mengedit) grid dalam arah Z (gravitasi)
b. Insert Story digunakan untuk menambahkan jumlah grid dalam arah Z.
c. Delete Story digunakan untuk menghapus/menghilangkan grid yang telah dibuat.

Menu View
1.

Set 3D View digunakan untuk mengatur tampilan model pada window yang diaktifkan dalam
pandangan 3 dimensi.

2.

Set Plan View digunakan untuk mengatur tampilan denah/tingkat (gambar denah) dari model
pada window yang diaktifkan dalam pandangan 2 dimensi.

3.

Set Elevation View digunakan untuk mengatur tampilan tampak (gambar potongan) dari model
pada window yang diaktifkan dalam pandangan 2 dimensi.

4.

Set Building View Option digunakan untuk menyetting tampilan yang akan dikeluarkan/dilihat
sesuai pilihan yang disediakan.

5.

Change Axes Location digunakan untuk mengubah/menggeser koordinat dasar/benchmark (X,Y,Z)


ke posisi yang direncanakan.

Menu Define
1.

Material Properties digunakan untuk memasukkan jenis material (baja, beton, atau material
struktur lainnya) yang akan dipakai dalam perancangan termasuk data mengenai sifat mekanik
bahan yang akan digunakan tersebut.

2.

Frame Sections digunakan untuk berbagai fungsi, yaitu : mengimpor potongan penampang/profil
dari database yang tersedia, membuat potongan penampang/profil beserta pendimensiannya,
memeriksa kembali atau memodifikasi potongan penampang /profil, atau menghapus potongan
penampang/profil yang ada.

3.

Wall/Slab/Deck Sections digunakan untuk berbagai fungsi, yaitu : membuat deck, lantai dan
dinding, memodifikasi atau memeriksa kembali property yang sudah ada dan menghapus property
yang sudah ada.

4.

Diaphragms digunakan untuk membuat, memodifikasi dan menghapus diafragma yang


direncanakan.

5.

Respone Spectrum Functions digunakan untuk beberapa fungsi, yaitu : mengakses fungsi repons
spectrum sesuai peraturan, serta membuat, memodifikasi atau menghapus fungsi reaksi dari text
file yang ada. Perintah ini digunakan untuk menganalisis struktur secara dinamik.

6.

Time History Functions digunakan untuk menentukan, membuat dan memodifikasi fungsi time
history yang akan digunakan untuk analisis dinamik.

7.

Static Load Cases digunakan untuk menentukan jenis pembebanan yang akan bekerja pada
struktur yang direncanakan.

8.

Respone Spectrum Cases digunakan untuk menentukan tipe respons spektrum yang akan
digunakan sesuai dengan input data yang telah dibuat dengan perintah Response Spectrum
Functions

9.

Time History Cases digunakan untuk menentukan tipe riwayat waktu gempa (time history) yang
akan digunakan sesuai dengan input data yang telah dibuat dengan perintah Time Histor Functions

10. Load Combinations digunakan untuk membuat tipe kombinasi pembebanan yang direncanakan.
11. Mass Source digunakan untuk menentukan dan memodifikasi massa yang akan direncanakan
pada model.

Menu Draw
1.

Select Object digunakan untuk memilih objek yang diinginkan

2.

Reshape Object digunakan untuk mengubah atau memindah objek yang diinginkan.

3.

Draw Line Objects digunakan untuk berbagai fungsi, yaitu :


a. Draw Lines digunakan untuk menggambar frame yang direncanakan, caranya yaitu
menghidupkan perintah draw lines, lalu klik kiri mouse pada joint awal yang dinginkan lalu
lepaskan klik. Setelah itu gerakkan mouse ke joint, lalu klik kiri, dan seterusnya sampai pada joint
terakhir klik kiri, lalu klik kanan untuk mengakhiri.
b. Create Lines in Region or at Clicks digunakan juga untuk membuat frame yang direncanakan,
caranya yaitu dengan menghidupkan perintah Create Lines in Region or at Clicks lalu klik kiri
mouse pada grid yang telah dibuat.

4.

Draw Area Objects digunakan untuk menggambar bidang/area. Ada beberapa menu untuk
penggambaran bidang, yaitu :
a. Draw Areas digunakan untuk menggambar semua bentuk bidang/area (persegi panjang, bujur
sangkar, segitiga, lingkaran, atau polygon tak beraturan lainnya).
b. Draw Rectangular Areas digunakan untuk menggambar bidang berbentuk bujur sangkar atau
empat persegi panjang. Sebelum melakukan perintah di atas, tampilan window harus dalam dua
dimensi, bisa dalam Plan View (gambar denah) atau Elevation View (gambar potongan).
c. Creates Areas at Click digunakan juga untuk membuat bidang/area. Caranya yaitu dengan klik
kiri pada mouse pada bidang yang telah dibuat gridnya. Sebelum melakukan perintah di atas,
tampilan window harus dalam dua dimensi.

5.

Snap To untuk menggambar/mengedit objek dengan tepat dan cepat


a. Grid Intersection and Points digunakan untuk mengedit pertemuan titik dan grid padea system
koordinat yang sama atau system grid yang sama.
b. Intersections digunakan untuk mengedit pertemuan antara garis dengan garis lainnya, dan
antara ujung/tepi yang satu dengan ujung/tepi lainnya.

Menu Select
1.

at Pointer/in Window digunakan untuk memilih objek dengan pointer. Sebelum perintah ini
dihidupkan window yang dipilih harus diaktifkan dahulu.

2.

Intersecting Line digunakan untuk memilih objek dengan cara menarik garis (menggunakan
mouse) pada objek tersebut.

3.

by

Frame

Sections

digunakan

untuk

memilih

objek

yang

berbentuk

frame

saja

(penampang/profil).
4.

by Wall/Slab/Deck Sections digunakan untuk memilih objek yang berbentuk bidang/area (dinding,
lantai, dan deck).

5.

All digunakan untuk memilih semua objek yang telah dibuat.

6.

Deselect digunakan mengembalikan objek dari perintah select (memilih objek) ke posisi tidak
memilih. Perintah tidak memilih dapat digunakan sesuai pilihan yang diinginkan (bisa tidak memilih
semua objek atau juga tidak memilih objek tertentu).

7.

Get Previous Selection digunakan untuk mengembalikan atau mengulang objek yang telah dipilih
namun telah diedit dengan perintah deselect atau clear selection.

8.

Clear Selection digunakan untuk mengembalikan objek dari perintah select (memilih objek) ke
posisi tidak memilih sama sekali.

Menu Assign
1.

Joint/Point digunakan untuk mengedit titik objek atau titik pertemuan (joint).
a. Diaphragms digunakan untuk menentukan tipe diafragma yang telah dibuat sebelumnya.
b. Restraints (Supports) digunakan untuk menentukan derajat kebebasan pada objek yang dipilih
(titik, rol, sendi atau jepit)

2.

Frame/Line digunakan untuk mengedit frame atau garis.

a. Frame Sections digunakan untuk menentukan property potongan penampang/profil pada


objek frame.
b. Frame Output Stations digunakan untuk mengedit hasil output (tabel) yang akan dikeluarkan.
Untuk melihat gaya, reaksi, momen, dan torsi yang pokok/utama saja.
c. Local Axes digunakan untuk mengedit/mengubah arah koordinat sumbu lokal pada objek yang
direncanakan.
3.

Shell/Area digunakan untuk mengedit dan memodifikasi objek yang berbentuk area/bidang.
a. Wall/Slab/Deck Section digunakan untuk mengedit dinding, lantai dan dek.
b. Diapragms digunakan untuk menentukan tipe diafragma yang telah ditetapkan sebelumnya.
c. Local Axes digunakan untuk mengedit penempatan arah sumbu lokal pada objek bidang yang
dipilih.

4.

Joint/Point Loads digunakan untuk mengedit pembebanan pada suatu joint atau pada suatu titik.
a. Force digunakan untuk menentukan besar gaya atau momen pada suatu titik pertemuan (joint)
atau pada suatu titik (point).

5.

Frame/Line Loads digunakan untuk mengedit pembebanan pada suatu frame.


a. Point digunakan untuk menentukan beban terpusat pada frame.
b. Distributed digunakan untuk menentukan beban terbagi merata pada frame.

6.

Shell/Area Loads digunakan untuk mengedit pembebanan pada bidang (dinding, lantai atau dek)
a. Uniform digunakan untuk menentukan beban terbagi merata pada bidang yang dipilih.

Menu Analyze
1.

Set Analys Options digunakan untuk menyeting analisisyang akan digunakan pada model yang
telah direncanakan.

2.

Check Model digunakan untuk mengecek kembali model yang telah dibuat sebelum running
analysis dijalankan.

3.

Run Analysis digunakan untuk menjalankan analisis pada model yang telah direncanakan.

Menu Display
1.

Show Underfomed Shape digunakan untuk menampilkan model pada bentuk yang beraturan.

2.

Show Loads digunakan untuk menampilkan nilai pembebanan.

a. Joint/Point digunakan untuk menampilkan beban pada titik pertemuan (joint) atau pada titik
(point).
b. Frame/Line digunakan untuk menampilkan beban pada frame atau garis.
c. Shell/Area digunakan untuk menampilkan beban pada bidang.
3.

Show Deformed Shape digunakan untuk menampilkan model dengan bentuk yang tidak
beraturan.

4.

Show Mode Shape digunakan untuk menampilkan model sesuai mode yang dipilih.

5.

Show Member Forces/Stress Diagram


a. Support/Spring Reactions digunakan untuk menampilkan gaya-gaya yang terjadi pada fondasi.
b. Frame/Pier/Spandrel

Forces

digunakan

untuk

menampilkan

gaya-gaya

pada

frame/pier/spandrel.
6.

Show Tables digunakan untuk menampilkan tabel sesuai output pilihan yang disediakan.

Menu Design
1.

Steel Frame Design


a. Select Design Combo digunakan untuk mengedit/mengaktifkan kombinasi pembebanan yang
telah dibuat.
b. Start Design/Check of Structure digunakan untuk memeriksa struktur yang telah dianalisis.

2.

Concrete Frame Design


a. Select Design Combo digunakan untuk mengedit/mengaktifkan kombinasi pembebanan yang
telah dibuat.
b. Start Design/Check of Structure digunakan untuk memeriksa struktur yang telah dianalisis.

Menu Option
1.

2.

Preferences
a.

Steel Frame Design diguanakan untuk menyetting desain frame baja.

b.

Concrete Frame Design digunakan menyetting desain frame beton.

c.

Reinforcement Bar Sizes digunakan untuk menyetting/membuat desain tulangan beton.

d.

Live Load Reduction digunakan untuk menyetting koefisien reduksi beban hidup.

Colors

a.

Display digunakan untuk menyeting warna-warna pada objek yang direncanakan (balok,
kolom, lantai, dinding, background dan lainnya).

b.
3.

Output digunakan untuk menyetting warna output yang akan ditampilkan.

Window
a.

One digunakan untuk menampilkan model dalam satu tampilan window.

b.

Two Tiled Vertically digunakan untuk menampilkan model dalam dua tampilan window
dalam arah vertikal.

4.

Lock Model digunakan untuk mengunci model atau membukanya kembali.

CONTOH

PERHITUNGAN

MENGGUNAKAN

SOFTWARE ETABS
Tujuan
Untuk mendemonstrasikan dan mempraktekkan pemodelan langkah demi langkah, melakukan analisis
statik dan mendisain bangunan perkantoran beton bertulang lima lantai di wilayah Jakarta (wilayah
gempa 4).

Persoalan
Bagian A :
Melaksanakan pemodelan, analisis statik dan disain bangunan beton bertulang lima lantai yang
dibebani beban-beban statik

Bagian B :
Menggunakan model dari Bagian A untuk menganalisis dan mendisain untuk beban dinamik
(Beban Respon Spektrum berdasarkan wil gempa 4).

Bagian C :
Membuat model, menganalisis dan mendisain Dinding Geser (Shearwall).

Properti Material
Kuat tekan beton
fc balok

= 30 MPa

fc kolom

= 40 MPa

fc shearwall

= 35 MPa

Tegangan leleh tulangan pokok fy

= 400 MPa

Tegangan leleh tulangan geser fys

= 320 MPa

Modulus Young untuk beton Ec = 4700*f'c MPa


Ec balok

= 25742.9602 Mpa

Ec Kolom

= 29725.41001 MPa

Ec Shearwall

= 27805.57498 MPa

Penampang Kolom dan Balok

Kolom

Balok Induk

Balok Anak

Penampang Pelat Lantai


Tebal pelat lantai

= 120 mm

Pembebanan
Beban Mati
DEAD = beban struktur sendiri (gunakan selfweight Multiplier)
SUPERDL = beban mati di luar berat sendiri
Pelat Lantai
Keramik

1 cm x 0.11

kN/m2

0.11

kN/m2

Spesi

2 cm x 0.21

kN/m2

0.42

kN/m2

Pasir urug

0.03 x 17.64

kN/m2

0.5292

kN/m2

0.178

kN/m2

1.2372

kN/m2

0.28

kN/m2

0.178

kN/m2

0.458

kN/m2

Langit-langit + penggantung
Jumlah
Pelat Atap
Waterproofing (aspal)

2 cm x 0.14

Langit-langit + penggantung
Jumlah
Beban dinding = 2.45 kN/m2 x 4 m = 9.8 kN/m

Beban Hidup
Perkantoran

= 2.4 kN/m2

Atap

= 1.44 kN/m2

kN/m2

Beban Gempa
Spectra = beban gempa dinamik sesuai dengan respon spectrum pada wilayah gempa 4

Denah Bangunan

Potongan

Bagian A: Pemodelan, Analisis Statik dan Disain


1. Menentukan Garis As Denah dan Data Tingkat

Langkah 1-1: Jalankan program ETABS dengan menekan tombol ETABS yang ada pada shortcut
desktop memilih ETABS yang ada pada Menu Start Windows. Pilih Ton-m yang berada pada jendela
menu dibagian bawah kanan layar ETABS dan kemudian Klik File > New Model dalam menu utama.
Klik No untuk memulai model baru tanpa membuka file existing.

Klik tombol Default.edb artinya bahwa definisi dan preferensi akan dimulai (mendapatkan nilai awalnya)
dari file Default.edb yang berada di direktori yang sama dengan direktori file Etabs.exe anda. Jika file
Default.edb tidak ada dalam direktori itu, definisi dan preferensinya dimulai dengan default yang sudah
built-in didalam Etabs.
Dalam beberapa kasus anda mungkin akan mengklik tombol Choose.edb dan menentukan file yang lain
darimana definisi dan preferensinya akan dimulai. Sebagai contoh, klien tertentu atau proyek tertentu
mensyaratkan hal-hal khusus dalam model anda yang harus diselesaikan dengan cara tertentu yang berbeda
dari standar tipikal yang biasa digunakan oleh kantor anda. Anda dapat membuat file .edb yang spesifik
untuk klien atau proyek tertentu ini yang kemudian dapat digunakan untuk memulai semua model untuk
klien atau proyek tertentu ini.
Klik tombol No jika anda hanya ingin menggunakan default Etabs yang built-in.

Langkah 1-2 : Masukkan 7 kedalam Spacing in X Direction dan Masukkan 5 kedalam Spacing in Y
Direction, masukkan 5 kedalam Number of Stories, masukkan 4 kedalam Typical Story Height dan
Bottom Story Height, pilih Grid Only dari Add Structural Objects dan Klik OK.

Langkah 1-3 : Sesudah meng-klik OK, ETABS membuat sistem grid didasarkan pada parameterparameter yang ditentukan dalam langkah sebelumnya dan diperlihatkan dalam jendela Tampak Denah
dan Tampak 3-D

Langkah 1-4 : Save proyek ini dengan meng-klik File > Save dari menu utama, masukkan File name =
Latihan 1 dan klik Save

2. Menentukan properti material


Untuk contoh perhitungan ini digunakan material beton default (CONC).
Kuat tekan beton
fc balok= 30 MPa
fc kolom
= 40 MPa
fc shearwall
= 35 MPa
Tegangan leleh tulangan pokok fy = 400 MPa
Tegangan leleh tulangan geser fys = 320 MPa
Modulus Young untuk beton Ec = 4700*f'c MPa
Ec balok = 25742.9602 Mpa
Ec Kolom
= 29725.41001 MPa
Ec Shearwall
= 27805.57498 MPa

Langkah 2-1: Klik tool bar pada pilihan Define > Material Properties yang ada didalam main menu. Pilih
CONC dan Klik pada Modify/Show Material untuk melihat atau mengubah properti material.

Langkah 2-2 : Masukkan angka-angka material properti yang sudah ditentukan diatas kedalam pop-up
menu Material Property Data, Material Name diberi nama BALOK dan Klik OK kemudian akan muncul
kembali pop-up menu Define Materials dan Klik OK. Untuk property material KOLOM dan SHEARWALL
langkahnya sama, namun untuk Material Name diberi nama KOLOM dan SHEARWALL.

3. Menentukan Penampang-Penampang Rangka Bangunan


Ada 3 penampang rangka beton bertulang (B30/60 untuk balok induk, B25/40 untuk balok anak dan KOLOM
untuk kolom) yang harus didefinisikan untuk contoh soal ini.

Langkah 3-1 : Klik tool bar pada pilihan Define > Frame Sections yang ada didalam main menu untuk
memulai Editor pendefinisian properti penampang. Pilih Add Rectangular pada Menu drop down yang
kedua untuk menambahkan balok dan kolom berpenampang persegi panjang ke dalam model contoh ini.

Informasi Mengenai Tulangan untuk Balok


Untuk balok beton bertulang ada dua jenis informasi mengenai tulangan yang anda tentukan. Kedua informasi
tersebut adalah tebal pelindung tulangan dan data mengenai tulangannya sendiri.. Tebal pelindung tulangan
ditentukan untuk sisi atas dan bawah dari balok. Tebal pelindung tulangan sisi atas diukur dari tepi balok sebelah
atas ke centroid dari tulangan longitudinal atas. Tebal pelindung tulangan sisi bawah diukur dari tepi balok sebelah
bawah ke centroid dari tulangan longitudinal bawah.
Pemasukan data tulangan adalah bagian khusus dari data tulangan longitudinal yang berada pada bagian atas dan
bawah dari ujung kiri dan kanan balok beton. Data yang dimasukkan ini digunakan oleh Etabs dengan cara sebagai
berikut :
Didalam postprocessor Disain Rangka Beton Bertulang, jika Gaya Geser Rencana didalam balok beton didasarkan
pada tulangan longitudinal hasil hitungan Etabs (atau dengan kata lain, jika disain tulangan geser didasarkan pada
Kapasitas Momen dari balok), Etabs membandingkan hasil hitungannya dengan tulangan geser yang anda tentukan
didalam Editor Define Frame Properties > Reinforcement Data > Rectangular Section > Beam >
Reinforcement Overrides for Ductile Beams dan menggunakan nilai yang lebih besar untuk menentukan
kapasitas momen pada mana disain tulangan geser akan didasarkan.
Didalam postprocessor Disain Rangka Beton Bertulang, jika tulangan minimum di bagian tengah dari balok
didasarkan pada suatu nilai persentase dari tulangan yang ada di ujung-ujung balok, Etabs membandingkan luas
tulangan hasil hitungannya pada ujung-ujung balok dengan luas tulangan yang dimasukkan dalam Editor Define
Frame Properties > Reinforcement Data > Rectangular Section > Beam > Reinforcement Overrides for
Ductile Beams dan menggunakan nilai yang lebih besar untuk menentukan tulangan minimum dibagian tengah
balok.
Didalam postprocessor Disain Rangka Beton Bertulang, jika disain tulangan geser kolom didasarkan pada momen
maksimum yang dapat diberikan oleh balok kepada kolom, Etabs membandingkan luas tulangan hasil hitungannya
dengan luas tulangan yang dimasukkan dalam Editor Define Frame Properties > Reinforcement Data >
Rectangular Section > Beam > Reinforcement Overrides for Ductile Beams dan menggunakan nilai yang lebih
besar untuk menentukan kapasitas momen dari balok.
Untuk derajat kebebasan yang mana saja didalam properti sendi non linier dari rangka yang di-assign kepada
balok/kolom beton yang dispesifikasikan sebagi default, Etabs menghitung properti gaya deformasi dari sendi
berdasarkan pada luas tulangan di ujung-ujung balok hasil hitungannya (dengan mengasumsikan anda telah
melakukan disain sampai melewati Postprocessor Disain Rangka Beton) dan tulangan yang dimasukkan dalam
Editor Define Frame Properties > Reinforcement Data > Rectangular Section > Beam > Reinforcement
Overrides for Ductile Beams.

Langkah 3-2: Masukkan B30/60 kedalam kotak Section Name seperti terlihat dalam gambar diatas
pilih BALOK didalam kotak Material, masukkan 600 kedalam kotak Depth (t3), masukkan 300 kedalam
kotak Width (t2) dan kemudian Klik tombol Reinforcement untuk menentukan data tulangan. Untuk balok
anak 25/40 Masukkan B25/40 kedalam kotak Section Name seperti terlihat dalam gambar diatas pilih
BALOK didalam kotak Material, masukkan 400 kedalam kotak Depth (t3), masukkan 250 kedalam kotak
Width (t2) dan kemudian Klik tombol Reinforcement untuk menentukan data tulangan.

Langkah 3-3: Pilih Design Type = Beam dan Klik OK 2 kali untuk kembali ke Jendela Define Frame
Properties.

Informasi Mengenai Tulangan untuk Kolom


Untuk kolom, disediakan ruang untuk pemasukkan data didalam Kotak Dialog Reinforcement Data. Konfigurasi
tulangan :Disini anda dapat menentukan konfigurasi tulangan berbentuk persegi atau lingkaran. Jika dikehendaki,
anda dapat meletakkan tulangan berkonfigurasi lingkaran didalam penampang kolom persegi atau meletakkan
tulangan berkonfigurasi persegi didalam penampang kolom lingkaran.
Tulangan Lateral : Jika anda telah menetapkan tulangan dengan konfigurasi persegi maka pilihan tulangan lateral
yang tersedia hanyalah sengkang biasa.. Jika anda menetapkan tulangan dengan konfigurasi lingkaran maka anda
memiliki pilihan untuk menggunakan tulangan lateral berbentuk sengkang biasa atau sengkang spiral.
Rectangular Reinforcement: Kotak Dialog ini akan muncul jika anda memilih tulangan dengan konfigurasi
persegi. Pilihan-pilihan berikut tersedia didalam kotak dialog ini.
Tebal Pelindung Tulangan : Angka ini adalah jarak dari tepi kolom ke centroid dari tulangan longitudinal. Pada
kasus khusus dimana tulangan berkonfigurasi persegi didalam kolom berpenampang lingkaran, tebal pelindung
tulangan diambil sebagai jarak minimum dari tepi kolom ke centroid tulangan sudut dari konfigurasi persegi yang
bersangkutan.
Jumlah Tulangan Pada Arah-3 (3-dir): Angka ini adalah jumlah tulangan longitudinal (termasuk tulangan sudut)
pada dua muka dari kolom yang sejajar dengan As 3 lokal dari penampang.
Jumlah Tulangan Pada Arah-2 (2-dir) : Angka ini adalah jumlah tulangan longitudinal (termasuk tulangan sudut)
pada dua muka dari kolom yang sejajar dengan As 2 lokal dari penampang.
Ukuran Tulangan : Angka ini adalah ukuran tulangan yang ditentukan untuk sebuah penampang beton bertulang.
Anda hanya dapat menentukan satu jenis ukuran tulangan untuk sebuah penampang beton bertulang yang
bersangkutan.
Circular Reinforcement : Kotak Dialog ini akan muncul jika anda memilih tulangan dengan konfigurasi lingkaran.
Pilihan-pilihan berikut tersedia didalam kotak dialog ini.
Tebal Pelindung Tulangan : Angka ini adalah jarak dari tepi kolom ke centroid dari tulangan longitudinal. Pada
kasus khusus dimana tulangan berkonfigurasi lingkaran didalam kolom berpenampang persegi, tebal pelindung
tulangan diambil sebagai jarak minimum dari tepi kolom ke sebuah lingkaran yang dibuat melewati centroid dari
seluruh tulangan yang ada didalam konfigurasi lingkaran itu.
Jumlah Tulangan : Angka ini adalah jumlah tulangan longitudinal yang ada dalam kolom berpenampang lingkaran.
Ukuran Tulangan : Angka ini adalah ukuran tulangan yang ditentukan untuk sebuah penampang beton bertulang.
Anda hanya dapat menentukan satu jenis ukuran tulangan untuk sebuah penampang beton bertulang yang
bersangkutan.
Check/Design : Didalam kotak dialog Reinforcement Data, anda dapat menentukan bahwa jika sebuah kolom
dengan properti penampang yang melekat padanya didisain menggunakan Postprocessor Disain Rangka Beton
Bertulang, tulangannya dapat di-check (diperiksa) berdasarkan tulangan yang dipasang atau didisain untuk
menghitung jumlah tulangan yang diperlukan. Jika tulangannya hanya ingin dicheck maka seluruh informasi
didalam kotak dialog Reinforcement Data digunakan. Jika anda ingin mendisain tulangannya maka seluruh
informasi didalam kotak dialog Reinforcement Data digunakan kecuali ukuran tulangan diabaikan dan Postprocessor
menghitung luas tulangan total yang dibutuhkan. Untuk disain konfigurasi tulangan, tulangan lateral dan tebal
pelindung tulangan juga digunakan.
Jika anda menentukan tulangan didalam properti penampang dari kolom yang dibuat dengan Section Designer maka
Postprocessor Disain Rangka Beton Bertulang akan men-check kolom sesuai dengan jumlah tulangan yang dipasang

padanya atau mendisain tulangan tergantung dari pilihan yang anda tentukan ketika anda menetapkan bentuk
penampang dan konfigurasi tulangannya.

Langkah 3-4: Masukkan KOLOM kedalam kotak Section Name seperti terlihat dalam gambar diatas
pilih KOLOM didalam kotak Material, masukkan 700 kedalam Depth (t3), masukkan 500 ke dalam Width
(t2) dan kemudian Klik tombol Reinforcement untuk menentukan data tulangan.

Langkah 3-5 : Didalam kotak dialog Reinforcement Data bagian Design Type pilih Design Type =
Column, masukkan tebal pelindung tulangan 50 mm dan Klik OK 2 kali untuk menyelesaikan langkah
ini.

4. Menentukan Penampang Plat Lantai


Penampang plat lantai diambil dari Default slab section (SLAB1) dan kemudian dimodifikasi dengan mengubah
hanya nilai tebalnya saja.

Langkah 4-1 : Pilih Define >Wall/Slab/Deck Sections dari menu utama. Pilih SLAB1 dari daftar dan
Klik tombol Modify/Show Section.

Langkah 4-2 : Tentukan Ketebalan Plat, Thickness = 120 didalam kotak Membrane dan Bending dan
Klik OK 2 kali untuk menyelesaikan Pengisian Kotak Dialog Define Wall/Slab/Deck Section.

Ketebalan : Ada dua jenis ketebalan yang harus ditentukan yaitu : membrane dan bending. Secara tipikal kedua
jenis ketebalan ini sama tetapi keduanya dapat juga berbeda. Sebagai contoh, kedua jenis ketebalan ini dapat
berbeda jika anda memodelkan perilaku shell murni untuk deck metal yang permukaannya corrugated.
Ketebalan membran digunakan untuk menghitung :
Kekakuan membran untuk penampang shell dengan perilaku membran murni.
Volume elemen untuk menghitung massa sendiri dan berat sendiri elemen.
Kekakuan lentur digunakan untuk menghitung kekakuan lentur plat (plate bending stiffness) dan untuk menghitung
kekakuan geser transversal (transverse-shearing stiffness) untuk penampang shell dengan perilaku plat murni.

5. Mendefinisikan Kasus Pembebanan


Pertama-tama akan didefinisikan terlebih dulu 2 kasus pembebanan dasar yaitu DEAD dan LIVE dan satu lagi
kasus pembebanan yaitu SUPERDL akan dipakai untuk mendefinisikan beban mati diluar beban struktur sendiri
dan dinding.

Langkah 5-1: Pilih menu Define > Load Cases. 2 kasus pembebanan dasar telah ada dalam kotak
dialog.

Tambahkan kasus pembebanan SUPERDLdengan memasukkan "Load" = "SUPERDL", "Type" =


"SUPER DEAD" dan "Self Weight Multiplier" = "0". Klik Add New Load and klik OK untuk
menyelesaikan langkah ini.

6. Menggambar Obyek Balok ( Elemen Rangka/Frame Members )


Pilih Similar Stories dari menu drop-down disudut kanan bawah layar untuk memungkinkan pemilihan balok pada
lantai teratas didalam Plan View berlaku ke semua lantai yang sama dibawahnya. Lantai yang sama dapat juga
didefinisikan dari tool-bar menu utama Edit > Edit Story Data > Edit Story.

Langkah 6-1: Kembali ke layar utama, aktifkan jendela Plan View dengan meng-klik dimana saja
didalam jendela kiri. Ubah One Story menjadi Similar Stories dari menu dropdown di sudut kanan
bawah layar (untuk mengedit beberapa lantai secara bersamaan). Klik Draw > Draw Lines Objects >
Draw Lines (Plan, Elev, 3D) Jendela The Properties of Object akan muncul.Pilih Property =
B30/60. Untuk menambahkan B30/60 ke semua bentang balok didalam model, tarik mouse untuk
membentuk kotak pilih yang meliputi seluruh denah yang ada didalam Plan View. B30/60 akan
ditambahkan ke seluruh bentang balok yang ada didalam seluruh model.

Langkah 6-2 : Untuk menghapus seluruh balok di sudut sebelah kanan atas, klik pada 2 bentang balok di
sudut sebelah kanan atas ini, status pemilihan di sudut kiri bawah layar utama menunjukkan bahwa 10
Lines selected (2 bentang x 5 lantai). Tekan tombol Delete pada keyboard.

7. Menggambar Obyek Kolom ( Elemen Rangka/Frame Members )


Prosedur menambahkan kolom sama dengan menambahkan balok seperti telah dijelaskan pada bagian sebelumnya.
Pastikan bahwa Similar Stories telah dipilih dari menu dropdown disudut kanan bawah layar utama.

Langkah 7-1: Klik Draw > Draw Lines Objects > Create Coloumns in Region or at Clicks (Plan)
Jendela The Properties of Object akan muncul.Pilih Property = KOLOM. Untuk menambahkan
KOLOM ke semua bentang balok didalam model, tarik mouse untuk membentuk kotak pilih yang
meliputi seluruh denah yang ada didalam Plan View.

Langkah 7-2 : Kembalikan cursor ke posisi selection. Pastikan bahwa tombol Snap to Grid Intersections
and Points dalam posisi aktif. Klik perpotongan antara garis As D dan garis As 4 sambil menekan tombol
Ctrl pada keyboard. Jendela Selection List akan menunjukkan bahwa titik-titik dan kolom-kolom ada

pada lokasi yang sama. Klik COLUMN untuk memilih hanya kolomnya saja. Di sudut kiri bawah layar
utama akan tampak tulisan 5 Lines Selected (1 garis kolom x 5 lantai). Tekan tombol Delete pada
keyboard atau pilih menu Edit > Delete untuk menghapus kolom-kolom yang telah dipilih.

8. Menggambar Obyek Balok Anak ( Elemen Rangka/Frame Members )

Langkah 8-1: Klik Draw > Draw Lines Objects > Create Secondary Beams in Region or at Clicks
(Plan)
Jendela The Properties of Object akan muncul.Pilih Property = B25/40. Untuk
menambahkan B25/40 ke semua bentang balok didalam model, klik daerah balok anak berada yang
ada didalam Plan View. B25/40 akan ditambahkan ke seluruh bentang balok yang ada didalam
seluruh model.

Langkah 8-2 : Tampilan dari denah dan tampak 3-D yang sudah di-update dengan menambahkan balok
anak

9. Menggambar plat lantai


Penampang plat akan ditempatkan ke seluruh lantai didalam jendela Plan View dengan satu langkah yaitu
memanfaatkan kemampuan Similar Stories.

Langkah Step 9-1 : Klik pada tool bar atau pilih menu Draw > Draw Areas Objects >Draw Areas. Pilih
Property = LANTAI dari kotak dialog Properties of Object. Untuk menggambar obyek plat, klik masingmasing satu kali pada daerah pelat lantai yang direncanakan.

Langkah 9-2 : Penampang plat dipasang disemua lantai. Untuk melihat plat dengan lebih jelas,buka
menu View > Set Building View Options, pilih Object Fill untuk mengisi elemen plat dan pilih Apply to
All Windows untuk mengaktifkan pilihan ini ke semua jendela. Klik OK.

Langkah 9-3 : Tampilan dari denah dan tampak 3-D yang sudah di-update dengan menambahkan plat
lantai.

10. Menentukan Kekangan


Semua titik yang berada pada lantai dasar diberi kekangan sendi secara otomatik oleh ETABS. Untuk mengganti
properti kekangan perletakan, pilih titik-titik perletakan, buka menu Assign > Joint/Point > Restraint dan pilih
jenis perletakan.

Langkah 10-1 : Ubah tampak denah lantai lima menjadi lantai dasar dengan meng-klik dan memilih
BASE dari daftar. Klik tombol kanan mouse pada perletakan mana saja di Plan View ini untuk
membuka jendela Point Information. Tarik mouse untuk membentuk kotak pilih yang meliputi seluruh
denah yang ada didalam Plan View. Pilih menu Assign > Joint/Point > Restraint dan pilih jenis
perletakan jepit. Tumpuan Jepit akan menggantikan tumpuan sendi yang ada didalam seluruh model.

11. Menentukan Beban-Beban pada Plat Lantai


Berat sendiri plat lantai dan balok dihitung secara otomatik dan dapat ditentukan ketika mendefinisikan kasus
pembebanan dan mengisi "Self Weight Multiplier" = "1" untuk kasus pembebanan DEAD (lihat langkah 5-1).
Beban hidup (Perkantoran = 2.4 kN/m2 ,Atap = 1.44 kN/m2) dipasang pada kasus pembebanan LIVE. Beban
dinding sepanjang balok perimeter (9.8 kN/m) dan beban mati super imposed (1.2372 untuk pelat lantai dan 0.458
untuk pelat atap) dipasang pada kasus pembebanan "SUPERDL". Semua langkah dilakukan dalam Plan View
dengan tetap mengaktifkan pilihan Similar Stories.

Langkah 11-1 : Ubah tampak denah lantai dasar menjadi lantai lima dengan memilih STORY5 dari
daftar. Pilih Similar Stories dalam menu drop-down disudut kanan bawah layar utama. Klik dimana saja
didalam plat lantai dari jendela Plan View. Status bar disudut kiri bawah layar utama menunjukkan "5
Areas, 30 Edges selected" (1 Plat Lantai x 5 Lantai). Pilih menu Assign > Shell/Area Loads > Uniform.
Didalam kotak dialog "Uniform Surface Loads", pilih Load Case Name = " SUPERDL ", pilih Unit = "KNm", pilih Direction = "Gravity", masukkan Load = "1.2372" (positif untuk arah kebawah sesuai arah
"Gravity") dan klik OK. Ulangi langkah tersebut untuk memasang beban sebesar 0.458 kN/m ke kasus
2
pembebanan "SUPERDL" pada plat lantai atap. Serta Beban hidup (Perkantoran = 2.4 kN/m ,Atap =
2
1.44 kN/m ) dipasang pada kasus pembebanan LIVE

Step 11-2 : Buka menu Draw > Snap to > Lines and Edges. Pastikan bahwa Similar Stories dipilih
pada menu drop down disudut kanan bawah layar utama. Klik mouse pada balok perimeter sampai
tampilannya berubah menjadi garis putus-putus. Ulangi langkah ini untuk memilih balok perimeter satu
demi satu sampai text disudut kiri bawah layar utama menunjukkan "60 Lines selected" (12 bentang balok
x 5 lantai).

Langkah 11-3 : Buka menu Assign > Frame/Line Loads > Distributed. Pada kotak Load Case Name
isikan Load Case Name = "SUPERDL", Units = "KN-m" dan Uniform Load = "9.8" dan klik OK. Untuk
menampilkan beban terbagi rata yang baru saja dipasang pada balok perimeter. Aktifkan jendela "3D
View", pilih menu Display > Show Loads > Frame/Line, pilih Load case = "SUPERDL" dan klik OK.

12. Menjalankan Program Analisis

Langkah 12-1 : Buka menu Analysis > Set Analysis Options, pilih "Full 3D", kotak disebelah kiri
"Dynamic Analysis" dikosongkan (tidak dibutuhkan pada tahap ini) dan klik OK.

Langkah 12-2 : Klik pada tool bar atau buka menu Analyze > Run Analysis, klik Run Analysis dan
tunggu sampai ETABS menampilkan "ANALYSIS COMPLETE" dan ETABS akan secara otomatis
menutup jendela Analyzing, Please Wait dan kembali ke layar utama dimana jendela 3D View
menampilkan bentuk deformed dari model.

Langkah 12-3 : Jika proses analisis telah selesai, ETABS akan menampilkan bentuk deformed dari
model didalam jendela yang aktif dan model dikunci secara otomatik (tombol kunci dalam keadaan
tertekan). Jika model dikunci, model tidak dapat dimodifikasi kecuali jika modelnya dibuka kuncinya
dengan cara melepaskan tekanan pada tombol kunci. Sesudah model dibuka kuncinya, semua data
output akan dihapus dan untuk mendapatkan data outputnya lagi, analisis harus diulangi lagi. Bentuk
deformed dapat ditampilkan dalam bentuk animasi dengan meng-klik tombol Start Animation.
Kecepatan dapat diatur dengan menggunakan scroll bar yang berada dibagian bawah layar utama. Untuk
menghentikan animasi, klik tombol Stop Animation.

13. Melihat Hasil Analisis Dalam Bentuk Grafik

Langkah 13-1 : Untuk mengubah jendela "Plan View" yang sedang aktif menjadi "Elevation View", pilih
menu View > Set Elevation View dan pilih Elevation = "1".

Langkah 13-2 : Hasil analisis dapat ditampilkan memilih menu Display > Show Member Forces/Stress
Diagram. Pilih kasus pembebanan dari menu drop-down, pilih "Component" (shear, moment atau torsion)
dan pilih "Fill Diagram".

Langkah 13-3 : Sekarang diagram momen (3-3) ditampilkan dengan momen positif digambar disisi tarik.
Untuk menampilkan diagram momen positif disisi tekan, buka menu Options dan kotak yang ada
disebelah kiri Moment Diagrams on Tension Side dikosongkan. Klik kanan pada balok diantara garis As
A dan B pada taraf plat lantai atap untuk menampilkan hasil analisis secara detail.

Anda mungkin juga menyukai