Anda di halaman 1dari 14

Kafka2

Dalam projek pertama ini, kita akan membuat sketsa lukisan pensil dari sebuah foto anak
kecil. Memanfaatkan variasi Filter dan Blending layer hingga menghasilkan sketsa digital
yang unik.

You Can Do It

with Photoshop

9.1. Siapkan lembar kerja baru


Buka file Model_1.jpg dari dalam CD
terlampir, di dalam folder Bonus Project.

Gambar 9.1. File gambar yang akan dikerjakan

9.2. Croping
Klik Crop Tool, selanjutnya buat area
croping pada gambar. Dalam contoh ini kita
akan memotong gambar secara close up,
perhatikan gambar. Akhiri dengan Enter.

Gambar 9.2. Memotong gambar menggunakan Crop Tool.

S k e t c h a n d P a i n t i n g Kafka
9.3. Desaturate
Tekan Ctrl + J untuk membuat duplikat
layer. Ganti nama layer hasil duplikat
menjadi M_Desaturate.
Selanjutnya tekan Shift + Ctrl + U
(Desaturate), untuk mengubah gambar
menjadi Hitam/Putih.

Gambar 9.3. Mengubah gambar menjadi Hitam/Putih.

9.4. Duplikat Layer


Buat duplikat layer M_Desaturate dengan
cara menekan Ctrl + J. Ganti nama layer
hasil duplikat menjadi M_Pencil_Cross.

Gambar 9.4. Membuat duplikat layer M_Pencil_Cross

You Can Do It

with Photoshop

9.5. Level
Aktif pada layer M_Pencil_Cross. Klik
menu Image Adjustments Level atau
tekan Ctrl + L. Selanjutnya atur nilai level
seperti nampak pada gambar, klik OK.

Gambar 9.5. Mengatur level pada layer M_Pencil_Cross

9.6. Duplikat Layer


Masih aktif pada layer M_Pencil_Cross.
Tekan Ctrl + J untuk membuat duplikat
layer. Ganti nama layer hasil duplikat
menjadi M_Outline_1.
Selanjutnya sembunyikan tampilan layer
M_Outline_1 dengan cara klik ikon mata
pada layer tersebut.

Gambar 9.6. Membuat duplikat dan menyembunyikan layer

S k e t c h a n d P a i n t i n g Kafka
9.7. Colored Pencil
Aktifkan layer M_Pencil_Cross. Klik menu
Filter Artistic Colored Pencil.
Selanjutnya atur parameter Colored Pencil
dengan nilai Pencil Width 1, Stroke
Pressure 5 dan Paper Brightness 50, klik
OK.

Gambar 9.7. Parameter dan hasil filter Colored Pencil

9.8. Crosshatch
Masih aktif di layer M_Pencil_Cross, klik
menu Filter Brush Strokes
Crosshatch. Atur parameter crosshatch
dengan nilai Stroke Length 15, Sharpness
4 dan Strength 2, klik OK.

Gambar 9.8. Parameter filter Crosshatch

You Can Do It

with Photoshop

9.9. Overlay
Ubah
mode
Blending
layer
M_Pencil_Cross
menjadi
Overlay.
Perhatikan hasilnya nampak seperti pada
gambar.

Gambar 9.9. Mengubah mode blending layer menjadi Overlay

9.10. Glowing Edges


Aktifkan layer M_Outline_1. Klik menu
Filter Stylize Glowing Edges. Atur
parameter glowing edges dengan nilai Edge
Width = 1, Edge Brightness = 6 dan
Smoothness = 12, klik OK.

S k e t c h a n d P a i n t i n g Kafka
Tekan Ctrl + I untuk membalik warna pada
layer M_Outline_1. Perhatikan gambar.

Ctrl + I

Lanjutkan dengan klik menu Image


Adjustments Levels, atau tekan Ctrl +
L. Atur nilai level seperti nampak pada
gambar.

You Can Do It

with Photoshop

Selanjutnya ubah mode Blending layer


M_Outline_1 menjadi Multiply. Perhatikan
hasilnya seperti pada gambar.

Gambar 9.10. Proses dan hasil layer M_Outline_1

9.11. Duplikat layer


Aktifkan layer M_Desaturate. Tekan Ctrl +
J untuk membuat duplikat layer. Ganti nama
layer hasil duplikat menjadi M_Outline_2.
Selanjutnya
letakkan
posisi
layer
M_Outline_2 di atas layer M_outline_1.
Perhatikan gambar.

Gambar 9.11. Membuat duplikat layer M_Outline_2

S k e t c h a n d P a i n t i n g Kafka
9.12. Glowing Edges
Aktifkan layer M_Outline_2. Klik menu
Filter Stylize Glowing Edges. Atur
parameter glowing edges dengan nilai Edge
Width = 2, Edges Brightness = 10,
Smoothness = 12, klik OK.

Tekan Ctrl + I untuk membalik warna pada


layer M_Outline_2.

Ctrl + I

You Can Do It

with Photoshop

Lanjutkan
dengan
klik
Image

Adjustments Levels, atau tekan Ctrl +


L. Atur parameter lever seperti nampak
pada gambar, klik OK.

Ubah mode Blending layer M_Outline_2


menjadi Multiply. Perhatikan hasilnya
seperti pada gambar.

Gambar 9.12. Proses dan hasil layer M_Outline_2

10

S k e t c h a n d P a i n t i n g Kafka
9.13. Old_Paper
Buka file Old_Paper.jpg dari dalam CD
terlampir, di dalam folder Bonus Project.
Tarik gambar Old_Paper ke dalam lembar
kerja utama. Atur posisi gambar Old_Paper
hingga memenuhi lembar kerja utama.

Sesuaikan
nama
layer
menjadi
Old_Paper. Selanjutnya ubah mode
Blending layer menjadi Multiply dan
Opacity 65%.

Gambar 9.13. Mengolah layer Old_Paper

11

You Can Do It

with Photoshop

9.14. Duplikat Layer


Masih aktif pada layer Old_Paper. Tekan
Ctrl + J untuk membuat duplikat layer. Ganti
nama
layer
hasil
duplikat
menjadi
Old_Paper_Over.
Selanjutnya ubah mode Blending layer
menjadi Overlay dan Opacity 30%.
Perhatikan hasilnya nampak seperti pada
gambar.

Gambar 9.14. Mengolah layer duplikat Old_paper_Over

9.15. Metal_Texture
Buka file gambar Metal_Texture.jpg dari
dalam CD terlampir, di dalam folder Bonus
Project.

12

S k e t c h a n d P a i n t i n g Kafka
Tarik gambar Metal_Texture.jpg ke dalam
lembar kerja utama. Sesuaikan nama layer
menjadi Metal_Texture. Pastikan posisi
layer Metal_Texture berada di atas layer
Old_Paper_Over.
Selanjutnya ubah ukuran dan rotasi gambar
Metal_Texture
hingga
mendapatkan
tampilan yang diinginkan. Perhatikan
gambar.

13

You Can Do It

with Photoshop

Terakhir, ubah mode Blending layer


Metal_Texture menjadi Overlay dan
Opacity 50%. Perhatikan hasilnya seperti
pada gambar.

Gambar 9.15. Hasil akhir project Kafka

14