Anda di halaman 1dari 38

cara membuat logo dengan photoshop + video

Ibnu Syamsun Thursday, June 26, 2014


Cara membuat logo dengan photoshop | Sebuah logo sangat penting dalam
memperkenalkan sebuah brand kepada khalayak ramai. dengan logo itulah orang
akan lebih mudah mengenali brand kita. Logo tidak hanya terbatas pada sebuah
perusahaan-perusahaan terkenal, tetapi logo juga sangat penting bagi sebuah
komunitas, sekolah bahkan web dan blog. Maka dari itu, mari kita membuat logo
yang unik untuk brand kita. sehingga brang kita memiliki nilai lebih di mata publik.
dan sekarang saya akan share cara membuat logo dengan menggunakan
photoshop.
Pengertian logo.
Sebelum saya membahas tutorial membuat logo dengan photoshop, terlebih dahulu
saya akan sedikit menerangkan pengertian dari logo itu. Karena dari pengertian
inilah pembuatan logo itu dimulai

Menurut Kamus besar bahasa Indonesia (KBBI) logo adalah huruf atau lambang
yang mengandung makna. Terdiri dari satu kata atau lebih sebagai lambing atau
nama perusahaan.

Sedangkan menurut Wikipedia.org Logo adalah merupakan suatu gambar atau


sekadar sketsa dengan arti tertentu, dan mewakili suatu arti
dari perusahaan, daerah, organisasi, produk, negara, lembaga, dan hal lainnya
membutuhkan sesuatu yang singkat dan mudah diingat sebagai pengganti
dari nama sebenarnya. Logo harus memiliki filosofi dan kerangka dasar berupa
konsep dengan tujuan melahirkan sifat yang berdiri sendiri atau mandiri. Logo lebih
lazim dikenal oleh penglihatan atau visual, seperti ciri khas berupa warna dan
bentuk logo tersebut."

Dengan sedikit memahami pengertian logo di atas, kita dapat di ambil kesimpulan
bahwa logo itu bukan hanya sekedar gambar belaka , melainkan harus bisa
menggambarkan dari si empunya logo itu.

Nah di sini kita tahu membuat logo itu tidak hanya bermain di photoshop atau
coreldraw saja, tapi jauh-jauh sebelum itu kita hurus reset terlebih dahulu sesuatu
yang akan dibuatkan logonya itu.

Cara membuat logo padi dan kapas dengan photoshop


Pada tutorial cara membuat logo kali ini saya akan coba membuat logo padi dan
kapas dengan menggunakan photoshop. Padi dan kapas adalah salah satu gambar
yang sering digunakan untuk membuat sebuah logo. Mungkin karena pilsafat yang
terkandung di dalamnya yang begitu dalam dan bermakna kali. Bahkan lambang
Negara Indonesia kita juga burung garuda yang di dadanya terdapat padi dan kapas.
Bagi sobat yang ingin membuat logo yang ada padi dan kapasnya, tutorial ini
mungkin bisa berguna.

1. Buka photoshop sobat, dan buatlah lembar kerja baru dengan cara klik Ctrl+N
kemudian aturlah seperti gambar berikut ini.

Perhatikan pada kolom resolution, isi dengan angka yang besar supaya hasilnya
tidak buram atau pecah. Perhatikan juga kolom background contents, isi dengan
transparent jika sobat menginginkan logo yang dibuat berbentuk lingkaran (tidak
segi empat), supaya hasilnya tidak terdapat background yang menggangu ssetelah
logo itu jadi. Sedangkan pada kolom yang lainnya silahkan sobat sesuaikan sendiri.
Setelah pengaturan selesai klik Ok.

2. Buatlah gambar biji padi dengan menggunakan costume shape tool, kemudian
atur warnanya menjadi kuning dan pinggirnya warna hitam. (untuk memberi warna
pinggiran sudah di bawah di cara mewarnai garis pinggri tulisan di photoshop

3. Kemudian klik huruf V pada keyboard untuk mengaktifkan move tool, lalu klik
kotak kecil yang ada di pojok-pojoknya sehingga options bar berubah seperti
gambar di bawah ini, kemudian ganti angka pada set rotation menjadi 45

4. Klik layer shape 1 (biji padi), kemudian klik Ctrl+J untuk menduplikatnya.
5. Lakukan kembali langkah nomor 3, tapi sekarang ganti set rotation menjadi -90
dan geser kesebelah kanan, sehingga hasilnya menjadi seperti gambar di bawah ini;

6. Blok layer shape 1 dan layer shape 1 copy, kemudian klik Ctrl+E untuk
menggabungkan kedua layer tersebut.
7. Buatlah garis panjang dengan menggunakan line tool. Garis ini akan kita jadikan
untuk tangkai padi

8. Klik move tool (V) kemudian klik kotak kecil yang ada di pojok-pojok garis yang di
buat. Lalu ikuti langkah-langkah seperti gambar berikut ini;

Sampai di sini kita sudah mempunyai tangkai padi dan dua buah biji padi, sekarang
kita akan menusun padi-padi itu sehingga memenuhi tangkai yang sudah di buat.

9. Silahkan atur padi dan tangkainya menjadi seperti gambar di bawah ini. Cara
memutarnya sama seperti nomor 3 di atas tadi. Pastikan layer biji padi berada di
atas layer tangkai padi

10. Klik layer shape 1 copy (biji padi) lalu klik Ctrl+J mentuk menduplikat biji padi
tersebut.
11. Klik kotak kecil yang ada di pojok gambar biji padi yang di copy tadi. Kemudian
rubah H dan W menjadi 90%. Atur biji padi supaya menyusun. *angka 90% berfungsi
untuk memperkecil padi yang ada di atasnya, silahkan angka ini desesuaikan saja.

12. Lakukan kembali langkah nomor 10-11sampai seluruh tangkai padi terpenuhi biji
padi, sehingga hasilnya menjadi seperti ini.

13. Logo padi sudah jadi, sekarang tinggal membuat logo kapas. Cara membuat logo
kapas sama seperti membuat logo padi cuma yang beda adalah bikin padi di ganti
dengan bikin kapas. Silahkan di coba sendiri yah, kan rumusnya udah tahu.
Sehingga hasil akhirnya menjadi seperti ini.

Contoh-contoh logo yang dibuat dengan Photoshop


Di bawah ini adalah beberapa contoh logo yang pernah saya buat dengan
menggunakan software adobe photoshop cs4, walaupun hasilnya tak sebagus para
desainer logo profesional, tapi lumayan lah buat seorang pemula seperti saya mah.

Silahkan di kespresikan gayamu hehhee.. logo yang sudah sobat buat tadi, bisa di
jadikan sebagai watermark pada foto-foto atau video sobat, sehingga foto dan video
sobat sedikit terlindungi oleh plagiat. Untuk lebih jelas lagi apa itu watermark dan
cara membuatnya sobat bisa baca tutorial cara membuat watermark dengan
photoshop. Bagi sobat yang mau membuat logo untuk favicon blog dan logo untuk
headerblog silahkan mampir ke cara membuat logo blog dengan
photoshop. Semoga bermanfaat. Bagi yang mau lihat tutorial photoshop dalam
bentuk video, silahkan dilihat video dibawah ini. o ya. bagi sobat yang logonya ada
tulisan melingkarnya, seperti logo kunci cahayab diatas. cara membuatnya bisa
dilihat di tutorial : cara membuat tulisan melingkar di photoshop

BONUS Cara praktis membuat logo keren tanpa mahir photoshop


Kabar gembira bagi sobat yang belum mahir menggunakan photoshop, sobat bisa
membuat logo untuk brand sobat di situs LOGASTER, di sana sobat bisa membuat
logo hanya dengan beberapa langkah, ratusan model logo yang keren dan unik bisa
sobat dapatkan untuk brand sobat. Dan di bonus tutorial cara membuat logo dengan
photoshop ini, akan saya sertakan cara membuat logo online di logaster.

Tutorial ini saya persembahkan kepada para pengunjung blog tutorial89 yang ingin
membuat logo, tetapi belum mahir menggunakan software photoshop ada corel
draw. Atau yang mau menambah inspirasi model-model logo yang keren dan unik.
Berikut ini adalah tutorialnya.

1. Silahkan sobat langsung menuju ke https://www.logaster.com/ klik sign in, ini di


perlukan supaya logo yang sobat buat bisa diedit kembali dikemudian hari.

2. Setelah di klik sign in, silahkan masuk dengan menggunakan gmail, facebook,
atau yahoo sobat.
3. setelah masuk, klik gambar new create logo seperti gambar berikut ini.

4. Kemudian isi nama brand sobat, slogan dan type bisnis sobat, contoh seperti
gambar di bawah ini

5. Pilih model logo yang sobat sukai, jika di halaman pertama ini tidak ada yang
cocok, sobat bisa melihat ke halaman berikutnya, di sini tersedia ratusan model logo
yang siap sobat pilih

6. Setelah sobat memilih model logo yang sobat sukai, tinggal save dan download,
maka logo brand sobatpun sudah jadi.

Contoh Logo yang dihasilkan di logaster

- See more at: http://www.tutorial89.com/2014/06/cara-membuat-logo-denganphotoshop.html#sthash.H9lu4aiQ.dpuf

Minat membuat desain distro? kali ini tutorial Mendesain baju distro sendiri dengan
photoshop pesenan dari anggota fan page belajar photoshop. Untuk membuat
desain baju distro, yang perlu kita butuhkan adalah contoh baju yang sudah jadi,
menguasai Pen Tool dan penggunaan Brush Tool.

1. Buat lah file baru dengan ukuran 600800 px. dan buka lah Pen Toll

2. Untuk memulai desain, tentukan titik awalnya. dalam contoh saya menentukan
titik awal di bawah kiri. Buatlah titik-titik seperti contoh digambar.
3. Tambahkan kerah. masih menggunakan Pen Toll

4. Tambahkan beberapa bentuk dengan Brush Tool dan berikan text, untuk
mempelajari brush Toll buka cara menggunakan Brush Tool
berkreasi Mendesain baju distro sendiri dengan photoshop.
Kata kunci artikel:
cara mendesain baju,desain baju,cara membuat desain baju,cara desain kaos,cara
mendesain baju di photoshop,cara desain baju dengan photoshop,cara desain
baju,desain kaos dengan photoshop,desain baju sendiri,tutorial desain baju di
photoshop pdf,desain baju dengan photoshop,cara membuat desai baju,desain
untuk baju,design baju dgn adobe,edit baju kaos anggota photoshop

Cara mengganti warna background foto

Melanjutkan posting "Cara mengganti background foto dengan Photoshop", di sana


kita belajar mengganti background foto dengan cara memasukkan image lain.
Ternyata masih ada rekan yang bingung untuk mengganti backgroundnya dengan
warna RGB. Langsung saja ke TKP yuukkk... ikuti langkahnya sebagai berikut:
1. Pastikan anda sudah di area kerja Photoshop, lalu open foto dari drive komputer
anda.
Saya ambil contoh foto anak sekolah seperti ini.

2. Pilih Croop Tool atau tekan C pada keyboard anda.

3. Atur ukuran crop Width: 2.8 cm/Height:3,8 anda sekaligus resolusinya,


misal 300 pixels/cm.

3. Langkah selanjutnya, klik dan tahan pada foto anda yang anda pilih. Lihat
gambar:

4. Jika dirasa cukup klik Commit current crop operation untuk mengakhiri crop
atau Cancel current crop operation untuk membatalkan. Lihat pojok kanan atas pada
gambar.

5. Hapus background warna biru. Jika anda belum paham cara menghapusnya
silahkan kembali ke Cara mengganti background foto dengan Photoshop.

6. Klik Set background colour, klik pada warna putih.

7. Maka akan muncul jendela baru. Klik warna yang anda pilih. Di sini saya memilih
warna merah, jika sudah klik OK.

8. Langkah selanjutnya kita akan membuat layer baru, caranya klik Create a new
layer. Lihat layer anda menjadi 2 kan?

9. Klik Layer > New > Layer> pilih Layer from background. lihat gambar.

10. Lihat gambar anda, jika langkah anda benar maka background foto anda
berwarna merah.

11. Klik Layer > Flatten image jika anda ingin menyatukan layer background dan
layer foto anda.
12. Save as, simpan dengan format yang anda inginkan. Jika anda masih ingin
mengeditnya di lain waktu simpan dengan format PSD. S e l e s a i.......

"Selamat mencoba"

Cara cropping(kerat) foto di photoshop


Cropping adalah mengambil sebagian gambar dan membuang bagian yang tidak
diperlukan. Cropping seringkali diperlukan dalam dunia fotografi. Photoshop
memiliki tool khusus untuk melakukan tugas ini, yaitu Crop Tool. Ketika anda
mengaktifkan Crop Tool maka akan muncul Option Bar pada bagian bawah menu.
Tool ini memiliki opsi sebagai berikut:
Width: untuk menentukan lebar cropping.
Height: untuk menentukan tinggi cropping.
Resolution: untuk menentukan resolusi obyek yang dicropping.
Front Image: menggunakan nilai ukuran dan resolusi dari image tersebut.
Clear: untuk menghapus semua teks isian pengaturan pada field yang ada pada
Option Bar.
Shiels: untuk memberikan warna pada bidang yang dibuang.
Colour: untuk memilih warna pada bidang yang akan dibuang.
Opacity: untuk menentukan tingkat opacity (kepekatan) warna pada bidang yang
akan dibuang. Nilai 100 berwarna pekat sekali, sedang nilai 0 tidak terlihat warna
penanda bidang yang akan dibuang.
Perspective: membuat bidang cropping dengan menggunakan persepective.
: untuk membatalkan bidang cropping yang telah dibuat.
: untuk menyetujui bidang cropping yang telah dibuat.
Bagaimana cara memotong foto atau image dengan Crop Tool?
Misalnya anda hendak membuat sebuah gambar untuk dimuat pada halaman
bulletin, sebagai bahan utama diperlukan foto dari suatu kegiatan. Tetapi bahan foto
yang akan dimuat berupa foto long shoot yang kebetulan kualitas gambar dan
resolusinya cukup bagus. Dari bahan inilah hendak melakukan cropping guna
mengambil bagian tertentu dari gambar tersebut. Ikuti lankahnya sebagai berikut:
1. Klik Crop Tool. Apabila perlu, pada Option Bar tentukan ukuran tinggi dan lebar
bidang cropping yang akan diambil. Jika anda lebih suka mengcrop langsung, anda
dapat menyeret pointer Crop Tool pada bagian image yang akan dicrop.
2. Setelah melepaskan tombol mouse, maka bidang yang tidak terpilih akan
berubah warnanya menjadi gelap, sedangkan bidang terpilih tetap pada warna
aslinya.
3. Sampai pada langkah ini anda masih dapat menggeser-geser posisi kotak seleksi
cropping dengan menggunakan Selection Tool untuk menempatkan bidang yang di
crop. Apabila anda mengisikan dimensi tinggi dan lebar cropping pada Option Bar
setelah anda membuang bidang cropping, maka bidang itu akan memiliki
perbandingan yang setara dengan tinggi dan lebar yang akan diketikkan. Jadi, untuk
menetapkan ukurannya, gunakanlah perangkat pembantu seperti Ruler dan Guides
serta menetapkan posisi koordinat 0:0.
4. Apabila posisi image yang berada dalam bidang cropping miring ke kiri, anda
dapat menggunakan Selection Tool untuk memutar titik pojok bidang cropping
menjadi tegak.
5. Klik tombol centang konfirmasi Perspective untuk mengcrop sehingga muncul
kotak dialog yang menanyakan apakah anda menginginkan untuk di Crop, di Cancel,
atau di Don't Crop (kembali ke bentuk asli sebelum anda menggunakan Crop Tool).

6. Jika anda tekan Crop, maka bidang yang tidak diseleksi akan lenyap dan hanya
tersisa bidang yang telah dicropping saja. Selesai.
Posted by Kevin Christal at 6:14 AM No comments:
Email ThisBlogThis!Share to TwitterShare to FacebookShare to Pinterest
Labels: Belajar Photoshop
Color balance, hue/saturation, desaturate dan match color
Color balance

Color balance
Color balance berfungsi untuk mengubah mixture dari keseluruhan warna dalam
suatu image untuk melakukan koreksi warna secara umum. Dengan menggunakan
ketiga buah slider Cyang, Magenta dan Yellow anda dapat menaik turunkan unsurunsur warna pada seluruh bidang image, sementara untuk mengatur keseimbangan
total (total balance) tersedia 3 pilihan Shadow (gelap), Midtones (sedang) dan
Highlight (terang).
Hue/saturation

Hue saturation
Perintah ini sebenarnya bekerja dengan Hue, Saturation dan Lightness. Fungsinya
untuk melakukan koreksi, menambah atau mengurangi suatu unsur warna.
Sebagaimana sering kita alami di mana suatu hasil foto menglami kelebihan
saturasi, yaitu suatu warna terasa begitu berlebihan sehingg tidak terkesan natural.
Pada kotak dialog Hue/Saturation anda dapat memilih salah satu unsur warna untuk
diatur saturasinya atau pilih Master untuk mengatur saturasi pada keseluruhan
warna pada image tersebut.
Desaturate
Fungsi Adjustment ini akan mengubah suatu image berwarna menjadi hitam putih
tanpa harus mengubah mode warnanya. Kelebihan Desaturate dengan mengubah

mode warna Greyscale adalah detail dari dimensi gelap terang dari image ketika
dicetak lebih bagus jika anda menggunakan printer warna.
Match color

Match color
Ini merupakan fasilitas baru pada Adobe Photoshop Cs, hingga pada versi Cs3.
Perintah ini mengatur unsur brightness dengan hasil yang labih baik dengan
menggunakan slider Luminance dan Color Components.
Pada kotak Source, anda dapat menyesuikan keseluruhan warna image ini agar
sesuai tonenya dengan image-iemge lain yang mungkin akan dipasang berdekatan
dalam suatu halaman. Ini penting sekali karena suatu image hanya merupakan
suatu unsur dalam suatu grafis. Dengan demikian keserasian warna antara image
satu dengan image lain perlu dipikirkan.
Cara melakukan adjustment ini langkahnya sebagai berikut:
1. Buka sebuah image pertama yang akan dijadikan patokan.
2. Buka file kedua yang akan diatur.
Pada posisi file aktif, bukalah kotak dialog Match Color (Image > Adjustment >
Match Color).
Pada kotak Source, pilih nama file pertama yang akan dijadikan patokan pada kotak
nama, Target. Nama file itu akan muncul pada kotak Source, karena anda telah
membuka dile pertama lebih dahulu. Tampilan file source ini tidak muncul di kotak
preview di sebelah kanannya.
Sesuikan setting warna yang terdiri dari Luminance, Color Intencity dan Edge.
Langkah ini juga dapat anda lakukan setelah anda menentukan file source setelah
langkah berikut sehingga anda dapat melihat hasilnya secara langsung.
Posted by Kevin Christal at 6:13 AM No comments:
Email ThisBlogThis!Share to TwitterShare to FacebookShare to Pinterest
Labels: Belajar Photoshop

Berbagai cara memodifikasi teks di photoshop cs3


Sebenarnya, pada photoshop sebuah teks dapat dimidifikasi sedemikian rupa hingga
menjadi sebuah tulisan yang terbaca dengan kesan tersendiri. Jika kita mau utakutik mencoba menggunakan berbagai menu yang disediakan di sana, maka tak
mengherankan jika sebuah teks pun akan menjadi sebuah pemandangan yang khas
bagi yang melihatnya.

Misalnya saja kita mengerjakan sebuah teks dan memodifikasinya menggunakan


layer style. Dengan menu ini sebuah tulisan yang diketikkan dapat dirubah menjadi
bermacam-macam nuansa.
Menu ini akan menghasilkan bayangan teks, warna masuk dan sebagainya cukup
dengan memilih pada jendela munculan Blending Options. Seperti: Drop shadow,
Inner Shadow, Outer Glow, Inner Glow, Bevel and Emboss, Satin, Color Overlay,
Gradient Overlay, Pattern Overlay dan Stroke.
Masing masing menu yang disebutkan di atas akan menghasilkan teks dengan
berbagai variasi. Bagusnya lagi ini dapat diatur menurut kehendak si pembuat
secara manual dengan car menarik slider atau ikonnya saja.
Berikut hasil modifikasi teks menggunakan menu Layer Style:
Drop shadow

Inner Shadow

Bevel and Emboss

Satin

Color Overlay

Gradient Overlay

Pattern Overlay

Stroke

Selain itu, untuk mendapatkan modifikasi lainnya anda bisa menggunakan Create
warped text. Salah satu contohnya adalah menggunakan Style Arc dengan
pengaturan Horizontal, hasilnya seperti di bawah ini:

Dari berbagai menu tersebut, anda dapat menggabungkannya. Misalnya kita


menggunakan Layer Style Stroke, kemudian kita lengkungkan dengan Style Arc.
Penggabungan tool dan menu yang baik akan menghasilkan sebuah teks yang unik.
Posted by Kevin Christal at 6:12 AM No comments:
Email ThisBlogThis!Share to TwitterShare to FacebookShare to Pinterest
Labels: Belajar Photoshop
Membuat teks bayangan dengan photoshop
Membuat variasi teks telah saya bahas sebelumnya, namun kali ini saya akan share
membuat bayangannya saja. Tak beda dengan foto, teks pada photoshop juga diberi
bayangan. Teks akan terkesan lebih hidup. Meski membuat bayangan teks tidak
harus dengan cara ini, saya hanya share pengalaman menurut cara saya saja. Andai
ada para master, salam hormat saya. Sebagai contoh gambar di bawah ini:

Bagaimana, terkesan timbul bukan? Nah, dengan pengolahan huruf yang lebih hidup
tentunya sebuah desain akan terlihat lebih indah dan mengesankan. Bagaimana
cara membuatnya? Mudah, ikuti tutorial ringan ini.

1. Buatlah kanvas baru. Ukurannya terserah dengan background putih.


2. Tekan huruf T pada keyboard untuk mengaktifkan Horizontal Type Tool. Lalu klik
pada kanvas dan ketikkan sebuah kata atau kalimat. Misalnya prophotoshop99
seperti di atas. Klik tanda centang untuk mengakhiri tulisan.
3. Selanjutnya aktifkan Move tool dengan menekan tombol V pada keyboard.
4. Klik 2x layer teks dan klik Set the teks color untuk memberikan warna huruf
sesuai keinginan.

5. Jika sudah, klik centang untuk mengakiri. Langkah berikutnya, kita akan
memberikan bayangan pada teks tersebut. Caranya, klik menu Layer > Layer Style
> Drop Shadow. Maka akan tampak kotak dialog seperti gambar di bawah ini:

6. Untuk mempermudah, aturlah seperti gambar di atas. Mengenai fungsi sliderslider di atas adalah:
- Opacity untuk mengatur kepekatan bayangan.
- Angle untuk mengatur arah bayangan.
- Distance untuk mengatur jarak bayangan.
- Untuk mengatur tebal tipisnya bayangan.
- Size untuk mengatur luas bayangan.
- Noise untuk memberikan noise.

7. Tekan OK untuk mengakhiri. Sekarang teks sudah tampak memiliki bayangan.


CATATAN: untuk membuat bayanagan teks yang lebih mengesankan menurut
imajinasi anda, silahkan utak-utik hingga didapat seperti yang diinginkan.
Posted by Kevin Christal at 6:10 AM No comments:
Email ThisBlogThis!Share to TwitterShare to FacebookShare to Pinterest
Labels: Belajar Photoshop

Warna RGB dan CMYK pada photoshop


Setelah anda mengenal pengertian layer pada photoshop maupun kita akan lebih
paham bagaimana memfungsikan layer untuk mengolah image pada photoshop.
Layer yang sedang aktif saat diisi dengan warna background maupun
foreground dengan cara sebagai berikut:
1. Tekan tombol Ctrl+Del untuk mengisi dengan warna foreground.
2. Tekan tombol Alt+Del untuk mengisi dengan warna background.
Pada photoshop dikenal dua type warna utama yaitu Additive Color (RGB)
dan Substractive Color (CMYK). Pengetahuan tentang kedua type ini akan
menunjang langkah anda saat bekerja, anda akan menggarap karya anda sesuai
dengan medianya.
1. Warna Additive (RGB)
Warna Additive dibuat dengan bersumber dari sinar. Pesawat televisi maupun
monitor komputer menggunakan sistem yang sama, yakni Warna Additive Color.
Sumber sinar pada kedua alat tersebut difilter dengan komponen warna merah,
hijau dan biru (Red, Green, Blue). Ketiga warna ini selanjutnya akan menghasilkan
spektrum warna yang dapat kita tonton baik melalui monitor maupun TV.
Di samping itu, di dalam bekerja dengan komputer anda hanya mengingat 3 konsep,
yaitu:
Kombinasi antara 3 komponen warna Merah, Hijau dan Biru yang dimaksimalkan
(diberi intensitas yang maksimal) akan menghasilkan warna putih.
Sebaliknya jika 3 komponen tersebut dikombinasikan dan dikurangi intensitasnya
hingga habis, maka akan menghasilkan warna hitam. Ini sama seperti jika suatu
sinar ditutup dengan rapat maka akan menghasilkan kegelapan.
Karena komponen warnanya terdiri dari Red, Green dan Blue, maka konsep warna ini
dikenal juga dengan istilah RGB.
Additive Color ini kita pergunakan jika image yang kita buat akan ditampilkan
sebagai display di layar monitor, misalnya desain web page maupun untuk slide
show.
2. Warna Substractive (RGB)
Warna substractive secara umum dapat dilihat mata kita karena adanya pantulan
cahaya. Dengan demikian warna yang tertangkap mata kita bukanlah merupakan
sumber cahaya yang dipancarkan oleh permukaan benda berwarna itu. CMYK adalah
kependekan dari komponen warna dasar Cyan (biru muda), Magenta (merah), Yellow
(kuning) dan black (hitam).
Warna-warna ini juga dipergunakan untuk proses percetakan offset maupun printer
komputer. Dari keempat warna tersebut anda dapat mempergunakan nuansa
persentase masing-masing warna. Misalnya Cyan 10%, Cyan 20% hinga 100%. Atau
mencampur warna biru 10% dengan warna kuning 10% hingga menjadi warna
warna hijau muda. Demikian seterusnya.
Posted by Kevin Christal at 6:08 AM No comments:

Email ThisBlogThis!Share to TwitterShare to FacebookShare to Pinterest


Labels: Belajar Photoshop
Levels dan Auto Levels Photoshop CS3

Melanjutkan posting Tips Burn Tool dan Dogde Tool Photoshop Cs3, sekarang saya
akan sedikit membahas tool berikutnya di Photoshop CS3, yaitu Levels dan Auto
Levels. Kedua tool ini bisa kita gunakan untuk mengoreksi warna. Untuk mengoreksi
warna, Anda bisa menggunakan Levels dan Auto Levels. Kedua fitur ini memiliki
perbedaan dalam hal pemakaiannya saja.
Berikut penjelasannya.

1. Auto Levels
Fitur ini tidak memiliki setting-setting yang rumit. Namun hasilnya memang tidak
100% akurat atau sesuai dengan keinginan.

2. Levels
Sedangkan Levels memiliki setting yang lebih kompleks. Jadi, hasilnya pun bisa
benar-benar sesuai keinginan walaupun pemakaiannya cukup rumit.

Sekarang, mari kita bandingkan hasil kedua fitur ini. Pertama-tama kita akan
menggunakan fitur Auto Levels.
Buka file foto sebuah objek.
Pilihlah menu Image > Adjustments > Auto Levels.
Anda akan langsung melihat perbedaannya.
Hasilnya memang instan. Tapi ada beberapa hal yang belum begitu memuaskan.

Berikutnya kita akan menggunakan fitur Auto Levels untuk koreksi foto tersebut.
Ikuti langkah-langkah di bawah ini:
Buka file foto yang sama sebelum foto tersebut diedit.
Pilih menu Image > Adjustments >Levels.
Kemudian pada kotak dialog Levels, geserlah slider pada kotak Input Level sampai
pada posisi 13 | 1.66 | 189.
Tekan tombol OK.
Lihatlah tampilan menjadi lebih terkoreksi menggunakan fitur Levels. Kini cobalah
membandingkan foto yang dikoreksi menggunakan Levels dan Auto Levels. Mana
yang lebih baik?
Posted by Kevin Christal at 6:05 AM No comments:

Email ThisBlogThis!Share to TwitterShare to FacebookShare to Pinterest


Labels: Belajar Photoshop

Cara mengganti warna background foto

Melanjutkan posting "Cara mengganti background foto dengan Photoshop", di sana


kita belajar mengganti background foto dengan cara memasukkan image lain.
Ternyata masih ada rekan yang bingung untuk mengganti backgroundnya dengan
warna RGB. Langsung saja ke TKP yuukkk... ikuti langkahnya sebagai berikut:
1. Pastikan anda sudah di area kerja Photoshop, lalu open foto dari drive komputer
anda.
Saya ambil contoh foto anak sekolah seperti ini.

2. Pilih Croop Tool atau tekan C pada keyboard anda.

3. Atur ukuran crop Width: 2.8 cm/Height:3,8 anda sekaligus resolusinya,


misal 300 pixels/cm.

3. Langkah selanjutnya, klik dan tahan pada foto anda yang anda pilih. Lihat
gambar:

4. Jika dirasa cukup klik Commit current crop operation untuk mengakhiri crop
atau Cancel current crop operation untuk membatalkan. Lihat pojok kanan atas pada
gambar.

5. Hapus background warna biru. Jika anda belum paham cara menghapusnya
silahkan kembali ke Cara mengganti background foto dengan Photoshop.

6. Klik Set background colour, klik pada warna putih.

7. Maka akan muncul jendela baru. Klik warna yang anda pilih. Di sini saya memilih
warna merah, jika sudah klik OK.

8. Langkah selanjutnya kita akan membuat layer baru, caranya klik Create a new
layer. Lihat layer anda menjadi 2 kan?

9. Klik Layer > New > Layer> pilih Layer from background. lihat gambar.

10. Lihat gambar anda, jika langkah anda benar maka background foto anda
berwarna merah.

11. Klik Layer > Flatten image jika anda ingin menyatukan layer background dan
layer foto anda.
12. Save as, simpan dengan format yang anda inginkan. Jika anda masih ingin
mengeditnya di lain waktu simpan dengan format PSD. S e l e s a i.......

"Selamat mencoba"
Posted by Kevin Christal at 6:04 AM No comments:
Email ThisBlogThis!Share to TwitterShare to FacebookShare to Pinterest
Labels: Belajar Photoshop

Background dan foreground pada photoshop


Photoshop memiliki beberapa model warna yang ditampilkan melalui
menu Image>Mode. Sebelum memulai mengolah sebuah foto, sebaiknya anda
memahami terlebih dahulu macam-macam mode warna pada photoshop.
Pengetahuan tentang warna ini juga berkaitan dengan teknik adjustmen. Penting
untuk dipahami terlebih dahulu bahwa photoshop memiliki warna background
(warna latar belakang) dan foreground (warna latar depan). Agar lebih jelas, saya
akan akan membahas sekilas satu-persatu tentang background dan foreground.

1. Warna Background
Adalah warna yang digunakan untuk mewarnai atau mengisi bagian image yang
dihapus, mengisi bagian dari warna gradient apabila anda menggunakan Gradient
Tool, mengisi lubang apabila anda memindahkan bagian yang diseleksi. Warna
background ini digunakan oleh Eraser Tool.
2. Warna Foreground
Adalah warna yang dipergunakan untuk mewarnai layer yang saat ini sedang aktif.
Warna depan ini dipergunakan oleh beberapa tool, seperti Paintbrush, Airbrush,
Paint Bucket serta tool lain seperti Text Tool, Line Tool dan sebagainya.
Untuk melihat mana yang sedang aktif background atau foreground, anda dapat
melihatnya pada Toolbox. Kotak besar yang terletak di kiri atas adalah warna
foreground, sedangkan di sebelah kanan bawah adalah warna background. Untuk
warna defaultnya adalah hitam untuk fareground dan putih untuk background.
Sedangkan untuk berpindah dari foreground ke background, anda dapat klik ikon
anak panah melengkung, sehingga warna yang aktif akan terletak di atas. Di
samping itu anda juga dapat klik tombol X keyboard. Warna foreground maupun
background dapat diubah menggunakan beberapa cara. Antara lain:
1. Menggunakan Color Picker
Kliklah kotak foreground atau background sehingga muncul kotak dialog Color
Picker. Pilihlah warna pada bidang warna tersebut atau cari warna lain melalui
bidang vertikal di sebelah kanan bidang warna utama. Klik OK untuk menutup kotak
dialog Color Picker.
2. Menggunakan Palet Color
Pada palet ini anda dapat menggabungkan warna-warna dasar (Red, Green, Blue)
untuk mendapatkan warna yang anda inginkan. Caranya geser slider pada masingmasing warna atau ketikkan nilai warna bila anda sudah mengetahui rumus
warnanya.

Pada palet warna ini terdiri dari beberapa bagian yaitu:


Untuk men-set warna foreground atau background.
Slider warna untuk menentukan tingkat warna dari unsur, warna yang diwakili.
Nilai warna di sebelah kanan slider adalah nilai kepekatan dari warna tersebut di
dalam percampuran warna.
Spektrum warna merupakan bidang untuk memilih warna-warna yang dikehendaki.

3. Palet Swatches
Palet Swatches satu group dengan palet color. Di sini ditampilkan banyak sekali
warna siap pakai dan tinggal diklik untuk menggunakannya. Photoshop memiliki
beberapa palet swatch untuk digunakan. Untuk memilih palet swatch lain yang
tersedia, klik tombol segi tiga di pojok kanan atas palet untuk menampilkan
menunya.
Merubah warna foto dengan color balance dan hue/saturation
Pengolahan warna sebuah foto yang menarik akan membuat betah yang
memandangnya. Tentunya hal ini sangat membuat si pengolah foto sedikit bangga
meski pekerjaannya tak sebagus pengolah foto profesional. Berbagai warna unik
yang disuguhkan sanggup membuat mata dipaksa untuk meliriknya. Misalnya
sebuah foto pemandangan yang terkesan kering, layu dan sebagainya. Coba
perhatikan gambar foto do bawah ini:

Apakah foto tersebut asli? Tidak. Itu adalah sedikit olahan photoshop menurut
imajinasi si pengolah. Foto tersebut tadinya berwarna hijau dengan langi biru yang
indah, seperti gambar di bawah ini:

Lalu bagaimana cara membuat foto bernuansa seperti itu? Mudah. Ada dua cara
untuk merubah nuansa sebuah foto. Saya mencoba menggunakan fitur adjustments
yang dipunyai photoshop Cs3, yaitu Color Balance (Ctrl+B) dan Hue/Saturation
(Ctrl+U). Nah coba kita bahas satu-persatu.

A. Merubah warna foto dengan Color Balance (Ctrl+B)


Color Balance ini akan membantu merubah warna foto secara keseluruhan. Caranya
adalah dengan menambahkan warna tertentu, misalnya anda menambahkan warna
biru, maka semua gambar akan ditambahkan dengan warna biru. Langkahnya
sebagai berikut:
1. Buka Photoshop ambil sebuah foto yang akan diolah.
2. Misalnya saja seperti foto di atas. Klik menu Image > Adjustments > Color
Balance (Ctrl+B).
3. Maka akan muncul jendela dialog Color Balance. Atur sesuai keinginan anda. Misal
anda mengaturnya seperti ini:

Maka jadinya akan seperti gambar di bawah ini:\

Tekan OK untuk mengakhiri.


B. Merubah warna foto dengan Hue/Saturation (Ctrl+U)
Merubah foto dengan Hue/Saturation (Ctrl+U) memang terkesan sama dengan Color
Balance, tetapi sebenarnya berbeda. Jika Color Balance merubah warna secara
global, tetapi untuk Hue/Saturation akan merubah warna gambar menurut kelompok
warnanya.
Langkahnya hampir sama dengan Color Balance, perbedaannya hanya bagian
akhirnya saja.
Klik menu Image > Adjustments > Hue/Saturation (Ctrl+U). Misal gambar yang akan
kita oleh tetap gambar di atas, setelah muncul kotak dialog Hue/Saturation (Ctrl+U),
gunakan slider dan tool, atur sesuai imajinasi anda. Contoh seperti ini:

Maka gambar jadinya akan seperti ini:

Tekan OK untuk mengakhiri.

Membuat pencahayaan foto warna-warni


Anda salah satu orang yang suka utak-utik foto? Lihat foto paling bawah hasil
tutorial ini. Itulah hasil dari penerapan salah satu Filter di Photoshop Cs3. Foto
tersebut seakan-akan disorot dengan lampu diskotik yang berwarna-warni. Nah,
untuk itu kali ini mari kit belajar bagaimana cara Membuat pencahayaan foto wanawarni tersebut. Jika anda ingin mencobanya mari kita belajar bersama-sama.
Langkahnya sebagai berikut:
1. Buka Photoshop Cs3, lalu buka salah satu foto yang anda inginkan.
2. Buatlah duplikat layer background.
3. Biarkan layer baru anda tetap dalam keadaan terseleksi. Pada
menu Filter pilih Render>Lighting Effects.

4. Pada jendela dialog, Style pilih Crossing, Light Type pilih Spolight.
Pada Intensity dan Properties atur sesuai keinginan anda, dengan cara menarik
slidernya ke kiri/kanan untuk menghasilkan gambar yang anda inginkan. Saya
harapkan anda lebih kreatif pada semua tutorial saya ini dengan mengutak-utik
sendiri. Karena biasanya para pemula terlalu menurut pada sebuah tutorial. Tak
usah khawatir komputer anda meledak karenanya he heee.....

5. Gunakan icon-icon yang saya lingkari untuk mengatur panjang sinar, lebar sinar
maupun memindah posisi sinar.

6. Setelah dirasa cukup tekan OK dan selesai.

Cara mengganti background foto dengan Photoshop

Melanjutkan posting saya Cara menghapus background foto dengan Photoshop, di


sini saya akan memberikan cara mengganti background foto dengan Photoshop.
Langsung saja ikuti langkahnya di bawah ini:

1. Buka Photoshop anda.


2. Buka file anda yang anda simpan dalam format PSD. Jika anda belum tahu cara
menghapus backgroundnya lihat di sini.

3. Buka file gambar yang akan anda pasang sebagai background foto di atas.
Sebagai contoh saya ambil gambar motor.
4. Jika sudah, klik tahan dan drag gambar, lalu masukkan dalam area foto anda.

5. Sekarang motor sudah masuk dalam area foto anda. Dikarenakan gambar motor
yang kita masukkan menutupi foto, maka kita perlu memindahkannya ke belakang
sebagai background.
Caranya: Lihat layer anda, klik dan tahan layer 2 (motor), tarik hingga letaknya
berada di bawah layer foto (1). Lihat gambar:

.
5. Hasilnya seperti gambar di bawah:

6. Karena gambar motornya terlalu besar, kita perlu menyesuaiakannya dengan foto
anda.
Caranya: Tekan dan tahan tombol Shift, pilih salah satu sudut garis putus-putus pada
gambar motor lalu dorong hingga sesuai keinginan anda. Lihat gambar:

Catatan: Mengapa kita pilih sudut? Karena gambar akan tetap presisi, lain jika kita
mengecilkannnya dari samping maupun dari atas, gambar akan gepeng, coba saja,
he heee...
7. Nah, sekarang terserah anda mau di buat bagaimana, sedikit otak-otik agar foto
anda lebih hidup. Misal kita mau memberi sedikit bayangan, maka klik foto anda
pilih Layer > Layer Style > Drop Shadow.
8. Jika sudah, klik Layer lalu pilih Flatten Image untuk menyatukan ke 2 gambar
tersebut. Lalu Save, namun jika anda masih ingin mengeditnya di lain waktu anda
bisa menyimpannya dalam format PSD lagi.
Catatan: jika gambar anda ingin diupload ke internet (facebook/web) silahkan
klik File > Save for Web & Device, karena format ini ringan dan mendukung untuk
internet, jadi anda tidak terlalu lama untuk menguploadnya.
Sebagai pelatihan saya sertakan file mentahnya, format PSD, silahkan
mendownloadnya di sini.
Cara menghapus background foto dengan Photoshop
Anda seneng utak-utik gambar/foto? Jika anda suka di sini saya akan memberikan
cara untuk menghapus bacground foto dengan Photoshop CS3. Saya ambil contoh
foto teman saya di FB, saya unduh fotonya lalu coba saya modifikasi di sini,
memang kualitas gambarnya tidak bagus sih, tapi tak apalah, yang penting kita bisa
tekniknya dulu, ya nggak? Tidak usah banyak cingcong, ikuti langkahnya di bawah
ini:
1. Buka Photoshop anda.
2. File Open/Open As, cari gambar/foto anda lalu klik OK.
3. Pilih salah satu alat pemotong , disini saya pilih Polygonal Lasso Tool.

4. Klik pada tepi foto untuk memulai memotong. Klik sekali, klik lagi untuk
membentuk sudut baru dan klik 2 kali untuk mengakhiri pemotongan anda.

5. Jika sudah, tekan Ctrl+J pada keyboard anda.


6. Nah, sekarang layer anda menjadi 2 layer, (layer Background dan Layer 1).

7. Klik kanan pada layer Background, pilih Delete layer atau langsung
tekan Delete pada keyboard anda. Sekarang layer anda tinggal Layer 1.

8. Klik kanan Erasel Tool, pilih Eraser Tool.

9. Pilih Brus, lalu atur seberapa besar penghapus yang anda inginkan
pada Brush > Master diameter, dengan cara tarik slidernya ke kanan untuk
memperbesar dan ke kiri sebaliknya.

10. Atur juga berapa % Opacity maupun Flow yang anda inginkan.

11. Selanjutnya kita akan memulai menghapus pinggiran foto untuk


menyempurnakan potongannya. Caranya klik tahan, geser brush eraser ke arah
gambar background sampai bersih.
Catatan: Agar penghapusan kita lebih akurat, zoom + gambar anda dengan Zoom
Tool.

12. Untuk memastikan apakah foto anda sudah bersih backgroundnya,


klik Layer, Layer Style > Stroke

Perhatikan titik-titik merah diluar outline gambar anda.


13. Klik kembali Erasel Tool lalu bersihkan semua background yang masih tersisa.
14. Jika sudah ulangi langkah 12, hilangkan centang pada stroke. Maka hasilnya
akan seperti gambar di bawah:

15. Selesai. gampang kan? Sekarang kita bebas untuk mengisi backgroundnya.

16. Save As foto hasil kerja anda dalam format PSD. Mengapa PSD? karena jika
suatu saat kita ingin memberi background tinggal membuat layer baru tanpa
mengedit kembali fotonya.
"Selamat mencoba"

40 TEKNIK DASAR
40 TEKNIK DASAR DI PHOTOSHOP
ini adalah TEKNIK yang Harus anda dikuasai !!
40 Teknik ini, dari jaman photoshop 7 sampai sekarang tidak ada yg berubah tombolnya
(shortcut) itu2 aja , jadi semakin hapal dan digunakan (dipraktekan) jadi semakin terbiasa
dengan tombol 2 photoshop
40 Teknik ini harus anda benar2 menguasai , tidak boleh ada yg kurang, kalo bisa semua ,
anda jadi seorang profesional!!
1. Membuat tulisan (teks)/ tulisan timbul / tulisan timbul di background (type tool &
Blending). KLIK 'T'
2. Membuat teks bersinar, bayangan objek , lis objek (Blending Option) KLIK 2 X 'LAYER
TEKS'
3. Cara memilih gambar , menambah dan mengurangi (marque tool) KLIK 'M'
4. Cara menggabungkan gambar secara halus (croping + feather)
5 Cara membuat warna/memberikan warna (fill). KLIK 'ALT + DEL'
6. Membuat gambar bagian luar secara halus (feather) Pilih select/modify /feather
7. Membuat gradasi warna (gradient tool) KLIK 'G'
8 Membuat layer (new layer) , gabung layer (merge layer & flaten layer) , Penguasaan
layer.
9. Mengkloning gambar (cloning stamp tool) KLIK 'S'
10. Penguasaan membuat seleksi (marquee tools)
11 Cara membuat warna menjadi Hitam Putih (pilih mode Grayscale) dan memberi warna
'(hitam putih) ' pada sebagian objek. DESATURE
12 Cara memperbesar gambar secara proposional (scale tools) dan memutar objek (rotate)
klik control + T
13 Cara menghapus gambar (eraser tools) KLIK 'E'
14 Mengecek nilai warna CMYK (untuk percetakan) KLIK 'I'
15. Menutupi gambar sebagian yg diinginkan ( masking)
16. Menggunakan kuas ( Brush tools) KLIK 'B'
17. Menampilkan penggaris dan garis bantu (Ruler &Guide tools) KLIK 'CONTROL+R'
18 Mempercerah gambar dan menggelapkan gambar (curva tools) KLIK 'CONTROL +M'
19 Memilih gambar dengan pulpen dengan trik (tool pen) KLIK 'P'
20. Setting gambar yang optimal untuk percetakan (prepress)
21. Mengkinclongkan dan meredupkan gambar/objek (sponge dan burn)

22. Membatalkan pengerjaan (Undo) KLIK CONTROL Z,


Mengedepankan Gambar (step fordrward) KLIK CONTROL +SHIFT +Z
23 Menggunakan urutan pengerjaan (Klik history)
24 Cara mengcopy dengan benar dan triknya (control + C &control V)
25 Membuat gambar tampil 50% ,kesan transparan (opacity)
26 Menutup gambar dengan warna yg sama (eyedrpopers tools) KLIK 'I'
27 Menghilangkan seleksi dan memunculkan kembali (select & deselect)
28 Menyembunyikan accecoroies
29 Memilih gambar secara kebalikan dan mengganti warna kebalikan (invert) control +
shift +I
30 Mengapus/membatalkan kuas /brush yang sudah dibuat (history brush)
31. Mengisi warna di objek dengan pinggiran ngeblur (feather)
32. Memilih gambar/warna yang serupa dengan cepat (magic want) KLIK 'W'
33 Penggunaan /pengenalan efek untuk seni (filter) KLIK 2 X DI LAYER34 Setting
tampilan/layar/foregrund or background color untuk bekerja (mode) dan setting warna
(color )
35 Cara mengukur panjang objek (info) KLIK 'F8'
36 Memindahkan posisi objek (move) KLIK 'V'
37. Membuka layar backgrond yang terkunci yang terkunci (double click layer backround)
38. Membuat bentuk (path) menjadi seleksi (control + enter)
39. Membuat 2 gambar/file yang sama (duplikasi), membuat 2 layer yg sama (duplikasi
layer)
40 Memperbesar seleksi dengan angka pixel (expand, contrac), dan membuat pinggiran
objek halus. feather
kalo sudah ngerti / paham banget dengan 40 teori ini, baca buku photoshop apapun jadi
mudah dimengerti.!
selanjutnya anda akan merasakan ' fill' dari praktek2 photoshop.