Anda di halaman 1dari 15

FUNGSI ICON - ICON yang ada di Ms.

Word
Published : 20.52 Author : fuad hasan

. Standar Toolbar

Standar toolbar berisi perintah pokok yang berhubungan dengan dokumen


secara menyeluruh.

Standar toolbar (Gb.yang tengah).


Shortcut icon yang terdapat pada standard toolbar dapat dimanfaatkan sesuai
fungsinya, dengan memilih salah satu tombol berikut :
1. New Blank Document, Untuk menampilkan lembar kerja baru
2. Open, Untuk membuka berkas dokumen
3. Save, Untuk menyimpan berkas dokumen
4. E-mail, Untuk mengirim isi dari dokumen sebagai pesan e-mail
5. Print, Untuk mencetak berkas dokumen
6. Print Preview, Untuk melihat hasil berkas dokumen sebelum dicetak
7. Spelling and Grammar, Untuk melakukan pemeriksaan ejaan serta susunan
kalimat
8. Cut, Untuk memotong / menghilangkan objek dan merekamnya ke dalam
clipboard
9. Copy, Untuk menyalin objek kedalam clipboard
10. Paste, Untuk menampilkan objek yang terekam di clipboard

11. Format Printer, Untuk menyalin format objek atau teks


12. Undo, Untuk membatalkan perintah terakhir
13. Redo, Untuk kembali pada perintah terakhir
14. Insert Hyperlink, Menyisipkan link untuk membuat, membuka, mengetikkan
sebuah dokumen atau berpindah ke dokumen lain.
15. Tables dan Borders, Untuk menampilkan atau menyembunyikan toolbar tableborder
16. Insert Table, Untuk menyisipkan tabel
17. Insert Excel Worksheet, Untuk menyisipkan lembar kerja Microsoft Excel
18. Columns, Untuk melakukan pengaturan kolom Koran
19. Drawing, Untuk menampilkan atau menyembunyikan menu Drawing
20. Document Map, Untuk menentukan pada posisi mana pekerjaan yang sedang
berlangsung
21. Show / Hide, Untuk menampilkan atau menyembunyikan karakter-karakter yang
tidak dicetak dan teks yang tersembunyi.
22. Zoom, Untuk memperbesar atau memperkecil tampilan kerja
23. Microsoft Word Help, Untuk meminta bantuan secara
2. Formatting Toolbar
Formatting Toolbar berisi semua perintah yang berhubungan dengan pengolahan
teks pada dokumen aktif.

Formatting toolbar (Gb yang paling bawah)


Shortcut icon yang terdapat pada Formatting toolbar dapat dimanfaatkan sesuai
fungsinya, dengan memilih salah satu tombol berikut :

1. Style, Untuk memilih gaya pada paragraph


2. Font, Untuk menentukan jenis huruf
3. Font Size, untuk menentukan ukuran huruf
4. Bold, Untuk membuat huruf atau teks cetak tebal
5. Italic, Untuk membuat huruf atau teks cetak miring
6. Underline, Untuk membuat garis bawah
7. Align Left, Untuk membuat teks atau paragraph pada posisi center
8. Center, Untuk membuat teks atau paragraph pada posisi center
9. Align Right, Untuk membuat teks atau paragraph rata kanan
10. Justify, Untuk membuat teks atau paragraph rata kanan
11. Numbering, Untuk membuat penomoran pada teks atau paragraph
12. Bullets, Untuk membuat penandaan pada teks atau paragraph
13. Decrease Indent, Untuk menggeser left indent kearah kiri
14. Increase Indent, Untuk menggeser left indent kearah kanan
15. Outside Border, Untuk menampilkan / menyembunyikan batas garis
16. Highlight (Teal), untuk membuat penandaan pada teks
17. Font Color, Untuk mengatur warna pada huruf
3. Drawing Toolbar
Drawing Toolbar berisi fasilitas serta perintah yang berhubungan dengan gambar
atau objek.

Drawing toolbar

Shortcut icon yang terdapat pada drawing toolbar dapat dimanfaatkan sesuai
fungsinya, dengan memilih salah satu tombol berikut :
1. Draw, Merupakan pulldown menu yang berisi perintah-perintah untuk melakukan
pengaturan gambar atau objek
2. Select Objects, Pointer untuk melakukan proses selecting / selecting objek gambar
3. Free Rotate, Untuk menentukan ukuran huruf
4. Auto Shapes, Pulldown menu yang berisi galeri bentuk-bentuk objek instant yang
dapat dipilih secara otomatis
5. Line, Untuk membuat garis lurus secara vertical, horizontal maupun diagonal
6. Arrow, Untuk membuat garis lurus dengan mata panah pada bagian ujungnya
7. Rectangle, Untuk membuat objek kotak (persegi atau bujur sangkar)
8. Oval, Untuk membuat objek oval atau lingkar
9. Text Box, Untuk membuat kotak yang dapat di isi teks didalamnya
10. Insert Word Art, Untuk menyisipkan Word Art
11. Insert Clip Art, Untuk menyisipkan Clip Art
12. Fill Color, Untuk mengisi warna pada objek bidang
13. Line Color, Untuk memberi warna pada garis
14. Line Style, Untuk membuat pengaturan model garis
15. Dash Style, Untuk membuat pengaturan model garis putus-putus
16. Arrow Style, Untuk membuat pengaturan model mata panah
17. Shadow, Untuk menampilkan efek bayangan pada objek
18. 3 D, Untuk menampilkan efek 3 Dimensi pada objek

4. LembarKerja Microsoft Word

1. Menu File

Menu yang berhubungan dengan operasi terhadap file dokumen dengan sub
menu sebagai berikut :
Sub Menu
Fungsi
1. New, Membuat Dokumen baru
2. Open, Membuka file dari media penyimpan

3. Close, Menutup jendela dokumen aktif


4. Save, Menyimpan dokumen yang masih aktif
5. Save As, Menyimpan dokumen yang belum mempunyai nama atau mengganti
nama file dokumen yang akan disimpan
6. Save As, Menyimpan dokumen dalam bentuk halaman web
7. Web Page
8. Web Page melihat contoh tampilan halaman web yang dibuat dan yang akan
dicetak
9. Preview
10. Page Setup, Mengatur halaman dokumen yang akan dicetak
11. Print Preview, Melihat contoh hasil dokumen (margins, ukuran kertas) sebelum
dicetak melalui printer
12. Print, Mencetak dokumen
13. Send To, Mengirim dokumen
14. Properties, Membuat ringkasan dari dokumen yang aktif
15. Exit, Keluardari Word sebelum menutup semua dokumen
2. Menu Edit

Menu yang berhubungan dengan penyuntingan (editing) terhadap file dokumen


dengan submenu sebagai berikut :

Sub menu Fungsi


1. Undo, Membatalkan perintah yang terakhir dilakukan
2. Repeat, Mengulangi perintah terakhir yang sebelumnya dibatalkan melalui
perintah undo
3. Cut, Memotong sebagian atau seluruh data
4. Copi, Menyalin data
5. Paste, Menyisipkan / meletakkan hasil copi dan cut
6. Paste Special, Fasilitas pendukung perintah cut dan copy terhadap hyperlink pada
dokumen
7. Clear, Membersihkan atau menghapus semua data yang ada di dokumen
8. Select All, Memilih (memblok) seluruh isi dari dokumen
9. Find, Mencari data pada dokumen
10. Replace, Menggantikan data pada dokumen dengan data baru
11. Go to, Berpindah kehalaman tertentu dari dokumen bagian bagian dari
dokumen
12. Link, Menampilkan atau mengubah setiap link yang ada di file dokumen
13. Objek, Mengedit objek yang berasal dari insert yang berhubungan dengan link
(objek Clipart, dll)
3. Menu View

Menu yang berhubungan dengan tampilan dari file dokumen dengan sub menu
sebagai berikut :
Submenu
Fungsi
1. Normal, menampilkan dokumen dalam status normal
2. Web Layouts, menampilkan dokumen dalam layouts web
3. Print Layouts, menentukan dokumen dalam layouts cetak
4. Outline, menampilkan struktur dokumen
5. Toolbar, memunculkan toolbar words
6. Ruler, memunculkan mistar dokumen
7. Dokumen, map memunculkan bagian dari sub bagian dari dokumen pada jendela
tersendiri
8. Header dan Footer, membuat header dan footer sebagai efek cetakan
9. Comments, menampilkan toolbars reviewing dan comment pada dokumen
10. Footnotes, menampilkan cetakan kaki dokumen
11. Fullscreen, menampilkan dokumen satu tayangan penuh
12. Zoom, mengubah ukuran penampilan dokumen words

4. Menu Insert

Menu yang berhubungan dengan penyisipan pada file dokumen dengan sub
menu sebagai berikut :
Submenu Fungsi
1. Break, untuk membuat pemutusan halaman, section, kolom atau pun teks dari
dokumen word
2. Page numbers, menyisipkan nomor halaman
3. Date and Time, menyisipkan tanggal dan waktu
4. Autotext, menyisipkan text tertentu
5. Field, menyisipkan field
6. Symbol, menyisipkan symbol
7. Comments, memberikan komentar lembar kerja
8. Footnote, menyisipkan catatan kaki dokumen
9. Cattions, menyisipkan judul table grafik atau persamaan dalam table
10. Croosreverense, menyisipkan reverensi silang
11. Index dan Tables, menyisipkan indeks dokumen, daftarisi, daftar gambar

12. Picture, menyisipkan gambar dari fasilitas cliptart, pronfile autosave


organitations cart danwordart
13. Textbox, menyisipkan kotak yang dapat diisiteks
14. File, menyisipkan file dokumen
15. Object, menyisipkan objek
16. Bookmark, menyisipkan bookmark
17. Hyperlink, menyisipkan teksdan gambar hyperlink pada lembar kerja dan
membuat shortcut dalammembukalembarkerja yang tersimpan di
pirantipenyimpanan
5. Menu Format

Menu yang berhubungan dengan operasi pengaturan terhadap file dokumen


dengan submenus sebagai berikut :
Submenu Fungsi
1. Font, mengatur tampilan font yang digunakan dalam dokumen
2. Paragraph, mengatur paragraph

3. Bullet and Numbering, mengatur pemberian tanda dan penomoran item


4. Border and Shading, mengatur batas-batas dan pembuatan efek bayangan
5. Columns, mengatur laju kolom dalam dokumen
6. Tabs, mengatur letak tabulasi dokumen
7. Changecase, mengubah huruf capital
8. Background, mengatur warna latar belakang dari dokumen
9. Theme, mengganti style dokumen
10. Frames, mengatur frames
11. Autoformat, mengatur secar aotomatis
12. Style, mengatur style paragraph
6. Menu Tools

Menu yang berhubungan dengan operasi file terhadap dokumen dengan


submenu sebagai berikut :
Submenu
Fungsi
1. Spelling and Grammar, memeriksa ejaan pada kata dokumen

2. Language ,mengatur penggunaan bahasa


3. Wordcount, penghitungan jumlah halaman huruf, kata dan paragraph
4. Autocorrect, untuk menggabungkan dokumen
5. Trackchanges,melihat pengubahan data yang dilakukan berdasarkan waktu, siapa
dan dimana pengubahan itu terjadi di dalam jaringan computer
6. Protect Document, mengamankan atau memproteksi dokumen online
7. Collaboration, menyusun dan mengadakan pertemuan beserta dengan jadwalnya,
fasilitas ini terdiri dari Meetn Now, Schedule Meeting dan Web Discussion
8. Mailmerge, menggunakan fasilitas mailmerge
9. Envelope and Lables ,pembuatan surat dan label
10. Letter Wizzards, membuat surat dengan fasilitas bantuan dan word
11. Macro, membuat atau menjalankan program macro, mengedit atau menghapus
macro
12. Templates and Add Ins, mengaktifkan atau menonaktifkan program Add and
Templates Word
13. CostumadeMenta Toolbars, menambahkan command baru, membuat menu dan
toolbars sesuai dengan keinginan pengguna
14. Options, pilihan dalam pengaturan
7. Menu Table

Menu yang berhubungan dengan pembuatan table dalam dokumen.Dengan


submenu sebagai berikut :
Submenu Fungsi
1. Drawtable, membuat table dengan menggambar
2. Insert, menyisipkan table
3. Delete, menghapus data
4. Mergecells, menggabungkan sel-sel dalam table
5. Splitcels, memisahkan sel-sel dalam table
6. Convert, mengkonversi table kedalam teks atau sebaliknya
7. Sort, mengurutkan data dalam table
8. Table Property, menampilkan rangkuman dalam table
8. Menu Window

Menu yang berhubungan dengan pengaturan terhadap jendela kerja dari


dokumen dengan submenu sebagai berikut :
Submenu Fungsi
1. New Windows, memperlihatkan dokumen yang sedag di edit pada jendela baru
2. Arrange All, mengatur jendela dari dokumen
3. Split, membagi dokumen menjadi beberapa bagian

9. Menu Help

sampun,.....