Anda di halaman 1dari 65

KATA PENGANTAR

Puji syukur Alhamdulillah penulis panjatkan kehadirat Allah S.W.T., karena berkat
Rahmat dan Hidayah-Nya lah penulis dapat menyelesaikan modul ini. Adapun modul yang
berjudul Modul Training CATIA V5 penulis persembahkan kepada orang-orang yang
sangat menghargai akan kemajuan ilmu pengetahuan dan teknologi khususnya di bidang
Kedirgantaraan dan Otomotif.
Modul ini juga tidak akan dapat terselesaikan dengan baik tanpa bantuan baik itu
materil maupun spirituil dari rekan-rekan berbagai kalangan. Ucapan terima kasih penulis
persembahkan kepada Saudara Lukman Gani Wiguna, S. Kom dan Antok Rispiono yang
telah membuatkan Desain Cover modul dan sebagainya (semua yang berhubungan dengan
urusan desain-mendesain), Handi Wibowo Yasman, Martua Fernan, Akbar Assysyam
(Terima kasish atas curhatan-curhatannya), KMPN (Terima kasih atas kerja-samanya),
Deden PN04 (Thanks udah ngurusin + ngebantuin Training ini ). Thanks all brow.......!
Penulis menyadari bahwa penyusunan modul ini masih jauh dari taraf kesempurnaan.
Oleh karena itu, penulis mengharapkan saran dan kritik yang membangun dari para pembaca.
Penulis juga berharap semoga modul ini dapat bermanfaat bagi semua pembaca dari berbagai
kalangan.

Bandung, Desember 2006

Rio & Handa

MODUL I
PART DESIGN & SKETCHER
Part Design & Sketcher Workbench
Part Design & Sketcher merupakan dua workbench dari sekian
banyak workbench yang tersedia dalam CATIA V5 serta berisi kumpulan
alat kerja (tool) yang sangat membantu di dalam membuat profil solid
atau geometri 2 Dimensi serta membuat profil constraint terhadap
gambar 2 Dimensi yang telah dibuat. Fitur-fitur dalam Part Design
workbench seperti Pad, Pocket, Shaft, dan sebagainya dapat di
gunakan untuk membuat benda solid di mana profil 2 Dimensinya terlebih
dahulu dikerjakan di dalam Sketcher workbench, sedangkan pada
Sketcher workbench kita dapat membuat profil 2 Dimensi untuk
kemudian ditransfer menjadi profil solid melalui Part Design workbench
atau bahkan mampu melakukan proses modifikasi melalui profil 2
Dimensinya meskipun kita bekerja pada Part Design workbench.
Untuk dapat melakukan proses kerja baik itu pada Part Design
maupun Sketcher workbench, terlebih dahulu Anda membuka menu
pada layar utama dari CATIA V5 dengan cara memilih menu Start +
Mechanical Design + Part Design untuk workbench Part Design, dan
Start + Mechanical Design + Sketcher untuk workbench Sketcher.
Pembahasan lebih detail berikut ini akan diperkenalkan terlebih dahulu
workbench Sketcher, setelah itu dilanjutkan ke workbench Part Design.
SKETCHER
Dari menu utama pada CATIA V5 pilih Start+Mechanical Design+
Sketcher, atau dengan cara meng-klik ikon Sketcher pada toolbar sisi
sebelah kanan. Sebelum masuk ke bidang sketsa Anda akan diminta
untuk memilih bidang gambar referensi (terdapat 3 macam bidang
gambar: xy plane, yz plane, dan zx plane) di mana pada bidang
tersebut Anda akan melakukan proses pembuatan gambar (profil) 2
Dimensi.
Workbench Sketcher terdiri dari kumpulan toolbar seperti yang

akan dijelaskan berikut ini:

Profile toolbar : perintah-perintah yang diletakkan pada toolbar ini


memperbolehkan Anda untuk melakukan proses pembuatan profil 2
Dimensi yang berasal dari geometri-geometri sederhana seperti
rectangle, circle, line, dan masih banyak lagi, atau geometri yang
bersifat kompleks seperti profile, spline, dan lain-lain.

Operation toolbar :

sebuah profil yang telah dibuat, dapat kita

modifikasi dengan menggunakan toolbar ini seprti trim, mirror,


chamfer, dan masih banyak perintah-perintah yang lainnya.

Constraint toolbar : profil-profil yang dibuat kemudian dilakukan


proses constraint secara dimensional meliputi distances, angles,
dan lain-lain , atau secara geometrical yang meliputi tangent,
parallel, dan masih banyak lagi. Semua itu dikerjakan oleh
perintah-perintah yang ada di dalam toolbar ini.

Sketch tools toolbar : perintah-perintah yang ada dalam toolbar


ini membantu Anda untuk dapat melakukan proses kerja menjadi
lebih mudah.

User selection Filter toolbar :

membantu serta mengaktifkan

proses seleksi secara filter.

Tools toolbar :

membantu dalam melakukan proses analisis

terhadap masalah-masalah yang timbul selama membuat sketsa,


memotong

part

membuat datum.

dengan

menggunakan

bidang

sketsa,

serta

Sketch tools toolbar


Sketch tools toolbar terdiri dari ikon-ikon yang dapat diaktifkan
(activate) dan dinon-aktifkan (deactivate) dengan mode-mode kerja
yang berbeda. Mode-mode kerja ini sangat membantu anda dalam
melakukan proses penggambaran profil-profil 2 Dimensi. Pada ikon
dibawah ini, dibaca dari kiri ke kanan,toolbar terdiri dari modul-modul
kerja sebagai berikut : (Setiap mode kerja yang aktif, maka ikon akan
berwarna orange dan tidak aktif maka ikon akan berwarna biru).

Snap to Point : Jika dalam keadaan aktif, maka kursor akan


mengunci perpotongan antar garis-garis kisi (grid).

Construction / Standard element : anda dapat melakukan proses


penggambaran 2 tipe elemen yang berbeda didalam CATIA, yaitu
element standar dan element construction. Elemen standar (tipe
garis solid) akan dibuat pada saat ikon dalam keadaan tidak aktif
(berwarna biru). Ini akan digunakan untuk membuat suatu fitur
didalam workbench part design. Elemen construction (tipe garis
terpisah-pisah) akan dibuat pada saat ikon dalam keadaan aktif
(berwarna orange).

Geometric Constraints : Ketika dalam keadaan aktif geometrcial


constraints

akan

secara

otomatis

muncul

seperti

tangencies,

coincindences, parallelisms, dan lain-lain.

Dimesional Constraints : Ketika dalam keadaan aktif dimensional


constraints akan secara otomatis muncul pada saat profil corners
(fillets) atau chamfers dibuat, atau ketika kuantitas dimasukkan
kedalam bidang nilai. Bidang nilai adalah tempat di mana dimensi
seperti panjang (length) dan sudut (angle) dimasukkan secara
manual.

Part Modeled
Model Part dalam modul tutorial ini ditunjukkan dalam gambar di bawah
ini. Part dibuat dengan menggunakan bantuan mode kerja yang berbeda.

Menggunakan toolbar Snap to Point


1. Masuk ke bidang sketsa dengan meng-klik ikon Sketcher
pada bidang yz (yz plane) sebagai bidang referensi.
2. Simpan ulang posisi default dari toolbar (Tool+Customize)
terus klik tab Toolbars+Restore Position. Pindahkan toolbar
Sketch Tools serta User Selection Filter ke daerah toolbar
bagian atas.
3. Set nilai spasi dari grid. Dari menu utama klik Tool+Options,
kemudian akan muncul Option Window. Klik ikon Mechanical
Design yang terletak pada sisi bagian kiri dari navigation tree,
pilih Sketcher. Aktifkan opsi Display, Snap to point, dan Allow
Distortions pada bagian Grid yang teletak di sisi atas sebelah
kanan. Set Primary spacing serta Graduation dengan nilai H:
100 mm dan 20 serta V: 100 mm dan 10.

4.

Pilih ikon Spline

. Toolbar ini terletak di dalam toolbar Profile

pada daerah sisi sebelah kanan.


5.

Gerakkan kursor di sekitar layar. Perhatikan bahwa ikon Snap to


Point

akan

berwarna

orange

(deactivate) ikon Snap to Point

(aktif).

Non-aktifkan

dengan cara meng-klik

dan mengembalikannya menjadi berwarna biru (tidak aktif).


Gerakkan kursor di sekitar layar dan perhatikan perbedaanya.
6.

Aktifkan ulang ikon Snap to Point

dan mulai proses

penggambaran profil 2 Dimensi dengan menggunakan tool


Spline

. Ditunjukkan dengan tanda persegi secara berurutan

dari nomor 1 sampai dengan 7. Klik dua kali pada titik terakhir
dari perintah Spline
7.

Lakukan proses editing dengan cara klik dua kali pada beberapa
titik .

8.

Pada kotak dialog dari Spline Definition, pilih CtrlPoint7,


kemudian aktifkan opsi Tangency, kemudian klik OK. Perhatikan
bahwa

titik

pertama.

terakhir

memiliki

persinggungan

dengan

titik

9.

Buat profil lingkaran di dalam profil Spline yang sudah Anda


buat, seperti yang Anda lihat pada gambar di bawah ini:

10.

Kemudian Anda keluar dari ikon Sketcher (Exit workbench).


Kemudian definisikan profil 2 Dimensi menjadi profil benda solid
menggunakan Pad dengan dimensi panjang (Length) : 50 mm.
Profil benda solid yang dihasilkan dapat Anda lihat pada gambar
di bawah ini:

Menggunakan elemen Construction


1.

Masuk ke bidang sketsa dengan meng-klik ikon Sketcher pada


permukaan part.

2.

Aktifkan ikon Construction/Standard Elements , ditandai


dengan ikon yang berwarna orange.

3.

Klik kanan, pilih opsi Deselect all. Kemudian tekan tombol Esc
dua kali.

4.

Proyeksikan permukaan bidang ke dalam bidang sketsa. Untuk


melakukannya, gunakan toolbar Project 3D Elements kemudian
pilih permukaan dari part tersebut.

5.

Kemudian klik
permukaan

kanan, pilih opsi deselect all. Proyeksi dari

part

tersebut

harus

berwarna

kuning

(ini

menandakan bahwa sudah terhubung dengan part tersebut) dan


berupa

garis

putus-putus

(ini

menandakan

bahwa

yang

terproyeksi merupakan elemen construction).


6.

Pada

jendela

(window)

layar

utama

dari

CATIA

V5,

pilih

Tool+Option+tab Sketcher. Non-aktifkan (deactivate) opsi


dari Display, Snap to Point, kemudian tekan OK.
7.

Non-aktifkan

(deactivate)

ikon

Constraction/Standard

Elements.
8.

Dengan menggunakan perintah Profile, kita akan membuat profil


2D berupa garis-garis yang membentuk segi tiga. Titik-titik yang
terbentuk harus terletak pada proyeksi elemen construction.

9.

Setelah itu Anda keluar dari bidang sketsa (Exit workbench),


lakukan perintah Pad terhadap profil yang baru saja Anda buat
tadi dengan dimensi panjang dari Pad = 10 mm.

Geometrical dan Dimensional Constraint


1.

Masuk kedalam bidang Sketcher pada permukaan Pad dari


part.

2.

Aktifkan ikon Geometrical Constraint, maka ikon ini akan


berwarna orange.

3.

Dari menu utama CATIA, pilih opsi Tools+Option+Sketcher. Di


bawah opsi Constraint, pilih SmartPick. Jendela kerja dari
SmartPick akan menunjukkan semua geometrical constraint
yang terbentuk secata otomatis. Kemudian tekan Close.

4.

Buatlah profil Rectangular seperti gambar yang terlihat di


bawah ini : (H = horizontal, V = vertical), yakinkan bahwa
geometrical constraint terbentuk secara otomatis.

5.

Non-aktifkan (deactivate) ikon Geometrical Constraint, maka


ikon ini akan berwarna biru.

6.

Buat lagi profil Rectanguler pada sisi sebelah kiri, seperti yang
terlihat pada gambar di atas. Perhatikan bahwa pada profil yang
kedua tadi tidak ada geometrical constraint yang terbentuk.

7.

Untuk setiap profil Rectanguler yang dibuat, klik pada salah


satu titik di ujung profil dan cobalah untuk menggerakkan titik
tersebut. Perhatikan perbedaan antara kedua profil tersebut.

8.

Jika terjadi perubahan posisi akibat Anda telah melakukan proses


modifikasi, dan Anda ingin mengembalikan ke profil semula maka
yang Anda harus lakukan adalah dengan cara menekan tombol
Ctrl+Z (Undo).

9.

Keluar dari bidang Sketcher, dan lakukan proses pembuatan


profil solid yang baru yaitu profil Pocket. Maka kotak dialog dari
Pocket Definition akan muncul di layar. Gunakan opsi Up to
last sebagai tipe dari First Limit-nya.

10.

Bentangkan specification tree yang ada di sebelah kiri atas


layar utama CATIA.

11.

Lakukanlah proses edit terhadap sketsa yang baru saja Anda


buat (Sketch.3) atau sketsa yang berhubungan dengan profil
Pocket.

12.

Aktifkan ikon Dimensional Constraint, maka ikon ini akan


berwarna orange.

13.

Pilih tool Corner, pilih ujung paling bawah dari profil Rectangle
sebelah kiri. Maka profil corner atau fillet terbentuk. Profil
corner/fillet adalah profil yang di buat dari dua buah garis yang
membentuk sudut. Perhatikan juga bahwa dimensi terbentuk
secara otomatis.

14.

Non-aktifkan (deactivate) ikon Dimensional Constraint, maka


ikon ini akan berwarna biru. Lakukan juga pada ujung profil
Rectanguler bagian atas tetapi masih dalam profil yang sama.
Tapi

untuk

profil

yang

constraint yang terbentuk.

satu

ini

tidak

ada

dimensional

15.

Keluar dari Sketcher. Dan kita telah melakukan perubahan


terhadap profil solidnya (profil Pocket).

Cut Part by Sketch Plane


Kadang-kadang sangatlah penting jika kita ingin menggambar
suatu profil di dalam part. Oleh karena itu, tool Cut Part by Sketch
Plane akan membantu serta mempermudah Anda dalam melakukan
proses tersebut.
1. Masuk ke Sketcher dengan menggunakan bidang xy (xy plane)
sebagai bidang referensi yang dipilih.
2. Pilih tool Isometric View. Ikon ini terletak di toolbar bagian
bawah.
3. Pilih tool Cut Part by Sketch Plane. Sekarang kita akan
memotong part dengan menggunakan bidang xy sebagai bidang
potongnya.

4. Pilih tool Top View, kemudian buatlah profil lingkaran dengan


menggunakan tool Circle seperti yang terlihat pada gambar di
bawah ini:

5. Kemudian Anda keluar dari bidang Sketcher (Exit workbench).


6. Pilih Pad untuk membuat profil solid baru dari profil 2 Dimensi
yang terletak di dalam part tadi. Maka kotak dialog dari Pad
Definition akan muncul di layar. Kemudian Anda pilih opsi
More>>. Defiisikan First dan Second Limit-nya dengan tipe Up
to surface. Pilih Sketch.4 yang akan dilakukan proses pembuatan
profil solid dari Pad. Kemudian klik OK. Maka akan melihat profil
solid yang baru di dalam part, seperti yang dapat Anda lihat pada
gambar berikut ini:

MODUL II
WIREFRAME & SURFACE DESIGN
SELAYANG PANDANG
Workbench

(meja-kerja)

Wireframe

&

Surface

Design

memperkenan Anda sebagai user dari perangkat lunak CATIA V5 ini untuk
membuat

atau

menciptakan

konstruksi

dengan

elemen

dasar

pembentuknya berupa geometri wireframe dan surface selama tahap


tahap Preliminary Design (perancangan awal) serta digunakan juga secara
bersama-sama dengan workbench yang lainnya, tentu saja dalam modul
ini workbench yang bekerja secara bersama-sama adalah workbench dari
Part Design.
Untuk skala pembuatan produk, Wireframe & Surface Design
dapat digunakan secara bersama-sama dengan workbench-workbench
yang lainnya seperti Part Design, Assembly Design, dan Generative
Drafting.
Modul ini memperlihatkan serta menguraikan kepada Anda tentang
bagaimana membuat dan bahkan melakukan proses edit pada komponenkomponen (part) yang terbuat dengan elemen dasar pembentuknya
adalah geometri wireframe dan surface. Di samping itu juga untuk
membuat Hybrid Part.
PEDOMAN

MENDESAIN

MENGGUNAKAN

WORKBENCH

WIREFRAME & SURFACE DESIGN


Pedoman atau modul panduan ini ditekankan kepada para pengguna
(user) yang ingin memahami tahap-tahap yang sudah lazim digunakan
oleh para user perangkat lunak CATIA V5 ini dalam membuat part atau
produk dengan menggunakan workbench Wireframe & Surface Design.
Para user diharapkan akan terbiasa dengan konsep-konsep dasar yang
ada pada CATIA Versi 5 ini, seperti document windows, standard serta

view toolbars.
Untuk dapat melanjutkan ke tahap yang lebih lanjut lagi, maka
diharapkan para user dapat memahami dengan baik tahap demi tahap
yang akan dijelaskan pada modul ini. Modul ini akan memperlihatkan
cara-cara bagaimana membuat atau mendesain part-part yang masih
bersifat dasar.
Pada modul ini juga akan dipelajari bagaimana melakukan proses
edit atau modifikasi terhadap part-part atau produk yang telah Anda buat
dengan menggunakan workbench Wireframe & Surface Design, atau
bahkan menggabungkan part-part yang telah Anda buat menjadi sebuah
produk.
Namun

modul

ini

lebih

menekankan

pada

penjelasan

detail

mengenai menu-menu serta toolbar-toolbar yang ada di dalam workbench


Wireframe & Surface Design.
GETTING STARTED
Sebelum

melangkah

pada

kedalam

instruksi

detail

untuk

menggunakan CATIA Versi 5 Wireframe & Serface Design ini, tutorial


singkat yang berisi beberapa latihan berikut ini akan memberikan filosofi
dasar sehingga Anda dapat merasakan serta memahami hal-hal apa saja
yang harus Anda lakukan jika bekerja dengan menggunakan workbench
ini terhadap produk yang akan dibuat nanti.
Hal-hal utama yang akan dijelaskan melalui latihan pada tutorial
singkat ini adalah sebagai berikut:
Entering the Workbench
Creating Wireframe Geometry
Creating a First Multi-section Surface
Creating Fill Surface
Creating the Second Multi-section Surface
Joining the Surface
Closing the Surface

Tutorial singkat ini membutuhkan waktu kira-kira 10 menit untuk


menyelesaikannya. Gambar yang akan di buat dalam modul latihan ini
diperlihatkan seperti di bawah ini:

Entering the Workbench


Latihan yang pertama ini akan memperlihatkan kepada Anda untuk

membuka dan memasukkan serta melakukan proses membuat gambar


atau mendisain komponen (part) di dalam workbench Wireframe &
Surface Design.
Sebelum memulai tahapan latihannya, Anda diharapkan telah familiar
atau terbiasa mengenal semua perintah dasar untuk masing-masing
workbench.
1. Dari Start Menu pilih Application Tools Mechanical Design
Wireframe & Surface Design
Tampilan workbench Wireframe & Surface Design akan muncul.
2. Kemudian

Select

File

dan

pilih

dokumen

dengan

nama

GettingStartedWireframeAndSurface.CATPart yang terlihat pada


spec-tree.

Pada dasarnya Anda diminta untuk menyelesaikan komponen yang


sudah Anda buat dari workbench Part Design dengan cara melakukan
proses lintas workbench ke Wireframe & Surface Design. Pada
workbench tersebut Anda tinggal menambahkan sketsa yang diperlukan
berupa surface geometry antara Pad.1 dan Pad.2 sehingga nantinya
akan menghasilkan desain sesuai dengan yang diharapkan.

Creating Wireframe Geometry


Pada tahap ini Anda akan diajarkan tentang bagaimana membuat

elemen-elemen

yang

terbentuk

dari

geometri

wireframe

dengan

menggunakan solid vertex.


1. Klik ikon garis (Line).
Maka kotak dialog dari Toolbar Line akan muncul di layar.
Seperti yang terlihat pada gambar di samping.

2. Buat garis (line) dengan cara memilih vertex pada Pad.1 dan vertex
pada Pad.2 yang menghubungkannya.

3. Lakukan hal yang sama seperti pada tahap ke-2 untuk membuat 4
garis yang menghubungkan vertex-vertex pada kedua Pad tersebut.

Creating a First Multi-section Surface


Tahap

ini

Anda

diminta

untuk

membuat

lapisan

permukaan

(surface) dengan menggunakan Toolbar Multi-section surface.


1. Klik ikon Multi-section surface.
Maka akan muncul kotak dialog dari Toolbar Multi-section surface
seperti pada gambar di samping ini.

2. Pilih

ujung

dari

setiap

pad

sebagai

penampang-penampang

(sections) untuk membuat permukaan (surface) pada Multisection surface tersebut. Tanda panah (arrow) yang terbentuk
pada kedua ujung penampang pad tersebut harus memiliki arah
yang sama agar tebentuk Multi-section surface.

3. Klik tombol OK yang ada pada kotak dialog dari Multi-section


surface Toolbar tersebut. Maka akan terbentuk lapisan permukaan
atas yang

menghubungkan kedua pad tersebut.

Creating Two Swept Surface

Tahap ini akan memperlihatkan kepada Anda bagaimana membuat dua


Fill surface antara dua ujung kedua pad yang berlawanan.
1. Klik ikon Fill.
Maka kotak dialog dari Fill surface definition akan muncul di layar.

2. Pilih garis-garis yang akan digunakan sebagai Boundary. Pemilihan


garis harus dilakukan seara berurutan sedemikian rupa sehingga

terbentuk Fill surface.

3. Klik OK pada kotak dialog, maka Fill surface akan terbentuk.

4. Lakukan hal yang sama seperti pada tahap 1,2, dan 3 di atas pada sisi
yang sebelahnya untuk membuat Fill surface yang kedua.

Creating a second Loft Surface


Tahap ini akan mempelajari bagaimana membuat second loft

surface pada bagian permukaan bawah dari Part.


Namun sebelum kita melakukan proses kerjanya, terlebih dahulu Anda
harus meng-hide permukaan Multi-section dan Fill. Tujuannya adalah
untuk mempermudah proses pembuatan Loft surface.
1. Klik ikon Loft.
Kotak dialog dari Loft akan muncul di layar.

2. Pilih ujung horizontal dari kedua Pad tersebut sebagai section dari
loft.

Yakinkan bahwa arah tanda panah yang terbentuk memilki arah yang
sama.
3. Klik OK, maka permukaan Loft akan terbentuk.
Pada

specification

tree

juga

akan

terlihat

ikon

Loft.2,

menunjukkan bahwa proses pembuatan Loft surface berhasil.

ini

Joining Surface
Tahapan

ini

akan

menunjukkan

bagaimana

menggabungkan

(joining) antara permukaan fill surface dengan permukaan loft.


1. Klik ikon Join.
Maka kotak dialog dari Join akan muncul di layar.

2. Pilih dua permuakaan loft dan dua permukaan fill yang akan
digabungkan.
3. Klik OK pada kotak dialog, maka permukaan join akan terbentuk.
Begitu pula pada specification tree juga akan terlihat ikon Join, hal
ini menandakan bahwa proses joining selesai dan berhasil.

Closing Surface
Pada tahap ini Anda diminta untuk melakukan proses lintas

workbench sekali lagi, yaitu kembali lagi ke workbench Part design


sebagai proses finishing-touch. Tahapannya adalah sebagai berikut:
1. Pilih Start Menu Mechanical Design Part Design
Maka workbench Part Design akan muncul kembali.
2. Klik ikon Close Surface.
Ikon ini terletak pada sub-toolbar Split.
Catatan: Join element harus dalam keadaan aktif pada specification
tree.
Kotak dialog dari CloseSurface Definition akan muncul di layar.
Pilih Join.1 sebagai object to close.

3. Klik OK pada kotak dialog, maka closed surface pun akan terbentuk.

Gambar di bawah ini merupakan hasil akhir pembuatan model solid body
yang dikerjakan pada workbench Wireframe & Surface Design.

MODUL III
ASSEMBLY

Tujuan : Memperkenalkan

kepada

DESIGN

para

peserta

training

bagaimana

menggunakan workbench Assembly Design ini untuk dapat


diaplikasikan secara bersama-sama dengan workbench lainnya
yaitu Part Design dan Drafting.
Untuk memodelkan 3 komponen/part sederhana seperti yang
terlihat

pada

gambar

di

atas,

sehingga

terpasang

pada

komponen Engine block, maka untuk melakukannya adalah


Anda harus menggunakan satu workbench lagi di dalam CATIA
V5 yang dikenal dengan nama Assembly Design. Melalui
workbench ini Anda dapat memasang komponen-komponen pada
gambar di atas menjadi satu kesatuan produk yang baru.
Pendekatan : Sebelum melangkah pada pembuatan produk rakitan
(assembled-part) yang baru ini, terlebih dahulu Anda
harus membuat masing-masing komponen secara terpisah
pada

workbench

Part

Design.

Begitu

pula

dengan

pendefinisian profil baik itu secara dimensional maupun


geometri profil dilakukan pada bidang 2D yz.
Assembly
Product

merupakan
di

dalam

suatu

CATIA

dokumen

V5

yang

dukumen-dukumen yang berupa Part.

yang
mengacy

berupa
pada

Keterangan : Pada contoh berikut ini, masing-masing Part di buat


secara independen, artinya geometri antara Part yang
satu dengan Part yang lainnya tidak saling bereferensi.
Sehingga apabila terjadi atau dilakukan perubahan pada
salah satu Part maka tidak akan memberikan pengaruh
pada part-part yang lainnya.

Conrod (Part)
1.

Setelah Program CATIA tampil (aktif) di layar, maka pilih menu

workbench Part Design

2.

Pilih toolbar Sketcher pada bidang yz (yz plane, atau setelah

mengklik toolbar Sketcher Anda pilih bidang yz yang ada pada


specification tree (atau dapat juga dilakukan dengan cara yang
berkebalikan) maka bidang sketsa akan terbuka. Pada bidang tersebut
semua proses penggambaran 2D dilakukan.
3.

Klik dua kali toolbar Circle pada bidang sketsa :

Dengan toolbar ini kita akan membuat 4 buah lingkaran. Lingkaran yang
pertama adalah 2 buah lingkaran bagian atas (bagian luar dan dalam)
serta lingkaran kedua adalah 2 buah lingkaran bagian bawah (bagian luar
dan dalam). Dengan titik pusat lingkaran bagian atas terletak pada titik
koordinat (0,0) dari sumbu origin. Atau pada lingkaran yang pertama
(bagian atas) pilih titik origin (origin point) yang terletak pada
specification

tree

sebagai

pusat

lingkaran

tersebut.

Sedangkan

lingkaran kedua (bagian bawah) terletak di bawah lingkaran yang pertama


(bagian atas) pada sumbu horizontal = 0.

4.

Klik dua kali toolbar Corner:

Pilih masing masing lingkaran luar pada bagian atas dan bawah untuk
mendefinisikan profil kurva fillet pada bagian kiri. Begitu pula untuk
kurva fillet pada bagian kanan dengan cara yang sama. Agar nilai radius
dari

Constraint

muncul

Tool+Option+Parameters

and

maka
Measure

buka

menu

Parameters

tab

Tolerance,

kemudian non-aktifkan (deactivate) tab dari Default Tolerance (nilai


Constraint ini akan selalu muncul apabila kita membuat constraintconstraint lainnya yang baru).

5.

Klik dua kali toolbar Constraint :

Pilih setiap lingkaran yang sudah kita buat tadi, kemudian masukkan nilai
dimensi dari masing-masing geometri yang sudah kita buat tadi dengan
nilai eksak. Adapun spesifikasi dimensi lingkaran sebagai berikut:

Lingkaran 1 ( bagian atas sebelah dalam) jari-jari = 12.5 mm

Lingkaran 2 ( bagian atas sebelah luar)

Lingkaran 3 (bagian bawah sebelah dalam) jari-jari = 25 mm

Lingkaran 4 (bagian bawah sebelah luar)

Jarak vertikal titik pusat lingkaran bagian atas dengan lingkaran


bagian bawah = 150 mm

Radius Corner = 140 mm

jari-jari = 25 mm
jari-jari = 40 mm

6.

Setelah nilai-nilai dimensi profil 2D telah kita tentukan, kemudian

kita klik toolbar Exit: . Maka kita akan keluar dari bidang sketsa.

7.

Pilih toolbar Pad : , maka kotak dialog dari Pad Definition akan

muncul di layar seperti yang terlihat pada gambar di bawah ini. Kemudian
kita tentukan nilai atau panjang dari Pad tersebut sebesar 16 mm dalam
arah memanjang ke sumbu x positif.

8.

Setelah profil Pad terbentuk, selanjutnya kita akan mendefinisikan

jenis material yang akan kita gunakan pada benda solid tersebut. Klik
Part1 pada specification tree kemudian klik toolbar Apply Material
(dapat dilakukan dengan cara yang berkebalikan), pilih jenis material

yang akan kita gunakan (misalnya material kelompok Metal dengan jenis
Steel) kemudian klik tombol OK. Maka jenis material pun akan terdefinisi
pada benda solid tersebut.
9.

Klik kanan pada Part1, pilih Properties. Maka kotak dialog

Properties pun akan muncul. Pada tab Product kita ubah nama produk
tersebut yang semula Part Number menjadi Conrod, kemudian klik OK.

10. Tahap terakhir setelah semuanya terdefinisi adalah kita menyimpan


file tersebut ke direktori yang kita tentukan yaitu dengan membuka menu
File+Save As, maka jendela Save As pun akan muncul. Simpan file
tersebut dengan nama file Conrod ke direktori atau lokasi yang kita
tentukan sendiri (misalnya E:\Catdata\My_work). Kemudian kita pilih
menu File+Close untuk menutup jendela kerja dari dokumen Conrod di
CATIA V5 tersebut dan dokumen tersebut dengan sendirinya telah
tersimpan pada direktori atau lokasi yang sudah kita tentukan tadi.

Block (Part)

1.

Kita akan membuat file dokumen profil benda solid yang baru pada

CATIA V5 Part Design workbench. Pertama-tama Anda pilih menu Start


pada CATIA V5, kemudian pilih Sketcher. Tentukan bidang referensi yang
akan Anda gunakan untuk membuat profil Block ini. Dalam hal ini bidang
yang akan kita gunakan adalah bidang yz (yz plane). Caranya sama
seperti ketika Anda membuat profil Conrod.
2.

Setelah masuk kedalam bidang sketsa untuk membuat profil 2D-

nya, kemudian Anda pilih toolbar Profile : untuk membuat lebih dari satu
buah garis. Klik dua kali toolbar Constraint untuk mendefinisikan nilai
dimensi dari masing-masing garis (panjang garis, jarak horizontal/vertikal
garis terhadap titik origin). Profil detail dapat Anda lihat seperti pada
gambar di bawah ini.

3.

Setelah itu Anda keluar dari bidang sketsa, dan pilih toolbar Pad

untuk membuat profil solid dari profil 2D-nya. Maka kotag dialog dari Pad
Definition pun akan muncul. Masukkan nilai dimensi panjang Pad
sebesar 70 mm memenjang ke arah sumbu x negatif.

4.

Pilih permukaan ujung benda solid paling atas yang sudah terbentuk

tersebut, kemudian Anda klik toolbar Sketcher maka akan terbuka


bidang sketsa. Atau Anda juga dapat melakukannya dengan memilih
bidang xy (xy plane) untuk masuk kedalam bidang sketsa lagi. Kemudian
Anda pilih toolbar Circle untuk membuat profil lingkaran dengan Diameter
lingkaran = 100 mm. Pusat lingkaran terletak pada titik origin. Setelah
itu Anda keluar dari bidang sketsa.
5.

Pilih toolbar Pocket untuk membuat profil coakan pada profil benda

solid sebelumnya. Maka kotak dialog dari Pocket Definition pun akan
muncul di layar. Pilih opsi Up to last sebagai Limit. Untuk lebih jelasnya
dapat Anda lihat pada gambar di bawah ini:

6.

Pilih bidang zx (zx plane) kemudian klik toolbar Sketcher, maka

Anda akan masuk ke bidang sketsa lagi. Buat lingkaran dengan memilih
toolbar Circle dengan pusat lingkaran terletak di titik origin, diameter
lingkaran = 50 mm. Setelah itu Anda keluar (Exit) dari bidang sketsa.
Gunakan profil Pocket untuk membuat coakan yang baru dengan memilih
Up to last sebagai Limit-nya, seperti yang terlihat pada gambar di
bawah ini:

7.

Definisikan tipe material yang akan digunakan. Klik toolbar Apply

Material. Kotak dialog dari Material Library pun akan muncul. Pilih
material kelompok Metal dengan jenis Aluminum. Kemudian klik OK.

8.

Klik kanan Part1 pada specification tree, pilih Properties. Maka

kotak dialog dari Properties muncul di layar. Pada tab Product ubah
Part Number menjadi Block. Kemudian klik OK.
9.

Simpan file dokumen dari benda solid tersebut dengan nama file

simpan ( File+Save As) Block ke direktori atau lokasi yang Anda


tentukan sendiri. Kemudian buka lagi menu File + Close, maka Anda
akan keluar dari jendela kerja CATIA dengan dokumen file yang tentu

saja telah tersimpan pada direktori atau lokasi yang Anda tentukan
sendiri.

Piston (Part)

1.

Buat file baru pada CATIA V5 dengan ekstensi Part. Buka menu

File+New. Maka kotak dialog akan terbuka, pilih Part kemudian klik OK.
Jendela utama dari CATIA V5 akan terbuka (aktif). Seperti biasa kita pilih
bidang yang akan kita gunakan untuk membuat profil, dalam hal ini kita
akan pilih bidang yz (yz plane), setelah itu kita klik toolbar
Sketcher. Atau kita meng-klik bidang yz (yz plane) sebagai bidang
referensi pada specification tree, kemudian kita klik toolbar Sketcher.
Bidang sketsa akan terbuka dan pada bidang itulah kita melakukan proses
penggambaran profil 2D-nya.

2.

Perintah (command) yang kita gunakan untuk membuat profil 2D

dari Piston adalah Profile : . Buat garis seperti yang terlihat pada
gambar di atas dan halaman sebelumnya (subpart Piston).

3.

Klik dua kali toolbar Constraint : , dengan toolbar ini Anda

membuat nilai dimensi profil (panjang garis, jarak vertikal/horizontal


terhadap sumbu atau titik origin). Kemudian Anda keluar dari bidang
sketsa (Exit workbench).
4.

Setelah itu kita akan melakukan proses pembuatan profil solid dari

profil 2D yang sudah kita buat tadi. Perintah yang akan kita gunakan
adalah Shaft : . Maka kotak dialog dari Shaft Definition pun akan
muncul di layar. Yakinkan bahwa limit dari First angle-nya adalah 3600,
kemudian klik OK. Maka profil solid pun akan terbentuk.
5.

Setelah itu kita akan mendefinisikan profil yang baru terhadap profil

solid yang sudah terbentuk tadi dengan profil Shell : . Pilih permukaan
paling bawah dari profil solid sebagai bagian yang akan kita buang (for
removal). Masukkan nilai dari Inside Thickness sebesar 10 mm.

6.

Pilih bidang yz (yz plane) sebagai bidang referensi sketsa baru,

kemudian kita klik toolbar Sketcher. Maka bidang sketsa pun akan
terbuka. Pilih toolbar Circle Using Coordinat : . Dengan mendefinisikan
nilai radius dari lingkaran tersebut sebesar 12.5 mm pada koordinat 0,0.
Kemudian Anda keluar dari bidang sketsa (Exit workbench).
7.

Setelah Anda keluar dari bidang Sketcher tadi, kemudian Anda

diminta untuk membuat profil baru dari Pocket. Pilih opsi More>>

dengan kedua Limit Type-nya adalah Up to last. Klik OK. Selanjutnya


klik toolbar Chamfer : . Pilih ujung (sisi) paling atas dari profil solid
tersebut dan masukkan nilai dimensi dari Chamfer sebesar 2 mm pada
450. Detail dari pofil-profil yang sudah Anda buat tadi dapat diperlihatkan
seperti pada gambar di bawah ini.

8.

Pilih jenis material yang akan digunakan pada profil Piston ini

dengan meng-klik Apply Material. Setelah kotak dialog dari Material


Library terbuka, kita pilih kelompok Metal dengan tipe Aluminum
kemudian klik Part body pada specification tree, klik OK. Maka jenis
material pun akan terdefinisi dengan sendirinya.
9.

Klik kanan Part1 pada specification tree dan pilih Properties.

Kotak dialog dari Properties akan muncul di layar. Klik tab Product,
ubah Part Number menjadi Piston, kemudian klik OK.
10. Tahap terakhir dalam membuat profil solid dari Piston ini adalah
menyimpan file dokumen ini ke direktori atau lokasi yang kita tentukan
sendiri. Pada menu utama, klik File+Save As. Kita namakan file
dokumen yang akan kita simpan ini dengan nama Piston. Kemudian
kembali lagi ke menu utama, klik File+Close. Maka jendela kerja dari
CATIA V5 akan tertutup dengan file dokumen yang telah tersimpan
sebelumnya ke direktori atau lokasi yang sudah kita tentukan.

Crankshaft (Part)
1.

Pilih menu Start+Sketcher, kemudian klik bidang referensi yz (yz

plane) dari specification tree. Kemudian bidang sketsa akan terbuka


(aktif).
2.

Profil 2D yang akan digunakan untuk membuat Crankshaft adalah

profil Oblong, profil ini terletak pada toolbar yang sama dengan profil
Rectanguler. Setelah Anda meng-klik profil Oblong ini, pertama-tama
Anda pilih titik origin, kemudian masukkan nilai dimensi dari panjang L :
35 mm (pilih titik arah horizontal ke kanan), masukkan juga nilai dimensi
radius R : 35 mm. Profil gambar 2D yang sudah jadi dapat Anda lihat
pada gambar di bawah ini.

3.

Kemudian Anda keluar dari bidang sketsa (Exit workbench),

setelah itu kita akan membuat profil benda solid dari profil 2D yang sudah
dibuat tadi dengan menggunakan profil Pad. Masukkan nilai dimensi dari
panjang Pad (Length : 16 mm) memanjang ke arah sumbu x negatif.

4.

Pilih salah satu permukaan dari benda solid tersebut, kemudian

masuk ke bidang sketsa (klik Sketcher). Kita akan membuat profil 2D


berupa lingkaran (Klik Circle), pilih titik pusat dari lingkaran tersebut (di
mana saja) tetapi masih terletak di dalam permukaan benda solid
tersebut. Kemudian masukkan nilai dimensi radius dari lingkaran tersebut
R : 25 mm. Keluar dari bidang sketsa (Exit workbench).
5.

Setelah itu kita akan membuat profil solid yang baru pada salah

permukaan benda solid tadi dengan menggunakan profil Pad juga.


Masukkan nilai dimensi panjang dari Pad tersebut (Length : 20 mm).
Setelah profil solid yang baru tersebut terbentuk, Anda lakukan sekali lagi
pada permukaan benda solid Crankshaft yang lainnya, tentu saja dengan
cara yang sama seperti pada permukaan yang sebelumnya. Begitu pula
dengan nilai dimensi radius dari lingkaran (Circle) pada permukaan ini
juga sama (R : 25 mm) ketika Anda memasuki bidang sketsa, tetapi letak
titik pusat dari lingkaran yang Anda buat berbeda (sisi yang berlawanan).
Adapun nilai dimensi panjang

dari profil Pad pada permukaan yang ini

adalah (Length : 60 mm). Untu lebih lebih jelasnya dapat Anda lihat
pada gambar di bawah ini:

6.

Pilih jenis material yang akan digunakan pada profil Crankshaft ini

dengan meng-klik Apply Material. Setelah kotak dialog dari Material


Library terbuka, kita pilih kelompok Metal dengan tipe Aluminum
kemudian klik Part body pada specification tree, klik OK. Maka jenis
material pun akan terdefinisi dengan sendirinya.
7.

Klik kanan Part1 pada specification tree dan pilih Properties.

Kotak dialog dari Properties akan muncul di layar. Klik tab Product,
ubah Part Number menjadi Crankshaft, kemudian klik OK.
8.

Simpan file dokumen dari benda solid tersebut dengan nama file

simpan ( File+Save As) : Crankshaft ke direktori atau lokasi yang Anda


tentukan sendiri. Kemudian buka lagi menu File + Close, maka Anda
akan keluar dari jendela kerja CATIA dengan dokumen file yang tentu
saja telah tersimpan pada direktori atau lokasi yang Anda tentukan
sendiri.

ENGINE ASSEMBLY (PRODUCT)


1.

Buka menu Start+Mechanical Design+Assembly Design, maka

layar utama dari workbench Assembly Design akan tampil (aktif). Di


dalam workbench ini kita akan membuat dokumen produk baru (produk
assembly).

Pada

specification

tree,

Anda

klik

kanan

dan

pilih

Properties, maka kotak dialog dari Properties akan muncul di layar.


Pilih

tab

Product,

kemudian

Anda

ubah

Part

Number

menjadi

Engine_assy, klik OK.


2.

Kemudian Anda klik toolbar Existing Component

Ctrl+Select dokumen Piston, Crankshaft, Conrod dan Block yang


telah Anda simpan di direktori atau lokasi yang sudah Anda tentukan
(diharapkan dokumen-dokumen tersebut tersimpan di dalam direktori
atau lokasi penyimpanan yang sama). Kemudian klik Open. Maka
dokumen-dokumen tadi akan muncul di dalam workbench Assembly
Design sebagai dokumen baru yaitu dokumen yang berupa produk dan
bukan berupa dokumen part lagi.
3.

Klik toolbar Fix Component : , kemudian pilih Block Part pada

specification tree (atau dengan cara sebaliknya).


4.

Klik toolbar Coincidence Constraint : , kemudian klik Piston hole

serta Conrod top hole.


5.

Klik toolbar Manipulation : , kemudian pilih Drag along Z axis,

pilih Conrod dan Piston Part, tarik (drag) pasangan part tersebut arah
vertikal ke atas.
6.

Klik toolbar Coincidence Constraint : , kemudian pilih Piston dan

Block Part.

Catatan : Crankshaft, Conrod dan Piston harus diputar atau dirotate bersama-sama dengan sudut putar 900 searah jarum jam
(clockwise) sebelum Crankshaft dan Block dihubungkan (linked).
7.

Klik toolbar Contact Constraint : , kemudian pilih Conrod

(permukaan bagian belakang) dan Crankshaft (permukaan bagian


depan), atau sebaliknya.
8.

Klik toolbar Manipulation : , kemudian pilih Drag around Z axis

dan set With respect to constraints. Pilih Crankshaft sedemikian rupa


sehingga memutar permukaan yang memiliki silinder solid dengan
panjang 60 mm berada di depan lubang. Untuk lebih detail dari prosesproses yang dijelaskan di atas dapat Anda lihat pada gambar di bawah ini:

9.

Klik dua kali toolbar Coincidence Constraint : , di mana tujuannya

adalah meluruskan posisi antara Crankshaft dengan Block. Oleh karena


itu, pilih Crankshaft (60 mm Cylinder) dan Block (horizontal hole).
10.

Untuk menyambungkan Conrod dengan Crankshaft, maka pilih

Crankshaft (20 mm Cylinder) dan Conrod (lower hole).


11.

Baik Conrod maupun Crankshaft keduanya tidak berpusat secara

tepat terhadap Piston. Oleh karena itu, klik toolbar Offset Constraint : ,
kemudian pilih Conrod (face) dan Block (outer face). Masukkan nilai
Offset tersebut sebesar 62 mm.

12.

Tahap yang terakhir adalah proses penyimpanan file dokumen dari

produk Assembly ini. Caranya adalah dengan meng-klik menu utama


pilih File+Save As (atau Save). Jendela kerja dari Save As akan selalu
muncul pertama kali pada saat file dokumen akan disimpan. Kemudian
klik OK. Sebagai konfirmasi bahwa file dokumen yang disimpan sebagai
dokumen dalam bentuk exstensi file .CATProduct dengan nama file
simpan Engine_assy.

WIREFRAME and SURFACE DESIGN


Case: Create Wing (Lifting Surface)

1. Selayang Pandang
Jika pada sesi sebelumnya Surface Design Workbench telah lebih dulu diperkenalkan, maka
dalam sesi kali ini akan dibahas bagaimana cara sistematis memodelkan lifting surface
pesawat terbang (wing, horizontal atau vertical tail) menggunakan Surface Design
Workbench. Perlu diketahui pula bahwa pemodelan yang dilakukan pada sesi kali ini adalah
memodelkan kulit sayap tanpa ketebalan dari sayap saja dan merupakan dasar dari pemodelan
struktur sayap (ribs, spar, skin dengan ketebalan, dll) yang akan dibahas lebih lanjut pada sesi
berikutnya.

2. Membentuk Rangka Geometri Utama


Data geometri lifting surface (sayap) yang akan dibentuk adalah sebagai berikut :
Span

3 meter

Chord Root

1 meter

Chord Top

0.5 meter

Sweep

30 deg

Dihedral

10 deg

Incidence

5 deg

Twist

0 deg

Langkah-langkah dalam membentuk geometri sayap tersebut sebagai berikut :


a)

Buka Workbench Wireframe and Surface Design


Start > Mechanical Design > Wireframe and Surface Design

b)

Aktifkan Geometrical Set.1


Insert > Geometrical Set...

c)

Tentukan sumbu-sumbu koordinat utama untuk kemudahan menggambar selanjutnya


Insert > Axis System...
dengan mengaktifkan sebuah axis system maka kita juga telah membentuk sebuah titik,
3 buah garis dan 3buah bidang tak hingga pada model.

d)

Bentuk bidang span pembatas


Insert > Wireframe > Plane
Masukkan referensi bidang zx dengan offset sebesar harga span yang ditentukan.

e)

Bentuk garis sepanjang span dengan memasukkan harga sweep sayap


Insert > Wireframe > Line... > Angle/Normal to Curve
masukkan parameter garis seperti pada gambar dibawah

Sudut sweep

Ulangi langkah sebelumnya untuk membentuk garis dihedral sayap


Insert > Wireframe > Line... > Angle/Normal to Curve

Sudut
Dihedral

f)

Ulangi langkah sebelumnya untuk membentuk garis chord dan sudut incidence sayap
Insert > Wireframe > Line... > Angle/Normal to Curve

Sudut
incidence

Untuk membentuk garis chord pada tip serta sudut twist pada sayap pesawat perlu
terlebih dahulu dibentuk koordinat axis yang baru pada ujung garis kedua (line.2) yang
merupakan ujung leading edge dari tip chord sayap.
Insert > Axis System...
Selanjutnya masukkan perintah seperti pada gambar dibawah ini.

g)

Langkah selanjutnya adalah membuat garis yang merupakan chord tip dari sayap serta
sudut twist sayap (jika sudut twist = 0, maka harga sudut twist sama dengan harga sudut
incidence).
Insert > Wireframe > Line... > Angle/Normal to Curve

Harga sama dengan


incidence
(tanpa twist)

Chord tip

h)

Untuk menutup planform sayap yang terbentuk maka perlu pula digambar sebuah garis
penutup kurva sayap tersebut. Pilih garis yang menghubungkan 2 buah titik (point to
point line)
Insert > Wireframe > Line... > Point-point

Geometri awal sebuah lifting surface telah terbentuk, selanjutnya garis serta titik yang
dirasa tidak perlu dapat di sembunyikan (hide) untuk keteraturan gambar.

3. Membentuk Airfoil
Setelah geometri utama dari setengah sayap terbentuk langkah selanjutnya adalah
membentuk airfoil pada root dan tip sayap. Langkah langkah yang perlu dipahami adalah
sebagai berikut :
a) Bentuk geometrical set yang baru sebagai folder kerja yang baru
Insert > Geometrical Set...
b) Membentuk sumbu koordinat baru untuk biodang airfoil
Insert > Axis System...
(Sumbu-sumbu koordinat yang lama bisa di-hide terlebih dahulu untuk
kemudahan serta keteraturan gambar)
c) Membentuk Sketch Airfoil Sayap pada root .
Insert > Sketcher > Positioned Sketch
Lengkapi parameter sketch sperti gambar di bawah ini

Selanjutnya kita masuk ke Workbench Sketcher dan bisa membuat profil airfoil
yang diinginkan disini.
d) Munculkan proyeksi garis Line.3 sebagai sumbu chord dari airfoil root.
Insert > Operation > 3D Geometry > Project 3D Elements
Selanjutnya pilih garis yang ingin diproyeksi (Line.3).

e) Setelah sumbu proyeksi chord terbentuk, maka airfoil dapat dibentuk dengan
menggambar garis profil dari ujung pusat sketch hingga ujung garis proyeksi
chord.
Insert > Profile > Spline > Spline
Lalu bentuk profile atas(upper) dan bawah(lower) seperti pada gambar di bawah
ini.

f) Setelah profile airfoil yang dinginkan terbentuk, garis proyeksi chord (garis
berwarna kuning) harus dihilangkan atau di-unconstruck,
Cunstruction/
Unconstruction
element

g) Lalu keluar dari Workbench Sketcher.

Keluar
Workbench
Sketcher

h) Selanjutnya pada Tip Sayap Airfoil juga perlu di bentuk kembali dengan
membentuk Sketch airfoil pada daerah tip.
Insert > Sketcher > Positioned Sketch
Lengkapi parameter sketch seperti gambar di bawah ini

i) Ulangi langkah (d) hingga (g) untuk membentuk profile airfoil airfoil pada tip
sayap. Gambar Akhir Airfoil yang telah terbentuk adalah sebagai berikut.

4. Membentuk Surface Sayap


Setelah geometri utama dari setengah sayap dan airfoil terbentuk langkah selanjutnya
adalah menyelimuti rangka geometri sayap tersebut dengan permukaan/surface. Langkah
langkah yang perlu dipahami adalah sebagai berikut:
a) Pastikan Workbench yang aktif adalah Wireframe and Surface Design
Workbench

b) Isi serta tutup sketch-sketch airfoil dengan surface


Insert > Surfaces > Fil...
Pilih sketch airfoil pada root selanjutnya setelah selesai lakukan hal yang
serupa pada sketch airfoil pada tip.

c) Selanjutnya selimuti permukaan atas dan bawah sayap dengan surface Insert
> Surfaces > Multisections Surface...
Pilih sketch-sketch airfoil sebagai section dan garis Leading Edge (Line.2)
sebagai guide.

d) Surface yang telah terbentuk ada baiknya untuk disatukan (join), demi
kemudahan operasi-opersi selanjutnya
Insert > Operations >Join...
Selanjutnya pilih seluruh permukaan/surface yang telah terbentuk (Fill.1,
Fill.2, dan Multi-sections Surface.1) untuk disatukan.

e) Untuk memperindah tampilan, semua sketch dan garis-garis bantu di-hide.


Hasil akhir Surface yang telah terbentuk adalah sebagai berikut.

CATIA V5 DASSAULT SYSTEMES

PART DESIGN
Case: Create Wing Structure (Rib and Spar)

1. Selayang Pandang
Jika pada sesi sebelumnya telah dipaparkan sistematika pembentukan serta pemodelan
surface dari sayap (lifting surface), maka pada sesi kali ini surface sayap yang telah
terbentuk sebelumnya akan disempurnakan kembali dengan menambahkan strukturstruktur di dalamnya, yang selanjutnya bisa dianalisis sifat fisiknya. Sesi kali ini
workbench yang digunakan lebih dari satu (lintas workbench), meski pada dasarnya
masih bekerja pada desain part (bagian-bagian terkecil).

2. Membentuk Ribs
Ribs adalah rangka-rangka yang searah dengan arah chord yang membentuk profil airfoil
serta menjaga bentuk airfoil demi alasan aerodinamika. Dengan pengertian tersebut
jelaslah bahwa tiap Ribs harus memiliki profil airfoil sesuai dengan airfoil yang
diinginkan secara aerodinamika. Dalam pemodelan ribs, tentu saja sebelumnya harus
dimodelkan dahulu bentuk serta profil sayap yang diinginkan.
Langkah-langkah yang perlu dipahami dalam pemodelan rib adalah sebagai berikut :
a) Buka kembali file Sayap(Lifting Surface) yang telah terbentuk pada sesi
sebelumnya.
b) Setelah file terbuka maka selanjutnya untuk membentuk benda-benda solid harus
pindah workbench menjadi Part Design Workbench
Start > Mechanical Design > Part Design
c) Bentuk sebuah Geometrical Set yang baru
Insert > Geometrical Set...

CATIA V5 DASSAULT SYSTEMES


d) Masuk Sketch pada bidang tip sayap
Insert > Sketcher > Sketch

e) Bentuk sebuah persegi panjang yang cukup besar sehingga menutupi seluruh
sketch airfoil.

f) Keluar dari sketch

Keluar
Workbench
Sketcher

g) Beri ketebalan dengn membentuk pad pada sketch yang telah terbentuk tersebut.
Insert > Sketch-Based Features > Pad...
Pastikan arah pad menuju root sayap, isi pula harga ketebalan Rib yang
diinginkan(default 20mm).

CATIA V5 DASSAULT SYSTEMES


h) Selanjutnya perbanyak jumlah Rib searah rentang sayap.
Insert > Transformation Feature > Rectangular Pattern
Selanjutnya lengkapi feature tersebut seperti gambar di bawah i
Jumlah Rib

Jarak Rib

i) Selanjutnya potong seluruh Rib terhadap surface sayap yang telah terbentuk
sehingga membentuk profil airfoil.
Insert > Surface-Based Features > Split...
Pilih surface sayap sebagai bidang potong.

j) Bentuk Surface sayap (joint.1) transparan sehingga hasil Ribs yang terbentuk
dapat terlihat dengan jelas.
k) Hasil akhir adalah sebagai berikut.

CATIA V5 DASSAULT SYSTEMES

3. Membentuk Spar
Spar adalah struktur utama yang menopang sayap yang juga memenerima beban terbesar
akibat gaya angkat pesawat (lift). Pada sesi kali ini surface sayap yang telah dimodelkan
akan ditambahi spar sehingga strukturnya bisa lengkap dan bisa dianalisis.
Langkah-langkah yang perlu diperhatikan dalam membentuk spar adalah sebagai berikut
:
a) Masuk Sketch pada bidang tip sayap
Insert > Sketcher > Sketch
(seperti pada langkah awal membuat Ribs)
b) Bentuk rectangular (persegi panjang) yang jauh lebih panjang daritebal airfoil
sayap.

c) Keluar dari sketch.


d) Beri ketebalan profil persegi-panjang tersebut menggunakan feature Rib. Insert >
Sketch-Based Features > Rib...
Pertebal sketch sepanjang garis leading edge (Line.2)

CATIA V5 DASSAULT SYSTEMES


e) Setelah terbentuk Spar utama sepanjang leading edge sayap maka langkah
selanjutnya adalah memotong spar tersebut terhadap surface sayap.
Insert > Surface-Based Features > Split...
Pilih surface sayap sebagai bidang potong.

f) Hasil dari spar yang telah terbentuk adalah sebagai berikut.

g) Selanjutnya untuk membentuk Spar bagian belakang menggunakan cara yang


sama, hanya saja pada langkah (d) garis yang digunakan bukan lagi leading-edge
(line.2) akan tetapi diganti dengan trailing-edge (line.5).
h) Dasar struktur cukup sampai di sini, meski pada kenyataannya Spar biasanya
berbentuk I-beam dan Ribs akan dilubangi pada beberapa bagian.

4. Menambah Ketebalan Surface Menjadi Skin


Pada kenyataannya surface pada benda apapun memiliki ketebalan meski setipis kertas
sekalipun. Dalam bahasan kali ini suface sayap yang telah terbentuk juga harus diberi
ketebalan sehingga menjadi sebuah solid dengan ketebalan tertentu.
Langkah-langkah yang diambil adalah sebagai berikut :
a) Pilih feature penambah ketebalan
Insert > Surface-Based Features > Thick-Surface...
Pilih Surface Sayap (Joint.1)

CATIA V5 DASSAULT SYSTEMES


Ketebalan ke dalam

Ketebalan ke luar

b) Hasil Akhir setelah struktur sayap lengkap.


(Skin sayap yang telah diberi ketebalan sebaiknya dibentuk dengan settingan
transparan sehingga struktur Rib dan Spar dapat tetap terlihat dengan jelas).

CATIA V5 DASSAULT SYSTEMES

DRAFTING

1. Selayang Pandang
Setelah selesai menggambar model-model 3 dimensi (3D) menggunakan CATIA ini,
tentu saja langkah terakhir yang dilakukan desainer adalah mencetak gambar tersebut
pada kertas gambar maupun pada kertas kalkir atau sejenisnya. Tahap ini pada
CATIA menggunakan Workbench Drafting. Fungsi utama Workbench ini adalah
memproyeksikan gambar model 3D terhadap kertas atau bidang gambar 2 dimensi
(2D).
Drafting pada CATIA ini selain berguna dalam menampilkan hasil print-out gambar 3D,
Drafting juga bias berfungsi sebagai media gambar 2 dimensi, seperti halnya kertas.
Feature yang disediakan juga telah mampu dan kompeten untuk menggambar model
2 dimensi (seperti halnya AUTOCAD atau software gambar lainnya).

2. Memulai Workbench DRAFTING


Setelah program aplikasi CATIA terbuka, maka selanjutnya kita bisa langsung membuka
Workbench Drafting
a) Start > Mechanical Design > Drafting .

CATIA V5 DASSAULT SYSTEMES

b) Pilih Empty Sheet

Empty Sheet
(kertas kosong)

Pemilihan Jenis Kertas

3. Menggambar Model 2D
Untuk menggambar bentuk-bentuk geometri dasar, pilih Geometry creation lalu pilih
bentuk-bentuk geometri yang diinginkan. Sedangkan untuk memodifikasi geometri
yang telah terbentuk bias dipilih Geometry modification.
a) Insert > Geometry creation > Lines, atau langsung memilih icon Geometry
Creation

Toolbar Geometry creation

Figure 1 Geometry Creation

CATIA V5 DASSAULT SYSTEMES


b) Insert > Geometry modification > Lines,
atau langsung memilih toolbar Geometry Modification

Toolbar Geometry creation

Figure 2 Geometry modification

Dengan memanfaatkan kedua feature di atas, maka gambar-gambar model 2D dengan


berbagai bentuk geometri dapat dibentuk.

4. Memproyeksikan Model 3D pada bidang 2D


Setelah membentuk model 3D dengan Workbench-Workbench sebelumnya (Part,
Wireframe, Assembly, maupun Product Design) gambar tentu saja perlu dilaporkan
dalam bentuk 2D dan dicetak pada kertas atau media tertentu.
Langkar-langkah dalam memproyeksikan gambar 3D adalah sebagai berikut :
a) Buka Workbench Darfting
b) Buka gambar file model 3D yang telah terbentuk sebelumnya
(file : SKIN OVERALL.CATProduct), pada sesi kali ini ditampilkan model skin
pesawat amphibi

CATIA V5 DASSAULT SYSTEMES

Figure 3 Contoh Model 3D

c) Masuk kembali ke Workbench Drafting (.drawing)


Window > Drawing1

d) Pilih tampak depan gambar (front view)


Insert > Views > Projections > Front View , atau langsung memilih toolbar Views

Pilih front view

Figure 4 Views

CATIA V5 DASSAULT SYSTEMES

e) Masuk kembali ke Windows gambar model 3D yang akan diproyeksikan pada bidang
kertas 2D sebagai tampak depan (front view).

f) Pilih salah satu bidang atau permukaan model 3D sebagai tampak (front view)

Hasil Proyeksi
yang akan terjadi

g) Secara otomatis pada bidang kertas 2D model 2D terbentuk.

h) Apabila gambar yang terbentuk jauh lebih besar dari bidang kertas, maka gambar
tersebut harus diskalakan. Caranya dengan meng-klik kanan pohon (tree) dari CATIA
Drafting dan memilih Properties.

CATIA V5 DASSAULT SYSTEMES

i) Masukkan skala yang sesuai dengan bidang kertas. Untuk sesi kali ini skala yang
cocok adalah 1:40.
Bidang kertas

Hasil Proyeksi

Figure 5 Hasil Proyeksi

j) Untuk memproyeksikan berbagai pandangan dapat diulang kembali langkah (f),


dengan front view yang berbeda-beda. Cara lain dalam memproyeksikan sekaligus 3
pandangan adalah dengan memilih.
Views > Wizard > First Config

5. Menampilkan Section/Bagian Potongan Gambar


Adakalanya gambar yang ingin ditampilkan tidak cukup hanya gambar pandangan dasar
saja, untuk keperluan tertentu perlu juga gambar-gambar tiap bagian/section. Bagian-

CATIA V5 DASSAULT SYSTEMES


bagian tertentu dari gambar yang kompleks perlu ditampilkan secara terpisah dan
lebih detail. Dalam hal ini CATIA menyediakan fiture khusus yaitu Sections dan
Details.
Sesi berikutnya adalah menampilkan gambar-gambar detail dari hasil proyeksi yang telah
dilakukan. Berikut ini diberikan langkah-langkah dalam menyajikan hasil
perpotongan ataupun gambar detail potongan tersebut :
a) Pilih salah satu gambar hasil proyeksi yang telah terbentuk.
b) Pilih Sections untuk memotong gambar 2D hasil proyeksi tersebut.
Views > Sections > Offset Section View

Offset Section View

Figure 6 Sections

c) Bentuk garis pemotong memotong geometri gambar 2D


d) Setelah pemotong terbentuk, double click untuk menampilkan hasil potongan.

CATIA V5 DASSAULT SYSTEMES

Hasil Potongan

Garis Pemotong

Figure 7 Hasil Gambar dan Potongan

e) Untuk menampilkan detail dari tiap section pilih Detail


View > Details > Detail
Metoda yang digunakan sama dengan cara menggunakan feature Sections

6. Menampilkan Frame dan Atribut gambar


Gambar yang telah terbentuk dan lengkap sebelum di cetak perlu diberi frame gambar
dan juga dilengkapi atribut. Langkah-langkah yang dilakukan adalah sebagai berikut :
a) Pindah ruang kerja menjadi background.
Edit > Background
b) Pilih icon Frame , atau pilih Insert > Drawing > Frame and title block
Frame

c) Hasil akhir gambar gambar setelah diberi frame dan atribut gambar.

CATIA V5 DASSAULT SYSTEMES

Figure 8 Hasil Akhir Model 2D

d) Setelah fame terbentuk bisa kembali ke working view untuk kembali mengubah
gambar model 2D dengan memilih Edit > Working Views, karena pada layer
background gambar tidak bisa dipilih dan di-edit. Apabila gambar yang diinginkan
dirasa telah cukup, maka gambar tersebut siap untuk dicetak,.