Anda di halaman 1dari 28

Dr.

Endah Wahyuni, Teknik Sipil, FTSP, ITS Surabaaya

KONSTRUKSI RANGKA BATANG


Tujuan Pembelajaran Umum
Mahasiswa mampu menyelesaikan analisa struktur dengan cara Analisa
Struktur Metode Matriks (ASMM)

3.6 Konstruksi Rangka Batang

Tujuan Pembelajaran Khusus


Mahasiswa mampu menyelesaikan struktur Konstruksi Rangka Batang (KRB)
2 Dimensi dengan ASMM

Contoh 8. Konstruksi rangka Batang


(lihat Foto Copy Modul Mekanika Teknik 3 P. Heppy Bab ASMM bagian
Rangka Batang)
10 t
2t

3,4641 m

600

600

1
4m

Diketahui :

Luas penampang (A) = 20 cm2


Modulus Elastisitas (E) = 2 x 106 kg/cm2

Dr. Endah Wahyuni, Teknik Sipil, FTSP, ITS Surabaaya

Dengan metode ASMM didapatkan :


Perpindahan {U }
U 1 = 2,806 10 4 m

U 2 = 1,080 10 4 m

U 3 = 7,476 10 4 m
Gaya-gaya batang :

S1 = + 2806 kg
S2 = -5934 kg
S3 = -5611 kg
S4 = -2160 kg

Dr. Endah Wahyuni, Teknik Sipil, FTSP, ITS Surabaaya

Aplikasi dengan SAP 2000 V9.0.3 Untuk Contoh 8

1. Menentukan Sistem Grid

Buka program SAP 2000 dengan mengklik Start >> All program >>
Sap2000 9 >> Sap2000.

Klik menu File >> New Model dan ganti satuan dalam bentuk Kg,m,C dan
pilih grid only untuk membuat model

Dr. Endah Wahyuni, Teknik Sipil, FTSP, ITS Surabaaya

Setelah memilih menu grid only, maka akan muncul tampilan untuk mengisikan
jarak dan jumlah grid searah sumbu x, y dan z seperti pada gambar berikut.

Isikan pada Number of Grid Lines, X direction = 3, Y direction = 1, dan Z


directon = 2
Isikan pada Grid Spacing , X direction = 2, Y direction = 1, dan Z direction
= 3,4641.
Kemudian klik OK.

Dr. Endah Wahyuni, Teknik Sipil, FTSP, ITS Surabaaya

2. Mendefenisikan Property Material


a. Mendefiniskan material baja
Ubah satuan menjadi Kg,cm,C hal ini karena satuan dari Modulus Elatisitas (E)
adalah kg/cm2.

Klik Define >> Material untuk mendefinisikan material yang akan digunakan.
Pilih Other kemudian klik Modify/Show Material...

Kemudian akan muncul dialog Material Property Data. Isikan nilai Modulus of
Elasticity dengan 2 x 106 kg/cm2. Kemudian klik OK 2 kali

Dr. Endah Wahyuni, Teknik Sipil, FTSP, ITS Surabaaya

3. Mendefenisikan Properti Penampang Batang


Pastikan satuan di pojok kanan bawah adalah Kg,cm,C.
Pilih menu Define >> Frame Section kemudian akan muncul tampilan dialog
Frame Properties box sebagai berikut.

Dr. Endah Wahyuni, Teknik Sipil, FTSP, ITS Surabaaya

Di bagian Choose Property Type to Add pilih Add Rectanguler kemudian klik
Add New Property

Kemudian akan muncul tampilan dialog Rectanguler Section box sebagai berikut.
Isikan data-data untuk penampang :
Section Name = FRAME
Material

= Other

Dimension : Depth (t3) = 5 cm ; Width (t2) = 4 cm (asumsi

penampang yang digunakan adalah segiempat dengan b = 4 cm dah h =


5 cm, sehingga luasan A = 20 cm2 )

Dr. Endah Wahyuni, Teknik Sipil, FTSP, ITS Surabaaya

Kemudian klik Set Modifier maka akan keluar dialog box sepeti di bawah ini.
Ubah parameter Shear Area in 2 direction dan Shear Area in 3 direction menjadi
0.

Klik OK 2 kali sehingga muncul dialog Frame Properties box sebagai berikut.
Pastikan batang yang kita beri nama FRAME sudah terbentuk. Kemudian klik OK.

4. Merubah definisi Tipe Beban


Klik Menu Define >> Load Cases untuk membuka menu Define Load, kemudian
akan muncul tampilan dialog Define Loads box seperti berikut.

Dr. Endah Wahyuni, Teknik Sipil, FTSP, ITS Surabaaya

Karena berat sendiri diabaikan maka parameter Self Weight Multiplier diganti
0, kemudian klik Modify Load dan Klik OK.

5. Menggambar Balok
Tutup jendela 3D dengan mengklik tanda X pada window 3D, kemudian pilih
set XZ View pada toolbar.

Dr. Endah Wahyuni, Teknik Sipil, FTSP, ITS Surabaaya

Sehingga muncul window seperti di bawah ini :

Klik tombol

atau klik Draw >> Draw Frame/Cable/Tendon untuk

menggambar frame
Lalu muncul dialog Properties of Object dan pada section pilih FRAME

Klik pada nodal dan tarik garis FRAME yang akan dibuat seperti pada

gambar di bawah.

Dr. Endah Wahyuni, Teknik Sipil, FTSP, ITS Surabaaya

Ingat: pada proses penggambaran frame, frame yang telah di beri nomor 1 pada

soal harus digambar terlebih dahulu kemudian di gambar frame nomor 2 dan
seterusnya sampai frame 4. Arah penggambaran frame sesuai dengan titik nodal
di soal.
Untuk melihat section frame klik menu View >> Set Display Option maka

akan keluar dialog Display Option For Active Window seperti dibawah ini.
Beri tanda Check pada Section pada Frame/Cables/Tendons. Kemudian
klik OK.

Dr. Endah Wahyuni, Teknik Sipil, FTSP, ITS Surabaaya

Sehingga section frame terlihat seperti pada gambar berikut.

Untuk memberi nomor joint dan frame klik menu View >> Set Display
Option maka akan keluar dialog Display Option For Active Window seperti

dibawah ini. Beri tanda Check pada Label pada Joint dan Frame.

Sehingga frame dan joint telah diberi nomor seperti pada gambar berikut.

Dr. Endah Wahyuni, Teknik Sipil, FTSP, ITS Surabaaya

Perhatikan bahwa nomor frame yang ada di soal sama dengan nomor frame di
SAP2000.

6. Memberi perletakan
Select joint 1 dengan cara mengklik joint 1
Klik Assign >> Joint >> Restraints, kemudian akan muncul dialog box

sebagai berikut :

Klik gambar sendi untuk mendefinisikan perletakan sebagai sendi .


Kemudian, klik OK.

Dr. Endah Wahyuni, Teknik Sipil, FTSP, ITS Surabaaya

Select joint 2
Klik Assign >> Joint >> Restraints, kemudian akan muncul dialog box

sebagai berikut :

Klik gambar rol untuk mendefinisikan perletakan sebagai rol. Kemudian, klik
OK.
Select joint 4
Klik Assign >> Joint >> Restraints, kemudian akan muncul dialog box

sebagai berikut :

Klik gambar sendi untuk mendefinisikan perletakan sebagai sendi .


Kemudian, klik OK.

Dr. Endah Wahyuni, Teknik Sipil, FTSP, ITS Surabaaya

Hasilnya adalah sebagai berikut :

Select joint 4
Klik Assign >> Joint >> Local Axes, kemudian akan muncul dialog box

seperti di bawah ini. Ubah parameter Rotation about Y menjadi -900.

Sehingga Local Axes untuk join 4 berubah seperti gambar berikut.

Dr. Endah Wahyuni, Teknik Sipil, FTSP, ITS Surabaaya

7. Memberikan Beban
Select joint 3
Ganti satuan menjadi Ton,m,C
Klik Assign >> Joint Loads >> Forces

Kemudian akan muncul dialog Joint Forces seperti gambar di bawah ini. Pastikan
satuan pada units adalah Ton,m,C. Load Case Name sebagai Dead. Isi Force
Global X dengan nilai 2 dan Force Glogal Z dengan nilai -10 ( tanda (-)

menunjukkan arah beban kebawah ) . Kemudian klik OK.

Dr. Endah Wahyuni, Teknik Sipil, FTSP, ITS Surabaaya

Sehingga muncul pada gambar seperti dibawah ini .

8. Merelease batang
Select frame 2 dan frame 3.
Assign >> Frame/Cable/tendon >> Releases/partial Fixity

Dr. Endah Wahyuni, Teknik Sipil, FTSP, ITS Surabaaya

Kemudian akan muncul dialog Assign Frame Releases, beri tanda check pada
Moment 22 (Minor) dan Moment 33 (Major) di lokasi start dan end. Hal ini

bertujuan agar pada rangka batang tidak bekerja gaya moment.

Start

End

Arah penggambaran
Frame

Kemudian klik OK sehingga frame 2 dan frame 3 sudah terelease ujung-ujungnya


seperti gambar berikut.

Dr. Endah Wahyuni, Teknik Sipil, FTSP, ITS Surabaaya

9. Analisis Model
Klik menu Analyze >> set analysis option, maka akan muncul dialog
Analysis Option seperti pada gambar di bawah ini. Klik pada Plane Frame
XZ Plane kemudian klik OK.

Dr. Endah Wahyuni, Teknik Sipil, FTSP, ITS Surabaaya

Klik menu Analyze >> Set Analysis Cases to Run, maka akan muncul

dialog Set Analysis Cases to Run seperti pada gambar di bawah ini. Klik
pada Modal kemudian klik Run/Do Not Run Case. Kemudian klik Run
Now

Untuk pekerjaan SAP yang belum disimpan sebelumnya, akan muncul


tampilan untuk menyimpan pekerjaan seperti berikut :

Simpan pekerjaan SAP yang telah dikerjakan dengan memberi nama pada
File Name, kemudian tekan Save.

Kemudian akan muncul hasil Run sebagai berikut :

Dr. Endah Wahyuni, Teknik Sipil, FTSP, ITS Surabaaya

Pastikan tidak ada pesan Warning/Error pada proses analysis.

Ganti satuan menjadi Kg,m,C


Klik kanan pada joint untuk melihat nilai dari rotasi dan defleksi di titik yang di cari
misalnya joint 3 maka klik kanan joint 3.

Dr. Endah Wahyuni, Teknik Sipil, FTSP, ITS Surabaaya

Sedangkan hasil dari perhitungan dengan menggunakan ASMM didapatkan hasil


seperti di bawah ini.

Dr. Endah Wahyuni, Teknik Sipil, FTSP, ITS Surabaaya

Perpindahan {U }

U 1 = 2,806 10 4 m
U 2 = 1,080 10 4 m
U 3 = 7,476 10 4 m

Perbandingan nilai translasi metode ASMM dan SAP2000 V9.0.3


Joint
Metode ASMM (m)
Hasil SAP2000 (m)
Error (%)

2X

0,0002806

0,0002806

3X

0,0001080

0,0001081

0,0926

3Z

0,0007476

0,0007477

0,0134

10. Menampilkan nilai bidang M (Momen)


Klik menu Display >> Show forces/Stresses >> Frames/Cables maka akan
muncul dialog Member Forces Diagram for Frames seperti gambar berikut.
Pastikan Case/Combo Name sebagai Dead kemudian klik pada Moment 3-3,
pilih Show values on Diagram, setelah itu klik OK

Dr. Endah Wahyuni, Teknik Sipil, FTSP, ITS Surabaaya

11. Menampilkan nilai bidang D (Gaya Lintang)


Klik menu Display >> Show forces/Stresses >> Frames/Cables maka akan
muncul dialog Member Forces Diagram for Frames seperti gambar berikut.
Pastikan Case/Combo Name sebagai Dead kemudian klik pada Shear 2-2, pilih
Show values on Diagram, setelah itu klik OK.

Dr. Endah Wahyuni, Teknik Sipil, FTSP, ITS Surabaaya

12. Menampilkan nilai bidang N (Gaya Normal)


Klik menu Display >> Show forces/Stresses >> Frames/Cables maka akan
muncul dialog Member Forces Diagram for Frames seperti gambar berikut.
Pastikan Case/Combo Name sebagai Dead kemudian klik pada Axial Force ,
pilih Show values on Diagram, setelah itu klik OK.

Dr. Endah Wahyuni, Teknik Sipil, FTSP, ITS Surabaaya

Untuk melihat output gaya dalam Momen, Gaya Lintang dan Gaya Normal secara
keseluruhan bisa dilakukan dengan cara klik menu Display >> Show table maka
akan keluar dialog Choose Tables for Display klik Element Output >> Frame
Output kemudian klik Select Analysis Cases pilih Dead kemudian klik OK 2 kali.

Kemudian klik OK maka akan keluar dialog Element Forces-Frames

Dr. Endah Wahyuni, Teknik Sipil, FTSP, ITS Surabaaya

Pada dialog Element Forces - Frames klik file >> Export current table >> to
Excel
Maka akan dihasilkan table Output Frame dalam format Excel seperti gambar
berikut.

Dr. Endah Wahyuni, Teknik Sipil, FTSP, ITS Surabaaya

Perbandingan nilai Gaya Normal metode ASMM dan SAP2000 V9.0.3


Frame
Metode ASMM
Hasil SAP2000
Error (%)

(kg)

(kg)

2806

2806,14

0,00499

-5934

-5934,73

0,0123

-5611

-5612,28

0,0228

-2160

-2161,23

0,05694