Anda di halaman 1dari 34

PEMBELAJARAN LIBREOFFICE 3.

4
Tentang LibreOffice
-

LibreOffice merupakan aplikasi pengolah data perkantoran yang dapat


digunakan secara bebas dan gratis yang tersedia dalam berbagai platform

termasuk Sistem Operasi Microsoft Windows.


LibreOffice hampir memiliki kegunaan yang sama dengan aplikasi
perkantoran lainnya seperti Microsoft Office.
LibreOffice terdiri dari 6 aplikasi, yakni:
LibreOffice Writer (pengolah kata) hampir sama Microsoft Word.
LibreOffice Calc (spreadsheet) hampir sama Microsoft Excel.
LibreOffice Impress (presentasi) hampir sama Microsoft PowerPoint.
LibreOffice Base(database) hampir sama dengan Microsoft Access.
LibreOffice Draw(diagram) hampir sama dengan Microsoft Visio.
LibreOffice Math(rumus) hampir sama dengan Microsoft Math
Equation.
LibreOffice dapat mengenali banyak ekstensi dokumen. Misalnya:
LibreOffice Writer dapat mengenali dokumen Microsoft Word yang
memiliki ekstensi doc atau docx.
LibreOffice Calc dapat mengenali dokumen Microsoft Excel yang
memiliki ekstensi xls atau xlsx.
LibreOffice
Impress
dapat

mengenali

dokumen

Microsoft

Presentation yang memiliki ekstensi ppt atau pptx.

DAFTAR MATERI
Standar Pengaturan/Fitur LibreOffice
1.
2.
3.
4.

Pengaturan Satuan Ukuran (Measurement Units)


Fitur Membuat Dokumen Baru
Fitur Konversi Dokumen PDF
Fitur Standar Lainnya

LibreOffice Writer (Pengolah Kata)


1.
2.
3.
4.
5.
6.

Fitur Writer
Pengaturan Halaman
Toolbar Formatting (Penulisan)
Memasukkan Halaman Baru
Memasukkan Tanggal, Waktu, Nomor Halaman
Mencetak Dokumen

LibreOffice Calc (Spreadsheet)


1.
2.
3.
4.

Fitur Calc
Pengaturan Halaman
Toolbar Formatting (Penulisan)
Format Kolom (Cells)

LibreOffice Impress
1. Fitur Impress
2. Pengaturan Halaman
3. Toolbar Formatting (Penulisan)

Topik Tambahan

3
3
3
3
5

6
6
6
9
9
10
11

11
11
12
14
15

16
17
18
19

20

1. Semua Aplikasi LibreOffice : Merubah default Tanggal dan Mata

20

Uang (Indonesia)
2. LibreOffice Writer & Calc : Mail Merge
3. LibreOffice Writer & Calc : Salin table dari Calc ke Writer tidak

22
28

Object (OLE)
4. LibreOffice Calc : Cetak kolom tertentu (yg sudah dipilih)

32

Standar Pengaturan/Fitur LibreOffice


Pada dasarnya LibreOffice memiliki beberapa pengaturan standar antara satu
aplikasi dengan aplikasi lainnya.

1. Pengaturan Satuan Ukuran (Measurement Units)

Gambar 1 : Pilih menu Tools > Options

Gambar 2 : Pilih Aplikasi LibreOffice > General, selanjutnya ganti baris


Measurement Unit dengan satuan ukuran yang dibutuhkan

2. Fitur Membuat Dokumen Baru


Setiap aplikasi LibreOffice memiliki menu yang memudahkan pengguna membuat
dokumen baru dalam format yang berbeda, misalnya: Saat membuka aplikasi
LibreOffice Writer, kita dapat memilih menu File > New dapat membuat dokumen
spreadsheet (LibreOffice Calc) atau yang lainnya.

Gambar 3 : Aplikasi LibreOffice Writer, pilih menu File > New > selanjutnya pilih
format dokumen yang akan dibuat

3. Fitur konversi dokumen PDF


Setiap aplikasi LibreOffice memiliki menu Export PDF yang digunakan untuk
mengkonversi dokumen manjadi bentuk PDF.

Gambar 4 : Pilih Menu File > Export as PDF

Gambar 5 : Tekan Export

Gambar 6 : Pilih Folder untuk menyimpan data, tekan Save


4

4. Fitur Standar Lainnya


New, Open, Save
PDF, Print, Print
Preview

Sudah jelas
Sudah jelas

Sudah

jelas.

Cut, Copy, Paste,

Paintbrush

memiliki

Paintbrush

yang

seperti

sama

Format
fungsi
Format

Painter dalam MS. Word


Undo, Redo

Sudah jelas

Find

Sudah jelas

LibreOffice Writer (Pengolah Kata)


LibreOffice Writer merupakan aplikasi pengolah kata yang memiliki fungsi hampir
sama dengan Microsoft Word.
1. Fitur Writer
Hyperlink, Table,
Show Draw
Functions

Sudah

jelas.

Show

Draw

Functions memiliki fungsi yang


sama seperti Draw dalam MS

Word
Ketika Pengguna menekan Show Draw Functions, maka akan tampil
seperti berikut di menu bar paling bawah:
Penggunaannya hampir sama dengan Microsoft Word, yakni memasukkan
object.
2. Pengaturan Halaman

Gambar 7 : Pilih Menu Format > Page

Gambar 8 : Pilih Next Style untuk merubah style

Gambar 9 : Pengaturan Kertas, Margin, dan Layout

Gambar 10 : Pengaturan background halaman

Gambar 11 : Pengaturan header

Gambar 12 : Pengaturan Footer

Gambar 13 : Pengaturan border halaman

Gambar 14 : Pengaturan kolom halaman

3. Toolbar Formating (Penulisan)


Isi dari Toolbar Formating adalah sebagai berikut:
Apply Style

Kumpulan format style

Font Name

Jenis font

Size

Ukuran font

Bold, Italic,
Underline
Superscript,
Subscript
Left, Center, Right,
Justify
Spacing Single,
1.5, 2
Bullets &
numbering
Increase, Decrease
Indent
Increase, Reduce

Sudah jelas
Sudah jelas
Sudah jelas
Sudah jelas
Sudah jelas
Sudah jelas
Memperbesar dan

Font

memperkecil ukuran font

Font Color

Memberi warna pada font

Highlighting
Background Color
Select All,
Character,
Paragraph

Memberi background warna


pada beberapa karakter
Memberi background warna
pada satu baris
Select All : Menyeleksi semua
kata
Character : Menampilkan
properties

4. Memasukkan Halaman Baru

Gambar 15 : Pilih Menu Insert > Manual Break

Gambar 16 : Tentukan Type break dan Page Style yang akan digunakan

5. Memasukkan Tanggal, Waktu, Nomor Halaman

Gambar 17 : Pilih Menu Insert > Field

Pilih salah satu menu, Tanggal (Date), Waktu (Time), atau Page Number
(Nomor Halaman).
Apabila ingin merubah format Tanggal, Waktu, atau Page Number, pilih
Other, sehingga akan tampil seperti berikut:

Gambar 18 : Pilih format Tanggal, Waktu, atau Nomor Halaman yang


akan digunakan

10

6. Mencetak Dokumen

Gambar 19 : Pilih File > Print

LibreOffice Calc (Spreadsheet)


LibreOffice Calc merupakan aplikasi pengolah kata yang memiliki fungsi hampir
sama dengan Microsoft Excel.
1. Fitur Calc
Hyperlink, Short

Sudah

jelas.

Show

Draw

ASC DESC, Chart,

Functions memiliki fungsi yang

Show Draw

sama seperti Draw dalam MS

Functions
Word
Ketika Pengguna menekan Show Draw Functions, maka akan tampil
seperti berikut di menu bar paling bawah:
Penggunaannya hampir sama dengan Microsoft Word, yakni memasukkan
object.
Ketika Pengguna menekan Chart, maka akan tampil jendela baru seperti
berikut:

11

Gambar 20 : Pilih type Chart yang diinginkan

2. Pengaturan Halaman

Gambar 21 : Pilih Menu Format > Page

Gambar 22 : Beberapa fungsi hampir sama dengan LibreOffice Writer

12

Gambar 23 : Pengaturan Kertas, Margin, dan Layout

Gambar 24 : Pengaturan background halaman

Gambar 25 : Pengaturan header

13

Gambar 26 : Pengaturan Footer

Gambar 27 : Pengaturan border halaman

Gambar 28 : Pengaturan urutan print lembar kerja

14

3. Toolbar Formating (Penulisan)


Isi dari Toolbar Formating adalah sebagai berikut:
Apply Style

Kumpulan format style

Font Name

Jenis font

Size

Ukuran font

Bold, Italic,
Underline &
Underline Double
Left, Center, Right,
Justify, Merge Cells
Aligment Top,
Center, Bottom
Number Format

Sudah jelas

Sudah jelas
Sudah jelas
Mengganti format cell menjadi

Currency, Percent,

Currency, Percent, Date, atau

Date, Exponential
Number Format

Eksponensial

Standart, Add &


Delete Decimal
Places
Increase, Decrease
Indent
Borders,
Background, Font
Color
Insert and Delete
Rows/Columns
Toggle Grid Lines
Insert Sheet

Mengganti format cell menjadi


standar, penambahan desimal
dan pengurangan desimal
Sudah jelas

Sudah jelas

Sudah jelas
Menyamarkan kolom garis
dalam lembar kerja
Menambah lembar kerja
(sheet)

4. Format Kolom (Cell)

15

Gambar 29 : Pilih Menu Format > Cells. Berikut merupakan tipe-tipe


kolom dengan formatnya

Gambar 30 : Jenis tipe font

Gambar 31 : Font Efek tambahan

LibreOffice Impress (Presentation)


LibreOffice Impress merupakan aplikasi pengolah kata yang memiliki fungsi
hampir sama dengan Microsoft Powerpoint.
16

Pertama kali mengakses aplikasi ini, maka akan tampil form seperti berikut:

Gambar 32 : Memilih tipe halaman presentasi, tekan Next

Gambar 33 : Memilih design halaman presentasi, tekan Next

Gambar 34 : Memilih efect halaman presentasi

Setelah selesai, maka akan tampil lembar kerja presentasi.


17

1. Fitur Impress
Sudah

jelas.

Show

Draw

Chart, Table,

Functions memiliki fungsi yang

Hyperlink

sama seperti Draw dalam MS

Show Grid

Word
Menampilkan

garis

grid

Duplicate Slide

halaman
Membuat slide baru

Slide Design

Mengatur design slide (saat itu)

Duplicate &

Menggandakan

slide

atau

Expand Slide
membagi slide
Slide show
Menampilkan presentasi
Ketika Pengguna menekan Show Draw Functions, maka akan tampil
seperti berikut di menu bar paling bawah:

2. Pengaturan Halaman

Gambar 35 : Pilih Menu Format > Page. Mengatur format dan margin halaman

18

Gambar 36 : Mengatur background slide

19

3. Toolbar Formating (Penulisan)


Isi dari Toolbar Formating adalah sebagai berikut:
Font Name

Jenis font

Size

Ukuran font

Bold, Italic, Underline,


Shadow
Left, Center, Right,
Justify
Increase & Decrease
spacing
Line spacing Singe,
1.5, 2
Bullets on/of
Increase, Reduce Font
Character, Paragraph,
Bullet and Numbering

Sudah jelas
Sudah jelas
Sudah jelas
Sudah jelas
Menampilkan bullet atau tidak
Sudah jelas
Sudah jelas

Special Character

Memasukkan karakter spesial

Font Color

Sudah jelas

20

Topik Tambahan
Setelah melakukan pelatihan, maka ada beberapa tambahan materi yang dapat
mendukung pengelolaan data lebih lanjut. Antara lain:
1. Semua Aplikasi LibreOffice : Menentukan format default Tanggal dan Mata
Uang (Indonesia)

Gambar 37 : Pilih Start > Control Panel

Gambar 38 : Pilih Date, Time, Languange ...

21

Gambar 39 : Pilih Regional and Languange Options

Gambar 40 : Pilih Negara Indonesia

22

2. LibreOffice Writer & Calc : Mail Merge


Mail Merge merupakan fasilitas yang digunakan dalam surat menyurat
yang dikirim pada beberapa orang dengan mudah dan cepat (Sumber:
http://elib.unikom.ac.id/files/disk1/470/jbptunikompp-gdl-aliffinand-23494-6-6-softw-e.pdf ).

Misalnya: Mengirim sebuah surat untuk beberapa tujuan berbeda.


Terdapat 2 hal yang perlu diketahui ketika membuat Mail Merge, yakni:
a) Dokumen Utama : merupakan dokumen utama yang tidak berubah
atau tetap dari surat yang dibuat. Misalnya: Surat Undangan yang
berisi surat undangan dengan format yang sudah dibentuk.
b) Data Source : merupakan daftar tujuan yang nanti akan digunakan
sebagai acuan dokumen utama. Misal: Daftar Tujuan Undangan yang
berisi nama dan alamat surat undangan akan dikirim.
Berikut langkah-langkah untuk membuat mail merge:
a) Sebelum membuat mail merge, pastikan bahwa komputer Anda sudah
terinstal JRE (Java Runtime Environment).

Gambar 41 : JRE (Java Runtime Environment) sebagai aplikasi pendukung Mail


Merge

b) Buatlah Data Source dalam LibreOffice Calc, contoh: Dokumen Daftar


Tujuan Undangan.

Gambar 42 : Dokumen Data Source, contoh: Daftar Tujuan Undangan

c) Buatlah Dokumen Utama dalam LibreOffice Writer, contoh: Contoh


Surat Undangan.

23

Gambar 43 : Dokumen Utama, contoh: Surat Undangan

d) Selanjutnya, dalam Dokumen Utama.

Gambar 44 : Pilih menu, Insert > Fields > Other

24

Gambar 45 : Pilih tab "Database", Type "Mail Merge Fields",


selanjutnya tekan tombol "Browse"

Gambar 46 : Pilih Dokumen Data Source tujuan

Gambar 47 : Selanjutnya pilih "Data Source" > Lembar Kerja yang


dituju "Sheet" > Kolom yang akan dimasukkan

25

e) Selanjutnya, pilih kolom yang akan dimasukkan pada undangan, misal:


Nama. Kemudian lembar kerja LibreOffice Writer, block daerah kalimat
yang akan menjadi tempat penulisan Nama tujuan, lalu tekan Insert.
Perhatikan gambar berikut:

Gambar 48 : Pilih kolom yang akan dimasukkan, block daerah kalimat


yang akan diganti, tekan Insert

Sehingga lembar kerja Writer akan seperti ini:

Gambar 49 : Hasil lembar kerja

f) Setelah itu, dengan cara yang sama masukkan kolom Alamat Tujuan:

Gambar 50 : Pilih kolom yang akan dimasukkan, block daerah kalimat


yang akan diganti, tekan Insert

26

Sehingga lembar kerja Writer akan seperti ini:

Gambar 51 : Hasil lembar kerja

g) Selanjutnya, pilih menu Tools > Mail Merge Wizard.

Gambar 52 : Pilih menu Tools > Mail Merge Wizard

Sehingga akan tampil jendela seperti berikut:

Gambar 53 : Pilih Steps ke 8

27

Maka akan tampil proses konversi dokumen Mail-Merge, seperti berikut:

Gambar 54 : Proses konversi dokumen Mail-Merge

Apabila proses tersebut sudah selesai, maka tekan tombol Save


starting document untuk menyimpan dokumen Utama sebelum
konversi Mail Merge dilakukan.

Gambar 55 : Tekan tombol "Save starting document"

Selanjutnya tekan tombol Finishuntuk mengakhiri jendela.

h) Setelah menekan tombol Finish, maka lembar kerja Writer akan


menjadi seperti berikut:

28

i) Lembar kerja yang tampil pada layar komputer saat ini merupakan
dokumen hasil konversi Mail-Merge sesuai dengan penyatuan dokumen
utama dan data source yang telah kita sambungkan.
j) Anda dapat menyimpan dokumen tersebut dan juga mencetaknya
secara langsung.
3. LibreOffice Writer & Calc : Salin table dari Calc ke Writer bukan Object
(OLE)
Untuk mengetahui apa itu OLE, cobalah terlebih dahulu untuk menyalin
dokumen Calc atau Spreadsheet. Sebagai contoh, lihat gambar berikut:

Gambar 56 : Salin data dari Calc

29

Selanjutnya, tempelkan hasil salinan di lembar kerja Writer. Sehingga akan


seperti berikut:

Gambar 57 : Hasil salinan akan membentuk object (OLE) yang hanya


dapat diedit jika di klik 2x

Untuk membuat hasil salinan menjadi bukan object, ikuti langkah berikut:
a) Prekondisi: Sudah menyalin data dari Calc atau Spreadsheet.
b) Pada lembar kerja Writer, tekan Ctrl+Shift+V atau pilih menu Edit >
Paste Special

Gambar 58 : Pilih menu Edit > Paste Special atau tekan tombol
Ctrl+Shift+V

c) Sehingga akan tampil seperti berikut:

30

Gambar 59 : Pilih "Unformatted Text", tekan tombol "OK"

d) Sehingga pada lembar kerja Writer akan seperti berikut:

Gambar 60 : Lembar kerja Writer, kemudian block text tersebut

e) Kemudian pilih menu Table > Convert > Text to Table

Gambar 61 : Pilih menu Table > Convert > Text to Table

31

f) Maka, akan tampil jendela seperti berikut:

Gambar 62 : Tekan tombol "OK"

g) Sehingga lembar kerja Writer Anda, akan tampil seperti berikut:

Gambar 63 : Data tabel dari Calc sudah menjadi bukan Object

32

4. LibreOffice Calc : Mencetak kolom tertentu (yg sudah dipilih)


a) Block data dalam dokumen Calc yang akan di cetak.

Gambar 64 : Block area data yang akan di cetak

b) Pilih menu Format > Print Ranges > Define

Gambar 65 : Pilih menu Format > Print Ranges > Define

33

c) Selanjutnya pilih menu File > Print

Gambar 66 : Pilih menu File > Print. Pastikan dalam preview data
yang akan dicetak sesuai dengan yang Anda inginkan. dan pilih
"Selected Cells". Serta pilih Printer yang akan Anda gunakan. Tekan
tombol "Print"

34

Anda mungkin juga menyukai