Anda di halaman 1dari 12

LAPORAN PRAKTIKUM 4

PENGOLAHAN CITRA DIGITAL

Disusun Oleh :
Kevin Alkindy
12/333418/TK/39780
Kelas A
JURUSAN TEKNIK GEODESI DAN GEOMATIKA
FAKULTAS TEKNIK
UNIVERSITAS GADJAH MADA
2014

A. TUJUAN
1.

Mahasiswa mampu dan memahami salah satu perangkat lunak pengolahan citra satelit
secara digital.

2.

Mahasiswa mampu melakukan interpretasi sebaran vegetasi menggunakan metode


Density Slice.

B. ALAT DAN BAHAN


1.

Notebook

2.

Software ENVI 4.5

3.

Citra landsat 8

C. WAKTU DAN LOKASI


Waktu

: Senin, 23 September 2014

Pukul

: 07.00 09.30 WIB

Tempat

: Laboratorium Fotogrametri JurusanTeknik Geodesi UGM

D. LANDASAN TEORI
Density Slicing
Kumpulan obyek homogen pada satu scene citra akan menghasilkan sekumpulan
kurva normal, sehingga pada umumnya histogram citra saluran tunggal merupakan kurva
multimodal. Pemilahan nilai kecerahan (density slicing) dapat dilakukan dengan
mengiris kurva besar tersebut menjadi kurva - kurva kecil. Pemotongan inimenjadikan
seluruh julat nilai kecerahan (0 255) dipilah menjadi beberapa interval yang masing
masing mewakili klas tertentu. Klasifikasi sementara material penutup dasar
perairan laut dangkal tersebut disimbolkan dengan warna yang berbeda, sesuai dengan
jumlah hasil pemilahan kurva. Klasifikasi akhir divalidasi dari datalapangan hasil
pengukuran in situ.
NDVI
NDVI (Normalized Difference Vegetation Index) merupakan metode untuk
melakukan sebaran vegetasi. Dalam hal ini menggunakan band 4 dan band 5 dikarenakan
band 5 menggunakan infrared sehingga memantulkan banyak klorofil sementara band 4
yang menerima klorofilnya.

E. LANGKAH KERJA
1.

Menyiapkan terlebih dahulu citra yang akan digunakan yaitu Citra Landsat 8

2.

Membuka software ENVI 4.5

3. Menginput citra yang akan dijadikan komposit citra multispektral. Pilih file
Open image file

4. Akan muncul kotak dialog Enter data file name. Pilih citra yang akan di
input Open

5. Setelah citra diinput akan muncul kotak dialog Available Bands seperti berikut:

6. Mengkombinasikan kembali citra landsat 8 pada display 2, dengan menggabungkan 3

band. RGB : band 4 3 2 load RGB

7. Melakukan cropping dengan cara dari menu File Save Image As Image File

8. Akan muncul kotak dialog Output Display to image pilih spatial subset image

9. Simpan hasil cropping luasan citra yangtelah ditentukan

10. Selanjutnya menampilkan citra natural band 5 pada display 2. Citra natural berfungsi

sebagai layer interpretasi visual. Lakukan dengan cara pilih GrayScale Load RGB

11. Lakukan hal yang sama yaitu cropping untuk citra pada display 2. Dengan cara File
Save Image As Image File. muncul kotak dialog Output Display to image
pilih spatial subset File

12. Maka muncul kotak dialog Select Spatial Subset lalu memilih File dan mencari

file hasil croping (display 1) agar mempunyai kesamaan luasan dan posisi.

13. Simpan hasil cropping luasan citra display 2

14. Lakukan hal yang sama untuk citra pada display 3. Dengan cara File Save Image
As Image File. muncul kotak dialog Output Display to image pilih spatial
subset File . Berikut hasil cropping citra pada band 4

15. Langkah selanjutnya melakukan proses band math dengan cara pilih menu Basic
Tools Band Math

16. Akan muncul kotak dialog band math. Isikan rumus fungsi [B1-B2]/[B1+B2] pada

kolom enter an expresion add to list ok

17. Kemudian muncul kotak dialog Variables to Band Pairings. Pada pilihan Variabel

Used in expression, mendefinisikan parameter B1 dan B2 yang masing-masing


adalah Band 5 dan Band 4. Lalu memilih nama dan tempat output akan disimpan.
Klik OK.

18. Berikut hasil citra yang telah dilakukan NDVI

19. Kemudian melakukan interpretasi data menggunakan metode Density Slice,

pilih menu Tools Color Mapping Density Slice.

20. Muncul kotak dialog Density Slice Band. Lalu memilih file yang sudah di proses

dengan band math, yaitu bandmath45. Klik OK

21. Muncul kotak dialog Density Slice. Pada pilihan Defined Density Slice
Ranges, mengedit range dan warna sesuai yang dibutuhkan dengan Edit Range.
Sedangkan untuk menghapus range dengan perintah Delete Range.

22. Menambah range dengan cara memilih menu Options Add New Ranges... Lalu

menentukan space range dan warna yang digunakan.

23. Hasilnya seperti berikut.

Titik titik yang ada pada hasil citra yang telah dilakukan proses density slice. Dari gambar
tersebut dapat dilihat bahwa hampir sama sekali tidak terlihat vegetasi, karena gambar citra
yang di crop berada di pinggir pantai, dan di pinggir pantai sangat minim vegetasi, dan
kalaupun ada setitik warna kuning atau hijau tidak terlihat pada citra.