Anda di halaman 1dari 23

JOB I

KONFIGURASI DASAR SWITCH

1.1 Kemampuan Akhir yang Diharapkan


Setelah menyelesaikan perkuliahan ini, mahasiswa diharapkan mampu
a. Membuat jaringan sesuai diagram topologi,
b. Mengkonfigurasi switch dasar,
c. Mengkonfigurasi kecepatan port switch,
d. Mengkonfigurasi keamanan port switch dasar,
e. Mengatur tabel MAC address, dan
f. Menambah dan memindah host pada switch.
1.2 Teori Pendahuluan
Switch adalah perangkat jaringan yang mampu memfilter, meneruskan (forward) dan
membanjiri (flood) frame berdasarkan alamat tujuan pada tiap frame. Switch beroperasi di
layer data link pada model Open System Interconnection (OSI).
Switch lebih kompleks daripada hub, karena switch dapat mengingat dan melakukan
pengecekan pada alamat node. Berbeda dengan hub yang mengirimkan (broadcast) frame
data ke semua port yang dimiliki, switch membaca alamat tujuan pada frame data dan
mengirimkan frame tersebut ke port yang sesuai. Dengan demikian, switch membuat jaringan
menjadi sekumpulan rangkaian point-to-point, dan mengubah topologi jaringan menjadi star.
Secara umum, switch dibedakan dalam jumlah portnya, switch stand-alone atau stackable,
dan switch managed atau unmanaged.
Switch memiliki tabel internal yang memetakan antara nomor port switch dengan
alamat fisik (Media Access Control Address, MAC address). Pada saat switch pertama kali
dinyalakan, tabel MAC address tersebut kosong. Switch lalu mempelajari port yang terhubung
ke komputer dengan membaca alamat sumber dari frame yang datang pada suatu port dan lalu
menyimpan dalam tabel MAC address. Jika alamat tujuan frame tidak terdapat pada tabel
MAC address, switch lalu membroadcast frame ke semua port. Pada kondisi ini switch
berperan seperti hub, namun lama kelamaan seiring dengan penuhnya isi tabel MAC address
maka switch akan berfungsi sebagaimana mestinya. Proses pengisian tabel MAC address
dideskripsikan pada Gambar 1.1.
I-1

(a)

(d)

(b)

(e)

(c)

(f)

Gambar 1.1 Proses pengisian Tabel MAC address (sumber: Cisco, 2007)
Penjelasan proses pada Gambar 1.1 adalah sebagai berikut.
(a) Switch menerima frame dari PC1 yang ditujukan ke PC2 melalui Port 1.
(b) Switch menyimpan MAC address sumber dan port switch yang menerima frame ke dalam
tabel MAC address.
(c) Karena alamat tujuan belum ada dalam tabel MAC, maka switch membanjiri semua port
switch (kecuali port sumber) dengan frame.
(d) Komputer tujuan lalu membalas dengan frame yang ditujukan ke PC1.
(e) Switch menyimpan alamat MAC PC2 dan nomor port switch ke tabel MAC address.
Alamat MAC tujuan dari frame ini dan port yang bersesuaian telah ada di tabel MAC.
I-2

(f) Switch sekarang telah dapat meneruskan frame dari sumber (PC1) ke tujuan (PC2) tanpa
harus membanjiri port-port lain (flooding), karena tabel MAC address telah terisi.
1.2.1 Komunikasi Ethernet
Komunikasi pada switched network terjadi dalam tiga cara: unicast, broadcast, dan
multicast. Komunikasi unicast adalah komunikasi yang terjadi bila sebuah frame dikirimkan
dari satu host sumber dan ditujukan ke satu host tujuan, contohnya komunikasi HTTP, SMTP,
FTP dan Telnet. Komunikasi broadcast merupakan komunikasi yang terjadi bila satu frame
dikirimkan dari satu alamat ke semua alamat lain, contohnya frame ARP yang dikirimkan ke
semua komputer dalam suatu LAN. Komunikasi multicasti terjadi bila sebuah frame
dikirimkan ke sejumlah host tujuan, contohnya transmisi video dan suara pada suatu video
conferrence. Deskripsi komunikasi unicast, broadcast dan multicast diperlihatkan pada
Gambar 1.2.

Gambar 1.2 Komunikasi Unicast, Broadcast, Multicast (Sumber: Cisco, 2007)


1.2.2 Frame Ethernet
Secara singkat, struktur frame Ethernet menambahkan header dan trailer pada Protocol
Data Unit (PDU) Layer 3 untuk meng-encapsulasi pesan yang dikirimkan. Keduanya (header
dan trailer) memiliki beberapa sesi (atau field) informasi yang digunakan oleh protokol
Ethernet, sebagaimana ditunjukkan pada Gambar 1.3. Dua field yang menentukan proses
pengiriman frame dalam switch adalah alamat tujuan (destination MAC address) dan alamat
sumber (source MAC address). Sesi destination MAC address, berukuran 6 byte, digunakan
I-3

oleh Layer 2 pada suatu piranti untuk menentukan apakah suatu frame diperuntukkan bagi
piranti tersebut atau tidak. Destination MAC address pada frame dibandingkan dengan MAC
address milik piranti, bila sesuai maka piranti tersebut akan menerima frame. Adapun sesi
source MAC address (berukuran 6 byte) mengidentifikasikan interface asal dari frame
tersebut. MAC address memiliki panjang 6 byte, atau 48 bit, yang ditulis dalam bilangan
heksadesimal 12 digit.

Gambar 1.3 Frame Ethernet (Sumber: Cisco, 2007)

Gambar 1.4 MAC Address (Sumber: Cisco, 2007)

1.2.3 Pengaturan Duplex


Pada jaringan Ethernet terdapat dua jenis pengaturan duplex, yaitu half duplex dan full
duplex. Half duplex berbasis pada aliran data searah (unidirectional), dengan pengiriman dan

penerimaan data tidak dilakukan pada waktu yang sama. Jika pengiriman dan penerimaan
dilakukan bersamaan, maka terjadi tumbukan (collision). Komunikasi ini biasanya terjadi
pada perangkat keras lama, seperti hub.
Komunikasi full duplex merupakan penyempurnaan dari half duplex, dengan aliran data
dua arah (bidirectional) sehingga data dapat dikirim dan diterima pada waku bersamaan.
Dukungan bidirectional sangat meningkatkan unjuk kerja karena mengurangi waktu tunggu
antar transmisi. Frame yang dikirim oleh dua buah end node yang saling terhubung tidak
bertabrakan karena end node menggunakan dua rangkaian terpisah pada kabel jaringan. Pada
umumnya perangkat keras masa kini sudah mendukung komunikasi full duplex.
I-4

1.3 Peralatan dan Bahan


a. Seperangkat komputer yang memiliki serial port (atau USB port)
b. Satu unit Switch (misalnya seri Cisco 2960)
c. Kabel console (dan converter serial-to-USB bagi komputer yang tidak memiliki serial
port)

1.4 Langkah Kerja


PERCOBAAN I MERANGKAI, MENGHAPUS, RELOAD
Langkah 1 : Merangkai Jaringan
Buat jaringan sederhana sebagaimana topologi diagram berikut.

Addressing Table
Device
S1
PC1
PC2

Interface
VLAN99
NIC
NIC

IP Address
172.17.99.11
172.17.99.21
172.17.99.32

Catatan:
PC2 jangan dihubungkan ke Switch terlebih dahulu.
PC2 hanya digunakan pada PERCOBAAN V.

Subnet Mask
255.255.255.0
255.255.255.0
255.255.255.0

Default Gateway
172.17.99.1
172.17.99.11
172.17.99.11

Langkah 2 : Menghapus konfigurasi switch


Agar switch dapat dikonfigurasi dan berfungsi dengan benar, maka konfigurasi dari hasil
praktek sebelumnya perlu dibersihkan.
a. Masuk ke privileged EXEC mode
Switch>enable

I-5

b. Menghapus file informasi database VLAN


Switch#delete flash:vlan.dat
Delete filename [vlan.dat]?[Enter]
Delete flash:vlan.dat? [confirm] [Enter]

Jika tidak ada file VLAN, akan dimunculkan pesan berikut:


%Error deleting flash:vlan.dat (No such file or directory)

c. Menghapus file konfigurasi startup dari NVRAM


Switch#erase startup-config

Respon dari Switch:


Erasing the nvram filesystem will remove all files! Continue? [confirm]
Press Enter to confirm.

Bila ditekan tombol Enter, maka respon dari Switch:


Erase of nvram: complete

d. Mengecek apakah informasi VLAN telah terhapus


Switch#show vlan

Respon dari Switch bila informasi VLAN telah terhapus, pada switch hanya ada VLAN
default:
VLAN Name
---- -----------------------default
1002 fddi-default
1003 token-ring-default
1004 fddinet-default
1005 trnet-default

Status
-----------1
active
act/unsup
act/unsup
act/unsup
act/unsup

Bila hasilnya sudah seperti di atas, lanjutkan ke langkah e. Bila belum, lakukan hardware
restart.
e. Restart perangkat lunak
Switch#reload
System configuration has been modified. Save? [yes/no]:

Pilih no lalu tekan tombol Enter.


Proceed with reload? [confirm]

Tekan tombol Enter.


Setelah perangkat lunak switch direload, maka
Would you like to enter the initial configuration dialog? [yes/no]:

Pilih no lalu tekan tombol Enter. Maka akan muncul:


Press RETURN to get started.

Tekan tombol Enter.

I-6

PERCOBAAN II VERIFIKASI KONFIGURASI SWITCH DEFAULT


Langkah 1 : Mengakses Privileged Mode
Semua perintah switch dapat diakses pada Privileged Mode.
Switch>enable
Switch#

Langkah 2 : Mengetahui Konfigurasi Switch yang sedang berjalan (Running Config)


Switch#show running-config

Untuk menampilkan satu baris ke bawah, tekan tombol ENTER.


Untuk menampilkan satu halaman ke bawah, tekan tombol SPASI.
Ada berapa interface Fast Ethernet yang dimiliki Switch?

__________________

Ada berapa interface Gigabit Ethernet yang dimiliki Switch?

_______________

Berapa jangkauan nilai yang ditunjukkan oleh line vty? ____________________


Untuk mengetahui isi NVRAM:
Switch#show startup-config
startup-config is not present

Mengapa switch memberikan respon seperti itu?


________________________________________________________________________
Untuk mengetahui karakteristik interface virtual VLAN1:
Switch#show interface vlan1

Apakah terdapat IP address yang diset pada switch? _______________________


Tuliskan MAC address dari interface virtual VLAN1! ______________________
Apakah interface VLAN1 up? _________________________________________
Lihat IP properties dari interface VLAN1
Switch#show ip interface vlan1

Tuliskan keluaran yang Anda lihat!


__________________________________________________________________
__________________________________________________________________
Langkah 3 : Menampilkan Informasi Cisco IOS
Switch#show version

Tuliskan versi Cisco IOS dari switch yang Anda gunakan! ___________________
Apa nama file system image switch yang Anda gunakan? ____________________
Berapa base MAC address switch yang Anda gunakan? _____________________

I-7

Langkah 4 : Menampilkan Interface Fast Ethernet


Menampilkan default properties dari Fast Ethernet yang digunakan PC1
Switch#show interface fa 0/1

Apakah interface tersebut up atau down? ________________________________


Apa yang menjadikannya seperti itu?
__________________________________
Apa MAC address dari interface tersebut?

______________________________

Berapa kecepatan dari interface tersebut?

_______________________________

Apa duplex setting dari interface tersebut?

______________________________

Langkah 5 : Menampilkan Informasi VLAN


Switch#show vlan

Apa nama VLAN1?

________________________________________________

Port mana saja yang termasuk dalam VLAN1? ___________________________


___________________________________________________________________
Apakah VLAN1 aktif? ______________________________________________
Langkah 6 : Menampilkan Flash Memory
Cobalah salah satu dari perintah berikut untuk menampilkan isi direktori flash.
Switch#dir flash:

atau
Switch#show flash

File ataukah direktori yang ditemukan?____________________________________


Bila terdapat ekstensi seperti .bin, maka itu adalah file. Bila tidak, itu adalah direktori. Bila
yang ditemukan adalah direktori, maka untuk melihat nama file dalam direktori:
Switch>dir flash:nama-direktori

Tuliskan nama Cisco IOS image file! ___________________________________


Langkah 7 : Menampilkan Startup Configuration File
Switch#show startup-config
startup-config is not present

Mengapa switch memberikan respon seperti itu?


________________________________________________________________________
Sekarang lakukan perubahan konfigurasi pada Switch, lalu simpanlah.
Switch#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Switch(config)#hostname S1

S1(config)#exit

I-8

S1#

Untuk menyimpan isi running configuration file ke non-volatile RAM (NVRAM):


S1#copy running-config startup-config
Destination filename [startup-config]?
Building configuration...
[OK]

(enter)

Sekarang tampilkan isi NVRAM:


S1#show startup-config

Tuliskan baris perubahan isi startup-config sebagai hasil dari perubahan konfigurasi pada
Switch yang telah dilakukan!
________________________________________________________________________

PERCOBAAN III MEMBUAT KONFIGURASI SWITCH DASAR


Langkah 1 : Memberi nama pada Switch (Hostname)
Switch>enable
Switch#configure terminal
Switch(config)#hostname S1
S1(config)#exit
S1#

Langkah 2 : Memberi password akses


Memberi password masuk-console pada console.
S1#configure terminal
S1(config)#line console 0
S1(config-line)#password masuk-console
S1(config-line)#login
S1(config-line)#end
S1#exit
Press RETURN go get started.
User Access Verification
Password:

Masukkan password yang telah Anda berikan sebelumnya.


Memberi password masuk-vty pada vty line 0 hingga 15.
S1>enable
S1#configure terminal
S1(config)#line vty 0 15
S1(config-line)#password masuk-vty
S1(config-line)#login
S1(config-line)#exit
S1(config)#

I-9

Langkah 3 : Memberi password Privileged Mode


Memberi password class untuk memproteksi akses ke Privileged Mode.
S1>enable
S1#configure terminal
S1(config)#enable secret masuk-privileged
S1(config)#exit
S1#exit
Press RETURN go get started.
User Access Verification
Password:

Masukkan password yang telah Anda berikan sebelumnya, dan masuklah hingga ke privileged
mode.
: _________________________________
Password console
: _________________________________
Password privileged mode

Langkah 4 : Mengkonfigurasi Alamat Layer 3 pada Switch


Agar Switch S1 dapat diatur secara remote melalui jaringan dari PC1, maka switch perlu
diberi alamat IP. Pada konfigurasi default, manajemen switch dikontrol melalui VLAN 1.
Namun pada prakteknya akan lebih baik bila manajemen switch diubah ke VLAN selain
VLAN 1, misalnya VLAN 99. Setelah VLAN 99 dibuat, baru diberi alamat IP pada virtual
interface VLAN 99.
S1(config)#vlan 99
S1(config-vlan)#exit
S1(config)#interface vlan 99
S1(config-if)#ip address 172.17.99.11 255.255.255.0
S1(config-if)#no shutdown
S1(config-if)#end

Saat ini VLAN 99 masih down karena tidak ada port switch yang dimasukkan ke VLAN 99.
Lakukan verifikasi status VLAN 99!
S1#show interface vlan 99

Vlan99 is _________________, line protocol is _______________________


Lihat port-port isi dari masing-masing VLAN!
S1#show vlan

VLAN
1

99

Port

I - 10

Masukkan semua port switch ke VLAN 99.


S1#configure terminal
S1(config)#interface range fa0/1 24
S1(config-if-range)#switchport access vlan 99
S1(config-if-range)#end

Sekarang ini VLAN 99 telah up karena setidaknya ada satu port switch yang dimasukkan ke
VLAN 99.
Lakukan verifikasi status VLAN 99!
S1#show interface vlan 99

Vlan99 is _________________, line protocol is _______________________


Lihat port-port isi dari masing-masing VLAN!
S1#show vlan

VLAN
1

Port

99

Langkah 5 : Mengatur Default Gateway pada Switch


S1(config)#ip default-gateway 172.17.99.1
S1(config)#exit

Langkah 6 : Verifikasi Pengaturan Manajemen LAN


S1#show interface vlan 99

Berapa bandwidth pada virtual interface VLAN 99? _________________________


Bagaimana status VLAN? VLAN 99 is ___________ Line protocol is ___________
Bagaimana queuing strategy-nya? __________________
Langkah 7 : Konfigurasikan alamat IP dan Default Gateway pada PC1
Beri konfigurasi IP pada PC1 sesuai Addressing Table.
Langkah 8 : Verifikasi Konektivitas Jaringan
Untuk memverifikasi konektivitas jaringan, lakukan ping alamat IP switch (172.17.99.11) dari
PC1. Apakah ping berhasil? _______________
Jika tidak, lakukan troubleshoot pada konfigurasi switch dan host (PC1).
I - 11

Langkah 9 : Konfigurasikan port speed dan duplex setting untuk interface Fast Ethernet
Lakukan konfigurasi pengaturan speed dan duplex pada Fast Ethernet 0/1. Gunakan perintah
end untuk kembali ke privileged EXEC mode setelah selesai.
S1#configure terminal
S1(config)#interface fa 0/1
S1(config-if)#speed 100
S1(config-if)#duplex full
S1(config-if)#end

Catatan:
Secara default, interface Ethernet pada switch memiliki kemampuan auto-sensing, sehingga
dapat melakukan pengaturan yang optimal secara otomatis. Pengaturan manual pada
speed dan duplex mode HANYA dilakukan jika sebuah port harus dijalankan pada speed dan
duplex mode

tertentu.

Pengaturan

port-port

secara

manual

dapat

menyebabkan

ketidaksamaan (mismatch), yang dapat menurunkan unjuk kerja.


Untuk melihat hasil pengaturan speed dan duplex mode pada Fa 0/1
S1#show interface fa 0/1

Tuliskan duplex mode saat ini : _________________


Tuliskan speed saat ini : ______________
Langkah 10 : Menyimpan Konfigurasi
Konfigurasi switch perlu disimpan dari running configuration file ke NVRAM agar tidak
hilang ketika switch dimatikan atau dinyalakan ulang.
S1#copy running-config startup-config
Destination filenam [startup-config]?[Enter] Building configuration...
[OK]
S1#

Langkah 11 : Melihat Startup Configuration File


S1#show startup-config

Apakah semua perubahan yang dilakukan pada switch telah tersimpan pada startup
configuration file? _______________
PERCOBAAN IV MENGATUR TABEL MAC ADDRESS
Langkah 1 : Catat MAC Address pada Komputer Host
Start > Run > cmd > ipconfig /all
MAC Address PC1 : ___________________________________
MAC Address PC2 : ___________________________________
I - 12

Langkah 2 : Lihat MAC Address yang disimpan oleh Switch


S1#show mac-address-table

Ada berapa dynamic address yang ada? _____________________________


Ada berapa total MAC address semuanya? __________________________
Apakah dynamic MAC address sama dengan Host MAC address? _______
Langkah 3 : Daftar Pilihan perintah show mac-address-table
S1#show mac-address-table ?

Ada berapa pilihan yang tersedia bagi perintah show mac-address-table? _____________
Tunjukkan hanya MAC address dari tabel yang dynamic.
S1#show mac-address-table address <isikan-MAC-PC1>

Ada berapa dynamic address? _____________


Langkah 4 : Menghapus Tabel MAC address
S1#clear mac-address-table dynamic

Langkah 5 : Verifikasi Hasil


S1#show mac-address-table

Ada berapa MAC address statis sekarang? __________________


Ada berapa MAC address dinamis sekarang? __________________
Langkah 6 : Pengujian Tabel MAC address sekali lagi
Lakukan ping dari PC1 ke alamat VLAN 99, lalu lihat tabel MAC Address pada Switch.
S1#show mac-address-table

Ada berapa alamat dinamis sekarang? _________________________


Kenapa terjadi perubahan dari tampilan terakhir sebelumnya? ______________________
_______________________________________________________________________
Langkah 7 : Pembuatan MAC address statis
Untuk menentukan pada port mana suatu host dapat terhubung, salah satunya adalah dengan
membuat pemetaan statis MAC address host ke suatu port.
Buatlah MAC address statis pada interface Fa 0/1 menggunakan alamat PC1 yang dicatat
pada Langkah 1 percobaan ini, contohnya 00e0.2917.1884. Gunakan MAC address PC1 anda
sendiri.
S1(config)# mac-address-table static 00e0.2917.1884 interface fa0/1 vlan 99

I - 13

Langkah 8 : Verifikasi hasil


S1# show mac-address-table

Ada berapa total MAC address di tabel? ______________________


Ada berapa MAC address statis di tabel? _____________________
Langkah 9 : Menghapus isian MAC address statis
Untuk menghapus MAC address statis dari tabel, gunakan no di depan perintah. MAC address
00e0.2917.1884 hanya sekedar contoh.
S1(config)# no mac-address-table static 00e0.2917.1884 interface fa0/1
vlan 99

Langkah 10 : Verifikasi hasil


S1(config)# show mac-address-table

Ada berapa total MAC address statis di tabel? ______________________

PERCOBAAN V MENGKONFIGURASI PORT SECURITY


Langkah 1 : Mengkonfigurasi Host PC2
Buat konfigurasi IP pada PC1 sesuai Addressing Table. Jangan hubungkan PC2 ke Switch
terlebih dahulu.
Langkah 2 : Verifikasi Konektivitas
Pastikan PC1 dan Switch masih terkonfigurasi dengan benar, dengan cara PC1 melakukan
ping ke alamat IP VLAN 99.
Apakah ping berhasil? ________________________
Jika tidak, lakukan troubleshooting pada konfigurasi PC1 dan Switch.
Langkah 3 : Tulis MAC Address kedua host
Tulis kembali MAC Addres kedua host, seperti Percobaan 4 Langkah 1.
MAC Address PC1 : ___________________________________
MAC Address PC2 : ___________________________________
Langkah 4 : Tentukan mana MAC address yang diterima switch
S1(config)# show mac-address-table

Ada berapa MAC address dinamis di tabel? ______________________


Apakah MAC address di tabel tersebut sesuai dengan MAC address host? ___________
I - 14

Langkah 5 : Tampilkan Pilihan Port Security


S1(config)#interface fa 0/1
S1(config-if)#switchport port-security ?

Tuliskan hasilnya:
____________________________________________________________________
____________________________________________________________________
____________________________________________________________________
____________________________________________________________________
____________________________________________________________________
____________________________________________________________________
____________________________________________________________________
S1(config-if)#switchport port-security

Tuliskan hasilnya:
____________________________________________________________________
Langkah 6 : Konfigurasikan port security pada port Access
Konfigurasikan switch port Fa 0/1 agar menerima hanya dua piranti, memperoleh MAC
address dari piranti tersebut secara dinamis, dan memblok trafik dari invalid host jika terjadi
pelanggaran.
S1(config-if)#switchport
S1(config-if)#switchport
S1(config-if)#switchport
S1(config-if)#switchport
S1(config-if)#switchport
S1(config-if)#end

mode access
port-security
port-security maximum 2
port-security mac-address sticky
port-security violation protect

Langkah 7 : Verifikasi hasil


Tampilkan pengaturan port security.
S1#show port-security

Ada berapa secure address yang diijinkan pada Fa 0/1? ___________________


Apa security action untuk port ini? ______________________
Langkah 8 : Tampilkan File running configuration
S1#show running-config

Apakah terdapat pernyataan yang merefleksikan implementasi security pada running


configuration? ___________________

I - 15

Langkah 9 : Modifikasikan pengaturan security lanjutan pada port


Pada interface Fa0/1, ubah nilai port security maximum MAC address menjadi 1, dan aksi
shutdown bila terjadi pelanggaran.
S1#configure terminal
S1(config)#interface fa 0/1
S1(config-if)#switchport port-security maximum 1
S1(config-if)#switchport port-security violation shutdown
S1(config-if)#end

Langkah 10 : Verifikasi hasil


Tampilkan pengaturan port security.
S1#show port-security

Apakah pengaturan port security telah berubah setelah dilakukan Langkah 9? __________
Lakukan ping dari PC1 ke alamat VLAN 99 switch untuk verifikasi konektivitas dan
merefresh tabel MAC address. Akan terlihat bahwa MAC address bagi PC 1 mengalami
stuck di running configuration.
S1#show running-config

Langkah 11 : Hubungkan ke Host yang tak diijinkan (Rogue host)


Putuskan koneksi PC1 dan hubungkan PC2 ke port Fa 0/1. Lakukan ping dari PC2 ke alamat
VLAN 99 (172.17.99.11). Apakah ping berhasil? ________________________
Langkah 12 : Tampilkan Informasi Konfigurasi Port
S1#show interface fa 0/1

Apa status interface fa0/1? FastEthernet0/1 is __________, line protocol is _________


Langkah 13 : Aktivasi kembali port
Jika terjadi pelanggaran security dan port dimatikan, untuk mengaktivasi lagi dapat digunakan
perintah no shutdown. Namun, jika rogue host masih terhubung ke port switch, maka setiap
trafik dari host akan mematikan port kembali.
Untuk itu, hubungkan kembali fa0/1 dengan PC1, lalu jalankan perintah:
S1#configure terminal
S1(config)#interface fa 0/1
S1(config-if)#no shutdown
S1(config-if)#exit

Catatan: Beberapa versi IOS memerlukan perintah shutdown dijalankan dulu sebelum
perintah no shutdown.
I - 16