Anda di halaman 1dari 30

AutoCAD 2002

BAB III
MENGENAL AUTOCAD

Aspek pertama yang harus dipahami untuk memulai AutoCAD adalah


bagaimana

mengakses

perintah,

menggunakan

fasilitas

penggambaran,

dan

mengoperasikan file secara sederhana


AutoCAD menyediakan menu, Toolbar, Command Line yang berfungsi untuk
memudahkan mengakses perintah yang sering digunakan dalam autoCAD, Toolbar
default yang disediakan oleh AutoCAD antara lain Standart, Object, Properties, Draw
dan Modify yang keseluruhannya terdapat pada user interface AutoCAD.

Perintah-perintah AutoCAD dapat diakses setidaknya dengan tiga cara, yakni:


1

melalui baris menu utama (pull down menu)

melalui icon yang tersedia pada toolbar yang ada

secara konvensional dapat diketikkan langsung pada baris perintah

Untuk membatalkan perintah gunakan tombol (Esc)


Laboratorium Simulasi dan KomputasiUPN Veteran Yogyakarta

AutoCAD 2002

I.PERINTAH DASAR DALAM AUTOCAD


1.1 Perintah-Perintah Penggambaran
AutoCAD memiliki banyak perintah penggambaran. Untuk keperluan
penggambaran peta, hanya beberapa perintah saja yang sering digunakan. Perintahperintah yang akan diuraikan di bawah ini merupakan perintah-perintah yang wajib
dipahami untuk melangkah pada perintah selanjutnya.
1.1.1

Menggambar Garis (Line/Polyline)


Ada dua cara untuk menggambar garis, yakni dengan perintah Line atau

Polyline, sepintas hasilnya nampak sama, namun ada perbedaan prinsip antara
keduanya.
Dengan line, ruas antara dua titik (vertex) merupakan satu entitas, sedangkan pada
polyline, keseluruhan garis hanya terdiri atas satu entitas. Lihat gambar berikut:

Vertex 1

Entitas 1

Vertex 2

Satu Entitas

Entitas 2

Untuk mengambar garis dengan perintah Line

Command: Line <enter>, atau pilih menu Draw>Line

Specify first point: klik titik pertama (vertex1)

Specify next point or [Undo]: klik titik kedua (vertex2), akhiri dengan <enter>.

Laboratorium Simulasi dan KomputasiUPN Veteran Yogyakarta

AutoCAD 2002

Latihan :
Buat garis dengan perintah Polyline
Gunakan Command line : Pline atau dari menu Draw>Polyline
Perintah sejenis untuk menggambar garis adalah:
Ray :

untuk menggambar satu ruas garis dari satu titik ke tak terhingga

Construction Line

: untuk menggambar satu garis dari tak terhingga, melewati titik


yg ditentukan ke tak terhingga

Multiline

: untuk menggambar garis ganda

3D Polyline

: mirip polyline, tetapi elevasi tiap titik tidak seragam

Polygon

: untuk menggambar polygon, garis pembentuknya berupa


polyline tertutup

Rectangle

: untuk menggambar kotak, garis pembentuknya berupa polyline


tertutup

1.1.2

Menyambung Garis secara Presisi dengan Object Snap (Osnap)


Salah satu fasiltas penting dari AutoCAD adalah obejct snap atau sering

disebut dengan osnap. Pada penggambaran yang membutuhkan presisi fasilitas ini
akan sangat membantu.
Untuk memahami fungsi osnap, dengan lebih baik cobalah langkah berikut:

Dengan perintah polyline, gambarlah dua buah garis a dan b, selanjutnya kita akan
menggambar garis ketiga, tepat diujung garis a ke ujung garis b

Gunakan perintah polyline, kemudian pada baris perintah Specify first point: ,
ketikkan END lalu <enter>

Dekatkan kursor ke ujung garis a,

AutoCAD akan memberikan tanda kotak

kuning, klik tombol kiri mouse, maka kita secara tepat telah mengklik di ujung
garis a

Tarik garis menuju menuju ujung garis b dan ketikkan END lalu <enter>, klik di
dekat ujung garis b maka kita secara akurat telah membuat garis yang
menghubungkan garis a dengan garis b tepat di ujung kedua garis tersebut.

Jenis object snap yang tersedia pada AutoCAD adalah sebagai berikut:
Nama Object Snap

Perintah

Keterangan

Laboratorium Simulasi dan KomputasiUPN Veteran Yogyakarta

AutoCAD 2002

EndPoint
Midpoint
Intersection
Apparent Intersection

END
MID
INT
APP

Extension
Center
Node
Quadrant

EXT
CENT
NOD
QUA

Perpendicular

PER

Parallel

PAR

Tangent

TAN

Nearest

NEA

Titik akhir, awal, atau vertex


Titik tengah
Titik temu atau perpotongan
Titik perpotongan semu, antara dua
objeck yang nampak meski sebenarnya
tidak bertemu
Perpanjangan garis / objek
Titik pusat lingakarn/busur
Titik pada objek point
Kuadran terdekat dari lingkaran/busur
Titik pada objeck sedemikian hingga
tegak lurus
Titik pada jalur parallel terhadap objek
yang dipilih
Titik singgung pada kurva atau
lingkaran
Titik terdekat pada objeck yang dipilih
dengan kursor

Apabila kita sering menggunakan osnap atau selalu dipakai dapat kita aktifkan
secara otomatis sehingga tidak perlu mengulang-ulang perintah, caranya ketik OSNAP
ada baris perintah lalu <enter>, atau pada baris status

1.1.3

Fasilitas Penggambaran
Fasilitas penunjang AutoCAD pada statusbar yang berfungsi untuk
mempermudah berlangsubgnya proses penggambaran diataranya adalah :

SNAP
Laboratorium Simulasi dan KomputasiUPN Veteran Yogyakarta

AutoCAD 2002

Merupakan faslitas yang berfungsi mengatur pergerakan pointer sehingga


pointer dapat bergerak dengan interval tertentu.

GRID
Merupakan sekumpulan titik-titik yang tersusun sedemikian rupa dengan
interval yang dapat diatur, sehingga membentuk pola yang teratur. Grid
berfungsi untuk mempermudah proses penggambaran.

ORTHO
Merupakan fasilitas yang berfungsi untuk mengatur pergerakan pointer,
sehingga pointer akan bergerak lurus ke arah horizontal dan vertikal.

POLAR
Polar adalah fasilitas yang berfungsi memiliki fungsi serupa dengan ortho.
Polar mengatur pergerakan pointer terhadap beberapa sudut tertentu dan
kelipatannya, sesuai dengan pengaturan yang dilakukan.

OSNAP
Osnap atau object snap adalah fasilitas yang berfungsi untuk mengatur
pergerakan pointer pada object ganbar. Dengan mengaktifkan osnap, maka
pointer dapat diletakkan dengan pasti pada titik atau bagian object gambar
yang telah ditentukan.

1.1.4

Membuat Titik (Point)


Titik dalam AutoCAD didefinisikan sebagai suatu entitas tersendiri, bentuknya
bisa berupa titik seperti dalam pengertian umum, atau dapat berupa simbol lain.

Untuk membuat titik gunakan perintah point :

Command: Point <enter>, atau melalui menu Draw>Point

Specify point: Klik pada suatu tempat yang dinginkan


Untuk mengganti simbol titik gunakan menu Format> Point Style

Laboratorium Simulasi dan KomputasiUPN Veteran Yogyakarta

AutoCAD 2002

1.1.5

Mengarsir bidang
Untuk mengarsir bidang gunakan perintah hatch. Dari menu Draw>Hatch

1.1.6

Menulis Text

Untuk menambahkan informasi teks pada gambar, gunakan perintah TEXT

Command: Text <enter>, atau melalui menu Draw>Text

Untuk mengganti jenis font gunakan perintah Format>Text Style

1.2

Perintah-Perintah Tampilan (Zooming dan Panning)

1.2.1

Zooming
Dengan keyboard, kita dapat mengakses perintah zoom dengan mengetikkan
zoom <enter> pada baris perintah, atau cukup dengan huruh z <enter> saja
Pada baris perintah kemudian muncul tulisan:
Specify corner of window, enter

a a scale factor (nX or nXP), or

[AllCenter/Dynamic/Extends/Previous/Scale/Window] <real time>


Laboratorium Simulasi dan KomputasiUPN Veteran Yogyakarta

AutoCAD 2002

Respon defaultnya adalah yang ada dalam tanda <> yakni real time.
1.2.2

Panning
Panning adalah proses menggser tampilan gambar ke arah yang kita
kehendaki. Perintah bakunya PAN atau dapat pula dengan menggetikan P lalu
<enter>, di layar akan mucul kursor berbentuk tangan. Klik tombol kiri mouse
dan tahan, lalu geserkan mouse kearah yang dikehendaki.

1.3 Perintah Pengolahan dan Penyuntingan (Editing)


Dalam proses penggambaran seringkali kit menemui gambar yang kita buat
ternyata salah sehingga memerlukan perbaikan, atau karena suatu hal kit harus
mengubahnya, memperbesar atau memperkecil, menggeser, menghapus dan lainlain. AutoCAD menyediakan fasilitas memadai untuk keperluan tersebut.
1.3.1

Memilih objek dengan Window, Crossing, dan Fence


Dalam pengolahan dan penyuntingan gambar, seperti pada perintah-perintah
erase, pedit, move, dan perintah lainnya, kita akan selalu menemukan eprintah
Select Object(S), jika hanya satu objek yang dipilih, kita melakukannya
langsung dengan meng-klik objek yang bersangkutan.
Sedangkan jika beberapa objek? Kita bisa memilihnya dengan bantuan
window, crossing, dan fence

1.3.2

Menghapus Objek (Erase)


Sintaks perintah
Menu

1.3.3

Memperbaiki Garis (Polyedit)


Sintaks perintah
Menu

1.3.4

: Erase atau E
: Modify > Erase

: Pedit atau PE
: Modify > Polyline

Memotong Garis (Break)


Sintaks perintah

: Break atau BR
Laboratorium Simulasi dan KomputasiUPN Veteran Yogyakarta

AutoCAD 2002

Menu
1.3.5

Menggungting Objek Gambar (Trimming)


Sintaks perintah
Menu

1.3.6

: Copy atau CO
: Modify > Copy

Duplikasi Bertingkat (Array)


Sintaks perintah
Menu

1.3.9

: Scale atau SC
: Modify > Scale

Duplikasi Objek (Copy)


Sintaks perintah
Menu

1.3.8

: Trim atau TR
: Modify > Trim

Memperbesar/Memperkecil Objek (Scale)


Sintaks perintah
Menu

1.3.7

: Modify > Break

: Array atau AR
: Modify > Array

Memutar Objek (Rotate)


Sintaks perintah
Menu

: Rotate atau RO
: Modify > Rotate

1.3.10 Mencerminkan Objek (Mirror)


Sintaks perintah
Menu

: Mirror atau MI
: Modify > Mirror

1.3.11 Memindahkan Objek (Move)


Sintaks perintah

: Move atau M
Laboratorium Simulasi dan KomputasiUPN Veteran Yogyakarta

AutoCAD 2002

Menu

: Modify > Move

1.4 Perintah-Perintah Pengukuran


1.4.1

Mengukur Koordinat (ID Point/Locate Point)


Sintaks perintah
Menu

1.4.2

Mengukur Jarak (Distance)


Sintaks perintah
Menu

1.4.3

: ID
: Tool > Inquiry > ID Point

: Distance atau DIST atau DI


: Tool > Inquiry > Distance

Mengukur Keliling dan Luas (Area)


Sintaks perintah
Menu

: AREA
: Tool > Inquiry > Area

II.LEBIH DALAM DENGAN AUTOCAD


2.1

Sistem Koordinat AutoCAD


Laboratorium Simulasi dan KomputasiUPN Veteran Yogyakarta

AutoCAD 2002

AutoCAD menggunakan sistem koordinat Kartesian Tiga Dimensi (3D), yakni


sistem koordinat yang didefinisikan oleh tiga sumbu X, Y, dan Z yang masing-masing
sumbu saling tegak lurus.
Pada kondisi default (awal) titik asal (origin) akan terletak pada pojok kiri bawah
jendela gambar AutoCAD. Sumbu X positif ke arah kanan, sumbu Y positif ke arah
atas, dan sumbu Z positif ke arah kita.
Koordinat titik asal adalah 0,0,0. Semua titik (vertex) pada AutoCAD
didefinisikan dalam koordinat X,Y, dan Z relatif terhadap titik asal. Pada proses zoom
atau panning, keseluruhan sistem koordinat tersebut bergeser posisinya terhadap layar
fisik, namun tidak ada perubahan koordinat pada pada masing-masing detail. Hal
berbeda jika kita melakukan penggeseran objek dengan move. Pada kasus ini objek
akan bergeser posisinya relatif terhadap titik asal, sehingga koordinatnya juga akan
berubah.
2.2 Satuan Jarak dan Sudut
Satuan jarak pada AutoCAD didefinisikan sebagi unit, misalkan kita
menggambar garis dari 0,0 ke 15,20 panjangnya adalah 25 unit, yang bisa kita
asumsikan 25mm, 25m, 25 inchi atau berapapun asumsi kita.
Satuan sudut pada AutoCAD juga unik. Dalam keadaan default (standar) tata
aturan hitungan sudutnya adalah 0 dihitung dari arah Timur, searah jarum jam adalah
negatif, berlawanan jarum jam positif. Jadi kalau digambarkan dengan arah mata angin
(dihitung dengan sudut positif / berlawanan arah jarum jam) 0 = Barat, 90 = Utara,
180 = Timur dan 270 = Selatan.
2.3 Menggambar/Menggeser secara Numerik
Menggambar garis, titik, kotak, lingkaran dan bentuk-bentuk lainnya dengan posisi
dan ukuran tertentu dapat dilakukan secara akurat dengan memasukkan besaran dan
koordinatnya secara numerik. Dalam dunia servei dan pemetaan, hal ini sangat sering
dikerjakan, antara lain untuk:
a. menggambar hasil ukuran lapangan
b. menempatkan titik kontrol sesuai dengan koordinatnya
c. membuat grid, dan titik koordinat

Laboratorium Simulasi dan KomputasiUPN Veteran Yogyakarta

10

AutoCAD 2002

Ada tiga cara untuk menempatkan titik, baik pada proses menggambar, duplikasi,
atau menggeser, yakni dengan koordinat absolut, koordinat relatif, dan koordinat polar.
Secara umum sintaks pengetikan koordinat dari ketiga cara tersebut sebagai berikut.
Absolut

x,y

Relatif

@delta_X,delta_Y

Polar

@jarak<sudut

Atau dalam koordinat tiga dimensi


Absolut

x,y,z

Relatif

@delta_X,delta_Y, delta_Z

Polar

@jarak<sudut<sudut

2.4 Menggunakan Layer


Layer pada AutoCAD dapat diibaratkan dengan tumpukan plastik transparan
dimana pada masing-masing plastik transparan tersebut terdapat gambar yang
berbeda, dalam

kenampakannya seolah gambar tersebut digambar pada satu

lembar yang sama.


Perintah penanganan layer dapat diakses melalui :

2.4.1

Sintaks perintah

: Layer

Menu

: Format > Layer

Pengertian-pengertian seputar Layer


Current Layer
Current layer adalah layer yang tengah aktif sekarang. Jika layer-layer
teersebut diibaratkan plastik transparan maka Current layer adalah
tumpukan paling atas.
On dan Off
Layer ON berarti semua gambar pada layer bersangkutan dimunculkan,
sebaliknya OFF berarti disembunyikan.

Freeze dan Thaw


Laboratorium Simulasi dan KomputasiUPN Veteran Yogyakarta

11

AutoCAD 2002

Freeze dan Thaw mirip dengan Off dan On, namus secara prinsp berbeda.
Layer yang di-freeze selain tidak tampak juga tidak dapat di regenerasi. Layer
yang di-freeze tidak dapat dijadikan layer aktif
Lock dan Unlock
Layer yang di-lock dapat dilihat, akan tetapi tidak dapat diubah.
Plot dan Unplot
Layer yang beratribut Plot berarti dapat dicetak.
Color dan Linetype
Warna dan tipe garis dapat ditetapkan untuk sebuah objek secara individu
atau dapat pula ditetapkan terhapap layer.

III. DASAR PENGGAMBARAN 2D


Laboratorium Simulasi dan KomputasiUPN Veteran Yogyakarta

12

AutoCAD 2002

A. LINE
Merupakan perintah untuk membuat objek garis.
Prosedur :
1.

klik draw Menu

LINE

2. Draw Toolbar
3. Command Line : line
Latihan :

Gambar 2.1
Penggambaran objek garis dengan sistem koordinat kartesius
1. Buka program AutoCAD
2. Pada Commanc Line, ikuti instruksi berikut :
Command : Line
Specify first point : 5,5
Specify first point or [Undo] : 15,5
Specify first point or [Undo] : 15,10
Specify first point or [Close/Undo]: 5,10
Specify first point or [Close/Undo]: c
Laboratorium Simulasi dan KomputasiUPN Veteran Yogyakarta

13

AutoCAD 2002

1. Buka program AutoCAD


2. Pada Commanc Line, ikuti instruksi berikut :
Command : Line
Specify first point : 5,5
Specify first point or [Undo] : @10<0
Specify first point or [Undo] : @5<90
Specify first point or [Close/Undo]: @10<180
Specify first point or [Close/Undo]: c

B. POLYLINE
Polyline serupa dengan line, perbedaannya adalah polyline tersusun dari rangkaian
objek garis dan merupakan satu kesatuan objek.
Prosedur :
1. Klik Draw menu

Polyline

2. Draw Toolbar
3. Command Line : pline
Laboratorium Simulasi dan KomputasiUPN Veteran Yogyakarta

14

AutoCAD 2002

Latihan :

Gambar 2.3
Kombionasi Arc danGaris pada perintah Polyline
Command: _pline
Specify start point: klik sembarang pada drawing area
Specify next point or [Arc/Halfwidth/Length/Undo/Width]: @10<90
Specify next point or [Arc/Close/Halfwidth/Length/Undo/Width]: a
Specify endpoint of arc or
[Angle/CEnter/CLose/Direction/Halfwidth/Line/Radius/Second pt/Undo/Width]:
@20<0
Specify endpoint of arc or
[Angle/CEnter/CLose/Direction/Halfwidth/Line/Radius/Second pt/Undo/Width]: l
Specify next point or [Arc/Close/Halfwidth/Length/Undo/Width]: @10<270
Specify next point or [Arc/Close/Halfwidth/Length/Undo/Width]: c

Laboratorium Simulasi dan KomputasiUPN Veteran Yogyakarta

15

AutoCAD 2002

C.CIRCLE
Merupakan perintah untuk membuat objek lingkaran.
Prosedur :
1. Klik Draw Menu
2. Draw Toolbar
3. Command Line : circle.
Terdapat empat metode dalam penggambaran lingkaran
Center point (A)
2 points (B)

Gambar 2.4
Metode penggambaran objek lingkaran

Laboratorium Simulasi dan KomputasiUPN Veteran Yogyakarta

16

AutoCAD 2002

IV. SEKILAS QUICKSURF


QuickSurf adalah perangkat lunak plugin yang dibuat khusus untuk AutoCAD
versi 2000-2004. Di desain khusus untuk aplikasi yang berhubungan dengan
pembuatan kontur, Digital Terrrain Model, aplikasi Teknik Sipil. Pembuatnya adalah
Schreiber Instruments, Inc.
4.1 Konsep dalam QuickSurf
Apa yang dimaksud dengan Surface pada QuickSurf? Adalah bagian dari memori yang
dibuat oleh QuickSurf, berisi data-data yang diekstrak dari entitas gambar
pada AutoCAD, data-data ini dapat digambarkan langsung atau hanya
ditampilkan saja pada jendela gambar AutoCAD.
QuickSurf membuat dan memanipulasi surface tanpa harus menampilkannya di
layar. Surfaces pada QuickSurf adalah deskripsi matematis dari semua data yang
dimasukkan. Surface dapat terdiri dari beberapa bagian seperti point, breakline, TIN
(Triangulated Irregular Networks), grids atau Triangulated Grids (TGRD).
Surface bukan bagian dari entitas dalam AutoCAD, penting sekali untuk
membedakan antara QuickSurf Surface dengan entitas gambar dari AutoCAD.
4.2 Mengakses QuickSurf
Untuk mengakses perintah QuickSurf dapat dilakukan dari:
1.

QuickSurf toolbar

2.

QuickSurf Menu

3.

Membuat QuickSurf Surface


Sebagian besar perintah pada QuickSurf akan berhubungan dengan surface oleh
karena itu sebelum kita memberikan perintah, terlebih dahulu kita harus membuat
Laboratorium Simulasi dan KomputasiUPN Veteran Yogyakarta

17

AutoCAD 2002

surface.

Untuk membuat surface pada QuickSurf dapat dilakukan dengan

beberapa cara antara lain:

Mengimport data dari file berupa data x,y,z atau

Mengekstrak langsung dari entitas gambar pada AutoCAD, seperti

gambar topografi yang telah didigitasi.


Setiap kali kita membuat surface, secara otomatis QuickSurf akan memberi nama
surface tersebut dengan nama titik < . > .
4. Menampilkan Surface
Ada dua cara dalam menampilkan surface pada QuickSurf yaitu dengan Show dan
dengan Draw. Pada pilihan Show data hanya akan ditampilkan saja pada layar
gambar AutoCAD, sementara itu pada pilihan Draw data akan digambarkan dan
menjadi entitas pada layar gambar AutoCAD.

Laboratorium Simulasi dan KomputasiUPN Veteran Yogyakarta

18

AutoCAD 2002

QUICKSURF BASIC

5.1

Import Data dari File


Sebelum melakukan import data dari file, terlebih dahulu harus kita harus
memahami format dari file data yang akan di-import.
Syarat dari file data tersebut adalah :
-

terdiri dari 3 kolom yang masing-masing kolom mewakili data x, y, dan z

tiap-tiap kolom dipisahkan oleh tanda koma (,) oleh karena itulah maka file
ini disebut dengan comma delimited

Sintaks perintah:
Menu

: QuickSurf > Import Data > Read ASCII Point

Hasilnya adalah surface dengan nama titik


5.2 Ekstrak Data
Jika pada perintah import data akan langsung menjadi surface. Perintah ekstrak
dipakai apabila data yang dibaca berformat data selain text, contohnya data DXF,
atau DWG.
5.1.1

Extract to Surface
Sintaks perintah:
Menu

: QuickSurf > Extract from drawing > Extract to

Surface

Laboratorium Simulasi dan KomputasiUPN Veteran Yogyakarta

19

AutoCAD 2002

5.1.2

Merge Extract
Dengan perintah ini maka data surface yang telah ada akan digabung dengan
data surface yang akan diekstrak.
Sintaks perintah:
Menu

5.1.3

: QuickSurf > Extract from drawing > Merge Extract

Extract Breaks
Sintaks perintah:
Menu

: QuickSurf > Extract from drawing > Extract Breaks

5.3 Display Data


5.1.4

Show/Draw Points
Sintaks perintah:
Menu

: QuickSurf > Points

Pada baris perintah akan terlihat:

Laboratorium Simulasi dan KomputasiUPN Veteran Yogyakarta

20

AutoCAD 2002

5.1.5

Show/Draw Breaks
Sintaks perintah:
Menu

5.1.6

Show/Draw TIN
Sintaks perintah:
Menu

5.1.7

: QuickSurf > TIN

Show/Draw Grid
Sintaks perintah:
Menu

5.1.8

: QuickSurf > Breaks

: QuickSurf > Grid

Show/Draw TGRD
Sintaks perintah:
Menu

: QuickSurf > Triangulated Grid

5.4 Membuat Kontur


5.4.1 Show/Draw Contours

Sintaks perintah:
Menu
5.4.2

: QuickSurf > Contou

Interval Contours
Sintaks perintah:
Menu

: QuickSurf > Contour Interval

Pada baris perintah akan terlihat:

Secara default, QuickSurf akan memberikan interval kontur dengan auto, pada
contoh di atas 20
Laboratorium Simulasi dan KomputasiUPN Veteran Yogyakarta

21

AutoCAD 2002

5.4.3

Label Kontur
Ada dua cara dalam pembuatan label kontur yaitu:

Secara manual , dengan klik pada garis kontur yang ingin diberi label

Sintaks perintah:
Menu
-

: QuickSurf > Annotate > Label Contours

Secara otomatis dengan membuat label sepanjang garis polyline

Sintaks perintah:
Menu

: QuickSurf > Annotate > AutoLabel Contours

Pada baris perintah akan terlihat


Command:
Label interval <all>:
Text height <5.0000>:
Select guide polyline: end
of
7 labels inserted
5.4.4 Memperhalus Kontur (Smooth Contours)

Sintaks perintah:
Menu

: QuickSurf > Annotate > Smooth Contours

Catatan:
Jika akan di export ke Datamine sebaiknya jangan lakukan smoothing contour.
Laboratorium Simulasi dan KomputasiUPN Veteran Yogyakarta

22

AutoCAD 2002

5.5

Model geologi
Untuk permodelan geologi diawali dengan pembuatan basis data komputer
berdasarkan data geologi, ketebalan dan kualitas batubara dari setiap lubang bor.
Basis data terdiri dari: koordinat (northing, easting, elevasi dari mulut lubang bor
atau collar), titik awal (from) dan akhir (to) assay setiap interval kedalaman
lubang bor, dan peubah (variable) dalam basis data misalnya tebal batubara,
kualitas batubara seperti nilai kalori, kandungan sulfur batubara, kandungan abu
batubara, jenis batuan, densitas (density), jenis (type) data.
Pemodelan geologi bertujuan membatasi penaksiran tebal dan kualitas bahan
galian agar sampel tidak diekstrapolasikan ke dalam blok-blok di luar batas
model geologi bahan galian. Kajian ini akan menerapkan sistem tambang
terbuka, sehingga model geologi memerlukan peubah topografi untuk membatasi
ekstrapolasi sampel hingga ke permukaan.

5.5.1

Model geologi2D

Dalam pembuatan model geologi kita harus melalui beberapa proses terlebih
dahulu salah satunya permodelan topografi. Pembuatan model geologi melalui dua
tahap yaitu pembuatan lubang bor dan pembuatan sayatan.
5.5.1.1 Membuat Lubang Bor
Membuat lubang bor dengan menggunakan perintah point :

Command: Point <enter>, atau melalui menu Draw>Point

Specify point: Klik pada suatu tempat yang dinginkan


Untuk mengganti simbol titik gunakan menu Format> Point Style

Laboratorium Simulasi dan KomputasiUPN Veteran Yogyakarta

23

AutoCAD 2002

Command: Point (Lubang bor klik 2x) >Properties > data x, y, dan z

5.5.2.1 Membuat Sayatan


Sebelum membuat sayatan kita harus menentukan terlebih dahulu daerah yang
akan disayat, bisa dilakukan dengan line atau polyline
Ada dua cara membuat sayatan dengan QuickSurf, yaitu:
5.5.2.1.1

Cross Section
Sintaks perintah:
Menu

: QuickSurf > Design Tools > Cross section

Pada baris perintah akan terlihat


Surface <.>:
Select sections:
Select objects: 1 found
Select objects:
Making models - Please wait...
Laboratorium Simulasi dan KomputasiUPN Veteran Yogyakarta

24

AutoCAD 2002

None/Show/Draw/Redraw <Show>?
Lower left corner:
Upper right corner:
5.5.2.1.2

Flatten

Perintah Flatten sedikit berbeda dengan cross section, agar dapat menggunakan
perintah ini garis sayatan harus dalam bentuk 3Dpolyline, oleh karena itu sebelum
perintah flatten digunakan harus di dahului dengan perintah drape
Sintaks perintah:
Menu

: QuickSurf > Design Tools > Drape

Setelah itu, baru peintah flatten


Sintaks perintah:
Menu

: QuickSurf > Design Tools > Flatten

Pada baris perintah akan terlihat


Command: Flatten
Select objects: 1 found
Select objects:
Vertical multiplier <1>:
Text size for labeling <7.514121>:
Base elevation for grid/Auto <Auto>:
Draw a grid background <Yes>:
Vertical spacing <10>:
Vertical labeling interval <2>:
Horizontal spacing <20>:
Horizontal labeling interval <5>:
Select origin point:

Contoh Model geologi 2D:


Laboratorium Simulasi dan KomputasiUPN Veteran Yogyakarta

25

AutoCAD 2002

5.5.2

Membuat model geologi 3D


Pembuatan model 3D merupakan lanjutan dari model 2D. Pembuatan model
menggunakan 3D polyline

. Langkah-langkah pembuatan model 3D sebagai

berikuk:
1)

Lubang bor dilihat dari sisi kanan

Pada baris perintah akan terlihat


Command: _-view Enter an option
[?/Orthographic/Delete/Restore/Save/Ucs/Window]:_right model.
2)

Memasukan dan membatasi tebal lapisan atas dan bawah bahan galian
dengan menggunakan polyline

atau line

Pada baris perintah akan terlihat


Command: pline
Specify start point:
Current line-width is 0.0000
Specify next point or [Arc/Halfwidth/Length/Undo/Width]: 15
Specify next point or [Arc/Close/Halfwidth/Length/ Width]: 5
3)

Membuat kerangka model geologi dengan 3D polyline

dengan

menggunakan

dengan

batas

ketebalan

yang

telah

ditentukan

menghubungkan batas atas dan batas bawah tiap lapisan.


Pada baris perintah akan terlihat
Laboratorium Simulasi dan KomputasiUPN Veteran Yogyakarta

26

AutoCAD 2002

Command: _3dpoly
Specify start point of polyline:
Specify endpoint of line or [Undo]:
4)

Hasil kerangka model dibuat dalam surftab1

Pada baris perintah akan terlihat


Command: _rulesurf
Current wire frame density: SURFTAB1=20
Select first defining curve:
Select second defining curve:
5)

Dibuat solid

agar didapatkan bentuk model geologi 3D.

Pada baris perintah akan terlihat


Command: _shademode Current mode: Hidden
Enter option [2D wireframe/3D]
Contoh: model geologi 3D

5.6 Menghitung Volume


Ada beberapa pilihan dalam menghitung volume,
-

Volume by entity (dihitung berdasarkan entitas)

Surface volume (dihitung berdasarkan Surface)

Area Volumes (dihitung berdasarkan area)

Sintaks perintah:
Menu

: QuickSurf > Volumetrics >

Laboratorium Simulasi dan KomputasiUPN Veteran Yogyakarta

27

AutoCAD 2002

Dianjurkan untuk menggunakan area volumes, mengapa?


Hasil dari perhitungan volume akan ditampilkan pada baris perintah seperti berikut:
Using conversion factor of 1.
Volume of Current-0.0000 based on a planar tin.
Area
---1
5.7

Positive Volume Negative Volume


----------------------------3.3777e+009
0.0000

Net Volume
---------3.3777e+009

Surface Management
Dengan perintah ini kita bisa,
-

mengcopy surface

memilih surface yang aktif saat ini (current surface),

menghapus surface,

menyimpan/membuka surface ke dan dari file.QSB

Sumber Referensi
AutoCAD User Documentation Help File, AutoDesk, Inc
Laboratorium Simulasi dan KomputasiUPN Veteran Yogyakarta

28

AutoCAD 2002

QuickSurf Manual 5.1, Schreiber Insturment, Inc


Aplikasi AutoCAD 2002 untuk Pemetaan dan SIG, Ir. Widi Yulianto
Cara Installasi QuickSurf pada Autocad 2000/2002
1. Instal QuickSurf demo seperti biasa.
2. Setelah QuickSurf terinstal pada komputer, agar QuickSurf bisa digunakan
lewat AutoCAD 2000/2002 maka perlu dilakukan langkah-langkah berikut:
a. Jalankan AutoCAD 2000/2002, dari baris menu pilih Tools >Options

b. Akan terlihat dialog sbb:

Perhatikan, path
C:\Program
Files\Schreiber\Quick
Surf 2000

c.

Pilih Files > Support File Search Path, klik tombol Add, kemudian klik
tombol Browse..., cari path C:\Program Files\Schreiber\QuickSurf
2000, klik tombol OK

Laboratorium Simulasi dan KomputasiUPN Veteran Yogyakarta

29

AutoCAD 2002

d. Dari Menubar, Tools > Customize > Menus, pilih Menu Groups, klik
tombol Browse, pilih QS51.mnc kemudian klik tombol Load (lihat
gambar berikut):

e.

Klik Menu Bar, pilih QuickSurf dan klik Insert >>

f. Klik tombol Close, pada tahap ini instalasi QuickSurf pada AutoCAD
2000/2002 telah selesai.
Laboratorium Simulasi dan KomputasiUPN Veteran Yogyakarta

30