Anda di halaman 1dari 26

TUTORIAL DIGITAL

PENGINDERAAN JAUH DAN


SISTEM INFORMASI GEOGRAFI
PEMROSESAN CITRA DIGITAL
ACARA 3
KOREKSI RADIOMETRIK DAN KOREKSI GEOMETRIK
DENGAN ER MAPPER

Disusun oleh :
Nama

: Ilham Guntara, A.Md.

Website

: www.guntara.com

(Bebas diakses dengan menyertakan sumber)

GUNTARA INDONESIA CORPORATION


DAERAH ISTIMEWA YOGYAKARTA
2015

I. JUDUL
Koreksi Radiometrik dan Koreksi Geometrik

II. TUJUAN
1. Melatih koreksi citra digital secara radiometrik.
2. Melatih koreksi citra digital secara geometrik dengan metode image to
image.
3. Melatih koreksi citra digital secara geometrik dengan metode image to map.

III. ALAT DAN BAHAN


1. Alat tulis
2. Kertas HVS
3. Flashdisk Drive
4. Data Digital Citra Landsat Sebagian Yogyakarta
5. Seperangkat komputer dengan software ER Mapper
6. Peta Rupabumi Indonesia (RBI) daerah Brosot dan Wates skala 1:25.000.
7. Pedoman Praktikum Pemrosesan Citra Digital

IV. TINJAUAN PUSTAKA


Koreksi radiometrik ditujukan untuk memperbaiki nilai piksel supaya sesuai
dengan yang seharusnya yang biasanya mempertimbangkan faktor gangguan
atmosfer sebagai sumber kesalahan utama. Efek atmosfer menyebabkan nilai
pantulan obyek dipermukaan bumi yang terekam oleh sensor menjadi bukan
merupakan nilai aslinya, tetapi menjadi lebih besar oleh karena adanya hamburan
atau lebih kecil karena proses serapan. Metode-metode yang sering digunakan
untuk menghilangkan efek atmosfer antara lain metode pergeseran histogram
(histogram adjustment), metode regresi dan metode kalibrasi bayangan. (Projo
Danoedoro, 1996).
Metode yang digunakan dalam pelatihan ini adalah metode penyesuaian
histogram. Pemilihan metode ini dilandasi oleh alasan bahwa metode ini cukup
sederhana, waktu yang digunakan untuk pemrosesan lebih singkat dan tidak

Tutorial PJSIG Ilham Guntara, A.Md. www.guntara.com

memerlukan perhitungan matematis yang rumit. Asumsi dari metode ini adalah
dalam proses koding digital oleh sensor, obyek yang memberikan respon spektral
yang paling rendah seharusnya bernilai 0. Apabila nilai ini ternyata melebihi angka
0 maka nilai tersebut dihitung sebagai offset dan koreksi dilakukan dengan
mengurangi seluruh nilai pada saluran tersebut dengan offset-nya.
Geometrik merupakan posisi geografis yang berhubungan dengan distribusi
keruangan (spatial distribution). Geometrik memuat informasi data yang mengacu
bumi (geo-referenced data), baik posisi (system koordinat lintang dan bujur)
maupun informasi yang terkandung di dalamnya.
Menurut Mather (1987), koreksi geometrik adalah transformasi citra hasil
penginderaan jauh sehingga citra tersebut mempunyai sifat-sifat peta dalam bentuk,
skala dan proyeksi. Transforamasi geometrik yang paling mendasar adalah
penempatan kembali posisi pixel sedemikian rupa, sehingga pada citra digital yang
tertransformasi dapat dilihat gambaran objek dipermukaan bumi yang terekam
sensor. Pengubahan bentuk kerangka liputan dari bujur sangkar menjadi jajaran
genjang merupakan hasil transformasi ini. Tahap ini diterapkan pada citra digital
mentah (langsung hasil perekaman satelit), dan merupakan koreksi kesalahan
geometric sistematik.
Geometrik cita penginderaan jauh mengalami pergeseran, karena orbit
satelit sangat tinggi dan medan pandangya kecil, maka terjadi distorsi geometric.
Kesalahan geometrik citra dapat tejadi karena posisi dan orbit maupun sikap sensor
pada saat satelit mengindera bumi, kelengkungan dan putaran bumi yang diindera.
Akibat dari kesalahan geometric ini maka posisi pixel dari data inderaja satelit
tersebut sesuai dengan posisi (lintang dan bujur) yang sebenarnya.
Teknik koreksi geometrik triangulasi dilakukan koreksi secara linear dalam
setiap segitiga yang dibentuk oleh tiga GCP dan daerah yang mempunyai kesalahan
geometric besar diberikan GCP lebi banyak. Persyaratan pengambilan titik di
lapangan adalah (a) teridentifikasi jelas pada citra satelit, (b) wialyah harus terbuka
agar tidak terjadi multipath, (c) permukaan tanah stabil, tidak pada daerah yang
sedang atau akan dibangun, (d) Lokasi pengukuran aman dan tidak ada gangguan.

Tutorial PJSIG Ilham Guntara, A.Md. www.guntara.com

Sebuah ground control point (GCP) adalah sebuah titik di permukaan bumi
dimana antara koordinat citra diukur dalam baris dan kolom) dan proyeksi peta
(diukur dalam derajat latitude longitude, meter atau feet) dapat diidentifikasi.
Rektifikasi adalah proses menggunakan GCP untuk transformasi geometri citra
sehingga masing-masing pixel terkait dengan sebuah posisi di sistem koordinat
bumi sebenarnya (seperti latitude/longitude atau easting/northing). Proses ini
kadang disebut dengan "warping" atau 'rubhersheeting" karena data citra
direntangkan atau dirapatkan sesuai keperluan untuk menyesuaikan dengan grid
peta bumi atau system koordinat.
Ortorektifikasi adalah bentuk lebih akurat dari rektifikasi karena mengambil
penghitungan sensor (kamera) dan karakteristik platform (pesawat terbang). Ini
khusus direkomendasikan untuk foto udara. Ortorektifikasi dicakup terpisah di
dalam `Image orthorectification'.
Registrasi adalah penyesuaian sederhana dua citra sehingga mereka dapat
dioverlai atau superimpose untuk perbandingan. Dalam kasus ini, citra tidak harus
direktifikasi ke dalam proyeksi peta (mereka dapat berada dalam sistem koordinat
`raw'). ERMapper Rectification utilities biasanya sering digunakan untuk
melaksanakan empat jenis operasi yang berbeda.
1.

Image to map rectification menggunakan polynomial (titik kontrol) atau


gcocoding linier untuk merektifikasi sebuah citra ke dalam sebuah
datum dan proyeksi peta menggunakan GCP

2.

Image to image rectification menggunakan polynomial (titik kontrol)


atau geocoding linier untuk merektifikasi satu citra ke citra yang
lainnya menggunakan GCP

3.

Map to map transformation, mentranformasikan sebuah citra yang


sudah direktifikasi dari satu datum/proyeksi peta ke datum/proyeksi
peta lainnya.

4.

Image rotation, merotasikan sebuah citra kedalam beberapa derajat

Tutorial PJSIG Ilham Guntara, A.Md. www.guntara.com

V. METODE
A. Koreksi Radiometrik
1. Menyiapkan alat dan bahan praktikum.
2. Menekan tombol On pada CPU dan monitor.
3. Menunggu hingga tampil layar desktop.
4. Menunggu hingga pointer berwujud panah mucnul (artinya sistem
sudah siap untuk menerima perintah).
5. Memilih dan double click pada program bernama ER Mapper yang
ada di layar desktop atau bisa mencarinya di Start Menu.
6. Memilih menu toolbar File lalu Open pada ER Mapper.

7. Memilih file yang dibuka yaitu citraolahh.ers lalu memilih OK.

Tutorial PJSIG Ilham Guntara, A.Md. www.guntara.com

8. Menampilkan citra sebelum dikoreksi radiometrik.


9. Memilih menu toolbar View > Algorithm pada ER Mapper.

10. Memilih toolbar edit transform untuk mengetahui besar koreksi


radiometrik yang akan dilakukan.

11. Mengetahui besar koreksi radiometrik untuk band merah dengan


melihat nilai minimal pada histogram/transform band merah tersebut.

Tutorial PJSIG Ilham Guntara, A.Md. www.guntara.com

12. Mengetahui besar koreksi radiometrik untuk band hijau dengan melihat
nilai minimal pada histogram/transform band merah tersebut.

13. Mengetahui besar koreksi radiometrik untuk band biru dengan melihat
nilai minimal pada histogram/transform band merah tersebut.

14. Melakukan proses koreksi radiometrik citra dengan memilih tombol


edit formula.

Tutorial PJSIG Ilham Guntara, A.Md. www.guntara.com

15. Memilih band merah lalu memasukkan rumus dalam kotak formula
INPUT1-(nilai minimum band merah)

16. Memilih tombol apply changes.


17. Memilih band hijau lalu memasukkan rumus dalam kotak formula
INPUT1-(nilai minimum band hijau)

18. Memilih tombol apply changes.


19. Memilih band merah lalu memasukkan rumus dalam kotak formula
INPUT1-(nilai minimum band merah)

Tutorial PJSIG Ilham Guntara, A.Md. www.guntara.com

20. Memilih tombol apply changes.


21. Memilih close lalu menampilkan histogram/transform citra hasil
koreksi radiometrik per band lalu memilih tombol refresh sehingga
tampilan citra Landsat TM komposit band muncul dengan sempurna.
22. Menampilkan citra hasil koreksi radiometrik.
23. Menyimpan citra hasil koreksi radiometrik dalam format .alg dengan
cara memilih menu File > Save as lalu memberi nama dan mimilih OK.

24. Menyimpan citra hasil koreksi radiometrik dalam format .jpg dengan
cara memilih menu File > Save as lalu memberi nama dan mimilih OK.

Tutorial PJSIG Ilham Guntara, A.Md. www.guntara.com

10

25. Membuka file citra hasil koreksi radiometrik berformat .alg dengan cara
memilih menu File > Open.

26. Membuka file citra hasil koreksi radiometrik berformat .jpg dengan
cara memilih menu File > Open.

27. Menampilkan histogram/transformasi citra hasil koreksi radiometrik


berformat .jpg per band dengan cara memilih menu toolbar View >
Algorithm > Edit Transform pada ER Mapper.

28. Menutup semua jendela ER Mapper kecuali tampilan menu utamanya.

Tutorial PJSIG Ilham Guntara, A.Md. www.guntara.com

11

B. Koreksi Geometrik Image to Image dan Image to Map


1. Memilih menu toolbar File lalu Open pada ER Mapper.

2. Memilih file yang dibuka yaitu citraolahh.ers lalu memilih OK.

3. Memilih menu toolbar View > Algorithm pada ER Mapper.

Tutorial PJSIG Ilham Guntara, A.Md. www.guntara.com

12

4. Mengatur komposit citra tersebut dengan komposit band 232 lalu


memilih tombol refresh sehingga tampilan citra Landsat TM komposit
band muncul dengan sempurna.

5. Memilih menu Process > Geocoding Wizard pada ER Mapper.

6. Memilih tipe geocoding (type geocoding) yaitu triangulation lalu


memilih submenu triangulation setup.

Tutorial PJSIG Ilham Guntara, A.Md. www.guntara.com

13

7. Memilih Linear pada Triangulation Order lalu memilih submenu


GPC Setup pada jendela Geocoding Wizard di ER Mapper.

8. Mengatur Coordinate Space pada GCP Setup dengan cara memilih


tombol change.

9. Memilih datum WGS84 projection SUTM49 dan coordinate system


type Eastings/Northings lalu memilih OK.

Tutorial PJSIG Ilham Guntara, A.Md. www.guntara.com

14

10. Membuka citra yang sudah terkoreksi geometriknya sebagai acuan


koreksi geometrik (metode image to image) citra yang sedang dikoreksi
dengan cara memilih menu toolbar File lalu Open pada ER Mapper.

11. Memilih file yang dibuka yaitu yogyakarta_2001.ers lalu memilih


OK.

12. Menuju submenu GCP Edit pada Geocoding Wizard untuk


menentukan titik-titik GCP untuk koreksi geometrik citra.

Tutorial PJSIG Ilham Guntara, A.Md. www.guntara.com

15

13. Menentukan GCP pertama dengan cara memilih suatu objek permanen
pada citra yang sedang dikoreksi dan memilih objek permanen yang
sama juga di citra yang sudah terkoreksi.

14. Menentukan GCP kedua dengan cara memilih suatu objek permanen
pada citra yang sedang dikoreksi dan memilih objek permanen yang
sama juga di citra yang sudah terkoreksi.
15. Menentukan GCP ketiga dengan cara memilih suatu objek permanen
pada citra yang sedang dikoreksi dan memilih objek permanen yang
sama juga di citra yang sudah terkoreksi.
16. Menentukan GCP keempat dengan cara memilih suatu objek permanen
pada citra yang sedang dikoreksi dan memilih objek permanen yang
sama juga di citra yang sudah terkoreksi.
17. Memilih tombol on untuk setiap GCP pada submenu GCP Edit
supaya mengaktifkan keakurasian koreksi geometrik yang dilakukan
sehingga dapat diketahui tingkat akurasi (RMS)-nya, akurasi yang
semakin tepat adalah yang RMS semakin kecil.

Tutorial PJSIG Ilham Guntara, A.Md. www.guntara.com

16

18. Menuju submenu Rectify untuk menyimpan citra hasil koreksi


geometrik lalu memberi nama file, mengatur lokasi penyimpanan,
kemudian memilih Save.

19. Menampilkan citra hasil pengoreksian geometrik metode Image to


Image dengan cara memilih menu File > Open > nama citra yang
bersangkutan lalu OK.
20. Menuju kembali submenu GCP Edit pada Geocoding Wizard di ER
Mapper kemudian menghapus semua GCP yang ada pada tabel
tersebut.

21. Membuka peta RBI daerah Wates dan Brosot skala 1:25.000.
22. Menentukan GCP pertama dan kedua dengan cara memilih suatu objek
permanen pada peta RBI daerah Brosot.
23. Menentukan GCP ketiga dan keempat dengan cara memilih suatu objek
permanen pada peta RBI daerah Wates.

Tutorial PJSIG Ilham Guntara, A.Md. www.guntara.com

17

24. Menghitung selisih koordinat UTM titik-titik GCP yang sudah


ditentukan dalam peta RBI tersebut, dengan rumus sebagai berikut:

Selisih X =


1000

Selisih Y =


1000

25. Menghitung koordinat UTM titik-titik GCP tersebut, dengan rumus


sebagai berikut:

Koordinat X = Koordinat mE (east) selisih X

Koordinat Y = Koordinat mN (north) selisih Y


26. Membuat titik GCP baru sebanyak empat kali pada submenu GCP
Edit lalu mengeplot titik-titik GCP pada citra tersebut sesuai dengan
titik-titik GCP yang sudah diplotkan di peta RBI sebelumnya.
27. Memasukkan hasil perhitungan koordinat UTM setiap titik GCP pada
tabel kolom easting dan northing dalam submenu GCP Edit di ER
Mapper.
28. Memilih tombol on untuk setiap GCP pada submenu GCP Edit
supaya mengaktifkan keakurasian koreksi geometrik yang dilakukan
sehingga dapat diketahui tingkat akurasi (RMS)-nya, akurasi yang
semakin tepat adalah yang RMS semakin kecil.

Tutorial PJSIG Ilham Guntara, A.Md. www.guntara.com

18

29. Menuju submenu Rectify untuk menyimpan citra hasil koreksi


geometrik lalu memberi nama file, mengatur lokasi penyimpanan,
kemudian memilih Save.

30. Menampilkan citra hasil pengoreksian geometrik metode Image to Map


dengan cara memilih menu File > Open > nama citra yang bersangkutan
lalu OK.
31. Menutup semua jendela ER Mapper dan aplikasi lainnya pada komputer
kemudian ematikan komputer secara baik dan benar.

Tutorial PJSIG Ilham Guntara, A.Md. www.guntara.com

19

VI. HASIL
1. Tampilan Citra Hasil Koreksi Radiometrik dan Histogram (sebelum dan
sesudah)
a. Citra sebelum koreksi radiometrik

b. Citra sesudah koreksi radiometrik

Tutorial PJSIG Ilham Guntara, A.Md. www.guntara.com

20

c. Histogram sebelum koreksi radiometrik

Tutorial PJSIG Ilham Guntara, A.Md. www.guntara.com

21

d. Histogram sesudah koreksi radiometrik

Tutorial PJSIG Ilham Guntara, A.Md. www.guntara.com

22

2. Tampilan

Jendela

Transformasi

Histogram

dari

Kedua

Penyimpanan yang Berbeda (.alg dan .jpg)


a. Tampilan transformasi histogram format .alg

Tutorial PJSIG Ilham Guntara, A.Md. www.guntara.com

Format

23

b. Tampilan transformasi histogram format .jpg

Tutorial PJSIG Ilham Guntara, A.Md. www.guntara.com

24

3. Tabel RMS Error 4 Titik Image to Image

4. Tampilan Citra Hasil Koreksi Geometrik Image to Image

Tutorial PJSIG Ilham Guntara, A.Md. www.guntara.com

25

5. Tabel RMS Error 4 Titik Image to Map

6. Tampilan Citra Hasil Koreksi Geometrik Image to Map

Tutorial PJSIG Ilham Guntara, A.Md. www.guntara.com

26

Tutorial PJSIG Ilham Guntara, A.Md. www.guntara.com

Anda mungkin juga menyukai