Anda di halaman 1dari 21

Membuat Neon Sign

Publish: 08 Desember 2008 | Author & Copyright: Aditya, ST | FREE tutorial | 3DS
MAX 7

Ok, dalam tutorial 3ds max sekarang kita akan belajar bagaimana membuat neon sign
seperti gambar diatas.

1. Anda klik Create>Shapes>Spline>Text.

2. Buat seperti contoh parameter dibawah.

3. Berikan Modifier Extrude untuk objek text tersebut.


4. Berikan parameter seperti gambar dibawah (atau terserah kepada Anda).

Hasilnya akan tampak seperti gambar berikut.

5. Klik Menu Edit>Object Properties.


6. Lalu isi Object ID = 3 (angka ini terserah Anda, yang penting Anda samakan nilai
angka ini pada langkah 11 nanti. Jika Anda isikan angkanya dengan angka 3 maka nilai
Object ID di langkah 11 nanti harus disamakan dengan angka 3 juga. Begitupun bila
angka yang lain yang dipilih).

7. Klik Menu Rendering>Effects.

8. Klik tombol Add.


9. Klik Glow dan klik tanda >

10. Atur parameter seperti gambar dibawah.

11. Atur juga parameter seperti dibawah (yang terpenting angka pada Object ID sama
dengan angka pada Object ID di langkah ke 4 sebelumnya).

12. Lakukan Render untuk melihat hasilnya.


13. Tinggal tambahkan text yang Anda inginkan dan berikan pencahayaan Global
Illumination dengan skylight+LightTracer (seperti pembahasan sebelumnya).

3dsmax Peace... 2 anak Cukup, hehehe...

Selamat mencoba.
Semoga Bermanfaat...
Membuat Pensil 3 Dimensi
Publish: 21 November 2008 | Author & Copyright: Aditya, ST | FREE tutorial | ALL 3DS
MAX

Cara membuatnya:

• Pertama kita akan mengatur ukuran terlebih dahulu. Kita akan menggunakan
standar ukuran dalam centimeter. Caranya : klik menu Customize>Units Setup.

• Klik pilihan Metric dan ubah kotak kombo menjadi pilihan Centimeters.
• Klik tombol System Unit Setup.

• Pilih Centimeters dan klik tombol OK.

• Selanjutnya kita akan mulai membuat objek dasar pensilnya. Kita akan
menggunakan objek dasar berupa objek Cylinder. Klik tab
Create>Geometry>Standard Primitives>Cylinder.
• Buat objek di viewport Left (seperti tampak pada gambar).

• Buka tab Modify.

• Atur parameter seperti gambar dibawah.


• Hasilnya akan tampak pada gambar berikut.

• Dekatkan mouse Anda ke tulisan Perspective di viewport Perspective dan klik


kanan, lalu klik opsi Edged Faces.

• Anda akan mendapati objek tampak memiliki garis-garis pembentuk yang akan
memudahkan kita dalam melakukan pengeditan selanjutnya.
• Klik kanan tulisan Cylinder seperti petunjuk gambar dibawah dan klik pilihan
Editable Poly.

• Maka tulisan Cylinder akan berubah menjadi tulisan Editable Poly. Buka tanda
plus disebelah tulisan Editable Poly. Klik pilihan Vertex.
• Pilih Vertex-vertex seperti tampak pada gambar dibawah.

• Klik tombol Collapse. Fitur ini berfungsi untuk menyatukan vertex-vertex yang
kita pilih.

• Lalu klik pilihan Edge seperti gambar dibawah.


• Pilih edge seperti gambar dibawah.

• Klik tombol Connect. Fitur ini berfungsi untuk menambahkan (connect) garis
baru yang ingin kita tambahkan pada objek 3D kita.

• Hasilnya kita akan punya penambahan sebuah garis baru, seperti tampak pada
gambar dibawah.
• Selanjutnya klik pilihan Polygon.

• Lalu kita pilih bagian sisi depan, seperti gambar dibawah.


• Tekan tombol M dikeyboard untuk membuka Material Editor.

• Pilih warna hitam pada kotak bertuliskan Diffuse disampingnya.

• Lalu tekan tombol Assign Material to Selection seperti pada gambar. Kita dapat
memberikan warna untuk bagian-bagian lain dari objek pensilnya.
• Hasilnya tampak seperti pada gambar.

Hasil final utak-atik pensilnya kira-kira seperti gambar dibawah ini

Pensil 3 Dimensi

Bikin Cahaya 3D Lampu-mu Sendiri


Publish: 27 Oktober 2008 | Author & Copyright: Aditya, ST | FREE tutorial | 3DS MAX
7 Keatas

Ayo, bikin cahaya 3D lampu-mu sendiri! Pasti akan sangat menakjubkan! ;) Ini
panduannya...

Cara membuatnya:

1. Klik tab Create>Lights>Omni


2. Anda buat sebuah Omni di Viewport 3ds max Anda, caranya dengan klik satu kali
mouse Anda di Viewport Top. Tampilan di Viewport Perspective akan terlihat seperi
gambar dibawah

3. Selanjutnya, Anda klik tab Modify

4. Lalu klik menu Rendering>Effects


5. Pada jendela Environment and Effects, klik tombol Add

6. Pilih Lens Effects dan klik tombol OK

7. Di rollout Lens Effects Globals, klik tombol Pick Light


8. Lalu Anda klik objek Omni yang tadi Anda buat di Viewport 3ds max Anda

9. Disebelah tombol Remove, Anda akan melihat objek Omni Anda sudah masuk
kedalam list

10. Selanjutnya, masih di rollout Lens Effects Globals, Anda klik tombol Load
11. Pilih rays.lzv dan klik tombol Open

12. Atur nilai Size=25 (seperti tampak pada gambar dibawah)

13. Klik menu Rendering>Render

14. Klik tombol Render


15. WHUZZZ!!! Cahaya sudah jadi! Selamat mencoba...

Tambahkan Obyek dan semuanya akan terlihat lebih jelas dan indah
LAmpu Penerangan ala Aditya , Hemat Listrik dan Tahan Lama... Gratis