Anda di halaman 1dari 7

Perintah Dasar mikrotik Router ini merupakan lanjutan dari materi Perintah dasar

Mikrotik dan Direktori Mikrotik , kita akan mengenal perintah-perintah dasar pada mikrotik,
mulai dari perintah penamaan sebuah router sampai setting ip Firewall nat
Bacalah dengan seksama, akan saya paparkan dua cara penulisan perintah untuk setiap perintah
yang dapat dijalankan.mengganti nama admin
system identity set name=ROUTERKU , kata ROUTERKU akan menjadi nama admin yang baru
memberi password :
password lalu enter
old pasword : ( pasword yang lama , jika baru diinstal berarti dikosongkan )
new password : ( masukkan password baru )
confirm new pasword : ( masukkan password baru sekali lagi )
mengembalikan setting pada kondisi default :
system reset ( dari direktori Admin )
mematikan mikrotik router
system shutdown ( dari direktori Admin )
merestart mikrotik
system reboot ( dari direktori Admin )
menuju direktori tertentu :
perintah interface kemudian enter akan membawa kita masuk kedalam direktori interface
perintah ip Address kemudian enter akan membawa kita masuk kedalam direktori ip Address
perintah ip route kemudian enter akan membawa kita masuk kedalam direktori ip route
perintah ip DNS kemudian enter akan membawa kita masuk kedalam direktori ip DNS
perintah ip Firewall nat kemudian enter akan membawa kita masuk kedalam direktori ip firewall
nat
untuk keluar dari sub direktori dan kembali ke direktori admin gunakan perintah " / " tanpa tanda
petik
mengganti nama interface
set 0 name=lan / set ether1 name=lan ( dilakukan didalam direktori interface )
interface set 0 name-lan / interface set ether1 name=lan ( dilakukan dari Direktori admin )
memberi ip address
add address 192.0.0.1/24 interface=lan ( dari Direktori ip address )
ip address add address 192.0.0.1/24 interface=lan ( dari Direktori Admin )
ket :
/24 adalah subnetmask yang artinya 255.255.255.0
=lan adalah nama dari interface yang ingin di berikan ip address

menentukan gateway :
add gateway=192.0.0.1 ( dari Direktori ip Route )
ip route add gateway 192.0.0.1 ( dari Direktori Admin )
membuat sharing koneksi add chain=scrnat out-interface=lan action=masquerade ( dari
direktori ip firewal nat )
ip firewall nat add chain=scrnat out-interface=lan action=masquerade ( dari direktori Admin )
ket :
out-interface biasanya diisi dengan nama interface yang memiliki koneksi internet
melihat informasi Direktori :

Kumpulan perintah lengkap setting mikrotik

Kebutuhan akan akses internet dewasa ini sangat tinggi sekali. Baik untuk mencari informasi,
artikel, pengetahuan terbaru atau bahkan hanya untuk chating. Pembagian nomor untuk internet
atau biasa disebut dalam dunia networking adalah IP Address sudah sangat menipis atau sudah
hampir habis.
Satu IP Address perlu sekali berhubungan dengan IP address lainnya yang berbeda class atau
subnet, maka diperlukanlah suatu proses system untuk menghubungkan IP Address itu, yaitu
routing. Routing akan membuat sebuah rantai jaringan saling terhubung dan bias berkomunikasi
dengan baik, dan informasi yang tersedia di satu IP Address akan didapatkan di IP address yang
lainnya.
Device atau perangkat yang digunakan untuk proses routing biasa disebut router. Router terdiri
dari hardware & software keduanya harus terpasang dengan sejalan atau sinkron supaya bisa
bekerja dengan baik. Router bisa kita peroleh dengan cara memakai langsung tanpa harus install
system dengan menggunakan router broadband atau kita bisa menggunakan komputer untuk
membuat router dengan cara menginstall system operasi atau software untuk membuat router
dengan catatan hardware pun mendukung untuk proses routing. Mikrotik adalah salah satu
vendor baik hardware dan software yang menyediakan fasilitas untuk membuat router. Salah
satunya adalah Mikrotik Router OS, ini adalah Operating system yang khusus digunakan untuk
membuat sebuah router dengan cara menginstallnya ke komputer. Fasilitas atau tools yang
disediakan dalam Mikrotik Router Os sangat lengkap untuk membangun sebuah router yang
handal dan stabil.
Tentang Mikrotik
MikroTik [dengan trade name MikroTik] didirikan tahun 1995 bertujuan mengembangkan
sistem ISP dengan wireless. MikroTikls saat ini telah mendukung sistem ISP dengan wireless

untuk jalur data internet di banyak negara, antara lain Iraq, Kosovo, Sri Lanka, Ghana dan
banyak negara lainnya.
Pengalaman dalam melakukan instalasi di Latvia menempa kami dengan kondisi serupa di
negara-negara pecahan Uni Soviet dan negara berkembang lainnya. Berbagai pengembangan
telah dilakukan hingga saat ini tersedia perangkat lunak sistem operasi router versi 2 yang
menjamin kestabilan, kontrol, dan fleksibilitas pada berbagai media antar muka dan sistem
routing dengan menggunakan komputer standart sebagai hardware. Perangkat lunak ini
mendukung berbagai aplikasi ISP, mulai dari RADIUS modem pool, hingga sirkuit backbone
dengan DS3.
MikroTik berlokasi di Riga, ibukota Latvia, dengan 50 orang karyawan. Mikrotik juga
menjalankan sebuah ISP kecil, sebagai media percobaan untuk pengembangan routerOR
software.
Mikrotik Router OS
Mikrotik Router OS adalah system operasi varian linux atau unix yang fungsi utamanya untuk
routing, system operasi ini dipersenjatai dengan berbagai macam metode routing yang lengkap.
Akan tetapi Microtik Router OS, bukan sebuah open source dibawah badan GNU. Untuk
menggunakan sistem operasi ini kita harus membeli lisensi ke Microtik. Pembelian lisensi
Microtik Router OS yang di tawarkan oleh perusahan Microtik, tidak begitu mahal untuk standar
Router OS.
Mikrotik Router OS dibagi-bagi menjadi beberapa level, setiap levelnya berbeda-beda fitur yang
diberikan. Dan harga lisensi yang dibayar untuk menggunakan sistem operasi ini tergantung
dengan level Router OS tersebut. Untuk lisensi RouterOS Level 4 tanpa DOM berkisar Rp
400.000,- dengan DOM Rp 750.000,-, lisensi RouterOS Level 5 tanpa DOM berkisar Rp
850.000,- dengan DOM Rp 1.200.000,-, dan lisensi RouterOS Level 6 tanpa DOM berkisar Rp
2.000.000,- dengan DOM Rp 2.350.000,-.
Instalasi Mikrotik Router OS
Pastiin kamu dah punya cd Mikrotik nya (klo blom punya mo instal pake apa??)
Booting dari Cd-Room:
Udah proses Booting, sekarang pilih paket yang mo di install,,

Paket nya da banyak,


tiap paket punya fungsi yang beda-beda tapi ada juga yang berkaitan,
jadi biar aman instal smua paket aja

(kan biar bisa di pelajari smuanya)..

untuk milih smua paket nya kamu bisa tekan a, trus klo dah yakin buad mulai instal paket2 nya
teken i, entar ada pertanyaan:
* Do you want to keep old configuration ? [ y/n] ketik Y
* Continue ? [ y/n] ketik Y

Setelah itu proses installasi system dimulai,


disini kita tidak perlu membuat partisi hardisk karena secara otomatis dia akan membuat partisi
sendiri.

Gambar pas lagi proses instalasi.


Setelah proses installasi selesai maka kita akan di minta untuk merestart system,
tekan enter untuk merestart system.

udah itu kamu di sarankan untuk nge-check Hardisk yang dipake,


proses pengecekan ini lumayan lama loh tergantung dari space hardisk yang dipake.

Kalo kamu yakin hardisk nya masih bagus teken N aja, abis proses chek nya lama sih

Udah itu kamu di bawa ke halaman login Mikrotik. Selesai de proses instalasi nya.

Mengkonfigurasi MikroTik menggunakan Command Line Interface (CLI)

Mengkonfigurasi MikroTik menggunakan Command Line Interface (CLI) ini bisa kita lakukan
dengan menggunakan telnet, ssh, menu terminal pada winbox, kabel serial atau secara langsung
apabila kita menginstall MikroTik RouterOS pada sebuah PC.
Berikut beberapa perintah dasar mengkonfigurasi MikroTik dengan menggunakanCommand
Line Interface (CLI):

Memberi Nama Router


/system identity set name=RouterKu.
Melihat Interface yang terpasang
/interface print
Memberi Nama pada Interface Ethernet
/interface ethernet set ether1 name=Public
/interface Ethernet set ether2 name=Local
atau
/interface set 0 name=Public
/interface set 1 name=Local
atau
/ interface set 0 name=Public; set 1 name=Local
Memberi IP Address pada interface Public dan Local
/ip address add address=192.168.67.100/24 interface=Public
/ip address add address=167.16.10.100/24 interface=Local
Mengganti IP Address pada interface Local (1)
/ip address remove 1
/ip address add address=172.16.10.100/24 interface=Local
Menambahkan default gateway
/ ip route add dst-address=0.0.0.0/0 gateway=192.168.67.2 Atau
/ip route add gateway=192.168.67.2
Menambahkan NAT Masquerade
/ip firewall nat add chain=srcnat out-interface=Public action=masquerade
Menambahkan Primary DNS dan Secondary DNS
/ip dns set primary-dns=203.78.115.215 secondary-dns=203.78.115.222 allow-remoterequest=yes
Menambahkan DHCP Server packet
Buat IP Pool
/ip pool add name = ippool1 ranges= 172.16.10.1-172.16.10.10
Setup DHCP Server
/ip dhcp-server add interface=Local address=ippool1
Setup Netwok; Gateway, DNS Server,..
/ip dhcp-server network add address=172.16.10.0/24 gateway=172.16.10.100 s=dnsserver=203.78.115.222

Membackup System configuration


/system backup save name=Backup-1
Restore System configuration
/system backup load name=Backup-1
Demikianlah beberapa contoh MikroTik Command Line Interface untuk mengkonfigurasi
MikroTik RouterOS, IP Address yang digunakan pada diatas hanyalah contoh saja, sehingga
harus kita ubah sesuai dengan IP Address yang kita kehendaki.