Anda di halaman 1dari 67

Pelatihan Corel Draw

software

Pelatihan:

tool

yang

Banyak sekali para pengguna CorelDraw yang fanatik pada release


tertentu, dengan berbagai alasan yang menyertainya. banyak pula para
profesional pengguna CorelDraw begitu terpaku pada fungsi tool
tertentu

telah

memenuhi

kebutuhannya

sehingga

terjadi, sebab perkembanprofesional tentunya harus diperhitungkan


pula dengan nilai tambah dalam hal mempelajari segala sesuatu yang
berbau pembaruan.Perkembangan hardware telah begitu pesatnya
melebihi perkembangan software pada umumnya. sehingga segala

grafis ini memang begitu besar pengaruhnya terhadap perkembangan

fasilitas yang telah disediakan oleh hardware terkadang belum tersentuh

desain komputer pada umumnya. Banyak pengguna yang menyatakan

oleh software. Perkembangan release baru tentunyamempunyai misi

bahwa perkembangan CorelDraw telah begitu pesat mempengaruhi


semakin

mana

penting bagi pekerjaannya. buka suatu hal yang salah bila hal tersebut

terpopuler yang mefokuskan diri pada pengolahan vektor. Program

yang

yang

perkembangan fungsi, otomasi, serta diversifikasi fungsi menjadi kurang

Corel Draw sebagai salah satu aplikasi desktop publishing

digital

serta

dibalik tool tersebut.

>> Pendahuluan <<

grafis

perangkat

akan tetapi tidak meninggalkan esensi dasar dari perintah perintah

BaB

seni

perkembangan

menyertainya selalu diperbarui dan ditampilkan dengan wajah baru

Corel Draw

perkembangan

dimana

untuk mengikuti perkembangan hardware dan mencoba memanfaatkan

mempesona.

secara optimalsegala fasilitas yang ada tersebut. Kemampuan baru akan

perkembangan software desain grafis telah mempengaruhi pula

mempunyai sederet syarat yang harus dipenuhi dengan baik apabila

pandangan tentang seni digital yang baru ini. Pemanfaatan CorelDraw

ingin pengguna dapat menggunakannya secara optimal. Hal ini dapat

telah merambah kesemua bidang tidak hanya desain grafis semata,

mejadi sebuah bumerang jika keinginan pengguna untuk melakukan

sehingga pemakaian CorelDraw semakin banyak diminati karena

perubahan dan inovasi sangat rendah.

keluwesannya serta kemudahannya dalam hal pemakaian tool yang


disediakan untuk memenuhi segala kebutuhan publikasi.

Bitmap dan Vektor


CorelDraw adalah program grafis dengan basis vektor atau garis.
CorelDraw versi 11 dapat pula mengolah gambar dengan basis bitmap
dengan hasil yang tidak kalah dengan pengolah bitmap yang

Beberapa fasilitas telah begitu berkembang seperti sebuah


evolusi menuju kesempurnaan dan kemudahan. Telah menjadi ciri
1

WWW.desainGratis.com

Pelatihan Corel Draw


sesungguhnya. Bitmap tersusun dari titik - titik kecil dengan sebutan
pixel. dimana unsur terkecil ini akan membentuk suatu kesan yang
ditangkap oleh mata sebagai sebuah gambar. Apabila gambar tersebut
dibesarkan hingga melawati batas maksimalnya maka gambar tersebut
akan terlihat unsur dasarnya yaitu kotak - kotak warna.
CorelDraw menggunakan dasar vektor dalam mengolah image,
dimana unsur dasarnya adalah garis. Keuntungan dari vektor ini adalah
gambar akan mempunyai ukuran yang relatif kecil, kemudian jika
gambar dibesarkan maka tidak gambar akan tetap terlihat solid atau
utuh.. Sebagai pengolah image berbasis vektor CorelDraw sangat
powerfull dalam pengolahan image ilustrasi.Akan tetapi dengan
perkembangan CorelDraw yang semakin pesat, pengolahan obyek bitmap
dapat juga dengan mudah dimanipulasi dalam aplikasi CorelDraw,
bahkan filter - filter efek khusus pengolah bitmap telah disertakan
dalam fungsi tersendiri.
Banyak sekali keuntungannya jika kedua jenis gambar ini dapat
diolah dalam satu aplikasi, sebab manipulasi obyek dengan lain aplikasi
akan memperpanjang langkah dalam mewujudkan kmposisi image yang
diinginkan. Anda harus mempunyai kemampuan untuk menganalisa,
apakah perlu bantuan aplikasi lain atau cukup dengan menempa anda
untuk secara cepat memutuskan apakah butuh aplikasi lain atau cukup
dengan CorelDraw saja.

profesional mulai dari pembuatan logo sederhana sampai pada desain


ilustrasi yang rumit. Corel Draw juga mengembangkan kemampuan
penanganan teks dan fasilitas penulisan teks yang memungkinkan untuk
membuat proyek - proyek yang berkenaan dengan banyak naskah atau
teks seperti brosur atau layout sebuah halaman.
Keunggulan program Corel Draw adalah pada user interface-nya
yang mudah disesuaikan untuk mengelola toolbar secara utuh, hot key,
menu, roll up dan status bar yang dapat dikonfigurasi sendiri. Bekerja
dengan Corel Draw lebih menyenagkan dan mudah dalam pemakaiannya.
fasilitas yag lain adalah Wizard Tutor Notes, menu-menu, serta
dukungan dalam penggunaan tombol kanan mouse.

Spesifikasi hardware yang disarankan


Syarat utama yang umum untuk aplikasi grafis adalah kesediaan
RAM atau memory yang mencukupi untuk menjalankan aplikasi tersebut.
Untuk program CorelDraw 11, spesifikasi standar yang haus dipenuhi
adalah sebagai berikut :
1. Processor minimal Pentium II 233 MMX
2. RAM minimal 128 MB
3. Monitor Minimal SVGA
4. VGA minimal 16 MB
5. Ruang kosong Hardisk minimal 2 GB
Corel Draw adalah program untuk menggambar yang berbasis
vektor, dimana user dapat dengan mudah membuat suatu desain secara
2

WWW.desainGratis.com

Pelatihan Corel Draw

BaB

>> Mengenal alat <<


Untuk mulai bekerja menggunakan program CorelDraw 11,
terlebih dulu memanggil program tersebut. Untuk memanggil
programnya adalah sebagai berikut :
Klik menu Start Program Program Grafis Corel Draw
Coreldraw
Maka program CorelDraw akan muncul seperti berikut :

WWW.desainGratis.com

Pelatihan Corel Draw

Menu yang bisa dipilih adalah :


- New Graphic
: digunakan untuk membuka ruang kerja baru.
- Open Last Edited : untuk mengaktifkan file yang sebelumnya teleh
dibuat
atau dibuka.
- Open Graphic
: untuk mengaktifkan file yang teleh tersimpan pada
memory/ disk
- Template
: untuk mengaktifkan desain template yang telah
tersedia/
disediakan di dalam program CorelDraw
- Corel Tutor
: untuk mengaktifkan tutorial interaktif yang ada/
terinstal
dalam program CorelDraw.
- Whats New?
: untuk mengetahui fasilitas terbaru apa saja yang
ditawarkan oleh CorelDraw Versi terbaru ini
dibandingkan dengan versi sebelumnya.

Akan tampil pada layar beberapa pilihan yang digunakan untuk


membuka program
sebagai berikut :

Jika memilih New Graphic maka akan tampil di monitor seperti gambar
di bawah, setelah itu bidang kerja siap digunakan.

WWW.desainGratis.com

Pelatihan Corel Draw

a
b
c
d
e

untuk meletakkan program pada Taskbar menu, sedangkan Close button


untuk mengakhiri program.
- Menu Bar
Menu Bar adalah barisan menu yang terdiri dari File, Edit, Layout,
Type, Element, Utilities, View, Window dan Help. Semua perintahperintah terdapat pada menu menu tersebut.

f
g
h

- Standard Tool Bar


Perintah - perintah yang sering digunakan dapat juga diakses
melalui Standard Tool Bar. Pada Standard Tool Bar terdapat icon - icon
perintah yang sering kita gunakan, misalnya untuk membuat file baru,
membuka file, menyimpan, mencetak dan sebagainya. Hanya dengan
klik sekali pada icon yang dimaksud maka perintah akan langsung
dijalankan oleh CorelDraw.

i
j

k
l

- Property Bar
Property Bar merupakan baris perintah yang unik, karena
tampilannya akan selalu berubah dan perintah-perintah yang ada
didalamnya akan menyesuaikan dengan icon yang sedang aktif pada tool
Box. Misalnya tool Box sedang aktif pada Zoom Tool, maka akan
memunculkan property dari Zoom tool, demikian juga dengan tool-tool
yang lain. Disini kita akan dapat lebih cepat dalam mengakses perintahperintah yang berhubungan dengan tool yang sedang aktif.

Gambar 2.1 Layar CorelDraw 11.


Keterangan :
a. Title Bar
b. Menu Bar
c. Standard Tool Bar
d. Property Bar
e. Horizontal Ruler
f. Printable area

g. Color Pallete
h. Tool Box
i. Vertical Scrool Bar
j. Vertical Ruler
k. Horizontal Scrool Bar
l. Status Bar

- Horizontal Ruler
berfungsi untuk membantu kita dalam membuat desain dengan
ukuran yang tepat. karena terdapat mistar horizontal dengan satuan
ukuran yang dapat kita ubah sewaktu-waktu.

- Title Bar
Memberi informasi tentang nama file dan aplikasi yang sedang
dibuka. Pada ujung pojok kanan atas terdapat tombol Maximize Button
untuk membuat tampilan CoreDraw satu layar penuh, Minimize button

- Printable Area
merupakan area dimana desain kita diletakkan untuk dicetak.
Untuk mendesain kita boleh di luar printable area, namun ketika akan
dicetak maka harus dimasukkan ke printable area tersebut.
5

WWW.desainGratis.com

Pelatihan Corel Draw


- Color Palette
Warna merupakan unsur penting dalam sebuah desain grafis.
Corel Draw memberikan berbagai kemudahan untuk mengakses dan
memilih berbagai model warna. Kita dapat mengakses tool-tool warna
melalui on-screen color palette, Color dialog box, maupun Color Rollupuntuk memilih warna isi, outline, kertas dan lain-lain. Namun langkah
yang tercepat untuk mengakses warna adalah melalui On-screen color
palette yan gtesedia di sebelah kanan window.

kita sukai. Misalnya untuk membuat file baru, dapat memalui menu bar,
tool bar, maupun menggunakan perintah Short Cut.
TOOL BOX
Tool Box merupakan sarana utama pada Corel Draw. Tool Box
menyimpan berbagai perintah perintah untuk membuat obyek dasar,
editing obyek, memberikan efek-efek interaktif dan lain-lain.

- Tool Box
merupakan barisan icon yang menyimpan berbagai macam
perintah untuk pembuatan obyek dasar, editing obyek, efek-efek
interaktif dan lain lain.
- Vertical Scrool Bar
Penggulung halaman secara vertical. Anda dapat menggeser
scrool bar ke atas dan kebawah untuk memperluas lembar kerja atau
untuk melihat bagian tertentu dari gambar yang belum terlihat.
- Vertical Ruler
Vertical ruler berfungsi untuk membuat garis bantu vertical.
- Horizontal Scrool Bar
penggulung halaman secara horisontal. Anda dapat menggeser
horizontal scrool bar untuk melihat bagian kanan atau bagian kiri
laembar kerja yang belum terlihat.
- Status Bar
Memberikan informasi tentang operasi yang sedang dilakukan,
koordinat posisi mouse berada dan juga informasi tentang warna pada
obyek yang sedang diaktifkan, baik warna fill maupun outline.
Yang perlu diperhatikan pada setiap bagian window Corel Draw
adalah, kita dapat mengakses suatu perintah melalui berbagai cara yang
6

WWW.desainGratis.com

Pelatihan Corel Draw


Pick Tool

MEMBUAT DOKUMEN BARU


Untuk membuat dokumen baru langkah-langkah yang perlu
dilakukan adalah sebagai berikut :
- klik New Graphic pada jendela Welcome to Corel Draw

Shape Tool
Zoom Tool
Bezier Tool
Rectangular Tool
Eliptical Tool
Polygon Tool
Callout Tool
Text Tool

Gambar Tool Box.


Special EffectTool

- beri nama dokumen tersebut dengan klik tombol Save dan isikan
nama filenya, kemudian klik OK
- dokumen baru yang telah diberi nama siap untuk diolah

EyeDropper Tool
Outline Tool

Untuk mengatur ukuran halaman yang akan kita buat, kita bisa
mengaturnya melalui panel property. Langkah-langkahnya sebagai
berikut :
- klik pick tool
- kemudian lihat ke panel property, atur berbagai ukuran
halaman, baik yang dilakukan secara otomatis dengan settingan
yang telah ada di property corel maupun setiingan menurut ukuran
sendiri melalui Paper Width and Height

Fill Tool
Interactive Fill Tool
Pada toolbox terdapat berbagai peralatan untuk menggambar
atau membuat desain. Ikon-ikon yang tampil hanyalah sebagian dari
yang ada. Untuk melihat ikon-ikon yang tersembunyi, klik pada ikon
dengan durasi waktu yang agak lama, maka akan tampil ikon-ikon
yang tersembunyi. Berikut ini tampilan ikonnya :
7

WWW.desainGratis.com

Pelatihan Corel Draw

atau pengaturan halaman juga dapat dilakukan melalui :


- klik menu layout
- klik sub menu page setup
- kemudian akan muncul panel option yang berisi tentang setting
dari halaman yang ingin anda atur.

WWW.desainGratis.com

Pelatihan Corel Draw


SETTING PAGE BACKGROUND
Untuk mengatur warna background, yang perlu dilakukan adalah :
- klik menu layout
- klik page background
- atur background sesuai dengan selera anda
Ada 3 model bacground yang bisa dipilih yaitu :
- no background
- solid
untuk background dengan warna polos bertipe vektor
- bitmap
untuk background dengan jenis vektor misalnya foto

BaB

3
>> Penggunaan alat-alat dasar <<

Membuat Kotak persegi Panjang dan Kubus


1. Klik icon Rectagular Tool
2.
3.
4.
5.
9

pada tool box. Maka pointer akan

berubah menjadi
Klik-tahan-geser menuju kanan bawah membentuk kotak.
Lepaskan mouse, maka akan membentuk sebuah persegi panjang.
Tekan-tahan tombol Ctrl pada keyboard, Klik-tahan-geser menuju
kanan bawah membentuk kotak.
Lepaskan mouse, maka akan membentuk sebuah obyek bujur
WWW.desainGratis.com

Pelatihan Corel Draw


sangkar.
contoh hasil :

Membuat Polygon, Spiral dan Graph Paper


Klik panah bawah yang terdapat pada sudut kanan bawah icon

T a n p a m e n e k a n t o m b o l C tr l ,
m e n g h a s ilk a n p e rs e g i p a n ja n g

Polygon Tool, maka akan muncul icon seperti berikut :


1. Klik icon Polygon
untuk membuat polygon. Lalu bawa ke
halaman dan klik-tahan-geser menuju kanan bawah. maka akan
menjadi obyek segilima.

D e n g a n m e n e k a n to m b o l C trl ,
m e n g h a s ilk a n b u ju r s a n g k a r.

2. Klik icon Spiral Tool

Gambar 3.1 Obyek kotak

geser menuju kanan bawah. maka akan menjadi obyek spiral.

Membuat Lingkaran dan Elipse


1. Klik icon Ellipse Tool

. Lalu bawa ke halaman dan klik-tahan-

3. Klik icon Graph Paper Tool

pada Tool box. Maka pointer akan berubah

. Lalu bawa ke halaman dan klik-

tahan-geser menuju kanan bawah. maka akan menjadi obyek tabel.

menjadi
2. Klik-tahan-geser menuju kanan bawah membentuk kotak.
3. Lepaskan mouse, maka akan membentuk sebuah elips.
4. Tekan-tahan tombol Ctrl pada keyboard, Klik-tahan-geser menuju
kanan bawah membentuk kotak.
5. Lepaskan mouse, maka akan membentuk sebuah obyek lingkaran.
Contoh hasil :

T a n p a m e n e k a n to m b o l C tr l,
m e n g h a s ilk a n e lip s

Gambar 3.3. Obyek Polygon, Spiral dan Graph.

T a n p a m e n e k a n to m b o l C tr l,
m e n g h a s ilk a n lin g k a ra n

Membuat Teks
1. Klik icon Text Tool
, maka pointer akan berubah menjadi
2. Klik di bagian bawah halaman, lalu ketik naskah YOGYAKARTA

Gambar 3.2. Obyek lingkaran


10

WWW.desainGratis.com

Pelatihan Corel Draw


Note: Setiap selesai membuat obyek, selalu klik icon Pick Tool
.
hal ini untuk menghindari pembuatan obyek baru yang sama bentuknya.
MENGEDIT OBYEK DASAR
Menggeser Obyek
1. Aktifkan obyek elips, maka dibagian sisi obyek tedapat delapan
kotak
2. kecil yang disebut dengan node serta terdapat tanda silang pada
bagian tengah elips.

Gambar 3.5. Membesarkan obyek


4. Klik obyek persegi panjang sehingga muncul node.
5. Letakkan pointer pada node di pojok kanan bawah sehingga berubah
menjadi panah memojok.
6. Klik-tahan-geser ke arah kiri-atas, sehingga obyek persegi panjang
menjadi lebih kecil.

Gambar 3.4 . Node


2. Letakkan pointer pada tanda silang dibagian tengah obyek elips
Gambar 3.6. Mengecilkan Obyek

sehingga pointer berubah menjadi panah empat arah.


3. Klik-tahan-geser ke tempat lain, maka obyek elips tersebut akan

Note :

Untuk memperbesar dan memperkecil dapat dilakukan pada


setiap node. Jika menggunakan node pada setiap pojok, maka
pembesaran dan pengecilan obyek secara proporsional. sedangkan pada
node selain pojok akan menghasilkan perubahan obyek secara bebas.

bergeser.
Memperbesar dan memperkecil ukuran obyek
1. Klik obyek lingkaran sehingga muncul node.
2. Letakkan pointer pada node di pojok kanan bawah sehingga berubah
menjadi panah memojok.
3. Klik-tahan-geser ke arah kanan bawah, sehingga obyek lingkaran
menjadi lebih besar.

Rotasi Obyek
1. Aktifkan obyek segi lima sehingga muncul node.
2. klik sekali lagi pada obyek tersebut sehingga node akan berubah
11

WWW.desainGratis.com

Pelatihan Corel Draw


menjadi anak panah.
3. Letakkan pointer pada salah satu anak panah pada salah satu pojok,
sehingga berubah menjadi pointer panah melingkar .
4. Klik-tahan-putar searah jarum jam, lalu lepaskan. Anda perhatikan
hasilnya.

Note :

Untuk Rotasi obyek dapat menggunakan node panah pada setiap


pojok. Untuk Skewing obyek dapat menggunakan panah vertikal pada
bagian kanan dan kiri obyek maupun horisontal pada bagian atas dan
bawah obyek.
Menggandakan obyek
1. Aktifkan teks YOGYAKARTA sehingga muncul node.
2. Letakkan pointyer pada tanda silang di bagian tengah obyek sehingga

Gambar 3.7. Rotasi Obyek

berubah menjadi panah empat arah


.
3. Klik-tahan-geser ke bawah. Sebelum klik di lepas, lanjutkan dengan
klik kanan sehingga klik kanan dan kiri ditekan bersama, lalu lepaskan
secara bersamaan. Anda perhatikan maka teks akan menjadi dua.

Skewing Obyek
1. Aktifkan obyek Spiral sehingga muncul node.
2. Klik sekali lagi pada obyek tersebut sehingga node akan berubah
menjadi anak panah.
3. Letakkan pointer pada panah horisontal yang terdapat pada bagian
atas atau bawah obyek sehingga berubah menjadi
.
4. Klik-tahan-geser kanan atau ke kiri, lalu lepaskan. Anda perhatikan
hasilnya.

Gambar 3.9. Menggandakan Obyek.

4. Aktifkan obyek polygon, sehingga muncul node.


5. Tekan dan tahan tombol Ctrl pada keyboard, lalu lakukan instruksi
langkah ke 2 dan 3 diatas. Maka hasilnya akan berjajar vertikal.
Gambar 3.8. Skewing
12

WWW.desainGratis.com

Pelatihan Corel Draw


Mencerminkan Obyek
1. Aktifkan obyek teks.
2. arahkan pointer pada

node

sebelah

kanan

obyek

sehingga

membentuk
panah atas-bawah .
3. Tekan dan tahan tombol Ctrl pada keyboard, lalu klik-tahan-geser
pointer tersebut ke bawah sampai melewati obyek.
4. Sebelum tombol Ctrl dan klik di lepas, klik kanan sehingga klik kiri
dan kanan ditekan bersama.
5. Lepaskan klik kanan dan kiri, lalu lepaskan tombol Ctrl. Anda lihat
hasilnya.
Gambar 3.12. Insert Page
2. Klik tombol OK.
Corel Draw menyediakan bermacam-macam tool untuk membuat
garis antara lain Freehand Tool, Bezier Tool, Natural Pen Tool, Dimension
Tool dan Connector Line Tool.
Gambar 3.10. Pencerminan Obyek
Membuat halaman baru
Gambar 3.13. Line Tool

1. Klik menu Layout --> Insert Page

Keterangan : Urut dari kiri ke kanan masing-masing Freehand


Tool, Bezier Tool, Natural Pen Tool, Dimension Tool dan Connector Tool.
Membuat Garis menggunakan Freehand Tool
1. Klik icon Freehand Tool
.
2. Kik-tahan-geser ke sembarang tempat secukupnya lalu lepas.
Membuat garis Menggunakan Bezier Tool
13

WWW.desainGratis.com

Pelatihan Corel Draw


Gambar 3.15. Property Dimension Tool.

1. Kik icon Bezier Tool


.
2. Leakkan di halaman, lalu klik disembarang tempat.
3. Klik lagi di tempat lain, lanjutkan klik ditempat lain sehingga saling
tersambung.

Anda dapat memilih jenis garis ukuran pada Property Bar antara
lain (urut dari kiri ke kanan) Auto Dimension Tool, Vertical Dimension
Tool, Horizontal Dimension Tool, Slanted Dimension Tool, Callout
Dimension Tool dan Angular Dimension Tool.

Membuat Garis Menggunakan Natural Pen Tool

3. Klik icon Auto Dimension Tool pada Property Bar, lalu arahkan
pointer pada sisi sebelah atas obyek persegi panjang.
4. Klik pada sudut kiri-atas obyek persegi panjang, lalu lepaskan
5. Klik pada sudut kanan-atas obyek persegi panjang, lalu lepas.
6. Klik ditengah-tengah antara sudut kiri-atas dan kanan-atas pada garis
horisontal. Anda lihat hasilnya. Jika kurang jelas tanyakan pada
instruktur yang cakep.

1. Aktifkan icon Natural Pen Tool


2. Anda perhatikan pada Property bar. Natural Pen Tool menyediakan
empat jenis pen, yaitu berjajar dari paling kiri ke kanan masing masing
Fixed Width Natural Pen Type , Pressure Natural Pen Type, Caligraphic
Natural Pen Type dan Preset Natural Pen Type

2 ,6 7 "
1 ,1 4 "

Gambar 3.14. Property Natural Pen Tool


3. Klik icon Fixed Width Natural Pen Type pada Property bar.
4. Klik-tahan-geser di halaman sehingga membentuk garis.
5. Lakukan langkah diatas untuk mencoba jenis garis pada Natural pen
yang lain.
Membuat garis menggunakan Dimension Tool

G a ris B a w a h

1. Buatlah sebuah obyek persegi panjang menggunakan Rectangular


Tool.
2. Klik icon Dimension Tool
seperti berikut :

90

Gambar 3.16. Dimension Line

. Pada Property Bar akan muncul icon

Membuat Garis Menggunakan Connector Line Tool


1. Klik icon Connector Line Tool
.
2. Klik pada halaman di sembarang tempat.
3. Klik ditempat lain sehingga membentuk haris lurus.
14

WWW.desainGratis.com

Pelatihan Corel Draw


4. Klik untuk di tempat lain .
5. Klik ditempat lain untuk membentuk garis lurus yang lain.

property bar.

MEMBUAT DAN MEWARNAI GARIS

Untuk membuat garis, tools yang digunakan adalah kelompok Freehand


Tool

MENGATUR TEXT
Berikut ini cara mengatur ukuran, jenis dan warna text :
Untuk mengatur ukuran text :
- klik text tool kemudian klik pada page bagian yang manakah yang
akan diberi
text
- klik menu text
- klik submenu format text
- atur ukuran text dengan memilih size text

Freehand Tool :
- Untuk membuat garis lurus dengan melakukan klik pada awal
garis, kemudian
geser mouse ke titik akhir garis kemudian klik pada titik akhir garis.
- Untuk membuat garis berbentuk kurva dengan melakukan (tekan) klik
kemudian
geser mouse sesuai dengan garis kurva
yang ingin dibuat kemudian (lepas) klik
pada mouse.
- Untuk mengatur ukuran, betuk awal,
bentuk akhir, ukuran garis maka lihat
pada
15

WWW.desainGratis.com

Pelatihan Corel Draw


Langkahnya sama seperti pada cara mengatur ukuran teks, hanya yang
anda pilih pada
panel format text adalah Font bukan Size
Mengatur warna text :
Setelah anda ketik text yang telah anda siapkan pada page, untuk
mengubah warna
textnya adalah sebagai berikut :
- klik text dengan menggunakan pick tool
- kemudian klik warna text yang ingin anda pilih dengan memilih warna
pada panel
color pallete

atau setelah anda klik text tool, langsung anda lihat ke panel property,
atur ukuran text pada Font Size List

Artistic media tool :


Tool ini memberikan beberapa pilihan bentuk yang bisa kita
gunakan, diantaranya Preset, Brush, Sprayer, Calligraphic, dan
Pressure.
Cara untuk membuat garis dengan menggunakan tool ini adalah dengan
melakukan klik
(tekan), kemudian geser garis sesuai dengan betuk garis yang kita
inginkan, kemudian
lepas mouse.
Berikut ini type garis yang dapat kita lihat pada panel property
setelah kita klik artistic
media tool pada toolbox :

Mengatur jenis text :


16

WWW.desainGratis.com

Pelatihan Corel Draw

BaB

4
>> Membuat Dan Mewarnai Bentuk <<

Untuk membuat berbagai gambar bentuk kita dapat memilih berbagai


bentuk yang ada
pada corel ataupun menggambar sendiri dengan menggunakan
kelompok freehand
tool.
Untuk menggambar bentuk dengan memilih bentuk yang ada pada

corel, maka ada


beberapa tool untuk membuat bentuk yang diberikan oleh corel
antaranya :
- rectangle tool
17

WWW.desainGratis.com

Pelatihan Corel Draw

- klik pada gambar yang telah dibuat


- atur ukuran garis dan lain-lain yang dapat dilihat pada property bar
- atau gunakan outline tool yang ada pada toolbox untuk
mengatur ukuran
garisnya.

- ellipse tool

- Polygon tool
- Basic shape

untuk mewarnai objek, yang kita lakukan adalah :


- pilih objek yang akan kita rubah warnanya
- klik fill tool yang ada pada toolbox, pilih bentuk warna yang
diinginkan dengan
memilih salah satu option tool yang ada pada fill tool

sebagai contoh untuk membuat gambar berupa gambar berupa


gambar bintang,
caranya adalah :
- klik agak lama untuk menampilkan option tool pada polygon tool
- pilih star shape
- gambarkan di page

(objek bintang dengan pilihan warna pada textur fill dialog, dengan pilihan
warna CMYK)

18

WWW.desainGratis.com

Pelatihan Corel Draw


Untuk menggabungkan atau menghilangkan bagian dari suatu objek
dengan
mengkolaborasikan dengan objek yang lain kita dapat memilih beberapa
model seleksi
diantaranya weld, trim, intersect, simplify, font minus back dan back
minus font.
Kita bisa melihat beberapa tool tersebut pada property bar.

Untuk mengilangkan, mempertebal atau menganti garis luar pada objek

menggunakan Outline tooll.

Cara mengkolaborasikan dua buah objek adalah sebagai berikut :


buat dua objek yang berbeda
buat dua objek tersebut bersinggungan
klik atau pilih/seleksi kedua buah objek tersebut
lihat ke panel property
pilih model penyeleksian

EFEK KHUSUS PADA OBJEK


Pada corel draw terdapat berbagai macam tool yang dapat kita gunakan
untuk membuat
suatu efek khusus. Tool tersebut berupa interactive blend tool,
interactive contour
tool, interactive distortion tool, interactive envelope tool, interactive
extrude tool,

SELEKSI DUA OBJEK


19

WWW.desainGratis.com

Pelatihan Corel Draw


interactive drop shadow tool dan interactive transparency tool.

- pilih interactive drop shadow tool yang ada pada toolbox


- klik dan drag keluar objek segiempat

untuk menerapkan teknik efek khusus, lakukan percobaan berikut ini :


Interactive Blend Tool
- buat gambar lingkaran pada page
- buat gambar bintang pada area yang lain
- pilih interactive blend tool yang ada pada toolbox
- tarik garis dari gambar berbentuk bintang ke gambar berbentuk
lingkaran
- hasilnya sebagai berikut :

- haslinya dapat dilihat sebagai berikut :

Interactive Contour Tool


- buatlah bentuk bintang pada page
- pilih interactive contour tool yang ada pada toolbox
- klik pada center objek dan drag keluar dari objek bintang
- hasilnya adalah sebagai berikut :
MENYIMPAN GAMBAR
1. Klik menu File Save As

Interactive Drop Shadow Tool


- buatlah hambar segiempat pada page
20

WWW.desainGratis.com

Pelatihan Corel Draw


>> Membuat

Design Sederhana <<

Mengetahui fungsi Shaping


Fungsi shaping adalah alat untuk menggabungkan dua benda atau lebih
menjadi bagian atau bentuk tertentu. Untuk lebih jelasnya silahkan perhatikan
gambar-gambar berikut :

Gambar 3.11 : Save As


1. Klik Pada Save In untuk menentukan letak penyimpanan file.
2. Klik pada File Name, lalu ganti nama Graphic1 dengan Latihan1
3. Klik tombol Save.

BaB

1. Buat dua benda yang berbeda, kemudian jadikan satu atau tempelkan
kedua buah benda. Sebagai contoh buat persegi pajang dengan
lingkaran, lalu satukan kedua buah benda.

21

WWW.desainGratis.com

Pelatihan Corel Draw


digabungkan, drag kedua benda tersebut. Setelah itu pilih menu
arrange_shaping_weld, maka gambar akan tampak akan tergabung
menjadi satu bentuk campuran antara persegi panjang dengan
lingkaran.

2. Setelah kedua
benda
digabungkan, drag kedua benda tersebut. Setelah itu pilih menu
arrange_shaping_trim, maka gambar akan tampak seperti gambar di
bawah. Tampak bagian yang di atas yaitu persegi panjang terpotong
oleh lingkaran di atasnya.

4. Langkah yang sama yaitu kedua benda digabungkan, drag kedua benda
tersebut. Setelah itu pilih menu arrange_shaping_intersect, maka
gambar yang terdapat di atas akan terpotong dengan gambar yang ada
di bawah.. dalam contoh lingkaran akan tampak terpotong.

3. Langkah
yang sama
yaitu
kedua
benda

22

WWW.desainGratis.com

Pelatihan Corel Draw


5. Langkah yang sama yaitu kedua benda digabungkan, drag kedua benda
tersebut. Setelah itu pilih menu arrange_shaping_Simpilify, fungsi ini
hampir sama dengan fungsi trim yang sudah ada

7. Langkah yang sama yaitu kedua benda digabungkan, drag kedua benda
tersebut. Setelah itu pilih menu arrange_shaping_back minus front,
fungsi ini berguna untuk memotong benda kerja yang ada di bawah,
seperti tampak di gambar

6. Langkah yang sama yaitu kedua benda digabungkan, drag kedua benda
tersebut. Setelah itu pilih menu arrange_shaping_front minus back,
fungsi ini berguna untuk memotong benda kerja yang ada di atas,
seperti tampak di
gambar

Membuat warna dengan mengunakan fungsi Fill Tool


23

WWW.desainGratis.com

Pelatihan Corel Draw


1. Buat bangun ruang seperti contoh di bawah

mempergunakan fountain fill akan menghasilkan percampuran warna


seperti yang kita inginkan. Baik dua percampuran warna atau lebih.

2. Gunakan beberapa fasilitas fill tool untuk membuat beberapa warna

Jika menggunkan perpaduan warna, akan tampak seperti pada bagian atap
rumah di gambar contoh
3.

Gunakan
beberapa
fasilitas fill
tool untuk
membuat
beberapa
warna,
sebagai
contoh

24

WWW.desainGratis.com

Pelatihan Corel Draw

4. Selain itu ada fungsi pattern fill dialog dan texture fill dialog.

Membuat Poster sederhana


1. Siapkan bidang kerja seperti pada gambar di bawah

Akan di dapatkan beberapa warna dan tekstur yang sudah disediakan, silahkan
bereksploitasi
dengan
beberapa
warna
yang ada. Jika
di lihat
dalam gambar
akan
tampak
beberapa
warga sebagi
berikut ;

2. Import foto dari


dokumen,

25

WWW.desainGratis.com

Pelatihan Corel Draw

4. percantik foto dengan garis dan warna sejenis dan masukkan materi poster

3. Taruh foto seperti contoh lalu buat persegi panjang dengan warna biru di
bawah
5. Hasil poster sederhana

26

WWW.desainGratis.com

Pelatihan Corel Draw


Membuat cover buku sederhana

3. Tambahkan gambar untuk menonjolkan cover. Jika memungkinkan ambil


gambar yang sesuai dengan materi buku

1. Siapkan bidang kerja. Buat warna dasar dari cover buku

2. Tambahkan kotak untuk mempercantik tampilan


4. Jika membuat buku tentang puisi masukkan beberapa nama
untuk mempercantik. Gunakan jenis tulisan (Font) agar terlihat
indah

27

WWW.desainGratis.com

Pelatihan Corel Draw

5. Gunakan font yang indah saat menentukan jenis dan warna huruf pada
judul. Usahakan font tidak terlalu aneh-aneh usahakan agar mudah
dibaca.

Membuat kartu nama sederhana


1. Buat bidang dengan ukuran pajang 9 Cm lebar 5,5 cm. beri
warna dengan gradian tertentu

6. Usahakan untuk komposisi warna untuk membuat cover


dinamis
2. Hiasi dengan garis tepi dan juga beri warna segitiga di
pojok

28

WWW.desainGratis.com

Pelatihan Corel Draw

4. Berikan sentuhan akhir dengan beberapa gambar yang bisa diambil dari
text_inset symbol.
symbol. Pilih beberapa menu yang sudah tersedia

3. Tulis nama dan juga alamat anda. Setelah itu pilih jenis tulisan dan
besar tulisan yang sesuai dengan anda

5. jadi deh.!!!!!

29

WWW.desainGratis.com

Pelatihan Corel Draw

BaB

3. Setelah itu cari yang namanya: Interactive Extrude Tool pada toolbox

4. Kembali ke tulisan yang anda buat... lalu klik kiri dan tahan mouse sampai ada
panah bergeser, gerakkan sesuka anda namun disini saya menggerakkan ke bawah

>> Tutorial Tambahan <<


Dalam bab ini dipaparkan beberapa tutorial pembuatan desain
menggunkan corel draw. Tutorial sepenuhnya di ambilkan dari internet
bersumber dari beberapa web desain (free tutorial corel draw)
5. Nah Sekarang tinggal pewarnaan aja, lihat sebelah kanan atas monitor...? ada
gambar seperti di bawah ini, disini urutannya adalah klik 1 - 2 - 3 - 4, kayak gini sapa
yang gak bisa...

Tulisan 3d dengan Coreldraw


Bukan hanya MS OFFICE Word yang bisa berkreasi dengan Wordart miliknya. Corel Draw
juga bisa. Ayo kita bikin tulisan 3 d ( 3 dimensi ) dengan CorelDRAW...
Caranya semudah mengambil permen dari anak kecil... Wah... Wah... jangan
dipraktekkan ya itu cuma perumpamaan aja...
Pertama: Siapakan Permen... Buat temen disain supaya gak boring
Okey.. ini langkah-langkahnya:
1. Buka Coreldraw - New
2. Ketik Reg[spasi]belajar-grafis Kirim ke 0123... hehehe... bercanda...
Maksudnya tulilskan apa aja di kertas/lembar kerja corel, disini saya menulis belajargrafis

Catatan: pilih font yang tebal ya... contoh: Rockwell Extra Bold

30

WWW.desainGratis.com

Pelatihan Corel Draw


Catatan: untuk 3 dan 4 gambar di atas adalah untuk menentukan warna.. terserah
anda namun disini saya pakai

kiri atau tekan F6

warna kuning dan merah... jadi...Semuannya juga mudah kalo kita tau caranya...
Hasilnya:

3 Dimensi dari Belajar-Grafis -> Bisa dikembangkan lagi

Lalu gambar segitiga dengan menggunakan tool "Basic Shape"


Caranya [klik kiri] basic tool di sebelah kiri,

Menguasai Teknik Penggabungan dan Shaping

CorelDRAW merupakan program yang memudahkan kita dalam menggambar, untuk itu
kita akan mempelajari dasar dari menggambar yaitu teknik shaping...
Apa yang dimaksud teknik shaping?
Teknik shaping adalah teknik penggabungan untuk menggabungkan 2 bangun atau
lebih.
llalu di sebelah atas ada pilihan properties gambar, klik panah dalam lingkaran dan
pilih gambar segitiga,

contohnya:
Untuk menggambar arah panah maka kita harus menggambar sebuah kotak dan sebuah
segitiga
1. Buka program corelDRAW - Pilih "new"
2. Lalu gambar kotak dan segitiga dengan menggunakan tool gambar kotak di sebelah

gambar segitiga tersebut di kanvas lalu [klik kiri] gambar tersebut sehingga gambar

31

WWW.desainGratis.com

Pelatihan Corel Draw


muncul tanda berputar, putar gambar
*Hasil Gambar:

Maka gambar akan menjadi satu kesatuan


Warnai gambar untuk mempercantik tampilan

Arah Panah "dengan teknik shaping - TRIM"

Efek Curl Page yang Mengesankan


CorelDRAW merupakan aplikasi grafis yang bisa dibilang sangat istimewa. Salah satu
keistimewaan itu adalah efek curl page atau efek lipatan lengkung pada sisi gambar.
Kelihatannya efek ini sangat sulit, tapi benarkah? Mari kita coba membuatnya...

satukan kedua gambar seperti gambar di bawah ini dengan menggunakan tool di
sebelah kiri bergambar tanda panah yaitu "pick tool"

Disini yang kita butuhkan adalah...


1. Instal Coreldraw pada PC, Laptop, Komputer, Notebook, Apa aja deh yang penting
bisa ke-instal Program corelDraw
2. Dibutuhkan konsentrasi tinggi... jadi siapkan kue kering atau keripik kentang buat
tambahan energi
3. Jangan lupa teh manis, masak gak ada minumannya...

tekan tombol [shift] lau klik segitiga dan kotak


atau tekan [ctrl] + [A]
Hal ini untuk selected all / memilih semua

Cukup... kalo semua itu sudah terpenuhi... mari kita mulai beraksi...
Dalam tutorial kali ini saya akan menjelaskan bagaimana membuat efek yang rumit
tapi ternyata caranya amat sederhana. Efek ini dikenal dengan efek Curl page...

3. Setelah melakukan hal tersebut maka akan muncul properties shaping


Tiga proses shaping yang paling sering digunakan:
Weld = untuk menggabungkan dua bangun menjadi satu kesatuan
Trim = untuk memotong bangun yang dikehendaki dengan potongan yang sama dengan
bagun pertama yang di pilih
Intersect = membuat bagun baru dari perpotongan kedua bangun atau lebih / irisan
bangun

Langkah-langkahnya:
1. Buka aplikasi coreldraw --> pilih new
2. Sebagai contoh saya menggunakan koleksi Wallpapers dari belajar-grafis.co.nr yang
anda bisa download gratis

4. Pilih shaping "Trim"

32

WWW.desainGratis.com

Pelatihan Corel Draw


Sekarang arahkan pointer pada gambar lalu [klik kiri]
Setelah hal diatas anda lakukan maka:
Saatnya memberi efek curl page
Caranya: Ke Manu utama
Pilih Bitmaps --> 3D Effects --> Page Curl...
3. Selanjutnya adalah import gambar
import gambar - digunakan untuk memasukkan gambar ke dalam lembar kerja
Caranya:
Masuk ke menu utama lalu pilih File - Import atau [ctrl] + [i]
cari dan pilih gambar yang diinginkan - import -pada lembar kerja, tekan dan tahan
klik kiri kemudian Drag pada lembar kerja

inilah penjelasannya:
Pengaturan Lipatan digunakan untuk mengatur dimana lipatan yang diinginkan,
misalnya hanya kanan dan kiri maka klik kotak kanan dan kiri pada pengaturan
Setelah selesai mengutak - atik maka tekan [OK]
Hasilnya:
Karena saya disini hanya menekan pengaturan kanan maka page curl hanya terjadi di
sebelah kanan

Yuo... Gambar mulai masuk ke lembar kerja


4. Yang kita lakukan saat ini adalah memilih objek yang akan diedit

33

WWW.desainGratis.com

Pelatihan Corel Draw


Properties Pen Tool
3. Klik Fill Tool - Pilih Fountain Fill Dialog (menberikan warna gradient pada objek)

Setelah itu Muncul Panel seperti berikut:

Bunga Matahari - I Love it......

Desain Kartu Nama Simpel tetapi Keren


Kali ini penulis ingin berbagi tips untuk membuat desain kartu nama simpel tapi
mempunya nilai tinggi*_Kartu nama VIP Belajar Desain Grafis Indonesia by Irvan F
Menarik bukan? Begini Langkah-langkahnya:
1. BukaCoreldraw - New - Buatlah kotak menggunakan Rectangle Tool dengan ukuran 9
x 5,5 cm

Pengaturan Fountain Fill


Ganti beberapa propertis yang diberi tanda diatas :
- Type : Gradient
- Angle : -90
- From : Blue
- To : Cyan
- Tekan tombol OK

Kotak dengan ukuran 9 cm x 5,5 cm


2. Klik pada objek kotak menggunakan Pen Tool kemudian perhatikan properti bar
diatas,Pada propertis Corner Roundness ganti 0 menjadi 5 yang bertujuan agar sisi
pojok pada kotak agar lebih melengkung

4. Butlah persegi panjang (kotak dengan garis kuning) dengan menggunakan BEZIER
TOOL,

34

Sehingga membentuk objek seperti gambar dibawah ini:

WWW.desainGratis.com

Pelatihan Corel Draw

Beri warna pada objek tersebut sesuai keingginan anda kemudian...


7. Pilih INTERACTIVE TRANSPARENCY TOOL untuk memberikan efek transparan pada
objek (1)
5. Klil Pada SHAPE TOOL
kemudian Blok Objek (1) > KLIK KANAN TO CURVE
(agar garis tersebut dapat dilengkungkan)

8. Klik pada Objek 1 kemudian Tarik Garis hingga membentuk transparansi objek
seperti dibawah ini:

6. Tarik Garis Lurus tersebut hingga melengkung sesuai dengan keinginan anda

9. Kemudian buat 2 garis Lurus menggunakan BEZIER TOOL seperti gambar dibawah
dan ulang efek seperti langkah di atas..

35

WWW.desainGratis.com

Pelatihan Corel Draw


yaitu SCTV. Gimana Caranya...
Cara membuatnya:
1. Buka aplikasi coreldraw --> new
2. Gunakan icon teks tool atau tekan tombol [F8]
buat seperti ini

10. Terakhir tambahkan Teks sesuai dengan apa yang ingin anda isikan dalam kartu
nama tersebut..hingga menjadi kartu nama yang simpel tp bermutu..

Untuk huruf S gunakan Font = Arial Black , ukuran = 24,8 pt


Untuk huruf C gunakan Font = Tw Chen MT Condensed , ukuran = 26,3 pt
Untuk huruf T,V gunakan Font = Arial Black , ukuran = 24 pt

Ini adalah salah satu contoh, namun Anda bisa berimprovisasi sendiri:

3. Setelah itu warnai dengan Color Tool di sebelah kanan, jika belum muncul makan
kalian aktifkan dengan Masuk ke menu Utama di atas
Window --> Color Palettes --> Default CMYK Palette
Cara Mewarnai: Pilih Pick Tool di tool box sebelah kiri, Klik kiri Huruf yang akan
diwarnai, klik warna
NB: Pilih Warna "Blue Sky"
Lihat gambar

VIP Belajar Desain Grafis Indonesia

4. Sekarang tinggal menyelaraskan, Pakai pick tool dan atur seperti ini

Membuat Logo SCTV


Kali ini dengan CorelDRAW kita akan membuat Logo Salah satu TV Swasta di tanah air

36

WWW.desainGratis.com

Pelatihan Corel Draw

5. Buat Lingkaran dengan Elipse Tool atau tekan [F7]


NB: Waktu membuat lingkaran tahan tombol [Shift] + [Ctrl]
Atur sehingga seperti ini

6. Gunakan pick tool lalu klik lingkaran yang kamu buat


Selanjutnya cari fill tool pilih Fountain Fill Dialog atau tekan [F11]
Setelah itu tekan "OK"
7. Muncul dialog seperti ini, seting seperti gambar

8. Setelah itu cari Outline tool dan pilih No Outline

Yup hasilnya adalah

Logo SCTV yang keren

Membuat Butiran Air

37

WWW.desainGratis.com

Pelatihan Corel Draw


membuat
sebuah elips dengan ukuran 43 x 51 px.

Tutorial yang akan saya bawakan kali ini adalah, membuat butiran air dengan aplikasi
CorelDraw, saya sengaja menggunakan Coreldraw. Alasannya adalah vector, yang tidak
mengalami distorsi walaupun gambar diperbesar beberapa kali.

1. Melakukan duplikasi elips tersebut dengan mengopynya ctrl+c lalu mem-pastenya


ctrl+v di tempat yang sama.

Langsung saja :
Pada awalnya kita membutuhkan sebuah rectangle yang nantinya digunakan sebagai
alas.
Tekan F6 di keyboard untuk langsung membuatnya. Di sini saya membuatnya dengan
ukuran 368 x 234 pixel.

2. Setelah itu, di luar persegi, buatlah sebuah rectangle ( ukuran bebas ). Kemudian,
rectangle yang telah dibuat tadi di taruh di atas elips hasil kopian yang tadi.

3. Dalam keadaan keduanya terpilih. Lakukan trim ( back minus front ).


Sehingga hasilnya seperti ini, setelah fillnya di beri warna putih.

Kemudian saya menggunakan elispe tool dengan menekan F7 di keyboard untuk

38

WWW.desainGratis.com

Pelatihan Corel Draw

5. Perbesarlah salah satu elips yang tadi ... kemudian lakukan trim, seperti di langkah
ke 3.

4. Dengan transparency tool, lakukan transparasi gradien, menjadi seperti ini.


kemudian lakukan langkah no 1 sebanyak 2 kali. hal ini di gunakan untuk memberi sisi
gelap dari butiran air.

39

WWW.desainGratis.com

Pelatihan Corel Draw

7. Setelah itu, hilangkan outline-nya dengan memilih objek yang akan dihilangkan
outline, kemudian klik ikon seperti gambar di bawah ini :

8. Kemudian, buatlah elipse dengan ukuran 6 x 6 pixel. Beri fill colornya warna putih.
Setelah itu berilah shadow effect, dengan memilih interactive drop shadow tool,
shadow ini akan di gunakan sebagai pantulan cahaya putih nantinya.

6. Kemudian dengan transparency tool, lakukan transparansi gradien seperti ini ...

40

WWW.desainGratis.com

Pelatihan Corel Draw

9. Beri drop shadow colornya berwarna putih, kemudian drop shadow opacitynya 86
persen.

12. Lakukan trim ( back minus front ) pada kedua elips tersebut sehingga menjadi
seperti ini. Kemudian berilah transparasi sebesar 68 persen.

10. Kemudian buatlah kembali elips dengan ukuran 43 x 51 pixel. Beri fillcolornya
berwarna putih.
11. Setelah itu, buat kembali elips dengan ukuran 50 x 51 pixel. Elips ke dua ini di
taruh di bawah elips sebelumnya.

41

WWW.desainGratis.com

Pelatihan Corel Draw

Glossy Text Dengan Corel....!!


Kali ini aku mo coba bagi pengetahuan dikit tentang cara ngegambar dan bikin efek
sederhana Pake Corel Draw. Topik yang akan aku angkat yaitu tentang gimana bikin
teks gllosy ala logo Leopardnya apple. ( nggak mirip sih ...tapi dimiripin aja keli ya...!!
)

Kayaknya dimiringin dikit bagus dech kotak putihnya..

O.K Langsung saja langkah pertama adalah bikin dulu teks yang bakal kamu permak
nantinya dengan menggunakan Text Tool

. kali ini aku pake teks corelDraw


tukan lebih artistik...
Berikutnya kita gabungkan antara obyek tulisan denngan obyek kilauan. yaitu dengan
cara memasukkan obyek kilauan ke dalam obyek tulisan. Caranya
- pertama, kklik obyek kotak atau obyek kilauan
- trus pilih menu "Effects > PowerClip > Place insert container"
- setelah itu kursor kamu akan berubah jadi panah gede, arahkan panah gede itu ke
obyek tulisan..
- Dan hasilnya akan kayak gini...

Berikutnya kita ubah obyek text tersebut menjadi object curve, kenapa harus ..?
soalnya kalo masih berbentuk teks maka obyek ini akan sulit untuk di edit
tempilannya...
Caranya Klik aja " Arrange > Convert To Curves "..dah gitu aja
Setelah proses pengkonvert-an selesai berikutnya kita akan mulai buat efek kilau
pantulan cahanya. Caranya adalah buat obyek kotak sembarang dengan menggunakan
"rectangle tool"

( fill-nya putih ya...)seperti gambar dibawa ini:


KAyaknya hasilnya masih kurang sesuai ya....
Untuk menyesuaikan isi (content) dari obyek tulisan caranya adalah
Klik Kanan obyek tulisan > pilih Edit Contents....
Nah gambarnya akan berubah kayak gini...

masih dalam keadaan terseleksi ( kotak putih ) Klik tombol "Interactive transparency
tool", Kemudian buat obyek kotak menjadi seperti gambar di bawah ini:

42

WWW.desainGratis.com

Pelatihan Corel Draw


Ini artinya kamu sedang berada di dalam obyek tulisan...dan didalam obyek tulisan
sekarang ini hanya ada obke kotak atau kilauan.
Berikutnya kamu ubah ubah posisi obyek kilauan hingga posisinya cukup realistis..
Kalo dah selesai bisa langsung klik tombol
sebelah kiri bawah....

yang ada di

Berikutnya biar tambah keren, kita buat obyek bayangan dari tulisan itu..caranya klik
obyek tulisan...
Kemudian pilih menu "Arrange > transformasion > Posisition"
Maka setlah kamu klik, pada bagian kanan akan muncul menu kayak gini

Biar agak mirip bayangan, kita buat obyek yang kedua menjadi samar samar dengan
menggunakan "Interactive Transparency tool"...Dan hasilnya jadi kayak gini...

Kita juga bisa tambahkan obyek latar belakandg biar tulisannya jadi lebih realistis dan
artistik..
kira kira hasilnya kayak gini....

Buat settingannya sama dengan gambar di atas...


Kalo udah sesuai setingannya klik " Apply to duplicate "
Maka hasilnya akan seperti ini

Dah ...Akhirnya selesai juga proyek kedua kita pake Corel Draw...

Membuat Bola Nine Ball


43

WWW.desainGratis.com

Pelatihan Corel Draw


pernah bermain billiard atau Bola Sodok? Kali ini kita akan membahas cara untuk
membuat object yaitu bola nine ball, caranya ternyata tidak sesulit yang kita
bayangkan, berminat? silahkan pelajari tutorial ini...
Pertama-tama:
Siapkan contoh bola billiard --> kalo gak punya? pinjem tetangga...
Kalo gak ada? ya... gak masalah yang terpenting adalah anda mulai berimajinasi
tentang bola nine ball... ^,^
oke2x.. cukup sudah intermezonya, sekarang mari kita praktekkan cara-caranya:
1. Buka program corelDRAW - Pilih "new"
2. Alihkan perhatian pada Tool Box di sebelah kiri Layar
Lalu carilah tool dengan nama Elipse Tool

Hasilnya:

Lalu mulailah menggambar Lingkaran pada lembar kerja/Kanvas


Tips: Tekan dan tahan tombol [ctrl] agar lingkaran yang dibuat simetris
3. Warnai linkaran yang kamu buat dengan gradien / Fountain Fill Dialog

kita namai saja Linkaran Besar


4. Setelah itu, buat lingkaran dengan warna putih di tengah linkaran besar
Seperti ini:
Rekomendasi Setting seperti ini:

44

WWW.desainGratis.com

Pelatihan Corel Draw


hehehe...
5. Udah jadi? Belum...
Sekarang kita berikan efek mengkilat agar terkesan 3 dimensi
Caranya Buat lingkaran seperti gambar di bawah:

YUp...
Setelah itu gunakan efek transparansi gambar

Lalu beri angka 9 [terserah anda tapi disini karena judulnya nine ball ya pakai angka 9]
disini saya memakai Font Style "Forte"
Hasilnya:

jika anda belum mengerti efek transparansi gambar:


Silahkan baca terlebih dahulu tutorial ini:
Menguasai teknik transparansi gambar
dan hasilnya seperti ini:

45

WWW.desainGratis.com

Pelatihan Corel Draw

....??? apa ya yang kurang...


Ya bayangan... sekarang tinggal kita beri bayangan agar terkesan seperti nyata...
Udah hampir jadi...

Gunakan Interactive Drop Shadow Tool

Tinggal polesan akhir / Finishing Touch...


Caranya:
Blok semua gambar lalu masuk ke "No Outline"
Sama seperti cara menggunakan transparasi gambar
Hasilnya:

46

WWW.desainGratis.com

Pelatihan Corel Draw

Membuat USB Flash Disk dengan CorelDRAW


Terinspirasi dari salah satu blog penyedia tutorial photoshop yang terkenal yaitu
dremi.info, maka kali ini kita akan membuat Flash Disk tapi dengan menggunakan
Coreldraw...
Expert Tutorial - Harap menguasai Layout Coreldraw dan sedikit Fungsi Tool Box
Coreldraw
Langkah - Langkahnya:
Langkah 1
- Buka Program Coreldraw dan Pilih NEW
- Buat 2 Buah lingkaran dan 1 Kotak pada kertas kerja CorelDRAW

Dan inilah hasil akhirnya.... Sebuah masterpiece... Nine Ball...

Perbesar tampilan?
Ukuran Bola Nine Ball Siap dimainkan....

Lalu Gabungkan sehingga saling berdempetan seperti ini:

47

WWW.desainGratis.com

Pelatihan Corel Draw


Hasilnya:

Kemudain tekan CTRL + A untuk menyeleksi semua bangun dan Gunakan


untuk menggabungkan, Hasilnya:
Akan terbentuk bangun seperti kapsul obat...

Weld

Sekarang berikan Efek Transparacy


Tekan [+] untuk menggandakan bangun terbebut dan warnai dengan warna putih:

Langkah 2
Pada bangun tersebut tekan F12 dan atur seperti ini:

Lalu gunakan Interactive Transparency Tool, kemudian gunakan No Outline untuk


membuang garis border bangun
Sehingga hasilnya seperti ini:

Kemudian Tekan [CTRL] + [A] dan [CTRL] + [G] untuk Group


Langkah 3
Sebelum memecah bangun tersebut sebaiknya gandakan dulu bangun tersebut
Pecah keduanya sehingga membentuk seperti ini, disini saya menggunakan Trim
Caranya buat Kotak dan letakkan di bangun flash diks tersebut lalu seleksi keduanya
dan tekan Trim

48

WWW.desainGratis.com

Pelatihan Corel Draw

Kayak kapsul Obat Nih...


Langkah 4
Tambahkan Berbagai Assesoris seperti kotak pada USB

Sebelum di Trim

Lalu

Kemudian

Setelah di Trim
Nah... Sekarang tinggal menghapus kotak bantuan Trim
lalu dekatkan keduanya, hehehe... jodohkan...
Nah kalo gini udah mirip FLASH Disk
Langkah 5

49

WWW.desainGratis.com

Pelatihan Corel Draw


Warnai.... Caranya seperti Langkah 2
Jika kesulitan langsung aja gunakan color pallete dan warnai dengan warna hitam dan
abu-abu
Hasilnya (dengan Langkah 2):

Untuk yang masih pemula bisa menggunakan Corol Pallete


Hasilnya (dengan Langkah biasa... Color Pallete):

Langkah 6
Tambahkan hiasan dan kata - kata agar tampak jelas seperti sebuah Flash Disk,

Membuat Disain Logo WINDOWS MEDIA PLAYER


Mendesain merupakan sesuatu yang menyenangkan, kali ini kita akan men desain logo
dan icon Windows Media Player dari OS - Operating Sistem Windows, kalo bikin
softwarenya bisa bikin pusing tapi kalo bikin desainnya mudah kok...
Saatnya beraksi tapi tunggu dulu jangan lupakan kebiasaan menyiapkan cemilan dan
playing your music biar pekerjaan bikin desain menjadi semakin asik dan
menyenangkan. Belajar Coreldraw jadi lebih menyenangkan. Nah setelah siap
semuanya jangan lupa berdoa dulu agar pekerjaan kita menjadi lancar dan terkendali

50

WWW.desainGratis.com

Pelatihan Corel Draw


serta maksimal.
Sekarang mari kita mulai membuat Windows Media Player dengan Coreldraw aplikasi
powerfull dari Corel yang sangat memanjakan kita dalam men disain
Langkah - Langkahnya:
1. Buatlah 2 buah lingkaran dengan ELLIPSE TOOL (F7)

Sambli tekan dan tahan tombol Shift ---- Klik (Lingkaran - Kotak kanan - Kotak Bawah)
lalu gunakan Metode Simplify
Hasilnya:
2. Setelah itu tekan CTRL + A (Select All)
Lalu tekan CTRL + G (Group)
3. Untuk Lebih memudahkan munculkan Grid, Caranya: pada Menu Utama pilih View Grid, Kemudian buat 2 Kotak dengan Rectangle Tool (F6) sebagai bantuan memotong
3/4 bagian lingkaran

51

WWW.desainGratis.com

Pelatihan Corel Draw


Kemudian hapus kedia kotak dengan tombol Delete
Nah hasilnya:

Kemudian tekan mirror horrisontal


Hasilnya:

4. Buang bagian lingkaran dalam dengan cara membuat lingkaran lagi dan gunakan
metode Trim

Gunakan Move Tool dan atur posisinya:

Setelah di Trim (Caranya seperti pada metode simplify tadi)


Hapus yang tidak diperlukan, jadi tinggal 1/4 lingkaran ini
6. Buat 2 Buah bagian lagi sehingga menghasilkan seperti ini
Tapi kali ini pilih mirror vertical

5. Klik bangun tersebut dan tekan tombol [+] pada keyboard sebanyak 1 X untuk
menggandakan

52

WWW.desainGratis.com

Pelatihan Corel Draw


Klik bagian yang ingin diwarnai dan pilih warna pada color pallete di sebelah kanan

Unofficial icon From Windows Media Player sudah tercipta, minta maaf loh kepada
pemilik windows ini hanyalah sekedah latian saja jadi gak ada maksud apa - apa,
apalagi membajak logo tersebut... hehehe... ;P

7. Sekarang tinggal membuat tombol PLAY jadi buat segitiga dengan

Hasilnya:

+ Tips Tambahan - Extreme Tutorial:


Untuk langkah ke 8 yaitu pewarnaan bisa menggunakan Gradien (Fountain Fill) agar
lebih menarik
Tinggal mewarnai saja, sebaiknya hilangkan Grid agar kanvas menjadi putih bersih lagi,
caranya seperti mengaktifkan Grid tadi
8. Mewarnai bagian - bagian

53

WWW.desainGratis.com

Pelatihan Corel Draw

Bisa juga ditambahkan Interactive Shadow Tool


Hasilnya:
Pengaturan untuk warna merah
Hasilnya:

54

WWW.desainGratis.com

Pelatihan Corel Draw


Anda bisa berkreasi sendiri dengan Tool - Tool yang ada dalam Coreldraw...
ini hasil karya alternatif dari penulis (jo - ilmugrafis)
Kalian pasti bisa berkreasi lebih hebat lagi... ;P
"I am Just Newbie who want to Share Tutorials..."

Unofficial Logo Windows Media Player

55

WWW.desainGratis.com

Pelatihan Corel Draw


Membuat Logo FLASHDISTRO
Logo ini saya dapatkan dari P.de GOOGLE..ketika saya sedang iseng-iseng cari info
tentang flash.. saya sangat tertarik sekali dengan desainnya yang simpel dan
menarik..OK sekarang kita akan mencoba membuatnya...
Langkah - Langkahnya:
1. Buatlah sebuah lingkaran dengan ELLIPSE TOOL (F7)

Klik pada lingkaran 1 : tekan ( +) kemudian ganti diameter menjadi 3 cm


Klik pada lingkaran 2 : tekan ( + ) kemudian ganti diameter menjadi 1 cm dan beri
warna hitam
Setelah terbentuk seperti objek diatas tekan CTRL+A (Gunanya untuk Select All yaitu
menyeleksi semua obyek) kemudian CTRL+G (Gunanya untuk Grouping yaitu
menggabungkan obyek sehingga menjadi kesatuan)
3. Buatlah sebuah kotak dengan RECTANGLE TOOL (ukuran : 6 x 3 cm)untuk memotong
3 lingkaran diatas agar menjadi setengah lingkaran

Diameter : 5 cm
Tekan F12 untuk mengatur warna dan ketebalan garis

pastikan kotak yang anda buat sama seperti gambar diatas.


4. Takan CTRL+A Kemudian
Klik Menu ARRANGE > SHAPING > BACK MINUS FRONT

Color : Black
Width : 15,0 pt (ketebalan garis)
2. Gandakan lingkaran tersebut sebanyak 3x --> tidak perlu copy paster karena corel
memberi kita kemudahan dengan anda cukup menekan tombol [+] pada keyboard
5. Buat teks FLASHDISTRO menggunakan TEXT TOOL

56

WWW.desainGratis.com

Pelatihan Corel Draw


Font : ARIAL BLACK Style : Italic Size : 43

Blok teks FLASH : Klik warna ORANGE pada Color Palette


Blok teks DISTRO : Klik warna PUTIH pada Color Palette
KLIK KANAN warna HITAM pada Color Palette tujuannya untuk memberi outline
pada teks
Tekan F12 untuk mengatur warna dan ketebalan garis

Spacing Character : -30


6. Atur posisi lingkaran dan teks agar terlihat bagus

Color : Black
Width : 5,0 pt (ketebalan garis)
Centang kotak CheckBox Behind Fill
Atur jarak antar karakter agar lebih rapat
Tekan CTRL+T

7. Klik pada

BEZIER TOOL > Buatlah bentuk objek seperti gambar di bawah

Tekan F12 untuk mengatur warna dan ketebalan garis


Color : Black

57

WWW.desainGratis.com

Pelatihan Corel Draw


Width : 2,0 pt
Klik warna ORANGE pada Color Palette

obyek yang akan kita buat.


Sekarang kita masuk ke langkah pertama. Pertama kali buatlah lingkaran dengan

8. Atur posisi objek sehingga membentuk sebuah logo yang menarik


Hasilnya:

menggunakan "Ellips Tool"


. Agar memperoleh panjang dan lebar yang sama, tekan
tombol "ctrl" pada waktu anda menggambar pada bidang gambar.

FLASH DISTRO Bikinan Anda

Glasy Icon dengan Corel


Setelah itu buatlah lagi satu buah obyek lingkaran seperti pada gambar dibawah ini.
Atur Warna nya ini dengan menggunakan "gradient fill tool"

Atur Warna gradient sehingga menjadi seperti gambar di bawah ini.

Kali ini aku akan mencoba membuat tutorial Bikin ICON Glosy dengan menggunakan
Corel Draw. Obyek kita kali ini tergolong mudah dan sangat t masuk akal untuk
dipelajari oleh orang yang mungkin belum pernah sama sekali ketemu dengan Corel
Draw. Obyek kita kali ini saya buat dengan Software Corel Draw X3.
O.K langsung saja. Sekedar pemberitahuan aja gambar di bawah ini adalah hasil akhir

58

WWW.desainGratis.com

Pelatihan Corel Draw


dari obyek tersebut ( masih tetap dengan Interactive Transparency Tool ) tahan klik
kemudian drag ke atas, sehingga hasilnya menjadi seperti gambar di bawah ini.

Ubahlah properti dari Transparency object yang semula "normal" menjadi "if lighter"

Berikutnya akan kita dapatkan hasil seperti di bawah ini.

Hasilnya akan seperti ini


Berikutnya dengan menggunakan "Interactive Transparency Tool"
ubahlah obyek
kedua menjadi agak transparan. Caranya yaitu, klik "Interactive Transparency Tool"
kemudian pilih obyek kedua ( Yang pake gradient fill ). Berikutnya klik bagian tengah

59

WWW.desainGratis.com

Pelatihan Corel Draw

Warna Dasar sudah selesai. Usahakan dalam membuat obyek ini, kesan yang
ditimbulkan adalah muncul semburat warna hijau yang muncul dari dalam lingkaran.
Kalo aku pakenya paling enak dan hasilnya lumayan bagus ya pake cara ini tapi kalo
kamu punya cara lain ya ga papa....
Langkah berikutnya adalah buat obyek baru, misal gambarnya kayak gini...
Pilih Obyek yang berwarna Putih dan ubahhlah Oyek lingkaran tersebut menjadi Curve

(Kurva) dengan menekan tombol "Ctrl + Q" Atau klik tombol ini

Dengan menggunakan "Shape Tool"


sehingga menjadi gambar seperti ini.

Editlah obyek lingkaran berwarna putih

Kali ini kita akan bikin efek Kilau pada bolanya. Caranya bikin obyek lingkaran diatas
ketiga oyek tersebut yang besarnya lebih kecil sedikit dibanding obyek lingkaran
pertama. Beri warna putih dan letakkan tepat di tengah Obyek lingkaran Pertama.

60

WWW.desainGratis.com

Pelatihan Corel Draw

SHAPE MODULAR UNIK


Halo!! Kali ini, gw akan memberikan jurus ampuh untuk bikin2 desain unik di
CorelDRAW. Aku menemukan jurus ini di CorelDRAW 11 (sekarang aku pakai ver. X3)
~well mungkin juga bisa dipakai di versi2 sebelumnya.
Saat liyat artwork pinky ini..
Berikutnya Untuk membuat efek Berkilau Gunakan Interactive Transparency Tool pada
obyek yang berwarna putih. Atur hingga kamu mendapatkan hasil seperti gambar di
bawah ini....

Dan...Akhirnya selesai sudah...

61

WWW.desainGratis.com

Pelatihan Corel Draw


sedikit berbau tribal..

Apakah reaksi kamu:


1. "Ah.. Ini sih keciiiil.. Gw juga bisa!!"
2. "Hmm.. Lumayan rumit.. Caranya gimana tuh?"
3. "Wow!! Awesome.. Ini beneran pake CorelDRAW?!?"
4. "Gilaaa!! Ajarinn!! Ajarin!!!! Ajarinn!!!"

2. Warnai aja terserah.. Gw pake warna merah..

Apapun pilihan kamu, minumnya tetap teh sosro.. *Ah, gw ngapain sih?!* Believe it or
not.. kamu bisa bikin artwork rumit macem ini dengan amat sangat mudah. Gw jamin
nggak nyampe 10 menit.. (Hmm, kecwali kalo emang pd dasar kamu yg lelet sih-- ya
jangan salahin gw.. >_<)
Oke..
1. Buka CorelDRAW, bikin satu curve aneh / unik make pentool. Curve bikinan gw agak

62

WWW.desainGratis.com

Pelatihan Corel Draw

3. Tanpa basa-basi, keluarkan docker rotasi dg cara klik Window >> Dockers >>
Transformations >> Rotate (shortcut Alt + F8). Ubah beberapa opsi di sana: Angle-nya
45, sumbu rotasi di pojok kanan (tanda 'check' ijo).

4. Klik 'Apply to duplicate' sebanyak 7 X !! Objek unik kita akan 'berkloning' secara
melingkar. Dan satu bentuk unik sudah kita dapatkan!!! Surprise?!?

63

WWW.desainGratis.com

Pelatihan Corel Draw

See?! Nggak nyampe 5 menit kan?!


5. Tidak hanya 1 bentuk itu saja. Dengan memindah sumbu rotasi (pojok kanan, kiri,
atas, bawah dst dst) kita bisa dapatkan bentuk2 menarik dari objek kita itu!! Tentu
saja, setelah mengklik 'Apply to Duplicate'..

6. Cara lain untuk membuat bentuk modular yang berbeda adalah dengan memindah
sumbu rotasi secara manual. Caranya?! Klik 'objek unik'.. klik sekali lagi untuk
merubah cara transformasi (dilambangkan tanda panah melengkung di sisi2 objek).
Lihat ada simbol bulatan dengan titik di tengah itu?! Drag/geser sesuai keinginan
kamu!! Di sini, gw pindah agak menjauh ke arah kanan. Dan setelah di-'Apply duplicate'
7x jadilah bentuk baru..

64

WWW.desainGratis.com

Pelatihan Corel Draw


bentuk baru dari 1 bentuk unik itu!!!!!! It's fun!!!!

7. Dengan beberapa perpindahan sumbu rotasi, kita bisa menciptakan lebih dari 1001

__________________

65

WWW.desainGratis.com

Pelatihan Corel Draw


kemudian silahkan anda atur object lingkaran tersebut sedemikian rupa , sehingga
terlihat seperti sebuah bercak yang jatuh dari atas
saya membuatnya seperti ini :

Membuat Bercak Noda dengan SmudgeBrush

kemudian pilih smudge brush dan isi enter a fixed value for tilt setting dengan nilai 90

Dalam Tutorial Kali ini saya mencoba menjelaskan kepada anda bagaimana cara
membuat suatu bercak noda, baik itu noda tinta, darah, noda bersejarah, kendaraan
bernoda empat, halah! :D walaupun sebetulnya internet menyediakan secara gratis
font symbol bercak-bercak tersebut, seperti WC Rhesus A, WC Rhesus B, etc.
Silahkan anda mengawalinya dengan membuat new file, kemudian buatlah sebuah
lingkaran ( F7 ), untuk membuat suatu lingkaran anda cukup me-klik ctrl kemudian
drag.
Untuk contoh, disini saya memakai diameter 831 pixel

setelah itu klik kanan object tersebut, pilih convert to curve, ini perlu dilakukan untuk
mempermudah smudge brush nanti.

66

WWW.desainGratis.com

Pelatihan Corel Draw

dan inilah hasil akhir dari penjelasan tutorial ini.

setelah itu anda bisa merubah bentuk object tersebut sedemikian rupa dengan shape
tool

Anda dapat mendownload file mentahnya dalam format cdr di sini

67

WWW.desainGratis.com

Beri Nilai